<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="news_keywords" content="">
<meta property="og:title" content="Funniest/Most Insightful Comments Of The Week At Techdirt" />
<meta property="og:description" content="This week, our first place winner on the insightful side is a simple comment from Mason Wheeler making a straightforward proposal regarding copyright terms on America&#039;s (hopefully last) empty Public Domain Day:    I find 14 years, optionally..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20180107/11102238952/funniest-most-insightful-comments-week-techdirt.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Funniest/Most Insightful Comments Of The Week At Techdirt" />
<meta name="twitter:description" content="This week, our first place winner on the insightful side is a simple comment from Mason Wheeler making a straightforward proposal..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Funniest/Most Insightful Comments Of The Week At Techdirt | Techdirt</title>
<link rel="canonical" href="https://www.techdirt.com/articles/20180107/11102238952/funniest-most-insightful-comments-week-techdirt.shtml" />
<link href="https://ii.techdirt.com/s/t/styles/styles_layout.css?v=3462-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_format.css?v=3462-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_ic.css?v=3462-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3462-c390" rel="styleSheet" type="text/css" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3462-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20180107/11102238952';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3462-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'no');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20180107/11102238952/funniest-most-insightful-comments-week-techdirt.shtml');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
ga('send', 'event', 'Ads', 'Run DFP Script', 'Load DFP Ads');
});
googletag.cmd.push(function() {
googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="fb:pages" content="6623059427" />
<style type="text/css">
div#blog, div#tdci, div#greenhouse, div#subnav, div#navigation {width:1000px;}
div#contents {width:980px;}
div#maincolumn {width:700px;} /* ie 6 is lame, so have to check */
div.storysep {width:685px;}
</style>
</head>
<body>
<div id="top">

<div id="navigation">
<div id="toptabs">
<ul class="toptabs">
<li style="margin-left:20px;border:0;">
<form action="/search-g.php" method="get">
<input type="text" size="16" name="q" placeholder="Search Techdirt" style="display:inline-block;width:140px;" />
<input value="Search" type="submit" />
</form>
</li>
</ul>
</div><div id="hdr_middle" style="clear:both;">
<a href="/"><img class="hdricon" src="https://ii.techdirt.com/s/t/i/td-icon-40x40.png" alt="Techdirt" height="40" width="40" border="0" /></a><a href="/"><img class="navimg" src="https://ii.techdirt.com/s/t/i/logos/td-techdirt.png" alt="Techdirt" height="40" border="0" /></a></div>
<div id="tabs">
<ul class="untabs">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180107%2F11102238952%2Ffunniest-most-insightful-comments-week-techdirt.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
<ul class="tabs">
<li class="selected"><a href="/">Techdirt</a></li>
<li><a href="/blog/wireless/">Wireless News</a></li>
<li><a href="/blog/casestudies/">Case Studies</a></li>
<li><a href="/blog/netneutrality/">Net Neutrality</a></li>
<li><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Techdirt Deals!</a></li>
</ul>
</div></div> 
</div> 
<div id="subnav">
<ul class="subtabs">
<li><a href="/blog/">Main</a></li>
<li><a href="/submitstory.php">Submit a Story</a></li>
<li><a title="Techdirt RSS" href="/techdirt_rss.xml" rel="nofollow"><img src="https://ii.techdirt.com/s/t/i/share/rss11.png" alt="rss" style="margin:0;padding:0;" /> RSS</a></li>
</ul></div><div id="blog">
<div id="maincolumn_wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/371810648&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
&nbsp;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: This Week In Techdirt History: December 31st - January 6th" href="/articles/20180106/11240538947/this-week-techdirt-history-december-31st-january-6th.shtml" style="color:#777777;">This Week In Techdirt History: December 31st -...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
<br clear="all" />

<div class="storyblock">
<div class="details">
<a href="/search.php?tid=Techdirt&search=Search"><span class="topic_icon" style="background-position: 0px -510px;"></span></a>
<p><a href="/search.php?tid=Techdirt&search=Search">Techdirt</a></p>
<p>by
<a href="/user/leigh">Leigh Beadon</a></p><p class="storydate">Sun, Jan 7th 2018 12:00pm</p><br />
<br />
<p><a class="permalink" href="https://www.techdirt.com/articles/20180107/11102238952/funniest-most-insightful-comments-week-techdirt.shtml">Permalink.</a><br><a class="permalink" href="https://tdrt.io/gAI">Short link.</a></p>
</div>
<div class="storywrap">
<div class="story">
<h1 class="posttitle">Funniest/Most Insightful Comments Of The Week At Techdirt</h1><h3>from the <i>kicking-off-2018</i> dept</h3><div class="postbody">
<p>
This week, our first place winner on the insightful side is a simple comment from <b>Mason Wheeler</b> making a straightforward proposal regarding <a href="https://www.techdirt.com/articles/20180102/00494238905/hopefully-last-time-us-has-zero-new-works-enter-public-domain-january-1st.shtml#c83">copyright terms on America's (hopefully last) empty Public Domain Day</a>:
</p>
<blockquote>
<p>
<em>I find <a href="https://en.wikipedia.org/wiki/Copyright_Act_of_1790">14 years, optionally renewable once</a> to be perfectly reasonable.</em>
</p>
</blockquote>
<p>
In second place, we've got a comment from <a href="https://www.techdirt.com/user/tanner_andrews">Tanner Andrews</a> about the journalist who was arrested for <a href="https://www.techdirt.com/articles/20171227/21240038891/texas-cops-arrest-journalist-publishing-confidential-info-given-to-her-police-officer.shtml#c96">publishing confidential information a police officer gave to her</a>:
</p>
<blockquote style="font-style:italic;">
<p>
<b>The Case Has Already Been Decided</b>
</p>
<p>
In Florida Star v. BJF, 491 U.S. 524 (1989), the US Supreme Court said that, if you lawfully obtained what was meant to be non-public information, you could publish it. There, the police dept had unintentionally included a rape victim's name in the materials they made available to the press. Cub reporter did not know it was illegal to publish that information [Fla. Stat. 794.03, still on books as of 2017].
</p>
<p>
Vic sued, and the newspaper lost all the way through the state courts. Reversed, resoundingly.
</p>
<p>
It is possible that the Laredo PD could have a claim against the officer who provided the information, but they cannot plausibly claim that talking to a cop is an unlawful method of obtaining police information.
</p>
<p>
Legal advice is what you get from the attorney you hire, and you would probably want to hire one licensed in your state.
</p>
</blockquote>
<p>
For editor's choice on the insightful side, we've got a pair of comments about the deeply broken structure of the patent office and the ways it promotes the rushed approval of bad patents. <b>Jason</b> raised <a href="https://www.techdirt.com/articles/20171228/17052738897/shocked-shocked-to-learn-patent-office-is-structurally-designed-to-approve-shit-patents.shtml#c24">an additional interesting point</a>:
</p>
<blockquote style="font-style:italic;">
<p>
Not only did they start approving more patents, but they also raised the fees to challenge a patent. To have a patent undergo an ex-parte reviewed went from about $2,000 to $18,000 and for an intra-parte it went from about $9,000 to about $40,000 (I could be off on the numbers, I was fighting a patent troll back in 2012 because of this nonsense, so just going from memory).
</p>
<p>
So someone realized they could make even more money, simply by approving bad patents
</p>
</blockquote>
<p>
An anonymous commenter, meanwhile, pointed out <a href="https://www.techdirt.com/articles/20171228/17052738897/shocked-shocked-to-learn-patent-office-is-structurally-designed-to-approve-shit-patents.shtml#c2">the dissonance when it comes to different aspects of IP</a>:
</p>
<blockquote style="font-style:italic;">
<p>
Politicians: "We get so many patents per day it's not realistically possible to give them each the proper investigation they deserve."
</p>
<p>
Also Politicians: "Google needs to police YouTube better."
</p>
</blockquote>
<p>
Over on the funny side, our first place comment is from <a href="https://www.techdirt.com/user/regularstone">Stephen T. Stone</a> making a joke (which I admit I only <em>barely</em> get...) about <a href="https://www.techdirt.com/articles/20171219/17370438851/confused-judge-says-video-game-play-has-no-copyright-because-work-is-not-fixed.shtml#c21">our most recent mention of the selfie-giant Naruto</a>:
</p>
<blockquote style="font-style:italic;">
<p>
Do we really have to? I mean, the filler arcs were garbage and I still can’t believe they found a way to keep it going after…
</p>
<p>
…OH YOU MEANT THE MONKEY.
</p>
</blockquote>
<p>
Interestingly enough, our second place winner is <em>also</em> about Naruto, with <a href="https://www.techdirt.com/user/commonsguy">Mark Murphy</a> presenting a hypothetical on top of the absurd <a href="https://www.techdirt.com/articles/20180105/10292038938/white-noise-youtube-gets-five-separate-copyright-claims-other-white-noise-providers.shtml#c227">YouTube copyright claims over white noise</a>:
</p>
<blockquote>
<p>
<em>What if Tomczak left his white-noise generator lying around, and <a href="https://motherboard.vice.com/en_us/article/wj8pm9/the-selfie-monkey-goes-to-the-ninth-circuit">a macaque monkey picked up the generator</a> and recorded ~10 hours of white noise?</em>
</p>
</blockquote>
<p>
For editor's choice on the funny side, we start out on our annual end-of-the-year post for 2017, where one anonymous commenter <a href="https://www.techdirt.com/articles/20171227/17121238887/new-years-message-keep-believing.shtml#c1321">predicted the headlines to come in future years</a>:
</p>
<blockquote style="font-style:italic;">
<p>
2018: There Is Always More, And It Is Always Worse
</p>
<p>
2019: See What We Mean?
</p>
<p>
2020: 01000100 01000101 01010011 01010100 01010010 01001111 01011001 00100000 01000001 01001100 01001100 00100000 01001000 01010101 01001101 01000001 01001110 01010011
</p>
<p>
2025: Found Good Bashing Stick, Will Trade For Rocks To Throw
</p>
</blockquote>
<p>
And finally, because I love a good reworking of an old turn of phrase, we've got <a href="https://www.techdirt.com/user/drlouissmith">TheResidentSkeptic</a> responding to Donald Trump hiring Charles Harder to threaten Steve Bannon with <a href="https://www.techdirt.com/articles/20180103/22545738925/donald-trump-hires-charles-harder-to-threaten-steve-bannon-with-lawsuit-block-publication-new-book.shtml#c385">a seasonal version of a joke more commonly expressed these days via GIFs of Jon Stewart or Michael Jackson</a>:
</p>
<blockquote style="font-style:italic;">
<p>
<b>I am so happy...</b>
</p>
<p>
... that I got tins of flavored popcorn for Christmas.
</p>
</blockquote>
<p>
That's all for this week, folks!
</p></div>
</div> 
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20180107/11102238952" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FgAI&text=Funniest%2FMost+Insightful+Comments+Of+The+Week+At+Techdirt&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Google +1');" class="share_pop" title="Google +1" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180107%2F11102238952%2Ffunniest-most-insightful-comments-week-techdirt.shtml"><span class="share_button share_plusone"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180107%2F11102238952%2Ffunniest-most-insightful-comments-week-techdirt.shtml&t=Funniest%2FMost+Insightful+Comments+Of+The+Week+At+Techdirt"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180107%2F11102238952%2Ffunniest-most-insightful-comments-week-techdirt.shtml&title=Funniest%2FMost+Insightful+Comments+Of+The+Week+At+Techdirt"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=Funniest%2FMost+Insightful+Comments+Of+The+Week+At+Techdirt&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180107%2F11102238952%2Ffunniest-most-insightful-comments-week-techdirt.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20180107/11102238952/funniest-most-insightful-comments-week-techdirt.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
<div id="post_footer">
<iframe src="https://isupportjournalism.com/donate.html" width="580" height="250" style="border:none;"></iframe></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20180106/11240538947/this-week-techdirt-history-december-31st-january-6th.shtml">This Week In Techdirt History: December 31st - January 6th</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20180102/15341238914/techdirt-2017-stats.shtml">Techdirt 2017: The Stats.</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20180102/13194638912/techdirt-podcast-2017-round-up.shtml">The Techdirt Podcast: 2017 Round-Up</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20171231/10392638900/funniest-most-insightful-comments-2017-techdirt.shtml">Funniest/Most Insightful Comments Of 2017 At Techdirt</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20171230/11482238899/this-week-techdirt-history-december-24th-30th.shtml">This Week In Techdirt History: December 24th - 30th</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div class="commentform">
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20180107/11102238952" /><input type="hidden" name="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180107%2F11102238952%2Ffunniest-most-insightful-comments-week-techdirt.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180107%2F11102238952%2Ffunniest-most-insightful-comments-week-techdirt.shtml"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input class="8" id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input class="8" id="email" type="text" name="posteremail" size="50" value="" />
<input class="8" type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input class="8" id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input class="8" id="subject" type="text" name="postersubj" size="50" maxlength="255" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea class="8" name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="8" id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input class="8" type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input class="8" type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input class="8" type="submit" name="mode" value="Submit" /> <input class="8" type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>
<div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
&nbsp;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: This Week In Techdirt History: December 31st - January 6th" href="/articles/20180106/11240538947/this-week-techdirt-history-december-31st-january-6th.shtml" style="color:#777777;">This Week In Techdirt History: December 31st -...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<style type="text/css">
.FlattrButton {margin-top:2px;}
</style>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Flattr us" href="https://flattr.com/thing/99823/Techdirt-" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Flattr');" class="follow flattr"></a>
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Techdirt Gear</div>
<div id="rtcol_1">
<a href="https://teespring.com/techdirt-takedown?src=tdsidebar" target="_blank" title="Takedown gear by Techdirt, on Teespring"><img src="https://ii.techdirt.com/s/t/images/gear/units/takedown-300x125.png" alt="Show Now: Takedown" /></a><br /></div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20180103/08524938920/fcc-prepares-to-weaken-broadbands-definition-to-hide-competitive-coverage-issues.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20180103/08524938920/fcc-prepares-to-weaken-broadbands-definition-to-hide-competitive-coverage-issues.shtml" title="FCC Prepares To Weaken Broadband&#39;s Definition To Hide Competitive, Coverage Issues">FCC Prepares To Weaken Broadband&#39;s Definition To Hide Competitive, Coverage Issues</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20170914/11491238210/hp-brings-back-obnoxious-drm-that-cripples-competing-printer-cartridges.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20170914/11491238210/hp-brings-back-obnoxious-drm-that-cripples-competing-printer-cartridges.shtml" title="HP Brings Back Obnoxious DRM That Cripples Competing Printer Cartridges">HP Brings Back Obnoxious DRM That Cripples Competing Printer Cartridges</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20170918/18065238235/why-sesta-is-such-bad-bill.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20170918/18065238235/why-sesta-is-such-bad-bill.shtml" title="Why SESTA Is Such A Bad Bill">Why SESTA Is Such A Bad Bill</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20070222/002451/perhaps-its-not-entertainment-industrys-business-model-thats-outdated.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Perhaps It's Not The Entertainment Industry's Business Model That's Outdated</a></li>
<li><a href="/articles/20080306/003240458/if-intellectual-property-is-neither-intellectual-property-what-is-it.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">If Intellectual Property Is Neither Intellectual, Nor Property, What Is It?</a></li>
<li><a href="/articles/20091119/1634117011/future-music-business-models-those-who-are-already-there.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">The Future Of Music Business Models (And Those Who Are Already There)</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all &#187;</a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3462-c390" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = 'd06f646d';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3462-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=7&m=1&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Sunday Link');">Sunday</a></h2></td></tr><tr><td class="olderstuff">12:00</td>
<td class="olderstuff"><a href="/articles/20180107/11102238952/funniest-most-insightful-comments-week-techdirt.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Funniest/Most Insightful Comments Of The Week At Techdirt</a> (0)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=6&m=1&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Saturday Link');">Saturday</a></h2></td></tr><tr><td class="olderstuff">12:00</td>
<td class="olderstuff"><a href="/articles/20180106/11240538947/this-week-techdirt-history-december-31st-january-6th.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">This Week In Techdirt History: December 31st - January 6th</a> (5)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=5&m=1&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Friday Link');">Friday</a></h2></td></tr><tr><td class="olderstuff">19:39</td>
<td class="olderstuff"><a href="/articles/20171227/20415238890/new-york-state-appellate-court-says-cell-site-location-records-have-no-expectation-privacy.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">New York State Appellate Court Says Cell Site Location Records Have No Expectation Of Privacy</a> (27)</td></tr><tr><td class="olderstuff">15:44</td>
<td class="olderstuff"><a href="/articles/20171227/18044538888/cops-handing-out-bogus-pedestrian-tickets-ignorance-law-is-most-profitable-excuse.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">For Cops Handing Out Bogus Pedestrian Tickets, Ignorance Of The Law Is The Most Profitable Excuse</a> (29)</td></tr><tr><td class="olderstuff">13:38</td>
<td class="olderstuff"><a href="/articles/20180105/12051938940/really-bad-ideas-french-president-macron-wants-to-ban-fake-news-during-election.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Really Bad Ideas: French President Macron Wants To Ban &#39;Fake News&#39; During The Election</a> (55)</td></tr><tr><td class="olderstuff">11:59</td>
<td class="olderstuff"><a href="/articles/20180105/10292038938/white-noise-youtube-gets-five-separate-copyright-claims-other-white-noise-providers.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">White Noise On YouTube Gets FIVE Separate Copyright Claims From Other White Noise Providers</a> (54)</td></tr><tr><td class="olderstuff">10:44</td>
<td class="olderstuff"><a href="/articles/20180104/10591238931/california-latest-state-to-propose-own-net-neutrality-rules.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">California The Latest State To Propose Its Own Net Neutrality Rules</a> (17)</td></tr><tr><td class="olderstuff">10:39</td>
<td class="olderstuff"><a href="/articles/20180105/09385538937/daily-deal-freshebuds-pro-magnetic-bluetooth-earbuds.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Daily Deal: FRESHeBUDS Pro Magnetic Bluetooth Earbuds</a> (0)</td></tr><tr><td class="olderstuff">09:38</td>
<td class="olderstuff"><a href="/articles/20171228/17052738897/shocked-shocked-to-learn-patent-office-is-structurally-designed-to-approve-shit-patents.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Shocked, Shocked To Learn The Patent Office Is Structurally Designed To Approve Shit Patents</a> (19)</td></tr><tr><td class="olderstuff">06:27</td>
<td class="olderstuff"><a href="/articles/20180103/07503738919/maine-governor-tells-16-year-old-worried-about-net-neutrality-repeal-to-pick-up-book-read.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Maine Governor Tells 16-Year-Old Worried About Net Neutrality Repeal To &#39;Pick Up A Book And Read&#39;</a> (75)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div> 
<div id="bottom">
<div id="pagefoot">
<div class="ftrpanel">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/?_format=lite">Techdirt for Mobile</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="http://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20180107/11102238952/funniest-most-insightful-comments-week-techdirt.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>