<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="billy long, broadband, community broadband, competition, municipal broadband">
<meta property="og:title" content="New Bill Tries To Ban Community Broadband. During A Pandemic." />
<meta property="og:description" content="Having covered telecom for twenty years, I&#039;ve found there&#039;s a good shortcut to determining if somebody&#039;s really serious about fixing US broadband issues: can they admit that (1) monopolies exist, and (2) that this results in a lack of..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20210217/07093546258/new-bill-tries-to-ban-community-broadband-during-pandemic.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="New Bill Tries To Ban Community Broadband. During A Pandemic." />
<meta name="twitter:description" content="Having covered telecom for twenty years, I&#039;ve found there&#039;s a good shortcut to determining if somebody&#039;s really serious..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>New Bill Tries To Ban Community Broadband. During A Pandemic. | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20210217/07093546258/new-bill-tries-to-ban-community-broadband-during-pandemic.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/ijf" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20210217/07093546258">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3706-c395" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3706-c395" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3706-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20210217/07093546258';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3706-c395" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<link href="https://ii.techdirt.com/s/t/styles/greenhouse.css" rel="styleSheet" type="text/css" />
<script src="https://htlbid.com/v3/techdirt.com/htlbid.js"></script>
<script>
  var is_home = 'no';
  if (window.location.pathname == '/') {
    is_home = 'yes';
  }

  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
    htlbid.layout(''); // Leave empty string or add custom layout
    htlbid.setTargeting("is_testing","no"); // Set to "no" for production
    htlbid.setTargeting("is_home", is_home); // Set to "yes" on the homepage
  });
</script>
<meta name="monetization" content="$ilp.uphold.com/Jzw3EAY4mnYZ">
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//tomo.techdirt.com/matomo/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<script async defer data-domain="techdirt.com" src="https://tics.techdirt.com/js/index.js"></script>
</head>
<body class="edition-techdirt">
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br /></div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210217%2F07093546258%2Fnew-bill-tries-to-ban-community-broadband-during-pandemic.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt" class="tab_techdirt selected"><a href="/">Techdirt</a></li>
<li id="edition-tab-greenhouse" class="tab_greenhouse"><a href="/blog/greenhouse/">Greenhouse</a></li>
<li id="edition-tab-covid" class="tab_covid"><a href="/blog/covid/">Tech & COVID</a></li>
<li id="edition-tab-freespeech" class="tab_freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/987004537&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a title="previous Techdirt post: Peloton Seeks To Invalidate &#39;Spinning&#39; Trademark Held By Trademark Bully" href="/articles/20210217/07425646259/peloton-seeks-to-invalidate-spinning-trademark-held-trademark-bully.shtml" style="color:#777777;">Peloton Seeks To Invalidate &#39;Spinning&#39; Trademark Held By Trademark Bully</a></div><div class="storynav-next nolink">
&nbsp;</div>
</div>
<br clear="all" />

<div id="p74959" class="storyblock edition-techdirt">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">New Bill Tries To Ban Community Broadband. During A Pandemic.</h1><div class="details">
<a href="/search.php?tid=broadband&search=Search"><span class="topic_icon" style="background-position: -160px 0px;"></span></a>
<p><a href="/search.php?tid=broadband&search=Search">Broadband</a></p>
</div>
<h3>from the <i>you're-not-helping</i> dept</h3><div class="byline"><span class="pub_date">Fri, Feb 19th 2021 6:27am</span> &mdash;
<a href="/user/kbode">Karl Bode</a></div>
<p>
Having covered telecom for twenty years, I've found there's a good shortcut to determining if somebody's really serious about fixing US broadband issues: can they admit that (1) monopolies exist, and (2) that this results in a lack of competition. The data is indisputable on this point. US broadband is heavily <a href="https://ilsr.org/report-most-americans-have-no-real-choice-in-internet-providers/">monopolized</a>, and as a result is mediocre on nearly every metric that matters, whether we're talking about availability, speed, price, or customer service.
</p>
<p>
And yet, there's a parade of lawmakers, regulators (like former FCC boss Ajit Pai), think tankers and others who are, for either financial or rigid ideological reasons, still incapable of acknowledging that reality. As a result, they can't really fix the problem.
</p>
<p>
Take the lion's share of the GOP, for example. The party just spent four years <a href="https://www.techdirt.com/articles/20170328/09565737026/consumer-broadband-privacy-protections-are-dead.shtml">gutting</a> most <a href="">meaningful oversight</a> of America's broken broadband sector under the <a href="https://www.techdirt.com/articles/20190927/10225543081/massive-study-proves-once-all-that-no-net-neutrality-did-not-hurt-broadband-investment.shtml">completely false claim</a> that this would somehow result in monopolies like AT&#038;T and Comcast <em>doing a better job</em>, expanding access, and boosting overall network investment. That simply never happened, and anybody claiming otherwise is lying to you.
</p>
<p>
Now, with Covid shining a bright light on the essential nature of broadband, the GOP has been forced to at least <em>pretend</em> they care about the problem. As a result, they've ushered forth a <a href="https://republicans-energycommerce.house.gov/news/press-release/ec-gop-leaders-unveil-the-boosting-broadband-connectivity-agenda/">series of bills</a> professing to "bridge the digital divide." Not too surprisingly, not a <b>single</b> bill acknowledges that private sector monopolization, limited competition, or high prices are even a problem.
</p>
<p>
Instead, the focus of <b>all</b> of the GOP's bills are focused exclusively on placing the blame entirely on the back of local governments. And while governments can sometimes be a pain in the ass to work with (not that working with Verizon, AT&#038;T or Comcast is any real treat for governments either), the problem at this point isn't really local government. We've spent twenty years hamstringing local government authority and giving all the power to incumbent private players through a litany of policy. And the result has been: precisely the shitty, Comcast-dominated market we all know and love. "More of that," is not a serious solution.
</p>
<p>
Yes, there's the occasional example where cumbersome regulatory underbrush could still be cleared out, or common sense policies to speed up deployment could be enacted (like "dig once" legislation requiring fiber or conduit be run alongside any new highway bill). But again, the real problem isn't local government when it comes to US broadband. The real problem is regional monopolists so politically powerful that nobody on the state or federal level, often from either party, has the backbone to stand up to them. The result is a mish-mash of ass kissing dressed up as real policy.
</p>
<p>
In fact, one of the bills, Missouri Rep. Billy Long's <a href="https://republicans-energycommerce.house.gov/wp-content/uploads/2021/02/CONNECT-Act.pdf">Communities Over regulating Networks Need Economic Competition Today
6 Act</a>, (pdf) actively tries to ban communities from building their own networks. As we've noted, such networks are an organic, grass roots reaction to obvious market failure, and they've proven to be <a href="https://www.techdirt.com/articles/20210209/06513446212/state-laws-restricting-community-broadband-are-hurting-us-communities-during-pandemic.shtml">invaluable during the pandemic</a>. Not only do they deliver some of the fastest speeds in the country, they're a novel way to force lazy incumbent monopolists to <em>try harder</em>.
</p>
<p>
The Act title makes no coherent sense, as the bill would <b>hinder</b>, not encourage, competition. There are, of course, already <a href="https://www.techdirt.com/articles/20210209/06513446212/state-laws-restricting-community-broadband-are-hurting-us-communities-during-pandemic.shtml">twenty odd state laws</a>, literally written by AT&#038;T or Comcast, that hamstring community broadband. The industry has spent years trying to push for a federal ban on such local networks, for no other reason than they would harm AT&#038;T, Verizon, Comcast, or Charter's bloated revenues.
</p>
<p>
Usually, these bans are piggybacked on the <a href="https://www.techdirt.com/articles/20200515/09354944508/new-study-tries-fails-to-claim-community-broadband-is-inevitable-boondoggle.shtml">false claim</a> that such community networks are an inevitable taxpayer boondoggle. Yet, not coincidentally, you'll <b>never</b> see these folks complain when AT&#038;T is given a $42 billion tax cut in exchange for <a href="" https: www.techdirt.com articles 20200616 14541444731 att-has-now-eliminated-41000-jobs-since-42-billion-trump-tax-cut.shtml>absolutely nothing</a>. They similarly have nothing to say when billions are doled out to regional monopolies that repeatedly <a href="https://www.techdirt.com/articles/20201005/06582445442/mississippi-says-att-took-283-million-network-it-never-fully-deployed.shtml">fail to deliver those networks</a>. Not a peep.
</p>
<p>
One sad and frustrating aspect of America is how little it costs a company like AT&#038;T to buy proposed legislation. For telecom giants, it's easier to give somebody like Billy Long <a href="https://www.opensecrets.org/members-of-congress/summary?cid=N00030676">$60,000 in PAC donations</a> than to upgrade their networks in lower ROI areas (despite billions in tax breaks and subsidies to that end).
</p>
<p>
<b>Real</b> solutions for US broadband problems start with the understanding that <em>monopolization and corruption are the reasons US broadband sucks</em>. If you can't do that, you're not actually interested in solving the problem, you're engaged in performative fluff and nonsense. Either because you don't <em>actively understand</em> the market you're talking about, or you're working, indirectly or not, to help entrenched monopolists preserve the status quo.
</p><div id="post_end">
<div id="post_end_plea_promo" name="post_end_plea"><img class="promo_close" src="https://ii.techdirt.com/s/t/i/topclose.png" alt="Hide this" title="Hide This" /><style>
div#post_end_plea_promo {background-color:#fefecb;margin:10px 0;padding:5px;}
</style>
<div style="color:#444;font-family:'Georgia','Times',serif;font-size:110%;font-style:italic;line-height:1.5;padding:20px;"><p>Thank you for reading this Techdirt post. With so many things competing for everyone’s attention these days, we really appreciate you giving us your time. We work hard every day to put quality content out there for our community.</p>
<p>Techdirt is one of the few remaining truly independent media outlets. We do not have a giant corporation behind us, and we rely heavily on our community to support us, in an age when advertisers are increasingly uninterested in sponsoring small, independent sites &mdash; especially a site like ours that is unwilling to pull punches in its reporting and analysis.</p>
<p>While other websites have resorted to paywalls, registration requirements, and increasingly annoying/intrusive advertising, we have always kept Techdirt open and available to anyone. But in order to continue doing so, <a href="https://www.techdirt.com/pages/support.php" style="font-weight:bold">we need your support</a>. We offer a variety of ways for our readers to support us, from direct donations to special subscriptions and cool merchandise &mdash; and every little bit helps. Thank you.<br></p>
<p style="margin-left:70%;padding:0;">&ndash;The Techdirt Team</p>
</div>
</div></div><p class="filed">Filed Under: <a href="/blog/?tag=billy+long">billy long</a>, <a href="/blog/?tag=broadband">broadband</a>, <a href="/blog/?tag=community+broadband">community broadband</a>, <a href="/blog/?tag=competition">competition</a>, <a href="/blog/?tag=municipal+broadband">municipal broadband</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a class="share_pop" title="Short Link - right-click to copy" target="_blank" href="https://tdrt.io/ijf"><span class="share_button share_link"></span></a>
<a class="share_pop" title="Email this" target="_blank" href="https://www.techdirt.com/emailthis.php?et_url=https://www.techdirt.com/articles/20210217/07093546258/new-bill-tries-to-ban-community-broadband-during-pandemic.shtml"><span class="share_button share_email"></span></a>
<a class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2Fijf&text=New+Bill+Tries+To+Ban+Community+Broadband.+During+A+Pandemic.&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210217%2F07093546258%2Fnew-bill-tries-to-ban-community-broadband-during-pandemic.shtml&t=New+Bill+Tries+To+Ban+Community+Broadband.+During+A+Pandemic."><span class="share_button share_facebook"></span></a>
<a class="share_pop" title="Reddit This!" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210217%2F07093546258%2Fnew-bill-tries-to-ban-community-broadband-during-pandemic.shtml&title=New+Bill+Tries+To+Ban+Community+Broadband.+During+A+Pandemic."><span class="share_button share_reddit"></span></a>
<a class="share_pop" title="Share on LinkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&ro=false&title=New+Bill+Tries+To+Ban+Community+Broadband.+During+A+Pandemic.&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210217%2F07093546258%2Fnew-bill-tries-to-ban-community-broadband-during-pandemic.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20210217/07093546258/new-bill-tries-to-ban-community-broadband-during-pandemic.shtml#comments">1 Comment</a> | <a href="https://www.techdirt.com/articles/20210217/07093546258/new-bill-tries-to-ban-community-broadband-during-pandemic.shtml#addyourcomment">Leave a Comment</a></div>
</div>
<div id="post_footer">
<a href="https://techdirt.threadless.com/accessories/face-mask/premium" target="_blank" title="Face Masks by Techdirt on Threadless"><img src="https://ii.techdirt.com/s/t/i/gear/masks-big-1.png" style="display:block;max-width:100%;"></a></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a href="/articles/20210209/08295446215/chattanooga-built-own-broadband-network-now-top-ranked-work-home-city-us.shtml">Chattanooga Built Its Own Broadband Network. Now It&#39;s The Top Ranked &#39;Work From Home&#39; City In The US</a></li>
<li><a href="/articles/20210216/08491746253/texas-power-phone-outages-again-highlight-how-infrastructure-underinvestment-will-be-fatal-moving-forward.shtml">Texas Power, Phone Outages Again Highlight How Infrastructure Underinvestment Will Be Fatal Moving Forward</a></li>
<li><a href="/articles/20210209/06513446212/state-laws-restricting-community-broadband-are-hurting-us-communities-during-pandemic.shtml">State Laws Restricting Community Broadband Are Hurting US Communities During The Pandemic</a></li>
<li><a href="/articles/20210209/08214246214/dumb-new-gop-talking-point-if-you-restore-net-neutrality-you-have-to-kill-section-230-just-because.shtml">Dumb New GOP Talking Point: If You Restore Net Neutrality, You HAVE To Kill Section 230. Just Because!</a></li>
<li><a href="/articles/20210208/10032446204/16-states-ask-fcc-what-hell-is-point-verizon-tracfone-merger.shtml">16 States Ask The FCC What The Hell Is The Point Of The Verizon Tracfone Merger</a></li>
</ul>
</div>
</div>

</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20210217/07093546258" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20210217/07093546258/new-bill-tries-to-ban-community-broadband-during-pandemic.shtml?threaded=false&sp=1#comments">Time</a> | <a href="/articles/20210217/07093546258/new-bill-tries-to-ban-community-broadband-during-pandemic.shtml?threaded=true&sp=1#comments">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c14" class="cmt">
<div id="cc14">
<div class="comment-buttons" id="rc_14"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210217/07093546258_14" value="0" id="ins_20210217/07093546258_14" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210217/07093546258_14" value="0" id="fun_20210217/07093546258_14" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210217/07093546258_14" value="0" id="rpt_20210217/07093546258_14" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/15/85/u15853_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Samuel Abram</b> (<a href="/user/ironcurtain">profile</a>), <i>19 Feb 2021 @ 5:12am</i></div><br style="clear:both;" /></div>
<div class="cbody"><blockquote>
<p>Real solutions for US broadband problems start with the understanding that monopolization and corruption are the reasons US broadband sucks. If you can't do that, you're not actually interested in solving the problem, you're engaged in performative fluff and nonsense. Either because you don't actively understand the market you're talking about, or you're working, indirectly or not, to help entrenched monopolists preserve the status quo.</p>
</blockquote>
<p>I think it's because the legislators and think tanks want to preserve the monopolist status quo. Without them, no campaign contributions.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210217/07093546258/new-bill-tries-to-ban-community-broadband-during-pandemic.shtml?cid=14#addyourcomment" cid="14" subject="" cid="14" title="Reply to this comment..." id="cmmt_link_14" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210217/07093546258/new-bill-tries-to-ban-community-broadband-during-pandemic.shtml#c14">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210217/07093546258/new-bill-tries-to-ban-community-broadband-during-pandemic.shtml?threaded=false#c14">view in chronology</a>&nbsp;]
</p>
</div>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20210217/07093546258" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210217%2F07093546258%2Fnew-bill-tries-to-ban-community-broadband-during-pandemic.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210217%2F07093546258%2Fnew-bill-tries-to-ban-community-broadband-during-pandemic.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20210217/07093546258" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210217%2F07093546258%2Fnew-bill-tries-to-ban-community-broadband-during-pandemic.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210217%2F07093546258%2Fnew-bill-tries-to-ban-community-broadband-during-pandemic.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>

<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a title="previous Techdirt post: Peloton Seeks To Invalidate &#39;Spinning&#39; Trademark Held By Trademark Bully" href="/articles/20210217/07425646259/peloton-seeks-to-invalidate-spinning-trademark-held-trademark-bully.shtml" style="color:#777777;">Peloton Seeks To Invalidate &#39;Spinning&#39; Trademark Held By Trademark Bully</a></div><div class="storynav-next nolink">
&nbsp;</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Insider Shop - Show Your Support!</div>
<div id="rtcol_1">
<a href="https://rtb.techdirt.com/"><img src="https://ii.techdirt.com/s/t/images/promo/insider-promo-gen-2-300x75.png" onclick="_gaq.push(['_trackEvent', 'Promo', 'Click', 'Insider Shop - RC Top']);" /></a><br />
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">
<div id="premium_ad" class="htlad-desktop_medrec_1" style="max-height:600px; width:300px;"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>The Techdirt Greenhouse</h4>
<p>Read the latest posts:</p>
<ul id="greenhouse-latest"><li><a href="/articles/20210105/08054145997/thats-wrap-techdirt-greenhouse-broadband-covid-era.shtml">That&#39;s A Wrap: Techdirt Greenhouse, Broadband In The Covid Era</a></li>
<li><a href="/articles/20210104/08093445992/could-digital-divide-unite-us.shtml">Could The Digital Divide Unite Us?</a></li>
<li><a href="/articles/20201223/07285845936/how-smart-software-ai-helped-networks-thrive-consumers-during-pandemic.shtml">How Smart Software And AI Helped Networks Thrive For Consumers During The Pandemic</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
<hr />
<h4>Trending Posts</h4>
<ul id="trending-posts">
<li class="ranked">
<a class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20210217/22383446265/bizarre-reaction-to-facebooks-decision-to-get-out-news-business-australia.shtml" title="">&nbsp;</a>
<a class="toppost-title" href="/articles/20210217/22383446265/bizarre-reaction-to-facebooks-decision-to-get-out-news-business-australia.shtml" title="The Bizarre Reaction To Facebook&#39;s Decision To Get Out Of The News Business In Australia">The Bizarre Reaction To Facebook&#39;s Decision To Get Out Of The News Business In Australia</a>
</li>
<li class="ranked">
<a class="toppost-value" style="background-color:#ffca44;border:#ffca44;" href="/articles/20210217/07425646259/peloton-seeks-to-invalidate-spinning-trademark-held-trademark-bully.shtml" title="">&nbsp;</a>
<a class="toppost-title" href="/articles/20210217/07425646259/peloton-seeks-to-invalidate-spinning-trademark-held-trademark-bully.shtml" title="Peloton Seeks To Invalidate &#39;Spinning&#39; Trademark Held By Trademark Bully">Peloton Seeks To Invalidate &#39;Spinning&#39; Trademark Held By Trademark Bully</a>
</li>
<li class="ranked">
<a class="toppost-value" style="background-color:#ffea55;border:#ffea55;" href="/articles/20210205/23324946199/teenaged-tech-ceo-tries-to-sneak-after-curfew-finds-his-mom-waited-up-him.shtml" title="">&nbsp;</a>
<a class="toppost-title" href="/articles/20210205/23324946199/teenaged-tech-ceo-tries-to-sneak-after-curfew-finds-his-mom-waited-up-him.shtml" title="A Teenaged Tech CEO Tries To Sneak In After Curfew And Finds His Mom Waited Up For Him">A Teenaged Tech CEO Tries To Sneak In After Curfew And Finds His Mom Waited Up For Him</a>
</li>
</ul>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3706-c395" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '234ebbe0';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3706-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">
<div id="premium_ad" class="htlad-desktop_medrec_2" style="max-height:600px; width:300px;"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=19&m=2&y=2021">Friday</a></h2></td></tr><tr><td class="olderstuff">06:27</td>
<td class="olderstuff"><a href="/articles/20210217/07093546258/new-bill-tries-to-ban-community-broadband-during-pandemic.shtml">New Bill Tries To Ban Community Broadband. During A Pandemic.</a> (1)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=18&m=2&y=2021">Thursday</a></h2></td></tr><tr><td class="olderstuff">19:38</td>
<td class="olderstuff"><a href="/articles/20210217/07425646259/peloton-seeks-to-invalidate-spinning-trademark-held-trademark-bully.shtml">Peloton Seeks To Invalidate &#39;Spinning&#39; Trademark Held By Trademark Bully</a> (16)</td></tr><tr><td class="olderstuff">15:30</td>
<td class="olderstuff"><a href="/articles/20210205/23324946199/teenaged-tech-ceo-tries-to-sneak-after-curfew-finds-his-mom-waited-up-him.shtml">A Teenaged Tech CEO Tries To Sneak In After Curfew And Finds His Mom Waited Up For Him</a> (13)</td></tr><tr><td class="olderstuff">13:41</td>
<td class="olderstuff"><a href="/articles/20210218/02473046266/indian-government-requires-educational-establishments-to-obtain-approval-subject-matter-participants-international-online.shtml">Indian Government Requires Educational Establishments To Obtain Its Approval For The Subject Matter And Participants Of International Online Conferences And Seminars</a> (6)</td></tr><tr><td class="olderstuff">12:07</td>
<td class="olderstuff"><a href="/articles/20210213/12392146241/appeals-court-says-handing-out-free-sample-drugs-isnt-conspiracy.shtml">Appeals Court Says Handing Out A Free Sample Of Drugs Isn&#39;t A &#39;Conspiracy&#39;</a> (4)</td></tr><tr><td class="olderstuff">10:45</td>
<td class="olderstuff"><a href="/articles/20210210/11282346225/is-section-230-just-start-ups-history-says-nope.shtml">Is Section 230 Just For Start-ups? History Says Nope</a> (2)</td></tr><tr><td class="olderstuff">10:42</td>
<td class="olderstuff"><a href="/articles/20210218/10034246270/daily-deal-ultimate-language-learning-bundle.shtml">Daily Deal: The Ultimate Language Learning Bundle</a> (0)</td></tr><tr><td class="olderstuff">09:37</td>
<td class="olderstuff"><a href="/articles/20210217/22383446265/bizarre-reaction-to-facebooks-decision-to-get-out-news-business-australia.shtml">The Bizarre Reaction To Facebook&#39;s Decision To Get Out Of The News Business In Australia</a> (97)</td></tr><tr><td class="olderstuff">04:53</td>
<td class="olderstuff"><a href="/articles/20210209/08295446215/chattanooga-built-own-broadband-network-now-top-ranked-work-home-city-us.shtml">Chattanooga Built Its Own Broadband Network. Now It&#39;s The Top Ranked &#39;Work From Home&#39; City In The US</a> (6)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=17&m=2&y=2021">Wednesday</a></h2></td></tr><tr><td class="olderstuff">20:02</td>
<td class="olderstuff"><a href="/articles/20210216/09270346255/random-jackass-attempts-to-trademark-mayor-mar-a-lago-most-hilarious-way.shtml">Random Jackass Attempts To Trademark &#39;Mayor Of Mar-A-Lago&#39; In The Most Hilarious Way</a> (12)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">
<div id="premium_ad" class="htlad-desktop_medrec_3" style="max-height:600px; width:300px;"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/contact.php?cat=Ads">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<script type='text/javascript'>
(function() {
  /** CONFIGURATION START **/
  var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
  _sf_async_config.uid = 22794;
  _sf_async_config.domain = "techdirt.com";
  _sf_async_config.useCanonical = true;
  _sf_async_config.useCanonicalDomain = true;
  /** CONFIGURATION END **/
  function loadChartbeat() {
    var e = document.createElement('script');
    var n = document.getElementsByTagName('script')[0];
    e.type = 'text/javascript';
    e.async = true;
    e.src = '//static.chartbeat.com/js/chartbeat.js';
    n.parentNode.insertBefore(e, n);
  }
  loadChartbeat();
})();
</script>
<style type="text/css">
#cookienotice {
  color:#aaa;
  background-color:#393838; 
  bottom:0%;
  font-size:120%;
  min-height:40px; 
  opacity:1;
  padding:15px;
  position:fixed; 
  width:100%; 
  text-align:center;
  z-index:999999;
}
#cookienotice a:link, #cookienotice a:visited {
  color:rgb(204, 227, 245);
}
#cookienotice a:link.td-button {
  color:#444;
}
</style>
<div id="cookienotice">
This site, like most other sites on the web, <a href="https://www.techdirt.com/articles/20200521/17152344550/yes-this-site-uses-cookies-because-nearly-all-sites-use-cookies-were-notifying-you-because-were-told-we-have-to.shtml">uses&nbsp;cookies</a>. For more information, see our <a href="https://www.techdirt.com/privacy.php">privacy&nbsp;policy</a>.
<a href="/ajax/json-set-user-preference.php?pn=hide_cookie_notice&pv=1&sc=max&next=ref" onclick="$j.cookie('hide_cookie_notice', 1, { expires: max, secure: 1, path: '/' });$j(this).parent().hide();return false;" class="td-button">Got it</a>
</div>
<div id="mobile_ad" class="htlad-mobile_adhesion"></div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript">
var _sf_async_config = {};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20210217/07093546258/new-bill-tries-to-ban-community-broadband-during-pandemic.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>