<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="censorship, france, free speech, hate speech, intermediary liability, internet policing, online harms, takedowns">
<meta property="og:title" content="French Constitutional Council Kills Government's Brand New Hate Speech Law" />
<meta property="og:description" content="France&#039;s brand new hate speech law barely made it a month before being struck down. Passed in the middle of May by the French Parliament, the new law turned regular police into internet police, allowing French law enforcement to determine what..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20200621/15053644753/french-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="French Constitutional Council Kills Government's Brand New Hate Speech Law" />
<meta name="twitter:description" content="France&#039;s brand new hate speech law barely made it a month before being struck down. Passed in the middle of May by the French..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>French Constitutional Council Kills Government&#39;s Brand New Hate Speech Law | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20200621/15053644753/french-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/hYi" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20200621/15053644753">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3631-c391" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3631-c391" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3631-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20200621/15053644753';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3631-c391" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'n/a');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20200621/15053644753/french-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml');
</script>

<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script>
<script type="text/javascript"> var snhb = snhb || {}; snhb.queue = snhb.queue || []; </script>
<script src="//cmp.tech426.com/latest/sncmp_stub.min.js" type="text/javascript"></script>
<script type="text/javascript">
  __cmp('fullOptOut', null, function() {});
  snhb.options = {
    gdpr: {
      mainGeo: "us", // 'eu' or 'us', default 'eu',
      reconsiderationAppealFunction: function() {                    
        window.__cmp('showConsentTool');
      }
    }
  }
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    var additionalAdSlots = [];
    additionalAdSlots.push( googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads()));
    snhb.queue.push(function(){
        snhb.addAdditionalAdSlotsToRefresh(additionalAdSlots);
    });
    googletag.enableServices();
  });
</script>
<script async type="text/javascript" src="//cdn.tech426.com/snhb/light/20200129/snhb-cmp.min.js"></script>
</head>
<body class="edition-freespeech">
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br /><p class="hdr_edition_title"><a href="/blog/freespeech/">Free Speech</a></p><br></div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200621%2F15053644753%2Ffrench-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Free Speech <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt"><a href="/">Techdirt</a></li>
<li id="edition-tab-greenhouse"><a href="/blog/greenhouse/">Greenhouse</a></li>
<li id="edition-tab-covid"><a href="/blog/covid/">Tech & COVID</a></li>
<li id="edition-tab-freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/837035233&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: FDA First: Agency Approves Video Game Treatment For ADHD, Requires A Prescription" href="/articles/20200622/10061844760/fda-first-agency-approves-video-game-treatment-adhd-requires-prescription.shtml" style="color:#777777;">FDA First: Agency Approves Video Game Treatment For ADHD, Requires A Prescription</a></div><div class="storynav-next nolink">
&nbsp;</div>
</div>
<div class="storynav">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Free Speech Post');" title="previous Free Speech post: The Need For A Federal Anti-SLAPP Law Is Clear And Overwhelming" href="/articles/20200615/23124544719/need-federal-anti-slapp-law-is-clear-overwhelming.shtml">The Need For A Federal Anti-SLAPP Law Is Clear And Overwhelming</a></div>
<div class="storynav-next nolink">
&nbsp;</div>
</div>
<br clear="all" />

<div id="p73490" class="storyblock edition-freespeech">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">French Constitutional Council Kills Government&#39;s Brand New Hate Speech Law</h1><div class="details">
<a href="/search.php?tid=freespeech&search=Search"><span class="topic_icon" style="background-position: -160px -408px;"></span></a>
<p><a href="/search.php?tid=freespeech&search=Search">Free Speech</a></p>
</div>
<h3>from the <i>not-like-this-you-don't</i> dept</h3><div class="byline"><span class="pub_date">Tue, Jun 23rd 2020 3:15am</span> &mdash;
<a href="/user/capitalisliontamer">Tim Cushing</a></div>
<p>
France's brand new hate speech law barely made it a month before being struck down. Passed in the <a href="https://www.techdirt.com/articles/20200514/19205644507/french-government-passes-hate-speech-law-will-allow-law-enforcement-to-run-internet.shtml">middle of May</a> by the French Parliament, the new law turned regular police into internet police, allowing French law enforcement to determine what content ran afoul of new restrictions on hate speech and terrorist content. Cops would decide what should be censored and would issue the censorship order, all without ever having to run it by a judge.
</p>
<p>
The new law took <a href="https://www.techdirt.com/articles/20180327/08593539508/french-government-looking-to-copy-germanys-disastrous-anti-hate-speech-legislation.shtml">what was bad</a> about Germany's hate speech law and amplified it by eliminating judicial impartiality. Once any content was determined by law enforcement to be illegal, it was up to platforms to remove it immediately or face being fined.
</p>
<p>
As it stands now, no one will have to do anything. Politico <a href="https://www.politico.eu/article/french-constitutional-court-strikes-down-most-of-hate-speech-law/">reports the law has failed to survive a Constitutional review</a>.
</p>
<blockquote>
<p>
<em>France's highest constitutional body on Thursday struck down most of a controversial bill requiring online platforms such as Google and Facebook to remove hateful content within 24 hours and terrorist propaganda within one hour.</em>
</p>
<p>
<em>"'[The legislation] undermines freedom of expression and communication in a way that is not necessary, adapted nor proportionate," the Constitutional Council <a href="https://www.conseil-constitutionnel.fr/decision/2020/2020801DC.htm">said,</a> ruling that the text is not compatible with the French constitution.</em>
</p>
</blockquote>
<p>
The law wasn't just criticized by activists, tech companies, and politicians on the other side of the aisle. It was criticized by the EU Commission itself, suggesting the law would have been dead on arrival anyway, even if it was somehow found constitutional. Not that the Union necessarily has better ideas. It, too, is <a href="https://www.techdirt.com/articles/20190417/09595242028/eu-parliament-votes-to-require-internet-sites-to-delete-terrorist-content-one-hour-3-votes.shtml">trying to implement regulations</a> forcing tech companies to remove "terrorist propaganda" within one hour of notification.
</p>
<p>
The Constitutional Council pointed out the only thing the law was guaranteed to do was encourage the swift removal of plenty of legal content.
</p>
<blockquote>
<p>
<em>"Given the difficulty to appreciate whether flagged content is obviously unlawful within the deadline, the penalty incurred as of the first breach and the absence of specific cause that exonerates from responsibility, [the legislation] can only but incite online platform operators to remove flagged content, whether they are obviously unlawful or not," the Constitutional Council wrote about the 24-hour removal deadline</em>.
</p>
</blockquote>
<p>
Collateral damage is always a given when governments decide to start calling certain types of speech "illegal." The risk increases with every iteration, especially when governments demand responses within one day&hellip; or in some cases, <em>one hour</em>.
</p>
<p>
Fortunately, all of that has been removed by the Council's decision. No one is currently under any obligation to remove anything targeted by this failed legislation. Back to the drawing board for legislators, who are still hoping to criminalize content created by third parties but treat tech companies like they're the actual criminals.
</p><p class="filed">Filed Under: <a href="/blog/?tag=censorship">censorship</a>, <a href="/blog/?tag=france">france</a>, <a href="/blog/?tag=free+speech">free speech</a>, <a href="/blog/?tag=hate+speech">hate speech</a>, <a href="/blog/?tag=intermediary+liability">intermediary liability</a>, <a href="/blog/?tag=internet+policing">internet policing</a>, <a href="/blog/?tag=online+harms">online harms</a>, <a href="/blog/?tag=takedowns">takedowns</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a class="share_pop" title="Short Link - right-click to copy" target="_blank" href="https://tdrt.io/hYi"><span class="share_button share_link"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" class="share_pop" title="Email this" target="_blank" href="https://www.techdirt.com/emailthis.php?et_url=https://www.techdirt.com/articles/20200621/15053644753/french-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FhYi&text=French+Constitutional+Council+Kills+Government%27s+Brand+New+Hate+Speech+Law&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200621%2F15053644753%2Ffrench-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml&t=French+Constitutional+Council+Kills+Government%27s+Brand+New+Hate+Speech+Law"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200621%2F15053644753%2Ffrench-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml&title=French+Constitutional+Council+Kills+Government%27s+Brand+New+Hate+Speech+Law"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&ro=false&title=French+Constitutional+Council+Kills+Government%27s+Brand+New+Hate+Speech+Law&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200621%2F15053644753%2Ffrench-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20200621/15053644753/french-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">1 Comment</a> | <a href="https://www.techdirt.com/articles/20200621/15053644753/french-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
</div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20200615/23124544719/need-federal-anti-slapp-law-is-clear-overwhelming.shtml">The Need For A Federal Anti-SLAPP Law Is Clear And Overwhelming</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20200615/13295144714/fccs-orielly-musters-tiny-bit-courage-to-almost-acknowledge-trumps-executive-order-is-unenforceable-gibberish.shtml">FCC&#39;s O&#39;Rielly Musters A Tiny Bit Of Courage To Almost Acknowledge Trump&#39;s Executive Order Is Unenforceable Gibberish</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20200611/17151944697/trump-campaign-is-so-pathetic-it-claims-cnn-poll-is-defamatory-demands-retraction.shtml">Trump Campaign Is So Pathetic It Claims CNN Poll Is Defamatory; Demands Retraction</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20200607/16190844661/sheriff-goes-all-violating-first-amendment-after-assaulting-protester-carrying-fck-trump-sign.shtml">Sheriff Goes All In On Violating The First Amendment After Assaulting A Protester For Carrying A &#39;F*CK TRUMP&#39; Sign</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20200602/10483244629/trump-campaign-non-disclosure-agreements-again-being-challenged-court.shtml">Trump Campaign Non-Disclosure Agreements Again Being Challenged In Court</a></li>
</ul>
</div>
</div>

</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20200621/15053644753" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20200621/15053644753/french-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20200621/15053644753/french-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c12" class="cmt">
<div id="cc12">
<div class="comment-buttons" id="rc_12"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200621/15053644753_12" value="0" id="ins_20200621/15053644753_12" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200621/15053644753_12" value="0" id="fun_20200621/15053644753_12" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200621/15053644753_12" value="0" id="rpt_20200621/15053644753_12" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>23 Jun 2020 @ 3:31am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> <em> Pas aujourd’hui, censeurs!</em></p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200621/15053644753/french-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml?cid=12#addyourcomment" cid="12" subject="" cid="12" title="Reply to this comment..." id="cmmt_link_12" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200621/15053644753/french-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml#c12">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200621/15053644753/french-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml?threaded=false#c12">view in chronology</a>&nbsp;]
</p>
</div>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20200621/15053644753" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200621%2F15053644753%2Ffrench-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200621%2F15053644753%2Ffrench-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20200621/15053644753" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200621%2F15053644753%2Ffrench-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200621%2F15053644753%2Ffrench-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>

<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: FDA First: Agency Approves Video Game Treatment For ADHD, Requires A Prescription" href="/articles/20200622/10061844760/fda-first-agency-approves-video-game-treatment-adhd-requires-prescription.shtml" style="color:#777777;">FDA First: Agency Approves Video Game Treatment For ADHD, Requires A Prescription</a></div><div class="storynav-next nolink">
&nbsp;</div>
</div>
<div class="storynav">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Free Speech Post');" title="previous Free Speech post: The Need For A Federal Anti-SLAPP Law Is Clear And Overwhelming" href="/articles/20200615/23124544719/need-federal-anti-slapp-law-is-clear-overwhelming.shtml">The Need For A Federal Anti-SLAPP Law Is Clear And Overwhelming</a></div>
<div class="storynav-next nolink">
&nbsp;</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Insider Shop - Show Your Support!</div>
<div id="rtcol_1">
<a href="https://rtb.techdirt.com/"><img src="https://ii.techdirt.com/s/t/images/promo/insider-promo-gen-2-300x75.png" onclick="_gaq.push(['_trackEvent', 'Promo', 'Click', 'Insider Shop - RC Top']);" /></a><br />
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); }); </script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul id="new-to-techdirt"><li><a href="/articles/20120210/02273417726/how-being-more-open-human-awesome-can-save-anyone-worried-about-making-money-entertainment.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">How Being More Open, Human And Awesome Can Save Anyone Worried About Making Money In Entertainment</a></li>
<li><a href="/articles/20070125/004949/step-one-to-embracing-lack-scarcity-recognize-what-market-youre-really.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">Step One To Embracing A Lack Of Scarcity: Recognize What Market You're Really In</a></li>
<li><a href="/articles/20091119/1634117011/future-music-business-models-those-who-are-already-there.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">The Future Of Music Business Models (And Those Who Are Already There)</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
<hr />
<h4>Trending Posts</h4>
<ul id="trending-posts">
<li class="ranked">
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#1 Trending Post');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20200619/12053744743/police-memo-says-officers-raiding-journalists-home-were-instructed-to-turn-off-their-body-cameras.shtml" title="">&nbsp;</a>
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#1 Trending Post');" class="toppost-title" href="/articles/20200619/12053744743/police-memo-says-officers-raiding-journalists-home-were-instructed-to-turn-off-their-body-cameras.shtml" title="Police Memo Says Officers Raiding A Journalist&#39;s Home Were Instructed To Turn Off Their Body Cameras">Police Memo Says Officers Raiding A Journalist&#39;s Home Were Instructed To Turn Off Their Body Cameras</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#2 Trending Post');" class="toppost-value" style="background-color:#ffca44;border:#ffca44;" href="/articles/20200616/14541444731/att-has-now-eliminated-41000-jobs-since-42-billion-trump-tax-cut.shtml" title="">&nbsp;</a>
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#2 Trending Post');" class="toppost-title" href="/articles/20200616/14541444731/att-has-now-eliminated-41000-jobs-since-42-billion-trump-tax-cut.shtml" title="AT&#038;T Has Now Eliminated 41,000 Jobs Since Its $42 Billion Trump Tax Cut">AT&#038;T Has Now Eliminated 41,000 Jobs Since Its $42 Billion Trump Tax Cut</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#3 Trending Post');" class="toppost-value" style="background-color:#ffea55;border:#ffea55;" href="/articles/20200621/15053644753/french-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml" title="">&nbsp;</a>
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#3 Trending Post');" class="toppost-title" href="/articles/20200621/15053644753/french-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml" title="French Constitutional Council Kills Government&#39;s Brand New Hate Speech Law">French Constitutional Council Kills Government&#39;s Brand New Hate Speech Law</a>
</li>
</ul>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3631-c391" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = 'd13aeba9';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3631-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/freespeech/?d=23&m=6&y=2020" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Tuesday Link');">Tuesday</a></h2></td></tr><tr><td class="olderstuff">03:15</td>
<td class="olderstuff"><a href="/articles/20200621/15053644753/french-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">French Constitutional Council Kills Government&#39;s Brand New Hate Speech Law</a> (1)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/freespeech/?d=19&m=6&y=2020" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Friday Link');">Friday</a></h2></td></tr><tr><td class="olderstuff">19:39</td>
<td class="olderstuff"><a href="/articles/20200615/23124544719/need-federal-anti-slapp-law-is-clear-overwhelming.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">The Need For A Federal Anti-SLAPP Law Is Clear And Overwhelming</a> (30)</td></tr><tr><td class="olderstuff">09:35</td>
<td class="olderstuff"><a href="/articles/20200618/17304944740/schrodingers-classified-info-trump-argues-john-boltons-book-is-both-false-classified.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Schrodinger&#39;s Classified Info: Trump Argues John Bolton&#39;s Book Is Both False &#038; Classified</a> (11)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/freespeech/?d=18&m=6&y=2020" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Thursday Link');">Thursday</a></h2></td></tr><tr><td class="olderstuff">13:33</td>
<td class="olderstuff"><a href="/articles/20200615/16392344717/anti-slapp-law-turns-bogus-defamation-lawsuit-into-26500-legal-bill-plaintiff.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Anti-SLAPP Law Turns Bogus Defamation Lawsuit Into A $26,500 Legal Bill For The Plaintiff</a> (15)</td></tr><tr><td class="olderstuff">06:17</td>
<td class="olderstuff"><a href="/articles/20200615/13295144714/fccs-orielly-musters-tiny-bit-courage-to-almost-acknowledge-trumps-executive-order-is-unenforceable-gibberish.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">FCC&#39;s O&#39;Rielly Musters A Tiny Bit Of Courage To Almost Acknowledge Trump&#39;s Executive Order Is Unenforceable Gibberish</a> (13)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/freespeech/?d=16&m=6&y=2020" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Tuesday Link');">Tuesday</a></h2></td></tr><tr><td class="olderstuff">03:26</td>
<td class="olderstuff"><a href="/articles/20200615/14482644715/congressional-reps-demand-federal-law-enforcement-agencies-stop-surveilling-protesters.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Congressional Reps Demand Federal Law Enforcement Agencies Stop Surveilling Protesters</a> (32)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/freespeech/?d=12&m=6&y=2020" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Friday Link');">Friday</a></h2></td></tr><tr><td class="olderstuff">10:47</td>
<td class="olderstuff"><a href="/articles/20200611/17151944697/trump-campaign-is-so-pathetic-it-claims-cnn-poll-is-defamatory-demands-retraction.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Trump Campaign Is So Pathetic It Claims CNN Poll Is Defamatory; Demands Retraction</a> (97)</td></tr></table>
<h5><a href="/search.php?start=10&edition=freespeech&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/contact.php?cat=Ads">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
<div id="ca_ad_priv_btn" name="ca_ad_priv_btn" class="sncmp sncmp-usp-link">CA Advertising Privacy Preferences</div>
<script type="text/javascript">
__uspapi('setUSPLink', 1, function() {}, 'ca_ad_priv_btn');
</script>
</div>
<style type="text/css">
#cookienotice {
  color:#aaa;
  background-color:#393838; 
  bottom:0%;
  font-size:120%;
  min-height:40px; 
  opacity:1;
  padding:15px;
  position:fixed; 
  width:100%; 
  text-align:center;
  z-index:999;
}
#cookienotice a:link, #cookienotice a:visited {
  color:rgb(204, 227, 245);
}
#cookienotice a:link.td-button {
  color:#444;
}
</style>
<div id="cookienotice">
This site, like most other sites on the web, <a href="https://www.techdirt.com/articles/20200521/17152344550/yes-this-site-uses-cookies-because-nearly-all-sites-use-cookies-were-notifying-you-because-were-told-we-have-to.shtml">uses&nbsp;cookies</a>. For more information, see our <a href="https://www.techdirt.com/privacy.php">privacy&nbsp;policy</a>.
<a href="https://www.techdirt.com/ajax/json-set-user-preference.php?pn=hide_cookie_notice&pv=1&sc=max&next=ref" onclick="$j.cookie('hide_cookie_notice', 1, { expires: max, secure: 1, path: '/' });$j(this).parent().hide();return false;" class="td-button">Got it</a>
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript">
var _sf_async_config = {};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20200621/15053644753/french-constitutional-council-kills-governments-brand-new-hate-speech-law.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute(
'src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js"
);
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>