<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="facial recognition, hoan ton-that, police, scraping, clearview, clearview ai">
<meta property="og:title" content="Facial Recognition Developer Told Cops To Test Out The Software By Running Searches On Friends And Family" />
<meta property="og:description" content="More information about super-sketchy facial recognition software developer, Clearview, is being made public&amp;hellip; none of it good.   Clearview -- an app created by a developer (Hoan Ton-That) whose previous software put Trump&#039;s hair on..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Facial Recognition Developer Told Cops To Test Out The Software By Running Searches On Friends And Family" />
<meta name="twitter:description" content="More information about super-sketchy facial recognition software developer, Clearview, is being made public&amp;hellip; none of it..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Facial Recognition Developer Told Cops To Test Out The Software By Running Searches On Friends And Family | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/hK4" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20200131/08160043829">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3595-c391" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3595-c391" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3595-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20200131/08160043829';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3595-c391" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'n/a');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script>
<script type="text/javascript"> var snhb = snhb || {}; snhb.queue = snhb.queue || []; </script>
<script src="//static.h-bid.com/gdpr/cmp.stub.js" type="text/javascript"></script>
<script type="text/javascript">
  snhb.options = {
    gdpr: {
      mainGeo: "us", // 'eu' or 'us', default 'eu',
      reconsiderationAppealFunction: function() {                    
        window.__cmp('showConsentTool');
      }
    }
  }
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    var additionalAdSlots = [];
    additionalAdSlots.push( googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads()));
    snhb.queue.push(function(){
        snhb.addAdditionalAdSlotsToRefresh(additionalAdSlots);
    });
    googletag.enableServices();
  });
</script>
<script async type="text/javascript" src="//cdn.tech426.com/snhb/light/20200129/snhb-cmp.min.js"></script>
<meta property="fb:pages" content="6623059427" />
</head>
<body>
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br />
</div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200131%2F08160043829%2Ffacial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt"><a href="/">Techdirt</a></li>
<li id="edition-tab-freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/755100394&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Dune&#39;s New Logo Started Disappearing From Twitter Due To Copyright Claims, But No One Is Quite Sure Why" href="/articles/20200203/17234543849/dunes-new-logo-started-disappearing-twitter-due-to-copyright-claims-no-one-is-quite-sure-why.shtml" style="color:#777777;">Dune&#39;s New Logo Started Disappearing From Twitter Due To Copyright Claims, But No One Is Quite Sure Why</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: AT&#038;T Keeps On Firing Employees Despite Claims The Trump Tax Cut Would Boost Job Growth" href="/articles/20200201/11245243837/att-keeps-firing-employees-despite-claims-trump-tax-cut-would-boost-job-growth.shtml" style="color:#777777;">AT&#038;T Keeps On Firing Employees Despite Claims The Trump Tax Cut Would Boost Job Growth</a></div>
</div>
<br clear="all" />

<div id="p72580" class="storyblock">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">Facial Recognition Developer Told Cops To Test Out The Software By Running Searches On Friends And Family</h1><div class="details">
<a href="/search.php?tid=Uses&search=Search"><span class="topic_icon" style="background-position: -240px -204px;"></span></a>
<p><a href="/search.php?tid=Uses&search=Search">(Mis)Uses of Technology</a></p>
</div>
<h3>from the <i>inappropriate-access-is-the-baseline</i> dept</h3><div class="byline"><span class="pub_date">Wed, Feb 5th 2020 3:21am</span> &mdash;
<a href="/user/capitalisliontamer">Tim Cushing</a></div>
<p>
More information about super-sketchy facial recognition software developer, <a href="https://www.techdirt.com/blog/?company=clearview">Clearview</a>, is being made public&hellip; none of it good.
</p>
<p>
Clearview -- an app created by a developer (Hoan Ton-That) whose previous software put Trump's hair on people's photos -- is now perhaps the most infamous name in the loaded field of facial recognition tech developers. Ton-That's app links to a <a href="https://www.techdirt.com/articles/20200119/16334543765/law-enforcements-new-facial-recognition-toy-scrapes-photos-websites-serves-up-matches-seconds.shtml">proprietary database</a> of face photos that's several times larger than any the US federal government has managed to create.
</p>
<p>
But the only thing proprietary about it is the access. The photos that make up the supposed 3 billion images stored on Clearview servers all come from other companies' websites. Any site that encourages users to upload photos of themselves has been scraped by Clearview, allowing it to amass a few billion photos with very little effort or expenditure on its part.
</p>
<p>
<a href="https://www.techspot.com/news/83691-twitter-wants-clearview-ai-remove-photos-people-has.html">Those being scraped aren't happy</a>. While it's not definitely illegal to violate sites' terms of service to scrape photos for resale, it's kind of discouraged. As long as this <a href="https://www.techdirt.com/articles/20160812/17204235230/disappointing-linkedin-abusing-cfaa-dmca-to-sue-scraping-bots.shtml">remains unsettled</a>, Clearview is free to scrape sites for photos and sell access to its database to cops.
</p>
<p>
Clearview may or may not be selling a lot of access to a lot of cops. I don't normally use that mostly-meaningless (and wholly-useless) phrase, but Clearview hasn't exactly <a href="https://www.techdirt.com/articles/20200125/18463443798/facial-recognition-company-clearview-lied-about-crime-solving-power-pitches-to-law-enforcement-agencies.shtml">been honest</a> about its law enforcement partnerships. The company has claimed in marketing materials it has been instrumental in identifying wanted criminals and providing lists of suspects for cold cases. Conversations with the agencies named in Clearview's sales pitches have pointed out the company's claims are exaggerated, if not completely false.
</p>
<p>
Fudging facts is just part of the business model, apparently. Ever since <a href="https://www.nytimes.com/2020/01/18/technology/clearview-privacy-facial-recognition.html">Kashmir Hill's investigation of the company</a> for the New York Times went public, multiple journalists have dug up even more details about the company. Every new story makes the company look even shadier.
</p>
<p>
Clearview insists it's a powerful tool that should only be used responsibly by government agencies. But it actually says something else to the law enforcement agencies it pitches its product to, <a href="https://www.buzzfeednews.com/article/ryanmac/clearview-ai-cops-run-wild-facial-recognition-lawsuits">according to documents obtained by Buzzfeed</a>.
</p>
<blockquote>
<p>
<em>[I]n a November email to a police lieutenant in Green Bay, Wisconsin, a company representative encouraged a police officer to use the software on himself and his acquaintances.</em>
</p>
<p>
<em>&ldquo;Have you tried taking a selfie with Clearview yet?&rdquo; the email read. &ldquo;It&rsquo;s the best way to quickly see the power of Clearview in real time. Try your friends or family. Or a celebrity like Joe Montana or George Clooney.</em>
</p>
<p>
<em>&ldquo;Your Clearview account has unlimited searches. So feel free to run wild with your searches,&rdquo; the email continued.</em>
</p>
</blockquote>
<p>
The email chain also encouraged the department to freely use its "Invite User" function to give access to as many people as possible, with Clearview stating it would "immediately" open demo accounts for each invited user. "Running wild" must have worked for the Green Bay PD. It ended up signing a $3,000 contract with Clearview.
</p>
<p>
Clearview's insistence that this irresponsibility is being handled responsibly by the company doesn't make things much better. It asks the police to police themselves, something they often seem <a href="https://www.techdirt.com/articles/20160317/10190633935/denver-police-officers-improperly-access-sensitive-crime-database-because-department-has-no-interest-stopping-them.shtml">incapable of doing</a>.
</p>
<blockquote>
<p>
<em>&ldquo;As as [sic] safeguard we have an administrative tool for Law Enforcement supervisors and administrators to monitor the searches of a particular department,&rdquo; Ton-That said. &ldquo;An administrator can revoke access to an account at any time for any inappropriate use.&rdquo;</em>
</p>
</blockquote>
<p>
Run wild&hellip; in moderation. It's unclear how many law enforcement agencies have been offered the same pitch: an invitation to run inappropriate searches to test drive the product. But it could be in the hundreds. Or it could only be dozens. Clearview's claims continue to shift, moving upwards with each new iteration of its website, which is now being scrubbed a bit cleaner as the company faces more scrutiny. At one point, Clearview said it was being used by 600 law enforcement agencies, putting it up there with <a href="https://www.techdirt.com/articles/20191128/17192943475/cops-are-running-ring-camera-footage-through-their-own-facial-recognition-software-because-whos-going-to-stop-them.shtml">Amazon's Ring</a>. Now, it says it's working with "over a thousand independent law enforcement agencies."
</p>
<p>
"Working with" may mean nothing more than "sent marketing materials to." Or it could be Clearview is abusing its own code of conduct by running unsolicited searches on criminal suspects and forwarding this information to agencies. It has made bogus claims in the past about its contributions to investigations and it will likely continue to do so until it feels the endless rebuttals are hurting its ability to close sales.
</p>
<p>
The sales pitches are already light on facts. Going forward they might also include very questionable assertions about citizens' rights and freedoms, like the one Clearview investor David Scalzo made on <a href="https://www.scottadamssays.com/2020/01/25/episode-798-scott-adams-the-clearview-ai-app-that-identifies-criminals-with-david-scalzo-plus-impeachment/">Dilbert creator Scott Adams' podcast</a>. Apparently, the thing that makes America great is the ability to scrape social media websites for photos and sell access to this database to law enforcement officers.
</p>
<blockquote>
<p>
<em>"The reason why America is the greatest and most prosperous is because of our Bill of Rights, and the First Amendment ... says that we do not have to be hidden to be free,&rdquo; he said. &ldquo;We do not have to be hidden to say what we want, to share ideas, to share information, and to be with people.&rdquo;</em>
</p>
</blockquote>
<p>
Ah. <a href="https://www.techdirt.com/articles/20130613/12180423457/if-youve-got-nothing-to-hide-youve-actually-got-plenty-to-hide.shtml">The 28th Amendment</a>: "If you've got nothing to hide, you have nothing to fear." I'm sure plenty of states would be willing to ratify this endorsement of unchecked domestic surveillance. While there is little expectation of privacy in public social media posts, the expectation that these won't be harvested in bulk by third parties and sold to the government remains unchanged. Given the many flaws of facial recognition tech (<a href="https://www.techdirt.com/articles/20191222/10223143620/nist-study-189-facial-recognition-algorithms-finds-minorities-are-misidentified-almost-100-times-more-often-than-white-men.shtml">built-in bias</a>, high <a href="https://www.techdirt.com/articles/20180726/12520640318/congress-members-want-answers-after-amazons-facial-recognition-software-says-28-them-are-criminals.shtml">false positive rates</a>), having nothing to hide should still give most people plenty to fear -- especially when a private company is encouraging cops to "run wild" with unproven software.
</p><p class="filed">Filed Under: <a href="/blog/?tag=facial+recognition">facial recognition</a>, <a href="/blog/?tag=hoan+ton-that">hoan ton-that</a>, <a href="/blog/?tag=police">police</a>, <a href="/blog/?tag=scraping">scraping</a><br />Companies: <a href="/blog/?company=clearview">clearview</a>, <a href="/blog/?company=clearview+ai">clearview ai</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a class="share_pop" title="Short Link - right-click to copy" target="_blank" href="https://tdrt.io/hK4"><span class="share_button share_link"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" class="share_pop" title="Email this" target="_blank" href="https://www.techdirt.com/emailthis.php?et_url=https://www.techdirt.com/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FhK4&text=Facial+Recognition+Developer+Told+Cops+To+Test+Out+The+Software+By+Running+Searches+On+Friends+And+Family&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200131%2F08160043829%2Ffacial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml&t=Facial+Recognition+Developer+Told+Cops+To+Test+Out+The+Software+By+Running+Searches+On+Friends+And+Family"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200131%2F08160043829%2Ffacial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml&title=Facial+Recognition+Developer+Told+Cops+To+Test+Out+The+Software+By+Running+Searches+On+Friends+And+Family"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&ro=false&title=Facial+Recognition+Developer+Told+Cops+To+Test+Out+The+Software+By+Running+Searches+On+Friends+And+Family&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200131%2F08160043829%2Ffacial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">4 Comments</a> | <a href="https://www.techdirt.com/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
</div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20200125/20371343799/court-to-cop-we-dont-need-on-point-precedent-to-deny-you-immunity-killing-dog-that-couldnt-hurt-you.shtml">Court To Cop: We Don&#39;t Need On-Point Precedent To Deny You Immunity For Killing A Dog That Couldn&#39;t Hurt You</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20200201/15023543840/facebook-pays-550-million-settlement-illinois-facial-recognition-lawsuit-which-could-pose-problems-clearview.shtml">Facebook Pays $550 Million Settlement In Illinois Facial Recognition Lawsuit, Which Could Pose Problems For Clearview</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20200127/21212343813/cambridge-massachusetts-passes-ban-facial-recognition-tech-use-government-agencies.shtml">Cambridge, Massachusetts Passes Ban On Facial Recognition Tech Use By Government Agencies</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20200127/18190643810/london-police-move-forward-with-full-time-deployment-facial-recognition-tech-that-cant-accurately-recognize-faces.shtml">London Police Move Forward With Full-Time Deployment Of Facial Recognition Tech That Can&#39;t Accurately Recognize Faces </a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20200127/20405043812/lawsuit-says-clearviews-facial-recognition-app-violates-illinois-privacy-laws.shtml">Lawsuit Says Clearview&#39;s Facial Recognition App Violates Illinois Privacy Laws</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20200131/08160043829" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c5" class="cmt">
<div id="cc5">
<div class="comment-buttons" id="rc_5"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200131/08160043829_5" value="0" id="ins_20200131/08160043829_5" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200131/08160043829_5" value="0" id="fun_20200131/08160043829_5" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200131/08160043829_5" value="0" id="rpt_20200131/08160043829_5" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/15/u1583_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Dan</b> (<a href="/user/kris44dad">profile</a>), <i>5 Feb 2020 @ 5:03am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">What about the CFAA?</h3><div class="cbody"><p> &quot;While it's not definitely illegal to violate sites' terms of service to scrape photos for resale, it's kind of discouraged.&quot;</p>
<p>It's my understanding that going against a site's terms of service, violates the Computer Fraud and Abuse Act. I hadn't heard that this had changed.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml?cid=5#addyourcomment" cid="5" subject="What about the CFAA?" cid="5" title="Reply to this comment..." id="cmmt_link_5" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml#c5">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml?threaded=false#c5">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c27" class="cmt">
<div id="cc27">
<div class="comment-buttons" id="rc_27"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200131/08160043829_27" value="0" id="ins_20200131/08160043829_27" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200131/08160043829_27" value="0" id="fun_20200131/08160043829_27" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200131/08160043829_27" value="0" id="rpt_20200131/08160043829_27" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>5 Feb 2020 @ 6:27am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> That only applies to people, not to corporations.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml?cid=27#addyourcomment" cid="27" subject="" cid="27" title="Reply to this comment..." id="cmmt_link_27" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml#c27">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml?threaded=false#c27">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c17" class="cmt">
<div id="cc17">
<div class="comment-buttons" id="rc_17"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200131/08160043829_17" value="0" id="ins_20200131/08160043829_17" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200131/08160043829_17" value="0" id="fun_20200131/08160043829_17" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200131/08160043829_17" value="0" id="rpt_20200131/08160043829_17" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>5 Feb 2020 @ 6:26am</i></div><br style="clear:both;" /></div>
<div class="cbody"><blockquote>
<p>“We do not have to be hidden to say what we want, to share ideas, to share information, and to be with people.”</p>
</blockquote>
<p>Have to? No. Want to? Possibly. Yes, sharing pictures of yourself on social media is a far cry from “be[ing] hidden”, but that shouldn’t justify scraping social media and building a facial recog database that cops can use to potentially put innocent people behind bars.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml?cid=17#addyourcomment" cid="17" subject="" cid="17" title="Reply to this comment..." id="cmmt_link_17" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml#c17">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml?threaded=false#c17">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c52" class="cmt">
<div id="cc52">
<div class="comment-buttons" id="rc_52"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200131/08160043829_52" value="0" id="ins_20200131/08160043829_52" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200131/08160043829_52" value="0" id="fun_20200131/08160043829_52" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200131/08160043829_52" value="0" id="rpt_20200131/08160043829_52" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Evil Lizard</b> (<a href="/user/evillizard">profile</a>), <i>5 Feb 2020 @ 6:47am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">But, but copyright...</h3><div class="cbody"><p> Since you agree to assign copyright to Facebook for pictures uploaded, and Clearview is violating TOS to scrape them, Shouldn't Facebook be howling for Clearview blood?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml?cid=52#addyourcomment" cid="52" subject="But, but copyright..." cid="52" title="Reply to this comment..." id="cmmt_link_52" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml#c52">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml?threaded=false#c52">view in chronology</a>&nbsp;]
</p>
</div>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20200131/08160043829" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200131%2F08160043829%2Ffacial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200131%2F08160043829%2Ffacial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20200131/08160043829" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200131%2F08160043829%2Ffacial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200131%2F08160043829%2Ffacial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>
<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Dune&#39;s New Logo Started Disappearing From Twitter Due To Copyright Claims, But No One Is Quite Sure Why" href="/articles/20200203/17234543849/dunes-new-logo-started-disappearing-twitter-due-to-copyright-claims-no-one-is-quite-sure-why.shtml" style="color:#777777;">Dune&#39;s New Logo Started Disappearing From Twitter Due To Copyright Claims, But No One Is Quite Sure Why</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: AT&#038;T Keeps On Firing Employees Despite Claims The Trump Tax Cut Would Boost Job Growth" href="/articles/20200201/11245243837/att-keeps-firing-employees-despite-claims-trump-tax-cut-would-boost-job-growth.shtml" style="color:#777777;">AT&#038;T Keeps On Firing Employees Despite Claims The Trump Tax Cut Would Boost Job Growth</a></div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Insider Shop - Show Your Support!</div>
<div id="rtcol_1">
<a href="https://rtb.techdirt.com/"><img src="https://ii.techdirt.com/s/t/images/promo/insider-promo-gen-2-300x75.png" onclick="_gaq.push(['_trackEvent', 'Promo', 'Click', 'Insider Shop - RC Top']);" /></a><br />
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); }); </script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20200203/17234543849/dunes-new-logo-started-disappearing-twitter-due-to-copyright-claims-no-one-is-quite-sure-why.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20200203/17234543849/dunes-new-logo-started-disappearing-twitter-due-to-copyright-claims-no-one-is-quite-sure-why.shtml" title="Dune&#39;s New Logo Started Disappearing From Twitter Due To Copyright Claims, But No One Is Quite Sure Why">Dune&#39;s New Logo Started Disappearing From Twitter Due To Copyright Claims, But No One Is Quite Sure Why</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20200201/11245243837/att-keeps-firing-employees-despite-claims-trump-tax-cut-would-boost-job-growth.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20200201/11245243837/att-keeps-firing-employees-despite-claims-trump-tax-cut-would-boost-job-growth.shtml" title="AT&#038;T Keeps On Firing Employees Despite Claims The Trump Tax Cut Would Boost Job Growth">AT&#038;T Keeps On Firing Employees Despite Claims The Trump Tax Cut Would Boost Job Growth</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20200204/12070843854/dont-panic-do-reflect-lessons-iowa-democrat-debacle.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20200204/12070843854/dont-panic-do-reflect-lessons-iowa-democrat-debacle.shtml" title="Don&#39;t Panic, But Do Reflect: Lessons From The Iowa Democrat Debacle">Don&#39;t Panic, But Do Reflect: Lessons From The Iowa Democrat Debacle</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20070118/013310/infinity-is-your-friend-economics.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Infinity Is Your Friend In Economics</a></li>
<li><a href="/articles/20120210/02273417726/how-being-more-open-human-awesome-can-save-anyone-worried-about-making-money-entertainment.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">How Being More Open, Human And Awesome Can Save Anyone Worried About Making Money In Entertainment</a></li>
<li><a href="/articles/20070215/002923/saying-you-cant-compete-with-free-is-saying-you-cant-compete-period.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">Saying You Can't Compete With Free Is Saying You Can't Compete Period</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3595-c391" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = 'fea0abb6';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3595-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=5&m=2&y=2020" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Wednesday Link');">Wednesday</a></h2></td></tr><tr><td class="olderstuff">09:34</td>
<td class="olderstuff"><a href="/articles/20200205/01213343857/twitter-moves-to-quash-fishing-expedition-subpoena-info-devin-nunes-cow-devin-nunes-lawyer-unrelated-case.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Twitter Moves To Quash Fishing Expedition Subpoena For Info On Devin Nunes Cow By Devin Nunes&#39; Lawyer In Unrelated Case</a> (0)</td></tr><tr><td class="olderstuff">06:19</td>
<td class="olderstuff"><a href="/articles/20200201/11245243837/att-keeps-firing-employees-despite-claims-trump-tax-cut-would-boost-job-growth.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">AT&#038;T Keeps On Firing Employees Despite Claims The Trump Tax Cut Would Boost Job Growth</a> (12)</td></tr><tr><td class="olderstuff">03:21</td>
<td class="olderstuff"><a href="/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Facial Recognition Developer Told Cops To Test Out The Software By Running Searches On Friends And Family</a> (4)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=4&m=2&y=2020" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Tuesday Link');">Tuesday</a></h2></td></tr><tr><td class="olderstuff">19:31</td>
<td class="olderstuff"><a href="/articles/20200203/17234543849/dunes-new-logo-started-disappearing-twitter-due-to-copyright-claims-no-one-is-quite-sure-why.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Dune&#39;s New Logo Started Disappearing From Twitter Due To Copyright Claims, But No One Is Quite Sure Why</a> (13)</td></tr><tr><td class="olderstuff">15:36</td>
<td class="olderstuff"><a href="/articles/20200204/12070843854/dont-panic-do-reflect-lessons-iowa-democrat-debacle.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Don&#39;t Panic, But Do Reflect: Lessons From The Iowa Democrat Debacle</a> (25)</td></tr><tr><td class="olderstuff">13:30</td>
<td class="olderstuff"><a href="/articles/20200204/12564943855/techdirt-podcast-episode-237-how-privacy-laws-harm-criminal-defendants.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Techdirt Podcast Episode 237: How Privacy Laws Harm Criminal Defendants</a> (0)</td></tr><tr><td class="olderstuff">12:08</td>
<td class="olderstuff"><a href="/articles/20200130/11042443828/riaa-stream-ripping-sites-engaged-dumb-game-whac-a-mole-with-search-engines.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">RIAA, Stream-Ripping Sites Engaged In Dumb Game Of Whac-A-Mole With Search Engines</a> (9)</td></tr><tr><td class="olderstuff">10:48</td>
<td class="olderstuff"><a href="/articles/20200204/10290543852/plot-against-section-230-is-being-run-big-legacy-companies-who-failed-to-adapt-to-internet.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">The Plot Against Section 230 Is Being Run By Big Legacy Companies Who Failed To Adapt To The Internet</a> (46)</td></tr><tr><td class="olderstuff">10:42</td>
<td class="olderstuff"><a href="/articles/20200204/09463843851/daily-deal-rezi-resume-pro-software.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Daily Deal: Rezi Resume Pro Software</a> (0)</td></tr><tr><td class="olderstuff">09:36</td>
<td class="olderstuff"><a href="/articles/20200201/10492643836/court-order-shows-dea-demanding-tons-data-whatsapp-bunch-other-service-providers.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Court Order Shows DEA Demanding Tons Of Data From WhatsApp And Bunch Of Other Service Providers</a> (5)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/contact.php?cat=Ads">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript">
var _sf_async_config = {};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20200131/08160043829/facial-recognition-developer-told-cops-to-test-out-software-running-searches-friends-family.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute(
'src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js"
);
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>