<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="news_keywords" content="christmas, gdpr, gifts, privacy, returns">
<meta property="og:title" content="How The GDPR Is Still Ruining Christmas" />
<meta property="og:description" content="Late last year, I wrote about how the GDPR almost ruined Christmas in one German town, where it was determined that the annual tradition of kids putting their wishes on a tree in the center of town (to be fulfilled by local town officials) would..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="How The GDPR Is Still Ruining Christmas" />
<meta name="twitter:description" content="Late last year, I wrote about how the GDPR almost ruined Christmas in one German town, where it was determined that the annual tradition..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>How The GDPR Is Still Ruining Christmas | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/h9y" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20190117/10481441412">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/styles_layout.css?v=3535-c390" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/styles_format.css?v=3535-c390" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3535-c390" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3535-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20190117/10481441412';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3535-c390" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'full');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script>
<script type="text/javascript"> var snhb = snhb || {}; snhb.queue = snhb.queue || []; </script>
<script src="//static.h-bid.com/gdpr/cmp.stub.js" type="text/javascript"></script>
<script type="text/javascript">
  snhb.options = {
    gdpr: {
      mainGeo: "us", // 'eu' or 'us', default 'eu',
      reconsiderationAppealIntervalSeconds: 0,
      reconsiderationAppealFunction: function() { 
        //alert("If you see this message, please ignore it.");
        //window.__cmp('showConsentTool');
      }
    }
  }
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    var additionalAdSlots = [];
    additionalAdSlots.push( googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads()));
    snhb.queue.push(function(){
        snhb.addAdditionalAdSlotsToRefresh(additionalAdSlots);
    });
    googletag.enableServices();
  });
</script>
<script async="async" type="text/javascript" src="//static.h-bid.com/snhb-light/snhb-gdpr.min.js"></script>
<meta property="fb:pages" content="6623059427" />
</head>
<body>
<div id="top">
<div id="navigation">
<div id="toptabs">
<ul class="toptabs">
<li style="margin-left:20px;border:0;">
<form action="/search-g.php" method="get">
<input type="text" size="16" name="q" placeholder="Search Techdirt" style="display:inline-block;width:140px;" />
<input value="Search" type="submit" />
</form>
</li>
</ul>
</div>
<div style="float:right;padding-right:40px;padding-top:5px;"><a href="https://www.techdirt.com/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?_gobeta=true" title="Check out some changes coming soon to Techdirt" style="color:#f4ffa6;font-style:italic;font-weight:bold">Test drive our new responsive design!</a></div><div id="hdr_middle" style="clear:both;">
<a href="/"><img class="hdricon" src="https://ii.techdirt.com/s/t/i/td-icon-40x40.png" alt="Techdirt" height="40" width="40" border="0" /></a><a href="/"><img class="navimg" src="https://ii.techdirt.com/s/t/i/logos/td-techdirt.png" alt="Techdirt" height="40" border="0" /></a></div>
<div id="tabs">
<ul class="untabs">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190117%2F10481441412%2Fhow-gdpr-is-still-ruining-christmas.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
<ul class="tabs">
<li id="edition-tab-techdirt" class="selected"><a href="/">Techdirt</a></li>
<li id="edition-tab-freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="https://www.techdirt.com/pages/support.php">Support Techdirt</a></li>
</ul>
</div></div>
</div><div id="subnav">
<ul class="subtabs">
<li><a href="/blog/">Main</a></li>
<li><a href="/submitstory.php">Submit a Story</a></li>
<li><a title="Techdirt RSS" href="/techdirt_rss.xml" rel="nofollow"><img src="https://ii.techdirt.com/s/t/i/share/rss11.png" alt="rss" style="margin:0;padding:0;" /> RSS</a></li>
</ul></div><div id="blog">
<div id="maincolumn_wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/559576152&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Supermacs Beats McDonalds To Have &#39;Big Mac&#39; Trademark Cancelled In Europe" href="/articles/20190117/06240741408/supermacs-beats-mcdonalds-to-have-big-mac-trademark-cancelled-europe.shtml" style="color:#777777;">Supermacs Beats McDonalds To Have &#39;Big...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Daily Deal: The 2019 Blockchain Developer Bundle" href="/articles/20190117/09404341411/daily-deal-2019-blockchain-developer-bundle.shtml" style="color:#777777;">Daily Deal: The 2019 Blockchain Developer...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
<br clear="all" />

<div class="storyblock">
<div class="details">
<a href="/search.php?tid=Privacy&search=Search"><span class="topic_icon" style="background-position: 0px -408px;"></span></a>
<p><a href="/search.php?tid=Privacy&search=Search">Privacy</a></p>
<p>by
<a href="/user/mmasnick">Mike Masnick</a></p><p class="storydate">Thu, Jan 17th 2019 12:22pm</p><br />
<p class="filed">
Filed Under:<br />
<b><a href="/blog/?tag=christmas"> christmas</a>, <a href="/blog/?tag=gdpr">gdpr</a>, <a href="/blog/?tag=gifts">gifts</a>, <a href="/blog/?tag=privacy">privacy</a>, <a href="/blog/?tag=returns">returns</a></b>
</p>
<br />
<p><a class="permalink" href="https://www.techdirt.com/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml">Permalink.</a><br><a class="permalink" href="https://tdrt.io/h9y">Short link.</a></p>
</div>
<div class="storywrap">
<div class="story">
<h1 class="posttitle">How The GDPR Is Still Ruining Christmas</h1><h3>from the <i>privacy-what?</i> dept</h3><div class="postbody">
<p>
Late last year, I wrote about how the GDPR <a href="https://www.techdirt.com/articles/20181226/10053541290/how-gdpr-nearly-ruined-christmas.shtml">almost ruined Christmas</a> in one German town, where it was determined that the annual tradition of kids putting their wishes on a tree in the center of town (to be fulfilled by local town officials) would violate the GDPR. Some people did figure out a "workaround" involving some pointless bureaucracy in getting parents to first sign "consent" forms to allow the town to do the same thing they've always done for years without a problem.
</p>
<p>
However, now we have another story of the GDPR ruining another Christmas tradition in a different way. This tradition? Taking back the awful presents people give you that you don't actually want. At least some retailers are telling people that doing so under the GDPR requires them <a href="https://www.telegraph.co.uk/news/2019/01/13/customers-informed-gifts-returned-due-gdpr/" target="_blank">to inform the original purchaser that you really didn't like their gift</a>:
</p>
<blockquote><em>
<p>
While the pilgrimage to take back garish jumpers and superfluous socks is a new year's tradition as familiar as taking down the Christmas tree, data rules now oblige internet retailers to tell a buyer when an item they have bought is returned - regardless of whether it was a gift.
</p>
<p>
In some cases, companies are warning customers that they should inform the gift-giver themselves that they are making the return - before the company has to let them know.
</p>
<p>
In one instant, a father returning a child's coat to Boden was told that the original buyer would be informed 'due to data protection regulations'.
</p>
</em></blockquote>
<p>
I'm sure some can try to spin this as a way of forcing people to be a bit more honest about not liking the awful sweater their dear old aunt bought them for the holidays, but, really... how exactly is this protecting anyone's "data"? If anything, it seems to be violating more people's privacy in revealing what they do with the crap presents they never wanted in the first place.
</p>
<p>
The article notes that not all retailers are doing this, but it does appear many believe it's necessary:
</p>
<blockquote><em>
<p>
Eleven of the 30 retailers approached by The Mail on Sunday said they would have to inform buyers if gifts they had bought were returned.
</p>
</em></blockquote>
<p>
The article does quote some "data protection" officials saying that retailers don't need to do this, but at the very least it highlights the same thing we keep pointing out about the GDPR and other attempts to regulate the internet. When these grand sweeping regulations are written in ways that are so vague and broad -- with such massive punishment for getting things wrong -- no one should be surprised when the end result is utterly ridiculous.
</p></div>
</div> 
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a title="Short Link - right-click to copy" href="https://tdrt.io/h9y" target="_top" rel="nofollow" class="share_pop"><span class="share_button share_link"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20190117/10481441412" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2Fh9y&text=How+The+GDPR+Is+Still+Ruining+Christmas&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Google +1');" class="share_pop" title="Google +1" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190117%2F10481441412%2Fhow-gdpr-is-still-ruining-christmas.shtml"><span class="share_button share_plusone"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190117%2F10481441412%2Fhow-gdpr-is-still-ruining-christmas.shtml&t=How+The+GDPR+Is+Still+Ruining+Christmas"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190117%2F10481441412%2Fhow-gdpr-is-still-ruining-christmas.shtml&title=How+The+GDPR+Is+Still+Ruining+Christmas"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=How+The+GDPR+Is+Still+Ruining+Christmas&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190117%2F10481441412%2Fhow-gdpr-is-still-ruining-christmas.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">8 Comments</a> | <a href="https://www.techdirt.com/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
</div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20190116/08345541403/2019-push-bad-faith-loophole-filled-privacy-legislation-begins.shtml">2019: The Push For Bad Faith, Loophole-Filled Privacy Legislation Begins</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20190115/08035141393/ajit-pai-refuses-to-brief-congress-what-he-plans-to-do-about-wireless-location-data-scandals.shtml">Ajit Pai Refuses To Brief Congress On What He Plans To Do About Wireless Location Data Scandals</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20190114/08084341384/vizio-admits-modern-tv-sets-are-cheaper-because-theyre-spying-you.shtml">Vizio Admits Modern TV Sets Are Cheaper Because They&#39;re Spying On You</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20190108/11090741358/another-day-another-massive-cellular-location-data-privacy-scandal-well-probably-do-nothing-about.shtml">Another Day, Another Massive Cellular Location Data Privacy Scandal We&#39;ll Probably Do Nothing About</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20190103/08421941324/china-starts-using-facial-recognition-enabled-smart-locks-public-housing.shtml">China Starts Using Facial Recognition-Enabled &#39;Smart&#39; Locks In Its Public Housing</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20190117/10481441412" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c4" class="cmt">
<div cid="cc4" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc4" class="abusivecomment">
<div class="comment-buttons" id="rc_4"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190117/10481441412_4" value="0" id="ins_20190117/10481441412_4" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190117/10481441412_4" value="0" id="fun_20190117/10481441412_4" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190117/10481441412_4" value="0" id="rpt_20190117/10481441412_4" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/8ac10c5e6a99fa8199939022dbfb170d?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>M Peachment (hang on, there's a call for me)</b>, <i>17 Jan 2019 @ 12:36pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Ploy by retailers to avoid returns.</h3><div class="cbody"><p> You don't appear to have made any effort to more than vaguely wonder on the key point, just rushed to use it as excuse for attack on GDPR.</p>
<p>If is retailers doing it to avoid returns, which is my bet because what could possibly be the rationale, then you have the culprits completely wrong.</p>
<p>With &quot;journalists&quot; like you spreading FUD on just bias, it's no wonder that there's confusion.</p>
<p>If turns out your bias is wrong, you won't report that.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?cid=4#addyourcomment" cid="4" subject="Ploy by retailers to avoid returns." cid="4" title="Reply to this comment..." id="cmmt_link_4" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml#c4">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?threaded=false#c4">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c44" class="cmt">
<div id="cc44">
<div class="comment-buttons" id="rc_44"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190117/10481441412_44" value="0" id="ins_20190117/10481441412_44" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190117/10481441412_44" value="0" id="fun_20190117/10481441412_44" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190117/10481441412_44" value="0" id="rpt_20190117/10481441412_44" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/2d277186a6dea1efa5c845d8df0ea2cb?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>17 Jan 2019 @ 12:51pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Still lying l</h3><div class="cbody">Looks who’s back to darken our doorstep.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?cid=44#addyourcomment" cid="44" subject="Re: Still lying l" cid="44" title="Reply to this comment..." id="cmmt_link_44" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml#c44">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?threaded=false#c44">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c68" class="cmt">
<div id="cc68">
<div class="comment-buttons" id="rc_68"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190117/10481441412_68" value="0" id="ins_20190117/10481441412_68" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190117/10481441412_68" value="0" id="fun_20190117/10481441412_68" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190117/10481441412_68" value="0" id="rpt_20190117/10481441412_68" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Ben</b> (<a href="/user/benketteridge">profile</a>), <i>17 Jan 2019 @ 12:56pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Ploy by retailers to avoid returns.</h3><div class="cbody">Yes, instead of just "GDPR bad" how about finding out what feature(s) of GDPR make these merchants believe they need to do this. There's nothing in the regs that I can think of that requires it.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?cid=68#addyourcomment" cid="68" subject="Re: Ploy by retailers to avoid returns." cid="68" title="Reply to this comment..." id="cmmt_link_68" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml#c68">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?threaded=false#c68">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c111" class="insightfulcomment cmt">
<div id="cc111">
<div class="comment-buttons" id="rc_111"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190117/10481441412_111" value="0" id="ins_20190117/10481441412_111" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190117/10481441412_111" value="0" id="fun_20190117/10481441412_111" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190117/10481441412_111" value="0" id="rpt_20190117/10481441412_111" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/c32dbebf88b75064d7a4159a8de4a5e1?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>17 Jan 2019 @ 1:26pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Ploy by retailers to avoid returns.</h3><div class="cbody">I could see Article 13 section 3 being interpreted that way. Returns could easily be assumed to be a different purpose than purchases, especially if the retailer is set up such that sales and returns are in different departments such that data has to be transferred from the sales department to the returns department in order to complete the transaction.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?cid=111#addyourcomment" cid="111" subject="Re: Re: Ploy by retailers to avoid returns." cid="111" title="Reply to this comment..." id="cmmt_link_111" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml#c111">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?threaded=false#c111">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c92" class="cmt">
<div id="cc92">
<div class="comment-buttons" id="rc_92"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190117/10481441412_92" value="0" id="ins_20190117/10481441412_92" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190117/10481441412_92" value="0" id="fun_20190117/10481441412_92" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190117/10481441412_92" value="0" id="rpt_20190117/10481441412_92" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/18/24/36/u182436_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Gary</b> (<a href="/user/darkflite">profile</a>), <i>17 Jan 2019 @ 1:19pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Ploy by Trolls</h3><div class="cbody">So your pure speculation is somehow better than TD's opinion? Because "They want to reject returns" is just baseless and unsupported. <br /> <br /> I't the TD Blog - where Mike and others give their opinion. We can go to your website to see your super-better opinion, right? What is that link again? <a href='http://www.tinfoiliscommonlaw.com' rel="nofollow" rel="nofollow"> www.tinfoiliscommonlaw.com</a></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?cid=92#addyourcomment" cid="92" subject="Re: Ploy by Trolls" cid="92" title="Reply to this comment..." id="cmmt_link_92" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml#c92">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?threaded=false#c92">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c121" class="cmt">
<div id="cc121">
<div class="comment-buttons" id="rc_121"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190117/10481441412_121" value="0" id="ins_20190117/10481441412_121" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190117/10481441412_121" value="0" id="fun_20190117/10481441412_121" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190117/10481441412_121" value="0" id="rpt_20190117/10481441412_121" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Mason Wheeler</b> (<a href="/user/masonwheeler">profile</a>), <i>17 Jan 2019 @ 1:31pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Ploy by Trolls</h3><div class="cbody"><p> Meh. He has a point. Why wouldn't they want an excuse to reject returns?</p>
<p><strong>Rule of Acquisition #1:</strong> Once you have their money, never give it back.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?cid=121#addyourcomment" cid="121" subject="Re: Re: Ploy by Trolls" cid="121" title="Reply to this comment..." id="cmmt_link_121" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml#c121">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?threaded=false#c121">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c123" class="cmt">
<div id="cc123">
<div class="comment-buttons" id="rc_123"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190117/10481441412_123" value="0" id="ins_20190117/10481441412_123" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190117/10481441412_123" value="0" id="fun_20190117/10481441412_123" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190117/10481441412_123" value="0" id="rpt_20190117/10481441412_123" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>17 Jan 2019 @ 2:10pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><blockquote>
<p>With &quot;journalists&quot; like you spreading FUD on just bias, it's no wonder that there's confusion.</p>
</blockquote>
<p>You have done nothing to clear up that so-called “confusion”, so how about you shut the hell up when the grown folks are talking.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?cid=123#addyourcomment" cid="123" subject="" cid="123" title="Reply to this comment..." id="cmmt_link_123" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml#c123">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?threaded=false#c123">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c22" class="cmt">
<div id="cc22">
<div class="comment-buttons" id="rc_22"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190117/10481441412_22" value="0" id="ins_20190117/10481441412_22" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190117/10481441412_22" value="0" id="fun_20190117/10481441412_22" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190117/10481441412_22" value="0" id="rpt_20190117/10481441412_22" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/843f1ddfd842f76cd57e8096bad3f68b?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Personanongrata</b>, <i>17 Jan 2019 @ 12:51pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">There Shall be No Joy in Sombertown*</h3><div class="cbody"><p> <em> How The GDPR Is Still Ruining Christmas</em></p>
<p><em>The GDPR</em> and it's anti-Christmas minions are mere pikers in comparison to the Burgermeister Meisterburger.</p>
<p><em><strong> &quot;Toys are hereby declared: illegal, immoral, unlawful, and anyone found with a toy in his possession will be placed under arrest and thrown in the dungeon. No kidding!&quot; ~ Burgermeister Meisterburger, mayor of Sombertown</strong></em></p>
<p><a href="https://christmas-specials.fandom.com/wiki/Burgermeister_Meisterburger" rel="nofollow"><a href='https://christmas-specials.fandom.com/wiki/Burgermeister_Meisterburger' rel="nofollow" rel="nofollow">https://christmas-specials.fandom.com/wiki/Burgermeister_Meisterburger</a></a></p>
<p><a href="https://www.youtube.com/watch?v=TX87QQLVD5k" rel="nofollow"><a href='https://www.youtube.com/watch?v=TX87QQLVD5k' rel="nofollow" rel="nofollow">https://www.youtub e.com/watch?v=TX87QQLVD5k</a></a></p>
<p>*Borrowed from Santa Claus is Comin' to Town</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?cid=22#addyourcomment" cid="22" subject="There Shall be No Joy in Sombertown*" cid="22" title="Reply to this comment..." id="cmmt_link_22" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml#c22">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml?threaded=false#c22">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add" class="commentform">
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20190117/10481441412" /><input type="hidden" name="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190117%2F10481441412%2Fhow-gdpr-is-still-ruining-christmas.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190117%2F10481441412%2Fhow-gdpr-is-still-ruining-christmas.shtml"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input class="8" id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input class="8" id="email" type="text" name="posteremail" size="50" value="" />
<input class="8" type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input class="8" id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input class="8" id="subject" type="text" name="postersubj" size="50" maxlength="64" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea class="8" name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="8" id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input class="8" type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input class="8" type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input class="8" type="submit" name="mode" value="Submit" /> <input class="8" type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div>

<div id="comment-reply" class="cmmt_form">
<a href="#" class="cmmt_close">Close</a>
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20190117/10481441412" /><input type="hidden" name="replycid" id="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190117%2F10481441412%2Fhow-gdpr-is-still-ruining-christmas.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190117%2F10481441412%2Fhow-gdpr-is-still-ruining-christmas.shtml"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input id="email" type="text" name="posteremail" size="50" value="" />
<input type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input id="replysubject" type="text" name="postersubj" size="50" maxlength="64" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input type="submit" name="mode" value="Submit" /> <input type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 1;
</script>
<div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Supermacs Beats McDonalds To Have &#39;Big Mac&#39; Trademark Cancelled In Europe" href="/articles/20190117/06240741408/supermacs-beats-mcdonalds-to-have-big-mac-trademark-cancelled-europe.shtml" style="color:#777777;">Supermacs Beats McDonalds To Have &#39;Big...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Daily Deal: The 2019 Blockchain Developer Bundle" href="/articles/20190117/09404341411/daily-deal-2019-blockchain-developer-bundle.shtml" style="color:#777777;">Daily Deal: The 2019 Blockchain Developer...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<style type="text/css">
.FlattrButton {margin-top:2px;}
</style>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Flattr us" href="https://flattr.com/thing/99823/Techdirt-" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Flattr');" class="follow flattr"></a>
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Special Affiliate Offer</div>
<div id="rtcol_1">
<a href="https://www.privateinternetaccess.com/pages/techdirt-offer" target="_blank" title="Free Techdirt Crystal Ball With VPN From Private Internet Access"><img src="https://ii.techdirt.com/s/t/images/promo/rc-pia-vpn.png" title="Free Techdirt Crystal Ball With VPN From Private Internet Access" /></a><br />
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); }); </script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml" title="How The GDPR Is Still Ruining Christmas">How The GDPR Is Still Ruining Christmas</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20190111/15495841378/why-does-everyone-else-want-to-stop-netflix-password-sharing-when-netflix-is-fine-with-it.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20190111/15495841378/why-does-everyone-else-want-to-stop-netflix-password-sharing-when-netflix-is-fine-with-it.shtml" title="Why Does Everyone Else Want To Stop Netflix Password Sharing, When Netflix Is Fine With It?">Why Does Everyone Else Want To Stop Netflix Password Sharing, When Netflix Is Fine With It?</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20190117/06240741408/supermacs-beats-mcdonalds-to-have-big-mac-trademark-cancelled-europe.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20190117/06240741408/supermacs-beats-mcdonalds-to-have-big-mac-trademark-cancelled-europe.shtml" title="Supermacs Beats McDonalds To Have &#39;Big Mac&#39; Trademark Cancelled In Europe">Supermacs Beats McDonalds To Have &#39;Big Mac&#39; Trademark Cancelled In Europe</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20070222/002451/perhaps-its-not-entertainment-industrys-business-model-thats-outdated.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Perhaps It's Not The Entertainment Industry's Business Model That's Outdated</a></li>
<li><a href="/articles/20120210/02273417726/how-being-more-open-human-awesome-can-save-anyone-worried-about-making-money-entertainment.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">How Being More Open, Human And Awesome Can Save Anyone Worried About Making Money In Entertainment</a></li>
<li><a href="/articles/20080306/003240458/if-intellectual-property-is-neither-intellectual-property-what-is-it.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">If Intellectual Property Is Neither Intellectual, Nor Property, What Is It?</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3535-c390" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '6e6241dc';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3535-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=17&m=1&y=2019" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Thursday Link');">Thursday</a></h2></td></tr><tr><td class="olderstuff">14:32</td>
<td class="olderstuff"><a href="/articles/20190117/06240741408/supermacs-beats-mcdonalds-to-have-big-mac-trademark-cancelled-europe.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Supermacs Beats McDonalds To Have &#39;Big Mac&#39; Trademark Cancelled In Europe</a> (2)</td></tr><tr><td class="olderstuff">12:22</td>
<td class="olderstuff"><a href="/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">How The GDPR Is Still Ruining Christmas</a> (8)</td></tr><tr><td class="olderstuff">10:39</td>
<td class="olderstuff"><a href="/articles/20190117/09404341411/daily-deal-2019-blockchain-developer-bundle.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Daily Deal: The 2019 Blockchain Developer Bundle</a> (0)</td></tr><tr><td class="olderstuff">09:36</td>
<td class="olderstuff"><a href="/articles/20190115/14592241399/attorney-general-nominee-seems-willing-to-let-doj-jail-journalists-over-published-leaks.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Attorney General Nominee Seems Willing To Let The DOJ Jail Journalists Over Published Leaks</a> (22)</td></tr><tr><td class="olderstuff">06:29</td>
<td class="olderstuff"><a href="/articles/20190116/12194641407/fcc-wants-delay-net-neutrality-trial-due-to-government-shutdown-isnt-likely-to-get-it.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">FCC Wants Delay In Net Neutrality Trial Due To Government Shutdown, But Isn&#39;t Likely To Get It</a> (19)</td></tr><tr><td class="olderstuff">03:28</td>
<td class="olderstuff"><a href="/articles/20190111/15495841378/why-does-everyone-else-want-to-stop-netflix-password-sharing-when-netflix-is-fine-with-it.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Why Does Everyone Else Want To Stop Netflix Password Sharing, When Netflix Is Fine With It?</a> (43)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=16&m=1&y=2019" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Wednesday Link');">Wednesday</a></h2></td></tr><tr><td class="olderstuff">20:14</td>
<td class="olderstuff"><a href="/articles/20190115/07001941391/turkish-court-jails-journalist-telling-truth-about-politicians-offshore-tax-shelter.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Turkish Court Jails Journalist For Telling The Truth About A Politician&#39;s Offshore Tax Shelter</a> (86)</td></tr><tr><td class="olderstuff">14:28</td>
<td class="olderstuff"><a href="/articles/20190116/08345541403/2019-push-bad-faith-loophole-filled-privacy-legislation-begins.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">2019: The Push For Bad Faith, Loophole-Filled Privacy Legislation Begins</a> (6)</td></tr><tr><td class="olderstuff">12:18</td>
<td class="olderstuff"><a href="/articles/20190116/10451741406/google-shows-what-google-news-looks-like-if-article-11-passes-eu-copyright-directive.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Google Shows What Google News Looks Like If Article 11 Passes In The EU Copyright Directive</a> (155)</td></tr><tr><td class="olderstuff">10:45</td>
<td class="olderstuff"><a href="/articles/20190116/09162041404/reminder-you-still-have-rest-january-to-enter-our-public-domain-game-jam.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Reminder: You Still Have The Rest Of January To Enter Our Public Domain Game Jam</a> (3)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div> 
<div id="bottom">
<div id="pagefoot">
<div class="ftrpanel">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/?_format=lite">Techdirt for Mobile</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="http://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20190117/10481441412/how-gdpr-is-still-ruining-christmas.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>