<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>Techdirt Podcast Episode 320: Elon Musk Doesn’t Understand Twitter | Techdirt</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.socket.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Techdirt &raquo; Feed" href="https://www.techdirt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techdirt &raquo; Comments Feed" href="https://www.techdirt.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techdirt &raquo; Techdirt Podcast Episode 320: Elon Musk Doesn&#8217;t Understand Twitter Comments Feed" href="https://www.techdirt.com/2022/05/17/techdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.techdirt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='techdirt-main-css' href='https://www.techdirt.com/wp-content/themes/techdirt/assets/dist/css/style.css?ver=c318404fdd9d8654652b3c27dcd2d982' type='text/css' media='all' />

<link rel='stylesheet' id='techdirt-comments-css' href='https://www.techdirt.com/wp-content/mu-plugins/techdirt-comments/css/style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.techdirt.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0-a.5' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.techdirt.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.techdirt.com/wp-json/wp/v2/posts/362459" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techdirt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techdirt.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.techdirt.com/2022/05/17/techdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter/" />
<link rel='shortlink' href='https://www.techdirt.com/?p=362459' />
<link rel="alternate" type="application/json+oembed" href="https://www.techdirt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techdirt.com%2F2022%2F05%2F17%2Ftechdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techdirt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techdirt.com%2F2022%2F05%2F17%2Ftechdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="description" content="It&#039;s no secret that Elon Musk&#039;s statements about his plans for Twitter have been confused to say the least. It has become abundantly clear that he doesn&#039;t know much at all about how a service like Twitter operates, especially when it comes to content moderation, and doesn&#039;t seem to have much interest in learning. On&hellip;" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Techdirt Podcast Episode 320: Elon Musk Doesn&#8217;t Understand Twitter" />
<meta property="og:url" content="https://www.techdirt.com/2022/05/17/techdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter/" />
<meta property="og:description" content="It&#8217;s no secret that Elon Musk&#8217;s statements about his plans for Twitter have been confused to say the least. It has become abundantly clear that he doesn&#8217;t know much at all about h…" />
<meta property="article:published_time" content="2022-05-17T20:30:00+00:00" />
<meta property="article:modified_time" content="2022-05-17T20:23:05+00:00" />
<meta property="og:site_name" content="Techdirt" />
<meta property="og:image" content="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/td-rect-logo-white.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/techdirt-white-square.png" />
<meta name="twitter:creator" content="@techdirt" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:text:title" content="Techdirt Podcast Episode 320: Elon Musk Doesn&#8217;t Understand Twitter" />
<meta name="twitter:card" content="summary" />

<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<link rel="icon" href="https://i0.wp.com/www.techdirt.com/wp-content/uploads/2022/02/cropped-techdirt-square-512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.techdirt.com/wp-content/uploads/2022/02/cropped-techdirt-square-512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.techdirt.com/wp-content/uploads/2022/02/cropped-techdirt-square-512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.techdirt.com/wp-content/uploads/2022/02/cropped-techdirt-square-512x512-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			/* 2022-02-27 drhinehart | temp insider comment background fix*/

.comment.insider {
	background-color: #ffffff !important
}

/* Quick fix for Greenhouse logo being horizontally squished in header. Still possible for some squishing to happen on small mobile screens, will revisit this soon */

#header #hdr_logo {
	width: auto;
}

/* fixing the post display on https://www.techdirt.com/2020/05/20/our-new-blog-series-exploring-tech-time-covid/ */
#storywrap-254013{
	overflow: visible;
	padding-top: 15px;
}		</style>
<noscript>
		<!--
		* Hide expand/collapse if javascript is disable.
		*
		* Issue: https://github.com/a8cteam51/techdirt/issues/252#issuecomment-669532811
		-->
		<style>
			.td-expand-collapse-text {
				display: none;
			}
		</style>
	</noscript>
</head>
<body class="post-template-default single single-post postid-362459 single-format-standard theme-techdirt woocommerce-no-js current-menu-techdirt">
<div id="wrapper">
<div id="top">
<div id="header">
<div id="hdr_search">
<form method="get" id="searchform" action="https://www.techdirt.com/search/">
<input class="searchq" type="search" size="16" name="q" placeholder="Search Techdirt" />
<button type="submit" class="search-submit icon" value="Search">
<svg class="search-icon">
<use href="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/magnifying-glass.svg#search" />
</svg>
</button>
</form>
</div>
<div id="hdr_logo">
<a href="https://www.techdirt.com/">
<img class="hdr_title" src="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/techdirt.svg" alt="Techdirt."> </a>
</div>
<div class="header-mid-promo">
</div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<label for="user_toggle_checkbox" class="user-toggle-checkbox-label">
<span id="user-toggle">
<svg class="user-icon" title="Unauthenticated user">
<use href="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/user.svg#user" />
</svg>
</span>
</label>
<input type="checkbox" id="user_toggle_checkbox">
<div class="menu-mediakit-top-menu-container">
<ul id="menu-mediakit-top-menu" class="user_menu">
<li>
<a href="https://www.techdirt.com/my-account/">
Sign In </a>
</li>
<li>
<a href="https://www.techdirt.com/register/">
Register </a>
</li>
<li>
<a href="https://www.techdirt.com/preferences/">
Preferences </a>
</li>
</ul>
</div>
</div>
<div id="hdr_nav_tabs">
<label for="tabs_toggle_checkbox" class="tabs-toggle-checkbox-label">
<span id="tabs-toggle" class="tabs-toggle">
Techdirt <svg class="bars-icon">
<use href="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/bars.svg#bars" />
</svg>
</span>
</label>
<input type="checkbox" value="tabs-toggle" id="tabs_toggle_checkbox" />
<div id="hdr_nav_tabs" class="menu-main-menu-container"><ul id="menu-main-menu" class="tabs_menu"><li id="menu-item-289" class="menu-techdirt menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="/">TechDirt</a></li>
<li id="menu-item-187597" class="menu-greenhouse menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-187597"><a href="https://www.techdirt.com/edition/greenhouse/">GreenHouse</a></li>
<li id="menu-item-96425" class="menu-freespeech menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-96425"><a href="https://www.techdirt.com/edition/freespeech/">Free Speech</a></li>
<li id="menu-item-291" class="tab_deals menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a target="_blank" rel="noopener" href="https://deals.techdirt.com/">Deals</a></li>
<li id="menu-item-292" class="tab_jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a target="_blank" rel="noopener" href="https://jobs.techdirt.com/">Jobs</a></li>
<li id="menu-item-167587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167587"><a href="https://www.techdirt.com/support/">Support Techdirt</a></li>
</ul></div>
</div>
</div>
</div>
</div>
<div id="middle" class="">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div>
<div class="maincol-top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1270216792&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div> </div>
<div class="storynav techdirt">
<div class="storynav-prev"><a href="https://www.techdirt.com/2022/05/17/a-guide-for-tech-journalists-how-to-be-bullshit-detectors-and-hype-slayers-and-not-the-opposite/" title="previous Techdirt post: A Guide For Tech Journalists: How To Be Bullshit Detectors And Hype Slayers (And Not The Opposite)">A Guide For Tech Journalists: How To Be Bullshit Detectors And Hype Slayers (And Not The Opposite)</a></div>
<div class="storynav-next"><a href="https://www.techdirt.com/2022/05/17/new-york-court-says-denying-access-to-a-lawyer-somehow-isnt-a-constitutional-violation/" title="next Techdirt post: New York Court Says Denying Access To A Lawyer Somehow Isn&#8217;t A Constitutional Violation">New York Court Says Denying Access To A Lawyer Somehow Isn&#8217;t A Constitutional Violation</a></div>
</div>
<div class="storynav">
</div>
<div id="362459" class="storyblock edition-techdirt edition-podcast">
<div id="storywrap-362459" class="storywrap ">
<div class="story">
<div class="postbody">
<h1 class="posttitle">
Techdirt Podcast Episode 320: Elon Musk Doesn&#8217;t Understand Twitter
</h1>
<div class="details">
<a href="https://www.techdirt.com/?s&#038;topic=contentmod">
<img class="topic_icon" src="https://www.techdirt.com/wp-content/uploads/2022/03/cm-topic.png" />
</a>
<p>
<a href="https://www.techdirt.com/?s&#038;topic=contentmod">
Content Moderation </a>
</p>
</div>
<h3>from the <i>like,-at-all</i> dept</h3>
<div class="byline">
<span class="pub_date">
Tue, May 17th 2022 01:30pm - </span>
<a href="https://www.techdirt.com/user/leigh/" title="Posts by Leigh Beadon" class="author url fn" rel="author">Leigh Beadon</a>
</div>
<div style="float: right; margin-left: 12px; margin-bottom: 2px; line-height: 1;"><a href="https://www.patreon.com/bePatron?u=4450624&amp;redirect_uri=https%3A%2F%2Fwww.patreon.com%2Ftechdirt"><img src="https://i0.wp.com/s3-us-west-1.amazonaws.com/widget-images/become-patron-widget-medium%402x.png?resize=204%2C40&#038;ssl=1" width="204" height="40" data-recalc-dims="1"></a></div>
<p>It&#8217;s no secret that Elon Musk&#8217;s statements about his plans for Twitter have been <em>confused</em> to say the least. It has become abundantly clear that he doesn&#8217;t know much at all about how a service like Twitter operates, especially when it comes to content moderation, and doesn&#8217;t seem to have much interest in learning. On this week&#8217;s episode, we&#8217;re joined by <a rel="noreferrer noopener" href="https://twitter.com/noUpside" target="_blank">Renee DiResta</a> from the Stanford Internet Observatory to discuss <a href="https://soundcloud.com/techdirt/elon-musk-doesnt-understand-twitter" target="_blank" rel="noreferrer noopener">just how little Elon Musk understands the platform he&#8217;s supposedly planning to buy</a>.</p>
<figure class="wp-block-embed aligncenter is-type-rich is-provider-soundcloud wp-block-embed-soundcloud">
<div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Elon Musk Doesn&#039;t Understand Twitter by Techdirt" width="500" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F1270216792&#038;show_artwork=true&#038;maxheight=750&#038;maxwidth=500"></iframe>
</div>
</figure>
<p><em>Follow the Techdirt Podcast on <a rel="noreferrer noopener" href="https://soundcloud.com/techdirt" target="_blank">Soundcloud</a>, subscribe via <a rel="noreferrer noopener" href="https://podcasts.apple.com/us/podcast/techdirt/id940871872?mt=2" target="_blank">Apple Podcasts</a> or <a rel="noreferrer noopener" href="https://open.spotify.com/show/6qXCFL3MjSpiD8O0pZgcsi" target="_blank">Spotify</a>, or grab the <a rel="noreferrer noopener" href="https://www.techdirt.com/podcast.xml" target="_blank">RSS feed</a>. You can also keep up with all the latest episodes <a href="https://www.techdirt.com/blog/podcast/">right here on Techdirt</a>.</em></p>
<p class="filed">
Filed Under: <a href="https://www.techdirt.com/tag/content-moderation/" rel="tag">content moderation</a>, <a href="https://www.techdirt.com/tag/elon-musk/" rel="tag">elon musk</a>, <a href="https://www.techdirt.com/tag/free-speech/" rel="tag">free speech</a>, <a href="https://www.techdirt.com/tag/social-media/" rel="tag">social media</a>
<br />
Companies: <a href="https://www.techdirt.com/company/twitter/" rel="category tag">twitter</a>
</p>
</div>
</div>
</div>
<div class="storyfooter">
<div class="storytools">
<div class="sharetools">
<a href="https://www.techdirt.com/2022/05/17/techdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter/" title="Short Link - right-click to copy" class="td-copy-link share_pop" data-story_id="362459" target="_blank" data-nonce="">
<span class="share_button share_link"></span>
</a>
<a href="" title="Email this" class="td-email-this user-not-logged-in share_pop" data-story_id="362459" target="_blank" data-nonce="eab2c73f6f">
<span class="share_button share_email"></span>
</a>
<a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2F2022%2F05%2F17%2Ftechdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter%2F&#038;title=Techdirt%20Podcast%20Episode%20320%3A%20Elon%20Musk%20Doesn%26%238217%3Bt%20Understand%20Twitter" title="Reddit This!" class=" share_pop" data-story_id="362459" target="_blank" data-nonce="">
<span class="share_button share_reddit"></span>
</a>
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.techdirt.com%2F2022%2F05%2F17%2Ftechdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter%2F&#038;text=Techdirt%20Podcast%20Episode%20320%3A%20Elon%20Musk%20Doesn%26%238217%3Bt%20Understand%20Twitter&#038;via=Techdirt" title="Tweet" class=" share_pop" data-story_id="362459" target="_blank" data-nonce="">
<span class="share_button share_twitter"></span>
</a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2F2022%2F05%2F17%2Ftechdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter%2F&#038;t=Techdirt%20Podcast%20Episode%20320%3A%20Elon%20Musk%20Doesn%26%238217%3Bt%20Understand%20Twitter" title="Share on Facebook" class=" share_pop" data-story_id="362459" target="_blank" data-nonce="">
<span class="share_button share_facebook"></span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;ro=false&#038;url=https%3A%2F%2Fwww.techdirt.com%2F2022%2F05%2F17%2Ftechdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter%2F&#038;title=Techdirt%20Podcast%20Episode%20320%3A%20Elon%20Musk%20Doesn%26%238217%3Bt%20Understand%20Twitter" title="Share on LinkedIn" class=" share_pop" data-story_id="362459" target="_blank" data-nonce="">
<span class="share_button share_linkedin"></span>
</a>
</div>
<div class="storylinks">
<a href="https://www.techdirt.com/2022/05/17/techdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter/#comments">2 Comments</a><a href="https://www.techdirt.com/2022/05/17/techdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter/#comments" class="story-leave-comment">Leave a Comment</a>
</div>
</div>
<div id="post_footer">
</div>
</div>
<div class="relposts">
<div class="maincolumn_head">
If you liked this post, you may also be interested in... </div>
<div class="maincolmod">
<ul>
<li>
<a href="https://www.techdirt.com/2022/05/17/author-of-texas-social-media-law-admits-that-he-meant-the-law-to-exempt-any-moderation-decisions-protected-by-section-230-thats-everything/">
Author Of Texas&#039; Social Media Law Admits That He Meant The Law To Exempt Any Moderation Decisions Protected By Section 230 (That&#039;s Everything) </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/05/16/blaming-social-media-and-section-230-for-mass-shootings-is-ridiculous-stop-it/">
Blaming Social Media And Section 230 For Mass Shootings Is Ridiculous; Stop It </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/05/16/did-twitch-violate-texas-social-media-law-by-removing-mass-murderers-live-stream-of-his-killing-spree/">
Did Twitch Violate Texas&#039; Social Media Law By Removing Mass Murderer&#039;s Live Stream Of His Killing Spree? </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/05/16/supreme-court-asked-for-an-emergency-review-of-texas-dangerous-social-media-law/">
Supreme Court Asked For An Emergency Review Of Texas&#039; Dangerous Social Media Law </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/05/13/boiling-elon-musk-jumping-out-of-the-pot-of-platform-law/">
Boiling Elon Musk – Jumping Out Of The Pot Of Platform Law? </a>
</li>
</ul>
</div>
</div>
<div class="comments-wrapper section-inner">
<div class="comments" id="comments">
<div class="techdirt-comments-scrubber" hidden>
<div class="overflow-wrapper">
<ul>
<li class="byuser comment-author-kris44dad" style="--comment-depth:1" data-id="2207573" data-author="Dan" data-title="In answer to the headline..." data-time="2022-05-17T14:06:54-07:00" data-date="May 17, 2022 at 2:06 pm"></li>
<li class="byuser comment-author-thad insider" style="--comment-depth:2" data-id="2207716" data-author="Thad" data-title="" data-time="2022-05-17T14:38:49-07:00" data-date="May 17, 2022 at 2:38 pm"></li>
</ul>
</div>
</div>
<div class="comments-header section-inner small max-percentage">

<style>
				.comments-display-option {
					color: #cd2653;
				}

				.comments-display-option:hover {
					text-decoration: underline;
					cursor: pointer;
				}
			</style>

<div style="display:none;">
<div id="l-rate-ins">Rate this comment as insightful</div>
<div id="l-rate-fun">Rate this comment as funny</div>
<div id="l-rated-ins">You have rated this comment as insightful</div>
<div id="l-rated-fun">You have rated this comment as funny</div>
<div id="l-flag">Flag this comment as abusive/trolling/spam</div>
<div id="l-flagged">You have flagged this comment</div>
<div id="l-claimed-fw">The first word has already been claimed</div>
<div id="l-claimed-lw">The last word has already been claimed</div>
<svg class="techdirt-comment-icons" xmlns="http://www.w3.org/2000/svg">
<symbol id="icon-insightful" viewBox="0 0 94 153" fill="#7F8082">
<title>Insightful</title>
<desc>Lightbulb icon</desc>
<path d="M94 73.057C94 47.11 72.916 26 47 26S0 47.11 0 73.057c0 15.912 8.114 30.784 21.344 39.432v14.825C21.344 141.478 32.853 153 47 153c14.147 0 25.655-11.523 25.655-25.686v-8.326-6.498C85.885 103.841 94 88.97 94 73.057z" class="full-bulb outline" />
<path d="M63.594 127.315c0 9.161-7.444 16.614-16.594 16.614-9.15 0-16.595-7.453-16.595-16.614v-3.792h33.19v3.792z" class="bulb-socket reverse" fill="#fff" />
<path d="M65.868 106.02a4.536 4.536 0 00-2.274 3.933v4.499H51.53V90.998c5.882-1.916 10.147-7.456 10.147-13.976a4.533 4.533 0 00-4.53-4.536 4.533 4.533 0 00-4.53 4.536c0 3.1-2.52 5.624-5.617 5.624s-5.617-2.523-5.617-5.624a4.533 4.533 0 00-4.53-4.536 4.533 4.533 0 00-4.53 4.536c0 6.52 4.264 12.06 10.147 13.976v23.454H30.406v-4.5a4.536 4.536 0 00-2.274-3.933C16.37 99.253 9.062 86.623 9.062 73.057 9.061 52.112 26.08 35.07 47 35.07s37.94 17.04 37.94 37.986c0 13.566-7.31 26.197-19.073 32.962z" class="bulb-inner reverse" fill="#fff" />
<path d="M47.5 0C45.015 0 43 2.027 43 4.527v7.946c0 2.5 2.015 4.527 4.5 4.527s4.5-2.027 4.5-4.527V4.527C52 2.027 49.985 0 47.5 0z" class="ray-left outline" />
<path d="M34.703 14.054L31.862 6.84c-.894-2.269-3.537-3.413-5.901-2.555-2.365.857-3.558 3.392-2.664 5.661l2.841 7.213C26.831 18.917 28.572 20 30.421 20c.538 0 1.085-.092 1.618-.285 2.365-.858 3.558-3.392 2.664-5.661z" class="ray-center outline" />
<path d="M68.04 4.285c-2.366-.858-5.008.287-5.902 2.556l-2.841 7.213c-.894 2.269.299 4.803 2.664 5.661a4.74 4.74 0 001.617.285c1.85 0 3.591-1.083 4.284-2.84l2.841-7.214c.894-2.269-.299-4.803-2.664-5.661z" class="ray-right outline" />
</symbol>
<symbol id="icon-funny" viewBox="0 0 162 162" fill="#7F8082">
<title>Funny</title>
<desc>Laughing icon</desc>
<path d="M81 0C36.339 0 0 36.339 0 81s36.339 81 81 81 81-36.339 81-81S125.661 0 81 0z" class="circle" />
<path d="M81 151.875c-39.072 0-70.875-31.793-70.875-70.875 0-39.083 31.803-70.875 70.875-70.875S151.875 41.917 151.875 81c0 39.082-31.803 70.875-70.875 70.875z" class="circle-inner" fill="#FFF" />
<path d="M138.965 91.98A5.111 5.111 0 00134.91 90H27.091c-1.59 0-3.098.73-4.056 1.98a4.937 4.937 0 00-.846 4.38C29.557 122.05 53.74 140 81 140c27.26 0 51.443-17.95 58.81-43.64a4.937 4.937 0 00-.845-4.38z" class="mouth" />
<path d="M81 130c-20.392 0-38.715-12.05-46.694-30h93.388c-7.98 17.95-26.302 30-46.694 30z" class="mouth-inner" fill="#FFF" />
<path d="M118.92 71.775L103.772 60.5l15.156-11.275a5.106 5.106 0 001.044-7.174 5.193 5.193 0 00-7.232-1.025L92.077 56.4A5.089 5.089 0 0090 60.5c0 1.61.765 3.137 2.066 4.1l20.664 15.375a5.223 5.223 0 003.1 1.025c1.56 0 3.12-.707 4.133-2.05a5.106 5.106 0 00-1.044-7.175z" class="eye-right eye" />
<path d="M69.933 56.396L49.265 41.018c-2.263-1.681-5.498-1.24-7.234 1.025a5.105 5.105 0 001.033 7.177l15.16 11.277-15.16 11.276a5.105 5.105 0 00-1.033 7.177A5.176 5.176 0 0046.165 81c1.074 0 2.17-.338 3.1-1.025l20.668-15.378a5.109 5.109 0 002.067-4.1c0-1.61-.765-3.137-2.067-4.101z" class="eye-left eye" />
</symbol>
<symbol id="icon-first-word" viewBox="0 0 288 288">
<path class="default" d="M248.4 20A40 40 0 0 1 288 59.3v130.1a39.9 39.9 0 0 1-39 40H122.9L39.5 288v-58.7A39.8 39.8 0 0 1 0 190V60a39.9 39.9 0 0 1 39-40h209.4Zm0 17H39.5a23 23 0 0 0-22.7 22.6v129.7a22.9 22.9 0 0 0 22.3 23h17.2v43l61.1-43h131a22.9 22.9 0 0 0 22.7-22.6v-.4h-.1V60a22.9 22.9 0 0 0-22.6-23ZM201 59a5.3 5.3 0 0 1 3.8 1.7 5 5 0 0 1 1.7 4v11.7a5.5 5.5 0 0 1-1.6 3.7 5.8 5.8 0 0 1-4 1.7h-5.6c-6.2 0-11.4 2.2-15.8 6.7a22 22 0 0 0-6.6 16v3.3a8.3 8.3 0 0 0 2.4 5.7 8 8 0 0 0 6 2.5h20.1a16 16 0 0 1 11.4 5c3.3 3.3 5 7.4 5 12.1v34.2a17 17 0 0 1-16.8 17.1h-33.6a16 16 0 0 1-11.9-5c-3.3-3.3-5-7.4-5-12.1v-62.7A45.4 45.4 0 0 1 195.4 59Zm-78.5 0a5.3 5.3 0 0 1 4 1.7 5 5 0 0 1 1.7 4v11.7a5.5 5.5 0 0 1-1.6 3.7 5.8 5.8 0 0 1-4 1.7H117a21 21 0 0 0-15.8 6.7 22 22 0 0 0-6.6 16v3.3a8.3 8.3 0 0 0 2.4 5.7 8 8 0 0 0 6 2.5h19.5a16 16 0 0 1 11.9 5c3.3 3.3 5 7.4 5 12.1v34.2a17 17 0 0 1-16.9 17.1H88.9a16 16 0 0 1-11.9-5c-3.3-3.3-5-7.4-5-12.1v-62.7A45.4 45.4 0 0 1 117 59Z" />
<path class="hover" fill="currentColor" d="M248.4 20A40 40 0 0 1 288 60v129.4c0 22-17.7 40-39.6 40H122.8L39.5 288v-58.7c-21.8 0-39.5-18-39.5-40V60c0-22 17.7-40 39.6-40ZM201 59h-5.6a45.4 45.4 0 0 0-44.9 45.6v62.7c0 4.7 1.7 8.8 5 12.1a16 16 0 0 0 11.9 5H201a17 17 0 0 0 16.8-17.1v-34.2c0-4.7-1.7-8.8-5-12.1a16 16 0 0 0-11.4-5h-20.1a8 8 0 0 1-6-2.5 8.3 8.3 0 0 1-2.4-5.7v-3.3a22 22 0 0 1 6.6-16c4.4-4.5 9.6-6.7 15.8-6.7h5.6c1.5 0 2.8-.6 4-1.7 1-1 1.6-2.3 1.6-3.7V64.7a5 5 0 0 0-1.7-4A5.3 5.3 0 0 0 201 59Zm-78.5 0H117a45.4 45.4 0 0 0-45 45.6v62.7c0 4.7 1.7 8.8 5 12.1a16 16 0 0 0 11.9 5h33.6a17 17 0 0 0 16.9-17.1v-34.2c0-4.7-1.7-8.8-5-12.1a16 16 0 0 0-11.9-5H103a8 8 0 0 1-6-2.5 8.3 8.3 0 0 1-2.4-6v-3a22 22 0 0 1 6.6-16 21 21 0 0 1 15.8-6.7h5.6c1.5 0 2.8-.6 4-1.7 1-1 1.6-2.3 1.6-3.7V64.7a5 5 0 0 0-1.7-4 5.3 5.3 0 0 0-4-1.7Z" />
</symbol>
<symbol id="icon-last-word" viewBox="0 0 288 288">
<path class="default" d="M248.4 20A40 40 0 0 1 288 59.3v130.1a39.9 39.9 0 0 1-39 40H122.9L39.5 288v-58.7A39.8 39.8 0 0 1 0 190V60a39.9 39.9 0 0 1 39-40h209.4Zm0 17H39.5a23 23 0 0 0-22.7 22.6V189.3c0 12.5 9.9 22.7 22.3 23h17.2v43l61.1-43h131a22.9 22.9 0 0 0 22.7-22.6v-.4h-.1V60c0-12.6-10-22.8-22.6-23Zm-47.5 26a16 16 0 0 1 11.9 5c3.3 3.3 5 7.4 5 12.1v62.7c.1 25-20 45.4-45 45.6h-5.5c-1.5 0-3-.6-4-1.7a5 5 0 0 1-1.7-4v-11.4c0-1.5.5-3 1.6-4a5.8 5.8 0 0 1 4-1.7h5.6a21 21 0 0 0 15.8-6.7 22 22 0 0 0 6.6-16v-3c0-2.2-.8-4.4-2.4-6a8 8 0 0 0-6-2.5h-19.5a16 16 0 0 1-11.9-5c-3.3-3.3-5-7.4-5-12.1V80.1A17 17 0 0 1 167.3 63Zm-78.5 0a16 16 0 0 1 11.9 5c3.3 3.3 5 7.4 5 12.1v62.7c.1 25-20 45.3-44.9 45.6h-5.6c-1.4 0-2.8-.6-3.8-1.7a5 5 0 0 1-1.7-4v-11.4c0-1.5.5-3 1.6-4a5.8 5.8 0 0 1 4-1.7h5.6c6.2 0 11.4-2.2 15.8-6.7a22 22 0 0 0 6.6-16v-3c0-2.2-.8-4.4-2.4-6a8 8 0 0 0-6-2.5H88.8a16 16 0 0 1-11.8-5c-3.3-3.3-5-7.4-5-12.1V80.1A17 17 0 0 1 88.8 63Z" />
<path class="hover" fill="currentColor" d="M248.4 20A40 40 0 0 1 288 60v129.4c0 22-17.7 40-39.6 40H122.8L39.5 288v-58.7c-21.8 0-39.5-18-39.5-40V60c0-22 17.7-40 39.6-40Zm-47.5 43h-33.6a17 17 0 0 0-16.9 17.1v34.2c0 4.7 1.7 8.8 5 12.1 3 3.3 7.4 5 11.9 5h19.5a8 8 0 0 1 6 2.5 8.3 8.3 0 0 1 2.4 6v3a22 22 0 0 1-6.6 16 21 21 0 0 1-15.8 6.7h-5.6c-1.5 0-2.8.6-4 1.7-1 1-1.6 2.5-1.6 4v11.4c0 1.5.6 3 1.7 4 1 1.1 2.5 1.7 4 1.7h5.5c25-.2 45.1-20.6 45-45.6V80.1c0-4.7-1.7-8.8-5-12.1a16 16 0 0 0-11.9-5Zm-78.5 0H88.8A17 17 0 0 0 72 80.1v34.2c0 4.7 1.7 8.8 5 12.1 3 3.2 7.3 5 11.8 5h19.7a8 8 0 0 1 6 2.5 8.3 8.3 0 0 1 2.4 6v3a22 22 0 0 1-6.6 16 21.2 21.2 0 0 1-15.8 6.7h-5.6c-1.5 0-2.8.6-4 1.7-1 1-1.6 2.5-1.6 4v11.4c0 1.5.6 3 1.7 4 1 1 2.4 1.7 3.8 1.7h5.6c25-.3 45-20.6 44.9-45.6V80.1c0-4.7-1.7-8.8-5-12.1a16 16 0 0 0-11.9-5Z" />
</symbol>
<symbol id="icon-flag" viewBox="0 0 272 357" fill="#7F8082">
<title>Abusive/trolling/spam</title>
<desc>Flag icon</desc>
<path d="M269.376 22.313c1.314-2.146 2.183-5.15 2.183-7.724 0-6.865-5.676-14.589-14.84-14.589H17.464c-3.052 0-6.113.858-8.732 2.575C3.497 4.29 0 9.01 0 14.589v329.538C0 351.422 5.68 357 13.098 357c7.422 0 13.097-5.578 13.097-12.873V197.38h230.957c9.172 0 14.848-7.724 14.848-14.59 0-3.003-.878-5.577-2.624-8.152l-60.682-69.083c-3.492-3.861-3.492-9.869 0-13.73l60.682-69.513z" class="flag" />
<path d="M166.777 102.552l57.198 65.22H42.79c-6.116 0-10.915-4.72-10.915-10.726V39.905c0-6.007 4.799-10.727 10.915-10.727h181.185l-57.198 65.221c-2.183 2.575-2.183 6.007 0 8.153z" class="flag-inner" fill="#FFF" />
</symbol>
<symbol id="icon-badge-insightful" viewBox="0 0 35 35">
<title>Insightful badge</title>
<desc>Lightbulb icon</desc>
<defs><path id="a" d="M0 0h35v35H0z" /></defs>
<path d="M20.985 21.983v.295h-3.182V18.75a2.214 2.214 0 001.529-2.103.683.683 0 00-1.365 0 .847.847 0 11-1.692 0 .683.683 0 00-1.364 0c0 .982.642 1.815 1.528 2.103v3.528h-3.182v-.295a7.106 7.106 0 01-3.214-5.932 7.087 7.087 0 017.079-7.079c3.903 0 7.078 3.176 7.078 7.08a7.104 7.104 0 01-3.215 5.931zm0 2.23a3.869 3.869 0 01-3.863 3.864 3.87 3.87 0 01-3.865-3.865v-.57h7.728v.57zM13.899 5.536a.684.684 0 01.88.397l.423 1.121a.68.68 0 01-.638.924.686.686 0 01-.64-.442l-.421-1.12a.682.682 0 01.396-.88zm2.54.145a.682.682 0 011.365 0V6.88a.682.682 0 11-1.365 0V5.682zm2.602 1.373l.423-1.12a.682.682 0 011.277.482l-.424 1.12a.682.682 0 11-1.276-.482zM17.5 0C7.835 0 0 7.835 0 17.5S7.835 35 17.5 35 35 27.165 35 17.5 27.165 0 17.5 0z" fill="#1A518F" />
</symbol>
<symbol id="icon-badge-funny" viewBox="0 0 35 35">
<title>Funny badge</title>
<desc>Laughing icon</desc>
<path d="M12.625 17.25a.623.623 0 00.875.125L16 15.5a.624.624 0 000-1l-2.5-1.875a.624.624 0 10-.75 1L14.584 15l-1.834 1.375a.624.624 0 00-.125.875" class="Fill-1" /><path d="M21.5 17.375a.627.627 0 00.876-.125.626.626 0 00-.126-.875L20.417 15l1.832-1.375a.626.626 0 00-.75-1L19 14.5a.626.626 0 000 1l2.5 1.875z" class="Fill-3" />
<path d="M10.888 18.75a.625.625 0 00-.602.795C11.19 22.756 14.156 25 17.5 25c3.344 0 6.31-2.244 7.214-5.455a.628.628 0 00-.601-.795H10.888z" class="Fill-5" />
<path d="M17.5 27.5c-5.514 0-10-4.486-10-10s4.486-10 10-10 10 4.486 10 10-4.486 10-10 10m0-27.5C7.835 0 0 7.835 0 17.5S7.835 35 17.5 35 35 27.165 35 17.5 27.165 0 17.5 0" class="Fill-7" />
</symbol>
<symbol id="icon-comments-inline" viewBox="0 0 20 18">
<title>Comments icon</title>
<path d="M18.203 0H7.656c-.97 0-1.758.787-1.758 1.758h9.375a2.933 2.933 0 012.93 2.93v4.687c.97 0 1.797-.787 1.797-1.758v-5.86C20 .788 19.174 0 18.203 0z" />
<path d="M15.273 2.93H4.727c-.971 0-1.758.787-1.758 1.757h9.375a2.933 2.933 0 012.93 2.93v4.688c.97 0 1.757-.787 1.757-1.758v-5.86c0-.97-.787-1.757-1.758-1.757z" />
<path d="M1.797 15.234h.586v1.758a.586.586 0 00.91.488l3.369-2.246h5.682a1.76 1.76 0 001.758-1.757v-5.86a1.76 1.76 0 00-1.758-1.758H1.797C.827 5.86 0 6.648 0 7.617v5.86c0 .969.828 1.757 1.797 1.757zM3.555 8.79h7.03a.586.586 0 110 1.172h-7.03a.586.586 0 110-1.172zm0 2.344h7.03a.586.586 0 110 1.172h-7.03a.586.586 0 110-1.172z" />
</symbol>
</svg>
</div>
<h2 class="comment-reply-title">
Comments on &ldquo;Techdirt Podcast Episode 320: Elon Musk Doesn&#8217;t Understand Twitter&rdquo; </h2>
<div class="comments-action-bar">
<span class="comments-subscription-links">Subscribe:
<a href="https://www.techdirt.com/2022/05/17/techdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter/comments/feed/">RSS</a>
</span>
<a class="link-to-reply" href="#respond">Leave a comment</a>
</div>
<ul class="comment-filter-tabs">
<li class="comment-filter-tab view-chronological" data-display-type="chronological">
<button role="tab" aria-selected="false" tabindex="0"><span class="screen-reader-text">Filter comments in by </span>Time</button>
</li>
<li class="comment-filter-tab view-threaded comment-filter-active" data-display-type="threaded">
<button role="tab" aria-selected="true" tabindex="-1"><span class="screen-reader-text">Filter comments as </span>Threaded</button>
</li>
<li class="comment-filter-tab view-insightful" data-display-type="insightful">
<button role="tab" aria-selected="false" tabindex="-1"><span class="screen-reader-text">Filter only comments rated </span>Insightful</button>
</li>
<li class="comment-filter-tab view-funny" data-display-type="funny">
<button role="tab" aria-selected="false" tabindex="-1"><span class="screen-reader-text">Filter only comments rated funny </span>LOL</button>
</li>
<li class="comment-filter-tab view-unread" data-display-type="unread">
<button role="tab" aria-selected="false" tabindex="-1"><span class="screen-reader-text">Filter only comments that are </span>Unread</button>
</li>
</ul>
<div class="comments-toolbar">
<span class="comment-count">
2 Comments </span>
<button class="toggle-all-replies"><span>Collapse</span> all replies</button>
</div>
</div>
<div class="comments-inner section-inner thin max-percentage">
<div id="comment-2207573" data-comment-date="20220517210654" class="comment byuser comment-author-kris44dad even thread-even parent" data-depth="1">
<article id="div-comment-2207573" class="comment-body">
<header class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://i0.wp.com/www.techdirt.com/wp-content/uploads/2020/06/u1583_100x0-1.jpg?resize=100%2C100&amp;ssl=1' class='avatar avatar-120 photo' height='120' width='120' /><span class="fn">Dan</span> <a href="https://www.techdirt.com/user/kris44dad/" rel="external nofollow" class="url">(profile)</a> <span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://www.techdirt.com/2022/05/17/techdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter/#comment-2207573"><time datetime="2022-05-17T14:06:54-07:00">May 17, 2022 at 2:06 pm</time></a>
</div>
<h1 class="comment-title">
In answer to the headline... </h1>
</header>
<div class="comment-content entry-content">
<p>Nobody understands Twitter.</p>
</div>
<footer class="comment-footer-meta">
<button class="toggle-replies"><span>Collapse</span> replies (1)</button>
<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.techdirt.com/2022/05/17/techdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter/?replytocom=2207573#respond' data-commentid="2207573" data-postid="362459" data-belowelement="div-comment-2207573" data-respondelement="respond" data-replyto="Reply to Dan" aria-label='Reply to Dan'>Reply</a></span> <button class="view-in-context" data-label-c="View in chronology" data-label-t="View in thread">View in chronology</button>
<div class="comment-buttons" data-comment-id="2207573">
<button aria-labelledby="l-rate-ins" data-rate-type="insightful" class="rate-comment insightful-button"></button>
<button aria-labelledby="l-rate-fun" data-rate-type="funny" class="rate-comment funny-button"></button>
<a href="https://www.techdirt.com/pin_comment/?promote=first-word&#038;comment=2207573" class="fw-button"><span class="screen-reader-text">Make this comment the first word</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><use xlink:href="#icon-first-word" /></svg></a>
<a href="https://www.techdirt.com/pin_comment/?promote=last-word&#038;comment=2207573" class="lw-button"><span class="screen-reader-text">Make this comment the last word</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><use xlink:href="#icon-last-word" /></svg></a>
<button aria-labelledby="l-flag" data-rate-type="flag" class="rate-comment report-button"></button>
</div>
</footer>
</article>
<div id="comment-2207716" data-comment-date="20220517213849" class="comment byuser comment-author-thad odd alt insider" data-depth="2">
<article id="div-comment-2207716" class="comment-body">
<button class="thread-level"><span class="screen-reader-text">Threaded</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 18"><use xlink:href="#icon-comments-inline" /></svg> [2]</button>
<header class="comment-meta">
<div class="comment-author vcard">
<img alt='' src='https://i0.wp.com/www.techdirt.com/wp-content/uploads/2022/02/youarewrong-av.jpg?resize=150%2C150&amp;ssl=1' class='avatar avatar-120 photo' height='120' width='120' /><span class="fn">Thad</span> <a href="https://www.techdirt.com/user/thad/" rel="external nofollow" class="url">(profile)</a> <span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://www.techdirt.com/2022/05/17/techdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter/#comment-2207716"><time datetime="2022-05-17T14:38:49-07:00">May 17, 2022 at 2:38 pm</time></a>
</div>
<h1 class="comment-title">
Re: </h1>
</header>
<div class="comment-content entry-content">
<p><a href="https://frinkiac.com/meme/S07E10/551083.jpg?b64lines=VEhBVCdTIE5PVCBBIFFVRVNUSU9OLApQUk9GRVNTT1Iu" rel="nofollow ugc">That&#8217;s not a question, Professor.</a></p>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.techdirt.com/2022/05/17/techdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter/?replytocom=2207716#respond' data-commentid="2207716" data-postid="362459" data-belowelement="div-comment-2207716" data-respondelement="respond" data-replyto="Reply to Thad" aria-label='Reply to Thad'>Reply</a></span> <button class="view-in-context" data-label-c="View in chronology" data-label-t="View in thread">View in chronology</button>
<div class="comment-buttons" data-comment-id="2207716">
<button aria-labelledby="l-rate-ins" data-rate-type="insightful" class="rate-comment insightful-button"></button>
<button aria-labelledby="l-rate-fun" data-rate-type="funny" class="rate-comment funny-button"></button>
<a href="https://www.techdirt.com/pin_comment/?promote=first-word&#038;comment=2207716" class="fw-button"><span class="screen-reader-text">Make this comment the first word</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><use xlink:href="#icon-first-word" /></svg></a>
<a href="https://www.techdirt.com/pin_comment/?promote=last-word&#038;comment=2207716" class="lw-button"><span class="screen-reader-text">Make this comment the last word</span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><use xlink:href="#icon-last-word" /></svg></a>
<button aria-labelledby="l-flag" data-rate-type="flag" class="rate-comment report-button"></button>
</div>
</footer>
</article>
</div>
</div>
</div>
</div>
<hr class="styled-separator is-style-wide" aria-hidden="true" /> <template id="preview-template">
<div class="comment">
<article class="comment-body">
<header class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="" class="avatar" height="120" width="120">
<span class="fn"></span>
<span class="screen-reader-text says">says:</span>
</div>
<div class="comment-metadata">
<a href="#">
<time datetime=""></time>
</a>
</div>
<h1 class="comment-title"></h1>
</header>
<div class="comment-content entry-content"></div>
</article>
</div>
</template>
<div id="respond" class="comment-respond">
<div id="preview-wrapper"></div><h2 id="reply-title" class="comment-reply-title">Add Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/17/techdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://www.techdirt.com/wp-comments-post.php" method="post" id="commentform" class="section-inner thin max-percentage" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p>Have a Techdirt Account? <a href="https://www.techdirt.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.techdirt.com%2F2022%2F05%2F17%2Ftechdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter%2F">Sign in now</a>. Want one? <a href="https://www.techdirt.com/register/">Register here</a></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p><p class="comment-form-newsletter"><input type="checkbox" name="comment_newsletter" id="comment_newsletter" /><label for="comment_newsletter">Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</label></p><p class="comment-form-url"><label for="url">URL</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-subject"><label for="td-subject">Subject</label> <input id="td-subject" name="td_subject" type="text" value="" placeholder="Subject" /></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><h3>Comment Options:</h3><div class="comment-form-markdown"><input checked="checked" type="radio" id="format-markdown-radio" name="td_comment_format" value="markdown"><label for="format-markdown-radio">Use <a href="https://commonmark.org/help/">markdown</a>.</label> <input type="radio" id="format-text-radio" name="td_comment_format" value="text"><label for="format-text-radio">Use plain text.</label></div><div class="comment-form-rating">Make this the <span class="radio-first-last-word-wrap"><input disabled type="radio" id="first-word-radio" name="td_promote_rating" value="first-word"><label for="first-word-radio">First Word</label> or <input disabled type="radio" id="last-word-radio" name="td_promote_rating" value="last-word"><label for="last-word-radio">Last Word.</label></span><span class="radio-no-rating-wrap"><input checked="checked" type="radio" id="no-rating-radio" name="td_promote_rating" value="none"><label for="no-rating-radio">No thanks.</label></span> <small>(<a href="https://rtb.techdirt.com/products/credits/">get credits</a> or <a href="https://www.techdirt.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.techdirt.com%2F2022%2F05%2F17%2Ftechdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter%2F">sign in</a> to see balance)</small> <a class="whats-this-toggle" href="#"><span class="screen-reader-text">what's this?</span></a><section class="comment-promoted-info"><h4>What's this?</h4><p>Techdirt community members with Techdirt Credits can spotlight a comment as either the "First Word" or "Last Word" on a particular comment thread. Credits can be purchased at the <a href="https://rtb.techdirt.com/products/credits/" target="_blank">Techdirt Insider Shop »</a></p></section></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /><input name="preview" type="button" id="preview" class="submit" value="Preview"> <input type='hidden' name='comment_post_ID' value='362459' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1a45832b92" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="208" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<div class="storynav techdirt">
<div class="storynav-prev"><a href="https://www.techdirt.com/2022/05/17/a-guide-for-tech-journalists-how-to-be-bullshit-detectors-and-hype-slayers-and-not-the-opposite/" title="previous Techdirt post: A Guide For Tech Journalists: How To Be Bullshit Detectors And Hype Slayers (And Not The Opposite)">A Guide For Tech Journalists: How To Be Bullshit Detectors And Hype Slayers (And Not The Opposite)</a></div>
<div class="storynav-next"><a href="https://www.techdirt.com/2022/05/17/new-york-court-says-denying-access-to-a-lawyer-somehow-isnt-a-constitutional-violation/" title="next Techdirt post: New York Court Says Denying Access To A Lawyer Somehow Isn&#8217;t A Constitutional Violation">New York Court Says Denying Access To A Lawyer Somehow Isn&#8217;t A Constitutional Violation</a></div>
</div>
<div class="storynav">
</div>
</div>
</div>
<div id="rightcolumn">
<section><div class="widget_techdirt_social" id="techdirt_social-2"><div class="rightcolumn_head">Follow Techdirt</div>
<div id="subscribe">
<a href="https://twitter.com/techdirt" title="Follow us on Twitter" class="follow follow twitter" target="_blank"></a><a href="https://www.facebook.com/techdirt" title="Become a fan on Facebook" class="follow follow facebook" target="_blank"></a><a href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" title="Subscribe to our Newsletter" class="follow follow email" target="_blank"></a><a href="https://www.techdirt.com/feed/" title="Subscribe to our RSS Feed" class="follow follow rss" target="_blank"></a><a href="/podcast.xml" title="Subscribe to our Podcast" class="follow follow podcast" target="_blank"></a>
<div id="td_email_sub_form" class="td-subscription-form">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post">
<input name="f" value="subscribe" type="hidden">
<input name="list" value="tddaily" type="hidden">
<input name="email" id="sub_email" size="25" maxlength="1024" placeholder="Enter Your Email Address" type="email">
<input id="td_subscribe" name="td_subscribe" value="Subscribe" type="submit">
</form>
</div>
</div>
</div></section><section><div class="widget_techdirt_featured" id="techdirt_featured-2"><div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>The Techdirt Greenhouse</h4>
<p>Read the latest posts:</p>
<ul id="greenhouse-latest">
<li>
<a href="https://www.techdirt.com/2022/01/26/winding-down-our-latest-greenhouse-panel-lessons-learned-sopa-pipa/">
Winding Down Our Latest Greenhouse Panel: The Lessons Learned From SOPA/PIPA </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/01/26/revolt-against-sopa-to-eus-upload-filters/">
From The Revolt Against SOPA To The EU&#039;s Upload Filters </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/01/25/did-we-miss-our-best-chance-regulating-internet/">
Did We Miss Our Best Chance At Regulating The Internet? </a>
</li>
</ul>
<p class="read-all-link">
<a href="https://www.techdirt.com/edition/greenhouse/">
Read All <span class="read-all-arrow">»</span>
</a>
</p>
<hr />
<h4>Trending Posts</h4>
<ul>
<li class="ranked">
<a class="toppost-value" style="background-color: #ffaa33;border: #ffaa33;" href="https://www.techdirt.com/2021/08/31/chinas-new-internet-regulations-building-western-internet-regulations-requires-algorithms-to-vigorously-disseminate-positive/" title="Rank">&nbsp;</a>
<a class="toppost-title" href="https://www.techdirt.com/2021/08/31/chinas-new-internet-regulations-building-western-internet-regulations-requires-algorithms-to-vigorously-disseminate-positive/" title="China&#039;s New Internet Regulations, Building On Western Internet Regulations, Requires Algorithms To &#039;Vigorously Disseminate Positive Energy&#039;">
China&#039;s New Internet Regulations, Building On Western Internet Regulations, Requires Algorithms To &#039;Vigorously Disseminate Positive Energy&#039; </a>
</li>
<li class="ranked">
<a class="toppost-value" style="background-color: #ffbb33;border: #ffbb33;" href="https://www.techdirt.com/2019/08/05/why-is-our-first-reaction-to-mass-shootings-to-talk-about-censorship/" title="Rank">&nbsp;</a>
<a class="toppost-title" href="https://www.techdirt.com/2019/08/05/why-is-our-first-reaction-to-mass-shootings-to-talk-about-censorship/" title="Why Is Our First Reaction To Mass Shootings To Talk About Censorship?">
Why Is Our First Reaction To Mass Shootings To Talk About Censorship? </a>
</li>
<li class="ranked">
<a class="toppost-value" style="background-color: #ffcc33;border: #ffcc33;" href="https://www.techdirt.com/2018/02/08/mike-godwin-remembers-john-perry-barlow/" title="Rank">&nbsp;</a>
<a class="toppost-title" href="https://www.techdirt.com/2018/02/08/mike-godwin-remembers-john-perry-barlow/" title="Mike Godwin Remembers John Perry Barlow">
Mike Godwin Remembers John Perry Barlow </a>
</li>
</ul>
</div>
</div>
</div></section><section>
<div class="rightcolumn_head">Techdirt Deals</div>
<div style="width: 300px; height: 360px;">
<div data-sc-widget="" data-publisher-id="93" data-tracking="false" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1" class="stackcommerce-widget vertical-large"></div>
</div>
</section><section><div class="widget_techdirt_discord" id="techdirt_discord-2"><div class="rightcolumn_head">Techdirt Insider Discord<svg class="discord-icon">
<use href="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/discord.svg#discord" />
</svg>
</div>
<div id="chat-wrap">
<div id="chat-header">The latest chatter on the Techdirt Insider Discord channel...</div>
<div class="loading-msg chat-center-xy">Loading...</div>
<div class="notification chat-center-xy hidden"></div>
<div id="chat-msgs">
</div>
<div id="chat-footer">
<p>
<a href="https://rtb.techdirt.com/products/watercooler/" target="_blank" class="chat-cta-btn">Become an Insider!</a> </p>
</div>
</div>
</div></section><section><div class="widget_techdirt_older_stuff" id="techdirt_older_stuff-2"><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tbody>
<tr>
<td colspan="2">
<h2 class="olderstuff olderstuff-day-link">
<a href="https://www.techdirt.com/2022/05/17/">
Tuesday </a>
</h2>
</td>
</tr>
<tr>
<td class="olderstuff">15:41</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/05/17/new-york-court-says-denying-access-to-a-lawyer-somehow-isnt-a-constitutional-violation/">
New York Court Says Denying Access To A Lawyer Somehow Isn&#039;t A Constitutional Violation </a>
(6) </td>
</tr>
<tr>
<td class="olderstuff">13:30</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/05/17/techdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter/">
Techdirt Podcast Episode 320: Elon Musk Doesn&#039;t Understand Twitter </a>
(2) </td>
</tr>
<tr>
<td class="olderstuff">12:15</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/05/17/a-guide-for-tech-journalists-how-to-be-bullshit-detectors-and-hype-slayers-and-not-the-opposite/">
A Guide For Tech Journalists: How To Be Bullshit Detectors And Hype Slayers (And Not The Opposite) </a>
(9) </td>
</tr>
<tr>
<td class="olderstuff">10:47</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/05/17/author-of-texas-social-media-law-admits-that-he-meant-the-law-to-exempt-any-moderation-decisions-protected-by-section-230-thats-everything/">
Author Of Texas&#039; Social Media Law Admits That He Meant The Law To Exempt Any Moderation Decisions Protected By Section 230 (That&#039;s Everything) </a>
(50) </td>
</tr>
<tr>
<td class="olderstuff">10:44</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/05/17/daily-deal-the-jumbo-2022-javascript-bundle/">
Daily Deal: The Jumbo 2022 JavaScript Bundle </a>
(0) </td>
</tr>
<tr>
<td class="olderstuff">09:35</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/05/17/new-hampshires-top-court-says-section-230-shields-retweeters-from-defamation-lawsuit/">
New Hampshire&#039;s Top Court Says Section 230 Shields Retweeters From Defamation Lawsuit </a>
(16) </td>
</tr>
<tr>
<td class="olderstuff">05:19</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/05/17/former-ebay-exec-last-to-plead-guilty-to-bizarre-pig-fetus-journalist-harassment-campaign/">
Former eBay Exec Last To Plead Guilty To Bizarre Pig Fetus Journalist Harassment Campaign </a>
(5) </td>
</tr>
<tr>
<td colspan="2">
<h2 class="olderstuff olderstuff-day-link">
<a href="https://www.techdirt.com/2022/05/16/">
Monday </a>
</h2>
</td>
</tr>
<tr>
<td class="olderstuff">20:17</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/05/16/conde-nast-threatens-pub-in-the-uk-for-existing-in-town-called-vogue/">
Conde Nast Threatens Pub In The UK For Existing In Town Called Vogue </a>
(20) </td>
</tr>
<tr>
<td class="olderstuff">15:28</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/05/16/nsa-swears-on-the-body-of-ed-snowden-it-will-not-backdoor-new-encryption-standard/">
NSA Swears On The Body Of Ed Snowden It Will Not Backdoor New Encryption Standard </a>
(28) </td>
</tr>
<tr>
<td class="olderstuff">13:37</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/05/16/the-end-of-roe-will-bring-about-a-sea-change-in-the-encryption-debate/">
The End Of Roe Will Bring About A Sea Change In The Encryption Debate </a>
(13) </td>
</tr>
</tbody>
</table>
<h5>
<a href="https://www.techdirt.com/?s&#038;start=30&#038;edition=techdirt">
More </a>
<img alt="arrow" src="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/arrow.gif" class="read-more-arrow" width="14" height="14" hspace="0" vspace="0" border="0">
</h5>
</div>
</div></section>
</div>
</div>
<div id="td_modal_email_this_story" class="email-this-modal hidden">

<div class="email-this-modal-content">
<div id="subnav">&nbsp;</div>
<div class="email-this">
<span id="td_email_this_modal_close" class="email-this-close">&times;</span>
<h2 class="email-this-head">Email This Story</h2>
<h3 class="email-this-subhead email-this-story-title"></h3>
<p id="td_invalid_email_error" class="error hidden"></p>
<p class="notice">
<span>This feature is only available to registered users.</span><br />
<span>You can register <a href="https://www.techdirt.com/register/">here</a> or <a href="https://www.techdirt.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.techdirt.com%2F2022%2F05%2F17%2Ftechdirt-podcast-episode-320-elon-musk-doesnt-understand-twitter%2F">sign in</a> to use it.</span> </p>
</div>
</div>
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel"><h2>Tools &amp; Services</h2><div class="menu-tools-services-container"><ul id="menu-tools-services" class="footer-navigation"><li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener" href="https://twitter.com/techdirt/">Twitter</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298"><a target="_blank" rel="noopener" href="https://www.facebook.com/techdirt">Facebook</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299"><a href="https://www.techdirt.com/feed/">RSS</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a href="http://feeds.soundcloud.com/users/soundcloud:users:122508048/sounds.rss">Podcast</a></li>
<li id="menu-item-187584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187584"><a href="https://www.techdirt.com/research/">Research &#038; Reports</a></li>
</ul></div></div> <div class="ftrpanel"><h2>Company</h2><div class="menu-company-container"><ul id="menu-company" class="footer-navigation"><li id="menu-item-187583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187583"><a href="https://www.techdirt.com/about/">About Us</a></li>
<li id="menu-item-187550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187550"><a href="https://www.techdirt.com/adpolicies/">Advertising Policies</a></li>
<li id="menu-item-187582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-187582"><a href="https://www.techdirt.com/privacy/">Privacy</a></li>
</ul></div></div> </div>
<div>
<div class="ftrpanel"><h2>Contact</h2><div class="menu-contact-container"><ul id="menu-contact" class="footer-navigation"><li id="menu-item-344296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344296"><a href="https://www.techdirt.com/contact/">Help &#038; Feedback</a></li>
<li id="menu-item-167590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167590"><a href="https://www.techdirt.com/mediakit/">Media Kit</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://www.techdirt.com/contact/?cat=Advertise%20on%20Techdirt">Sponsor / Advertise</a></li>
</ul></div></div> <div class="ftrpanel"><h2>More</h2><div class="menu-more-container"><ul id="menu-more" class="footer-navigation"><li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309"><a href="https://copia.is/">Copia Institute</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310"><a href="https://rtb.techdirt.com/">Insider Shop</a></li>
<li id="menu-item-167588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167588"><a href="https://www.techdirt.com/support/">Support Techdirt</a></li>
</ul></div></div> </div>
</div>
<div class="ftrpanel ftrlogo">
<a href="https://www.techdirt.com/">
<img src="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/footer-logo.png" alt="Techdirt">
</a>
</div>
<div class="ftrcopyright clearfix td-brought-by">
Brought to you by <a href="https://www.floor64.com/" target="_blank">Floor64</a>
</div>
<div class="ftrcopyright clearfix">
Proudly powered by <a href="https://wordpress.com/" target="_blank">WordPress</a>
</div>
<div class="ftrcopyright clearfix">
Hosted by <a href="https://pressable.com/?utm_source=Automattic&utm_medium=rpc&utm_campaign=Concierge%20Referral&utm_term=concierge" target="_blank">
Pressable </a>
</div>
</div>
</div>
<div id="mobile_ad" class="htlad-mobile_adhesion"></div>
<div class="widget widget_eu_cookie_law_widget">
<div class="hide-on-button negative" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Got it" class="accept" />
</form>
This site, like most other sites on the web, uses cookies. For more information, see our
<a href="https://www.techdirt.com/privacy/" rel="">
privacy policy	</a>
</div>
</div>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' src='https://www.techdirt.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='techdirt-comment-preview-js-extra'>
/* <![CDATA[ */
var techdirtData = {"apiURL":"https:\/\/www.techdirt.com\/wp-json\/techdirt\/v1\/","nonce":"01940bb5fa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techdirt.com/wp-content/mu-plugins/techdirt-comments/js/build/comment-preview.js?ver=4fa7bebea7d1672e7ab3501f14e50522' id='techdirt-comment-preview-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='techdirt-js-extra'>
/* <![CDATA[ */
var techDirtExports = {"ajaxUrl":"https:\/\/www.techdirt.com\/wp-admin\/admin-ajax.php","emailThisInvalidToAddress":"Error: Email Address does not appear to be valid."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techdirt.com/wp-content/themes/techdirt/assets/js/techdirt.js?ver=1.0.1' id='techdirt-js'></script>
<script crossorigin="anonymous" integrity="sha384-toS6mmwu70G0fw54EGlWWeA4z3dyJ+dlXBtSURSKN4vyRFOcxd3Bzjj/AoOwY+Rg" type='text/javascript' src='https://cdn.socket.io/4.1.2/socket.io.min.js?ver=4.1.2' id='discord-script-js'></script>
<script crossorigin="anonymous" type='text/javascript' src='https://www.techdirt.com/wp-content/themes/techdirt/assets/js/insider-discord.js?ver=1637002307' id='insider-discord-script-js'></script>
<script type='text/javascript' src='https://www.techdirt.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='techdirt-comments-js-extra'>
/* <![CDATA[ */
var techdirtData = {"postId":"362459","commentStorageId":"post-362459","firstWordCommentId":"0","lastWordCommentId":"0","apiURL":"https:\/\/www.techdirt.com\/wp-json\/techdirt\/v1\/","userAPIURL":"https:\/\/www.techdirt.com\/wp-json\/wp\/v2\/users\/me","nonce":"01940bb5fa","preference":"threaded","scrubber":"show"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techdirt.com/wp-content/mu-plugins/techdirt-comments/js/build/index.js?ver=30f1b55be4383faea2be4cf548a9279f' id='techdirt-comments-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5dd46df6ab460c252705a101' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.5',blog:'169489720',post:'362459',tz:'-7',srv:'www.techdirt.com',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '169489720', '362459' ]);
</script>
</body>
</html>

