<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="4th amendment, cbp, device search, dhs, inspector general">
<meta property="og:title" content="Inspector General Says CBP's Device Search Program Still A Mess, Still (Ironically) Mostly Undocumented" />
<meta property="og:description" content="The CPB continues to increase the number of electronic devices (at least temporarily) seized and searched at border crossings and international airports. Basic searches -- ones that don&#039;t involve any additional tech or software -- can be..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20211002/10003347681/inspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Inspector General Says CBP's Device Search Program Still A Mess, Still (Ironically) Mostly Undocumented" />
<meta name="twitter:description" content="The CPB continues to increase the number of electronic devices (at least temporarily) seized and searched at border crossings and..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Inspector General Says CBP&#39;s Device Search Program Still A Mess, Still (Ironically) Mostly Undocumented | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20211002/10003347681/inspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/iF7" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20211002/10003347681">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css" integrity="sha384-DyZ88mC6Up2uqS4h/KRgHuoeGwBcD4Ng9SiP4dIRy0EXTlnuz47vAwmeGwVChigm" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3732-c396" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3732-c396" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3732-c396" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20211002/10003347681';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3732-c396" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<link href="https://ii.techdirt.com/s/t/styles/greenhouse.css" rel="styleSheet" type="text/css" />
<meta name="monetization" content="$ilp.uphold.com/Jzw3EAY4mnYZ">
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//tomo.techdirt.com/matomo/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<script async defer data-domain="techdirt.com" src="https://tics.techdirt.com/js/index.js"></script>
</head>
<body class="edition-techdirt">
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br /></div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20211002%2F10003347681%2Finspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt" class="tab_techdirt selected"><a href="/">Techdirt</a></li>
<li id="edition-tab-greenhouse" class="tab_greenhouse"><a href="/blog/greenhouse/">Greenhouse</a></li>
<li id="edition-tab-covid" class="tab_covid"><a href="/blog/covid/">Tech & COVID</a></li>
<li id="edition-tab-freespeech" class="tab_freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1136599033&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a title="previous Techdirt post: Daily Deal: The Premier All AWS Certification Training Bundle" href="/articles/20211007/09565447717/daily-deal-premier-all-aws-certification-training-bundle.shtml" style="color:#777777;">Daily Deal: The Premier All AWS Certification Training Bundle</a></div><div class="storynav-next">
<a title="next Techdirt post: Trump Asks Court To Reinstate His Twitter Account ASAP" href="/articles/20211003/01213347685/trump-asks-court-to-reinstate-his-twitter-account-asap.shtml" style="color:#777777;">Trump Asks Court To Reinstate His Twitter Account ASAP</a></div>
</div>
<br clear="all" />

<div id="p76359" class="storyblock edition-techdirt">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">Inspector General Says CBP&#39;s Device Search Program Still A Mess, Still (Ironically) Mostly Undocumented</h1><div class="details">
<a href="/search.php?tid=legal issues&search=Search"><span class="topic_icon" style="background-position: -160px -204px;"></span></a>
<p><a href="/search.php?tid=legal issues&search=Search">Legal Issues</a></p>
</div>
<h3>from the <i>PAPERS-PLS</i> dept</h3><div class="byline"><span class="pub_date">Thu, Oct 7th 2021 10:57am</span> &mdash;
<a href="/user/capitalisliontamer">Tim Cushing</a></div>
<p>
The CPB <a href="https://www.techdirt.com/articles/20180107/09352738951/cbp-warrantless-device-searches-continue-to-increase-new-dhs-guidance-isnt-going-to-bring-that-number-down.shtml">continues to increase</a> the number of <a href="https://www.techdirt.com/articles/20190501/15325742126/cbp-ice-have-no-idea-if-their-thousands-warrantless-device-searches-are-actually-making-country-safer.shtml">electronic devices</a> (at least temporarily) seized and searched at border crossings and international airports. Basic searches -- ones that don't involve any additional tech or software -- can be performed for almost any reason. For deeper searches, the CBP needs only a little bit more: articulable suspicion.
</p>
<p>
Even though it's only a very small percentage of the total, it continues to increase, both in total numbers and as a percentage of the whole.
</p>
<blockquote>
<p>
<em>In fiscal year 2018, OFO processed more than 413 million travelers arriving at U.S. POEs and conducted an estimated 33,062 basic and advanced electronic device searches of those inbound travelers (.008 percent). In FY 2019, CBP processed more than 414 million travelers and conducted an estimated 40,610 basic and advanced electronic device searches of those inbound travelers (.010 percent).</em>
</p>
</blockquote>
<p>
That's from the DHS Inspector General's latest <a href="https://s3.documentcloud.org/documents/21075211/oig-cbp-device-searches.pdf">investigation</a> [PDF] of CBP device searches. The last time the IG stopped by the CBP to perform some oversight in this area, it declared the whole thing <a href="https://www.techdirt.com/articles/20181213/18014241223/report-cbps-border-device-search-program-is-undersupervised-catastrophe.shtml">a catastrophe</a>. There was very little direct supervision of searches, documentation was almost nonexistent, and the CBP had no idea whether more searches were resulting in more investigations or arrests of criminals. Not only that, but the CBP had yet to implement any method of quantifying the security/safety gains of performing invasive device searches at border crossings.
</p>
<p>
Right at the top, the IG refers to the CBP's policy on device searches, which clearly and succinctly states the agency's obligations:
</p>
<blockquote>
<p>
<em>CBP&rsquo;s Directive requires CBP officers to <strong>fully document all information related to searches of electronic devices</strong>.</em>
</p>
</blockquote>
<p>
You can already guess where this is headed.
</p>
<p>
First, there's a callback to the <em>last</em> investigation by the IG:
</p>
<blockquote>
<p>
<em>In our first audit of CBP&rsquo;s searches of electronic devices at POEs [Ports of Entry], we reported deficiencies in supervision, guidance, equipment management, and performance measures and made five recommendations to improve the program&rsquo;s effectiveness. CBP concurred with all five recommendations and has taken some actions to improve oversight, such as streamlining license renewals, developing processes to conduct annual field office reviews, and updating its self-inspection worksheet to better identify deficiencies. <strong>As of May 2021, CBP had not fully implemented four of five recommended corrective actions</strong>.</em>
</p>
</blockquote>
<p>
Since there's been no improvement on the back end, there's been no improvement on the front end.
</p>
<p>
Here's a more detailed description of what's required when a phone is searched by CBP personnel:
</p>
<blockquote>
<p>
<em>CBP&rsquo;s Directive requires CBP officers to include all information related to the search, such as whether the device&rsquo;s wireless data connection was disabled, a tear sheet was provided, and if a supervisor approved advanced searches. In instances in which OFO detains or seizes an electronic device, officers document such incidents on DHS Form 6051D, Detention Notice and Custody Receipt for Detained Property and DHS Form 6051S, Custody Receipt for Seized Property and Evidence, to demonstrate chain of custody. The Directive also tasks supervisors with ensuring officers complete thorough inspections and that all notification, documentation, and reporting requirements are met.</em>
</p>
</blockquote>
<p>
Here's what happened instead:
</p>
<blockquote>
<p>
<em>OFO [Office of Field Operations] did not always adhere to all requirements outlined in the Directive when conducting electronic device searches nor properly document searches.<strong> Of the 100 from FYs 2018 and 2019 that we reviewed, 79 had one or more instances of non-compliance</strong>, which totaled 139 instances. [...] We also identified 32 EMRs [electronic media reports] not approved by a supervisor within 7 days.</em>
</p>
</blockquote>
<p>
The largest number of infractions came from two areas: no indication of whether the device's data connection was disabled (27) -- something that's supposed to prevent agents from intercepting incoming communications or accessing content stored in the cloud -- and no indication of whether a supervisor was present for advanced searches (44), which is a violation of CBP policy.
</p>
<p>
That's just the problem with the stuff that's (apparently incompletely) documented. Then there are the cases where no documentation occurred at all.
</p>
<blockquote>
<p>
<em>During site visit... we identified instances in which OFO officials used advanced screening equipment to conduct advanced searches of electronic devices without documenting these searches in TECS. For example, in reviewing DOMEX activity log entries from the three POEs,<strong> we identified 33 advanced searches that were not documented in TECS</strong>.</em>
</p>
</blockquote>
<p>
CBP officials said these didn't need to be tracked because they were not related to new searches, but rather to ongoing investigations, training, and "ongoing maintenance." As proof of this claim, the officials offered nothing.
</p>
<blockquote>
<p>
<em>We could not confirm these assertions because OFO did not have controls to ensure all advanced searches were traceable to the officer conducting the search.</em>
</p>
</blockquote>
<p>
As for seeing if these searches are actually resulting in any net security and public safety gains, the CBP is still sort of working on that. There are existing metrics the CBP could use, but it has simply chosen not to.
</p>
<blockquote>
<p>
<em>According to an OFO official, OFO does not see the benefit of receiving the outcomes of referrals, or tracking prosecutions and convictions, and does not have a system to track or receive this information. Without tracking final legal disposition of devices and information transferred to other Federal agencies, OFO cannot fully evaluate the program&rsquo;s effectiveness or whether advanced searches are achieving their intended purpose to detect evidence and identify crimes.</em>
</p>
</blockquote>
<p>
The refusal to properly track and document searches also causes problems elsewhere.
</p>
<blockquote>
<p>
<em>For example, OFO equipment used to search computers [equipment name redacted] has not functioned since July 2018 due to network compatibility issues. Because of these technical issues, officers at POEs cannot conduct advanced searches of computers on-site.</em>
</p>
</blockquote>
<p>
Here's the punchline:
</p>
<blockquote>
<p>
<em>Despite technical issues,<strong> OFO renewed the software licenses for all equipment</strong> in 2019 and 2020, <strong>including for equipment that does not function</strong>, at a total cost of $330,629.</em>
</p>
</blockquote>
<p>
Which leads to yet another punchline in the OIG's recommendations:
</p>
<blockquote>
<p>
<em>We recommend the Executive Assistant Commissioner for the Office of Field Operations: a. Suspend the renewal of licenses for nonfunctional equipment, as appropriate.</em>
</p>
</blockquote>
<p>
You think?
</p>
<p>
The report concludes like the last one did. Recommendations for the CBP to something -- anything! -- to improve its tracking and documentation of phone searches. And like last time, the CBP has promised to get right on that&hellip; eventually. And we the people can all expect more of the same in the 2022 report, given the lack of progress since the last IG review.
</p><div class="centered">
<iframe src="https://embed.documentcloud.org/documents/21075211-oig-cbp-device-searches/?embed=1&#038;responsive=0&#038;sidebar=0&#038;title=1&#038;text=0" title="OIG CBP device searches (Hosted by DocumentCloud)" width="560" height="700" style="border: 1px solid #aaa;" sandbox="allow-scripts allow-same-origin allow-popups allow-forms allow-popups-to-escape-sandbox"></iframe>
</div>
<div id="post_end">
<div id="post_end_plea_promo" name="post_end_plea"><img class="promo_close" src="https://ii.techdirt.com/s/t/i/topclose.png" alt="Hide this" title="Hide This" /><style>
div#post_end_plea_promo {background-color:#fefecb;margin:10px 0;padding:5px;}
</style>
<div style="color:#444;font-family:'Georgia','Times',serif;font-size:110%;font-style:italic;line-height:1.5;padding:20px;"><p>Thank you for reading this Techdirt post. With so many things competing for everyone’s attention these days, we really appreciate you giving us your time. We work hard every day to put quality content out there for our community.</p>
<p>Techdirt is one of the few remaining truly independent media outlets. We do not have a giant corporation behind us, and we rely heavily on our community to support us, in an age when advertisers are increasingly uninterested in sponsoring small, independent sites &mdash; especially a site like ours that is unwilling to pull punches in its reporting and analysis.</p>
<p>While other websites have resorted to paywalls, registration requirements, and increasingly annoying/intrusive advertising, we have always kept Techdirt open and available to anyone. But in order to continue doing so, <a href="https://www.techdirt.com/pages/support.php" style="font-weight:bold">we need your support</a>. We offer a variety of ways for our readers to support us, from direct donations to special subscriptions and cool merchandise &mdash; and every little bit helps. Thank you.<br></p>
<p style="margin-left:70%;padding:0;">&ndash;The Techdirt Team</p>
</div>
</div></div><p class="filed">Filed Under: <a href="/blog/?tag=4th+amendment">4th amendment</a>, <a href="/blog/?tag=cbp">cbp</a>, <a href="/blog/?tag=device+search">device search</a>, <a href="/blog/?tag=dhs">dhs</a>, <a href="/blog/?tag=inspector+general">inspector general</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a class="share_pop" title="Short Link - right-click to copy" target="_blank" href="https://tdrt.io/iF7"><span class="share_button share_link"></span></a>
<a class="share_pop" title="Email this" target="_blank" href="https://www.techdirt.com/emailthis.php?et_url=https://www.techdirt.com/articles/20211002/10003347681/inspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml"><span class="share_button share_email"></span></a>
<a class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FiF7&text=Inspector+General+Says+CBP%27s+Device+Search+Program+Still+A+Mess%2C+Still+%28Ironically%29+Mostly+Undocumented&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20211002%2F10003347681%2Finspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml&t=Inspector+General+Says+CBP%27s+Device+Search+Program+Still+A+Mess%2C+Still+%28Ironically%29+Mostly+Undocumented"><span class="share_button share_facebook"></span></a>
<a class="share_pop" title="Reddit This!" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20211002%2F10003347681%2Finspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml&title=Inspector+General+Says+CBP%27s+Device+Search+Program+Still+A+Mess%2C+Still+%28Ironically%29+Mostly+Undocumented"><span class="share_button share_reddit"></span></a>
<a class="share_pop" title="Share on LinkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&ro=false&title=Inspector+General+Says+CBP%27s+Device+Search+Program+Still+A+Mess%2C+Still+%28Ironically%29+Mostly+Undocumented&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20211002%2F10003347681%2Finspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20211002/10003347681/inspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml#comments">3 Comments</a> | <a href="https://www.techdirt.com/articles/20211002/10003347681/inspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml#addyourcomment">Leave a Comment</a></div>
</div>
</div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a href="/articles/20211005/17271147709/accidentally-unsealed-document-shows-feds-are-using-reverse-warrants-to-demand-info-google-searches.shtml">Accidentally Unsealed Document Shows Feds Are Using Reverse Warrants To Demand Info On Google Searches</a></li>
<li><a href="/articles/20211002/18364547684/court-documents-show-fbi-used-whole-lot-geofence-warrants-to-track-down-january-6th-insurrectionists.shtml">Court Documents Show The FBI Used A Whole Lot Of Geofence Warrants To Track Down January 6th Insurrectionists</a></li>
<li><a href="/articles/20211002/14175947683/investigation-cbp-targeted-journalists-illegally-shared-info-with-mexico-attempted-to-cover-it-all-up.shtml">Investigation: CBP Targeted Journalists, Illegally Shared Info With Mexico, And Attempted To Cover It All Up</a></li>
<li><a href="/articles/20210918/12133047586/appeals-court-says-state-secrets-privilege-means-nsa-can-avoid-wikimedia-foundations-unlawful-surveillance-allegations.shtml">Appeals Court Says State Secrets Privilege Means NSA Can Avoid Wikimedia Foundation&#39;s Unlawful Surveillance Allegations</a></li>
<li><a href="/articles/20210911/16480747543/massachusetts-supreme-court-being-asked-to-decide-whether-cops-can-engage-warrantless-surveillance-social-media-users.shtml">Massachusetts Supreme Court Being Asked To Decide Whether Cops Can Engage In Warrantless Surveillance Of Social Media Users</a></li>
</ul>
</div>
</div>

</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20211002/10003347681" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20211002/10003347681/inspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml?threaded=false&sp=1#comments">Time</a> | <a href="/articles/20211002/10003347681/inspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml?threaded=true&sp=1#comments">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c4" class="cmt">
<div id="cc4">
<div class="comment-buttons" id="rc_4"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20211002/10003347681_4" value="0" id="ins_20211002/10003347681_4" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20211002/10003347681_4" value="0" id="fun_20211002/10003347681_4" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20211002/10003347681_4" value="0" id="rpt_20211002/10003347681_4" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/eb79ea3a02958839f351e2bc024c8c3c?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>7 Oct 2021 @ 11:43am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> undocumented mass surveillance allowing for arbitrary enforcement of what they say they think is the law until oops it wasn't but we're law enforcement so ignorance is a defense is working as intended, won't fix</p>
<p>[/bug report]</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20211002/10003347681/inspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml?cid=4#addyourcomment" cid="4" subject="" cid="4" title="Reply to this comment..." id="cmmt_link_4" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20211002/10003347681/inspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml#c4">link to this</a>&nbsp;|&nbsp;<a href="/articles/20211002/10003347681/inspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml?threaded=false#c4">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c16" class="cmt">
<div id="cc16">
<div class="comment-buttons" id="rc_16"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20211002/10003347681_16" value="0" id="ins_20211002/10003347681_16" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20211002/10003347681_16" value="0" id="fun_20211002/10003347681_16" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20211002/10003347681_16" value="0" id="rpt_20211002/10003347681_16" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/25/u2515_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>ECA</b> (<a href="/user/eca">profile</a>), <i>7 Oct 2021 @ 11:56am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">how much for a tech? or train a tech?</h3><div class="cbody"><p> Let ask,<br />
How and what the F' are you looking for on a Cellphone?<br />
How much time do you have to Search a cellphone and NOT keep it for a week, to find out whats going on in the background?<br />
How is it that you can take a App, store all your data In the cloud, Erase the app so no one can see you HAD the app, go threw customs and all the BS, CLEAN, then after getting into the USA or any other country that understands this BS, RELOAD the app, and download the stored data?</p>
<p>Lets say you have 5 kids, and ask them WHO did it? You have as much chance as that, in finding anything. BEAT them all or dont even ask.</p>
<p>You want a terrorist, look for the phone with almost nothing on it.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20211002/10003347681/inspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml?cid=16#addyourcomment" cid="16" subject="how much for a tech?  or train a tech?" cid="16" title="Reply to this comment..." id="cmmt_link_16" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20211002/10003347681/inspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml#c16">link to this</a>&nbsp;|&nbsp;<a href="/articles/20211002/10003347681/inspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml?threaded=false#c16">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c33" class="cmt">
<div id="cc33">
<div class="comment-buttons" id="rc_33"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20211002/10003347681_33" value="0" id="ins_20211002/10003347681_33" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20211002/10003347681_33" value="0" id="fun_20211002/10003347681_33" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20211002/10003347681_33" value="0" id="rpt_20211002/10003347681_33" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/bbd460550ca44accbf9efbcc31d58009?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Rekrul</b>, <i>7 Oct 2021 @ 11:58am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> OIG recommends that CBP keep better track of its searches. Not included in the recommendations: Actually having a reason to perform said searches.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20211002/10003347681/inspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml?cid=33#addyourcomment" cid="33" subject="" cid="33" title="Reply to this comment..." id="cmmt_link_33" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20211002/10003347681/inspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml#c33">link to this</a>&nbsp;|&nbsp;<a href="/articles/20211002/10003347681/inspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml?threaded=false#c33">view in chronology</a>&nbsp;]
</p>
</div>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20211002/10003347681" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20211002%2F10003347681%2Finspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20211002%2F10003347681%2Finspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li style="color:#888">Make this the
<input type="radio" name="callout" value="first" disabled="disabled" /> <i>First Word</i> or
<input type="radio" name="callout" value="last" disabled="disabled" /> <i>Last Word</i>.
<span style="white-space:nowrap"><input type="radio" name="callout" value="none" checked="checked" disabled="disabled" /> No thanks.</span>
<span style="white-space:nowrap"><small style="color:#333">(<a href="https://rtb.techdirt.com/products/credits/" style="font-weight:bold">get credits</a> or <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20211002%2F10003347681%2Finspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml" style="font-weight:bold">sign in</a> to see balance)</small>&nbsp;&nbsp;&nbsp;<a title="what's this?" href="#" class="whatsthis help_cmntcallout">&nbsp;</a></span>
</li>
<li><input type="checkbox" name="cookie" /> Remember name/email/url (set a cookie)</li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20211002/10003347681" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20211002%2F10003347681%2Finspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20211002%2F10003347681%2Finspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li style="color:#888">Make this the
<input type="radio" name="callout" value="first" disabled="disabled" /> <i>First Word</i> or
<input type="radio" name="callout" value="last" disabled="disabled" /> <i>Last Word</i>.
<span style="white-space:nowrap"><input type="radio" name="callout" value="none" checked="checked" disabled="disabled" /> No thanks.</span>
<span style="white-space:nowrap"><small style="color:#333">(<a href="https://rtb.techdirt.com/products/credits/" style="font-weight:bold">get credits</a> or <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20211002%2F10003347681%2Finspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml" style="font-weight:bold">sign in</a> to see balance)</small>&nbsp;&nbsp;&nbsp;<a title="what's this?" href="#" class="whatsthis help_cmntcallout">&nbsp;</a></span>
</li>
<li><input type="checkbox" name="cookie" /> Remember name/email/url (set a cookie)</li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>

<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a title="previous Techdirt post: Daily Deal: The Premier All AWS Certification Training Bundle" href="/articles/20211007/09565447717/daily-deal-premier-all-aws-certification-training-bundle.shtml" style="color:#777777;">Daily Deal: The Premier All AWS Certification Training Bundle</a></div><div class="storynav-next">
<a title="next Techdirt post: Trump Asks Court To Reinstate His Twitter Account ASAP" href="/articles/20211003/01213347685/trump-asks-court-to-reinstate-his-twitter-account-asap.shtml" style="color:#777777;">Trump Asks Court To Reinstate His Twitter Account ASAP</a></div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>The Techdirt Greenhouse</h4>
<p>Read the latest posts:</p>
<ul id="greenhouse-latest"><li><a href="/articles/20211002/01062847677/does-internet-infrastructure-taxonomy-help-hurt.shtml">Does An Internet Infrastructure Taxonomy Help Or Hurt?</a></li>
<li><a href="/articles/20211005/11512347706/onlyfans-isnt-first-site-to-face-moderation-pressure-financial-intermediaries-it-wont-be-last.shtml">OnlyFans Isn&#39;t The First Site To Face Moderation Pressure From Financial Intermediaries, And It Won&#39;t Be The Last</a></li>
<li><a href="/articles/20211005/10170047701/new-hope-moderation-discontents.shtml">A New Hope For Moderation And Its Discontents?</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/greenhouse">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
</div>
</div>
<div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-tracking="false" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@400;600;700&display=swap" rel="stylesheet">
<link href="https://ii.techdirt.com/s/t/styles/td-insider-discord.css?v=3732-c396" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Discord <i class="fab fa-discord"></i></div>
<div id="chat-wrap">
<div id="chat-header"><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css" integrity="sha384-DyZ88mC6Up2uqS4h/KRgHuoeGwBcD4Ng9SiP4dIRy0EXTlnuz47vAwmeGwVChigm" crossorigin="anonymous">
<style type="text/css">
  #chat-header>p.notice {
    margin: 2px;
    padding: 0.5rem;
  }
</style>
<p class="notice"><b>Introducing the new Techdirt Insider Chat</b>, now hosted on Discord. If you are an Insider with a membership that includes the chat feature and have not yet been invited to join us on Discord, please reach out <a href="https://www.techdirt.com/contact.php?cat=Insider&subj=Insider+Discord+Invite">here</a>.</p></div><div class="loading-msg chat-center-xy">Loading...</div>
<div class="notification chat-center-xy hidden"></div>
<div id="chat-msgs">
</div>
<div id="chat-footer">
<p><a href="https://rtb.techdirt.com/products/watercooler/" target="_blank" class="chat-cta-btn">Become an Insider!</a></p>
</div>
</div>
<script src="https://cdn.socket.io/4.1.2/socket.io.min.js" integrity="sha384-toS6mmwu70G0fw54EGlWWeA4z3dyJ+dlXBtSURSKN4vyRFOcxd3Bzjj/AoOwY+Rg" crossorigin="anonymous"></script>
<script src="https://ii.techdirt.com/s/t/scripts/td-insider-discord.js"></script><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3732-c396" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<div id="chatheader">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css" integrity="sha384-DyZ88mC6Up2uqS4h/KRgHuoeGwBcD4Ng9SiP4dIRy0EXTlnuz47vAwmeGwVChigm" crossorigin="anonymous">
<style type="text/css">
  #chatheader>p.notice {
    padding: 0.5rem;
  }
</style>
<p class="notice"><b>Notice:</b> This version of the Techdirt Insider Chat will soon be removed from the site. We are replacing it with a Discord channel specifically for Insiders.</p></div>
<div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = 'fc997bcb';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3732-c396" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=7&m=10&y=2021">Thursday</a></h2></td></tr><tr><td class="olderstuff">12:12</td>
<td class="olderstuff"><a href="/articles/20211003/01213347685/trump-asks-court-to-reinstate-his-twitter-account-asap.shtml">Trump Asks Court To Reinstate His Twitter Account ASAP</a> (0)</td></tr><tr><td class="olderstuff">10:57</td>
<td class="olderstuff"><a href="/articles/20211002/10003347681/inspector-general-says-cbps-device-search-program-still-mess-still-ironically-mostly-undocumented.shtml">Inspector General Says CBP&#39;s Device Search Program Still A Mess, Still (Ironically) Mostly Undocumented</a> (3)</td></tr><tr><td class="olderstuff">10:52</td>
<td class="olderstuff"><a href="/articles/20211007/09565447717/daily-deal-premier-all-aws-certification-training-bundle.shtml">Daily Deal: The Premier All AWS Certification Training Bundle</a> (0)</td></tr><tr><td class="olderstuff">10:00</td>
<td class="olderstuff"><a href="/articles/20211005/10235747702/apparently-someone-doesnt-want-you-to-buy-our-copymouse-shirt.shtml">Apparently <i>Someone</i> Doesn&#39;t Want You To Buy Our <i>Copymouse</i> Shirt</a> (5)</td></tr><tr><td class="olderstuff">09:18</td>
<td class="olderstuff"><a href="/articles/20211002/01265847679/cnn-shutting-down-facebook-australia-shows-how-removing-230-will-silence-speech.shtml">CNN Shutting Down Its Facebook In Australia Shows How Removing 230 Will Silence Speech</a> (8)</td></tr><tr><td class="olderstuff">06:18</td>
<td class="olderstuff"><a href="/articles/20211004/06290247692/neiman-marcus-breach-exposes-data-46-million-users.shtml">Neiman Marcus Breach Exposes Data Of 4.6 Million Users</a> (5)</td></tr><tr><td class="olderstuff">03:21</td>
<td class="olderstuff"><a href="/articles/20211005/17271147709/accidentally-unsealed-document-shows-feds-are-using-reverse-warrants-to-demand-info-google-searches.shtml">Accidentally Unsealed Document Shows Feds Are Using Reverse Warrants To Demand Info On Google Searches</a> (9)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=6&m=10&y=2021">Wednesday</a></h2></td></tr><tr><td class="olderstuff">19:42</td>
<td class="olderstuff"><a href="/articles/20211006/10272847713/perfect-timing-twitch-gets-compromised-with-voluminous-leak-data-via-torrent.shtml">Perfect Timing: Twitch Gets Compromised With Voluminous Leak Of Data Via Torrent</a> (19)</td></tr><tr><td class="olderstuff">15:41</td>
<td class="olderstuff"><a href="/articles/20211006/15054247715/content-moderation-case-study-twitters-self-deleting-tweets-feature-creates-new-moderation-problems.shtml">Content Moderation Case Study: Twitter&#39;s Self-Deleting Tweets Feature Creates New Moderation Problems</a> (2)</td></tr><tr><td class="olderstuff">13:37</td>
<td class="olderstuff"><a href="/articles/20211006/07165947710/att-set-up-paid-oan-propaganda-network-yet-everyone-wants-to-scream-about-facebook.shtml">AT&T Set Up And Paid For OAN Propaganda Network; Yet Everyone Wants To Scream About Facebook</a> (33)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/contact.php?cat=Ads">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href="/"><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<style type="text/css">
#cookienotice {
  color:#aaa;
  background-color:#393838; 
  bottom:0%;
  font-size:120%;
  min-height:40px; 
  opacity:1;
  padding:15px;
  position:fixed; 
  width:100%; 
  text-align:center;
  z-index:999999;
}
#cookienotice a:link, #cookienotice a:visited {
  color:rgb(204, 227, 245);
}
#cookienotice a:link.td-button {
  color:#444;
}
</style>
<div id="cookienotice">
This site, like most other sites on the web, <a href="https://www.techdirt.com/articles/20200521/17152344550/yes-this-site-uses-cookies-because-nearly-all-sites-use-cookies-were-notifying-you-because-were-told-we-have-to.shtml">uses&nbsp;cookies</a>. For more information, see our <a href="https://www.techdirt.com/privacy.php">privacy&nbsp;policy</a>.
<a href="/ajax/json-set-user-preference.php?pn=hide_cookie_notice&pv=1&sc=max&next=ref" onclick="$j.cookie('hide_cookie_notice', 1, { expires: max, secure: 1, path: '/' });$j(this).parent().hide();return false;" class="td-button">Got it</a>
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
</body>
</html>