<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="broadband, competition, covid-19, fcc, us, vaccines">
<meta property="og:title" content="Crappy US Broadband Is Also Hampering Equitable Vaccine Deployment" />
<meta property="og:description" content="As our recent Greenhouse policy forum on broadband made abundantly clear, COVID is shining a very bright light on US broadband dysfunction. The high cost of service, spotty coverage, slow speeds, and high prices are all being felt acutely in an era..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Crappy US Broadband Is Also Hampering Equitable Vaccine Deployment" />
<meta name="twitter:description" content="As our recent Greenhouse policy forum on broadband made abundantly clear, COVID is shining a very bright light on US broadband..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Crappy US Broadband Is Also Hampering Equitable Vaccine Deployment | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/ikL" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20210303/09051146351">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3713-c395" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3713-c395" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3713-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20210303/09051146351';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3713-c395" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<link href="https://ii.techdirt.com/s/t/styles/greenhouse.css" rel="styleSheet" type="text/css" />
<script src="https://htlbid.com/v3/techdirt.com/htlbid.js"></script>
<script>
  var is_home = 'no';
  if (window.location.pathname == '/') {
    is_home = 'yes';
  }

  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
    htlbid.layout(''); // Leave empty string or add custom layout
    htlbid.setTargeting("is_testing","no"); // Set to "no" for production
    htlbid.setTargeting("is_home", is_home); // Set to "yes" on the homepage
  });
</script>
<meta name="monetization" content="$ilp.uphold.com/Jzw3EAY4mnYZ">
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//tomo.techdirt.com/matomo/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<script async defer data-domain="techdirt.com" src="https://tics.techdirt.com/js/index.js"></script>
</head>
<body class="edition-techdirt">
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br /></div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210303%2F09051146351%2Fcrappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt" class="tab_techdirt selected"><a href="/">Techdirt</a></li>
<li id="edition-tab-greenhouse" class="tab_greenhouse"><a href="/blog/greenhouse/">Greenhouse</a></li>
<li id="edition-tab-covid" class="tab_covid"><a href="/blog/covid/">Tech & COVID</a></li>
<li id="edition-tab-freespeech" class="tab_freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/997270834&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a title="previous Techdirt post: Funniest/Most Insightful Comments Of The Week At Techdirt" href="/articles/20210307/10070246378/funniest-most-insightful-comments-week-techdirt.shtml" style="color:#777777;">Funniest/Most Insightful Comments Of The Week At Techdirt</a></div><div class="storynav-next nolink">
&nbsp;</div>
</div>
<br clear="all" />

<div id="p75055" class="storyblock edition-techdirt">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">Crappy US Broadband Is Also Hampering Equitable Vaccine Deployment</h1><div class="details">
<a href="/search.php?tid=broadband&search=Search"><span class="topic_icon" style="background-position: -160px 0px;"></span></a>
<p><a href="/search.php?tid=broadband&search=Search">Broadband</a></p>
</div>
<h3>from the <i>do-not-pass-go,-do-not-collect-$200</i> dept</h3><div class="byline"><span class="pub_date">Mon, Mar 8th 2021 5:26am</span> &mdash;
<a href="/user/kbode">Karl Bode</a></div>
<p>
As our recent Greenhouse policy forum on broadband <a href="https://www.techdirt.com/articles/20201026/12050345591/time-to-treat-broadband-like-essential-service-it-is.shtml">made abundantly clear</a>, COVID is shining a very bright light on US broadband dysfunction. The high cost of service, spotty coverage, slow speeds, and high prices are all being felt acutely in an era where having a decent broadband connection is the pathway to education, employment, healthcare, and opportunity. And after 25 years of US apathy to its telecom monopoly problem, COVID-19 is applying pressure on lawmakers and regulators in an entirely new way to do something about the 42 million without broadband, the 83 million under a monopoly, and the tens of millions who simply can't afford service due to limited competition.
</p>
<p>
But it's not just high prices and spotty coverage that have proven to be an issue in the COVID era. In Kentucky, one of countless US states where local monopolies <a href="https://www.techdirt.com/articles/20160217/05474533621/att-time-warner-cable-hope-incessant-whining-will-keep-google-fiber-louisville.shtml">AT&#038;T and Time Warner Cable</a> (now Charter Spectrum) literally dictated state telecom policy for 25 years (with obvious results), a lack of broadband access <a href="https://www.cnet.com/features/covid-19-vaccine-is-tough-to-find-unless-youre-an-internet-genius-with-broadband/">is hampering the public's access to vaccines</a>. Louisville, Kentucky high schoolers recently set up <a href="https://www.facebook.com/amelie.beck.980">VaXConnect Kentucky</a> to help seniors get access to their first and second shots. And they're finding themselves "surprised" to learn just how many people don't have access to a reliable, affordable connection:
</p>
<blockquote><em>
<p>
"People are calling us and they only have landlines, and they don't have internet or a computer or an email," Beck says. "That's more common than I realized."
</p>
</em></blockquote>
<p>
Granted part of the problem is monopolization and limited competition impacting broadband availability and price. But the other problem, long discussed here at Techdirt, is the fact that state and federal regulators have done a <a href="https://www.techdirt.com/articles/20180820/07342840469/senator-says-us-broadband-maps-stink-heres-why-nobody-wants-to-fix-them.shtml">piss poor job accurately measuring broadband availability</a>. In large part because giant incumbents like AT&#038;T have fought tooth and nail against improving broadband mapping for the better part of thirty years. Mostly because once lawmakers and regulators get a better sense of monopolization's real impact, they <em>might just get the crazy idea to do something about it</em>.
</p>
<p>
In this case, our failures to seriously tackle monopolization and regulatory capture are having a very real human cost. And usually, it's the most vulnerable among us who are the first in line to feel the pain, something experts also <a href="https://www.techdirt.com/articles/20201020/09163945539/how-our-biggest-isps-are-failing-students-during-covid-19.shtml">discussed at length during our recent Greenhouse panel</a>:
</p>
<blockquote><em>
<p>
"About 27% of American adults over the age of 65 don't use the internet, according to the Pew Research Center. Pew also reported that a third of Black adults in the US lack home broadband. ABC News reported that the situation is even worse for seniors of color. Meanwhile the Centers for Disease Control and Prevention said people 65 and older, as well as members of racial and ethnic minority groups, are dying at disproportionate rates from COVID-19."
</p>
</em></blockquote>
<p>
Having co-built DSLReports, I spent every day for fifteen years watching first hand how the broadband industry (and its various policy tendrils at think tanks, consultants, and lobbying shops) spent millions of dollars and countless man hours trying to convince the press, public, and regulators that the US broadband market was <em>perfectly healthy</em> and competitive, and in absolutely no need for reform or meaningful oversight. COVID has, in a very short amount of time, punched that self-serving, bad faith argument squarely in the jaw. Hopefully we learn something from the experience.
</p><div id="post_end">
<div id="post_end_plea_promo" name="post_end_plea"><img class="promo_close" src="https://ii.techdirt.com/s/t/i/topclose.png" alt="Hide this" title="Hide This" /><style>
div#post_end_plea_promo {background-color:#fefecb;margin:10px 0;padding:5px;}
</style>
<div style="color:#444;font-family:'Georgia','Times',serif;font-size:110%;font-style:italic;line-height:1.5;padding:20px;"><p>Thank you for reading this Techdirt post. With so many things competing for everyone’s attention these days, we really appreciate you giving us your time. We work hard every day to put quality content out there for our community.</p>
<p>Techdirt is one of the few remaining truly independent media outlets. We do not have a giant corporation behind us, and we rely heavily on our community to support us, in an age when advertisers are increasingly uninterested in sponsoring small, independent sites &mdash; especially a site like ours that is unwilling to pull punches in its reporting and analysis.</p>
<p>While other websites have resorted to paywalls, registration requirements, and increasingly annoying/intrusive advertising, we have always kept Techdirt open and available to anyone. But in order to continue doing so, <a href="https://www.techdirt.com/pages/support.php" style="font-weight:bold">we need your support</a>. We offer a variety of ways for our readers to support us, from direct donations to special subscriptions and cool merchandise &mdash; and every little bit helps. Thank you.<br></p>
<p style="margin-left:70%;padding:0;">&ndash;The Techdirt Team</p>
</div>
</div></div><p class="filed">Filed Under: <a href="/blog/?tag=broadband">broadband</a>, <a href="/blog/?tag=competition">competition</a>, <a href="/blog/?tag=covid-19">covid-19</a>, <a href="/blog/?tag=fcc">fcc</a>, <a href="/blog/?tag=us">us</a>, <a href="/blog/?tag=vaccines">vaccines</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a class="share_pop" title="Short Link - right-click to copy" target="_blank" href="https://tdrt.io/ikL"><span class="share_button share_link"></span></a>
<a class="share_pop" title="Email this" target="_blank" href="https://www.techdirt.com/emailthis.php?et_url=https://www.techdirt.com/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml"><span class="share_button share_email"></span></a>
<a class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FikL&text=Crappy+US+Broadband+Is+Also+Hampering+Equitable+Vaccine+Deployment&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210303%2F09051146351%2Fcrappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml&t=Crappy+US+Broadband+Is+Also+Hampering+Equitable+Vaccine+Deployment"><span class="share_button share_facebook"></span></a>
<a class="share_pop" title="Reddit This!" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210303%2F09051146351%2Fcrappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml&title=Crappy+US+Broadband+Is+Also+Hampering+Equitable+Vaccine+Deployment"><span class="share_button share_reddit"></span></a>
<a class="share_pop" title="Share on LinkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&ro=false&title=Crappy+US+Broadband+Is+Also+Hampering+Equitable+Vaccine+Deployment&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210303%2F09051146351%2Fcrappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml#comments">4 Comments</a> | <a href="https://www.techdirt.com/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml#addyourcomment">Leave a Comment</a></div>
</div>
<div id="post_footer">
<a href="https://techdirt.threadless.com/accessories/face-mask/premium" target="_blank" title="Face Masks by Techdirt on Threadless"><img src="https://ii.techdirt.com/s/t/i/gear/masks-big-1.png" style="display:block;max-width:100%;"></a></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a href="/articles/20210301/07003546344/t-mobile-promised-major-job-growth-post-sprint-merger-sec-filings-show-exact-opposite-happened.shtml">T-Mobile Promised Major Job Growth Post Sprint Merger. SEC Filings Show The Exact Opposite Happened</a></li>
<li><a href="/articles/20210303/22592246359/arizona-moves-forward-with-law-to-force-google-apple-to-open-up-payments-app-stores.shtml">Arizona Moves Forward With Law To Force Google &#038; Apple To Open Up Payments In App Stores</a></li>
<li><a href="/articles/20210216/07340346251/broadband-isp-frontier-just-keeps-happily-ripping-people-off-with-bogus-fees-zero-real-repurcussions.shtml">Broadband ISP Frontier Just Keeps Happily Ripping People Off With Bogus Fees, And Zero Real Repurcussions</a></li>
<li><a href="/articles/20210302/17264946349/microsoft-attacks-open-web-because-jealous-googles-success.shtml">Microsoft Attacks The Open Web Because It&#39;s Jealous Of Google&#39;s Success</a></li>
<li><a href="/articles/20210226/08093046323/new-york-times-falsely-informs-7-million-readers-net-neutrality-is-pointless.shtml">The New York Times (Falsely) Informs Its 7 Million Readers Net Neutrality Is &#39;Pointless&#39;</a></li>
</ul>
</div>
</div>

</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20210303/09051146351" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml?threaded=false&sp=1#comments">Time</a> | <a href="/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml?threaded=true&sp=1#comments">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c13" class="cmt">
<div id="cc13">
<div class="comment-buttons" id="rc_13"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210303/09051146351_13" value="0" id="ins_20210303/09051146351_13" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210303/09051146351_13" value="0" id="fun_20210303/09051146351_13" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210303/09051146351_13" value="0" id="rpt_20210303/09051146351_13" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Ben</b> (<a href="/user/benketteridge">profile</a>), <i>8 Mar 2021 @ 7:02am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">bottom line</h3><div class="cbody"><p> Unfortunately it is very likely that the broadband providers will not be in the least bit interested in serving the low income (urban poor of any colour) or low margin (rural below median income) segment of the market until those segments become profitable.<br />
In the UK, that didn't happen until broadband connectivity came bundled with premier league football provided by Sky, which the (mainly male) analogous segments in the UK seem to treat as a higher priority than almost any thing else.<br />
There are, of course, still people and isolated regions of the British Isles that are underserved by broadband connectivity of any meaningful standard, but it seems the proportions are not as bad as in the continental US.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml?cid=13#addyourcomment" cid="13" subject="bottom line" cid="13" title="Reply to this comment..." id="cmmt_link_13" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml#c13">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml?threaded=false#c13">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c56" class="cmt">
<div id="cc56">
<div class="comment-buttons" id="rc_56"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210303/09051146351_56" value="0" id="ins_20210303/09051146351_56" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210303/09051146351_56" value="0" id="fun_20210303/09051146351_56" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210303/09051146351_56" value="0" id="rpt_20210303/09051146351_56" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/162a776b4f16cf2ec30a301b450043a4?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>8 Mar 2021 @ 8:07am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: bottom line</h3><div class="cbody"><blockquote>
<p>There are, of course, still people and isolated regions of the British Isles that are underserved by broadband connectivity of any meaningful standard,</p>
</blockquote>
<p>And they are <a href="https://arstechnica.com/information-technology/2020/07/the-remote-british-village-that-built-one-of-the-uks-fastest-internet-networks/" rel="nofollow"> free to install their own system</a>. Others have gone for their own WiFi installations.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml?cid=56#addyourcomment" cid="56" subject="Re: bottom line" cid="56" title="Reply to this comment..." id="cmmt_link_56" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml#c56">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml?threaded=false#c56">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c31" class="cmt">
<div id="cc31">
<div class="comment-buttons" id="rc_31"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210303/09051146351_31" value="0" id="ins_20210303/09051146351_31" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210303/09051146351_31" value="0" id="fun_20210303/09051146351_31" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210303/09051146351_31" value="0" id="rpt_20210303/09051146351_31" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Bloof</b> (<a href="/user/bloof">profile</a>), <i>8 Mar 2021 @ 7:08am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Don't worry, 5g will save them and solve all of America's connectivity woes.. Oh wait.</p>
<p>If people in Kentucky want better broadband, maybe it would help if they stop electing people who fight to protect monopolies, ban municipal broadband and kill things like Net Neutrality.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml?cid=31#addyourcomment" cid="31" subject="" cid="31" title="Reply to this comment..." id="cmmt_link_31" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml#c31">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml?threaded=false#c31">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c47" class="cmt">
<div id="cc47">
<div class="comment-buttons" id="rc_47"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210303/09051146351_47" value="0" id="ins_20210303/09051146351_47" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210303/09051146351_47" value="0" id="fun_20210303/09051146351_47" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210303/09051146351_47" value="0" id="rpt_20210303/09051146351_47" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/bd1ec9783e4666dcb235c06beb2bec17?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>8 Mar 2021 @ 7:46am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> But Bloof, don't you realize the problem is the Democrats. Why? Well it always is. In this case they have unrealistically raised expectations and interfered with the free market by trying to insist that people get what they need.</p>
<p>Besides, they are Godless heathens and their existence allows the devil to interfere with Republican perfection with pesky, unnecessary details.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml?cid=47#addyourcomment" cid="47" subject="Re:" cid="47" title="Reply to this comment..." id="cmmt_link_47" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml#c47">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml?threaded=false#c47">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20210303/09051146351" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210303%2F09051146351%2Fcrappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210303%2F09051146351%2Fcrappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20210303/09051146351" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210303%2F09051146351%2Fcrappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210303%2F09051146351%2Fcrappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>

<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a title="previous Techdirt post: Funniest/Most Insightful Comments Of The Week At Techdirt" href="/articles/20210307/10070246378/funniest-most-insightful-comments-week-techdirt.shtml" style="color:#777777;">Funniest/Most Insightful Comments Of The Week At Techdirt</a></div><div class="storynav-next nolink">
&nbsp;</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Insider Shop - Show Your Support!</div>
<div id="rtcol_1">
<a href="https://rtb.techdirt.com/"><img src="https://ii.techdirt.com/s/t/images/promo/insider-promo-gen-2-300x75.png" onclick="_gaq.push(['_trackEvent', 'Promo', 'Click', 'Insider Shop - RC Top']);" /></a><br />
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">
<div id="premium_ad" class="htlad-desktop_medrec_1" style="max-height:600px; width:300px;"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>The Techdirt Greenhouse</h4>
<p>Read the latest posts:</p>
<ul id="greenhouse-latest"><li><a href="/articles/20210105/08054145997/thats-wrap-techdirt-greenhouse-broadband-covid-era.shtml">That&#39;s A Wrap: Techdirt Greenhouse, Broadband In The Covid Era</a></li>
<li><a href="/articles/20210104/08093445992/could-digital-divide-unite-us.shtml">Could The Digital Divide Unite Us?</a></li>
<li><a href="/articles/20201223/07285845936/how-smart-software-ai-helped-networks-thrive-consumers-during-pandemic.shtml">How Smart Software And AI Helped Networks Thrive For Consumers During The Pandemic</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
<hr />
<h4>Trending Posts</h4>
<ul id="trending-posts">
<li class="ranked">
<a class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml" title="">&nbsp;</a>
<a class="toppost-title" href="/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml" title="Crappy US Broadband Is Also Hampering Equitable Vaccine Deployment">Crappy US Broadband Is Also Hampering Equitable Vaccine Deployment</a>
</li>
<li class="ranked">
<a class="toppost-value" style="background-color:#ffca44;border:#ffca44;" href="/articles/20130408/08031822622/when-is-image-manipulated-enough-to-become-original-creation.shtml" title="">&nbsp;</a>
<a class="toppost-title" href="/articles/20130408/08031822622/when-is-image-manipulated-enough-to-become-original-creation.shtml" title="When Is An Image 'Manipulated Enough' To Become An Original Creation?">When Is An Image 'Manipulated Enough' To Become An Original Creation?</a>
</li>
<li class="ranked">
<a class="toppost-value" style="background-color:#ffea55;border:#ffea55;" href="/articles/20150211/05455029985/green-bubbles-how-apple-quietly-gets-iphone-users-to-hate-android-users.shtml" title="">&nbsp;</a>
<a class="toppost-title" href="/articles/20150211/05455029985/green-bubbles-how-apple-quietly-gets-iphone-users-to-hate-android-users.shtml" title="Green Bubbles: How Apple Quietly Gets iPhone Users To  Hate Android Users">Green Bubbles: How Apple Quietly Gets iPhone Users To Hate Android Users</a>
</li>
</ul>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3713-c395" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '4c51371f';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3713-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">
<div id="premium_ad" class="htlad-desktop_medrec_2" style="max-height:600px; width:300px;"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=8&m=3&y=2021">Monday</a></h2></td></tr><tr><td class="olderstuff">05:26</td>
<td class="olderstuff"><a href="/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml">Crappy US Broadband Is Also Hampering Equitable Vaccine Deployment</a> (4)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=7&m=3&y=2021">Sunday</a></h2></td></tr><tr><td class="olderstuff">12:00</td>
<td class="olderstuff"><a href="/articles/20210307/10070246378/funniest-most-insightful-comments-week-techdirt.shtml">Funniest/Most Insightful Comments Of The Week At Techdirt</a> (3)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=6&m=3&y=2021">Saturday</a></h2></td></tr><tr><td class="olderstuff">12:45</td>
<td class="olderstuff"><a href="/articles/20210306/11225046377/game-jam-winner-spotlight-remembering-gruau.shtml">Game Jam Winner Spotlight: <i>Remembering Gru&#223;au</i></a> (0)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=5&m=3&y=2021">Friday</a></h2></td></tr><tr><td class="olderstuff">19:39</td>
<td class="olderstuff"><a href="/articles/20210304/11144446365/ea-college-sports-is-back-some-schools-are-opting-out-until-name-image-likeness-rules-are-created-to-compensate-athletes.shtml">EA College Sports Is Back, But Some Schools Are Opting Out Until Name, Image, Likeness Rules Are Created To Compensate Athletes</a> (12)</td></tr><tr><td class="olderstuff">15:49</td>
<td class="olderstuff"><a href="/articles/20210305/15395646375/content-moderation-case-study-bumble-shuts-down-sharon-stones-account-not-believing-really-her-2019.shtml">Content Moderation Case Study: Bumble Shuts Down Sharon Stone&#39;s Account, Not Believing It&#39;s Really Her (2019)</a> (9)</td></tr><tr><td class="olderstuff">13:35</td>
<td class="olderstuff"><a href="/articles/20210304/10052346363/fbi-director-uses-january-6-insurrection-to-once-again-ask-encryption-backdoors.shtml">FBI Director Uses January 6 Insurrection To, Once Again, Ask For Encryption Backdoors</a> (37)</td></tr><tr><td class="olderstuff">12:05</td>
<td class="olderstuff"><a href="/articles/20210304/23254546369/reporter-sues-doj-to-see-if-it-is-trying-to-help-devin-nunes-unmask-devincow-twitter-account.shtml">Reporter Sues DOJ To See If It Is Trying To Help Devin Nunes Unmask @DevinCow Twitter Account</a> (23)</td></tr><tr><td class="olderstuff">10:44</td>
<td class="olderstuff"><a href="/articles/20210304/23383946370/moving-web-beyond-third-party-identifiers.shtml">Moving the Web Beyond Third-Party Identifiers</a> (4)</td></tr><tr><td class="olderstuff">10:41</td>
<td class="olderstuff"><a href="/articles/20210305/09584446374/daily-deal-complete-quickbooks-desktop-2021-certification-bundle.shtml">Daily Deal: The Complete QuickBooks Desktop 2021 Certification Bundle</a> (0)</td></tr><tr><td class="olderstuff">09:38</td>
<td class="olderstuff"><a href="/articles/20210304/16492046368/parler-drops-loser-lawsuit-against-amazon-federal-court-files-equally-dumb-new-lawsuit-state-court.shtml">Parler Drops Its Loser Of A Lawsuit Against Amazon In Federal Court, Files Equally Dumb New Lawsuit In State Court</a> (22)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">
<div id="premium_ad" class="htlad-desktop_medrec_3" style="max-height:600px; width:300px;"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/contact.php?cat=Ads">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href="/"><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<script type='text/javascript'>
(function() {
  /** CONFIGURATION START **/
  var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
  _sf_async_config.uid = 22794;
  _sf_async_config.domain = "techdirt.com";
  _sf_async_config.useCanonical = true;
  _sf_async_config.useCanonicalDomain = true;
  /** CONFIGURATION END **/
  function loadChartbeat() {
    var e = document.createElement('script');
    var n = document.getElementsByTagName('script')[0];
    e.type = 'text/javascript';
    e.async = true;
    e.src = '//static.chartbeat.com/js/chartbeat.js';
    n.parentNode.insertBefore(e, n);
  }
  loadChartbeat();
})();
</script>
<style type="text/css">
#cookienotice {
  color:#aaa;
  background-color:#393838; 
  bottom:0%;
  font-size:120%;
  min-height:40px; 
  opacity:1;
  padding:15px;
  position:fixed; 
  width:100%; 
  text-align:center;
  z-index:999999;
}
#cookienotice a:link, #cookienotice a:visited {
  color:rgb(204, 227, 245);
}
#cookienotice a:link.td-button {
  color:#444;
}
</style>
<div id="cookienotice">
This site, like most other sites on the web, <a href="https://www.techdirt.com/articles/20200521/17152344550/yes-this-site-uses-cookies-because-nearly-all-sites-use-cookies-were-notifying-you-because-were-told-we-have-to.shtml">uses&nbsp;cookies</a>. For more information, see our <a href="https://www.techdirt.com/privacy.php">privacy&nbsp;policy</a>.
<a href="/ajax/json-set-user-preference.php?pn=hide_cookie_notice&pv=1&sc=max&next=ref" onclick="$j.cookie('hide_cookie_notice', 1, { expires: max, secure: 1, path: '/' });$j(this).parent().hide();return false;" class="td-button">Got it</a>
</div>
<div id="mobile_ad" class="htlad-mobile_adhesion"></div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript">
var _sf_async_config = {};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20210303/09051146351/crappy-us-broadband-is-also-hampering-equitable-vaccine-deployment.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>