<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="content moderation, god, irony, satire, tweet of god, twitter">
<meta property="og:title" content="Content Moderation Is Impossible: You Can't Expect Moderators To Understand Satire Or Irony" />
<meta property="og:description" content="The latest in our never ending series of posts on why content moderation at scale is impossible to do well, involves Twitter now claiming that a tweet from the account @TheTweetOfGod somehow violates its policies:   What the fuck..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Content Moderation Is Impossible: You Can't Expect Moderators To Understand Satire Or Irony" />
<meta name="twitter:description" content="The latest in our never ending series of posts on why content moderation at scale is impossible to do well, involves Twitter now..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Content Moderation Is Impossible: You Can&#39;t Expect Moderators To Understand Satire Or Irony | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/hon" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20190613/02505742390">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3577-c391" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3577-c391" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3577-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20190613/02505742390';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3577-c391" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'n/a');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script>
<script type="text/javascript"> var snhb = snhb || {}; snhb.queue = snhb.queue || []; </script>
<script src="//static.h-bid.com/gdpr/cmp.stub.js" type="text/javascript"></script>
<script type="text/javascript">
  snhb.options = {
    gdpr: {
      mainGeo: "us", // 'eu' or 'us', default 'eu',
      reconsiderationAppealIntervalSeconds: 0,
      reconsiderationAppealFunction: function() { 
        //alert("If you see this message, please ignore it.");
        //window.__cmp('showConsentTool');
      }
    }
  }
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    var additionalAdSlots = [];
    additionalAdSlots.push( googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads()));
    snhb.queue.push(function(){
        snhb.addAdditionalAdSlotsToRefresh(additionalAdSlots);
    });
    googletag.enableServices();
  });
</script>
<script async="async" type="text/javascript" src="//static.h-bid.com/snhb-light/snhb-gdpr.min.js"></script>
<meta property="fb:pages" content="6623059427" />
</head>
<body>
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br />
</div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190613%2F02505742390%2Fcontent-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt"><a href="/">Techdirt</a></li>
<li id="edition-tab-freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/631753314&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Google Stadia Is About To Show Everyone Why Broadband Usage Caps Are Bullshit" href="/articles/20190612/07282442379/google-stadia-is-about-to-show-everyone-why-broadband-usage-caps-are-bullshit.shtml" style="color:#777777;">Google Stadia Is About To Show Everyone Why Broadband Usage Caps Are Bullshit</a></div><div class="storynav-next nolink">
&nbsp;</div>
</div>
<br clear="all" />

<div id="p71191" class="storyblock">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">Content Moderation Is Impossible: You Can&#39;t Expect Moderators To Understand Satire Or Irony</h1><div class="details">
<a href="/search.php?tid=Failures&search=Search"><span class="topic_icon" style="background-position: -240px -102px;"></span></a>
<p><a href="/search.php?tid=Failures&search=Search">Failures</a></p>
</div>
<h3>from the <i>just-doesn't-work-that-way</i> dept</h3><div class="byline"><span class="pub_date">Thu, Jun 13th 2019 7:04pm</span> &mdash;
<a href="/user/mmasnick">Mike Masnick</a></div>
<p>
The latest in our never ending series of posts on why content moderation at scale is impossible to do well, involves Twitter now claiming that a tweet from the account <a href="https://twitter.com/TheTweetOfGod" target="_blank">@TheTweetOfGod</a> somehow violates its policies:
</p>
<div class="centered">
<blockquote class="twitter-tweet" data-lang="en"><p lang="en">What the fuck, Twitter.<br />Seriously.<br />What the fuck.<br />What the fuck is this. <a href="https://t.co/NQwcRXFWg7">pic.twitter.com/NQwcRXFWg7</a>
</p>
<p>
&mdash; God (@TheTweetOfGod) <a href="https://twitter.com/TheTweetOfGod/status/1138461712871436288?ref_src=twsrc%5Etfw">June 11, 2019</a>
</p>
</blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<p>
If you're unfamiliar with that particular Twitter account, it is a popular account that pretends to tweet pithy statements from "God" that attempt (often not very well, in my opinion) to be funny in a sort of ironic, satirical way. I've found it to miss a lot more than it hits, but that's only my personal opinion. Apparently, Twitter's content moderation elves had a problem with the tweet above. And it's not hard to see why. Somewhere Twitter has a set of rules that include that it's a violation of its rules to mock certain classes of people -- and that includes making fun of people for their sexual orientation, which violates Twitter's rules on <a href="https://help.twitter.com/en/rules-and-policies/twitter-rules" target="_blank">"hateful conduct."</a> And it's not difficult to see how a random content moderation employee would skim a tweet like the one flagged above, not recognize the context, the fact that it's an attempt at satire, and flag it as a problem.
</p>
<p>
Thankfully, in this case, Twitter did correct it upon appeal, but it's just another reminder that so many things tend to trip up content moderators -- especially when they have to moderate a huge amount of content -- and satire and irony are categories that frequently trip up such systems.
</p><p class="filed">Filed Under: <a href="/blog/?tag=content+moderation">content moderation</a>, <a href="/blog/?tag=god">god</a>, <a href="/blog/?tag=irony">irony</a>, <a href="/blog/?tag=satire">satire</a>, <a href="/blog/?tag=tweet+of+god">tweet of god</a><br />Companies: <a href="/blog/?company=twitter">twitter</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a title="Short Link - right-click to copy" href="https://tdrt.io/hon" target="_top" rel="nofollow" class="share_pop"><span class="share_button share_link"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20190613/02505742390" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2Fhon&text=Content+Moderation+Is+Impossible%3A+You+Can%27t+Expect+Moderators+To+Understand+Satire+Or+Irony&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190613%2F02505742390%2Fcontent-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml&t=Content+Moderation+Is+Impossible%3A+You+Can%27t+Expect+Moderators+To+Understand+Satire+Or+Irony"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190613%2F02505742390%2Fcontent-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml&title=Content+Moderation+Is+Impossible%3A+You+Can%27t+Expect+Moderators+To+Understand+Satire+Or+Irony"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=Content+Moderation+Is+Impossible%3A+You+Can%27t+Expect+Moderators+To+Understand+Satire+Or+Irony&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190613%2F02505742390%2Fcontent-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">4 Comments</a> | <a href="https://www.techdirt.com/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
<div id="post_footer">
<iframe src="https://fund.techdirt.com/donate.html" width="100%" height="250" style="border:none;"></iframe></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20190612/19144342387/court-says-section-230-shields-twitter-revenge-porn-bros-stupid-lawsuit.shtml">Court Says Section 230 Shields Twitter From Revenge Porn Bro&#39;s Stupid Lawsuit</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20190611/18451242376/facebook-tested-with-deepfake-mark-zuckerberg-company-leaves-it-up.shtml">Facebook Tested With Deepfake Of Mark Zuckerberg: Company Leaves It Up</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20190606/10475942343/republicans-blame-cda-230-letting-platforms-censor-too-much-democrats-blame-cda-230-platforms-not-censoring-enough.shtml">Republicans Blame CDA 230 For Letting Platforms Censor Too Much; Democrats Blame CDA 230 For Platforms Not Censoring Enough</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20190531/16550742312/twitter-liz-mair-explain-why-devin-nunes-lawsuit-doesnt-belong-virginia.shtml">Twitter And Liz Mair Explain Why Devin Nunes&#39; Lawsuit Doesn&#39;t Belong In Virginia</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20190526/11232042285/conservative-bias-twitter-bans-famous-resistance-heroes.shtml">Conservative Bias? Twitter Bans Famous &#39;Resistance&#39; Heroes</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20190613/02505742390" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c19" class="cmt">
<div id="cc19">
<div class="comment-buttons" id="rc_19"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190613/02505742390_19" value="0" id="ins_20190613/02505742390_19" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190613/02505742390_19" value="0" id="fun_20190613/02505742390_19" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190613/02505742390_19" value="0" id="rpt_20190613/02505742390_19" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>13 Jun 2019 @ 5:32pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Too good to miss</h3><div class="cbody"><p> Of all the times <em> not</em> to include the 'If you can't read/see the tweet it says' bit...</p>
<p>The 'offending' tweet in question:</p>
<p>'If gay people are a mistake, they're a mistake I've made hundreds of millions of times, which proves I'm incompetent and shouldn't be relied upon for anything.'</p>
<p><em>And it's not difficult to see how a random content moderation employee would skim a tweet like the one flagged above, not recognize the context, the fact that it's an attempt at satire, and flag it as a problem.</em></p>
<p>No, it really <em> is</em> hard to see how someone could read that and not realize it was satire/humor. The only way it could have been more obvious is if they opened it with 'THIS IS SATIRE' in bold.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml?cid=19#addyourcomment" cid="19" subject="Too good to miss" cid="19" title="Reply to this comment..." id="cmmt_link_19" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml#c19">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml?threaded=false#c19">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c39" class="cmt">
<div id="cc39">
<div class="comment-buttons" id="rc_39"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190613/02505742390_39" value="0" id="ins_20190613/02505742390_39" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190613/02505742390_39" value="0" id="fun_20190613/02505742390_39" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190613/02505742390_39" value="0" id="rpt_20190613/02505742390_39" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>13 Jun 2019 @ 7:28pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Context was a mistake.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml?cid=39#addyourcomment" cid="39" subject="" cid="39" title="Reply to this comment..." id="cmmt_link_39" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml#c39">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml?threaded=false#c39">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c58" class="cmt">
<div id="cc58">
<div class="comment-buttons" id="rc_58"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190613/02505742390_58" value="0" id="ins_20190613/02505742390_58" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190613/02505742390_58" value="0" id="fun_20190613/02505742390_58" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190613/02505742390_58" value="0" id="rpt_20190613/02505742390_58" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/04353570aa60cedf6ecb11f7817e03ed?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>13 Jun 2019 @ 7:33pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Moderation = censorship.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml?cid=58#addyourcomment" cid="58" subject="" cid="58" title="Reply to this comment..." id="cmmt_link_58" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml#c58">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml?threaded=false#c58">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c75" class="cmt">
<div id="cc75">
<div class="comment-buttons" id="rc_75"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190613/02505742390_75" value="0" id="ins_20190613/02505742390_75" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190613/02505742390_75" value="0" id="fun_20190613/02505742390_75" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190613/02505742390_75" value="0" id="rpt_20190613/02505742390_75" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/04353570aa60cedf6ecb11f7817e03ed?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>13 Jun 2019 @ 7:44pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Of course posts which do all of that to white men are permitted.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml?cid=75#addyourcomment" cid="75" subject="" cid="75" title="Reply to this comment..." id="cmmt_link_75" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml#c75">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml?threaded=false#c75">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20190613/02505742390" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190613%2F02505742390%2Fcontent-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190613%2F02505742390%2Fcontent-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20190613/02505742390" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190613%2F02505742390%2Fcontent-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190613%2F02505742390%2Fcontent-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>
<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Google Stadia Is About To Show Everyone Why Broadband Usage Caps Are Bullshit" href="/articles/20190612/07282442379/google-stadia-is-about-to-show-everyone-why-broadband-usage-caps-are-bullshit.shtml" style="color:#777777;">Google Stadia Is About To Show Everyone Why Broadband Usage Caps Are Bullshit</a></div><div class="storynav-next nolink">
&nbsp;</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Special Affiliate Offer</div>
<div id="rtcol_1">
<a href="https://www.privateinternetaccess.com/pages/techdirt-offer" target="_blank" title="Free Techdirt Crystal Ball With VPN From Private Internet Access"><img src="https://ii.techdirt.com/s/t/images/promo/rc-pia-vpn.png" title="Free Techdirt Crystal Ball With VPN From Private Internet Access" /></a><br />
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); }); </script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20190612/07282442379/google-stadia-is-about-to-show-everyone-why-broadband-usage-caps-are-bullshit.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20190612/07282442379/google-stadia-is-about-to-show-everyone-why-broadband-usage-caps-are-bullshit.shtml" title="Google Stadia Is About To Show Everyone Why Broadband Usage Caps Are Bullshit">Google Stadia Is About To Show Everyone Why Broadband Usage Caps Are Bullshit</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20130727/02110623966/piracy-doesnt-create-loss-to-economy-to-particular-industry.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20130727/02110623966/piracy-doesnt-create-loss-to-economy-to-particular-industry.shtml" title="Piracy Doesn't Create A Loss To 'The Economy,' But To A Particular Industry">Piracy Doesn't Create A Loss To 'The Economy,' But To A Particular Industry</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml" title="Content Moderation Is Impossible: You Can&#39;t Expect Moderators To Understand Satire Or Irony">Content Moderation Is Impossible: You Can&#39;t Expect Moderators To Understand Satire Or Irony</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20080306/003240458/if-intellectual-property-is-neither-intellectual-property-what-is-it.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">If Intellectual Property Is Neither Intellectual, Nor Property, What Is It?</a></li>
<li><a href="/articles/20080318/004136567/advertising-is-content-content-is-advertising.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">Advertising Is Content; Content Is Advertising</a></li>
<li><a href="/articles/20070222/002451/perhaps-its-not-entertainment-industrys-business-model-thats-outdated.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">Perhaps It's Not The Entertainment Industry's Business Model That's Outdated</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3577-c391" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = 'fe4841c6';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3577-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=13&m=6&y=2019" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Thursday Link');">Thursday</a></h2></td></tr><tr><td class="olderstuff">19:04</td>
<td class="olderstuff"><a href="/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Content Moderation Is Impossible: You Can&#39;t Expect Moderators To Understand Satire Or Irony</a> (4)</td></tr><tr><td class="olderstuff">15:07</td>
<td class="olderstuff"><a href="/articles/20190612/07282442379/google-stadia-is-about-to-show-everyone-why-broadband-usage-caps-are-bullshit.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Google Stadia Is About To Show Everyone Why Broadband Usage Caps Are Bullshit</a> (11)</td></tr><tr><td class="olderstuff">12:06</td>
<td class="olderstuff"><a href="/articles/20190612/19144342387/court-says-section-230-shields-twitter-revenge-porn-bros-stupid-lawsuit.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Court Says Section 230 Shields Twitter From Revenge Porn Bro&#39;s Stupid Lawsuit</a> (47)</td></tr><tr><td class="olderstuff">10:39</td>
<td class="olderstuff"><a href="/articles/20190611/20001742378/radiohead-responds-to-extortionate-hacker-releasing-hacked-recordings-charity.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Radiohead Responds To Extortionate Hacker By Releasing Hacked Recordings For Charity</a> (29)</td></tr><tr><td class="olderstuff">10:34</td>
<td class="olderstuff"><a href="/articles/20190613/10024242396/daily-deal-airdock-3-in-1-wireless-charging-station.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Daily Deal: AirDock 3-in-1 Wireless Charging Station</a> (0)</td></tr><tr><td class="olderstuff">09:39</td>
<td class="olderstuff"><a href="/articles/20190608/12293742357/new-hampshire-aclu-fighting-back-against-deas-warrantless-access-to-sensitive-medical-records.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">New Hampshire, ACLU Fighting Back Against DEA&#39;s Warrantless Access To Sensitive Medical Records</a> (11)</td></tr><tr><td class="olderstuff">06:37</td>
<td class="olderstuff"><a href="/articles/20190610/07405142367/fcc-pats-itself-back-new-robocall-plan-that-isnt-new-has-no-real-teeth.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">FCC Pats Itself On The Back For &#39;New&#39; Robocall Plan That Isn&#39;t New, Has No Real Teeth</a> (19)</td></tr><tr><td class="olderstuff">03:30</td>
<td class="olderstuff"><a href="/articles/20190612/16163442385/securing-nation-with-insecure-databases-cbp-vendor-hacked-exposing-thousands-license-plate-car-passenger-photos.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Securing The Nation With Insecure Databases: CBP Vendor Hacked, Exposing Thousands Of License Plate, Car Passenger Photos</a> (11)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=12&m=6&y=2019" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Wednesday Link');">Wednesday</a></h2></td></tr><tr><td class="olderstuff">20:20</td>
<td class="olderstuff"><a href="/articles/20190611/18051442375/historical-documentation-key-section-230-cases.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Historical Documentation Of Key Section 230 Cases</a> (63)</td></tr><tr><td class="olderstuff">15:19</td>
<td class="olderstuff"><a href="/articles/20190608/08225442354/oversight-says-fbis-facial-recognition-system-has-gotten-bigger-not-better.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Oversight Says FBI&#39;s Facial Recognition System Has Gotten Bigger, But Not Better</a> (7)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript">
var _sf_async_config = {};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20190613/02505742390/content-moderation-is-impossible-you-cant-expect-moderators-to-understand-satire-irony.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute(
'src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js"
);
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>