<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>Daily Deal: Apple A1535 Magic Trackpad 2 | Techdirt</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//plausible.io' />
<link rel='dns-prefetch' href='//cdn.socket.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Techdirt &raquo; Feed" href="https://www.techdirt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techdirt &raquo; Comments Feed" href="https://www.techdirt.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techdirt &raquo; Daily Deal: Apple A1535 Magic Trackpad 2 Comments Feed" href="https://www.techdirt.com/2022/10/20/daily-deal-apple-a1535-magic-trackpad-2/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.techdirt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='techdirt-main-css' href='https://www.techdirt.com/wp-content/themes/techdirt/assets/dist/css/style.css?ver=e32c6d732a8ff911799761db256507c3' type='text/css' media='all' />

<link rel='stylesheet' id='techdirt-comments-css' href='https://www.techdirt.com/wp-content/mu-plugins/techdirt-comments/css/style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.techdirt.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5-a.9' type='text/css' media='all' />
<script type='text/javascript' async defer data-domain='techdirt.com' data-api='https://plausible.io/api/event' src='https://plausible.io/js/plausible.outbound-links.js?ver=1.2.4' id='plausible-analytics-js'></script>
<script type='text/javascript' id='plausible-analytics-js-after'>
window.plausible = window.plausible || function() { (window.plausible.q = window.plausible.q || []).push(arguments) }
</script>
<link rel="https://api.w.org/" href="https://www.techdirt.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.techdirt.com/wp-json/wp/v2/posts/379221" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techdirt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techdirt.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.techdirt.com/2022/10/20/daily-deal-apple-a1535-magic-trackpad-2/" />
<link rel='shortlink' href='https://www.techdirt.com/?p=379221' />
<link rel="alternate" type="application/json+oembed" href="https://www.techdirt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techdirt.com%2F2022%2F10%2F20%2Fdaily-deal-apple-a1535-magic-trackpad-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techdirt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techdirt.com%2F2022%2F10%2F20%2Fdaily-deal-apple-a1535-magic-trackpad-2%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="description" content="The all-new Magic Trackpad 2 is a faster, more responsive trackpad for your Mac. The built-in battery and four force sensors underneath the trackpad surface allow you to click anywhere, and detect subtle differences in the amount of pressure you apply, bringing increased functionality to your fingertips. Magic Trackpad 2 also features an edge-to-edge glass&hellip;" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Daily Deal: Apple A1535 Magic Trackpad 2" />
<meta property="og:url" content="https://www.techdirt.com/2022/10/20/daily-deal-apple-a1535-magic-trackpad-2/" />
<meta property="og:description" content="The all-new Magic Trackpad 2 is a faster, more responsive trackpad for your Mac. The built-in battery and four force sensors underneath the trackpad surface allow you to click anywhere, and detect …" />
<meta property="article:published_time" content="2022-10-20T17:48:38+00:00" />
<meta property="article:modified_time" content="2022-10-20T17:43:59+00:00" />
<meta property="og:site_name" content="Techdirt" />
<meta property="og:image" content="https://cdnp2.stackassets.com/0d2a8d1b1f72968fad1ef089aef5fb8237cb2cf9/store/36ac29cc3535e8c8e8bced943aece1b241b5ee48c00c44d372b80f02b9e4/product_331181_product_shots1.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/cdnp2.stackassets.com/0d2a8d1b1f72968fad1ef089aef5fb8237cb2cf9/store/36ac29cc3535e8c8e8bced943aece1b241b5ee48c00c44d372b80f02b9e4/product_331181_product_shots1.jpg?ssl=1" />
<meta property="og:image:width" content="473" />
<meta property="og:image:height" content="355" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://cdnp2.stackassets.com/0d2a8d1b1f72968fad1ef089aef5fb8237cb2cf9/store/36ac29cc3535e8c8e8bced943aece1b241b5ee48c00c44d372b80f02b9e4/product_331181_product_shots1.jpg?w=640" />
<meta name="twitter:creator" content="@techdirt" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:text:title" content="Daily Deal: Apple A1535 Magic Trackpad 2" />
<meta name="twitter:card" content="summary_large_image" />

<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<link rel="icon" href="https://i0.wp.com/www.techdirt.com/wp-content/uploads/2022/02/cropped-techdirt-square-512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.techdirt.com/wp-content/uploads/2022/02/cropped-techdirt-square-512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.techdirt.com/wp-content/uploads/2022/02/cropped-techdirt-square-512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.techdirt.com/wp-content/uploads/2022/02/cropped-techdirt-square-512x512-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			/* 2022-02-27 drhinehart | temp insider comment background fix*/

/* Deprecated? - leigh */

.comment.insider {
	background-color: #ffffff !important
}

/* Quick fix for Greenhouse logo being horizontally squished in header. Still possible for some squishing to happen on small mobile screens, will revisit this soon */

body:not(.woocommerce-account) #header #hdr_logo {
	width: auto;
}

/* Anniversary Banner */

#header #hdr_logo {
	position: relative;	
}

body:not(.tax-edition) #header #hdr_logo::after {
	content: url('https://www.techdirt.com/wp-content/uploads/2022/08/techdirt-25-banner.png');
	position: absolute;
	left: -11.1%;
	bottom: -60%;
}

/* fixing the post display on https://www.techdirt.com/2020/05/20/our-new-blog-series-exploring-tech-time-covid/ */
#storywrap-254013{
	overflow: visible;
	padding-top: 15px;
}

/* New Comment Colours */

.comment.by-insider, .comment.by-author {
	background-color: #f8fcff;
}

.comment.by-post-author, .comment.by-staff {
	background-color: #eff4fa;
}		</style>
<noscript>
		<!--
		* Hide expand/collapse if javascript is disable.
		*
		* Issue: https://github.com/a8cteam51/techdirt/issues/252#issuecomment-669532811
		-->
		<style>
			.td-expand-collapse-text {
				display: none;
			}
		</style>
	</noscript>
</head>
<body class="post-template-default single single-post postid-379221 single-format-standard theme-techdirt woocommerce-no-js current-menu-techdirt">
<div id="wrapper">
<div id="top">
<div id="header">
<div id="hdr_search">
<form method="get" id="searchform" action="https://www.techdirt.com/search/">
<input class="searchq" type="search" size="16" name="q" placeholder="Search Techdirt" />
<button type="submit" class="search-submit icon" value="Search">
<svg class="search-icon">
<use href="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/magnifying-glass.svg#search" />
</svg>
</button>
</form>
</div>
<div id="hdr_logo">
<a href="https://www.techdirt.com/">
<img class="hdr_title" src="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/techdirt.svg" alt="Techdirt."> </a>
</div>
<div class="header-mid-promo">
</div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<label for="user_toggle_checkbox" class="user-toggle-checkbox-label">
<span id="user-toggle">
<svg class="user-icon" title="Unauthenticated user">
<use href="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/user.svg#user" />
</svg>
</span>
</label>
<input type="checkbox" id="user_toggle_checkbox">
<div class="menu-mediakit-top-menu-container">
<ul id="menu-mediakit-top-menu" class="user_menu">

<li>
<a href="https://www.techdirt.com/my-account/">
Sign In </a>
</li>
<li>
<a href="https://www.techdirt.com/register/">
Register </a>
</li>
<li>
<a href="https://www.techdirt.com/preferences/">
Preferences </a>
</li>
</ul>
</div>
</div>
<div id="hdr_nav_tabs">
<label for="tabs_toggle_checkbox" class="tabs-toggle-checkbox-label">
<span id="tabs-toggle" class="tabs-toggle">
Techdirt <svg class="bars-icon">
<use href="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/bars.svg#bars" />
</svg>
</span>
</label>
<input type="checkbox" value="tabs-toggle" id="tabs_toggle_checkbox" />
<div id="hdr_nav_tabs" class="menu-main-menu-container"><ul id="menu-main-menu" class="tabs_menu"><li id="menu-item-289" class="menu-techdirt menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="/">TechDirt</a></li>
<li id="menu-item-187597" class="menu-greenhouse menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-187597"><a href="https://www.techdirt.com/edition/greenhouse/">GreenHouse</a></li>
<li id="menu-item-96425" class="menu-freespeech menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-96425"><a href="https://www.techdirt.com/edition/freespeech/">Free Speech</a></li>
<li id="menu-item-291" class="tab_deals menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a target="_blank" rel="noopener" href="https://deals.techdirt.com/">Deals</a></li>
<li id="menu-item-292" class="tab_jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a target="_blank" rel="noopener" href="https://jobs.techdirt.com/">Jobs</a></li>
<li id="menu-item-167587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167587"><a href="https://www.techdirt.com/support/">Support Techdirt</a></li>
</ul></div>
</div>
</div>
</div>
</div>
<div id="middle" class="">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div>
<div class="maincol-top">
<div style="background: #dddddd; padding: 6px 7px;"><a href="https://www.techdirt.com/blog/podcast/"><img style="display: block; float: left; margin-right: 12px;" src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" /></a>
<div style="width: calc(100% - 130px); max-width: 556px; float: left;"><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1365656104&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true" width="100%" height="20" frameborder="no" scrolling="no"></iframe></div>
<div style="clear: both;"></div>
</div> </div>
<div class="storynav techdirt">
<div class="storynav-prev"><a href="https://www.techdirt.com/2022/10/20/uk-immigration-officials-get-ice-y-scrape-phone-data-to-ring-up-an-immigrant-for-working-too-many-hours/" title="previous Techdirt post: UK Immigration Officials Get ICE-y; Scrape Phone Data To Ring Up An Immigrant For Working Too Many Hours">UK Immigration Officials Get ICE-y; Scrape Phone Data To Ring Up An Immigrant For Working Too Many Hours</a></div>
<div class="storynav-next"><a href="https://www.techdirt.com/2022/10/20/new-york-wants-to-destroy-free-speech-online-to-cover-up-for-their-own-failings-regarding-the-buffalo-shooting/" title="next Techdirt post: New York Wants To Destroy Free Speech Online To Cover Up For Their Own Failings Regarding The Buffalo Shooting">New York Wants To Destroy Free Speech Online To Cover Up For Their Own Failings Regarding The Buffalo Shooting</a></div>
</div>
<div class="storynav">
</div>
<div id="379221" class="storyblock edition-techdirt">
<div id="storywrap-379221" class="storywrap ">
<div class="story">
<div class="postbody">
<h1 class="posttitle">
Daily Deal: Apple A1535 Magic Trackpad 2
</h1>
<div class="details">
<a href="https://www.techdirt.com/?s&#038;topic=deals">
<img class="topic_icon" src="https://www.techdirt.com/wp-content/uploads/2022/02/deals.jpg" />
</a>
<p>
<a href="https://www.techdirt.com/?s&#038;topic=deals">
Deals </a>
</p>
</div>
<h3>from the <i>good-deals-on-cool-stuff</i> dept</h3>
<div class="byline">
<span class="pub_date">
Thu, Oct 20th 2022 10:48am - </span>
<a href="https://deals.techdirt.com/" title="Posts by Daily Deal" class="author url fn" rel="author">Daily Deal</a>
</div>
<p><br>The all-new <a href="https://deals.techdirt.com/sales/apple-a1535-magic-trackpad-2-mj2r2ll-a-brand-new-sealed?utm_source=techdirt.com&amp;utm_medium=referral&amp;utm_campaign=apple-a1535-magic-trackpad-2-mj2r2ll-a-brand-new-sealed_101722&amp;utm_term=scsf-557717&amp;utm_content=a0x1P000004yaHTQAY&amp;scsonar=1">Magic Trackpad 2</a> is a faster, more responsive trackpad for your Mac. The built-in battery and four force sensors underneath the trackpad surface allow you to click anywhere, and detect subtle differences in the amount of pressure you apply, bringing increased functionality to your fingertips. Magic Trackpad 2 also features an edge-to-edge glass area that&#8217;s nearly 30 percent larger than the previous mouse while staying comfortable to touch. And it pairs automatically with your Mac so you can work right away. It&#8217;s on sale for $95.</p>
<div class="wp-block-image is-style-default">
<figure class="aligncenter size-large is-resized"><a href="https://deals.techdirt.com/sales/apple-a1535-magic-trackpad-2-mj2r2ll-a-brand-new-sealed?utm_source=techdirt.com&amp;utm_medium=referral&amp;utm_campaign=apple-a1535-magic-trackpad-2-mj2r2ll-a-brand-new-sealed_101722&amp;utm_term=scsf-557717&amp;utm_content=a0x1P000004yaHTQAY&amp;scsonar=1"><img src="https://i0.wp.com/cdnp2.stackassets.com/0d2a8d1b1f72968fad1ef089aef5fb8237cb2cf9/store/36ac29cc3535e8c8e8bced943aece1b241b5ee48c00c44d372b80f02b9e4/product_331181_product_shots1.jpg?resize=473%2C355&#038;ssl=1" alt="" width="473" height="355" data-recalc-dims="1" /></a></figure>
</div>
<p><em>Note: The Techdirt Deals Store is powered and curated by StackCommerce. A portion of all sales from Techdirt Deals helps support Techdirt. The products featured do not reflect endorsements by our editorial team.</em></p>
<p class="filed">
Filed Under: <a href="https://www.techdirt.com/tag/daily-deal/" rel="tag">daily deal</a>
<br />
</p>
</div>
</div>
</div>
<div class="storyfooter">
<div class="storytools">
<div class="sharetools">
<a href="https://www.techdirt.com/2022/10/20/daily-deal-apple-a1535-magic-trackpad-2/" title="Short Link - right-click to copy" class="td-copy-link share_pop" data-story_id="379221" target="_blank" data-nonce="">
<span class="share_button share_link"></span>
</a>
<a href="" title="Email this" class="td-email-this user-not-logged-in share_pop" data-story_id="379221" target="_blank" data-nonce="bf69cab525">
<span class="share_button share_email"></span>
</a>
<a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2F2022%2F10%2F20%2Fdaily-deal-apple-a1535-magic-trackpad-2%2F&#038;title=Daily%20Deal%3A%20Apple%20A1535%20Magic%20Trackpad%202" title="Reddit This!" class=" share_pop" data-story_id="379221" target="_blank" data-nonce="">
<span class="share_button share_reddit"></span>
</a>
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.techdirt.com%2F2022%2F10%2F20%2Fdaily-deal-apple-a1535-magic-trackpad-2%2F&#038;text=Daily%20Deal%3A%20Apple%20A1535%20Magic%20Trackpad%202&#038;via=Techdirt" title="Tweet" class=" share_pop" data-story_id="379221" target="_blank" data-nonce="">
<span class="share_button share_twitter"></span>
</a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2F2022%2F10%2F20%2Fdaily-deal-apple-a1535-magic-trackpad-2%2F&#038;t=Daily%20Deal%3A%20Apple%20A1535%20Magic%20Trackpad%202" title="Share on Facebook" class=" share_pop" data-story_id="379221" target="_blank" data-nonce="">
<span class="share_button share_facebook"></span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;ro=false&#038;url=https%3A%2F%2Fwww.techdirt.com%2F2022%2F10%2F20%2Fdaily-deal-apple-a1535-magic-trackpad-2%2F&#038;title=Daily%20Deal%3A%20Apple%20A1535%20Magic%20Trackpad%202" title="Share on LinkedIn" class=" share_pop" data-story_id="379221" target="_blank" data-nonce="">
<span class="share_button share_linkedin"></span>
</a>
</div>
<div class="storylinks">
<a href="https://www.techdirt.com/2022/10/20/daily-deal-apple-a1535-magic-trackpad-2/#respond" class="story-leave-comment">Leave a Comment</a>
</div>
</div>
<div id="post_footer">
</div>
</div>
<div class="relposts">
<div class="maincolumn_head">
If you liked this post, you may also be interested in... </div>
<div class="maincolmod">
<ul>
<li>
<a href="https://www.techdirt.com/2022/10/19/daily-deal-apple-magic-mouse/">
Daily Deal: Apple Magic Mouse </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/10/18/daily-deal-apple-ipad-7-refurbished-wifi-only/">
Daily Deal: Apple iPad 7 (Refurbished: WiFi Only) </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/10/17/daily-deal-apple-ipad-6th-gen-refurbished-wi-fi-only-accessories-bundle/">
Daily Deal: Apple iPad 6th Gen (Refurbished: Wi-Fi Only) + Accessories Bundle </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/10/14/daily-deal-the-a-z-cybersecurity-developer-bundle/">
Daily Deal: The A-Z Cybersecurity Developer Bundle </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/10/13/daily-deal-the-premium-microsoft-office-training-bundle-ms-office-professional-for-windows-2021/">
Daily Deal: The Premium Microsoft Office Training Bundle + MS Office Professional for Windows 2021 </a>
</li>
</ul>
</div>
</div>
<div class="comments-wrapper section-inner">
<template id="preview-template">
<div class="comment">
<article class="comment-body">
<header class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="" class="avatar" height="120" width="120">
<span class="fn"></span>
<span class="screen-reader-text says">says:</span>
</div>
<div class="comment-metadata">
<a href="#">
<time datetime=""></time>
</a>
</div>
<h1 class="comment-title"></h1>
</header>
<div class="comment-content entry-content"></div>
</article>
</div>
</template>
<div id="respond" class="comment-respond">
<div id="preview-wrapper"></div><h2 id="reply-title" class="comment-reply-title">Add Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/20/daily-deal-apple-a1535-magic-trackpad-2/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://www.techdirt.com/wp-comments-post.php" method="post" id="commentform" class="section-inner thin max-percentage" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p>Have a Techdirt Account? <a href="https://www.techdirt.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.techdirt.com%2F2022%2F10%2F20%2Fdaily-deal-apple-a1535-magic-trackpad-2%2F">Sign in now</a>. Want one? <a href="https://www.techdirt.com/register/">Register here</a></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p><p class="comment-form-newsletter"><input type="checkbox" name="comment_newsletter" id="comment_newsletter" /><label for="comment_newsletter">Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</label></p><p class="comment-form-url"><label for="url">URL</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-subject"><label for="td-subject">Subject</label> <input id="td-subject" name="td_subject" type="text" value="" placeholder="Subject" /></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><h3>Comment Options:</h3><div class="comment-form-markdown"><input checked="checked" type="radio" id="format-markdown-radio" name="td_comment_format" value="markdown"><label for="format-markdown-radio">Use <a href="https://commonmark.org/help/">markdown</a>.</label> <input type="radio" id="format-text-radio" name="td_comment_format" value="text"><label for="format-text-radio">Use plain text.</label></div><div class="comment-form-rating">Make this the <span class="radio-first-last-word-wrap"><input disabled type="radio" id="first-word-radio" name="td_promote_rating" value="first-word"><label for="first-word-radio">First Word</label> or <input disabled type="radio" id="last-word-radio" name="td_promote_rating" value="last-word"><label for="last-word-radio">Last Word.</label></span><span class="radio-no-rating-wrap"><input checked="checked" type="radio" id="no-rating-radio" name="td_promote_rating" value="none"><label for="no-rating-radio">No thanks.</label></span> <small>(<a href="https://rtb.techdirt.com/products/credits/">get credits</a> or <a href="https://www.techdirt.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.techdirt.com%2F2022%2F10%2F20%2Fdaily-deal-apple-a1535-magic-trackpad-2%2F">sign in</a> to see balance)</small> <a class="whats-this-toggle" href="#"><span class="screen-reader-text">what's this?</span></a><section class="comment-promoted-info"><h4>What's this?</h4><p>Techdirt community members with Techdirt Credits can spotlight a comment as either the "First Word" or "Last Word" on a particular comment thread. Credits can be purchased at the <a href="https://rtb.techdirt.com/products/credits/" target="_blank">Techdirt Insider Shop »</a></p></section></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /><input name="preview" type="button" id="preview" class="submit" value="Preview"> <input type='hidden' name='comment_post_ID' value='379221' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d3c27edc2" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="123" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<div class="storynav techdirt">
<div class="storynav-prev"><a href="https://www.techdirt.com/2022/10/20/uk-immigration-officials-get-ice-y-scrape-phone-data-to-ring-up-an-immigrant-for-working-too-many-hours/" title="previous Techdirt post: UK Immigration Officials Get ICE-y; Scrape Phone Data To Ring Up An Immigrant For Working Too Many Hours">UK Immigration Officials Get ICE-y; Scrape Phone Data To Ring Up An Immigrant For Working Too Many Hours</a></div>
<div class="storynav-next"><a href="https://www.techdirt.com/2022/10/20/new-york-wants-to-destroy-free-speech-online-to-cover-up-for-their-own-failings-regarding-the-buffalo-shooting/" title="next Techdirt post: New York Wants To Destroy Free Speech Online To Cover Up For Their Own Failings Regarding The Buffalo Shooting">New York Wants To Destroy Free Speech Online To Cover Up For Their Own Failings Regarding The Buffalo Shooting</a></div>
</div>
<div class="storynav">
</div>
</div>
</div>
<div id="rightcolumn">
<section><div class="widget_techdirt_social" id="techdirt_social-2"><div class="rightcolumn_head">Follow Techdirt</div>
<div id="subscribe">
<a href="https://twitter.com/techdirt" title="Follow us on Twitter" class="follow follow twitter" target="_blank"></a><a href="https://www.facebook.com/techdirt" title="Become a fan on Facebook" class="follow follow facebook" target="_blank"></a><a href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" title="Subscribe to our Newsletter" class="follow follow email" target="_blank"></a><a href="https://www.techdirt.com/feed/" title="Subscribe to our RSS Feed" class="follow follow rss" target="_blank"></a><a href="/podcast.xml" title="Subscribe to our Podcast" class="follow follow podcast" target="_blank"></a>
<div id="td_email_sub_form" class="td-subscription-form">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post">
<input name="f" value="subscribe" type="hidden">
<input name="list" value="tddaily" type="hidden">
<input name="email" id="sub_email" size="25" maxlength="1024" placeholder="Enter Your Email Address" type="email">
<input id="td_subscribe" name="td_subscribe" value="Subscribe" type="submit">
</form>
</div>
</div>
</div></section><section><div class="widget_techdirt_featured" id="techdirt_featured-2"><div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>The Techdirt Greenhouse</h4>
<p>Read the latest posts:</p>
<ul id="greenhouse-latest">
<li>
<a href="https://www.techdirt.com/2022/01/26/winding-down-our-latest-greenhouse-panel-lessons-learned-sopa-pipa/">
Winding Down Our Latest Greenhouse Panel: The Lessons Learned From SOPA/PIPA </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/01/26/revolt-against-sopa-to-eus-upload-filters/">
From The Revolt Against SOPA To The EU&#039;s Upload Filters </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/01/25/did-we-miss-our-best-chance-regulating-internet/">
Did We Miss Our Best Chance At Regulating The Internet? </a>
</li>
</ul>
<p class="read-all-link">
<a href="https://www.techdirt.com/edition/greenhouse/">
Read All <span class="read-all-arrow">»</span>
</a>
</p>
<hr />
<h4>Trending Posts</h4>
<ul>
<li class="ranked">
<a class="toppost-value" style="background-color: #ffaa33;border: #ffaa33;" href="https://www.techdirt.com/2022/10/19/yes-buyout-of-parler-looks-very-much-like-a-failed-company-taking-advantage-of-troubled-rich-guy/" title="Rank">&nbsp;</a>
<a class="toppost-title" href="https://www.techdirt.com/2022/10/19/yes-buyout-of-parler-looks-very-much-like-a-failed-company-taking-advantage-of-troubled-rich-guy/" title="Ye&#039;s &#039;Buyout&#039; Of Parler Looks Very Much Like A Failed Company Taking Advantage Of Troubled Rich Guy">
Ye&#039;s &#039;Buyout&#039; Of Parler Looks Very Much Like A Failed Company Taking Advantage Of Troubled Rich Guy </a>
</li>
<li class="ranked">
<a class="toppost-value" style="background-color: #ffbb33;border: #ffbb33;" href="https://www.techdirt.com/2022/10/19/copyright-absurdity-rules-over-amazons-the-rings-of-power/" title="Rank">&nbsp;</a>
<a class="toppost-title" href="https://www.techdirt.com/2022/10/19/copyright-absurdity-rules-over-amazons-the-rings-of-power/" title="Copyright Absurdity Rules Over Amazon&#039;s &#039;The Rings Of Power&#039;">
Copyright Absurdity Rules Over Amazon&#039;s &#039;The Rings Of Power&#039; </a>
</li>
<li class="ranked">
<a class="toppost-value" style="background-color: #ffcc33;border: #ffcc33;" href="https://www.techdirt.com/2022/10/19/after-all-that-nonsense-republicans-arent-even-using-the-spam-backdoor-they-forced-google-to-create/" title="Rank">&nbsp;</a>
<a class="toppost-title" href="https://www.techdirt.com/2022/10/19/after-all-that-nonsense-republicans-arent-even-using-the-spam-backdoor-they-forced-google-to-create/" title="After All That Nonsense... Republicans Aren&#039;t Even Using The Spam Backdoor They Forced Google To Create">
After All That Nonsense... Republicans Aren&#039;t Even Using The Spam Backdoor They Forced Google To Create </a>
</li>
</ul>
</div>
</div>
</div></section><section>
<div class="rightcolumn_head">Techdirt Deals</div>
<div style="width: 300px; height: 360px;">
<div data-sc-widget="" data-publisher-id="93" data-tracking="false" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1" class="stackcommerce-widget vertical-large"></div>
</div>
</section><section><div class="widget_techdirt_discord" id="techdirt_discord-2"><div class="rightcolumn_head">Techdirt Insider Discord<svg class="discord-icon">
<use href="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/discord.svg#discord" />
</svg>
</div>
<div id="chat-wrap">
<div id="chat-header">The latest chatter on the Techdirt Insider Discord channel...</div>
<div class="loading-msg chat-center-xy">Loading...</div>
<div class="notification chat-center-xy hidden"></div>
<div id="chat-msgs">
</div>
<div id="chat-footer">
<p>
<a href="https://rtb.techdirt.com/products/watercooler/" target="_blank" class="chat-cta-btn">Become an Insider!</a> </p>
</div>
</div>
</div></section><section><div class="widget_techdirt_older_stuff" id="techdirt_older_stuff-2"><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tbody>
<tr>
<td colspan="2">
<h2 class="olderstuff olderstuff-day-link">
<a href="https://www.techdirt.com/2022/10/20/">
Thursday </a>
</h2>
</td>
</tr>
<tr>
<td class="olderstuff">12:41</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/10/20/cops-continue-to-bitch-about-defunding-the-police-despite-little-defunding-actually-happening/">
Cops Continue To Bitch About Defunding The Police Despite Little Defunding Actually Happening </a>
(1) </td>
</tr>
<tr>
<td class="olderstuff">10:53</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/10/20/new-york-wants-to-destroy-free-speech-online-to-cover-up-for-their-own-failings-regarding-the-buffalo-shooting/">
New York Wants To Destroy Free Speech Online To Cover Up For Their Own Failings Regarding The Buffalo Shooting </a>
(24) </td>
</tr>
<tr>
<td class="olderstuff">10:48</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/10/20/daily-deal-apple-a1535-magic-trackpad-2/">
Daily Deal: Apple A1535 Magic Trackpad 2 </a>
(0) </td>
</tr>
<tr>
<td class="olderstuff">09:32</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/10/20/uk-immigration-officials-get-ice-y-scrape-phone-data-to-ring-up-an-immigrant-for-working-too-many-hours/">
UK Immigration Officials Get ICE-y; Scrape Phone Data To Ring Up An Immigrant For Working Too Many Hours </a>
(3) </td>
</tr>
<tr>
<td class="olderstuff">05:33</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/10/20/semafor-launches-into-a-very-broken-us-media-claiming-to-have-found-something-new-but-have-they/">
Semafor Joins A Very Broken US Media Industry Claiming To Have Found The Cure For Eroded Trust In News. But Have They Really? </a>
(14) </td>
</tr>
<tr>
<td colspan="2">
<h2 class="olderstuff olderstuff-day-link">
<a href="https://www.techdirt.com/2022/10/19/">
Wednesday </a>
</h2>
</td>
</tr>
<tr>
<td class="olderstuff">20:44</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/10/19/copyright-absurdity-rules-over-amazons-the-rings-of-power/">
Copyright Absurdity Rules Over Amazon&#039;s &#039;The Rings Of Power&#039; </a>
(27) </td>
</tr>
<tr>
<td class="olderstuff">16:21</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/10/19/louisville-cop-used-law-enforcement-database-to-seek-female-targets-to-hack-for-sexually-explicit-content/">
Louisville Cop Used Law Enforcement Database To Seek Female Targets To Hack For Sexually Explicit Content </a>
(8) </td>
</tr>
<tr>
<td class="olderstuff">13:49</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/10/19/after-all-that-nonsense-republicans-arent-even-using-the-spam-backdoor-they-forced-google-to-create/">
After All That Nonsense... Republicans Aren&#039;t Even Using The Spam Backdoor They Forced Google To Create </a>
(27) </td>
</tr>
<tr>
<td class="olderstuff">12:22</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/10/19/the-word-emoji-is-a-protectable-trademark/">
The Word &#039;Emoji&#039; Is A Protectable Trademark? </a>
(6) </td>
</tr>
<tr>
<td class="olderstuff">10:48</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/10/19/chinese-city-decides-larpers-are-next-in-line-for-government-censorship/">
Chinese City Decides LARPers Are Next In Line For Government Censorship </a>
(13) </td>
</tr>
</tbody>
</table>
<h5>
<a href="https://www.techdirt.com/?s&#038;start=30&#038;edition=techdirt">
More </a>
<img alt="arrow" src="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/arrow.gif" class="read-more-arrow" width="14" height="14" hspace="0" vspace="0" border="0">
</h5>
</div>
</div></section>
</div>
</div>
<div id="td_modal_email_this_story" class="email-this-modal hidden">

<div class="email-this-modal-content">
<div id="subnav">&nbsp;</div>
<div class="email-this">
<span id="td_email_this_modal_close" class="email-this-close">&times;</span>
<h2 class="email-this-head">Email This Story</h2>
<h3 class="email-this-subhead email-this-story-title"></h3>
<p id="td_invalid_email_error" class="error hidden"></p>
<p class="notice">
<span>This feature is only available to registered users.</span><br />
<span>You can register <a href="https://www.techdirt.com/register/">here</a> or <a href="https://www.techdirt.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.techdirt.com%2F2022%2F10%2F20%2Fdaily-deal-apple-a1535-magic-trackpad-2%2F">sign in</a> to use it.</span> </p>
</div>
</div>
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel"><h2>Tools &amp; Services</h2><div class="menu-tools-services-container"><ul id="menu-tools-services" class="footer-navigation"><li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener" href="https://twitter.com/techdirt/">Twitter</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298"><a target="_blank" rel="noopener" href="https://www.facebook.com/techdirt">Facebook</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299"><a href="https://www.techdirt.com/feed/">RSS</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a href="http://feeds.soundcloud.com/users/soundcloud:users:122508048/sounds.rss">Podcast</a></li>
<li id="menu-item-187584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187584"><a href="https://www.techdirt.com/research/">Research &#038; Reports</a></li>
</ul></div></div> <div class="ftrpanel"><h2>Company</h2><div class="menu-company-container"><ul id="menu-company" class="footer-navigation"><li id="menu-item-187583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187583"><a href="https://www.techdirt.com/about/">About Us</a></li>
<li id="menu-item-187550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187550"><a href="https://www.techdirt.com/adpolicies/">Advertising Policies</a></li>
<li id="menu-item-187582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-187582"><a href="https://www.techdirt.com/privacy/">Privacy</a></li>
</ul></div></div> </div>
<div>
<div class="ftrpanel"><h2>Contact</h2><div class="menu-contact-container"><ul id="menu-contact" class="footer-navigation"><li id="menu-item-344296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344296"><a href="https://www.techdirt.com/contact/">Help &#038; Feedback</a></li>
<li id="menu-item-167590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167590"><a href="https://www.techdirt.com/mediakit/">Media Kit</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://www.techdirt.com/contact/?cat=Advertise%20on%20Techdirt">Sponsor / Advertise</a></li>
</ul></div></div> <div class="ftrpanel"><h2>More</h2><div class="menu-more-container"><ul id="menu-more" class="footer-navigation"><li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309"><a href="https://copia.is/">Copia Institute</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310"><a href="https://rtb.techdirt.com/">Insider Shop</a></li>
<li id="menu-item-167588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167588"><a href="https://www.techdirt.com/support/">Support Techdirt</a></li>
</ul></div></div> </div>
</div>
<div class="ftrpanel ftrlogo">
<a href="https://www.techdirt.com/">
<img src="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/footer-logo.png" alt="Techdirt">
</a>
</div>
<div class="ftrcopyright clearfix td-brought-by">
Brought to you by <a href="https://www.floor64.com/" target="_blank">Floor64</a>
</div>
<div class="ftrcopyright clearfix">
Proudly powered by <a href="https://wordpress.com/" target="_blank">WordPress</a>
</div>
<div class="ftrcopyright clearfix">
Hosted by <a href="https://pressable.com/?utm_source=Automattic&utm_medium=rpc&utm_campaign=Concierge%20Referral&utm_term=concierge" target="_blank">
Pressable </a>
</div>
</div>
</div>
<div id="mobile_ad" class="htlad-mobile_adhesion"></div>
<div class="widget widget_eu_cookie_law_widget">
<div class="hide-on-button negative" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Got it" class="accept" />
</form>
This site, like most other sites on the web, uses cookies. For more information, see our
<a href="https://www.techdirt.com/privacy/" rel="">
privacy policy	</a>
</div>
</div>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' src='https://www.techdirt.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='techdirt-comment-preview-js-extra'>
/* <![CDATA[ */
var techdirtData = {"apiURL":"https:\/\/www.techdirt.com\/wp-json\/techdirt\/v1\/","nonce":"aea5a424fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techdirt.com/wp-content/mu-plugins/techdirt-comments/js/build/comment-preview.js?ver=5ee37d32d08f53e427483f07317be1c0' id='techdirt-comment-preview-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='techdirt-js-extra'>
/* <![CDATA[ */
var techDirtExports = {"ajaxUrl":"https:\/\/www.techdirt.com\/wp-admin\/admin-ajax.php","emailThisInvalidToAddress":"Error: Email Address does not appear to be valid."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techdirt.com/wp-content/themes/techdirt/assets/js/techdirt.js?ver=1.0.1' id='techdirt-js'></script>
<script crossorigin="anonymous" integrity="sha384-toS6mmwu70G0fw54EGlWWeA4z3dyJ+dlXBtSURSKN4vyRFOcxd3Bzjj/AoOwY+Rg" type='text/javascript' src='https://cdn.socket.io/4.1.2/socket.io.min.js?ver=4.1.2' id='discord-script-js'></script>
<script crossorigin="anonymous" type='text/javascript' src='https://www.techdirt.com/wp-content/themes/techdirt/assets/js/insider-discord.js?ver=1637002307' id='insider-discord-script-js'></script>
<script type='text/javascript' src='https://www.techdirt.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='techdirt-comments-js-extra'>
/* <![CDATA[ */
var techdirtData = {"postId":"379221","commentStorageId":"post-379221","firstWordCommentId":"0","lastWordCommentId":"0","apiURL":"https:\/\/www.techdirt.com\/wp-json\/techdirt\/v1\/","userAPIURL":"https:\/\/www.techdirt.com\/wp-json\/wp\/v2\/users\/me","nonce":"aea5a424fe","preference":"threaded","scrubber":"show"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techdirt.com/wp-content/mu-plugins/techdirt-comments/js/build/index.js?ver=cca4756a4b932449c32aff031abffb1f' id='techdirt-comments-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://www.techdirt.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5dd46df6ab460c252705a101' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
<script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'169489720',post:'379221',tz:'-7',srv:'www.techdirt.com',hp:'atomic',ac:'3',amp:'0',j:'1:11.5-a.9'} ]);
		_stq.push([ 'clickTrackerInit', '169489720', '379221' ]);
	</script>
</body>
</html>

