<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="australia, backdoor, encrypted chat, encryption, fbi, honeypot, anom">
<meta property="og:title" content="FBI, Australian Police Ran A Backdoored Encrypted Chat Service For Three Years" />
<meta property="og:description" content="Recently unsealed documents have revealed the FBI and the Australian Federal Police ran a backdoored encrypted communications service for more than three years, resulting in dozens of arrests and several large drug busts. Here&#039;s a brief summary..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20210609/11530046961/fbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="FBI, Australian Police Ran A Backdoored Encrypted Chat Service For Three Years" />
<meta name="twitter:description" content="Recently unsealed documents have revealed the FBI and the Australian Federal Police ran a backdoored encrypted communications service..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>FBI, Australian Police Ran A Backdoored Encrypted Chat Service For Three Years | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20210609/11530046961/fbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/iu1" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20210609/11530046961">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3721-c395" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3721-c395" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3721-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20210609/11530046961';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3721-c395" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<link href="https://ii.techdirt.com/s/t/styles/greenhouse.css" rel="styleSheet" type="text/css" />
<meta name="monetization" content="$ilp.uphold.com/Jzw3EAY4mnYZ">
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//tomo.techdirt.com/matomo/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<script async defer data-domain="techdirt.com" src="https://tics.techdirt.com/js/index.js"></script>
</head>
<body class="edition-techdirt">
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br /></div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210609%2F11530046961%2Ffbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt" class="tab_techdirt selected"><a href="/">Techdirt</a></li>
<li id="edition-tab-greenhouse" class="tab_greenhouse"><a href="/blog/greenhouse/">Greenhouse</a></li>
<li id="edition-tab-covid" class="tab_covid"><a href="/blog/covid/">Tech & COVID</a></li>
<li id="edition-tab-freespeech" class="tab_freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1059986128&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a title="previous Techdirt post: State Court Confirms The Obvious: There&#39;s No Expectation Of Privacy In Text Messages Sent To Other People" href="/articles/20210606/14094746944/state-court-confirms-obvious-theres-no-expectation-privacy-text-messages-sent-to-other-people.shtml" style="color:#777777;">State Court Confirms The Obvious: There&#39;s No Expectation Of Privacy In Text Messages Sent To Other People</a></div><div class="storynav-next">
<a title="next Techdirt post: Instagram&#39;s Big Experiment With De-Prioritizing &#39;Likes&#39; Fizzles As Some People Apparently Really Like &#39;Likes&#39;" href="/articles/20210527/23215146894/instagrams-big-experiment-with-de-prioritizing-likes-fizzles-as-some-people-apparently-really-like-likes.shtml" style="color:#777777;">Instagram&#39;s Big Experiment With De-Prioritizing &#39;Likes&#39; Fizzles As Some People Apparently Really Like &#39;Likes&#39;</a></div>
</div>
<br clear="all" />

<div id="p75649" class="storyblock edition-techdirt">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">FBI, Australian Police Ran A Backdoored Encrypted Chat Service For Three Years</h1><div class="details">
<a href="/search.php?tid=uses&search=Search"><span class="topic_icon" style="background-position: -240px -204px;"></span></a>
<p><a href="/search.php?tid=uses&search=Search">(Mis)Uses of Technology</a></p>
</div>
<h3>from the <i>we've-got-a-server-on-the-inside-[wink]</i> dept</h3><div class="byline"><span class="pub_date">Thu, Jun 10th 2021 12:03pm</span> &mdash;
<a href="/user/capitalisliontamer">Tim Cushing</a></div>
<p>
Recently unsealed documents have revealed the FBI and the Australian Federal Police ran a backdoored encrypted communications service for more than three years, resulting in dozens of arrests and several large drug busts. Here's a <a href="https://www.vice.com/en/article/akgkwj/operation-trojan-shield-anom-fbi-secret-phone-network">brief summary via Joseph Cox for Motherboard</a>.
</p>
<blockquote>
<p>
<em>For years the FBI has secretly run an encrypted communications app used by organized crime in order to surreptitiously collect its users' messages and monitor criminals' activity on a massive scale, according to a newly unsealed court document. In all, the elaborate operation netted more than 20 million messages from over 11,800 devices used by suspected criminals.</em>
</p>
</blockquote>
<p>
This honeypot/chat app went into development following law enforcement's takedown of other encrypted phone providers like Phantom Secure and <a href="https://www.techdirt.com/articles/20210313/15291646417/doj-says-encryption-is-just-criminals-as-it-goes-after-another-secure-phone-purveyor.shtml">Sky Global</a>. According to the unsealed <a href="https://assets.documentcloud.org/documents/20805049/anom-filing.pdf">warrant</a> [PDF] targeting a Gmail account of a suspect, the backdoored communications offering was the direct result of <a href="https://www.techdirt.com/articles/20180312/21010439407/future-fbi-wants-secure-phones-criminals-broken-encryption-everyone-else.shtml">the indictment</a> of Vincent Ramos, the CEO of Phantom Secure.
</p>
<blockquote>
<p>
<em>After Ramos was arrested, San Diego FBI agents recruited a Confidential Human Source (&ldquo;CHS&rdquo;) who had been developing the &ldquo;next generation&rdquo; encrypted communications product, poised to compete for market share against established hardened encrypted device competitors. At the time, the void created by Phantom Secure&rsquo;s dismantlement provided a new opportunity for criminal users to switch to a new, secure brand of device. The CHS previously distributed both Phantom Secure and Sky Global devices to TCOs [transnational criminal organizations] and had invested a substantial amount of money into the development of a new hardened encrypted device. The CHS offered this next generation device, named &ldquo;Anom,&rdquo; to the FBI to use in ongoing and new investigations. The CHS also agreed to offer to distribute Anom devices to some of the CHS&rsquo;s existing network of distributors of encrypted communications devices, all of whom have direct links to TCOs.</em>
</p>
</blockquote>
<p>
ANoM was first distributed to criminals in Australia by the FBI's source. But not before both the FBI and AFP added interception capabilities.
</p>
<blockquote>
<p>
<em>The FBI opened a new covert investigation, Operation Trojan Shield, which centered on exploiting Anom by inserting it into criminal networks and working with international partners, including the Australian Federal Police (&ldquo;AFP&rdquo;), to monitor the communications. Before the device could be put to use, however, the FBI, AFP, and the CHS built a master key into the existing encryption system which surreptitiously attaches to each message and enables law enforcement to decrypt and store the message as it is transmitted. A user of Anom is unaware of this capability. By design, as part of the Trojan Shield investigation, for devices located outside of the United States, an encrypted &ldquo;BCC&rdquo; of the message is routed to an &ldquo;iBot&rdquo; server located outside of the United States, where it is decrypted from the CHS&rsquo;s encryption code and then immediately re-encrypted with FBI encryption code. The newly encrypted message then passes to a second FBI-owned iBot server, where it is decrypted and its content available for viewing in the first instance.</em>
</p>
</blockquote>
<p>
The investigation began in Australia with the AFP intercepting messages, utilizing <a href="https://www.techdirt.com/articles/20190206/09114041539/australian-government-agencies-already-flexing-their-new-encryption-breaking-powers.shtml">the expanded powers</a> given to it by <a href="https://www.theguardian.com/us-news/2021/jun/08/how-the-fbi-and-australian-police-gained-a-front-seat-view-of-underworld-workings-in-90-countries">2018's Telecommunications and Other Legislation Amendment (TOLA)</a> to secure permission to intercept every communication carried by the ANoM devices. But the permission it received had limits. It was only able to "discuss generally" the content of the intercepted communications, rather than share them directly with the FBI.
</p>
<p>
As more devices made their way into the hands of suspected criminals, the FBI began performing its own interceptions. But it didn't do it directly. Instead, it asked an unnamed third country to perform the interception for it with the understanding it would hand over intercepted communications to the FBI.
</p>
<blockquote>
<p>
<em>[T]he FBI itself was not yet reviewing any of the decrypted content of Anom&rsquo;s criminal users. Also by summer of 2019, the investigative team engaged representatives from a third country to receive an iBot server of its own and obtain the contents of communications occurring between Anom users&hellip; The third country agreed to obtain a court order in accordance with its own legal framework to copy an iBot server located there and provide a copy to the FBI pursuant to a Mutual Legal Assistance Treaty (&ldquo;MLAT&rdquo;). Unlike the Australian beta test, the third country would not review the content in the first instance. FBI geo-fenced the U.S., meaning that any outgoing messages from a device with a U.S. MCC would not have any communications on the FBI iBot server.</em>
</p>
<p>
<em>[...]</em>
</p>
<p>
<em>In October 2019, the third country obtained a court order which enabled the copying of the iBot server and the receipt of its contents every two to three days. The initial MLAT between the U.S. and the third country authorized FBI to receive data from October 7, 2019, through January 7, 2020. [...]</em>
</p>
<p>
<em>Since October 2019, the third country has obtained additional court order pursuant to its own laws to copy the iBot server and the United States has obtained the server data pursuant to additional MLATs. The third country provides Anom server data to the FBI every Monday, Wednesday, and Friday, and will continue to do so until the expiration of the third country&rsquo;s court order on June 7, 2021. This data comprises the encrypted messages of all of the users of Anoms with a few exceptions (e.g., the messages of approximately 15 Anom users in the U.S. sent to any other Anom device are not reviewed by FBI).</em>
</p>
</blockquote>
<p>
The 15 or so users in the US were monitored by the Australian Federal Police for "any threats to life" and this information "shared generally" with the FBI. Once this was all in place, the FBI was soon swimming in intercepted messages from all over the world.
</p>
<blockquote>
<p>
<em>Since October 2019, the FBI has reviewed the content from the iBot server in the third country pursuant to the MLAT. They have translated the messages (where necessary and where translations are available) and have catalogued more than 20 million messages from a total of 11,800 devices (with approximately 9000 active devices currently) located in over 90 countries.</em>
</p>
</blockquote>
<p>
The affidavit notes that most of ANoM's users reside in Serbia, Germany, Netherlands, Spain, and Australia. Other than Australia, no other country (or their applicable laws/legal processes) are discussed.
</p>
<p>
There's a whole lot of criminal activity being discussed using these devices. And not all of it is directly drug-related.
</p>
<blockquote>
<p>
<em>[T]he review of Anom messages has initiated numerous high-level public corruption cases in several countries. The most prominent distributors are currently being investigated by the FBI for participating in an enterprise which promotes international drug trafficking, money laundering, and obstruction of justice.</em>
</p>
<p>
<em>[...]</em>
</p>
<p>
<em>From those messages, more than 450,000 photos have been sent detailing conversations on other encrypted platforms discussing criminal activity, cryptocurrency transactions, bulk cash smuggling, law enforcement corruption , and self-identification information.</em>
</p>
</blockquote>
<p>
Yep. Law enforcement corruption.
</p>
<blockquote>
<p>
<em>Information reviewed on the platform has revealed law enforcement sensitive information passed to TCOs, such as reports and warrants. TCOs have also been notified of anticipated enforcement actions against the TCO or other criminal associates.</em>
</p>
</blockquote>
<p>
This multi-national investigation shows it's still possible to take down criminal organizations despite their use of encrypted communications. One solution for law enforcement appears to be to <a href="https://www.techdirt.com/articles/20190918/18155243022/fbi-tried-to-get-secure-phone-company-to-create-backdoor-encrypted-network.shtml">"roll your own"</a> -- one that allows investigators to listen in on conversations as they happen.
</p><div class="centered">
<iframe src="https://embed.documentcloud.org/documents/20805049-anom-filing/?embed=1&#038;responsive=0&#038;sidebar=0&#038;title=1&#038;text=0" title="anom filing (Hosted by DocumentCloud)" width="560" height="700" style="border: 1px solid #aaa;" sandbox="allow-scripts allow-same-origin allow-popups allow-forms allow-popups-to-escape-sandbox"></iframe>
</div>
<div id="post_end">
<div id="post_end_plea_promo" name="post_end_plea"><img class="promo_close" src="https://ii.techdirt.com/s/t/i/topclose.png" alt="Hide this" title="Hide This" /><style>
div#post_end_plea_promo {background-color:#fefecb;margin:10px 0;padding:5px;}
</style>
<div style="color:#444;font-family:'Georgia','Times',serif;font-size:110%;font-style:italic;line-height:1.5;padding:20px;"><p>Thank you for reading this Techdirt post. With so many things competing for everyone’s attention these days, we really appreciate you giving us your time. We work hard every day to put quality content out there for our community.</p>
<p>Techdirt is one of the few remaining truly independent media outlets. We do not have a giant corporation behind us, and we rely heavily on our community to support us, in an age when advertisers are increasingly uninterested in sponsoring small, independent sites &mdash; especially a site like ours that is unwilling to pull punches in its reporting and analysis.</p>
<p>While other websites have resorted to paywalls, registration requirements, and increasingly annoying/intrusive advertising, we have always kept Techdirt open and available to anyone. But in order to continue doing so, <a href="https://www.techdirt.com/pages/support.php" style="font-weight:bold">we need your support</a>. We offer a variety of ways for our readers to support us, from direct donations to special subscriptions and cool merchandise &mdash; and every little bit helps. Thank you.<br></p>
<p style="margin-left:70%;padding:0;">&ndash;The Techdirt Team</p>
</div>
</div></div><p class="filed">Filed Under: <a href="/blog/?tag=australia">australia</a>, <a href="/blog/?tag=backdoor">backdoor</a>, <a href="/blog/?tag=encrypted+chat">encrypted chat</a>, <a href="/blog/?tag=encryption">encryption</a>, <a href="/blog/?tag=fbi">fbi</a>, <a href="/blog/?tag=honeypot">honeypot</a><br />Companies: <a href="/blog/?company=anom">anom</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a class="share_pop" title="Short Link - right-click to copy" target="_blank" href="https://tdrt.io/iu1"><span class="share_button share_link"></span></a>
<a class="share_pop" title="Email this" target="_blank" href="https://www.techdirt.com/emailthis.php?et_url=https://www.techdirt.com/articles/20210609/11530046961/fbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml"><span class="share_button share_email"></span></a>
<a class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2Fiu1&text=FBI%2C+Australian+Police+Ran+A+Backdoored+Encrypted+Chat+Service+For+Three+Years&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210609%2F11530046961%2Ffbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml&t=FBI%2C+Australian+Police+Ran+A+Backdoored+Encrypted+Chat+Service+For+Three+Years"><span class="share_button share_facebook"></span></a>
<a class="share_pop" title="Reddit This!" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210609%2F11530046961%2Ffbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml&title=FBI%2C+Australian+Police+Ran+A+Backdoored+Encrypted+Chat+Service+For+Three+Years"><span class="share_button share_reddit"></span></a>
<a class="share_pop" title="Share on LinkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&ro=false&title=FBI%2C+Australian+Police+Ran+A+Backdoored+Encrypted+Chat+Service+For+Three+Years&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210609%2F11530046961%2Ffbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20210609/11530046961/fbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml#comments">1 Comment</a> | <a href="https://www.techdirt.com/articles/20210609/11530046961/fbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml#addyourcomment">Leave a Comment</a></div>
</div>
<div id="post_footer">
<a href="https://techdirt.threadless.com/accessories/face-mask/premium" target="_blank" title="Face Masks by Techdirt on Threadless"><img src="https://ii.techdirt.com/s/t/i/gear/masks-big-1.png" style="display:block;max-width:100%;"></a></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a href="/articles/20210605/15324246934/fbi-ignores-internal-guidelines-to-target-readers-reporting-shooting-fbi-agents-updated.shtml">FBI Ignores Internal Guidelines To Target Readers Of Reporting On The Shooting Of FBI Agents (Updated)</a></li>
<li><a href="/articles/20210605/14281546933/gag-order-lifted-yet-another-trump-doj-leak-investigation-that-targeted-journalists.shtml">Gag Order Lifted On Yet Another Trump DOJ Leak Investigation That Targeted Journalists</a></li>
<li><a href="/articles/20210526/13285946879/whatsapp-sues-indian-government-over-new-laws-that-would-force-it-to-break-encryption.shtml">WhatsApp Sues The Indian Government Over New Laws That Would Force It To Break Encryption</a></li>
<li><a href="/articles/20210513/13131446797/mozilla-google-ask-mauritius-govt-to-abandon-plan-to-intercept-decrypt-all-social-media-traffic-originating-country.shtml">Mozilla, Google Ask Mauritius Gov&#39;t To Abandon Its Plan To Intercept, Decrypt All Social Media Traffic Originating In The Country</a></li>
<li><a href="/articles/20210513/17073946800/fbi-got-access-to-sci-hub-founders-apple-account.shtml">FBI Got Access To Sci-Hub Founder&#39;s Apple Account</a></li>
</ul>
</div>
</div>

</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20210609/11530046961" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20210609/11530046961/fbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml?threaded=false&sp=1#comments">Time</a> | <a href="/articles/20210609/11530046961/fbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml?threaded=true&sp=1#comments">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c15" class="cmt">
<div id="cc15">
<div class="comment-buttons" id="rc_15"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210609/11530046961_15" value="0" id="ins_20210609/11530046961_15" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210609/11530046961_15" value="0" id="fun_20210609/11530046961_15" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210609/11530046961_15" value="0" id="rpt_20210609/11530046961_15" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/9ceb8b86ba9ac1d50d40c85bace0d044?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Pixelation</b>, <i>10 Jun 2021 @ 12:38pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Well...</h3><div class="cbody"><p> If you can't do the time, don't use a communication service.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210609/11530046961/fbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml?cid=15#addyourcomment" cid="15" subject="Well..." cid="15" title="Reply to this comment..." id="cmmt_link_15" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210609/11530046961/fbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml#c15">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210609/11530046961/fbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml?threaded=false#c15">view in chronology</a>&nbsp;]
</p>
</div>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20210609/11530046961" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210609%2F11530046961%2Ffbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210609%2F11530046961%2Ffbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li style="color:#888">Make this the
<input type="radio" name="callout" value="first" disabled="disabled" /> <i>First Word</i> or
<input type="radio" name="callout" value="last" disabled="disabled" /> <i>Last Word</i>.
<span style="white-space:nowrap"><input type="radio" name="callout" value="none" checked="checked" disabled="disabled" /> No thanks.</span>
<span style="white-space:nowrap"><small style="color:#333">(<a href="https://rtb.techdirt.com/products/credits/" style="font-weight:bold">get credits</a> or <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210609%2F11530046961%2Ffbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml" style="font-weight:bold">sign in</a> to see balance)</small>&nbsp;&nbsp;&nbsp;<a title="what's this?" href="#" class="whatsthis help_cmntcallout">&nbsp;</a></span>
</li>
<li><input type="checkbox" name="cookie" /> Remember name/email/url (set a cookie)</li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20210609/11530046961" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210609%2F11530046961%2Ffbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210609%2F11530046961%2Ffbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li style="color:#888">Make this the
<input type="radio" name="callout" value="first" disabled="disabled" /> <i>First Word</i> or
<input type="radio" name="callout" value="last" disabled="disabled" /> <i>Last Word</i>.
<span style="white-space:nowrap"><input type="radio" name="callout" value="none" checked="checked" disabled="disabled" /> No thanks.</span>
<span style="white-space:nowrap"><small style="color:#333">(<a href="https://rtb.techdirt.com/products/credits/" style="font-weight:bold">get credits</a> or <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210609%2F11530046961%2Ffbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml" style="font-weight:bold">sign in</a> to see balance)</small>&nbsp;&nbsp;&nbsp;<a title="what's this?" href="#" class="whatsthis help_cmntcallout">&nbsp;</a></span>
</li>
<li><input type="checkbox" name="cookie" /> Remember name/email/url (set a cookie)</li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>

<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a title="previous Techdirt post: State Court Confirms The Obvious: There&#39;s No Expectation Of Privacy In Text Messages Sent To Other People" href="/articles/20210606/14094746944/state-court-confirms-obvious-theres-no-expectation-privacy-text-messages-sent-to-other-people.shtml" style="color:#777777;">State Court Confirms The Obvious: There&#39;s No Expectation Of Privacy In Text Messages Sent To Other People</a></div><div class="storynav-next">
<a title="next Techdirt post: Instagram&#39;s Big Experiment With De-Prioritizing &#39;Likes&#39; Fizzles As Some People Apparently Really Like &#39;Likes&#39;" href="/articles/20210527/23215146894/instagrams-big-experiment-with-de-prioritizing-likes-fizzles-as-some-people-apparently-really-like-likes.shtml" style="color:#777777;">Instagram&#39;s Big Experiment With De-Prioritizing &#39;Likes&#39; Fizzles As Some People Apparently Really Like &#39;Likes&#39;</a></div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Insider Shop - Show Your Support!</div>
<div id="rtcol_1">
<a href="https://rtb.techdirt.com/"><img src="https://ii.techdirt.com/s/t/images/promo/insider-promo-gen-2-300x75.png" onclick="_gaq.push(['_trackEvent', 'Promo', 'Click', 'Insider Shop - RC Top']);" /></a><br />
</div><div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>The Techdirt Greenhouse</h4>
<p>Read the latest posts:</p>
<ul id="greenhouse-latest"><li><a href="/articles/20210105/08054145997/thats-wrap-techdirt-greenhouse-broadband-covid-era.shtml">That&#39;s A Wrap: Techdirt Greenhouse, Broadband In The Covid Era</a></li>
<li><a href="/articles/20210104/08093445992/could-digital-divide-unite-us.shtml">Could The Digital Divide Unite Us?</a></li>
<li><a href="/articles/20201223/07285845936/how-smart-software-ai-helped-networks-thrive-consumers-during-pandemic.shtml">How Smart Software And AI Helped Networks Thrive For Consumers During The Pandemic</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/greenhouse">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
</div>
</div>
<div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-tracking="false" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3721-c395" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = 'e767cc8c';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3721-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=10&m=6&y=2021">Thursday</a></h2></td></tr><tr><td class="olderstuff">15:39</td>
<td class="olderstuff"><a href="/articles/20210609/06463146956/most-used-electric-car-buyers-have-no-way-to-confirm-vehicle-battery-health.shtml">Most Used Electric Car Buyers Have No Way To Confirm Vehicle Battery Health</a> (0)</td></tr><tr><td class="olderstuff">14:04</td>
<td class="olderstuff"><a href="/articles/20210527/23215146894/instagrams-big-experiment-with-de-prioritizing-likes-fizzles-as-some-people-apparently-really-like-likes.shtml">Instagram&#39;s Big Experiment With De-Prioritizing &#39;Likes&#39; Fizzles As Some People Apparently Really Like &#39;Likes&#39;</a> (0)</td></tr><tr><td class="olderstuff">12:03</td>
<td class="olderstuff"><a href="/articles/20210609/11530046961/fbi-australian-police-ran-backdoored-encrypted-chat-service-three-years.shtml">FBI, Australian Police Ran A Backdoored Encrypted Chat Service For Three Years</a> (1)</td></tr><tr><td class="olderstuff">10:56</td>
<td class="olderstuff"><a href="/articles/20210606/14094746944/state-court-confirms-obvious-theres-no-expectation-privacy-text-messages-sent-to-other-people.shtml">State Court Confirms The Obvious: There&#39;s No Expectation Of Privacy In Text Messages Sent To Other People</a> (4)</td></tr><tr><td class="olderstuff">10:50</td>
<td class="olderstuff"><a href="/articles/20210610/08222446965/daily-deal-essential-microsoft-sql-server-training-bundle.shtml">Daily Deal: The Essential Microsoft SQL Server Training Bundle</a> (0)</td></tr><tr><td class="olderstuff">09:35</td>
<td class="olderstuff"><a href="/articles/20210609/11472346959/not-as-surprising-as-you-may-think-garland-doj-says-that-trump-denying-raping-e-jean-carroll-was-official-presidential-business.shtml">Not As Surprising As You May Think: Garland DOJ Says That Trump Denying Raping E. Jean Carroll Was Official Presidential Business</a> (12)</td></tr><tr><td class="olderstuff">05:27</td>
<td class="olderstuff"><a href="/articles/20210603/08335546923/detroit-latest-city-forced-to-cobble-together-working-internet-thanks-to-telecom-market-failure.shtml">Detroit The Latest City Forced To Cobble Together Working Internet Thanks To Telecom Market Failure</a> (9)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=9&m=6&y=2021">Wednesday</a></h2></td></tr><tr><td class="olderstuff">20:31</td>
<td class="olderstuff"><a href="/articles/20210608/11271346954/denuvo-is-still-claiming-anti-piracy-business-even-as-games-continue-to-strip-out-denuvo-post-launch.shtml">Denuvo Is Still Claiming It&#39;s In The Anti-Piracy Business Even As Games Continue To Strip Out Denuvo Post-Launch</a> (22)</td></tr><tr><td class="olderstuff">15:34</td>
<td class="olderstuff"><a href="/articles/20210609/11512746960/content-moderation-case-study-pretty-much-every-platform-overreacts-to-content-removal-stimuli-2015.shtml">Content Moderation Case Study: Pretty Much Every Platform Overreacts To Content Removal Stimuli (2015)</a> (18)</td></tr><tr><td class="olderstuff">13:27</td>
<td class="olderstuff"><a href="/articles/20210604/16145846929/ring-will-now-require-law-enforcement-requests-camera-footage-to-be-made-publicly.shtml">Ring Will Now Require Law Enforcement Requests For Camera Footage To Be Made Publicly</a> (5)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/contact.php?cat=Ads">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href="/"><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<style type="text/css">
#cookienotice {
  color:#aaa;
  background-color:#393838; 
  bottom:0%;
  font-size:120%;
  min-height:40px; 
  opacity:1;
  padding:15px;
  position:fixed; 
  width:100%; 
  text-align:center;
  z-index:999999;
}
#cookienotice a:link, #cookienotice a:visited {
  color:rgb(204, 227, 245);
}
#cookienotice a:link.td-button {
  color:#444;
}
</style>
<div id="cookienotice">
This site, like most other sites on the web, <a href="https://www.techdirt.com/articles/20200521/17152344550/yes-this-site-uses-cookies-because-nearly-all-sites-use-cookies-were-notifying-you-because-were-told-we-have-to.shtml">uses&nbsp;cookies</a>. For more information, see our <a href="https://www.techdirt.com/privacy.php">privacy&nbsp;policy</a>.
<a href="/ajax/json-set-user-preference.php?pn=hide_cookie_notice&pv=1&sc=max&next=ref" onclick="$j.cookie('hide_cookie_notice', 1, { expires: max, secure: 1, path: '/' });$j(this).parent().hide();return false;" class="td-button">Got it</a>
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
</body>
</html>