<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="copyright, copyright trolls, erin karl, matthew bradley, memes, richard liebowitz, seth hudson, wrong on so many levels, analytical grammar, facebook">
<meta property="og:title" content="Richard Liebowitz Is Wrong On So Many Levels, And Is In Trouble Yet Again" />
<meta property="og:description" content="Copyright troll Richard Liebowitz (who once got so offended that he was called a copyright troll that he asked a judge to &quot;redact&quot; the phrase, only to have the judge double down on calling him a troll)... He&#039;s been sanctioned for lying..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Richard Liebowitz Is Wrong On So Many Levels, And Is In Trouble Yet Again" />
<meta name="twitter:description" content="Copyright troll Richard Liebowitz (who once got so offended that he was called a copyright troll that he asked a judge to..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Richard Liebowitz Is Wrong On So Many Levels, And Is In Trouble Yet Again | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/hEd" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20191123/23325143443">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3592-c391" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3592-c391" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3592-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20191123/23325143443';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3592-c391" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'n/a');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script>
<script type="text/javascript"> var snhb = snhb || {}; snhb.queue = snhb.queue || []; </script>
<script src="//static.h-bid.com/gdpr/cmp.stub.js" type="text/javascript"></script>
<script type="text/javascript">
  snhb.options = {
    gdpr: {
      mainGeo: "us", // 'eu' or 'us', default 'eu',
      reconsiderationAppealIntervalSeconds: 0,
      reconsiderationAppealFunction: function() { 
        //alert("If you see this message, please ignore it.");
        //window.__cmp('showConsentTool');
      }
    }
  }
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    var additionalAdSlots = [];
    additionalAdSlots.push( googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads()));
    snhb.queue.push(function(){
        snhb.addAdditionalAdSlotsToRefresh(additionalAdSlots);
    });
    googletag.enableServices();
  });
</script>
<script async="async" type="text/javascript" src="//static.h-bid.com/snhb-light/snhb-gdpr.min.js"></script>
<meta property="fb:pages" content="6623059427" />
</head>
<body>
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br />
</div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20191123%2F23325143443%2Frichard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt"><a href="/">Techdirt</a></li>
<li id="edition-tab-freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Amazon: Cops Can Get Recordings From Ring, Keep Them Forever, And Share Them With Whoever They Want" href="/articles/20191122/17545443438/amazon-cops-can-get-recordings-ring-keep-them-forever-share-them-with-whoever-they-want.shtml" style="color:#777777;">Amazon: Cops Can Get Recordings From Ring, Keep Them Forever, And Share Them With Whoever They Want</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Court Tosses 82 Pounds Of Marijuana After Deputy Fails To Even Pretend His Traffic Stop Was Anything But Pretextual" href="/articles/20191113/20115843386/court-tosses-82-pounds-marijuana-after-deputy-fails-to-even-pretend-his-traffic-stop-was-anything-pretextual.shtml" style="color:#777777;">Court Tosses 82 Pounds Of Marijuana After Deputy Fails To Even Pretend His Traffic Stop Was Anything But Pretextual</a></div>
</div>
<br clear="all" />

<div id="p72205" class="storyblock">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">Richard Liebowitz Is Wrong On So Many Levels, And Is In Trouble Yet Again</h1><div class="details">
<a href="/search.php?tid=Copyright&search=Search"><span class="topic_icon" style="background-position: -400px 0px;"></span></a>
<p><a href="/search.php?tid=Copyright&search=Search">Copyright</a></p>
</div>
<h3>from the <i>wrong-on-so-many-levels</i> dept</h3><div class="byline"><span class="pub_date">Mon, Nov 25th 2019 1:38pm</span> &mdash;
<a href="/user/mmasnick">Mike Masnick</a></div>
<p>
Copyright troll <a href="https://www.techdirt.com/blog/?tag=richard+liebowitz">Richard Liebowitz</a> (who once got so offended that he was called a copyright troll that he asked a judge to "redact" the phrase, only to have the judge <a href="https://www.hollywoodreporter.com/thr-esq/judge-refuses-let-notorious-media-foe-redact-copyright-troll-ruling-1155840">double down</a> on calling him a troll)... He's been <a href="https://www.techdirt.com/articles/20180307/20363239383/court-orders-copyright-troll-to-post-10000-bond-after-he-lied-about-his-clients-licensing-agreement.shtml">sanctioned</a> for lying to the court, he's been <a href="https://www.techdirt.com/articles/20190927/15020843084/copyright-troll-attorney-again-hit-with-sanctions-being-shitty-lawyer.shtml">sanctioned</a> for failing to comply with court orders, and is currently facing some serious penalties for <a href="https://www.techdirt.com/articles/20191113/18051243385/troll-lawyer-shows-up-court-to-explain-his-dead-grandfather-excuse-gets-his-fitness-to-practice-questioned-judge.shtml">lying about the death of his grandfather</a> to a judge (which resulted in the <a href="https://www.techdirt.com/articles/20191115/13442843396/richard-liebowtizs-lawyer-to-judge-please-excuse-his-lying-to-court-since-he-doesnt-really-know-how-to-law.shtml">most ridiculous letter</a> he had a family friend send to the court, chalking such mistakes up to inexperience). But Liebowitz has a ton of experience in getting the law wrong. Hell, it was over two years ago that we wrote about him getting a <a href="https://www.techdirt.com/articles/20170623/10562737654/court-orders-man-who-sued-news-orgs-clipping-his-facebook-video-to-pay-everyones-attorneys-fees.shtml">judicial smackdown</a> so bad that the judge began it by stating:
</p>
<blockquote><em>
<p>
No reasonable lawyer with any familiarity with the law of copyright could have thought...
</p>
</em></blockquote>
<p>
And yet, Liebowitz is still out there doing his thing. And it's causing real problems. Earlier this year, he sued a small business called <a href="http://www.analyticalgrammar.com/" target="_blank">Analytical Grammar</a> because the company's owner, Erin Karl, shared a viral meme on Facebook. She wrote all about the case in a <a href="https://www.gofundme.com/f/analyticalgrammar" target="_blank">GoFundMe page</a>:
</p>
<blockquote><em>
<p>
In Dec 2017 we shared a picture of a visual pun that was going viral around the internet. It also went viral from our page.
</p>
<p>
Fast forward to August 2019. Analytical Grammar was served a lawsuit on behalf of Matthew Bradley of Windsor, California, who says he created the meme. There had previously been no communication between Bradley and AG.
</p>
<p>
Representing Bradley is New York attorney Richard Liebowitz.
</p>
</em></blockquote>
<p>
If you're curious, the Facebook post <a href="https://www.facebook.com/analyticalgrammar/posts/this-is-wrong-on-so-many-levels/10154982827941891/" target="_blank">appears to still be up</a>. You can also see the original image as it's <a href="https://assets.documentcloud.org/documents/6558449/Exhibit-A.pdf" target="_blank">Exhibit A</a> in the complaint. It's a silly joke showing a bunch of levels (you know, the tools you use to see if something is level), all with painter's tape on each one with "WRONG" written in a Sharpie on each one, and the image is captioned: "This is wrong on so many levels." Get it? It made me chuckle, at least. You can find this image in some other places online, including, (bizarrely) a version that <a href="http://m.majorgeeks.com/news/story/random_photo_wrong_on_so_many_levels.html" target="_blank">also shows Ajit Pai's face on each level</a> for reasons I don't fully understand.
</p>
<p>
Either way, Liebowitz <a href="https://assets.documentcloud.org/documents/6558450/Complaint.pdf" target="_blank">sued on behalf of Matthew Bradley</a>, who apparently wants to cash in on the viral nature of this image. Erin Karl brought in Booth Sweet, the Boston-based law firm that has quite a bit of experience dealing with copyright trolls, including Liebowitz. Their <a href="https://assets.documentcloud.org/documents/6558447/Answer-and-Counterclaims.pdf" target="_blanK">Answer and Counterclaims</a> is worth reading as well, as they note that Bradley originally posted his image to Facebook, which has a convenient "share" feature, and even commented how excited he was that his image was being shared widely, stating: “Wow! I am stunned! Over 10K shares. Time for a shameless plug for my blog..." They also point out that Bradley's image itself is believed to be "an unlicensed derivative work based on an earlier photograph by a third party," meaning that if there is much of a copyright at all in the image, it might not be Bradley's, while also pointing out some other issues regarding Bradley's delayed registration of the image.
</p>
<p>
Also, how can you not love a filing in this case with the following paragraph:
</p>
<blockquote><em>
<p>
Bradley’s lawsuit is wrong on so many levels. He levels claims against Analytical for sharing his joke. He does his level best to take Analytical down a level. But his claims are not on the level. Analytical raises these counterclaims to level the field.
</p>
</em></blockquote>
<p>
The case appears to be proceeding in standard Liebowitz fashion. In October, Judge Louise Flanagan, followed in the footsteps of so many other judges and started to <a href="https://assets.documentcloud.org/documents/6558445/16-Order-to-Cure.pdf" target="_blank">benchslap Liebowitz over his many mistakes</a>:
</p>
<blockquote><em>
<p>
It appears Mr. Leibowitz’s standing has been called into question in the United States
District Court for the Southern District of New York. Referred to as a “copyright troll,” in a case
involving one of the plaintiffs named above, a district judge recently observed “Mr. Liebowitz has
been sanctioned, reprimanded, and advised to ‘clean up [his] act’ by other judges of this Court.”
Sands v. Bauer Media Grp. USA, LLC, No. 17-CV-9215 (LAK), 2019 WL 4464672, at *1
(S.D.N.Y. Sept. 18, 2019). Serious sanctions were imposed by the judge in that case on account
of plaintiff’s discovery deficiencies, including requirement that Mr. Leibowitz personally pay
defendant’s fees associated with advancing its motion to dismiss as a sanction for alleged
discovery misconduct.
</p>
<p>
<b>This judge joins the chorus of those telling this attorney to clean up his act. The dockets
of each of the cases assigned to me, wherein this attorney represents a plaintiff, are littered with
deficiency notices</b>. This is a harbinger for troubled litigation ahead.
</p>
</em></blockquote>
<p>
The judge highlights the many mistakes Liebowitz has made, including not filing a "notice of appearance" (one of the first steps you do as a lawyer in a lawsuit) for <b>over two months</b>. The judge points to similar failures in other dockets where Liebowitz is the lawyer in question. The judge is <b>not happy</b> about Liebowitz wasting the court's time.
</p>
<blockquote><em>
<p>
The problems described above appear rooted in a failure to read or understand the court’s
CM/ECF Policies and Procedures Manual and the Court’s Local Civil Rules, and disrespect for
the work of the clerk. There appears a failure to profit from the clerk’s work to bring issues to the
attorney’s attention prompt attention. Many of the issues repeat themselves from case to case.
</p>
</em></blockquote>
<p>
And then tells him to shape up, or see all the cases dismissed:
</p>
<blockquote><em>
<p>
This attorney is noticed that he has until October 10, 2019, to cure any and every noticed
deficiency in the three cases now assigned to me. If no address is made in accordance with this
order, the cases at issue will be dismissed.
</p>
</em></blockquote>
<p>
On October 10th, Liebowitz had to tell the court that he believed that all of the various deficiencies had been resolved and <a href="https://assets.documentcloud.org/documents/6558443/17-No-Deficiencies.pdf" target="_blank">"there are not any noticed deficiencies on the docket for the above-referenced matter."</a> The case is continuing, but it appears that, still, all is not well. Since Liebowitz is not based in North Carolina where the case is filed, he had a local co-counsel on the case, <a href="https://worldpatents.com/team/seth-hudson/" target="_blank">Seth Hudson</a>. However, for whatever reason (we won't speculate), Hudson apparently decided that maybe he was better off <b>not</b> being a part of this case, and so Liebowitz is trying to swap him out with another local lawyer.
</p>
<p>
Last week, Liebowitz <a href="https://assets.documentcloud.org/documents/6558442/Motion-to-Withdraw.pdf" target="_blank">filed a motion for Hudson to withdraw</a> as an attorney, and wouldn't you know it? He did that wrong as well. From <a href="https://www.courtlistener.com/docket/15790587/bradley-v-analytical-grammar-inc/" target="_blank">the docket</a>:
</p>
<blockquote><em>
<p>
NOTICE OF DEFICIENCY regarding 23 Motion to Withdraw. The signature block on this document does not comply with the local rules for local counsel. In addition, whenever an attorney of record in a case will be replaced by another attorney who is an active member of the bar of this court, a notice of substitution of counsel must be filed. The notice must (i) be signed by and contain a signature block for both attorneys in compliance with Local Civil Rule 10.1; (ii) identify the parties represented; (iii) verify that the attorney entering the case is aware of and will comply with all pending deadlines in the case, including proceeding with any scheduled trial or hearings; and (iv) be served on all parties. The moving attorney should file the notice of substitution through CM/ECF. The withdrawing attorney will remain attorney of record until this deficiency is corrected. See Local Rule 5.2(c). (Collins, S.)
</p>
</em></blockquote>
<p>
I'm not even a lawyer and I know that the first thing you should be doing when filing documents is understanding the (often detailed and arcane) local rules before filing any documents. The court is already not happy with Liebowitz in this case, and that doesn't seem likely to change any time soon.
</p>
<p>
At this point, you kind of have to wonder who the hell still thinks it's worth hiring Richard Liebowitz? There are plenty of good copyright lawyers out there. Ones who have not been frequently sanctioned by courts for doing things "no reasonable lawyer" would do.
</p><div class="centered">
<div id="DV-viewer-6558450-Complaint" class="DC-embed DC-embed-document DV-container"></div>
<p>
<script src="//assets.documentcloud.org/viewer/loader.js"></script>
<script>
 DV.load("https://www.documentcloud.org/documents/6558450-Complaint.js", {
 width: 560,
 height: 550,
 sidebar: false,
 container: "#DV-viewer-6558450-Complaint"
 });
</script>
<noscript>
 <a href="https://assets.documentcloud.org/documents/6558450/Complaint.pdf">Complaint (PDF)</a>
 <br />
 <a href="https://assets.documentcloud.org/documents/6558450/Complaint.txt">Complaint (Text)</a>
</noscript>
</p>
<div id="DV-viewer-6558449-Exhibit-A" class="DC-embed DC-embed-document DV-container"></div>
<p>
<script src="//assets.documentcloud.org/viewer/loader.js"></script>
<script>
 DV.load("https://www.documentcloud.org/documents/6558449-Exhibit-A.js", {
 width: 560,
 height: 550,
 sidebar: false,
 page: 2,
 container: "#DV-viewer-6558449-Exhibit-A"
 });
</script>
<noscript>
 <a href="https://assets.documentcloud.org/documents/6558449/Exhibit-A.pdf">Exhibit A (PDF)</a>
 <br />
 <a href="https://assets.documentcloud.org/documents/6558449/Exhibit-A.txt">Exhibit A (Text)</a>
</noscript>
</p>
<div id="DV-viewer-6558447-Answer-and-Counterclaims" class="DC-embed DC-embed-document DV-container"></div>
<p>
<script src="//assets.documentcloud.org/viewer/loader.js"></script>
<script>
 DV.load("https://www.documentcloud.org/documents/6558447-Answer-and-Counterclaims.js", {
 width: 560,
 height: 550,
 sidebar: false,
 container: "#DV-viewer-6558447-Answer-and-Counterclaims"
 });
</script>
<noscript>
 <a href="https://assets.documentcloud.org/documents/6558447/Answer-and-Counterclaims.pdf">Answer and Counterclaims (PDF)</a>
 <br />
 <a href="https://assets.documentcloud.org/documents/6558447/Answer-and-Counterclaims.txt">Answer and Counterclaims (Text)</a>
</noscript>
</p>
<div id="DV-viewer-6558445-16-Order-to-Cure" class="DC-embed DC-embed-document DV-container"></div>
<p>
<script src="//assets.documentcloud.org/viewer/loader.js"></script>
<script>
 DV.load("https://www.documentcloud.org/documents/6558445-16-Order-to-Cure.js", {
 width: 560,
 height: 550,
 sidebar: false,
 container: "#DV-viewer-6558445-16-Order-to-Cure"
 });
</script>
<noscript>
 <a href="https://assets.documentcloud.org/documents/6558445/16-Order-to-Cure.pdf">16 Order to Cure (PDF)</a>
 <br />
 <a href="https://assets.documentcloud.org/documents/6558445/16-Order-to-Cure.txt">16 Order to Cure (Text)</a>
</noscript>
</p>
</div>
<p class="filed">Filed Under: <a href="/blog/?tag=copyright">copyright</a>, <a href="/blog/?tag=copyright+trolls">copyright trolls</a>, <a href="/blog/?tag=erin+karl">erin karl</a>, <a href="/blog/?tag=matthew+bradley">matthew bradley</a>, <a href="/blog/?tag=memes">memes</a>, <a href="/blog/?tag=richard+liebowitz">richard liebowitz</a>, <a href="/blog/?tag=seth+hudson">seth hudson</a>, <a href="/blog/?tag=wrong+on+so+many+levels">wrong on so many levels</a><br />Companies: <a href="/blog/?company=analytical+grammar">analytical grammar</a>, <a href="/blog/?company=facebook">facebook</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a class="share_pop" title="Short Link - right-click to copy" target="_blank" href="https://tdrt.io/hEd"><span class="share_button share_link"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" class="share_pop" title="Email this" target="_blank" href="https://www.techdirt.com/emailthis.php?et_url=https://www.techdirt.com/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FhEd&text=Richard+Liebowitz+Is+Wrong+On+So+Many+Levels%2C+And+Is+In+Trouble+Yet+Again&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20191123%2F23325143443%2Frichard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml&t=Richard+Liebowitz+Is+Wrong+On+So+Many+Levels%2C+And+Is+In+Trouble+Yet+Again"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20191123%2F23325143443%2Frichard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml&title=Richard+Liebowitz+Is+Wrong+On+So+Many+Levels%2C+And+Is+In+Trouble+Yet+Again"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&ro=false&title=Richard+Liebowitz+Is+Wrong+On+So+Many+Levels%2C+And+Is+In+Trouble+Yet+Again&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20191123%2F23325143443%2Frichard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">16 Comments</a> | <a href="https://www.techdirt.com/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
<div id="post_footer">
<iframe style="width:100%;height:290px;overflow:hidden;border:none;" scrolling="no" src="https://workingfutur.es/embed.html"></iframe></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20191122/03003843433/curious-case-bogus-cc-license-3d-scan-3000-year-old-bust-nefertiti.shtml">The Curious Case Of The Bogus CC License On A 3D Scan Of A 3000-Year-Old Bust Of Nefertiti</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20191119/17355843418/should-big-tech-companies-voluntarily-fund-journalism-business.shtml">Should The Big Tech Companies Voluntarily Fund The Journalism Business?</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20191114/06540343387/facebook-claims-users-sign-up-because-they-want-to-see-personalized-ads-max-schrems-disagrees-usually-wins-these-gdpr-arguments.shtml">Facebook Claims Users Sign Up Because They Want To See Personalized Ads, Max Schrems Disagrees -- And Usually Wins These GDPR Arguments</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20191113/10281143380/narcos-defeats-yet-another-silly-copyright-lawsuit.shtml">Narcos Defeats Yet Another Silly Copyright Lawsuit</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20191111/16211643366/music-collection-org-revenues-are-booming-thats-proof-why-we-need-even-more-draconian-copyright-laws.shtml">Music Collection Org: Revenues Are Booming... And That&#39;s Proof Why We Need Even More Draconian Copyright Laws</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20191123/23325143443" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c17" class="cmt">
<div id="cc17">
<div class="comment-buttons" id="rc_17"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20191123/23325143443_17" value="0" id="ins_20191123/23325143443_17" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20191123/23325143443_17" value="0" id="fun_20191123/23325143443_17" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20191123/23325143443_17" value="0" id="rpt_20191123/23325143443_17" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>25 Nov 2019 @ 1:42pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><blockquote>
<p>who the hell still thinks it's worth hiring Richard Liebowitz?</p>
</blockquote>
<p>Answer: Richard Liebowitz.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?cid=17#addyourcomment" cid="17" subject="" cid="17" title="Reply to this comment..." id="cmmt_link_17" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#c17">link to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=false#c17">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c40" class="cmt">
<div id="cc40">
<div class="comment-buttons" id="rc_40"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20191123/23325143443_40" value="0" id="ins_20191123/23325143443_40" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20191123/23325143443_40" value="0" id="fun_20191123/23325143443_40" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20191123/23325143443_40" value="0" id="rpt_20191123/23325143443_40" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/b44f464453110bceb9776ca757c348c4?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Bobvious</b>, <i>25 Nov 2019 @ 2:23pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Ajit Pai's face on each level</h3><div class="cbody"><p> <em> for reasons I don't fully understand.</em></p>
<p><strong>WRONG, on so many levels</strong></p>
<p>Mike, you're just demonstrably willing not to immediately see the worst in people, even if they do stupid things.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?cid=40#addyourcomment" cid="40" subject="Ajit Pai's face on each level" cid="40" title="Reply to this comment..." id="cmmt_link_40" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#c40">link to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=false#c40">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c53" class="cmt">
<div id="cc53">
<div class="comment-buttons" id="rc_53"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20191123/23325143443_53" value="0" id="ins_20191123/23325143443_53" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20191123/23325143443_53" value="0" id="fun_20191123/23325143443_53" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20191123/23325143443_53" value="0" id="rpt_20191123/23325143443_53" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/319cebf93b94289bb9744374397693fd?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>25 Nov 2019 @ 2:29pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> I genuinely feel bad for the guy but I don't know if he actually shakes down people for undeserved settlements.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?cid=53#addyourcomment" cid="53" subject="" cid="53" title="Reply to this comment..." id="cmmt_link_53" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#c53">link to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=false#c53">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c63" class="cmt">
<div id="cc63">
<div class="comment-buttons" id="rc_63"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20191123/23325143443_63" value="0" id="ins_20191123/23325143443_63" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20191123/23325143443_63" value="0" id="fun_20191123/23325143443_63" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20191123/23325143443_63" value="0" id="rpt_20191123/23325143443_63" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d4814d5ecf97d69c055d6ffb41efe9c4?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>25 Nov 2019 @ 2:48pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> He actually shakes down people for undeserved settlements.</p>
<p>Now that that's out of the way... I feel bad for all the courts that have had to put up with this guy. And all the ambulances he's chased to get these suits.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?cid=63#addyourcomment" cid="63" subject="Re:" cid="63" title="Reply to this comment..." id="cmmt_link_63" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#c63">link to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=false#c63">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c82" class="cmt">
<div id="cc82">
<div class="comment-buttons" id="rc_82"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20191123/23325143443_82" value="0" id="ins_20191123/23325143443_82" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20191123/23325143443_82" value="0" id="fun_20191123/23325143443_82" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20191123/23325143443_82" value="0" id="rpt_20191123/23325143443_82" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/16/33/98/u163398_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Norahc</b> (<a href="/user/norahc807">profile</a>), <i>25 Nov 2019 @ 2:49pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> I feel bad for his clients...they thought they were hiring competent counsel. Even if their claims are BS, they are entitled to effective representation.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?cid=82#addyourcomment" cid="82" subject="Re:" cid="82" title="Reply to this comment..." id="cmmt_link_82" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#c82">link to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=false#c82">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c134" class="cmt">
<div id="cc134">
<div class="comment-buttons" id="rc_134"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20191123/23325143443_134" value="0" id="ins_20191123/23325143443_134" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20191123/23325143443_134" value="0" id="fun_20191123/23325143443_134" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20191123/23325143443_134" value="0" id="rpt_20191123/23325143443_134" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/15/99/u15994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That Anonymous Coward</b> (<a href="/user/jdoe668">profile</a>), <i>25 Nov 2019 @ 3:10pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody"><p> Don't.</p>
<p>IIRC the magical registration &amp; replacing the original image with one bearing the copyright notice happened after he retained a lawyer to make bajillions off a picture he posted online.</p>
<p>If your lawyer says do this, change that, then we get paid &amp; you still retain him... you deserve everything you get.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?cid=134#addyourcomment" cid="134" subject="Re: Re:" cid="134" title="Reply to this comment..." id="cmmt_link_134" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#c134">link to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=false#c134">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c153" class="cmt">
<div id="cc153">
<div class="comment-buttons" id="rc_153"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20191123/23325143443_153" value="0" id="ins_20191123/23325143443_153" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20191123/23325143443_153" value="0" id="fun_20191123/23325143443_153" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20191123/23325143443_153" value="0" id="rpt_20191123/23325143443_153" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/16/33/98/u163398_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Norahc</b> (<a href="/user/norahc807">profile</a>), <i>25 Nov 2019 @ 3:18pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re:</h3><div class="cbody"><p> That's my point. Competent and effective counsel would have a) told him he had no case and b) told him not to try and fabricate evidence.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?cid=153#addyourcomment" cid="153" subject="Re: Re: Re:" cid="153" title="Reply to this comment..." id="cmmt_link_153" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#c153">link to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=false#c153">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
<li id="c91" class="cmt">
<div id="cc91">
<div class="comment-buttons" id="rc_91"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20191123/23325143443_91" value="0" id="ins_20191123/23325143443_91" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20191123/23325143443_91" value="0" id="fun_20191123/23325143443_91" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20191123/23325143443_91" value="0" id="rpt_20191123/23325143443_91" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/15/99/u15994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That Anonymous Coward</b> (<a href="/user/jdoe668">profile</a>), <i>25 Nov 2019 @ 3:05pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> <em> blinks slowly</em></p>
<p>Drugs are bad, mmmmmmmmmmmmmkay?</p>
<p>Missing from the part you read is the fact that he put this image up, celebrated it going viral, then saw a chance to extort a buck, took down the original &amp; replaced it with one with a copyright notice. Then they tried to sue everyone.</p>
<p>So an image without a notice is now magically &quot;edited&quot; to knowingly and deliberately steal from this idiot who copied someone elses idea. Claiming extra damages for knowingly removing the copyright notice from an image that at the time had no such notice... isn't that a lie told to get a windfall?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?cid=91#addyourcomment" cid="91" subject="Re:" cid="91" title="Reply to this comment..." id="cmmt_link_91" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#c91">link to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=false#c91">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c215" class="cmt">
<div id="cc215">
<div class="comment-buttons" id="rc_215"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20191123/23325143443_215" value="0" id="ins_20191123/23325143443_215" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20191123/23325143443_215" value="0" id="fun_20191123/23325143443_215" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20191123/23325143443_215" value="0" id="rpt_20191123/23325143443_215" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/319cebf93b94289bb9744374397693fd?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>25 Nov 2019 @ 3:47pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody"><p> Assuming that's true, I no longer feel bad for him.</p>
<p><a href="https://pics.me.me/anonymous-marijuana-weed-smoker-green-leaf-on-black-legalize-custom-54045752.png" rel="nofollow"><a href='https://pics.me.me/anonymous-marijuana-weed-smoker-green-leaf-on-black-legalize-custom-54045752.png' rel="nofollow" rel="nofollow">https://pics.me.me/anonymous-marijuana-weed-smoker-green-leaf-on-black-legalize-custom-54045752 .png</a></a></p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?cid=215#addyourcomment" cid="215" subject="Re: Re:" cid="215" title="Reply to this comment..." id="cmmt_link_215" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#c215">link to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=false#c215">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
<li id="c111" class="cmt">
<div id="cc111">
<div class="comment-buttons" id="rc_111"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20191123/23325143443_111" value="0" id="ins_20191123/23325143443_111" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20191123/23325143443_111" value="0" id="fun_20191123/23325143443_111" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20191123/23325143443_111" value="0" id="rpt_20191123/23325143443_111" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/15/99/u15994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That Anonymous Coward</b> (<a href="/user/jdoe668">profile</a>), <i>25 Nov 2019 @ 3:06pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> BoothSweet are really level headed guys.</p>
<p><em>giggles</em></p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?cid=111#addyourcomment" cid="111" subject="" cid="111" title="Reply to this comment..." id="cmmt_link_111" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#c111">link to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=false#c111">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c171" class="cmt">
<div id="cc171">
<div class="comment-buttons" id="rc_171"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20191123/23325143443_171" value="0" id="ins_20191123/23325143443_171" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20191123/23325143443_171" value="0" id="fun_20191123/23325143443_171" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20191123/23325143443_171" value="0" id="rpt_20191123/23325143443_171" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/16/33/98/u163398_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Norahc</b> (<a href="/user/norahc807">profile</a>), <i>25 Nov 2019 @ 3:19pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> Tried your level best for that one?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?cid=171#addyourcomment" cid="171" subject="Re:" cid="171" title="Reply to this comment..." id="cmmt_link_171" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#c171">link to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=false#c171">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c195" class="cmt">
<div id="cc195">
<div class="comment-buttons" id="rc_195"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20191123/23325143443_195" value="0" id="ins_20191123/23325143443_195" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20191123/23325143443_195" value="0" id="fun_20191123/23325143443_195" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20191123/23325143443_195" value="0" id="rpt_20191123/23325143443_195" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/ac59caf3ef3524a0c02960336f7ed364?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>25 Nov 2019 @ 3:31pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Copyright law, staffed by the best people before the Trump presidency made it cool...</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?cid=195#addyourcomment" cid="195" subject="" cid="195" title="Reply to this comment..." id="cmmt_link_195" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#c195">link to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=false#c195">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c222" class="cmt">
<div id="cc222">
<div class="comment-buttons" id="rc_222"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20191123/23325143443_222" value="0" id="ins_20191123/23325143443_222" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20191123/23325143443_222" value="0" id="fun_20191123/23325143443_222" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20191123/23325143443_222" value="0" id="rpt_20191123/23325143443_222" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>25 Nov 2019 @ 4:52pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">'I'm warning you, two dozen more times...'</h3><div class="cbody"><p> It is <em> well</em> past the time for judges to be handing out warnings and giving this particular bag of slime the benefit of the doubt, and time for them to be handing out benchslaps hard enough to really hurt.</p>
<p>A couple of mistakes might be a sign of a new lawyer still unsure about things, but at <em> this</em> point the only possible excuse along those lines would be if he is <em> so</em> monumentally incompetent that he has no business working as a lawyer, so either he's doing all this crap on purpose and needs to be benchslapped until he either goes broke and <em> has</em> to quit or shapes up, or he's so incompetent that he needs to have his license revoked so he stops wasting everyone's time.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?cid=222#addyourcomment" cid="222" subject="'I'm warning you, two dozen more times...'" cid="222" title="Reply to this comment..." id="cmmt_link_222" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#c222">link to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=false#c222">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c243" class="cmt">
<div id="cc243">
<div class="comment-buttons" id="rc_243"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20191123/23325143443_243" value="0" id="ins_20191123/23325143443_243" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20191123/23325143443_243" value="0" id="fun_20191123/23325143443_243" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20191123/23325143443_243" value="0" id="rpt_20191123/23325143443_243" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Dan Neely</b> (<a href="/user/danst31">profile</a>), <i>25 Nov 2019 @ 6:41pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> It's not just that Liebowitz is an idiot; apparently both people he's employed and is trying to employ as local council are idiots as well. Unlike Liebowitz they both should be intimately familiar with how the local court likes its paperwork to be done and be capable of making sure that it is. That knowledge is one of the reasons to hire local assistance in the first place. (Having someone who is a short drive to the court instead of a long flight is the other one.)</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?cid=243#addyourcomment" cid="243" subject="" cid="243" title="Reply to this comment..." id="cmmt_link_243" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#c243">link to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=false#c243">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c257" class="cmt">
<div id="cc257">
<div class="comment-buttons" id="rc_257"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20191123/23325143443_257" value="0" id="ins_20191123/23325143443_257" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20191123/23325143443_257" value="0" id="fun_20191123/23325143443_257" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20191123/23325143443_257" value="0" id="rpt_20191123/23325143443_257" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>techflaws</b> (<a href="/user/techflaws">profile</a>), <i>25 Nov 2019 @ 9:44pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Natalie : Mr. Monk, it's level. See? The bubble is right in the middle.</p>
<p>Adrian Monk : I think it's broken.</p>
<p>Natalie : Mr. Monk, the level is not broken! It's a bubble on a stick.</p>
<p>Adrian Monk : Let's just make sure...</p>
<p>[He unwraps a second level and holds it next to the first one] </p>
<p>Natalie : You have two levels?</p>
<p>Adrian Monk : I use this level to check the other levels. It's my level-checking level.</p>
<p>Julie Teeger : [deadpan] How do you know that one's not broken?</p>
<p>Adrian Monk : That's a good question. I take my level checking level to the hardware store twice a year to have it re-calibrated.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?cid=257#addyourcomment" cid="257" subject="" cid="257" title="Reply to this comment..." id="cmmt_link_257" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#c257">link to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=false#c257">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c265" class="cmt">
<div id="cc265">
<div class="comment-buttons" id="rc_265"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20191123/23325143443_265" value="0" id="ins_20191123/23325143443_265" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20191123/23325143443_265" value="0" id="fun_20191123/23325143443_265" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20191123/23325143443_265" value="0" id="rpt_20191123/23325143443_265" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/b5883c8f323ee01b35ee329f1624445b?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Niveau Le Vel</b>, <i>25 Nov 2019 @ 10:31pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: bubble on a stick</h3><div class="cbody"><p> Ah, Adrian Monk. Taking level-checking levels to the next....</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?cid=265#addyourcomment" cid="265" subject="Re: bubble on a stick" cid="265" title="Reply to this comment..." id="cmmt_link_265" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml#c265">link to this</a>&nbsp;|&nbsp;<a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml?threaded=false#c265">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20191123/23325143443" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20191123%2F23325143443%2Frichard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20191123%2F23325143443%2Frichard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20191123/23325143443" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20191123%2F23325143443%2Frichard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20191123%2F23325143443%2Frichard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>
<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Amazon: Cops Can Get Recordings From Ring, Keep Them Forever, And Share Them With Whoever They Want" href="/articles/20191122/17545443438/amazon-cops-can-get-recordings-ring-keep-them-forever-share-them-with-whoever-they-want.shtml" style="color:#777777;">Amazon: Cops Can Get Recordings From Ring, Keep Them Forever, And Share Them With Whoever They Want</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Court Tosses 82 Pounds Of Marijuana After Deputy Fails To Even Pretend His Traffic Stop Was Anything But Pretextual" href="/articles/20191113/20115843386/court-tosses-82-pounds-marijuana-after-deputy-fails-to-even-pretend-his-traffic-stop-was-anything-pretextual.shtml" style="color:#777777;">Court Tosses 82 Pounds Of Marijuana After Deputy Fails To Even Pretend His Traffic Stop Was Anything But Pretextual</a></div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Techdirt Gear</div>
<div id="rtcol_1">
<a href="https://teespring.com/copying-is-not-theft?src=tdsidebar" target="_blank" title="Copying Is Not Theft gear by Techdirt, on Teespring"><img src="https://ii.techdirt.com/s/t/images/gear/units/copying-300x125.png" alt="Shop Now: Copying Is Not Theft" /></a><br /></div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); }); </script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml" title="Richard Liebowitz Is Wrong On So Many Levels, And Is In Trouble Yet Again">Richard Liebowitz Is Wrong On So Many Levels, And Is In Trouble Yet Again</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20191113/20115843386/court-tosses-82-pounds-marijuana-after-deputy-fails-to-even-pretend-his-traffic-stop-was-anything-pretextual.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20191113/20115843386/court-tosses-82-pounds-marijuana-after-deputy-fails-to-even-pretend-his-traffic-stop-was-anything-pretextual.shtml" title="Court Tosses 82 Pounds Of Marijuana After Deputy Fails To Even Pretend His Traffic Stop Was Anything But Pretextual">Court Tosses 82 Pounds Of Marijuana After Deputy Fails To Even Pretend His Traffic Stop Was Anything But Pretextual</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20191124/23181543450/this-week-free-speech-hypocrites-free-speech-supporter-sheila-gunn-reid-gleefully-sues-someone-calling-her-neo-nazi.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20191124/23181543450/this-week-free-speech-hypocrites-free-speech-supporter-sheila-gunn-reid-gleefully-sues-someone-calling-her-neo-nazi.shtml" title="This Week In Free Speech Hypocrites: &#39;Free Speech&#39; Supporter Sheila Gunn Reid Gleefully Sues Someone For Calling Her A Neo-Nazi">This Week In Free Speech Hypocrites: &#39;Free Speech&#39; Supporter Sheila Gunn Reid Gleefully Sues Someone For Calling Her A Neo-Nazi</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20070125/004949/step-one-to-embracing-lack-scarcity-recognize-what-market-youre-really.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Step One To Embracing A Lack Of Scarcity: Recognize What Market You're Really In</a></li>
<li><a href="/articles/20070301/005837/economic-explanation-why-drm-cannot-open-up-new-business-model-opportunities.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">An Economic Explanation For Why DRM Cannot Open Up New Business Model Opportunities</a></li>
<li><a href="/articles/20070118/013310/infinity-is-your-friend-economics.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">Infinity Is Your Friend In Economics</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3592-c391" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = 'ed50bc28';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3592-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=25&m=11&y=2019" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Monday Link');">Monday</a></h2></td></tr><tr><td class="olderstuff">19:44</td>
<td class="olderstuff"><a href="/articles/20191122/19482343439/law-enforcement-agencies-bumping-up-demands-uber-customers-data.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Law Enforcement Agencies Bumping Up Demands For Uber Customers&#39; Data</a> (4)</td></tr><tr><td class="olderstuff">15:33</td>
<td class="olderstuff"><a href="/articles/20191113/20115843386/court-tosses-82-pounds-marijuana-after-deputy-fails-to-even-pretend-his-traffic-stop-was-anything-pretextual.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Court Tosses 82 Pounds Of Marijuana After Deputy Fails To Even Pretend His Traffic Stop Was Anything But Pretextual</a> (20)</td></tr><tr><td class="olderstuff">13:38</td>
<td class="olderstuff"><a href="/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Richard Liebowitz Is Wrong On So Many Levels, And Is In Trouble Yet Again</a> (16)</td></tr><tr><td class="olderstuff">11:58</td>
<td class="olderstuff"><a href="/articles/20191122/17545443438/amazon-cops-can-get-recordings-ring-keep-them-forever-share-them-with-whoever-they-want.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Amazon: Cops Can Get Recordings From Ring, Keep Them Forever, And Share Them With Whoever They Want</a> (8)</td></tr><tr><td class="olderstuff">10:44</td>
<td class="olderstuff"><a href="/articles/20191124/23181543450/this-week-free-speech-hypocrites-free-speech-supporter-sheila-gunn-reid-gleefully-sues-someone-calling-her-neo-nazi.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">This Week In Free Speech Hypocrites: &#39;Free Speech&#39; Supporter Sheila Gunn Reid Gleefully Sues Someone For Calling Her A Neo-Nazi</a> (66)</td></tr><tr><td class="olderstuff">10:39</td>
<td class="olderstuff"><a href="/articles/20191125/09442143454/daily-deal-mastering-internet-things-bundle.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Daily Deal: The Mastering Internet of Things Bundle</a> (0)</td></tr><tr><td class="olderstuff">09:21</td>
<td class="olderstuff"><a href="/articles/20191122/07223343434/eu-tells-us-ban-strong-encryption-privacy-shield-data-sharing-agreement-could-be-risk.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">EU Tells US: Ban Strong Encryption, And Privacy Shield Data Sharing Agreement Could Be At Risk</a> (14)</td></tr><tr><td class="olderstuff">06:23</td>
<td class="olderstuff"><a href="/articles/20191120/08233043420/washington-post-att-team-up-to-over-hype-5g.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">The Washington Post And AT&#038;T Team Up To Over-hype 5G</a> (21)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=24&m=11&y=2019" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Sunday Link');">Sunday</a></h2></td></tr><tr><td class="olderstuff">12:00</td>
<td class="olderstuff"><a href="/articles/20191124/11284143446/funniest-most-insightful-comments-week-techdirt.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Funniest/Most Insightful Comments Of The Week At Techdirt</a> (9)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=23&m=11&y=2019" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Saturday Link');">Saturday</a></h2></td></tr><tr><td class="olderstuff">12:00</td>
<td class="olderstuff"><a href="/articles/20191123/11464443440/this-week-techdirt-history-november-17th-23rd.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">This Week In Techdirt History: November 17th - 23rd</a> (4)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/contact.php?cat=Ads">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript">
var _sf_async_config = {};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20191123/23325143443/richard-liebowitz-is-wrong-so-many-levels-is-trouble-yet-again.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute(
'src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js"
);
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>