<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="news_keywords" content="espionage, hacked chips, jordan robertson, michael riley, security, supply chain, surveillance, amazon, apple, bloomberg, super micro">
<meta property="og:title" content="Apple Demands Retraction Of Bloomberg's Big 'Chip Infiltration' Story; Bloomberg Has Some Explaining To Do" />
<meta property="og:description" content="A few weeks ago, Bloomberg published a giant story claiming that Chinese spies did a somewhat daring supply chain hack on American big tech firms. The gist of the story was that servers from Super Micro had hidden chips that somehow were then used by..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Apple Demands Retraction Of Bloomberg's Big 'Chip Infiltration' Story; Bloomberg Has Some Explaining To Do" />
<meta name="twitter:description" content="A few weeks ago, Bloomberg published a giant story claiming that Chinese spies did a somewhat daring supply chain hack on American big..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Apple Demands Retraction Of Bloomberg&#39;s Big &#39;Chip Infiltration&#39; Story; Bloomberg Has Some Explaining To Do | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/h1E" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20181019/16330540877">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/styles_layout.css?v=3493-c390" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/styles_format.css?v=3493-c390" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/styles_ic.css?v=3493-c390" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3493-c390" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3493-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20181019/16330540877';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3493-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'no');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script>
<script type="text/javascript"> var snhb = snhb || {}; snhb.queue = snhb.queue || []; </script>
<script src="//static.h-bid.com/gdpr/cmp.stub.js" type="text/javascript"></script>
<script type="text/javascript">
  snhb.options = {
    gdpr: {
      mainGeo: "us", // 'eu' or 'us', default 'eu',
      reconsiderationAppealIntervalSeconds: 0,
      reconsiderationAppealFunction: function() { 
        //alert("If you see this message, please ignore it.");
        //window.__cmp('showConsentTool');
      }
    }
  }
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    var additionalAdSlots = [];
    additionalAdSlots.push( googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads()));
    snhb.queue.push(function(){
        snhb.addAdditionalAdSlotsToRefresh(additionalAdSlots);
    });
    googletag.enableServices();
  });
</script>
<script async="async" type="text/javascript" src="//static.h-bid.com/snhb-light/snhb-gdpr.min.js"></script>
<meta property="fb:pages" content="6623059427" />
<style type="text/css">
div#blog, div#tdci, div#greenhouse, div#subnav, div#navigation {width:1000px;}
div#contents {width:980px;}
div#maincolumn {width:700px;} /* ie 6 is lame, so have to check */
div.storysep {width:685px;}
</style>
</head>
<body>
<div id="top">

<div id="navigation">
<div id="toptabs">
<ul class="toptabs">
<li style="margin-left:20px;border:0;">
<form action="/search-g.php" method="get">
<input type="text" size="16" name="q" placeholder="Search Techdirt" style="display:inline-block;width:140px;" />
<input value="Search" type="submit" />
</form>
</li>
</ul>
</div><div id="hdr_middle" style="clear:both;">
<a href="/"><img class="hdricon" src="https://ii.techdirt.com/s/t/i/td-icon-40x40.png" alt="Techdirt" height="40" width="40" border="0" /></a><a href="/"><img class="navimg" src="https://ii.techdirt.com/s/t/i/logos/td-techdirt.png" alt="Techdirt" height="40" border="0" /></a></div>
<div id="tabs">
<ul class="untabs">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20181019%2F16330540877%2Fapple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
<ul class="tabs">
<li id="edition-tab-techdirt" class="selected"><a href="/">Techdirt</a></li>
<li id="edition-tab-freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="https://www.techdirt.com/pages/support.php">Support Techdirt</a></li>
</ul>
</div></div> 
</div> 
<div id="subnav">
<ul class="subtabs">
<li><a href="/blog/">Main</a></li>
<li><a href="/submitstory.php">Submit a Story</a></li>
<li><a title="Techdirt RSS" href="/techdirt_rss.xml" rel="nofollow"><img src="https://ii.techdirt.com/s/t/i/share/rss11.png" alt="rss" style="margin:0;padding:0;" /> RSS</a></li>
</ul></div><div id="blog">
<div id="maincolumn_wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/511952085&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
&nbsp;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Whistleblowing About Swiss Banks&#39; Bad Behavior Just Became Safer" href="/articles/20181017/05345040852/whistleblowing-about-swiss-banks-bad-behavior-just-became-safer.shtml" style="color:#777777;">Whistleblowing About Swiss Banks&#39; Bad...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
<br clear="all" />

<div class="storyblock">
<div class="details">
<a href="/search.php?tid=Journalism&search=Search"><span class="topic_icon" style="background-position: -80px -204px;"></span></a>
<p><a href="/search.php?tid=Journalism&search=Search">Journalism</a></p>
<p>by
<a href="/user/mmasnick">Mike Masnick</a></p><p class="storydate">Fri, Oct 19th 2018 7:39pm</p><br />
<p class="filed">
Filed Under:<br />
<b><a href="/blog/?tag=espionage"> espionage</a>, <a href="/blog/?tag=hacked+chips">hacked chips</a>, <a href="/blog/?tag=jordan+robertson">jordan robertson</a>, <a href="/blog/?tag=michael+riley">michael riley</a>, <a href="/blog/?tag=security">security</a>, <a href="/blog/?tag=supply+chain">supply chain</a>, <a href="/blog/?tag=surveillance">surveillance</a></b>
</p>
<p class="filed">
Companies:<br />
<b><a href="/blog/?company=amazon"> amazon</a>, <a href="/blog/?company=apple">apple</a>, <a href="/blog/?company=bloomberg">bloomberg</a>, <a href="/blog/?company=super+micro">super micro</a></b>
</p>
<br />
<p><a class="permalink" href="https://www.techdirt.com/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml">Permalink.</a><br><a class="permalink" href="https://tdrt.io/h1E">Short link.</a></p>
</div>
<div class="storywrap">
<div class="story">
<h1 class="posttitle">Apple Demands Retraction Of Bloomberg&#39;s Big &#39;Chip Infiltration&#39; Story; Bloomberg Has Some Explaining To Do</h1><h3>from the <i>not-looking-good</i> dept</h3><div class="postbody">
<p>
A few weeks ago, Bloomberg published a giant story claiming that Chinese spies did a somewhat daring <a href="https://www.bloomberg.com/news/features/2018-10-04/the-big-hack-how-china-used-a-tiny-chip-to-infiltrate-america-s-top-companies" target="_blank">supply chain hack</a> on American big tech firms. The gist of the story was that servers from Super Micro had hidden chips that somehow were then used by Apple and Amazon (not to mention the US government), that allowed someone in China to access certain data. The story was a blockbuster that got everyone talking. But, almost as soon as it came out, a bunch of people started raising questions about the story. While the Bloomberg reporters claimed over a dozen sources, both <a href="https://www.apple.com/newsroom/2018/10/what-businessweek-got-wrong-about-apple/" target="_blank">Apple</a> and <a href="https://aws.amazon.com/blogs/security/setting-the-record-straight-on-bloomberg-businessweeks-erroneous-article/" target="_blank">Amazon</a> came out with incredibly strong denials. Way stronger than is common in these situations. And while I know some cynical people insist that companies will lie about this stuff all the time, that is not actually true. Some companies may misrepresent things, or try to play down stories, but outright fabrication is not at all common (and the consequences of a company doing it would be severe). And here, both Amazon and Apple's denials were so clear, so specific and so adamant that it raised serious questions about the reporting.
</p>
<p>
Since there was so much confusion over it all, we held off on writing about it, figuring more information would come out in the days and weeks after the initial story. And so far, nearly all of the "additional info" has only served to raise significantly more questions about Bloomberg's reporting. Various government and intelligence agencies all claimed they had no evidence to support these claims. Again, some will argue that they are lying, and (again) while those agencies may have a history of misrepresenting things, the denials here were clear and unequivocal. The UK's <a href="https://www.reuters.com/article/us-china-cyber-britain/uk-cyber-security-agency-backs-apple-amazon-china-hack-denials-idUSKCN1MF1DN" target="_blanK">National Cyber Security Centre (a part of GCHQ)</a> said they completely supported Apple and Amazon that no such attack occurred. The US Department of Homeland Security <a href="https://www.dhs.gov/news/2018/10/06/statement-dhs-press-secretary-recent-media-reports-potential-supply-chain-compromise">said the same thing</a>. Dan Coats, the US Director of National Intelligence said the US intelligence community has <a href="https://www.cyberscoop.com/dan-coats-bloomberg-supply-chain-the-big-hack/" target="_blank">seen no evidence</a> of such an attack, which certainly undermines the Bloomberg story. Some of the folks quoted in the Bloomberg article even <a href="https://twitter.com/joegrand/status/1049334457361096705" target="_blank">questioned the accuracy of the article</a> with one going so far as to say the article that he is named in... <a href="https://risky.biz/RB517_feature/" target="_blank">"didn't make sense."</a>
</p>
<p>
Also, as reporter Nicole Perlroth <a href="https://twitter.com/nicoleperlroth/status/1049018902984835072" target="_blank">noted</a>, one of the reporters on the Bloomberg story -- Michael Riley -- had also done a story back in 2014 making bold claims that the NSA <a href="https://www.bloomberg.com/news/articles/2014-04-11/nsa-said-to-have-used-heartbleed-bug-exposing-consumers" target="_blanK">had exploited the Heartbleed bug</a>, and multiple other reports <a href="https://www.washingtonpost.com/blogs/erik-wemple/wp/2014/04/23/bloomberg-celebrates-challenged-story-on-the-nsa-and-heartbleed-bug/?utm_term=.31a28c8b70dd" target="_blanK">ripped that story to shreds</a>, with multiple people denying it and no one else confirming it.
</p>
<p>
Now, with this story, Apple has done something it's never done before: <a href="https://www.buzzfeednews.com/article/johnpaczkowski/apple-tim-cook-bloomberg-retraction" target="_blank">asked Bloomberg for a retraction of the article</a>. That's a pretty big move -- and Bloomberg says it still stands by its reporting (as it did with the Heartbleed story).
</p>
<p>
However, at this point, Bloomberg has whittled away whatever benefit of the doubt there was left and set fire to the scraps. It's difficult to believe that Bloomberg's story was accurate, and the company and its reporters owe everyone an explanation -- or at least some additional evidence to support the reporting. I don't doubt that there is a kernel of truth in the story -- but given the vehement and thorough response from everyone, it certainly seems likely that the reporters on the Bloomberg piece misunderstood something big, leading to misreporting of things in a way that leads to a very inaccurate picture of what's going on. Bloomberg should, at the very least, appoint someone else to go through the work put in by reporters Michael Riley and Jordan Robertson, and explore whether or not the story really is accurate, and why it is that basically everyone is saying it's not.
</p>
<p>
Reporters can, and do, make mistakes. How they respond to such mistakes is the real marker of the ethics they and the organizations they work for hold. Considering Bloomberg stood by that Heartbleed story, perhaps we shouldn't expect such a reckoning at the publication -- but, at the very least, it's going to lead plenty of people to write off Bloomberg as a credible source on issues like these, and that's unfortunate, given that there are some really big and important stories having to do with computer security right now. Having one major publication show itself to be untrustworthy in its coverage would be very bad.
</p></div>
</div> 
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20181019/16330540877" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2Fh1E&text=Apple+Demands+Retraction+Of+Bloomberg%27s+Big+%27Chip+Infiltration%27+Story%3B+Bloomberg+Has+Some+Explaining+To+Do&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Google +1');" class="share_pop" title="Google +1" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20181019%2F16330540877%2Fapple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml"><span class="share_button share_plusone"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20181019%2F16330540877%2Fapple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml&t=Apple+Demands+Retraction+Of+Bloomberg%27s+Big+%27Chip+Infiltration%27+Story%3B+Bloomberg+Has+Some+Explaining+To+Do"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20181019%2F16330540877%2Fapple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml&title=Apple+Demands+Retraction+Of+Bloomberg%27s+Big+%27Chip+Infiltration%27+Story%3B+Bloomberg+Has+Some+Explaining+To+Do"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=Apple+Demands+Retraction+Of+Bloomberg%27s+Big+%27Chip+Infiltration%27+Story%3B+Bloomberg+Has+Some+Explaining+To+Do&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20181019%2F16330540877%2Fapple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">6 Comments</a> | <a href="https://www.techdirt.com/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
</div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20181009/08392840799/vizio-customers-get-pittance-settlement-over-snooping-televisions.shtml">Vizio Customers Get A Pittance In Settlement Over Snooping Televisions</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20180930/15203640751/ny-legislators-introduce-bill-that-would-seriously-curb-law-enforcements-surveillance-collections.shtml">NY Legislators Introduce Bill That Would Seriously Curb Law Enforcement&#39;s Surveillance Collections</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20181004/09444340782/broad-alliance-calls-australian-government-to-listen-to-experts-warnings-about-flaws-new-compelled-access-legislation.shtml">Broad Alliance Calls For Australian Government To Listen To Experts&#39; Warnings About Flaws In New Compelled Access Legislation</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20180930/18484540753/feds-finally-get-around-to-using-someones-face-to-unlock-their-cellphone.shtml">Feds Finally Get Around To Using Someone&#39;s Face To Unlock Their Cellphone</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20180925/11021840711/some-apple-employees-think-companys-new-tv-service-will-be-dull-as-nails.shtml">Some Apple Employees Think Company&#39;s New TV Service Will Be Dull As Nails</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20181019/16330540877" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c13" class="cmt">
<div id="cc13">
<div class="comment-buttons" id="rc_13"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20181019/16330540877_13" value="0" id="ins_20181019/16330540877_13" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20181019/16330540877_13" value="0" id="fun_20181019/16330540877_13" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20181019/16330540877_13" value="0" id="rpt_20181019/16330540877_13" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/29/11/u29114_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Darkness Of Course</b> (<a href="/user/darkness">profile</a>), <i>19 Oct 2018 @ 8:08pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Yes, but first they must be an actual reporter</h3><div class="cbody">And this one is definitely suspect.<br /><br />Listen to various chats, fueled by who knows what, believe it (for who knows why), publish and double down. Include the names of people who said that the initial info didn't make any sense, and clam up when the list of people that clearly knows better.<br /><br />That is hardly a mistake. That is bad reporting. Bad publishing too.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml?cid=13#addyourcomment" cid="13" subject="Yes, but first they must be an actual reporter" cid="13" title="Reply to this comment..." id="cmmt_link_13" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml#c13">link to this</a>&nbsp;|&nbsp;<a href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml?threaded=false#c13">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c14" class="cmt">
<div id="cc14">
<div class="comment-buttons" id="rc_14"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20181019/16330540877_14" value="0" id="ins_20181019/16330540877_14" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20181019/16330540877_14" value="0" id="fun_20181019/16330540877_14" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20181019/16330540877_14" value="0" id="rpt_20181019/16330540877_14" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/14e5ce20e6e7f8b69bab6b7d89dc4370?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2018 @ 8:27pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">First rule of spycraft</h3><div class="cbody">You don't tell the public about anything involving state secrets. Once out in the open, you can no longer feed disinformation to your enemy through it.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml?cid=14#addyourcomment" cid="14" subject="First rule of spycraft" cid="14" title="Reply to this comment..." id="cmmt_link_14" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml#c14">link to this</a>&nbsp;|&nbsp;<a href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml?threaded=false#c14">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c27" class="cmt">
<div id="cc27">
<div class="comment-buttons" id="rc_27"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20181019/16330540877_27" value="0" id="ins_20181019/16330540877_27" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20181019/16330540877_27" value="0" id="fun_20181019/16330540877_27" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20181019/16330540877_27" value="0" id="rpt_20181019/16330540877_27" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/21/28/31/u212831_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>stderric</b> (<a href="/user/sporaderic">profile</a>), <i>19 Oct 2018 @ 8:36pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> <em> Since there was so much confusion over it all, we held off on writing about it, figuring more information would come out in the days and weeks after the initial story.</em></p>
<p>I noticed that, and had to follow the story over at <em> Ars</em>. On a completely unrelated note, has anyone ever had to get a latte at a strip-mall Starbucks because their local coffee shop's espresso machine was on the fritz?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml?cid=27#addyourcomment" cid="27" subject="" cid="27" title="Reply to this comment..." id="cmmt_link_27" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml#c27">link to this</a>&nbsp;|&nbsp;<a href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml?threaded=false#c27">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c42" class="cmt">
<div id="cc42">
<div class="comment-buttons" id="rc_42"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20181019/16330540877_42" value="0" id="ins_20181019/16330540877_42" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20181019/16330540877_42" value="0" id="fun_20181019/16330540877_42" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20181019/16330540877_42" value="0" id="rpt_20181019/16330540877_42" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/3659ec33dc2a5bc36d7372dabfcd8528?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2018 @ 8:43pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Denials everywhere...</h3><div class="cbody"><p> And here, both Amazon and Apple's denials were so clear, so specific and so adamant that it raised serious questions <em> [whether they were ordered by the government to deny it]</em>.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml?cid=42#addyourcomment" cid="42" subject="Denials everywhere..." cid="42" title="Reply to this comment..." id="cmmt_link_42" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml#c42">link to this</a>&nbsp;|&nbsp;<a href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml?threaded=false#c42">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c43" class="cmt">
<div id="cc43">
<div class="comment-buttons" id="rc_43"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20181019/16330540877_43" value="0" id="ins_20181019/16330540877_43" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20181019/16330540877_43" value="0" id="fun_20181019/16330540877_43" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20181019/16330540877_43" value="0" id="rpt_20181019/16330540877_43" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/81aa8b2f53b4e658b23cb93552b010c5?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2018 @ 8:45pm</i></div><br style="clear:both;" /></div>
<div class="cbody">With the national security implications of such a huge supply chain attack, if it happened, of fucking course everyone would deny it.<br /><br />Is it entirely possible that Bloomberg lied? Yes. Is it equally possible, or even more likely, that the others are lying? Yes.<br /><br />Let's assume for a second the attack is real. Even if it weren't in the companies' best interests to deny it, it would still be in the government's interest, and the companies would be forced to deny it. The sheer number of heads that would roll would make sure that no intelligence agency would ever admit to it in public.<br /><br />Now, besides denying it, what would we do if it were true? We would retaliate. Not in kind, because we don't have that capability, but with what is available to us. What have we recently been doing to China? Attacking their economy in a way that hurts us, but hurts them a lot more. <br /> <br /> The fact that our actions to hurt China's economy also hurt ours indicate there are other reasons involved other than the purely economic. This is a candidate for being that reason.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml?cid=43#addyourcomment" cid="43" subject="" cid="43" title="Reply to this comment..." id="cmmt_link_43" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml#c43">link to this</a>&nbsp;|&nbsp;<a href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml?threaded=false#c43">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c60" class="cmt">
<div id="cc60">
<div class="comment-buttons" id="rc_60"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20181019/16330540877_60" value="0" id="ins_20181019/16330540877_60" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20181019/16330540877_60" value="0" id="fun_20181019/16330540877_60" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20181019/16330540877_60" value="0" id="rpt_20181019/16330540877_60" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/484ea9a96a19058697ba61b6a8af9b1f?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Christenson</b>, <i>19 Oct 2018 @ 9:09pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Unknowable truth here...</h3><div class="cbody">There's lots of power and pressure on all sides here, so absent a confession from the reporters detailing who fed them the nonsense, or a sample motherboard, there is no discerning the actual truth.<br /><br />Now, my factually unsupported opinion is that someone from the NSA put the reporters up to it because NSA TAO is thinking about such hacks, and they are looking for a smart PhD/maker/hacker to implement a proof of concept that they can then weaponize.<br /><br />There is also the defense-in-depth aspect of this -- the publicity highlights the attack surface inherent in a board control computer that can reboot the server on command and feed it arbitrary firmware. So some other smart PhD will now figure out how to defend against something like this.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml?cid=60#addyourcomment" cid="60" subject="Unknowable truth here..." cid="60" title="Reply to this comment..." id="cmmt_link_60" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml#c60">link to this</a>&nbsp;|&nbsp;<a href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml?threaded=false#c60">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div class="commentform">
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20181019/16330540877" /><input type="hidden" name="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20181019%2F16330540877%2Fapple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20181019%2F16330540877%2Fapple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input class="8" id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input class="8" id="email" type="text" name="posteremail" size="50" value="" />
<input class="8" type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input class="8" id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input class="8" id="subject" type="text" name="postersubj" size="50" maxlength="64" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea class="8" name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="8" id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input class="8" type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input class="8" type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input class="8" type="submit" name="mode" value="Submit" /> <input class="8" type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 

<div id="cmmt_form" style="display:none;">
<a href="#" class="cmmt_close">Close</a>
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20181019/16330540877" /><input type="hidden" name="replycid" id="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20181019%2F16330540877%2Fapple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20181019%2F16330540877%2Fapple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input id="email" type="text" name="posteremail" size="50" value="" />
<input type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input id="replysubject" type="text" name="postersubj" size="50" maxlength="64" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input type="submit" name="mode" value="Submit" /> <input type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>
<div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
&nbsp;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Whistleblowing About Swiss Banks&#39; Bad Behavior Just Became Safer" href="/articles/20181017/05345040852/whistleblowing-about-swiss-banks-bad-behavior-just-became-safer.shtml" style="color:#777777;">Whistleblowing About Swiss Banks&#39; Bad...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<style type="text/css">
.FlattrButton {margin-top:2px;}
</style>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Flattr us" href="https://flattr.com/thing/99823/Techdirt-" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Flattr');" class="follow flattr"></a>
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Techdirt Gear</div>
<div id="rtcol_1">
<a href="https://teespring.com/copying-is-not-theft?src=tdsidebar" target="_blank" title="Copying Is Not Theft gear by Techdirt, on Teespring"><img src="https://ii.techdirt.com/s/t/images/gear/units/copying-300x125.png" alt="Shop Now: Copying Is Not Theft" /></a><br /></div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); }); </script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20181018/08242940864/streaming-exclusives-will-drive-users-back-to-piracy-industry-is-largely-oblivious.shtml" title="Rank">7.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20181018/08242940864/streaming-exclusives-will-drive-users-back-to-piracy-industry-is-largely-oblivious.shtml" title="Streaming Exclusives Will Drive Users Back To Piracy And The Industry Is Largely Oblivious">Streaming Exclusives Will Drive Users Back To Piracy And The Industry Is Largely Oblivious</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml" title="Apple Demands Retraction Of Bloomberg&#39;s Big &#39;Chip Infiltration&#39; Story; Bloomberg Has Some Explaining To Do">Apple Demands Retraction Of Bloomberg&#39;s Big &#39;Chip Infiltration&#39; Story; Bloomberg Has Some Explaining To Do</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20160110/06580633292/netflix-ceo-loves-netflix-password-sharing.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20160110/06580633292/netflix-ceo-loves-netflix-password-sharing.shtml" title="Netflix CEO &#39;Loves&#39; Netflix Password Sharing">Netflix CEO &#39;Loves&#39; Netflix Password Sharing</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20070215/002923/saying-you-cant-compete-with-free-is-saying-you-cant-compete-period.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Saying You Can't Compete With Free Is Saying You Can't Compete Period</a></li>
<li><a href="/articles/20080318/004136567/advertising-is-content-content-is-advertising.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">Advertising Is Content; Content Is Advertising</a></li>
<li><a href="/articles/20070503/012939/grand-unified-theory-economics-free.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">The Grand Unified Theory On The Economics Of Free</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3493-c390" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '5e0335ff';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3493-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=19&m=10&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Friday Link');">Friday</a></h2></td></tr><tr><td class="olderstuff">19:39</td>
<td class="olderstuff"><a href="/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Apple Demands Retraction Of Bloomberg&#39;s Big &#39;Chip Infiltration&#39; Story; Bloomberg Has Some Explaining To Do</a> (6)</td></tr><tr><td class="olderstuff">15:35</td>
<td class="olderstuff"><a href="/articles/20181017/05345040852/whistleblowing-about-swiss-banks-bad-behavior-just-became-safer.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Whistleblowing About Swiss Banks&#39; Bad Behavior Just Became Safer</a> (1)</td></tr><tr><td class="olderstuff">13:35</td>
<td class="olderstuff"><a href="/articles/20181019/12232640876/appeals-court-says-course-georgias-laws-including-annotations-are-not-protected-copyright-free-to-share.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Appeals Court Says Of Course Georgia&#39;s Laws (Including Annotations) Are Not Protected By Copyright And Free To Share</a> (30)</td></tr><tr><td class="olderstuff">12:00</td>
<td class="olderstuff"><a href="/articles/20181015/16230840845/vietnam-expands-decades-long-effort-to-crack-down-any-dissent-online-demanding-data-be-kept-country.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Vietnam Expands Decades Long Effort To Crack Down On Any Dissent Online By Demanding Data Be Kept In The Country</a> (10)</td></tr><tr><td class="olderstuff">10:49</td>
<td class="olderstuff"><a href="/articles/20181018/19110040871/uk-refreshes-stupid-porn-filter-law-making-it-fresher-no-less-stupid.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">UK Refreshes Stupid Porn Filter Law, Making It Fresher But No Less Stupid</a> (10)</td></tr><tr><td class="olderstuff">10:44</td>
<td class="olderstuff"><a href="/articles/20181019/09421040874/daily-deal-vpnsecure-subscription.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Daily Deal: VPNSecure Subscription</a> (0)</td></tr><tr><td class="olderstuff">09:35</td>
<td class="olderstuff"><a href="/articles/20181018/07502540863/tsa-announces-plans-to-subject-domestic-travelers-to-biometric-screening.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">TSA Announces Plans To Subject Domestic Travelers To Biometric Screening</a> (33)</td></tr><tr><td class="olderstuff">06:24</td>
<td class="olderstuff"><a href="/articles/20181018/08242940864/streaming-exclusives-will-drive-users-back-to-piracy-industry-is-largely-oblivious.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Streaming Exclusives Will Drive Users Back To Piracy And The Industry Is Largely Oblivious</a> (67)</td></tr><tr><td class="olderstuff">03:23</td>
<td class="olderstuff"><a href="/articles/20181018/09123440865/as-predicted-australian-government-looks-to-creep-site-censorship-into-search-censorship.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">As Predicted, Australian Government Looks To Creep Site Censorship Into Search Censorship</a> (18)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=18&m=10&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Thursday Link');">Thursday</a></h2></td></tr><tr><td class="olderstuff">19:29</td>
<td class="olderstuff"><a href="/articles/20181017/09463340855/slcc-fanx-gets-stay-4-million-legal-fees-sdcc-pending-appeal.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">SLCC/FanX Gets A Stay On $4 Million In Legal Fees For SDCC Pending Appeal</a> (23)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div> 
<div id="bottom">
<div id="pagefoot">
<div class="ftrpanel">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/?_format=lite">Techdirt for Mobile</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="http://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20181019/16330540877/apple-demands-retraction-bloombergs-big-chip-infiltration-story-bloomberg-has-some-explaining-to-do.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>