<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>Daily Deal: The 2022 Ultimate DevOps And Agile Bundle | Techdirt</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.socket.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Techdirt &raquo; Feed" href="https://www.techdirt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techdirt &raquo; Comments Feed" href="https://www.techdirt.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techdirt &raquo; Daily Deal: The 2022 Ultimate DevOps And Agile Bundle Comments Feed" href="https://www.techdirt.com/2022/04/29/daily-deal-the-2022-ultimate-devops-and-agile-bundle/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.techdirt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='techdirt-main-css' href='https://www.techdirt.com/wp-content/themes/techdirt/assets/dist/css/style.css?ver=c318404fdd9d8654652b3c27dcd2d982' type='text/css' media='all' />

<link rel='stylesheet' id='techdirt-comments-css' href='https://www.techdirt.com/wp-content/mu-plugins/techdirt-comments/css/style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.techdirt.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9-beta2' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.techdirt.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.techdirt.com/wp-json/wp/v2/posts/361057" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techdirt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techdirt.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.techdirt.com/2022/04/29/daily-deal-the-2022-ultimate-devops-and-agile-bundle/" />
<link rel='shortlink' href='https://www.techdirt.com/?p=361057' />
<link rel="alternate" type="application/json+oembed" href="https://www.techdirt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techdirt.com%2F2022%2F04%2F29%2Fdaily-deal-the-2022-ultimate-devops-and-agile-bundle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techdirt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techdirt.com%2F2022%2F04%2F29%2Fdaily-deal-the-2022-ultimate-devops-and-agile-bundle%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="description" content="The 2022 Ultimate DevOps And Agile Bundle has 6 courses to help you learn how to implement DevOps into your organization, and how to foster an Agile team culture. You&#039;ll learn how to improve collaboration, increase efficiency, and reduce waste. It&#039;s on sale for $30. Note: The Techdirt Deals Store is powered and curated by&hellip;" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Daily Deal: The 2022 Ultimate DevOps And Agile Bundle" />
<meta property="og:url" content="https://www.techdirt.com/2022/04/29/daily-deal-the-2022-ultimate-devops-and-agile-bundle/" />
<meta property="og:description" content="The 2022 Ultimate DevOps And Agile Bundle has 6 courses to help you learn how to implement DevOps into your organization, and how to foster an Agile team culture. You&#8217;ll learn how to improve …" />
<meta property="article:published_time" content="2022-04-29T17:51:38+00:00" />
<meta property="article:modified_time" content="2022-04-29T17:46:57+00:00" />
<meta property="og:site_name" content="Techdirt" />
<meta property="og:image" content="https://cdnp1.stackassets.com/33534d5e3cb69f55e5d3084f58be839bbd6b7874/store/opt/596/298/18a0f313a57a1fe8dda18a595f244e95b3c41860af52f34fb553013d1656/product_328267_product_shot_wide.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/cdnp1.stackassets.com/33534d5e3cb69f55e5d3084f58be839bbd6b7874/store/opt/596/298/18a0f313a57a1fe8dda18a595f244e95b3c41860af52f34fb553013d1656/product_328267_product_shot_wide.jpg?ssl=1" />
<meta property="og:image:width" content="447" />
<meta property="og:image:height" content="224" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://cdnp1.stackassets.com/33534d5e3cb69f55e5d3084f58be839bbd6b7874/store/opt/596/298/18a0f313a57a1fe8dda18a595f244e95b3c41860af52f34fb553013d1656/product_328267_product_shot_wide.jpg?w=640" />
<meta name="twitter:creator" content="@techdirt" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:text:title" content="Daily Deal: The 2022 Ultimate DevOps And Agile Bundle" />
<meta name="twitter:card" content="summary_large_image" />

<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<link rel="icon" href="https://i0.wp.com/www.techdirt.com/wp-content/uploads/2022/02/cropped-techdirt-square-512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.techdirt.com/wp-content/uploads/2022/02/cropped-techdirt-square-512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.techdirt.com/wp-content/uploads/2022/02/cropped-techdirt-square-512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.techdirt.com/wp-content/uploads/2022/02/cropped-techdirt-square-512x512-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			/* 2022-02-27 drhinehart | temp insider comment background fix*/

.comment.insider {
	background-color: #ffffff !important
}

/* Quick fix for Greenhouse logo being horizontally squished in header. Still possible for some squishing to happen on small mobile screens, will revisit this soon */

#header #hdr_logo {
	width: auto;
}

/* fixing the post display on https://www.techdirt.com/2020/05/20/our-new-blog-series-exploring-tech-time-covid/ */
#storywrap-254013{
	overflow: visible;
}		</style>
<noscript>
		<!--
		* Hide expand/collapse if javascript is disable.
		*
		* Issue: https://github.com/a8cteam51/techdirt/issues/252#issuecomment-669532811
		-->
		<style>
			.td-expand-collapse-text {
				display: none;
			}
		</style>
	</noscript>
</head>
<body class="post-template-default single single-post postid-361057 single-format-standard theme-techdirt woocommerce-no-js current-menu-techdirt">
<div id="wrapper">
<div id="top">
<div id="header">
<div id="hdr_search">
<form method="get" id="searchform" action="https://www.techdirt.com/search/">
<input class="searchq" type="search" size="16" name="q" placeholder="Search Techdirt" />
<button type="submit" class="search-submit icon" value="Search">
<svg class="search-icon">
<use href="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/magnifying-glass.svg#search" />
</svg>
</button>
</form>
</div>
<div id="hdr_logo">
<a href="https://www.techdirt.com/">
<img class="hdr_title" src="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/techdirt.svg" alt="Techdirt."> </a>
</div>
<div class="header-mid-promo">
</div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<label for="user_toggle_checkbox" class="user-toggle-checkbox-label">
<span id="user-toggle">
<svg class="user-icon" title="Unauthenticated user">
<use href="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/user.svg#user" />
</svg>
</span>
</label>
<input type="checkbox" id="user_toggle_checkbox">
<div class="menu-mediakit-top-menu-container">
<ul id="menu-mediakit-top-menu" class="user_menu">
<li>
<a href="https://www.techdirt.com/my-account/">
Sign In </a>
</li>
<li>
<a href="https://www.techdirt.com/register/">
Register </a>
</li>
<li>
<a href="https://www.techdirt.com/preferences/">
Preferences </a>
</li>
</ul>
</div>
</div>
<div id="hdr_nav_tabs">
<label for="tabs_toggle_checkbox" class="tabs-toggle-checkbox-label">
<span id="tabs-toggle" class="tabs-toggle">
Techdirt <svg class="bars-icon">
<use href="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/bars.svg#bars" />
</svg>
</span>
</label>
<input type="checkbox" value="tabs-toggle" id="tabs_toggle_checkbox" />
<div id="hdr_nav_tabs" class="menu-main-menu-container"><ul id="menu-main-menu" class="tabs_menu"><li id="menu-item-289" class="menu-techdirt menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="/">TechDirt</a></li>
<li id="menu-item-187597" class="menu-greenhouse menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-187597"><a href="https://www.techdirt.com/edition/greenhouse/">GreenHouse</a></li>
<li id="menu-item-96425" class="menu-freespeech menu-item menu-item-type-taxonomy menu-item-object-edition menu-item-96425"><a href="https://www.techdirt.com/edition/freespeech/">Free Speech</a></li>
<li id="menu-item-291" class="tab_deals menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a target="_blank" rel="noopener" href="https://deals.techdirt.com/">Deals</a></li>
<li id="menu-item-292" class="tab_jobs menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a target="_blank" rel="noopener" href="https://jobs.techdirt.com/">Jobs</a></li>
<li id="menu-item-167587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167587"><a href="https://www.techdirt.com/support/">Support Techdirt</a></li>
</ul></div>
</div>
</div>
</div>
</div>
<div id="middle" class="">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div>
<div class="maincol-top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1253227192&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div> </div>
<div class="storynav techdirt">
<div class="storynav-prev"><a href="https://www.techdirt.com/2022/04/29/la-sheriff-announces-investigation-of-journalist-who-exposed-jail-brutality-insists-everyone-is-wrong-about-what-he-said/" title="previous Techdirt post: LA Sheriff Announces Investigation Of Journalist Who Exposed Jail Brutality, Insists Everyone Is Wrong About What He Said">LA Sheriff Announces Investigation Of Journalist Who Exposed Jail Brutality, Insists Everyone Is Wrong About What He Said</a></div>
<div class="storynav-next"><a href="https://www.techdirt.com/2022/04/29/the-9th-circuit-just-breezily-said-your-internet-data-has-no-4th-amendment-protections/" title="next Techdirt post: The 9th Circuit Just Breezily Said Your Internet Data Has No 4th Amendment Protections">The 9th Circuit Just Breezily Said Your Internet Data Has No 4th Amendment Protections</a></div>
</div>
<div class="storynav">
</div>
<div id="361057" class="storyblock edition-techdirt">
<div id="storywrap-361057" class="storywrap ">
<div class="story">
<div class="postbody">
<h1 class="posttitle">
Daily Deal: The 2022 Ultimate DevOps And Agile Bundle
</h1>
<div class="details">
<a href="https://www.techdirt.com/?s&#038;topic=deals">
<img class="topic_icon" src="https://www.techdirt.com/wp-content/uploads/2022/02/deals.jpg" />
</a>
<p>
<a href="https://www.techdirt.com/?s&#038;topic=deals">
Deals </a>
</p>
</div>
<h3>from the <i>good-deals-on-cool-stuff</i> dept</h3>
<div class="byline">
<span class="pub_date">
Fri, Apr 29th 2022 10:51am - </span>
<a href="https://deals.techdirt.com/" title="Posts by Daily Deal" class="author url fn" rel="author">Daily Deal</a>
</div>
<p>The <a href="https://deals.techdirt.com/sales/the-2022-ultimate-devops-agile-prep-bundle?utm_source=techdirt.com&amp;utm_medium=referral&amp;utm_campaign=the-2022-ultimate-devops-agile-prep-bundle_042922&amp;utm_term=scsf-544123&amp;utm_content=a0x1P000004VKc6QAG&amp;scsonar=1">2022 Ultimate DevOps And Agile Bundle</a> has 6 courses to help you learn how to implement DevOps into your organization, and how to foster an Agile team culture. You&#8217;ll learn how to improve collaboration, increase efficiency, and reduce waste. It&#8217;s on sale for $30.</p>
<div class="wp-block-image is-style-default">
<figure class="aligncenter size-large is-resized"><a href="https://deals.techdirt.com/sales/the-2022-ultimate-devops-agile-prep-bundle?utm_source=techdirt.com&amp;utm_medium=referral&amp;utm_campaign=the-2022-ultimate-devops-agile-prep-bundle_042922&amp;utm_term=scsf-544123&amp;utm_content=a0x1P000004VKc6QAG&amp;scsonar=1"><img src="https://i0.wp.com/cdnp1.stackassets.com/33534d5e3cb69f55e5d3084f58be839bbd6b7874/store/opt/596/298/18a0f313a57a1fe8dda18a595f244e95b3c41860af52f34fb553013d1656/product_328267_product_shot_wide.jpg?resize=447%2C224&#038;ssl=1" alt="" width="447" height="224" data-recalc-dims="1" /></a></figure>
</div>
<p><em>Note: The Techdirt Deals Store is powered and curated by StackCommerce. A portion of all sales from Techdirt Deals helps support Techdirt. The products featured do not reflect endorsements by our editorial team.</em></p>
<p class="filed">
Filed Under: <a href="https://www.techdirt.com/tag/daily-deal/" rel="tag">daily deal</a>
<br />
</p>
</div>
</div>
</div>
<div class="storyfooter">
<div class="storytools">
<div class="sharetools">
<a href="https://www.techdirt.com/2022/04/29/daily-deal-the-2022-ultimate-devops-and-agile-bundle/" title="Short Link - right-click to copy" class="td-copy-link share_pop" data-story_id="361057" target="_blank" data-nonce="">
<span class="share_button share_link"></span>
</a>
<a href="" title="Email this" class="td-email-this user-not-logged-in share_pop" data-story_id="361057" target="_blank" data-nonce="383b13255f">
<span class="share_button share_email"></span>
</a>
<a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2F2022%2F04%2F29%2Fdaily-deal-the-2022-ultimate-devops-and-agile-bundle%2F&#038;title=Daily%20Deal%3A%20The%202022%20Ultimate%20DevOps%20And%20Agile%20Bundle" title="Reddit This!" class=" share_pop" data-story_id="361057" target="_blank" data-nonce="">
<span class="share_button share_reddit"></span>
</a>
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.techdirt.com%2F2022%2F04%2F29%2Fdaily-deal-the-2022-ultimate-devops-and-agile-bundle%2F&#038;text=Daily%20Deal%3A%20The%202022%20Ultimate%20DevOps%20And%20Agile%20Bundle&#038;via=Techdirt" title="Tweet" class=" share_pop" data-story_id="361057" target="_blank" data-nonce="">
<span class="share_button share_twitter"></span>
</a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2F2022%2F04%2F29%2Fdaily-deal-the-2022-ultimate-devops-and-agile-bundle%2F&#038;t=Daily%20Deal%3A%20The%202022%20Ultimate%20DevOps%20And%20Agile%20Bundle" title="Share on Facebook" class=" share_pop" data-story_id="361057" target="_blank" data-nonce="">
<span class="share_button share_facebook"></span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;ro=false&#038;url=https%3A%2F%2Fwww.techdirt.com%2F2022%2F04%2F29%2Fdaily-deal-the-2022-ultimate-devops-and-agile-bundle%2F&#038;title=Daily%20Deal%3A%20The%202022%20Ultimate%20DevOps%20And%20Agile%20Bundle" title="Share on LinkedIn" class=" share_pop" data-story_id="361057" target="_blank" data-nonce="">
<span class="share_button share_linkedin"></span>
</a>
</div>
<div class="storylinks">
<a href="https://www.techdirt.com/2022/04/29/daily-deal-the-2022-ultimate-devops-and-agile-bundle/#respond" class="story-leave-comment">Leave a Comment</a>
</div>
</div>
<div id="post_footer">
</div>
</div>
<div class="relposts">
<div class="maincolumn_head">
If you liked this post, you may also be interested in... </div>
<div class="maincolmod">
<ul>
<li>
<a href="https://www.techdirt.com/2022/04/27/daily-deal-the-complete-2022-microsoft-office-master-class-bundle/">
 Daily Deal: The Complete 2022 Microsoft Office Master Class Bundle </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/04/25/daily-deal-the-2022-ultimate-ethical-hacker-training-bundle/">
Daily Deal: The 2022 Ultimate Ethical Hacker Training Bundle </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/04/22/daily-deal-the-2022-complete-raspberry-pi-and-arduino-developer-bundle-2/">
Daily Deal: The 2022 Complete Raspberry Pi And Arduino Developer Bundle </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/04/21/daily-deal-the-2022-ultimate-big-data-bundle/">
Daily Deal: The 2022 Ultimate Big Data Bundle </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/04/20/daily-deal-charge-and-fold-3-in-1-docking-station/">
Daily Deal: Charge And Fold 3-in-1 Docking Station </a>
</li>
</ul>
</div>
</div>
<div class="comments-wrapper section-inner">
<template id="preview-template">
<div class="comment">
<article class="comment-body">
<header class="comment-meta">
<div class="comment-author vcard">
<img alt="" src="" class="avatar" height="120" width="120">
<span class="fn"></span>
<span class="screen-reader-text says">says:</span>
</div>
<div class="comment-metadata">
<a href="#">
<time datetime=""></time>
</a>
</div>
<h1 class="comment-title"></h1>
</header>
<div class="comment-content entry-content"></div>
</article>
</div>
</template>
<div id="respond" class="comment-respond">
<div id="preview-wrapper"></div><h2 id="reply-title" class="comment-reply-title">Add Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/29/daily-deal-the-2022-ultimate-devops-and-agile-bundle/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://www.techdirt.com/wp-comments-post.php" method="post" id="commentform" class="section-inner thin max-percentage" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p>Have a Techdirt Account? <a href="https://www.techdirt.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.techdirt.com%2F2022%2F04%2F29%2Fdaily-deal-the-2022-ultimate-devops-and-agile-bundle%2F">Sign in now</a>. Want one? <a href="https://www.techdirt.com/register/">Register here</a></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p><p class="comment-form-newsletter"><input type="checkbox" name="comment_newsletter" id="comment_newsletter" /><label for="comment_newsletter">Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</label></p><p class="comment-form-url"><label for="url">URL</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-subject"><label for="td-subject">Subject</label> <input id="td-subject" name="td_subject" type="text" value="" placeholder="Subject" /></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><h3>Comment Options:</h3><div class="comment-form-markdown"><input checked="checked" type="radio" id="format-markdown-radio" name="td_comment_format" value="markdown"><label for="format-markdown-radio">Use <a href="https://commonmark.org/help/">markdown</a>.</label> <input type="radio" id="format-text-radio" name="td_comment_format" value="text"><label for="format-text-radio">Use plain text.</label></div><div class="comment-form-rating">Make this the <span class="radio-first-last-word-wrap"><input disabled type="radio" id="first-word-radio" name="td_promote_rating" value="first-word"><label for="first-word-radio">First Word</label> or <input disabled type="radio" id="last-word-radio" name="td_promote_rating" value="last-word"><label for="last-word-radio">Last Word.</label></span><span class="radio-no-rating-wrap"><input checked="checked" type="radio" id="no-rating-radio" name="td_promote_rating" value="none"><label for="no-rating-radio">No thanks.</label></span> <small>(<a href="https://rtb.techdirt.com/products/credits/">get credits</a> or <a href="https://www.techdirt.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.techdirt.com%2F2022%2F04%2F29%2Fdaily-deal-the-2022-ultimate-devops-and-agile-bundle%2F">sign in</a> to see balance)</small> <a class="whats-this-toggle" href="#"><span class="screen-reader-text">what's this?</span></a><section class="comment-promoted-info"><h4>What's this?</h4><p>Techdirt community members with Techdirt Credits can spotlight a comment as either the "First Word" or "Last Word" on a particular comment thread. Credits can be purchased at the <a href="https://rtb.techdirt.com/products/credits/" target="_blank">Techdirt Insider Shop »</a></p></section></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /><input name="preview" type="button" id="preview" class="submit" value="Preview"> <input type='hidden' name='comment_post_ID' value='361057' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f9e23f5a35" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="141" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<div class="storynav techdirt">
<div class="storynav-prev"><a href="https://www.techdirt.com/2022/04/29/la-sheriff-announces-investigation-of-journalist-who-exposed-jail-brutality-insists-everyone-is-wrong-about-what-he-said/" title="previous Techdirt post: LA Sheriff Announces Investigation Of Journalist Who Exposed Jail Brutality, Insists Everyone Is Wrong About What He Said">LA Sheriff Announces Investigation Of Journalist Who Exposed Jail Brutality, Insists Everyone Is Wrong About What He Said</a></div>
<div class="storynav-next"><a href="https://www.techdirt.com/2022/04/29/the-9th-circuit-just-breezily-said-your-internet-data-has-no-4th-amendment-protections/" title="next Techdirt post: The 9th Circuit Just Breezily Said Your Internet Data Has No 4th Amendment Protections">The 9th Circuit Just Breezily Said Your Internet Data Has No 4th Amendment Protections</a></div>
</div>
<div class="storynav">
</div>
</div>
</div>
<div id="rightcolumn">
<section><div class="widget_techdirt_social" id="techdirt_social-2"><div class="rightcolumn_head">Follow Techdirt</div>
<div id="subscribe">
<a href="https://twitter.com/techdirt" title="Follow us on Twitter" class="follow follow twitter" target="_blank"></a><a href="https://www.facebook.com/techdirt" title="Become a fan on Facebook" class="follow follow facebook" target="_blank"></a><a href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" title="Subscribe to our Newsletter" class="follow follow email" target="_blank"></a><a href="https://www.techdirt.com/feed/" title="Subscribe to our RSS Feed" class="follow follow rss" target="_blank"></a><a href="/podcast.xml" title="Subscribe to our Podcast" class="follow follow podcast" target="_blank"></a>
<div id="td_email_sub_form" class="td-subscription-form">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post">
<input name="f" value="subscribe" type="hidden">
<input name="list" value="tddaily" type="hidden">
<input name="email" id="sub_email" size="25" maxlength="1024" placeholder="Enter Your Email Address" type="email">
<input id="td_subscribe" name="td_subscribe" value="Subscribe" type="submit">
</form>
</div>
</div>
</div></section><section><div class="widget_techdirt_featured" id="techdirt_featured-2"><div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>The Techdirt Greenhouse</h4>
<p>Read the latest posts:</p>
<ul id="greenhouse-latest">
<li>
<a href="https://www.techdirt.com/2022/01/26/winding-down-our-latest-greenhouse-panel-lessons-learned-sopa-pipa/">
Winding Down Our Latest Greenhouse Panel: The Lessons Learned From SOPA/PIPA </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/01/26/revolt-against-sopa-to-eus-upload-filters/">
From The Revolt Against SOPA To The EU&#039;s Upload Filters </a>
</li>
<li>
<a href="https://www.techdirt.com/2022/01/25/did-we-miss-our-best-chance-regulating-internet/">
Did We Miss Our Best Chance At Regulating The Internet? </a>
</li>
</ul>
<p class="read-all-link">
<a href="https://www.techdirt.com/edition/greenhouse/">
Read All <span class="read-all-arrow">»</span>
</a>
</p>
<hr />
<h4>Trending Posts</h4>
<ul>
<li class="ranked">
<a class="toppost-value" style="background-color: #ffaa33;border: #ffaa33;" href="https://www.techdirt.com/2018/02/08/mike-godwin-remembers-john-perry-barlow/" title="Rank">&nbsp;</a>
<a class="toppost-title" href="https://www.techdirt.com/2018/02/08/mike-godwin-remembers-john-perry-barlow/" title="Mike Godwin Remembers John Perry Barlow">
Mike Godwin Remembers John Perry Barlow </a>
</li>
<li class="ranked">
<a class="toppost-value" style="background-color: #ffbb33;border: #ffbb33;" href="https://www.techdirt.com/2020/09/29/report-notes-musks-starlink-wont-have-capacity-to-truly-disrupt-us-telecom/" title="Rank">&nbsp;</a>
<a class="toppost-title" href="https://www.techdirt.com/2020/09/29/report-notes-musks-starlink-wont-have-capacity-to-truly-disrupt-us-telecom/" title="Report Notes Musk&#039;s Starlink Won&#039;t Have The Capacity To Truly Disrupt U.S. Telecom">
Report Notes Musk&#039;s Starlink Won&#039;t Have The Capacity To Truly Disrupt U.S. Telecom </a>
</li>
<li class="ranked">
<a class="toppost-value" style="background-color: #ffcc33;border: #ffcc33;" href="https://www.techdirt.com/2019/08/05/why-is-our-first-reaction-to-mass-shootings-to-talk-about-censorship/" title="Rank">&nbsp;</a>
<a class="toppost-title" href="https://www.techdirt.com/2019/08/05/why-is-our-first-reaction-to-mass-shootings-to-talk-about-censorship/" title="Why Is Our First Reaction To Mass Shootings To Talk About Censorship?">
Why Is Our First Reaction To Mass Shootings To Talk About Censorship? </a>
</li>
</ul>
</div>
</div>
</div></section><section>
<div class="rightcolumn_head">Techdirt Deals</div>
<div style="width: 300px; height: 360px;">
<div data-sc-widget="" data-publisher-id="93" data-tracking="false" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1" class="stackcommerce-widget vertical-large"></div>
</div>
</section><section><div class="widget_techdirt_discord" id="techdirt_discord-2"><div class="rightcolumn_head">Techdirt Insider Discord<svg class="discord-icon">
<use href="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/discord.svg#discord" />
</svg>
</div>
<div id="chat-wrap">
<div id="chat-header">The latest chatter on the Techdirt Insider Discord channel...</div>
<div class="loading-msg chat-center-xy">Loading...</div>
<div class="notification chat-center-xy hidden"></div>
<div id="chat-msgs">
</div>
<div id="chat-footer">
<p>
<a href="https://rtb.techdirt.com/products/watercooler/" target="_blank" class="chat-cta-btn">Become an Insider!</a> </p>
</div>
</div>
</div></section><section><div class="widget_techdirt_older_stuff" id="techdirt_older_stuff-2"><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tbody>
<tr>
<td colspan="2">
<h2 class="olderstuff olderstuff-day-link">
<a href="https://www.techdirt.com/2022/04/29/">
Friday </a>
</h2>
</td>
</tr>
<tr>
<td class="olderstuff">10:56</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/04/29/the-9th-circuit-just-breezily-said-your-internet-data-has-no-4th-amendment-protections/">
The 9th Circuit Just Breezily Said Your Internet Data Has No 4th Amendment Protections </a>
(2) </td>
</tr>
<tr>
<td class="olderstuff">10:51</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/04/29/daily-deal-the-2022-ultimate-devops-and-agile-bundle/">
Daily Deal: The 2022 Ultimate DevOps And Agile Bundle </a>
(0) </td>
</tr>
<tr>
<td class="olderstuff">09:38</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/04/29/la-sheriff-announces-investigation-of-journalist-who-exposed-jail-brutality-insists-everyone-is-wrong-about-what-he-said/">
LA Sheriff Announces Investigation Of Journalist Who Exposed Jail Brutality, Insists Everyone Is Wrong About What He Said </a>
(3) </td>
</tr>
<tr>
<td class="olderstuff">06:30</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/04/29/states-could-easily-flub-billions-in-potential-broadband-funding/">
States Could Easily Flub Billions In Potential Broadband Funding </a>
(3) </td>
</tr>
<tr>
<td colspan="2">
<h2 class="olderstuff olderstuff-day-link">
<a href="https://www.techdirt.com/2022/04/28/">
Thursday </a>
</h2>
</td>
</tr>
<tr>
<td class="olderstuff">19:59</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/04/28/blizzards-plan-to-combat-emulation-of-new-diablo-title-just-release-it-on-pc/">
Blizzard&#039;s Plan To Combat Emulation Of New &#039;Diablo&#039; Title: Just Release It On PC </a>
(16) </td>
</tr>
<tr>
<td class="olderstuff">15:31</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/04/28/wisconsin-town-lawyer-lies-to-journalist-sues-activist-who-pointed-out-his-lie/">
Wisconsin Town Lawyer Lies To Journalist, Sues Activist Who Pointed Out His Lie </a>
(14) </td>
</tr>
<tr>
<td class="olderstuff">13:38</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/04/28/big-telecom-convinces-missouri-lawmakers-to-block-funding-for-broadband-competition/">
Big Telecom Convinces Missouri Lawmakers To Block Funding For Broadband Competition </a>
(5) </td>
</tr>
<tr>
<td class="olderstuff">12:28</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/04/28/youtube-scammer-pleads-guilty-to-making-off-with-23-million-in-fraudulently-obtained-royalties/">
YouTube Scammer Pleads Guilty To Making Off With $23 Million In Fraudulently Obtained Royalties </a>
(34) </td>
</tr>
<tr>
<td class="olderstuff">10:55</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/04/28/clearance-sale-last-chance-to-get-our-boxed-version-of-the-cias-training-card-game/">
Clearance Sale: Last Chance To Get Our Boxed Version Of The CIA&#039;s Training Card Game </a>
(0) </td>
</tr>
<tr>
<td class="olderstuff">10:50</td>
<td class="olderstuff">
<a href="https://www.techdirt.com/2022/04/28/daily-deal-the-2022-school-of-graphic-design-bundle/">
Daily Deal: The 2022 School Of Graphic Design Bundle </a>
(0) </td>
</tr>
</tbody>
</table>
<h5>
<a href="https://www.techdirt.com/?s&#038;start=30&#038;edition=techdirt">
More </a>
<img alt="arrow" src="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/arrow.gif" class="read-more-arrow" width="14" height="14" hspace="0" vspace="0" border="0">
</h5>
</div>
</div></section>
</div>
</div>
<div id="td_modal_email_this_story" class="email-this-modal hidden">

<div class="email-this-modal-content">
<div id="subnav">&nbsp;</div>
<div class="email-this">
<span id="td_email_this_modal_close" class="email-this-close">&times;</span>
<h2 class="email-this-head">Email This Story</h2>
<h3 class="email-this-subhead email-this-story-title"></h3>
<p id="td_invalid_email_error" class="error hidden"></p>
<p class="notice">
<span>This feature is only available to registered users.</span><br />
<span>You can register <a href="https://www.techdirt.com/register/">here</a> or <a href="https://www.techdirt.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.techdirt.com%2F2022%2F04%2F29%2Fdaily-deal-the-2022-ultimate-devops-and-agile-bundle%2F">sign in</a> to use it.</span> </p>
</div>
</div>
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel"><h2>Tools &amp; Services</h2><div class="menu-tools-services-container"><ul id="menu-tools-services" class="footer-navigation"><li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener" href="https://twitter.com/techdirt/">Twitter</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298"><a target="_blank" rel="noopener" href="https://www.facebook.com/techdirt">Facebook</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299"><a href="https://www.techdirt.com/feed/">RSS</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a href="http://feeds.soundcloud.com/users/soundcloud:users:122508048/sounds.rss">Podcast</a></li>
<li id="menu-item-187584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187584"><a href="https://www.techdirt.com/research/">Research &#038; Reports</a></li>
</ul></div></div> <div class="ftrpanel"><h2>Company</h2><div class="menu-company-container"><ul id="menu-company" class="footer-navigation"><li id="menu-item-187583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187583"><a href="https://www.techdirt.com/about/">About Us</a></li>
<li id="menu-item-187550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187550"><a href="https://www.techdirt.com/adpolicies/">Advertising Policies</a></li>
<li id="menu-item-187582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-187582"><a href="https://www.techdirt.com/privacy/">Privacy</a></li>
</ul></div></div> </div>
<div>
<div class="ftrpanel"><h2>Contact</h2><div class="menu-contact-container"><ul id="menu-contact" class="footer-navigation"><li id="menu-item-344296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344296"><a href="https://www.techdirt.com/contact/">Help &#038; Feedback</a></li>
<li id="menu-item-167590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167590"><a href="https://www.techdirt.com/mediakit/">Media Kit</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://www.techdirt.com/contact/?cat=Advertise%20on%20Techdirt">Sponsor / Advertise</a></li>
</ul></div></div> <div class="ftrpanel"><h2>More</h2><div class="menu-more-container"><ul id="menu-more" class="footer-navigation"><li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309"><a href="https://copia.is/">Copia Institute</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310"><a href="https://rtb.techdirt.com/">Insider Shop</a></li>
<li id="menu-item-167588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167588"><a href="https://www.techdirt.com/support/">Support Techdirt</a></li>
</ul></div></div> </div>
</div>
<div class="ftrpanel ftrlogo">
<a href="https://www.techdirt.com/">
<img src="https://www.techdirt.com/wp-content/themes/techdirt/assets/images/footer-logo.png" alt="Techdirt">
</a>
</div>
<div class="ftrcopyright clearfix td-brought-by">
Brought to you by <a href="https://www.floor64.com/" target="_blank">Floor64</a>
</div>
<div class="ftrcopyright clearfix">
Proudly powered by <a href="https://wordpress.com/" target="_blank">WordPress</a>
</div>
<div class="ftrcopyright clearfix">
Hosted by <a href="https://pressable.com/?utm_source=Automattic&utm_medium=rpc&utm_campaign=Concierge%20Referral&utm_term=concierge" target="_blank">
Pressable </a>
</div>
</div>
</div>
<div id="mobile_ad" class="htlad-mobile_adhesion"></div>
<div class="widget widget_eu_cookie_law_widget">
<div class="hide-on-button negative" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Got it" class="accept" />
</form>
This site, like most other sites on the web, uses cookies. For more information, see our
<a href="https://www.techdirt.com/privacy/" rel="">
privacy policy	</a>
</div>
</div>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' src='https://www.techdirt.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='techdirt-comment-preview-js-extra'>
/* <![CDATA[ */
var techdirtData = {"apiURL":"https:\/\/www.techdirt.com\/wp-json\/techdirt\/v1\/","nonce":"eed58dfa0d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techdirt.com/wp-content/mu-plugins/techdirt-comments/js/build/comment-preview.js?ver=4fa7bebea7d1672e7ab3501f14e50522' id='techdirt-comment-preview-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='techdirt-js-extra'>
/* <![CDATA[ */
var techDirtExports = {"ajaxUrl":"https:\/\/www.techdirt.com\/wp-admin\/admin-ajax.php","emailThisInvalidToAddress":"Error: Email Address does not appear to be valid."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techdirt.com/wp-content/themes/techdirt/assets/js/techdirt.js?ver=1.0.1' id='techdirt-js'></script>
<script crossorigin="anonymous" integrity="sha384-toS6mmwu70G0fw54EGlWWeA4z3dyJ+dlXBtSURSKN4vyRFOcxd3Bzjj/AoOwY+Rg" type='text/javascript' src='https://cdn.socket.io/4.1.2/socket.io.min.js?ver=4.1.2' id='discord-script-js'></script>
<script crossorigin="anonymous" type='text/javascript' src='https://www.techdirt.com/wp-content/themes/techdirt/assets/js/insider-discord.js?ver=1637002307' id='insider-discord-script-js'></script>
<script type='text/javascript' src='https://www.techdirt.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='techdirt-comments-js-extra'>
/* <![CDATA[ */
var techdirtData = {"postId":"361057","commentStorageId":"post-361057","firstWordCommentId":"0","lastWordCommentId":"0","apiURL":"https:\/\/www.techdirt.com\/wp-json\/techdirt\/v1\/","userAPIURL":"https:\/\/www.techdirt.com\/wp-json\/wp\/v2\/users\/me","nonce":"eed58dfa0d","preference":"threaded","scrubber":"show"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techdirt.com/wp-content/mu-plugins/techdirt-comments/js/build/index.js?ver=30f1b55be4383faea2be4cf548a9279f' id='techdirt-comments-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5dd46df6ab460c252705a101' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-beta2',blog:'169489720',post:'361057',tz:'-7',srv:'www.techdirt.com',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '169489720', '361057' ]);
</script>
</body>
</html>

