<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="512(f), 512f, 9th circuit, dmca, dmca 512, greg doucette, jurisdiction, marc randazza, north carolina, northern california, venue, dropbox">
<meta property="og:title" content="NC, Or Not NC: Why Suing The Sons Of Confederate Veterans In N.D.Cal For Violating The DMCA Makes Sense" />
<meta property="og:description" content="In Mike&#039;s piece about Greg Doucette&#039;s lawsuit against the Sons of Confederate Veterans for abusing the DMCA, he suggests that the lawsuit might not belong in the Northern District of California. I thought it worth exploring why it might very..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20191216/08431743583/nc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="NC, Or Not NC: Why Suing The Sons Of Confederate Veterans In N.D.Cal For Violating The DMCA Makes Sense" />
<meta name="twitter:description" content="In Mike&#039;s piece about Greg Doucette&#039;s lawsuit against the Sons of Confederate Veterans for abusing the DMCA, he suggests that..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>NC, Or Not NC: Why Suing The Sons Of Confederate Veterans In N.D.Cal For Violating The DMCA Makes Sense | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20191216/08431743583/nc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/hGl" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20191216/08431743583">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3592-c391" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3592-c391" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3592-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20191216/08431743583';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3592-c391" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'n/a');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20191216/08431743583/nc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script>
<script type="text/javascript"> var snhb = snhb || {}; snhb.queue = snhb.queue || []; </script>
<script src="//static.h-bid.com/gdpr/cmp.stub.js" type="text/javascript"></script>
<script type="text/javascript">
  snhb.options = {
    gdpr: {
      mainGeo: "us", // 'eu' or 'us', default 'eu',
      reconsiderationAppealIntervalSeconds: 0,
      reconsiderationAppealFunction: function() { 
        //alert("If you see this message, please ignore it.");
        //window.__cmp('showConsentTool');
      }
    }
  }
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    var additionalAdSlots = [];
    additionalAdSlots.push( googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads()));
    snhb.queue.push(function(){
        snhb.addAdditionalAdSlotsToRefresh(additionalAdSlots);
    });
    googletag.enableServices();
  });
</script>
<script async="async" type="text/javascript" src="//static.h-bid.com/snhb-light/snhb-gdpr.min.js"></script>
<meta property="fb:pages" content="6623059427" />
</head>
<body>
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br />
</div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20191216%2F08431743583%2Fnc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt"><a href="/">Techdirt</a></li>
<li id="edition-tab-freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/722316598&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Abbott Laboratories Sends Heavy-Handed Copyright Threat To Shut Down Diabetes Community Tool For Accessing Blood-Sugar Data" href="/articles/20191218/03562843594/abbott-laboratories-sends-heavy-handed-copyright-threat-to-shut-down-diabetes-community-tool-accessing-blood-sugar-data.shtml" style="color:#777777;">Abbott Laboratories Sends Heavy-Handed Copyright Threat To Shut Down Diabetes Community Tool For Accessing Blood-Sugar Data</a></div><div class="storynav-next nolink">
&nbsp;</div>
</div>
<br clear="all" />

<div id="p72341" class="storyblock">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">NC, Or Not NC: Why Suing The Sons Of Confederate Veterans In N.D.Cal For Violating The DMCA Makes Sense</h1><div class="details">
<a href="/search.php?tid=Copyright&search=Search"><span class="topic_icon" style="background-position: -400px 0px;"></span></a>
<p><a href="/search.php?tid=Copyright&search=Search">Copyright</a></p>
</div>
<h3>from the <i>that-is-the-question</i> dept</h3><div class="byline"><span class="pub_date">Wed, Dec 18th 2019 1:42pm</span> &mdash;
<a href="/user/cathy">Cathy Gellis</a></div>
<p>
In Mike's <a href="https://www.techdirt.com/articles/20191213/23342043576/sons-confederate-veterans-sued-over-bogus-dmca-takedown.shtml">piece</a> about Greg Doucette's lawsuit against the Sons of Confederate Veterans for abusing the DMCA, he suggests that the lawsuit might not belong in the Northern District of California. I thought it worth exploring why it might very much belong here, because those reasons may apply to most other DMCA Section 512(f) jurisprudence as well.
</p>
<p>
Mike is right that there are many things to consider in deciding where to bring a legal fight. Neutral ground, especially on issues as sensitive locally as those raised by this case, can indeed be desirable because it will help allow for clear focus on the legal questions. And in this regard Northern California is a better choice than North Carolina.
</p>
<p>
But there are also legal considerations. When I first read Marc Randazza's <a href="https://www.popehat.com/wp-content/uploads/2019/12/2019.12.06-Doucette-to-NCSCV-Commander.pdf">demand letter</a> on behalf of Doucette, I worried that he would have to file any such lawsuit in Northern California. Which is in the Ninth Circuit, which is the sole circuit that has thus far interpreted Section 512(f) of the DMCA. And which, in doing so, basically inserted its own language into the statute when it decided that a takedown notice sender only had to have a subjective "good faith belief" that the targeted material was infringing. Which represents a substantial decrease in the amount of good faith a takedown notice sender would need to have in order to be able to send their deletion demands with impunity. Which has thus severely defanged the DMCA's 512(f) provision, which was supposed to impose a deterring penalty on those who send invalid ones. And which has therefore now opened the door to a torrent of unmeritorious and abusive takedown demands, of which the Songs of Confederate Veterans demand was just one more. I therefore hoped that if any lawsuit should follow that it be filed elsewhere, where a new court could look at the statute with fresh eyes and ignore the Ninth Circuit's statutory modifications. But I wasn't sure it could be.
</p>
<p>
Forum choice isn't exactly a science. It can sometimes be the most heavily litigated aspect of a case. And there also may not always even be just one right answer. But there are some general rules to help figure out whether a forum choice is appropriate, and one of them relates to where the harm occurred. On the one hand, the Sons of Confederate Veterans were likely located in North Carolina when they dispatched their takedown notice. But that takedown notice was dispatched to a company with corporate headquarters in Northern California, and it was at that company where the decision to abide by the takedown demand and remove the material Doucette had published was made.
</p>
<p>
And where, arguably, it needed to be made. Because a DMCA takedown notice isn't really an attack against allegedly infringing content. It's an attack against the 512(c) safe harbor that Internet platforms depend on to not get obliterated by crippling copyright litigation. Greg Doucette's speech was victimized by the takedown demand, but the takedown demand itself was the Sons of Confederate Veterans actually throwing down the gauntlet at Dropbox, demanding satisfaction. Like any 512(c) takedown notice it essentially was a declaration <em>to the platform</em>, "Take this content down, or we may sue you for it." And all the harm that then flowed to Doucette was due to Dropbox, a company headquartered in Northern California, yielding to this threat.
</p>
<p>
We may wish that Dropbox had resisted this facially unmeritorious demand. From time to time platforms can and do resist bogus takedown demands. But by and large it is simply not possible to pick and choose which to ignore. There are simply too many takedown demands, and the stakes are too enormous if the platform should get the call wrong.
</p>
<p>
Which is why having a provision like 512(f) as part of the DMCA was so important. Because the platforms cannot effectively filter out the abusive takedown notices, we need the senders to do it themselves. We need the fear of expensive sanction needs to be plausible enough to make a takedown notice sender think twice before sending a wrongful one. Unfortunately, following the <em>Rossi</em> and <em>Lenz v. Universal</em> cases, the decision to send garbage takedown demands is now virtually costless.
</p>
<p>
But maybe it won't be here. It's quite possible that this takedown notice, which zeroed in on a textbook-example of First Amendment-protected speech exemplifying exactly why the public interest demands we protect it, failed to meet even the flimsy Ninth Circuit standard of "subjective" good faith. It's possible that adjudicating this case, in N.D. Cal and maybe eventually the Ninth Circuit at large, could turn out to provide a precedential example that helps revive at least some of the potency 512(f) was supposed to have. True, it won't be able to incite the sort of circuit split that attracts the Supreme Court review needed to resolve the issue once and for all, as it unfortunately <a href="NC, or not NC: why suing the Sons of Confederate Veterans in N.D.Cal for violating the DMCA makes sense">refused</a> to do in the <em>Lenz</em> case. But given the number of Internet platforms availing themselves of the 512(c) safe harbor who are located here, in this district and this circuit, this is where we need to see the courts finally <a href="https://blog.ericgoldman.org/archives/2019/04/how-have-section-512f-cases-fared-since-2017-spoiler-not-well.htm">start recognizing and punishing</a> the harm on protected speech that these meritless takedown demands inflict.
</p><p class="filed">Filed Under: <a href="/blog/?tag=512%28f%29">512(f)</a>, <a href="/blog/?tag=512f">512f</a>, <a href="/blog/?tag=9th+circuit">9th circuit</a>, <a href="/blog/?tag=dmca">dmca</a>, <a href="/blog/?tag=dmca+512">dmca 512</a>, <a href="/blog/?tag=greg+doucette">greg doucette</a>, <a href="/blog/?tag=jurisdiction">jurisdiction</a>, <a href="/blog/?tag=marc+randazza">marc randazza</a>, <a href="/blog/?tag=north+carolina">north carolina</a>, <a href="/blog/?tag=northern+california">northern california</a>, <a href="/blog/?tag=venue">venue</a><br />Companies: <a href="/blog/?company=dropbox">dropbox</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a class="share_pop" title="Short Link - right-click to copy" target="_blank" href="https://tdrt.io/hGl"><span class="share_button share_link"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" class="share_pop" title="Email this" target="_blank" href="https://www.techdirt.com/emailthis.php?et_url=https://www.techdirt.com/articles/20191216/08431743583/nc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FhGl&text=NC%2C+Or+Not+NC%3A+Why+Suing+The+Sons+Of+Confederate+Veterans+In+N.D.Cal+For+Violating+The+DMCA+Makes+Sense&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20191216%2F08431743583%2Fnc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml&t=NC%2C+Or+Not+NC%3A+Why+Suing+The+Sons+Of+Confederate+Veterans+In+N.D.Cal+For+Violating+The+DMCA+Makes+Sense"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20191216%2F08431743583%2Fnc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml&title=NC%2C+Or+Not+NC%3A+Why+Suing+The+Sons+Of+Confederate+Veterans+In+N.D.Cal+For+Violating+The+DMCA+Makes+Sense"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&ro=false&title=NC%2C+Or+Not+NC%3A+Why+Suing+The+Sons+Of+Confederate+Veterans+In+N.D.Cal+For+Violating+The+DMCA+Makes+Sense&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20191216%2F08431743583%2Fnc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20191216/08431743583/nc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">1 Comment</a> | <a href="https://www.techdirt.com/articles/20191216/08431743583/nc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
</div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20191218/03562843594/abbott-laboratories-sends-heavy-handed-copyright-threat-to-shut-down-diabetes-community-tool-accessing-blood-sugar-data.shtml">Abbott Laboratories Sends Heavy-Handed Copyright Threat To Shut Down Diabetes Community Tool For Accessing Blood-Sugar Data</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20191214/00130043577/why-intermediary-liability-protections-matter-our-copying-is-not-theft-t-shirt-may-be-collateral-damage-to-bad-court-ruling.shtml">Why Intermediary Liability Protections Matter: Our &#39;Copying Is Not Theft&#39; T-Shirt May Be Collateral Damage To A Bad Court Ruling</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20191213/23342043576/sons-confederate-veterans-sued-over-bogus-dmca-takedown.shtml">Sons Of Confederate Veterans Sued Over Bogus DMCA Takedown</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20191208/23014243528/lawyer-asks-racists-to-use-sketchy-millions-they-got-unc-to-fund-scholarships-black-students-to-avoid-lawsuit-bogus-takedown.shtml">Lawyer Asks Racists To Use Sketchy Millions They Got From UNC To Fund Scholarships For Black Students To Avoid Lawsuit For Bogus Takedown</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20190514/15424342212/copyright-as-censorship-american-law-institute-uses-copyright-to-stop-discussion-controversial-publication-prior-to-vote.shtml">Copyright As Censorship: American Law Institute Uses Copyright To Stop Discussion Of Controversial Publication Prior To Vote</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20191216/08431743583" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20191216/08431743583/nc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20191216/08431743583/nc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c25" class="cmt">
<div id="cc25">
<div class="comment-buttons" id="rc_25"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20191216/08431743583_25" value="0" id="ins_20191216/08431743583_25" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20191216/08431743583_25" value="0" id="fun_20191216/08431743583_25" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20191216/08431743583_25" value="0" id="rpt_20191216/08431743583_25" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>18 Dec 2019 @ 2:02pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> I wonder: If this lawsuit goes far enough, do you think the SCV will see it as a lost cause? 🤔</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20191216/08431743583/nc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml?cid=25#addyourcomment" cid="25" subject="" cid="25" title="Reply to this comment..." id="cmmt_link_25" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20191216/08431743583/nc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml#c25">link to this</a>&nbsp;|&nbsp;<a href="/articles/20191216/08431743583/nc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml?threaded=false#c25">view in chronology</a>&nbsp;]
</p>
</div>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20191216/08431743583" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20191216%2F08431743583%2Fnc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20191216%2F08431743583%2Fnc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20191216/08431743583" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20191216%2F08431743583%2Fnc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20191216%2F08431743583%2Fnc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>
<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Abbott Laboratories Sends Heavy-Handed Copyright Threat To Shut Down Diabetes Community Tool For Accessing Blood-Sugar Data" href="/articles/20191218/03562843594/abbott-laboratories-sends-heavy-handed-copyright-threat-to-shut-down-diabetes-community-tool-accessing-blood-sugar-data.shtml" style="color:#777777;">Abbott Laboratories Sends Heavy-Handed Copyright Threat To Shut Down Diabetes Community Tool For Accessing Blood-Sugar Data</a></div><div class="storynav-next nolink">
&nbsp;</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Insider Shop - Show Your Support!</div>
<div id="rtcol_1">
<a href="https://rtb.techdirt.com/"><img src="https://ii.techdirt.com/s/t/images/promo/insider-promo-gen-2-300x75.png" onclick="_gaq.push(['_trackEvent', 'Promo', 'Click', 'Insider Shop - RC Top']);" /></a><br />
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); }); </script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20191218/03562843594/abbott-laboratories-sends-heavy-handed-copyright-threat-to-shut-down-diabetes-community-tool-accessing-blood-sugar-data.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20191218/03562843594/abbott-laboratories-sends-heavy-handed-copyright-threat-to-shut-down-diabetes-community-tool-accessing-blood-sugar-data.shtml" title="Abbott Laboratories Sends Heavy-Handed Copyright Threat To Shut Down Diabetes Community Tool For Accessing Blood-Sugar Data">Abbott Laboratories Sends Heavy-Handed Copyright Threat To Shut Down Diabetes Community Tool For Accessing Blood-Sugar Data</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20191216/08431743583/nc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20191216/08431743583/nc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml" title="NC, Or Not NC: Why Suing The Sons Of Confederate Veterans In N.D.Cal For Violating The DMCA Makes Sense">NC, Or Not NC: Why Suing The Sons Of Confederate Veterans In N.D.Cal For Violating The DMCA Makes Sense</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20191216/10022443584/oregon-cops-complain-state-supreme-courts-traffic-stop-decision-is-making-their-job-harder.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20191216/10022443584/oregon-cops-complain-state-supreme-courts-traffic-stop-decision-is-making-their-job-harder.shtml" title="Oregon Cops Complain State Supreme Court&#39;s Traffic Stop Decision Is Making Their Job Harder">Oregon Cops Complain State Supreme Court&#39;s Traffic Stop Decision Is Making Their Job Harder</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20091119/1634117011/future-music-business-models-those-who-are-already-there.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">The Future Of Music Business Models (And Those Who Are Already There)</a></li>
<li><a href="/articles/20120210/02273417726/how-being-more-open-human-awesome-can-save-anyone-worried-about-making-money-entertainment.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">How Being More Open, Human And Awesome Can Save Anyone Worried About Making Money In Entertainment</a></li>
<li><a href="/articles/20070503/012939/grand-unified-theory-economics-free.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">The Grand Unified Theory On The Economics Of Free</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3592-c391" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '3fb6253a';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3592-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=18&m=12&y=2019" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Wednesday Link');">Wednesday</a></h2></td></tr><tr><td class="olderstuff">13:42</td>
<td class="olderstuff"><a href="/articles/20191216/08431743583/nc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">NC, Or Not NC: Why Suing The Sons Of Confederate Veterans In N.D.Cal For Violating The DMCA Makes Sense</a> (1)</td></tr><tr><td class="olderstuff">12:03</td>
<td class="olderstuff"><a href="/articles/20191218/03562843594/abbott-laboratories-sends-heavy-handed-copyright-threat-to-shut-down-diabetes-community-tool-accessing-blood-sugar-data.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Abbott Laboratories Sends Heavy-Handed Copyright Threat To Shut Down Diabetes Community Tool For Accessing Blood-Sugar Data</a> (13)</td></tr><tr><td class="olderstuff">10:44</td>
<td class="olderstuff"><a href="/articles/20191209/22323843538/no-filing-defamation-lawsuit-is-never-only-way-you-can-clear-your-name.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">No, Filing A Defamation Lawsuit Is <b>Never</b> The Only Way You Can Clear Your Name</a> (24)</td></tr><tr><td class="olderstuff">10:39</td>
<td class="olderstuff"><a href="/articles/20191218/09530043595/daily-deal-hub-hi-fi-wireless-noise-cancelling-earbuds.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Daily Deal: HUB Hi-Fi Wireless Noise Cancelling Earbuds</a> (0)</td></tr><tr><td class="olderstuff">09:26</td>
<td class="olderstuff"><a href="/articles/20191217/19133343593/fisa-court-benchslaps-fbi-abuse-fisa-warrant-process-during-trump-campaign-investigation.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">FISA Court Benchslaps FBI For Its Abuse Of The FISA Warrant Process During The Trump Campaign Investigation</a> (8)</td></tr><tr><td class="olderstuff">06:28</td>
<td class="olderstuff"><a href="/articles/20191212/12190843568/5g-phones-will-be-bigger-more-expensive-with-crappy-battery-life-excited-yet.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">5G Phones Will Be Bigger &#038; More Expensive With Crappy Battery Life. Excited Yet?</a> (21)</td></tr><tr><td class="olderstuff">03:23</td>
<td class="olderstuff"><a href="/articles/20191212/17420943571/ag-william-barr-attacks-section-230-even-though-it-doesnt-hinder-doj-all.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">AG William Barr Attacks Section 230... Even Though It Doesn&#39;t Hinder The DOJ At All</a> (18)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=17&m=12&y=2019" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Tuesday Link');">Tuesday</a></h2></td></tr><tr><td class="olderstuff">19:31</td>
<td class="olderstuff"><a href="/articles/20191210/06565243540/beyond-taco-someone-is-now-trying-to-trademark-breakfast-burrito.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Beyond The Taco: Someone Is Now Trying To Trademark &#39;Breakfast Burrito&#39;</a> (26)</td></tr><tr><td class="olderstuff">15:29</td>
<td class="olderstuff"><a href="/articles/20191216/10022443584/oregon-cops-complain-state-supreme-courts-traffic-stop-decision-is-making-their-job-harder.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Oregon Cops Complain State Supreme Court&#39;s Traffic Stop Decision Is Making Their Job Harder</a> (27)</td></tr><tr><td class="olderstuff">13:29</td>
<td class="olderstuff"><a href="/articles/20191210/10434443544/iran-accelerates-longstanding-quest-to-cut-itself-off-internet.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Iran Accelerates Longstanding Quest To Cut Itself Off From The Internet</a> (16)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/contact.php?cat=Ads">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript">
var _sf_async_config = {};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20191216/08431743583/nc-not-nc-why-suing-sons-confederate-veterans-ndcal-violating-dmca-makes-sense.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute(
'src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js"
);
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>