<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20180723/23541840296">
<meta name="news_keywords" content="emails, emma best, hypocrisy, john podesta, julian assange, paul manafort, texts, transparency, wikileaks">
<meta property="og:title" content="Wikileaks Refused To Publish Paul Manafort's Texts, So Someone Else Did" />
<meta property="og:description" content="We just wrote about why it would be a dangerous move for press freedom for the DOJ to prosecute Julian Assange for publishing leaked documents. In that post, we noted that even if you think Julian Assange is a horrible human being and proactively..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Wikileaks Refused To Publish Paul Manafort's Texts, So Someone Else Did" />
<meta name="twitter:description" content="We just wrote about why it would be a dangerous move for press freedom for the DOJ to prosecute Julian Assange for publishing leaked..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Wikileaks Refused To Publish Paul Manafort&#39;s Texts, So Someone Else Did | Techdirt</title>
<link rel="canonical" href="https://www.techdirt.com/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml" />
<link href="https://ii.techdirt.com/s/t/styles/styles_layout.css?v=3477-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_format.css?v=3477-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_ic.css?v=3477-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3477-c390" rel="styleSheet" type="text/css" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3477-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20180723/23541840296';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3477-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'no');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script>
<script type="text/javascript"> var snhb = snhb || {}; snhb.queue = snhb.queue || []; </script>
<script src="//static.h-bid.com/gdpr/cmp.stub.js" type="text/javascript"></script>
<script type="text/javascript">
  snhb.options = {
    gdpr: {
      mainGeo: "us", // 'eu' or 'us', default 'eu',
      reconsiderationAppealFunction: function() { 
        alert("We are sorry you don't trust us with your personal data. Please reconsider giving full consents without it you demonetize us limiting the quality of the content we can offer you. Thanks!");
        window.__cmp('showConsentTool');
      }
    }
  }
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    var additionalAdSlots = [];
    additionalAdSlots.push( googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads()));
    snhb.queue.push(function(){
        snhb.addAdditionalAdSlotsToRefresh(additionalAdSlots);
    });
    googletag.enableServices();
  });
</script>
<script async="async" type="text/javascript" src="//static.h-bid.com/snhb-light/snhb-gdpr.min.js"></script>
<meta property="fb:pages" content="6623059427" />
<style type="text/css">
div#blog, div#tdci, div#greenhouse, div#subnav, div#navigation {width:1000px;}
div#contents {width:980px;}
div#maincolumn {width:700px;} /* ie 6 is lame, so have to check */
div.storysep {width:685px;}
</style>
</head>
<body>
<div id="top">

<div id="navigation">
<div id="toptabs">
<ul class="toptabs">
<li style="margin-left:20px;border:0;">
<form action="/search-g.php" method="get">
<input type="text" size="16" name="q" placeholder="Search Techdirt" style="display:inline-block;width:140px;" />
<input value="Search" type="submit" />
</form>
</li>
</ul>
</div><div id="hdr_middle" style="clear:both;">
<a href="/"><img class="hdricon" src="https://ii.techdirt.com/s/t/i/td-icon-40x40.png" alt="Techdirt" height="40" width="40" border="0" /></a><a href="/"><img class="navimg" src="https://ii.techdirt.com/s/t/i/logos/td-techdirt.png" alt="Techdirt" height="40" border="0" /></a></div>
<div id="tabs">
<ul class="untabs">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180723%2F23541840296%2Fwikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
<ul class="tabs">
<li class="selected"><a href="/">Techdirt</a></li>
<li><a href="/blog/wireless/">Wireless News</a></li>
<li><a href="/blog/casestudies/">Case Studies</a></li>
<li><a href="/blog/netneutrality/">Net Neutrality</a></li>
<li><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Techdirt Deals!</a></li>
</ul>
</div></div> 
</div> 
<div id="subnav">
<ul class="subtabs">
<li><a href="/blog/">Main</a></li>
<li><a href="/submitstory.php">Submit a Story</a></li>
<li><a title="Techdirt RSS" href="/techdirt_rss.xml" rel="nofollow"><img src="https://ii.techdirt.com/s/t/i/share/rss11.png" alt="rss" style="margin:0;padding:0;" /> RSS</a></li>
</ul></div><div id="blog">
<div id="maincolumn_wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/476188611&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: University Of Illinois Bullies Alum Out Of Making &#39;Make Illinois Great Again&#39; Shirts Through Tiny Settlement" href="/articles/20180718/09500040261/university-illinois-bullies-alum-out-making-make-illinois-great-again-shirts-through-tiny-settlement.shtml" style="color:#777777;">University Of Illinois Bullies Alum Out Of...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Techdirt Podcast Episode 175: Building Communities Outside Facebook" href="/articles/20180724/12432940302/techdirt-podcast-episode-175-building-communities-outside-facebook.shtml" style="color:#777777;">Techdirt Podcast Episode 175: Building...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
<br clear="all" />

<div class="storyblock">
<div class="details">
<a href="/search.php?tid=Failures&search=Search"><span class="topic_icon" style="background-position: -240px -102px;"></span></a>
<p><a href="/search.php?tid=Failures&search=Search">Failures</a></p>
<p>by
<a href="/user/mmasnick">Mike Masnick</a></p><p class="storydate">Tue, Jul 24th 2018 3:36pm</p><br />
<p class="filed">
Filed Under:<br />
<b><a href="/blog/?tag=emails"> emails</a>, <a href="/blog/?tag=emma+best">emma best</a>, <a href="/blog/?tag=hypocrisy">hypocrisy</a>, <a href="/blog/?tag=john+podesta">john podesta</a>, <a href="/blog/?tag=julian+assange">julian assange</a>, <a href="/blog/?tag=paul+manafort">paul manafort</a>, <a href="/blog/?tag=texts">texts</a>, <a href="/blog/?tag=transparency">transparency</a></b>
</p>
<p class="filed">
Companies:<br />
<b><a href="/blog/?company=wikileaks"> wikileaks</a></b>
</p>
<br />
<p><a class="permalink" href="https://www.techdirt.com/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml">Permalink.</a><br><a class="permalink" href="https://tdrt.io/gUR">Short link.</a></p>
</div>
<div class="storywrap">
<div class="story">
<h1 class="posttitle">Wikileaks Refused To Publish Paul Manafort&#39;s Texts, So Someone Else Did</h1><h3>from the <i>hypocrisy?</i> dept</h3><div class="postbody">
<p>
We just wrote about why it would be a dangerous move for press freedom for the DOJ to <a href="https://www.techdirt.com/articles/20180723/17421740295/no-matter-what-you-think-julian-assange-it-would-be-harmful-press-freedoms-us-to-prosecute-publishing-leaks.shtml">prosecute Julian Assange</a> for publishing leaked documents. In that post, we noted that even if you think Julian Assange is a horrible human being and proactively trying to undermine US electoral sovereignty, the mere act of publishing leaked documents should not be criminal. But, that doesn't mean that Assange can't be hypocritical and one-sided. Obviously, during the 2016 election, when Wikileaks helped spread both John Podesta's emails and the DNC's emails, some wondered if Assange would have published similar messages from the Trump campaign. While publicly Assange insisted he <a href="https://theintercept.com/2016/08/06/accusing-wikileaks-bias-beside-point/" target="_blank">disliked both campaigns equally</a>, other reports and leaked (of course) chat messages certainly <a href="https://theintercept.com/2018/02/14/julian-assange-wikileaks-election-clinton-trump/" target="_blank">suggested otherwise</a>, as did at least some of his apparent attempts to <a href="https://theintercept.com/2017/11/15/wikileaks-julian-assange-donald-trump-jr-hillary-clinton/" target="_blank">ingratiate himself with Trump insiders</a>, including asking Don Jr. to leak his father's tax returns to Assange to "dramatically improve the perception of our impartiality."
</p>
<p>
Of course, when faced with an opportunity to post the equivalent of the Podesta emails on the Trump side, it appears that Assange decided not to do it. Public records-savant Emma Best recently chose to <a href="http://emma.best/2018/07/20/a-note-on-the-manafort-texts/" target="_blank">publish the entire collection of leaked Manafort texts</a> in a searchable database. These texts have long been out there and available if you knew where to look -- and had received widespread reporting <a href="https://www.politico.com/story/2017/02/manaforts-ukrainian-blood-money-caused-qualms-hack-suggests-235473" target="_blank">in early 2017</a>. However, beyond the excerpts, they were not fully available in a way that was searchable for most users.
</p>
<p>
Best communicated with Wikileaks, who admitted that it had the entire collection as well, but chose not to publish it -- which certainly can be read as hypocrisy on Assange's part, considering the similarities with the Podesta emails. As Best notes in discussing the decision to publish these in a more accessible format:
</p>
<blockquote><em>
<p>
The public haven’t had access to the messages, and the press (including high profile and high budget outlets) haven’t had access to an easily searchable version – instead only to an unwieldy database.
</p>
<p>
This was nearly not the case, however – <a href="https://twitter.com/NatSecGeek/status/1004070318288392193">WikiLeaks had a copy of the database</a>, but ultimately didn’t publish it, despite its newsworthiness and their willingness to publish unredacted information on the Democrats. Their unexplained decision not to put the database into a searchable format and make it public struck me as questionable at the time, but in light of the disclosure of <a href="https://theintercept.com/2018/02/14/julian-assange-wikileaks-election-clinton-trump/">their preference for the GOP</a>&nbsp;it has become not only questionable, but hypocritical. WikiLeaks’ decision can no longer be trusted prima facie or viewed in terms of presumed good faith.
</p>
<div class="centered">
<a href="https://imgur.com/X6LQJUq"><img src="https://i.imgur.com/X6LQJUq.jpg" width=300 /></a>
</div>
<p>
[....]
</p>
<p>
This noteworthy refusal, along with ongoing probes and charges filed against Manafort by the Special Counsel’s office, makes the text messages and their contents undoubtedly newsworthy. Their relevance to the general public may go beyond this, as the personal reality reflected in the messages presents the Manaforts as real people, rather than merely as abstract figures. This same reality is, of course, also relevant to news and current events, and to understanding the character and actions of those involved.
</p>
</em></blockquote>
<p>
There may be reasons why Wikileaks chose not to publish these texts, but the fact that it eagerly published the Podesta emails, yet held back on publishing these texts should at least raise serious questions. Obviously, every publisher makes different decisions on what to publish and what not to publish. And there's no rule saying that you absolutely must publish every "equivalent" set of data or stories. But given all of the background here, and the high profile nature of this, it is noteworthy to point out the different approaches Wikileaks chose to take with two similar sets of data on different sides of the 2016 election.
</p></div>
</div> 
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20180723/23541840296" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FgUR&text=Wikileaks+Refused+To+Publish+Paul+Manafort%27s+Texts%2C+So+Someone+Else+Did&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Google +1');" class="share_pop" title="Google +1" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180723%2F23541840296%2Fwikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml"><span class="share_button share_plusone"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180723%2F23541840296%2Fwikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml&t=Wikileaks+Refused+To+Publish+Paul+Manafort%27s+Texts%2C+So+Someone+Else+Did"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180723%2F23541840296%2Fwikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml&title=Wikileaks+Refused+To+Publish+Paul+Manafort%27s+Texts%2C+So+Someone+Else+Did"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=Wikileaks+Refused+To+Publish+Paul+Manafort%27s+Texts%2C+So+Someone+Else+Did&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180723%2F23541840296%2Fwikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">15 Comments</a> | <a href="https://www.techdirt.com/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
</div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20180723/17421740295/no-matter-what-you-think-julian-assange-it-would-be-harmful-press-freedoms-us-to-prosecute-publishing-leaks.shtml">No Matter What You Think Of Julian Assange, It Would Be Harmful For Press Freedoms For The US To Prosecute For Publishing Leaks</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20180711/07314740215/smart-tvs-remain-poster-child-dismal-privacy-transparency-security-standards.shtml">&#39;Smart&#39; TVs Remain The Poster Child For Dismal Privacy, Transparency &#038; Security Standards</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20180712/16071040232/dhs-tells-records-requester-it-cant-find-documents-it-posted-to-own-website.shtml">DHS Tells Records Requester It Can&#39;t Find Documents It Posted To Its Own Website</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20180605/11301839973/press-wakes-up-to-fact-that-dncs-lawsuit-against-wikileaks-could-harm-press-freedoms.shtml">Press Wakes Up To The Fact That DNC&#39;s Lawsuit Against Wikileaks Could Harm Press Freedoms</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20180420/17162139684/democratic-national-committees-lawsuit-against-russians-wikileaks-various-trump-associates-full-legally-nutty-arguments.shtml">Democratic National Committee&#39;s Lawsuit Against Russians, Wikileaks And Various Trump Associates Full Of Legally Nutty Arguments</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20180723/23541840296" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c10" class="cmt">
<div id="cc10">
<div class="comment-buttons" id="rc_10"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180723/23541840296_10" value="0" id="ins_20180723/23541840296_10" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180723/23541840296_10" value="0" id="fun_20180723/23541840296_10" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180723/23541840296_10" value="0" id="rpt_20180723/23541840296_10" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>brad</b> (<a href="/user/bradda">profile</a>), <i>24 Jul 2018 @ 3:48pm</i></div><br style="clear:both;" /></div>
<div class="cbody">I was originally a big fan of Assange, but later it became pretty clear that he was more interested in creating a cult of personality for himself than disseminating data. Too bad too as he's sitting on a very useful domain name.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?cid=10#addyourcomment" cid="10" subject="" cid="10" title="Reply to this comment..." id="cmmt_link_10" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml#c10">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?threaded=false#c10">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c20" class="cmt">
<div cid="cc20" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc20" class="abusivecomment">
<div class="comment-buttons" id="rc_20"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180723/23541840296_20" value="0" id="ins_20180723/23541840296_20" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180723/23541840296_20" value="0" id="fun_20180723/23541840296_20" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180723/23541840296_20" value="0" id="rpt_20180723/23541840296_20" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/565e8630066accf07592f5a1e50a3321?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>24 Jul 2018 @ 3:50pm</i></div><br style="clear:both;" /></div>
<div class="cbody">YEAH ASSANGE continue to SUCK VLADAMIRS COCK</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?cid=20#addyourcomment" cid="20" subject="" cid="20" title="Reply to this comment..." id="cmmt_link_20" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml#c20">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?threaded=false#c20">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c32" class="cmt">
<div id="cc32">
<div class="comment-buttons" id="rc_32"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180723/23541840296_32" value="0" id="ins_20180723/23541840296_32" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180723/23541840296_32" value="0" id="fun_20180723/23541840296_32" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180723/23541840296_32" value="0" id="rpt_20180723/23541840296_32" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/12/55/10/u125510_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Uriel-238</b> (<a href="/user/uriel-238">profile</a>), <i>24 Jul 2018 @ 4:04pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Yeah, Assange created a really great utility, but...</h3><div class="cbody"><p> Now he's on the Putin Payroll.</p>
<p>It's like being on the Capone payroll in that you can't keep you're integrity while you're taking the money.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?cid=32#addyourcomment" cid="32" subject="Yeah, Assange created a really great utility, but..." cid="32" title="Reply to this comment..." id="cmmt_link_32" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml#c32">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?threaded=false#c32">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c38" class="cmt">
<div id="cc38">
<div class="comment-buttons" id="rc_38"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180723/23541840296_38" value="0" id="ins_20180723/23541840296_38" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180723/23541840296_38" value="0" id="fun_20180723/23541840296_38" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180723/23541840296_38" value="0" id="rpt_20180723/23541840296_38" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/773edad3ac0d4b3a1ebf4c0552c0bf65?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>John</b>, <i>24 Jul 2018 @ 4:07pm</i></div><br style="clear:both;" /></div>
<div class="cbody">It's becoming quite clear that Wikileaks is the Fox News of the whistleblower community?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?cid=38#addyourcomment" cid="38" subject="" cid="38" title="Reply to this comment..." id="cmmt_link_38" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml#c38">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?threaded=false#c38">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c59" class="cmt">
<div id="cc59">
<div class="comment-buttons" id="rc_59"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180723/23541840296_59" value="0" id="ins_20180723/23541840296_59" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180723/23541840296_59" value="0" id="fun_20180723/23541840296_59" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180723/23541840296_59" value="0" id="rpt_20180723/23541840296_59" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/19/11/15/u191115_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Anonymous Anonymous Coward</b> (<a href="/user/anonymousanonymouscoward">profile</a>), <i>24 Jul 2018 @ 4:28pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Wikileaks Competition</h3><div class="cbody">There should be competition for the kinds of things Wikileaks does. Not that one should have say a greater market share than other, or make (or more to the point collect via contributions) more money than the others, but to have availability to people with different agendas. Hate Assange, fine go to a rival. Not in the US go to a rival that makes sense. You are in the US go to the rival that makes sense. Maybe they could all publish the same things.<br /><br />My point is, there should be multiple venues for the dissemination of such information, and at least some of them out of the reach of various governments, with the division of work being 'We're out of reach of them' and others 'We're out of reach of those', with the end result being at least some one of them is out of reach of whoever is embarrassed.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?cid=59#addyourcomment" cid="59" subject="Wikileaks Competition" cid="59" title="Reply to this comment..." id="cmmt_link_59" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml#c59">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?threaded=false#c59">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c79" class="cmt">
<div id="cc79">
<div class="comment-buttons" id="rc_79"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180723/23541840296_79" value="0" id="ins_20180723/23541840296_79" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180723/23541840296_79" value="0" id="fun_20180723/23541840296_79" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180723/23541840296_79" value="0" id="rpt_20180723/23541840296_79" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/4b5fdf725ce8a94d35d55025eb1fc8e8?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>24 Jul 2018 @ 4:37pm</i></div><br style="clear:both;" /></div>
<div class="cbody">In the year or two after Assange was arrested, there were frequent complaints that Wikileaks was sitting on a huge trove of submitted documents that were only being released very slowly if at all.<br /><br /><a href='http://gawker.com/5596567/wikileaks-assange-working-through-backlog-of-millions-of-documents' rel="nofollow" rel="nofollow">http://gawker.com/5596567/wikileaks-assange-working-through-backlog-of-millions-of-documents</a></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?cid=79#addyourcomment" cid="79" subject="" cid="79" title="Reply to this comment..." id="cmmt_link_79" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml#c79">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?threaded=false#c79">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c97" class="cmt">
<div id="cc97">
<div class="comment-buttons" id="rc_97"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180723/23541840296_97" value="0" id="ins_20180723/23541840296_97" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180723/23541840296_97" value="0" id="fun_20180723/23541840296_97" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180723/23541840296_97" value="0" id="rpt_20180723/23541840296_97" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/4fbf5bcd2434ebbf61c5bbb7ef0ce9e8?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>24 Jul 2018 @ 4:46pm</i></div><br style="clear:both;" /></div>
<div class="cbody">If anyone remembers further back than the election, Assange has hated Clinton and Obama for their hard crackdown on leaks. Given that Assange is not an american helping the opponent of the person he hates seems more likely than the idea that he did it to benefit Russia.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?cid=97#addyourcomment" cid="97" subject="" cid="97" title="Reply to this comment..." id="cmmt_link_97" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml#c97">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?threaded=false#c97">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c113" class="cmt">
<div id="cc113">
<div class="comment-buttons" id="rc_113"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180723/23541840296_113" value="0" id="ins_20180723/23541840296_113" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180723/23541840296_113" value="0" id="fun_20180723/23541840296_113" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180723/23541840296_113" value="0" id="rpt_20180723/23541840296_113" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>24 Jul 2018 @ 4:55pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> That would kinda makes sense, but has he <em> seen</em> how the current administration treats leakers? It's not exactly been 'friendly'.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?cid=113#addyourcomment" cid="113" subject="Re:" cid="113" title="Reply to this comment..." id="cmmt_link_113" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml#c113">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?threaded=false#c113">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c128" class="cmt">
<div id="cc128">
<div class="comment-buttons" id="rc_128"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180723/23541840296_128" value="0" id="ins_20180723/23541840296_128" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180723/23541840296_128" value="0" id="fun_20180723/23541840296_128" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180723/23541840296_128" value="0" id="rpt_20180723/23541840296_128" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/4fbf5bcd2434ebbf61c5bbb7ef0ce9e8?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>24 Jul 2018 @ 5:20pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody">No administration is, so it turns into hating whomever is in charge, and supporting their enemy, and then the cycle repeats.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?cid=128#addyourcomment" cid="128" subject="Re: Re:" cid="128" title="Reply to this comment..." id="cmmt_link_128" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml#c128">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?threaded=false#c128">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c142" class="cmt">
<div id="cc142">
<div class="comment-buttons" id="rc_142"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180723/23541840296_142" value="0" id="ins_20180723/23541840296_142" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180723/23541840296_142" value="0" id="fun_20180723/23541840296_142" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180723/23541840296_142" value="0" id="rpt_20180723/23541840296_142" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/0f7a2e34ea9b7d29c6cc9dd94b967272?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>24 Jul 2018 @ 5:29pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody">Friendly or not, the current administration has yet to initiate prosecution of leakers of sensitive or classified information. All ongoing prosections, ttbomk, were initiated under the previous administration.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?cid=142#addyourcomment" cid="142" subject="Re: Re:" cid="142" title="Reply to this comment..." id="cmmt_link_142" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml#c142">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?threaded=false#c142">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c126" class="cmt">
<div id="cc126">
<div class="comment-buttons" id="rc_126"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180723/23541840296_126" value="0" id="ins_20180723/23541840296_126" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180723/23541840296_126" value="0" id="fun_20180723/23541840296_126" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180723/23541840296_126" value="0" id="rpt_20180723/23541840296_126" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/8a7360a0f1df30fed92183f2fb6c3266?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>24 Jul 2018 @ 4:56pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">Did you know that people can have more than one motivation at a time?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?cid=126#addyourcomment" cid="126" subject="Re:" cid="126" title="Reply to this comment..." id="cmmt_link_126" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml#c126">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?threaded=false#c126">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c134" class="cmt">
<div id="cc134">
<div class="comment-buttons" id="rc_134"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180723/23541840296_134" value="0" id="ins_20180723/23541840296_134" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180723/23541840296_134" value="0" id="fun_20180723/23541840296_134" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180723/23541840296_134" value="0" id="rpt_20180723/23541840296_134" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/4fbf5bcd2434ebbf61c5bbb7ef0ce9e8?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>24 Jul 2018 @ 5:22pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody">Yes, but I can't imagine Assange being subservient to Putin, he's too proud to do that. Now, if he suspected that the Russians were the source of the leaked emails, he probably wouldn't have cared at all as he hated Clinton.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?cid=134#addyourcomment" cid="134" subject="Re: Re:" cid="134" title="Reply to this comment..." id="cmmt_link_134" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml#c134">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?threaded=false#c134">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c158" class="cmt">
<div id="cc158">
<div class="comment-buttons" id="rc_158"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180723/23541840296_158" value="0" id="ins_20180723/23541840296_158" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180723/23541840296_158" value="0" id="fun_20180723/23541840296_158" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180723/23541840296_158" value="0" id="rpt_20180723/23541840296_158" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/8a7360a0f1df30fed92183f2fb6c3266?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>24 Jul 2018 @ 6:39pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re:</h3><div class="cbody">Two people can have aligning interests, especially when they're both interested in damaging a particular political candidate.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?cid=158#addyourcomment" cid="158" subject="Re: Re: Re:" cid="158" title="Reply to this comment..." id="cmmt_link_158" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml#c158">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?threaded=false#c158">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c146" class="cmt">
<div id="cc146">
<div class="comment-buttons" id="rc_146"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180723/23541840296_146" value="0" id="ins_20180723/23541840296_146" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180723/23541840296_146" value="0" id="fun_20180723/23541840296_146" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180723/23541840296_146" value="0" id="rpt_20180723/23541840296_146" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/0f7a2e34ea9b7d29c6cc9dd94b967272?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>24 Jul 2018 @ 5:33pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody">One of Assange's motivations against publishing might also be that he still hopes he can persuade President Moreno (Equador) to continue to allow him to stay in their embassy. But no matter how you slice it, Assange's motivations have always for personal gain, and benefits to others are just "collateral damage." He's no better than any national government in that respect.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?cid=146#addyourcomment" cid="146" subject="Re: Re:" cid="146" title="Reply to this comment..." id="cmmt_link_146" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml#c146">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?threaded=false#c146">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<li id="c174" class="cmt">
<div id="cc174">
<div class="comment-buttons" id="rc_174"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180723/23541840296_174" value="0" id="ins_20180723/23541840296_174" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180723/23541840296_174" value="0" id="fun_20180723/23541840296_174" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180723/23541840296_174" value="0" id="rpt_20180723/23541840296_174" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/f4aeb3398767f1522bab50ba98a51553?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>24 Jul 2018 @ 7:04pm</i></div><br style="clear:both;" /></div>
<div class="cbody">I've decided that it is possible Assange has been a Russian asset all along, even back when he was leaking the Manning documents.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?cid=174#addyourcomment" cid="174" subject="" cid="174" title="Reply to this comment..." id="cmmt_link_174" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml#c174">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml?threaded=false#c174">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div class="commentform">
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20180723/23541840296" /><input type="hidden" name="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180723%2F23541840296%2Fwikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180723%2F23541840296%2Fwikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input class="8" id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input class="8" id="email" type="text" name="posteremail" size="50" value="" />
<input class="8" type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input class="8" id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input class="8" id="subject" type="text" name="postersubj" size="50" maxlength="64" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea class="8" name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="8" id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input class="8" type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input class="8" type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input class="8" type="submit" name="mode" value="Submit" /> <input class="8" type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 

<div id="cmmt_form" style="display:none;">
<a href="#" class="cmmt_close">Close</a>
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20180723/23541840296" /><input type="hidden" name="replycid" id="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180723%2F23541840296%2Fwikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180723%2F23541840296%2Fwikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input id="email" type="text" name="posteremail" size="50" value="" />
<input type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input id="replysubject" type="text" name="postersubj" size="50" maxlength="64" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input type="submit" name="mode" value="Submit" /> <input type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>
<div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: University Of Illinois Bullies Alum Out Of Making &#39;Make Illinois Great Again&#39; Shirts Through Tiny Settlement" href="/articles/20180718/09500040261/university-illinois-bullies-alum-out-making-make-illinois-great-again-shirts-through-tiny-settlement.shtml" style="color:#777777;">University Of Illinois Bullies Alum Out Of...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Techdirt Podcast Episode 175: Building Communities Outside Facebook" href="/articles/20180724/12432940302/techdirt-podcast-episode-175-building-communities-outside-facebook.shtml" style="color:#777777;">Techdirt Podcast Episode 175: Building...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<style type="text/css">
.FlattrButton {margin-top:2px;}
</style>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Flattr us" href="https://flattr.com/thing/99823/Techdirt-" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Flattr');" class="follow flattr"></a>
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Insider Shop - Show Your Support!</div>
<div id="rtcol_1">
<a href="https://rtb.techdirt.com/"><img src="https://ii.techdirt.com/s/t/images/promo/insider-promo-gen-2-300x75.png" onclick="_gaq.push(['_trackEvent', 'Promo', 'Click', 'Insider Shop - RC Top']);" /></a><br />
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); }); </script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml" title="Rank">5.3</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml" title="Wikileaks Refused To Publish Paul Manafort&#39;s Texts, So Someone Else Did">Wikileaks Refused To Publish Paul Manafort&#39;s Texts, So Someone Else Did</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20180723/17225540294/house-judiciary-committee-falsely-claims-credit-stopping-90-all-sex-trafficking-because-fosta.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20180723/17225540294/house-judiciary-committee-falsely-claims-credit-stopping-90-all-sex-trafficking-because-fosta.shtml" title="House Judiciary Committee Falsely Claims Credit For Stopping 90% Of All Sex Trafficking Because Of FOSTA">House Judiciary Committee Falsely Claims Credit For Stopping 90% Of All Sex Trafficking Because Of FOSTA</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20170316/12401436934/ebook-pirates-tend-to-be-older-well-off-which-means-they-pirate-because-human-intuition-economics.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20170316/12401436934/ebook-pirates-tend-to-be-older-well-off-which-means-they-pirate-because-human-intuition-economics.shtml" title="eBook Pirates Tend To Be Older And Well Off, Which Means They Pirate Because Of Human Intuition On Economics">eBook Pirates Tend To Be Older And Well Off, Which Means They Pirate Because Of Human Intuition On Economics</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20070215/002923/saying-you-cant-compete-with-free-is-saying-you-cant-compete-period.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Saying You Can't Compete With Free Is Saying You Can't Compete Period</a></li>
<li><a href="/articles/20070125/004949/step-one-to-embracing-lack-scarcity-recognize-what-market-youre-really.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">Step One To Embracing A Lack Of Scarcity: Recognize What Market You're Really In</a></li>
<li><a href="/articles/20120210/02273417726/how-being-more-open-human-awesome-can-save-anyone-worried-about-making-money-entertainment.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">How Being More Open, Human And Awesome Can Save Anyone Worried About Making Money In Entertainment</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all &#187;</a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3477-c390" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '812b9e69';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3477-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=24&m=7&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Tuesday Link');">Tuesday</a></h2></td></tr><tr><td class="olderstuff">19:42</td>
<td class="olderstuff"><a href="/articles/20180718/09500040261/university-illinois-bullies-alum-out-making-make-illinois-great-again-shirts-through-tiny-settlement.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">University Of Illinois Bullies Alum Out Of Making &#39;Make Illinois Great Again&#39; Shirts Through Tiny Settlement</a> (0)</td></tr><tr><td class="olderstuff">15:36</td>
<td class="olderstuff"><a href="/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Wikileaks Refused To Publish Paul Manafort&#39;s Texts, So Someone Else Did</a> (15)</td></tr><tr><td class="olderstuff">13:30</td>
<td class="olderstuff"><a href="/articles/20180724/12432940302/techdirt-podcast-episode-175-building-communities-outside-facebook.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Techdirt Podcast Episode 175: Building Communities Outside Facebook</a> (0)</td></tr><tr><td class="olderstuff">11:59</td>
<td class="olderstuff"><a href="/articles/20180723/17421740295/no-matter-what-you-think-julian-assange-it-would-be-harmful-press-freedoms-us-to-prosecute-publishing-leaks.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">No Matter What You Think Of Julian Assange, It Would Be Harmful For Press Freedoms For The US To Prosecute For Publishing Leaks</a> (29)</td></tr><tr><td class="olderstuff">10:43</td>
<td class="olderstuff"><a href="/articles/20180720/20594740280/texas-judges-continue-to-turn-expungement-orders-into-right-to-be-forgotten-requests.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Texas Judges Continue To Turn Expungement Orders Into &#39;Right To Be Forgotten&#39; Requests</a> (13)</td></tr><tr><td class="olderstuff">10:38</td>
<td class="olderstuff"><a href="/articles/20180724/09394240299/daily-deal-audio-cassette-to-mp3-music-converter.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Daily Deal: Audio Cassette to MP3 Music Converter</a> (1)</td></tr><tr><td class="olderstuff">09:39</td>
<td class="olderstuff"><a href="/articles/20180723/17225540294/house-judiciary-committee-falsely-claims-credit-stopping-90-all-sex-trafficking-because-fosta.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">House Judiciary Committee Falsely Claims Credit For Stopping 90% Of All Sex Trafficking Because Of FOSTA</a> (32)</td></tr><tr><td class="olderstuff">06:28</td>
<td class="olderstuff"><a href="/articles/20180723/08481740292/fcc-confirms-sinclair-misled-agency-to-try-get-megamerger-approved.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">FCC Confirms Sinclair Misled Agency To Try And Get Its Megamerger Approved</a> (23)</td></tr><tr><td class="olderstuff">03:23</td>
<td class="olderstuff"><a href="/articles/20180721/13382140283/uk-judge-says-accurate-journalism-is-invasion-privacy-cliff-richard-case.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">UK Judge Says Accurate Journalism Is An Invasion Of Privacy In Cliff Richard Case</a> (26)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=23&m=7&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Monday Link');">Monday</a></h2></td></tr><tr><td class="olderstuff">19:49</td>
<td class="olderstuff"><a href="/articles/20180719/08132840266/applicant-major-eu-open-access-publishing-contract-proposes-open-source-open-data-open-peer-review-as-solution.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Applicant For Major EU Open Access Publishing Contract Proposes Open Source, Open Data And Open Peer Review As Solution</a> (8)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div> 
<div id="bottom">
<div id="pagefoot">
<div class="ftrpanel">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/?_format=lite">Techdirt for Mobile</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="http://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20180723/23541840296/wikileaks-refused-to-publish-paul-manaforts-texts-so-someone-else-did.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>