<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="news_keywords" content="drm, paying, studies, value">
<meta property="og:title" content="People Would Pay A Hell Of A Lot More If DRM Were Gone"/>
<meta property="og:description" content="An argument that we&#039;ve made for years is that for all the whining about how the legacy entertainment industry insists it needs DRM, adding DRM takes away value. It limits the content/games/software/etc. that people purchase a license to and..."/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.techdirt.com/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml"/>
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png"/>
<meta property="og:site_name" content="Techdirt."/>
<meta property="fb:admins" content="589029834"/>
<meta property="fb:app_id" content="207400865951050"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@techdirt"/>
<meta name="twitter:title" content="People Would Pay A Hell Of A Lot More If DRM Were Gone"/>
<meta name="twitter:description" content="An argument that we&#039;ve made for years is that for all the whining about how the legacy entertainment industry insists it needs DRM..."/>
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>People Would Pay A Hell Of A Lot More If DRM Were Gone | Techdirt</title>
<link rel="canonical" href="https://www.techdirt.com/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml"/>
<link href="https://ii.techdirt.com/s/t/styles/styles_layout.css?v=3423-c390" rel="styleSheet" type="text/css"/>
<link href="https://ii.techdirt.com/s/t/styles/styles_format.css?v=3423-c390" rel="styleSheet" type="text/css"/>
<link href="https://ii.techdirt.com/s/t/styles/styles_ic.css?v=3423-c390" rel="styleSheet" type="text/css"/>
<link href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3423-c390" rel="styleSheet" type="text/css"/>
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3423-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20170710/16293537759';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3423-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> 
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'no');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml');
</script>
 
<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
ga('send', 'event', 'Ads', 'Run DFP Script', 'Load DFP Ads');
});
googletag.cmd.push(function() {
googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="fb:pages" content="6623059427"/>
<style type="text/css">div#blog,div#tdci,div#greenhouse,div#subnav,div#navigation{width:1000px;}div#contents{width:980px;}div#maincolumn{width:700px;}div.storysep{width:685px;}</style>
</head>
<body>
<div id="top">
 
<div id="navigation">
<div id="toptabs">
<ul class="toptabs">
<li style="margin-left:20px;border:0;">
<form action="/search-g.php" method="get">
<input type="text" size="16" name="q" onclick="javascript:clearfield(this,'Search Techdirt');" onblur="javascript:unclearfield(this,'Search Techdirt');" value="Search Techdirt" style="display:inline-block;width:140px;"/>
<input value="Search" type="submit"/>
</form>
</li>
</ul>
</div><div id="hdr_middle" style="clear:both;">
<a href="/"><img class="hdricon" src="https://ii.techdirt.com/s/t/i/td-icon-40x40.png" alt="Techdirt" height="40" width="40" border="0"/></a><a href="/"><img class="navimg" src="https://ii.techdirt.com/s/t/i/logos/td-techdirt.png" alt="Techdirt" height="40" border="0"/></a></div>
<div id="tabs">
<ul class="untabs">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170710%2F16293537759%2Fpeople-would-pay-hell-lot-more-if-drm-were-gone.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
<ul class="tabs">
<li class="selected"><a href="/">Techdirt</a></li>
<li><a href="/blog/wireless/">Wireless News</a></li>
<li><a href="/blog/innovation/">Innovation</a></li>
<li><a href="/blog/casestudies/">Case Studies</a></li>
<li><a href="/blog/startups/">Startups</a></li>
<li><a href="/blog/netneutrality/">Net Neutrality</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Techdirt Deals!</a></li>
</ul>
</div></div>  
</div>  
 <div id="subnav">
<ul class="subtabs">
<li><a href="/blog/">Main</a></li>
<li><a href="/submitstory.php">Submit a Story</a></li>
<li><a title="Techdirt RSS" href="/techdirt_rss.xml" rel="nofollow"><img src="https://ii.techdirt.com/s/t/i/share/rss11.png" alt="rss" style="margin:0;padding:0;"/> RSS</a></li>
</ul></div><div id="blog">
<div id="maincolumn_wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div>  
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;"/></a>
<div style="width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/332754227&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Techdirt Podcast Episode 129: Rob Reid On Writing &amp; Publishing A SciFi Novel In 2017" href="/blog/podcast/articles/20170711/12125837765/techdirt-podcast-episode-129-rob-reid-writing-publishing-scifi-novel-2017.shtml" style="color:#777777;">Techdirt Podcast Episode 129: Rob Reid On...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: AT&T Pretends To Love Net Neutrality, Joins Tomorrow&#39;s Protest With A Straight Face" href="/blog/netneutrality/articles/20170711/09523137764/att-pretends-to-love-net-neutrality-joins-tomorrows-protest-with-straight-face.shtml" style="color:#777777;">AT&T Pretends To Love Net Neutrality, Joins...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon"/>&nbsp;
</div>
</div>
<br clear="all"/>
 
<div class="storyblock">
<div class="details">
<a href="/search.php?tid=Economics&search=Search"><span class="topic_icon" style="background-position: -80px -102px;"></span></a>
<p><a href="/search.php?tid=Economics&search=Search">Economics</a></p>
<p>by
<a href="/user/mmasnick">Mike Masnick</a></p><p class="storydate">Tue, Jul 11th 2017 11:54am</p><br/>
<p class="filed">
Filed Under:<br/>
<b><a href="/blog/?tag=drm"> drm</a>, <a href="/blog/?tag=paying">paying</a>, <a href="/blog/?tag=studies">studies</a>, <a href="/blog/?tag=value">value</a></b>
</p>
<br/>
<p><a class="permalink" href="https://www.techdirt.com/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml">Permalink.</a><br><a class="permalink" href="https://tdrt.io/gj8">Short link.</a></p>
</div>
<div class="storywrap">
<div class="story">
<h1 class="posttitle">People Would Pay A Hell Of A Lot More If DRM Were Gone</h1><h3>from the <i>paying-for-value</i> dept</h3><div class="postbody">
<p>
An argument that we've made for years is that for all the whining about how the legacy entertainment industry insists it needs DRM, adding DRM <em>takes away value</em>. It limits the content/games/software/etc. that people purchase a license to and therefore limits the value. You don't need an economics degree to recognize that providing less value decreases how much people are willing to pay (and how many people are willing to pay). Thus, there's at least <em>some</em> economic force when using DRM that <em>decreases</em> the potential market for DRM'd offerings. Supporters of DRM will likely counter with some version of the argument that this decrease in value/addressable market is okay, because it's less than the expected decrease in the potential market that happens when "OMG I CAN GET A PIRATED VERSION FOR FREE!?!?!?!??" enters the market. I'm not entirely convinced that's true -- as time and time again, we've seen that people are more than happy to pay for (1) official versions in order to support creators they know, appreciate and trust and (2) especially when it comes with other benefits beyond just the content.
</p>
<p>
But, one thing that hasn't really ever been made clear is just how much DRM depresses markets. Until now. Some researchers at the University of Glasgow have just <a href="https://papers.ssrn.com/sol3/papers.cfm?abstract_id=2998767" target="_blank">released some preliminary research</a> (found via <a href="http://boingboing.net/2017/07/09/dont-rock-the-boat.html" target="_blank">Cory Doctorow</a> and <a href="https://www.eff.org/deeplinks/2017/07/new-research-estimates-value-removing-drm-locks" target="_blank">EFF</a>) specifically looking at the market for DVD players -- and how things work when they come with built in DRM and without it. The findings are pretty spectacular. People are <em>much</em> more willing to spend more money to be able to avoid DRM.
</p>
<blockquote><em>
<p>
Overall we find that interoperability has a significant positive effect on the price that consumers are willing to pay for DVD players. The average price that they are willing to pay increases by $19 USD for players with any interoperability features present. The average price increases by $30 USD for players with the specific ability to play content in open file formats like Xvid. This feature has the strongest impact on price in our study. The lack of region locks also has a moderately significant effect on price. Backwards compatibility with legacy formats live VCD had no significant impact on price in any of our models, likely because VCD is a very legacy format, indeed, having been popular in the late 1990s. Backwards compatibility might have a bigger impact for products that are released at closer time intervals.
</p>
</em></blockquote>
<p>
These are -- again -- preliminary findings, and specific to DVD hardware. It's possible that there are confounding factors here as well, but as a starting point, it's quite interesting to see that people seem willing to spend much more for greater interoperability and less DRM. And, once again, it goes against the claims of Hollywood that people are always just looking for the cheapest overall option.
</p></div>
</div>  
</div>  
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20170710/16293537759" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2Fgj8&text=People+Would+Pay+A+Hell+Of+A+Lot+More+If+DRM+Were+Gone&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Google +1');" class="share_pop" title="Google +1" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170710%2F16293537759%2Fpeople-would-pay-hell-lot-more-if-drm-were-gone.shtml"><span class="share_button share_plusone"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170710%2F16293537759%2Fpeople-would-pay-hell-lot-more-if-drm-were-gone.shtml&t=People+Would+Pay+A+Hell+Of+A+Lot+More+If+DRM+Were+Gone"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170710%2F16293537759%2Fpeople-would-pay-hell-lot-more-if-drm-were-gone.shtml&title=People+Would+Pay+A+Hell+Of+A+Lot+More+If+DRM+Were+Gone"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=People+Would+Pay+A+Hell+Of+A+Lot+More+If+DRM+Were+Gone&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170710%2F16293537759%2Fpeople-would-pay-hell-lot-more-if-drm-were-gone.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">29 Comments</a> | <a href="https://www.techdirt.com/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
<div id="post_footer">
<iframe src="https://isupportjournalism.com/donate.html" width="580" height="250" style="border:none;"></iframe></div></div>  
<br clear="both"/>
 
<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20170707/15544137737/tim-berners-lee-sells-out-his-creation-officially-supports-drm-html.shtml">Tim Berners-Lee Sells Out His Creation: Officially Supports DRM In HTML</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20170625/02053237659/copyright-office-admits-that-dmca-is-more-about-giving-hollywood-control-than-stopping-infringement.shtml">Copyright Office Admits That DMCA Is More About Giving Hollywood &#39;Control&#39; Than Stopping Infringement</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20170625/01312637658/copyright-office-realizes-dmca-fucks-with-security-research-while-w3c-still-doesnt-see-it.shtml">Copyright Office Realizes The DMCA Fucks With Security Research While The W3C Still Doesn&#39;t See It</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20170608/09504537546/new-cracking-group-may-have-delivered-denuvo-death-blow.shtml">New Cracking Group May Have Delivered Denuvo Its Death Blow</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20170605/11285237517/vmprotect-accuses-denuvo-using-unlicensed-software-antipiracy-drm.shtml">VMProtect Accuses Denuvo Of Using Unlicensed Software In Its Antipiracy DRM</a></li>
</ul>
</div>
</div>
 </div>  <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20170710/16293537759" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both"/>
<ul class="comments">
<li id="c13" class="cmt">
<div id="cc13">
<div class="comment-buttons" id="rc_13"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_13" value="0" id="ins_20170710/16293537759_13" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_13" value="0" id="fun_20170710/16293537759_13" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_13" value="0" id="rpt_20170710/16293537759_13" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/01b99489d67ee2f52d38b9ea9141fe15?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>11 Jul 2017 @ 11:58am</i></div><br style="clear:both;"/></div>
<div class="cbody">It definitely has an impact on what I'm willing to pay for a game. Currently, EA would have to pay me to install one of their games because of Origin.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=13#addyourcomment" cid="13" subject="" cid="13" title="Reply to this comment..." id="cmmt_link_13" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c13">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c13">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c37" class="cmt">
<div id="cc37">
<div class="comment-buttons" id="rc_37"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_37" value="0" id="ins_20170710/16293537759_37" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_37" value="0" id="fun_20170710/16293537759_37" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_37" value="0" id="rpt_20170710/16293537759_37" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/15/43/u15439_30x0.jpg" width="30" alt="icon"/><div style="display:inline;"><b>Ninja</b> (<a href="/user/ninja">profile</a>), <i>11 Jul 2017 @ 12:03pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">EA would have to pay me because of Origin and assign 1 employee to fan me when it's hot and another to carry me wherever I want for all the rest before I start considering if I'm pirating their games.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=37#addyourcomment" cid="37" subject="Re:" cid="37" title="Reply to this comment..." id="cmmt_link_37" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c37">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c37">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c225" class="cmt">
<div id="cc225">
<div class="comment-buttons" id="rc_225"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_225" value="0" id="ins_20170710/16293537759_225" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_225" value="0" id="fun_20170710/16293537759_225" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_225" value="0" id="rpt_20170710/16293537759_225" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon"/><div style="display:inline;"><b>Toom1275</b> (<a href="/user/toom1275">profile</a>), <i>11 Jul 2017 @ 2:01pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">Als related to the earlier article about Steam refunds, my first refund from Steam was because the game I had bought during the Summer sale would not let itself be installed without UbiSoft's UPlay.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=225#addyourcomment" cid="225" subject="Re:" cid="225" title="Reply to this comment..." id="cmmt_link_225" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c225">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c225">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c14" class="cmt">
<div id="cc14">
<div class="comment-buttons" id="rc_14"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_14" value="0" id="ins_20170710/16293537759_14" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_14" value="0" id="fun_20170710/16293537759_14" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_14" value="0" id="rpt_20170710/16293537759_14" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/15/43/u15439_30x0.jpg" width="30" alt="icon"/><div style="display:inline;"><b>Ninja</b> (<a href="/user/ninja">profile</a>), <i>11 Jul 2017 @ 12:00pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">GOG</h3><div class="cbody">No need to search further.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=14#addyourcomment" cid="14" subject="GOG" cid="14" title="Reply to this comment..." id="cmmt_link_14" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c14">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c14">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c55" class="cmt">
<div id="cc55">
<div class="comment-buttons" id="rc_55"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_55" value="0" id="ins_20170710/16293537759_55" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_55" value="0" id="fun_20170710/16293537759_55" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_55" value="0" id="rpt_20170710/16293537759_55" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/10/u1081_30x0.jpg" width="30" alt="icon"/><div style="display:inline;"><b>Chris ODonnell</b> (<a href="/user/chrisod">profile</a>), <i>11 Jul 2017 @ 12:04pm</i></div><br style="clear:both;"/></div>
<div class="cbody">Last night...<br/><br/>Me: It took 90 minutes, but I finally got the book from your Kindle to mine.<br/><br/>Wife: You could have just read it on my Kindle.<br/><br/>Me: That's not the point. It shouldn't be this freaking hard to borrow a book from my wife.<br/><br/>(Yes, I know about family accounts. Daughter is other adult on my account so that she can buy e-textbooks at college on my account)<br/><br/>The real problem was that it had been a couple of years since I messed with Calibre, and didn't realize that Amazon had a new file format that was incompatible.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=55#addyourcomment" cid="55" subject="" cid="55" title="Reply to this comment..." id="cmmt_link_55" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c55">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c55">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c168" class="cmt">
<div id="cc168">
<div class="comment-buttons" id="rc_168"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_168" value="0" id="ins_20170710/16293537759_168" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_168" value="0" id="fun_20170710/16293537759_168" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_168" value="0" id="rpt_20170710/16293537759_168" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/b630d97a24d450bc171b3005ea412589?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>freakanatcha</b>, <i>11 Jul 2017 @ 1:31pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re: DRM</h3><div class="cbody">Amazon burned me on videos when they changed players. All my Amazon videos were worthless. I now just buy used DVDs for less.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=168#addyourcomment" cid="168" subject="Re: DRM" cid="168" title="Reply to this comment..." id="cmmt_link_168" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c168">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c168">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c64" class="cmt">
<div id="cc64">
<div class="comment-buttons" id="rc_64"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_64" value="0" id="ins_20170710/16293537759_64" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_64" value="0" id="fun_20170710/16293537759_64" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_64" value="0" id="rpt_20170710/16293537759_64" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/15/99/u15994_30x0.jpg" width="30" alt="icon"/><div style="display:inline;"><b>That Anonymous Coward</b> (<a href="/user/jdoe668">profile</a>), <i>11 Jul 2017 @ 12:08pm</i></div><br style="clear:both;"/></div>
<div class="cbody">Not to mention the DRM gives them a reason to raise prices.<br/>We have to specially make all of these versions of the same thing for each region. Then sometimes they make something a little different &amp; people want to see they different part.<br/><br/>Overlooked on BluRay players is somehow the standard managed to include must playback specific formats that you don't find on the discs.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=64#addyourcomment" cid="64" subject="" cid="64" title="Reply to this comment..." id="cmmt_link_64" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c64">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c64">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c78" class="cmt">
<div id="cc78">
<div class="comment-buttons" id="rc_78"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_78" value="0" id="ins_20170710/16293537759_78" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_78" value="0" id="fun_20170710/16293537759_78" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_78" value="0" id="rpt_20170710/16293537759_78" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon"/><div style="display:inline;"><b>ShadowNinja</b> (<a href="/user/shadowninja">profile</a>), <i>11 Jul 2017 @ 12:11pm</i></div><br style="clear:both;"/></div>
<div class="cbody">It also makes you much less likely to play the game when you have it.<br/><br/>Years ago as a gift I got a copy of a game in a series I really enjoyed playing. <br/> <br/> I still haven't even opened the box it's in to this day, because all the fan forums I went to were flooded with complaints about problems with the DRM making the game not work.<br/><br/>Worse of all, it seemed that the server necessary to validate the DRM went down on a semi-frequent basis for maintenance, meaning legitimate customers couldn't play the game during that time.<br/><br/>The company that made that game was Ubisoft by the way.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=78#addyourcomment" cid="78" subject="" cid="78" title="Reply to this comment..." id="cmmt_link_78" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c78">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c78">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c339" class="cmt">
<div id="cc339">
<div class="comment-buttons" id="rc_339"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_339" value="0" id="ins_20170710/16293537759_339" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_339" value="0" id="fun_20170710/16293537759_339" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_339" value="0" id="rpt_20170710/16293537759_339" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/2fef23d811c4c42611f570ead812c442?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>bob</b>, <i>11 Jul 2017 @ 4:32pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">DRM is the reason I never have and never will buy and/or play the game Spore.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=339#addyourcomment" cid="339" subject="Re:" cid="339" title="Reply to this comment..." id="cmmt_link_339" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c339">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c339">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c89" class="cmt">
<div id="cc89">
<div class="comment-buttons" id="rc_89"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_89" value="0" id="ins_20170710/16293537759_89" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_89" value="0" id="fun_20170710/16293537759_89" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_89" value="0" id="rpt_20170710/16293537759_89" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/62/u6212_30x0.jpg" width="30" alt="icon"/><div style="display:inline;"><b>crade</b> (<a href="/user/crade">profile</a>), <i>11 Jul 2017 @ 12:31pm</i></div><br style="clear:both;"/></div>
<div class="cbody">I'm not quite following the logic.<br/><br/>You could conversely look at the price of the dvd players that only support DRM free formats (if such a thing is even worth selling) and the price of those with both DRM free and DRMed formats supported and say that people are willing to pay a lot more for DRM.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=89#addyourcomment" cid="89" subject="" cid="89" title="Reply to this comment..." id="cmmt_link_89" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c89">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c89">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c101" class="cmt">
<div id="cc101">
<div class="comment-buttons" id="rc_101"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_101" value="0" id="ins_20170710/16293537759_101" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_101" value="0" id="fun_20170710/16293537759_101" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_101" value="0" id="rpt_20170710/16293537759_101" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/27256a25451e4392ef1d84ced864bc56?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>11 Jul 2017 @ 12:42pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><blockquote>
<p>You could conversely look at the price of the dvd players that only support DRM free formats...</p>
</blockquote>
<p>Such as?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=101#addyourcomment" cid="101" subject="Re:" cid="101" title="Reply to this comment..." id="cmmt_link_101" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c101">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c101">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c255" class="cmt">
<div id="cc255">
<div class="comment-buttons" id="rc_255"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_255" value="0" id="ins_20170710/16293537759_255" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_255" value="0" id="fun_20170710/16293537759_255" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_255" value="0" id="rpt_20170710/16293537759_255" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/62/u6212_30x0.jpg" width="30" alt="icon"/><div style="display:inline;"><b>crade</b> (<a href="/user/crade">profile</a>), <i>11 Jul 2017 @ 2:17pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody">exactly.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=255#addyourcomment" cid="255" subject="Re: Re:" cid="255" title="Reply to this comment..." id="cmmt_link_255" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c255">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c255">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c294" class="cmt">
<div id="cc294">
<div class="comment-buttons" id="rc_294"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_294" value="0" id="ins_20170710/16293537759_294" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_294" value="0" id="fun_20170710/16293537759_294" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_294" value="0" id="rpt_20170710/16293537759_294" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d980d637fb5e3c0673594256b0de647d?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>11 Jul 2017 @ 2:54pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">The problem with this article for me is that they are talking about grey market players that are hard to get. Illegal, hard to get items to be expensive.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=294#addyourcomment" cid="294" subject="Re:" cid="294" title="Reply to this comment..." id="cmmt_link_294" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c294">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c294">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c313" class="cmt">
<div id="cc313">
<div class="comment-buttons" id="rc_313"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_313" value="0" id="ins_20170710/16293537759_313" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_313" value="0" id="fun_20170710/16293537759_313" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_313" value="0" id="rpt_20170710/16293537759_313" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/4da3e3ffb26f3696f1187d2e4b05d357?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>11 Jul 2017 @ 3:03pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody"><p> <em> The problem with this article for me is that they are talking about grey market players that are hard to get.</em></p>
<p>I found about 15 of them on Amazon with a ten second search. And yes, they were a mixture of third party, fulfilled by, and directly sold by Amazon. At least as far as not region locked are concerned. Open file format compatibility was more difficult to recognize (usually didn't see it on Amazon's description). At least one of them could play Xvid based on user comments online, but I didn't bother checking the others.</p>
<p>Pretty good for &quot;illegal, hard to get&quot; items.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=313#addyourcomment" cid="313" subject="Re: Re:" cid="313" title="Reply to this comment..." id="cmmt_link_313" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c313">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c313">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<li id="c104" class="cmt">
<div id="cc104">
<div class="comment-buttons" id="rc_104"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_104" value="0" id="ins_20170710/16293537759_104" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_104" value="0" id="fun_20170710/16293537759_104" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_104" value="0" id="rpt_20170710/16293537759_104" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/e8efc10525c27a0f01a229fbec86d7d7?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>11 Jul 2017 @ 12:43pm</i></div><br style="clear:both;"/></div>
<div class="cbody">I've been known to buy a game at GOG instead of Steam although it cost a bit more. Why? Because it's worth it to me.<br/><br/>Nice to see I'm not alone in this.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=104#addyourcomment" cid="104" subject="" cid="104" title="Reply to this comment..." id="cmmt_link_104" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c104">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c104">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c128" class="insightfulcomment cmt">
<div id="cc128">
<div class="comment-buttons" id="rc_128"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_128" value="0" id="ins_20170710/16293537759_128" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_128" value="0" id="fun_20170710/16293537759_128" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_128" value="0" id="rpt_20170710/16293537759_128" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/136a71c36ff23d5ff1a35897a48bad46?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Loki</b>, <i>11 Jul 2017 @ 12:49pm</i></div><br style="clear:both;"/></div>
<div class="cbody">Not sure how this is in any way groundbreaking. Sony, in particular, has been well aware of this for years (despite their lies and obfuscations to the contrary), which is why a product like the PS3 had features like backwards compatibility and OtherOS which they slowly removed as the market stopped paying a premium for their devices.<br/><br/>It's like an article I read years ago that "recent studies" showed that caffeine was just as addictive as cocaine (even if the drug itself isn't as harmful). Really? Maybe they should've just talk to the people at Coca Cola, which would explain why they put the caffeine in their product when they had to remove the cocaine in 1927. <br/> <br/> But this just highlights the inherent dishonesty of an industry that's pushed IP from a safety net for creators into a perpetual revenue generator (mostly for large corporations). This is why over the last 20 years I've gone from something of an IP Maximalist to an IP Abolitionist. Since their attitude for years has been either all or nothing, that's all I'm willing to concede, NOTHING. People who have work every day (and even some that don't) don't really care if some does or doesn't get paid for work they did (much less work someone ELSE did) 30 years ago.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=128#addyourcomment" cid="128" subject="" cid="128" title="Reply to this comment..." id="cmmt_link_128" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c128">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c128">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c140" class="insightfulcomment cmt">
<div id="cc140">
<div class="comment-buttons" id="rc_140"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_140" value="0" id="ins_20170710/16293537759_140" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_140" value="0" id="fun_20170710/16293537759_140" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_140" value="0" id="rpt_20170710/16293537759_140" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon"/><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>11 Jul 2017 @ 1:07pm</i></div><br style="clear:both;"/></div>
<div class="cbody"><p> I have only ever seen two groups of people defend DRM as a good thing: DRM developers and “big media” companies.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=140#addyourcomment" cid="140" subject="" cid="140" title="Reply to this comment..." id="cmmt_link_140" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c140">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c140">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c159" class="cmt">
<div id="cc159">
<div class="comment-buttons" id="rc_159"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_159" value="0" id="ins_20170710/16293537759_159" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_159" value="0" id="fun_20170710/16293537759_159" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_159" value="0" id="rpt_20170710/16293537759_159" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/27/u2768_30x0.jpg" width="30" alt="icon"/><div style="display:inline;"><b>AJ</b> (<a href="/user/anjohnson">profile</a>), <i>11 Jul 2017 @ 1:12pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Ambiguous blog title...</h3><div class="cbody"><p> I wasn't 100% sure at first glance whether “People Would Pay A Hell Of A Lot More…” meant “People Would <strong> Have To</strong> Pay A Hell Of A Lot More…” or “People Would <strong> Be Willing To</strong> Pay A Hell Of A Lot More…”. I know Techdirt has long promulgated the latter, but in today's world ambiguity tends to feed trolls.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=159#addyourcomment" cid="159" subject="Ambiguous blog title..." cid="159" title="Reply to this comment..." id="cmmt_link_159" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c159">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c159">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c176" class="cmt">
<div id="cc176">
<div class="comment-buttons" id="rc_176"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_176" value="0" id="ins_20170710/16293537759_176" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_176" value="0" id="fun_20170710/16293537759_176" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_176" value="0" id="rpt_20170710/16293537759_176" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/53ce03abd002cbaefffdc288a4b8fd0c?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Rekrul</b>, <i>11 Jul 2017 @ 1:40pm</i></div><br style="clear:both;"/></div>
<div class="cbody">Amazon has a goofy kids show that I liked called Level Up. It's not available on DVD, you can only get it on Amazon streaming. I would pay for both seasons if I could download and save the episodes permanently. I've even tried searching for methods to download or "rip" such videos, but to no avail. The only advice I got was to use screen recording software. Sure, and get the buffering messages, glitches and stutters when Windows decides it needs to write something to disk.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=176#addyourcomment" cid="176" subject="" cid="176" title="Reply to this comment..." id="cmmt_link_176" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c176">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c176">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c301" class="cmt">
<div id="cc301">
<div class="comment-buttons" id="rc_301"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_301" value="0" id="ins_20170710/16293537759_301" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_301" value="0" id="fun_20170710/16293537759_301" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_301" value="0" id="rpt_20170710/16293537759_301" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/8e11f9b40067775595d6566f1436581c?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>11 Jul 2017 @ 2:59pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">search playon. Used it to keep al ocal copy of shows my kids watched over and over and over and .... god I think I'm having flash backs.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=301#addyourcomment" cid="301" subject="Re:" cid="301" title="Reply to this comment..." id="cmmt_link_301" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c301">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c301">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c197" class="cmt">
<div id="cc197">
<div class="comment-buttons" id="rc_197"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_197" value="0" id="ins_20170710/16293537759_197" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_197" value="0" id="fun_20170710/16293537759_197" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_197" value="0" id="rpt_20170710/16293537759_197" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/b4239e3353f6e30e80551da6ce6bb760?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>11 Jul 2017 @ 1:55pm</i></div><br style="clear:both;"/></div>
<div class="cbody">Are these the same academics just revealed to be getting bought off by Google?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=197#addyourcomment" cid="197" subject="" cid="197" title="Reply to this comment..." id="cmmt_link_197" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c197">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c197">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c321" class="cmt">
<div id="cc321">
<div class="comment-buttons" id="rc_321"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_321" value="0" id="ins_20170710/16293537759_321" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_321" value="0" id="fun_20170710/16293537759_321" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_321" value="0" id="rpt_20170710/16293537759_321" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/f49f4604e19e1d2e4dca2e2a1fc0b191?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>11 Jul 2017 @ 4:07pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">You got a citation for that hoss? Because I know you wouldent just wander into this here forum and try rustle up a batch of trouble, before slinking away like a no-good yellow-bellied coward.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=321#addyourcomment" cid="321" subject="Re:" cid="321" title="Reply to this comment..." id="cmmt_link_321" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c321">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c321">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c212" class="cmt">
<div id="cc212">
<div class="comment-buttons" id="rc_212"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_212" value="0" id="ins_20170710/16293537759_212" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_212" value="0" id="fun_20170710/16293537759_212" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_212" value="0" id="rpt_20170710/16293537759_212" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/46d6a38bd2d9a6a357df3165b874560a?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>robster</b>, <i>11 Jul 2017 @ 1:56pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">DRM</h3><div class="cbody">About 5 years ago, I wound up spending $500 just to watch the Spurs in the playoffs.<br/><br/>I needed a solution where I could watch on my PC.<br/><br/>So, I bought an HDHomerun($100), renting a CableCard monthly, had a spare PC but had to buy a legit copy of Windows 7($199).. I get everything up and find that my monitor isn't DHCP compliant! I spend $200 more on a new monitor.<br/><br/>After all this, I still wound up with driver issues and DRM software update issues.. took me weeks of frustration to get it all working.. right in time to see them lose their last game from my PC.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=212#addyourcomment" cid="212" subject="DRM" cid="212" title="Reply to this comment..." id="cmmt_link_212" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c212">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c212">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c220" class="cmt">
<div id="cc220">
<div class="comment-buttons" id="rc_220"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_220" value="0" id="ins_20170710/16293537759_220" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_220" value="0" id="fun_20170710/16293537759_220" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_220" value="0" id="rpt_20170710/16293537759_220" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/12/45/u12457_30x0.jpg" width="30" alt="icon"/><div style="display:inline;"><b>Rapnel</b> (<a href="/user/rapnel">profile</a>), <i>11 Jul 2017 @ 1:58pm</i></div><br style="clear:both;"/></div>
<div class="cbody">"People Would Pay A Hell Of A Lot More If DRM Were Gone" - Exactly this.<br/><br/>Remove the stress caused by idiots and let the barriers drop and watch the money makers make.<br/><br/>I am befuddled by the almost total resistance. It's sort of like the masses that continue to vote against their best interests just to stick it to the 'other' guys. Yeah, good one, idiots.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=220#addyourcomment" cid="220" subject="" cid="220" title="Reply to this comment..." id="cmmt_link_220" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c220">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c220">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c269" class="cmt">
<div id="cc269">
<div class="comment-buttons" id="rc_269"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_269" value="0" id="ins_20170710/16293537759_269" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_269" value="0" id="fun_20170710/16293537759_269" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_269" value="0" id="rpt_20170710/16293537759_269" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/62/u6212_30x0.jpg" width="30" alt="icon"/><div style="display:inline;"><b>crade</b> (<a href="/user/crade">profile</a>), <i>11 Jul 2017 @ 2:35pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">DRM is about control and about preventing competition. It's about locking phones to carriers and about forcing people to use your app store if they want to sell apps that work on your hardware, it's about preventing third parties from being able to make games that are compatible with your game system without paying you. It's about preventing competitors from making printer cartridges that are compatible with your printers, coffee cups that are compatible with your coffee machine. <br/> <br/> It's basically only against the best interest of the newcomers who want to bring honest competition into the market. Those that vote against it are not they.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=269#addyourcomment" cid="269" subject="Re:" cid="269" title="Reply to this comment..." id="cmmt_link_269" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c269">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c269">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c271" class="cmt">
<div id="cc271">
<div class="comment-buttons" id="rc_271"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_271" value="0" id="ins_20170710/16293537759_271" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_271" value="0" id="fun_20170710/16293537759_271" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_271" value="0" id="rpt_20170710/16293537759_271" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/62/u6212_30x0.jpg" width="30" alt="icon"/><div style="display:inline;"><b>crade</b> (<a href="/user/crade">profile</a>), <i>11 Jul 2017 @ 2:43pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody">Well, of course it's also against the best interest of all consumers, researchers and basically everyone else, but not the industry monoliths who push DRM. They just lie about why they want it</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=271#addyourcomment" cid="271" subject="Re: Re:" cid="271" title="Reply to this comment..." id="cmmt_link_271" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c271">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c271">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<li id="c231" class="cmt">
<div id="cc231">
<div class="comment-buttons" id="rc_231"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_231" value="0" id="ins_20170710/16293537759_231" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_231" value="0" id="fun_20170710/16293537759_231" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_231" value="0" id="rpt_20170710/16293537759_231" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/8de50002a93dc4f05b4d3cbd42b2f1aa?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>11 Jul 2017 @ 2:04pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">My Game Buying rules</h3><div class="cbody">Any game with DRM absolutely MUST be 50% off before I will buy it. These include all games on Steam since steam is a form of DRM.<br/><br/>No on any game that requires a 3rd party service like uPlay, that adds ON a launcher with similar "register to play" requirements like Enix/Square, Stardock. If a company does this shit retroactively, they get fucking banned from me and my cash period!<br/><br/>O yea, FUCK YOU STEAM for letting them pull this fucking shit and not ALLOWING A FUCKING REFUND! I have now lost access to a few games FF7 for PC being one of them because of this fucking shit!<br/><br/>Gog, there I will buy a game full price, and if a game is available on GOG I ALWAYS buy there first, and I check every time before I buy a game!<br/><br/>I tolerate steam but I sure would love to kick it to the curb, and will do so if given the chance!</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=231#addyourcomment" cid="231" subject="My Game Buying rules" cid="231" title="Reply to this comment..." id="cmmt_link_231" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c231">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c231">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c359" class="cmt">
<div id="cc359">
<div class="comment-buttons" id="rc_359"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_359" value="0" id="ins_20170710/16293537759_359" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_359" value="0" id="fun_20170710/16293537759_359" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_359" value="0" id="rpt_20170710/16293537759_359" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/6da80744160b2bb009bdc6346a73825c?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>11 Jul 2017 @ 4:54pm</i></div><br style="clear:both;"/></div>
<div class="cbody">So, like 30 years ago I bought this music CD--Geminiani, Brahms, details don't matter, just some dead dude who didn't play a guitar even in private, even when he was alive.<br/><br/>When my Sony CD player conked out (Sony, as old folks may remember, was sort of like the Samsung of the 1980's), I bought a Samsung CD player. But mostly I just played the CD in two or more of a succession of (1) automobile CD players; (2) home computer CD drives; (3) work computer CD drives, at a succession of two or more employers. The employers periodically upgraded computers, without my permission (and often without much advance notice).<br/><br/>But that was never a problem for me, because whenever I got a new CD player, or automobile, or work computer, I could just track down the original CD manufacturer, re-register the CD, and pay a special upgrade fee to take my old player/car/computer off my account, and add the new player/car/computer.<br/><br/>And this was no problem for me. I've bought hundreds of CDs over the years, and I knew when I bought them that I'd need to keep track of the manufacturers very carefully. And since I don't bother with the dead-drunk dopeheads with guitars and Sony contracts, there are a lot of little publishers out there--many of them out of business before my latest computer's hard disk finishes defragging. And, again, since I don't bother with music that's out-of-date before your MS-Windows version goes out-of-support, I want to upgrade all my music licenses every time I get a new computer.<br/><br/>What I love about buying music in electronic form is ... it's just like CDs.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=359#addyourcomment" cid="359" subject="" cid="359" title="Reply to this comment..." id="cmmt_link_359" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c359">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c359">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c380" class="cmt">
<div id="cc380">
<div class="comment-buttons" id="rc_380"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170710/16293537759_380" value="0" id="ins_20170710/16293537759_380" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170710/16293537759_380" value="0" id="fun_20170710/16293537759_380" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170710/16293537759_380" value="0" id="rpt_20170710/16293537759_380" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/7c73ba45a1993c674493d946df886c43?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>11 Jul 2017 @ 4:59pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Multi-region Bluray Players</h3><div class="cbody">I am a personal example of this principle at work since I already paid extra for DRM free content.<br/><br/><br/>I bought a multi-region/format blu ray player a number of years ago because there were movies that were available for sale that were only available in in non-USA compatible regions/formats. At the time, the multi-region player went for twice the price of a regular player. While I wasn't happy with the steep price difference, I paid because it enabled me to get past the regional DRM. My alternative choice was to not be able to watch those movies since they were otherwise not available. <br/> <br/> <br/> To this day, I find it ridiculous that movies are printed and available for some regions, but not for others. If the movie company REALLY wants the sales, shouldn't they make that movie available to all viewers who want it? If they have a reason to restrict access to physical disks, why can't they make it available by some other legally available viewing outlet (such as Netflix or Amazon Prime)? A sale is a sale. It should not matter where the viewer is located in the world. If that person is willing to buy a legitimate copy from the company, that person should be able to play it on their machine without further hassle. <br/> <br/> If they want to see evidence of people willing to pay more for DRM-free content, examining the sales figures for multi-region disk players might be a good place to begin looking for it.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?cid=380#addyourcomment" cid="380" subject="Multi-region Bluray Players" cid="380" title="Reply to this comment..." id="cmmt_link_380" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml#c380">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml?threaded=false#c380">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<br/><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div class="commentform">
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes"/>
<input type="hidden" name="sid" value="20170710/16293537759"/><input type="hidden" name="replycid" value="0"/>
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170710%2F16293537759%2Fpeople-would-pay-hell-lot-more-if-drm-were-gone.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170710%2F16293537759%2Fpeople-would-pay-hell-lot-more-if-drm-were-gone.shtml"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input class="8" id="name" type="text" name="postername" size="50" value=""/></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input class="8" id="email" type="text" name="posteremail" size="50" value=""/>
<input class="8" type="checkbox" name="emailsignup" value="yes"/> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input class="8" id="url" type="text" name="posterurl" size="50" maxlength="255" value=""/></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input class="8" id="subject" type="text" name="postersubj" size="50" maxlength="255" value=""/></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea class="8" name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="8" id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input class="8" type="checkbox" name="mrkdwn" title="Convert markdown to HTML"/> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input class="8" type="checkbox" name="cookie"/> Save me a cookie</td></tr>
<tr><td></td><td><input class="8" type="submit" name="mode" value="Submit"/> <input class="8" type="submit" name="mode" value="Preview"/></td></tr>
</table>
</form></div>  
 
<div id="cmmt_form" style="display:none;">
<a href="#" class="cmmt_close">Close</a>
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes"/>
<input type="hidden" name="sid" value="20170710/16293537759"/><input type="hidden" name="replycid" id="replycid" value="0"/>
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170710%2F16293537759%2Fpeople-would-pay-hell-lot-more-if-drm-were-gone.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170710%2F16293537759%2Fpeople-would-pay-hell-lot-more-if-drm-were-gone.shtml"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input id="name" type="text" name="postername" size="50" value=""/></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input id="email" type="text" name="posteremail" size="50" value=""/>
<input type="checkbox" name="emailsignup" value="yes"/> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input id="url" type="text" name="posterurl" size="50" maxlength="255" value=""/></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input id="replysubject" type="text" name="postersubj" size="50" maxlength="255" value=""/></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input type="checkbox" name="mrkdwn" title="Convert markdown to HTML"/> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input type="checkbox" name="cookie"/> Save me a cookie</td></tr>
<tr><td></td><td><input type="submit" name="mode" value="Submit"/> <input type="submit" name="mode" value="Preview"/></td></tr>
</table>
</form></div>  
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 2;
</script>
 <div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Techdirt Podcast Episode 129: Rob Reid On Writing &amp; Publishing A SciFi Novel In 2017" href="/blog/podcast/articles/20170711/12125837765/techdirt-podcast-episode-129-rob-reid-writing-publishing-scifi-novel-2017.shtml" style="color:#777777;">Techdirt Podcast Episode 129: Rob Reid On...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: AT&T Pretends To Love Net Neutrality, Joins Tomorrow&#39;s Protest With A Straight Face" href="/blog/netneutrality/articles/20170711/09523137764/att-pretends-to-love-net-neutrality-joins-tomorrows-protest-with-straight-face.shtml" style="color:#777777;">AT&T Pretends To Love Net Neutrality, Joins...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon"/>&nbsp;
</div>
</div>
</div>  
</div>  
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<style type="text/css">.FlattrButton{margin-top:2px;}</style>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Flattr us" href="https://flattr.com/thing/99823/Techdirt-" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Flattr');" class="follow flattr"></a>
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden"/>
<input onclick="javascript:clearfield(this,'Enter Your Email Address');" name="email" value="Enter Your Email Address" size="25" maxlength="1024" type="text"/><input value="Subscribe" type="submit"/>
<input name="list" value="tddaily" type="hidden"/>
</form>
</div>
</div>
</div><div class="rightcolumn_head">Techdirt Gear</div>
<div id="rtcol_1">
<a href="https://teespring.com/copying-is-not-theft?src=tdsidebar" target="_blank" title="Copying Is Not Theft gear by Techdirt, on Teespring"><img src="https://ii.techdirt.com/s/t/images/gear/units/copying-300x125.png" alt="Shop Now: Copying Is Not Theft"/></a><br/></div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">
 
<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css"></style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/blog/netneutrality/articles/20170710/10071737756/fcc-insists-it-cant-stop-impostors-lying-about-my-views-net-neutrality.shtml" title="Rank">10.0</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/blog/netneutrality/articles/20170710/10071737756/fcc-insists-it-cant-stop-impostors-lying-about-my-views-net-neutrality.shtml" title="The FCC Insists It Can&#39;t Stop Impostors From Lying About My Views On Net Neutrality">The FCC Insists It Can&#39;t Stop Impostors From Lying About My Views On Net Neutrality</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/blog/netneutrality/articles/20170711/09523137764/att-pretends-to-love-net-neutrality-joins-tomorrows-protest-with-straight-face.shtml" title="Rank">5.3</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/blog/netneutrality/articles/20170711/09523137764/att-pretends-to-love-net-neutrality-joins-tomorrows-protest-with-straight-face.shtml" title="AT&T Pretends To Love Net Neutrality, Joins Tomorrow&#39;s Protest With A Straight Face">AT&T Pretends To Love Net Neutrality, Joins Tomorrow&#39;s Protest With A Straight Face</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20170629/16141537702/court-says-dmca-safe-harbors-disappear-once-infringing-images-are-printed-physical-items.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20170629/16141537702/court-says-dmca-safe-harbors-disappear-once-infringing-images-are-printed-physical-items.shtml" title="Court Says DMCA Safe Harbors Disappear Once Infringing Images Are Printed On Physical Items">Court Says DMCA Safe Harbors Disappear Once Infringing Images Are Printed On Physical Items</a>
</li>
</ul>
<hr/>
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20070301/005837/economic-explanation-why-drm-cannot-open-up-new-business-model-opportunities.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">An Economic Explanation For Why DRM Cannot Open Up New Business Model Opportunities</a></li>
<li><a href="/articles/20070125/004949/step-one-to-embracing-lack-scarcity-recognize-what-market-youre-really.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">Step One To Embracing A Lack Of Scarcity: Recognize What Market You're Really In</a></li>
<li><a href="/articles/20070215/002923/saying-you-cant-compete-with-free-is-saying-you-cant-compete-period.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">Saying You Can't Compete With Free Is Saying You Can't Compete Period</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all &#187;</a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">
 
<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3423-c390" rel="styleSheet" type="text/css"/>
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper">
<br/><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = 'af68367b';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3423-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">
 
<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=11&m=7&y=2017" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Tuesday Link');">Tuesday</a></h2></td></tr><tr><td class="olderstuff">15:39</td>
<td class="olderstuff"><a href="/articles/20170629/16141537702/court-says-dmca-safe-harbors-disappear-once-infringing-images-are-printed-physical-items.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Court Says DMCA Safe Harbors Disappear Once Infringing Images Are Printed On Physical Items</a> (24)</td></tr><tr><td class="olderstuff">13:30</td>
<td class="olderstuff"><a href="/blog/podcast/articles/20170711/12125837765/techdirt-podcast-episode-129-rob-reid-writing-publishing-scifi-novel-2017.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Techdirt Podcast Episode 129: Rob Reid On Writing &amp; Publishing A SciFi Novel In 2017</a> (1)</td></tr><tr><td class="olderstuff">11:54</td>
<td class="olderstuff"><a href="/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">People Would Pay A Hell Of A Lot More If DRM Were Gone</a> (29)</td></tr><tr><td class="olderstuff">10:42</td>
<td class="olderstuff"><a href="/blog/netneutrality/articles/20170711/09523137764/att-pretends-to-love-net-neutrality-joins-tomorrows-protest-with-straight-face.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">AT&T Pretends To Love Net Neutrality, Joins Tomorrow&#39;s Protest With A Straight Face</a> (17)</td></tr><tr><td class="olderstuff">10:37</td>
<td class="olderstuff"><a href="/articles/20170711/08593037763/daily-deal-heimdal-security-pro-subscription.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Daily Deal: Heimdal Security Pro Subscription</a> (0)</td></tr><tr><td class="olderstuff">09:36</td>
<td class="olderstuff"><a href="/articles/20170708/11205737741/facebook-back-court-challenging-more-law-enforcement-gag-orders.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Facebook Back In Court Challenging More Law Enforcement Gag Orders</a> (2)</td></tr><tr><td class="olderstuff">06:30</td>
<td class="olderstuff"><a href="/blog/netneutrality/articles/20170710/05275737751/telecom-industry-feebly-tries-to-deflate-net-neutrality-protest-with-own-lame-unlock-net-think-tank-campaign.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Telecom Industry Feebly Tries To Deflate Net Neutrality Protest With Its Own, Lame &#39;Unlock The Net&#39; Think Tank Campaign</a> (48)</td></tr><tr><td class="olderstuff">03:23</td>
<td class="olderstuff"><a href="/blog/netneutrality/articles/20170710/10071737756/fcc-insists-it-cant-stop-impostors-lying-about-my-views-net-neutrality.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">The FCC Insists It Can&#39;t Stop Impostors From Lying About My Views On Net Neutrality</a> (63)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=10&m=7&y=2017" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Monday Link');">Monday</a></h2></td></tr><tr><td class="olderstuff">18:31</td>
<td class="olderstuff"><a href="/articles/20170629/09331637694/how-one-game-developer-views-steams-refund-policy-as-boon-face-over-4-million-refunds.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">How One Game Developer Views Steam&#39;s Refund Policy As A Boon In The Face Of Over $4 Million In Refunds</a> (19)</td></tr><tr><td class="olderstuff">15:32</td>
<td class="olderstuff"><a href="/articles/20170710/08281937754/former-head-gchq-says-dont-backdoor-end-to-end-encryption-attack-end-points.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Former Head Of GCHQ Says Don&#39;t Backdoor End-To-End Encryption, Attack The End Points</a> (16)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0"/></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">
 
<script type="text/javascript" language="javascript">   amzn_assoc_ad_type = "contextual";   amzn_assoc_tracking_id = "td_banner-20";   amzn_assoc_marketplace = "amazon";   amzn_assoc_region = "US";   amzn_assoc_placement = "X53E4NV3FMYCADJR";   amzn_assoc_linkid = "X53E4NV3FMYCADJR";
  amzn_assoc_emphasize_categories = "";
  amzn_assoc_fallback_products = "";
  amzn_assoc_width = "300";
  amzn_assoc_height = "250";
</script>
<script type="text/javascript" language="javascript" src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US&source=ac"></script>
</div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div>  
</div>  
<div id="bottom">
<div id="pagefoot">
<div class="ftrpanel">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png"/></a>
</div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br/>
<a href="https://www.facebook.com/techdirt">Facebook</a><br/>
<a href="/techdirt_rss.xml">RSS</a><br/>
<a href="/podcast.xml">Podcast</a><br/>
<a href="/?_format=lite">Techdirt for Mobile</a><br/>
<a href="/research.php">Research &amp; Reports</a><br/>
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br/>
<a href="/adpolicies.php">Advertising Policies</a><br/>
<a href="/privacy.php">Privacy</a><br/>
</div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br/>
<a href="/mediakit">Media Kit</a><br/>
<a href="/advertise.php">Sponsor/Advertise</a><br/>
<a href="/submitstory.php">Submit a Story</a><br/>
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="http://copia.is">Copia Institute</a><br/>
<a href="https://www.insightcommunity.com/">Insight Community</a><br/>
<a href="https://www.insightcommunity.com/step2/">Step2</a><br/>
<a href="https://rtb.techdirt.com/">Insider Shop</a><br/>
</div>
<br style="clear:both;"/><br/>
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;"/>
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20170710/16293537759/people-would-pay-hell-lot-more-if-drm-were-gone.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>