<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="ajit pai, broadband, competition, elon musk, fcc, jessica rosenworcel, rdof, rural digital opportunity fund, starlink, subsidies, usf, spacex, starlink">
<meta property="og:title" content="FCC Blocks Elon Musk From Getting Millions In Subsidies For Delivering Broadband To Traffic Medians" />
<meta property="og:description" content="Late last year consumer group Free Press released a report showing how numerous broadband providers had been gaming the FCC&#039;s RDOF (Rural Digital Opportunity Fund) subsidy program to get money they didn&#039;t really deserve. The program doles..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="FCC Blocks Elon Musk From Getting Millions In Subsidies For Delivering Broadband To Traffic Medians" />
<meta name="twitter:description" content="Late last year consumer group Free Press released a report showing how numerous broadband providers had been gaming the FCC&#039;s RDOF..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>FCC Blocks Elon Musk From Getting Millions In Subsidies For Delivering Broadband To Traffic Medians | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/iyw" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20210727/07011747255">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3721-c395" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3721-c395" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3721-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20210727/07011747255';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3721-c395" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<link href="https://ii.techdirt.com/s/t/styles/greenhouse.css" rel="styleSheet" type="text/css" />
<meta name="monetization" content="$ilp.uphold.com/Jzw3EAY4mnYZ">
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//tomo.techdirt.com/matomo/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<script async defer data-domain="techdirt.com" src="https://tics.techdirt.com/js/index.js"></script>
</head>
<body class="edition-techdirt">
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br /></div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210727%2F07011747255%2Ffcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt" class="tab_techdirt selected"><a href="/">Techdirt</a></li>
<li id="edition-tab-greenhouse" class="tab_greenhouse"><a href="/blog/greenhouse/">Greenhouse</a></li>
<li id="edition-tab-covid" class="tab_covid"><a href="/blog/covid/">Tech & COVID</a></li>
<li id="edition-tab-freespeech" class="tab_freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1100131234&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a title="previous Techdirt post: Techdirt Podcast Episode 292: The Problem Of &#39;Jawboning&#39;" href="/articles/20210804/12244747304/techdirt-podcast-episode-292-problem-jawboning.shtml" style="color:#777777;">Techdirt Podcast Episode 292: The Problem Of &#39;Jawboning&#39;</a></div><div class="storynav-next">
<a title="next Techdirt post: Everyone Being Dumb About IP: McDonald&#39;s No Longer Offering Dope Custom PS5 Controllers In Australia" href="/articles/20210803/09120147297/everyone-being-dumb-about-ip-mcdonalds-no-longer-offering-dope-custom-ps5-controllers-australia.shtml" style="color:#777777;">Everyone Being Dumb About IP: McDonald&#39;s No Longer Offering Dope Custom PS5 Controllers In Australia</a></div>
</div>
<br clear="all" />

<div id="p75936" class="storyblock edition-techdirt">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">FCC Blocks Elon Musk From Getting Millions In Subsidies For Delivering Broadband To Traffic Medians</h1><div class="details">
<a href="/search.php?tid=broadband&search=Search"><span class="topic_icon" style="background-position: -160px 0px;"></span></a>
<p><a href="/search.php?tid=broadband&search=Search">Broadband</a></p>
</div>
<h3>from the <i>actually-paying-attention</i> dept</h3><div class="byline"><span class="pub_date">Wed, Aug 4th 2021 3:40pm</span> &mdash;
<a href="/user/kbode">Karl Bode</a></div>
<p>
Late last year consumer group Free Press released a report showing how numerous broadband providers had been gaming the FCC's RDOF (Rural Digital Opportunity Fund) subsidy program <a href="https://www.freepress.net/our-response/expert-analysis/insights-opinions/fiber-clubhouse-pai-subsidizes-broadband-rich">to get money they didn't really deserve</a>. The program doles out roughly $9.2 billion in subsidies paid for by money paid by consumers into the Universal Service Fund (USF). The study clearly showed that during the last RDOF auction a long list of ISPs gamed the system to gain millions in subsidies to deliver broadband to areas that didn't make any coherent sense.
</p>
<p>
<a href="https://www.techdirt.com/articles/20210615/09130146993/fcc-gives-isp-8000-to-deliver-broadband-five-feet-apples-5-billion-campus.shtml">This ISP</a>, for example, nabbed millions of dollars to deploy service to places that already had it -- like five feet outside of Apple's $5 billion new campus. Elon Musk's Starlink also managed to nab $886 million in subsidies to deploy broadband service to <a href="https://www.freepress.net/our-response/expert-analysis/insights-opinions/space-x-broadband-coming-empty-traffic-island-near-you">places like airport parking lots and traffic medians.</a>
</p>
<p>
The whole mess was just <a href="https://www.techdirt.com/articles/20201210/07280945859/consumer-groups-say-fcc-just-blew-9-billion-to-deliver-broadband-to-already-served-rich-people.shtml">completely ignored</a> by previous FCC Boss Ajit "what broadband competition problem" Pai. After months of withering criticism from <a href="https://ecfsapi.fcc.gov/file/1050650786049/FINAL%20CCA%20Ex%20Parte%20%26%20White%20Paper%20-%2005.06.2021%20(clean).pdf">numerous fronts</a>, the FCC under interim boss Jessica Rosenworcel has stepped up and <a href="https://www.theverge.com/2021/7/26/22595004/fcc-spacex-rural-broadband-rdof-parking-lots-airports?scrolla=5eb6d68b7fedc32c19ef33b4">fired off letters to several of the worst offenders</a>, giving them a second chance to apply for funding with proposals that actually serve the public interest:
</p>
<blockquote><em>
<p>
"The Federal Communications Commission told SpaceX and other companies on Monday that the billions in rural broadband subsidies it doled out last year can’t be used in already connected areas like “parking lots and well-served urban areas,” citing complaints. The commission, in an effort to “clean up” its subsidy auction program, offered the companies a chance to rescind their funding requests from areas that already have service."
</p>
</em></blockquote>
<p>
Granted the problems with the RDOF subsidy process is just one small part of a <b>much</b> bigger problem. For years the government has doled out billions of dollars to telecom giants for fiber networks they then <a href="https://www.techdirt.com/articles/20200127/09334443804/look-more-giant-isps-taking-taxpayer-money-unfinished-networks.shtml">routinely half deploy</a>. Inaccurate maps and availability data then <a href="https://www.theverge.com/2018/9/24/17882842/us-internet-broadband-map-isp-fcc-wireless-competition">mar the process further</a>, obscuring not only the lack of access (up to 42 million Americans still can't access broadband) but the way a lack of overall competition harms consumers and raises rates (83 million Americans live under a broadband monopoly).
</p>
<p>
Thanks to the <a href="https://www.techdirt.com/articles/20171017/10292938419/big-isps-lobby-to-kill-attempts-more-accurate-broadband-mapping.shtml">immense political influence</a> giant telecom providers have over Congress and regulators, efforts to improve the entire mess comes glacially, when they come at all. That's not to ignore the huge benefit subsidies can have on less affluent and disconnected areas of the country when applied correctly, but, for decades now, regional monopolies have dictated US telecom policy. And the result has generally what you'd expect: namely billions in pointless <a href="https://www.techdirt.com/articles/20200616/14541444731/att-has-now-eliminated-41000-jobs-since-42-billion-trump-tax-cut.shtml">tax breaks</a> and <a href="https://www.techdirt.com/articles/20201005/06582445442/mississippi-says-att-took-283-million-network-it-never-fully-deployed.shtml">subsidies</a> thrown at companies like AT&#038;T in exchange for layoffs, pipe dreams, and perpetually half completed networks.
</p><div id="post_end">
<div id="post_end_plea_promo" name="post_end_plea"><img class="promo_close" src="https://ii.techdirt.com/s/t/i/topclose.png" alt="Hide this" title="Hide This" /><style>
div#post_end_plea_promo {background-color:#fefecb;margin:10px 0;padding:5px;}
</style>
<div style="color:#444;font-family:'Georgia','Times',serif;font-size:110%;font-style:italic;line-height:1.5;padding:20px;"><p>Thank you for reading this Techdirt post. With so many things competing for everyone’s attention these days, we really appreciate you giving us your time. We work hard every day to put quality content out there for our community.</p>
<p>Techdirt is one of the few remaining truly independent media outlets. We do not have a giant corporation behind us, and we rely heavily on our community to support us, in an age when advertisers are increasingly uninterested in sponsoring small, independent sites &mdash; especially a site like ours that is unwilling to pull punches in its reporting and analysis.</p>
<p>While other websites have resorted to paywalls, registration requirements, and increasingly annoying/intrusive advertising, we have always kept Techdirt open and available to anyone. But in order to continue doing so, <a href="https://www.techdirt.com/pages/support.php" style="font-weight:bold">we need your support</a>. We offer a variety of ways for our readers to support us, from direct donations to special subscriptions and cool merchandise &mdash; and every little bit helps. Thank you.<br></p>
<p style="margin-left:70%;padding:0;">&ndash;The Techdirt Team</p>
</div>
</div></div><p class="filed">Filed Under: <a href="/blog/?tag=ajit+pai">ajit pai</a>, <a href="/blog/?tag=broadband">broadband</a>, <a href="/blog/?tag=competition">competition</a>, <a href="/blog/?tag=elon+musk">elon musk</a>, <a href="/blog/?tag=fcc">fcc</a>, <a href="/blog/?tag=jessica+rosenworcel">jessica rosenworcel</a>, <a href="/blog/?tag=rdof">rdof</a>, <a href="/blog/?tag=rural+digital+opportunity+fund">rural digital opportunity fund</a>, <a href="/blog/?tag=starlink">starlink</a>, <a href="/blog/?tag=subsidies">subsidies</a>, <a href="/blog/?tag=usf">usf</a><br />Companies: <a href="/blog/?company=spacex">spacex</a>, <a href="/blog/?company=starlink">starlink</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a class="share_pop" title="Short Link - right-click to copy" target="_blank" href="https://tdrt.io/iyw"><span class="share_button share_link"></span></a>
<a class="share_pop" title="Email this" target="_blank" href="https://www.techdirt.com/emailthis.php?et_url=https://www.techdirt.com/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml"><span class="share_button share_email"></span></a>
<a class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2Fiyw&text=FCC+Blocks+Elon+Musk+From+Getting+Millions+In+Subsidies+For+Delivering+Broadband+To+Traffic+Medians&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210727%2F07011747255%2Ffcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml&t=FCC+Blocks+Elon+Musk+From+Getting+Millions+In+Subsidies+For+Delivering+Broadband+To+Traffic+Medians"><span class="share_button share_facebook"></span></a>
<a class="share_pop" title="Reddit This!" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210727%2F07011747255%2Ffcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml&title=FCC+Blocks+Elon+Musk+From+Getting+Millions+In+Subsidies+For+Delivering+Broadband+To+Traffic+Medians"><span class="share_button share_reddit"></span></a>
<a class="share_pop" title="Share on LinkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&ro=false&title=FCC+Blocks+Elon+Musk+From+Getting+Millions+In+Subsidies+For+Delivering+Broadband+To+Traffic+Medians&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210727%2F07011747255%2Ffcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#comments">21 Comments</a> | <a href="https://www.techdirt.com/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#addyourcomment">Leave a Comment</a></div>
</div>
<div id="post_footer">
<a href="https://techdirt.threadless.com/accessories/face-mask/premium" target="_blank" title="Face Masks by Techdirt on Threadless"><img src="https://ii.techdirt.com/s/t/i/gear/masks-big-1.png" style="display:block;max-width:100%;"></a></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a href="/articles/20210803/10050147300/telecom-lobbyists-easily-weakened-language-bipartisan-broadband-infrastructure-bill.shtml">Telecom Lobbyists Easily Weakened Language In &#39;Bipartisan&#39; Broadband Infrastructure Bill</a></li>
<li><a href="/articles/20210726/08262747248/judge-shoots-down-viasats-quest-to-stall-starlink-launches.shtml">Judge Shoots Down ViaSat&#39;s Quest To Stall Starlink Launches</a></li>
<li><a href="/articles/20210722/09214247222/after-exploiting-covid-broadband-program-verizon-faces-unsurprising-opposition-to-tracfone-merger.shtml">After Exploiting Covid Broadband Program, Verizon Faces Unsurprising Opposition To Tracfone Merger</a></li>
<li><a href="/articles/20210630/08384847095/even-elon-musk-makes-it-clear-starlink-could-have-limited-impact-may-not-be-financially-viable.shtml">Even Elon Musk Makes It Clear Starlink Could Have Limited Impact, May Not Be Financially Viable</a></li>
<li><a href="/articles/20210616/08372447002/elon-musks-next-gen-broadband-service-is-overheating-arizona-desert.shtml">Elon Musk&#39;s &#39;Next-Gen&#39; Broadband Service Is Overheating In The Arizona Desert</a></li>
</ul>
</div>
</div>

</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20210727/07011747255" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false&sp=1#comments">Time</a> | <a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=true&sp=1#comments">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c19" class="cmt">
<div id="cc19">
<div class="comment-buttons" id="rc_19"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_19" value="0" id="ins_20210727/07011747255_19" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_19" value="0" id="fun_20210727/07011747255_19" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_19" value="0" id="rpt_20210727/07011747255_19" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/15/85/u15853_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Samuel Abram</b> (<a href="/user/ironcurtain">profile</a>), <i>4 Aug 2021 @ 1:50pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">What? The FCC doing its job?</h3><div class="cbody"><p> I'm liking this Jessica Rosenworcel woman a <em> lot</em>. She's light decades better than Ajit Pai, that's for sure.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=19#addyourcomment" cid="19" subject="What? The FCC doing its job?" cid="19" title="Reply to this comment..." id="cmmt_link_19" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c19">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c19">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c71" class="cmt">
<div id="cc71">
<div class="comment-buttons" id="rc_71"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_71" value="0" id="ins_20210727/07011747255_71" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_71" value="0" id="fun_20210727/07011747255_71" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_71" value="0" id="rpt_20210727/07011747255_71" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Thad</b> (<a href="/user/thad">profile</a>), <i>4 Aug 2021 @ 4:41pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: What? The FCC doing its job?</h3><div class="cbody"><p> She's still friendlier to the <a href="https://www.techdirt.com/articles/20160621/13253234776/under-cable-lobbying-assault-fcc-commissioners-waffling-cable-box-competition-plan.shtml" rel="nofollow"> cable lobby</a> than I'd like, but yeah, no disagreement that she's a big improvement over that last guy.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=71#addyourcomment" cid="71" subject="Re: What? The FCC doing its job?" cid="71" title="Reply to this comment..." id="cmmt_link_71" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c71">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c71">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c239" class="cmt">
<div id="cc239">
<div class="comment-buttons" id="rc_239"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_239" value="0" id="ins_20210727/07011747255_239" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_239" value="0" id="fun_20210727/07011747255_239" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_239" value="0" id="rpt_20210727/07011747255_239" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/e2ef47935ae5688417c0fb99ac16585d?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>5 Aug 2021 @ 7:16am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: What? The FCC doing its job?</h3><div class="cbody"><p> So was Tom Wheeler, Ajit Pai's successor. At least Wheeler have the balls to enact Net Neutrality until his successor took it down.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=239#addyourcomment" cid="239" subject="Re: Re: What? The FCC doing its job?" cid="239" title="Reply to this comment..." id="cmmt_link_239" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c239">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c239">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c285" class="cmt">
<div id="cc285">
<div class="comment-buttons" id="rc_285"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_285" value="0" id="ins_20210727/07011747255_285" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_285" value="0" id="fun_20210727/07011747255_285" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_285" value="0" id="rpt_20210727/07011747255_285" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>sumgai</b> (<a href="/user/sumgai">profile</a>), <i>5 Aug 2021 @ 8:54am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: What? The FCC doing its job?</h3><div class="cbody"><p> Errr, not successor, but predecessor. Tom Wheeler came before Ajit Pai.</p>
<p>Sadly, if Pai ever has to &quot;face the music&quot; for what he did to this country, he'll have qualified immunity. And here I though that the public had a right to seek redress from its government. Guess I was wrong about that one....</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=285#addyourcomment" cid="285" subject="Re: Re: Re: What? The FCC doing its job?" cid="285" title="Reply to this comment..." id="cmmt_link_285" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c285">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c285">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c279" class="cmt">
<div id="cc279">
<div class="comment-buttons" id="rc_279"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_279" value="0" id="ins_20210727/07011747255_279" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_279" value="0" id="fun_20210727/07011747255_279" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_279" value="0" id="rpt_20210727/07011747255_279" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/95/99/u95994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Scary Devil Monastery</b> (<a href="/user/perge74">profile</a>), <i>5 Aug 2021 @ 8:07am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: What? The FCC doing its job?</h3><div class="cbody"><p> <em> &quot;...no disagreement that she's a big improvement over that last guy.&quot;</em></p>
<p>A bloody fence post would be an improvement over 'idjit' Pai.</p>
<p>Which is a problem, really. People have lowered their standards so much over these last few years now I'm pretty sure americans can't tell a merely crooked office holder from an acceptable one.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=279#addyourcomment" cid="279" subject="Re: Re: What? The FCC doing its job?" cid="279" title="Reply to this comment..." id="cmmt_link_279" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c279">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c279">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
<li id="c34" class="cmt">
<div id="cc34">
<div class="comment-buttons" id="rc_34"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_34" value="0" id="ins_20210727/07011747255_34" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_34" value="0" id="fun_20210727/07011747255_34" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_34" value="0" id="rpt_20210727/07011747255_34" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/daf3f35645392e98d5e401d51b27e841?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>4 Aug 2021 @ 4:08pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Where do people expect StarLink to build their ground station to serve hundreds of people via their satellites other than where they can connect to a fibre trunk link. There is little point in building the ground station, which connect users to the Internet in places where there is not a good fibre service. Starlinks intended customers can be a hundred or more miles away from where they build. If and when, and Given Musks record, its more likely when, they get their laser link between satellites working, their users can be even further away from the ground stations.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=34#addyourcomment" cid="34" subject="" cid="34" title="Reply to this comment..." id="cmmt_link_34" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c34">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c34">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c45" class="cmt">
<div id="cc45">
<div class="comment-buttons" id="rc_45"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_45" value="0" id="ins_20210727/07011747255_45" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_45" value="0" id="fun_20210727/07011747255_45" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_45" value="0" id="rpt_20210727/07011747255_45" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/44ff48c8eae092851deded0ba8f81128?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>4 Aug 2021 @ 4:20pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> It doesn't matter. The FCC offers subisides based on the location of customers being served, not the location of ground stations (or any other infrastructure).</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=45#addyourcomment" cid="45" subject="Re:" cid="45" title="Reply to this comment..." id="cmmt_link_45" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c45">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c45">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c47" class="cmt">
<div id="cc47">
<div class="comment-buttons" id="rc_47"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_47" value="0" id="ins_20210727/07011747255_47" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_47" value="0" id="fun_20210727/07011747255_47" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_47" value="0" id="rpt_20210727/07011747255_47" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/daf3f35645392e98d5e401d51b27e841?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>4 Aug 2021 @ 4:33pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody"><p> Given the coverage areas of satellites, Starlink would not be specifying services areas at the detail level of car parks and medians. Anybody used to fibre deployments would likely ask where they are building, and assume that meant that was where they intended finding customers.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=47#addyourcomment" cid="47" subject="Re: Re:" cid="47" title="Reply to this comment..." id="cmmt_link_47" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c47">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c47">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c93" class="cmt">
<div id="cc93">
<div class="comment-buttons" id="rc_93"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_93" value="0" id="ins_20210727/07011747255_93" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_93" value="0" id="fun_20210727/07011747255_93" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_93" value="0" id="rpt_20210727/07011747255_93" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/44ff48c8eae092851deded0ba8f81128?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>4 Aug 2021 @ 5:58pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re:</h3><div class="cbody"><p> What you think is &quot;likely&quot; is irrelevent. The FCC program guidelines are quite clear, and &quot;location of networking infrastructure&quot; is not included. The &quot;detail level&quot; is defined by the FCC, and is not concerned with how many other areas may or may not be served by the same deployment. This isn't hard, the program requirements are easily accessible to anyone who cares more about reality than about being right.</p>
<p>And come on, how stupid do you think Musk is? Building critical satellite receivors on a traffic median? Or inside a major city at all? It's ludicrous. Whatever you might want to say about Musk, he's not nearly as incompetent as you claim.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=93#addyourcomment" cid="93" subject="Re: Re: Re:" cid="93" title="Reply to this comment..." id="cmmt_link_93" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c93">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c93">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c129" class="cmt">
<div id="cc129">
<div class="comment-buttons" id="rc_129"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_129" value="0" id="ins_20210727/07011747255_129" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_129" value="0" id="fun_20210727/07011747255_129" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_129" value="0" id="rpt_20210727/07011747255_129" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/0647497096323f7422772e2ecd1ba1ef?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>4 Aug 2021 @ 10:18pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re:</h3><div class="cbody"><p> Should he provide detailed description of 500-mile radius around each base station? The median might be just the cheapest place to build.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=129#addyourcomment" cid="129" subject="Re: Re: Re: Re:" cid="129" title="Reply to this comment..." id="cmmt_link_129" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c129">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c129">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c145" class="cmt">
<div id="cc145">
<div class="comment-buttons" id="rc_145"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_145" value="0" id="ins_20210727/07011747255_145" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_145" value="0" id="fun_20210727/07011747255_145" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_145" value="0" id="rpt_20210727/07011747255_145" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/daf3f35645392e98d5e401d51b27e841?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>5 Aug 2021 @ 1:07am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re:</h3><div class="cbody"><blockquote>
<p>And come on, how stupid do you think Musk is? Building critical satellite receivors on a traffic median? Or inside a major city at all?</p>
</blockquote>
<p>By the nature of satellite services, Ground station are built where there is good connectivity to the Internet, so that they can extent that connectivity to user tens or hundreds of miles away from where good connectivity is available. Airports and traffic medians, outside cities, can have clear low horizons, as needed for working satellites over unserved areas some distance from the ground station. Major fibre trunk runs, between cities, are often run along road routes, and always have spare fibre available, so building a ground station on a median is a reasonable decision.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=145#addyourcomment" cid="145" subject="Re: Re: Re: Re:" cid="145" title="Reply to this comment..." id="cmmt_link_145" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c145">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c145">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
<li id="c99" class="cmt">
<div id="cc99">
<div class="comment-buttons" id="rc_99"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_99" value="0" id="ins_20210727/07011747255_99" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_99" value="0" id="fun_20210727/07011747255_99" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_99" value="0" id="rpt_20210727/07011747255_99" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/9b3c8ffd8df790d4dede7763ca5c0cda?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>4 Aug 2021 @ 6:33pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> In an airport parking lot or traffic median? That's where they keep the IXs, right?</p>
<p>That's granting your framing that this has something to do with ground stations, which it fucking bloody well does not. But thank you for playing!</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=99#addyourcomment" cid="99" subject="Re:" cid="99" title="Reply to this comment..." id="cmmt_link_99" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c99">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c99">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c141" class="cmt">
<div id="cc141">
<div class="comment-buttons" id="rc_141"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_141" value="0" id="ins_20210727/07011747255_141" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_141" value="0" id="fun_20210727/07011747255_141" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_141" value="0" id="rpt_20210727/07011747255_141" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/daf3f35645392e98d5e401d51b27e841?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>5 Aug 2021 @ 12:47am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody"><p> Both places often have dark fibre available.</p>
<p>Also, being as specific as an airport or median location when dealing with a satellite system is defining where something will be built, as a satellite service area is thousands of square miles. Starlink themselves build ground stations, therefore any location they specify is likely where they are building a ground station.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=141#addyourcomment" cid="141" subject="Re: Re:" cid="141" title="Reply to this comment..." id="cmmt_link_141" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c141">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c141">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c111" class="cmt">
<div id="cc111">
<div class="comment-buttons" id="rc_111"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_111" value="0" id="ins_20210727/07011747255_111" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_111" value="0" id="fun_20210727/07011747255_111" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_111" value="0" id="rpt_20210727/07011747255_111" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/5a5db26936a59ee035bfd8c40abeee77?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>4 Aug 2021 @ 6:53pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> &quot;....more likely when...&quot;</p>
<p>Still waiting for FSD........</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=111#addyourcomment" cid="111" subject="Re:" cid="111" title="Reply to this comment..." id="cmmt_link_111" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c111">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c111">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c124" class="cmt">
<div id="cc124">
<div class="comment-buttons" id="rc_124"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_124" value="0" id="ins_20210727/07011747255_124" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_124" value="0" id="fun_20210727/07011747255_124" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_124" value="0" id="rpt_20210727/07011747255_124" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/140ff22aae20b675b7e4b4741dfabdd5?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>4 Aug 2021 @ 10:08pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Is that the whole story?</h3><div class="cbody"><p> The issue with Starlink sounds a lot more like an issue with how &quot;rural&quot; is defined geographically at various resolutions and results of automated application of rules rather than any cunning effort to fleece. Airport parking lots are very big, as is the space around the Apple Campus. Some places wind up in a weirdly patchwork mix of rural, suburban, and urban density in close proximity which makes assumptions potentially laughably wrong. Everyone is likely all working with proxy data too because well, - the coverage data is terrible.</p>
<p>The parking lot stories sound rather &quot;treadmill for shrimp&quot; cherry picking to give false implications about the whole. The shrimp treadmill was a cunning way to save money in metabolic testing but presented as a bizzare waste of grant funding. In this case the definitions and mixed data sets and analysis likely mean that if you looked over both with a fine toothed comb you will see many disagreements between maps which make one party look stupid when zoomed in upon.</p>
<p>One example is an asbestos risk map including a &quot;high risk&quot; area in a park. It looks like an algorithmic screw up because &quot;There aren't buildings there it is forest!&quot; but the old state hospital had an abandoned expansion plan pre-ban which was grown over. Of course it would make a relatively attractive squat for the homeless too.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=124#addyourcomment" cid="124" subject="Is that the whole story?" cid="124" title="Reply to this comment..." id="cmmt_link_124" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c124">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c124">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c166" class="cmt">
<div id="cc166">
<div class="comment-buttons" id="rc_166"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_166" value="0" id="ins_20210727/07011747255_166" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_166" value="0" id="fun_20210727/07011747255_166" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_166" value="0" id="rpt_20210727/07011747255_166" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/e56df525842b97753246d6b5eec41cfe?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>5 Aug 2021 @ 4:33am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Karl, what's the true story?</h3><div class="cbody"><p> This article reads like SpaceX is losing the entire $886 million RDOF grant. I sincerely doubt that this is even remotely true. So far I haven't found any factual breakdown of how much SpaceX will actually lose from this grant. Also, though you do note there are others who will also lose portions of their grants, you do your best to minimize this. How common is this problem? Is SpaceX even the worst offender? Also, what was the actual cause of these apparently inappropriate grants? Were the ISPs actually grifting, or was it a case of bidding on insufficient information, like an inadequate FCC coverage map?</p>
<p>This article could have been so much more interesting and informative if there had been some actual investigative reporting rather than this skin-deep forwarding of other reports seasoned with a (fortunately not as blatant as usual) touch of anti-Elon hate mongering.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=166#addyourcomment" cid="166" subject="Karl, what's the true story?" cid="166" title="Reply to this comment..." id="cmmt_link_166" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c166">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c166">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c178" class="cmt">
<div id="cc178">
<div class="comment-buttons" id="rc_178"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_178" value="0" id="ins_20210727/07011747255_178" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_178" value="0" id="fun_20210727/07011747255_178" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_178" value="0" id="rpt_20210727/07011747255_178" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/15/99/u15994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That Anonymous Coward</b> (<a href="/user/jdoe668">profile</a>), <i>5 Aug 2021 @ 5:25am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> &quot;a chance to rescind their funding request&quot;</p>
<p>Given how much has been looted from USF vs punishments given out... if I was a corporation I'd like my odds for offering wifi to the maranari trench.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=178#addyourcomment" cid="178" subject="" cid="178" title="Reply to this comment..." id="cmmt_link_178" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c178">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c178">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c201" class="cmt">
<div id="cc201">
<div class="comment-buttons" id="rc_201"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_201" value="0" id="ins_20210727/07011747255_201" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_201" value="0" id="fun_20210727/07011747255_201" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_201" value="0" id="rpt_20210727/07011747255_201" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/e56df525842b97753246d6b5eec41cfe?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>5 Aug 2021 @ 6:22am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> Marinari trench? Is that somewhere in Italy? Birthplace of Pizza? Not to be confused with the Mariana trench, south-west of Guam.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=201#addyourcomment" cid="201" subject="Re:" cid="201" title="Reply to this comment..." id="cmmt_link_201" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c201">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c201">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c213" class="cmt">
<div id="cc213">
<div class="comment-buttons" id="rc_213"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_213" value="0" id="ins_20210727/07011747255_213" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_213" value="0" id="fun_20210727/07011747255_213" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_213" value="0" id="rpt_20210727/07011747255_213" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Quarthinos</b> (<a href="/user/quarthinos">profile</a>), <i>5 Aug 2021 @ 6:23am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Why so much hate on Elon Musk?</h3><div class="cbody">Why is Elon Musk called out BY NAME in this headline? He's the CEO of SpaceX, but he's not responsible for running the company day-to-day, that's Gwynne Shotwell's job. The headline implies that Elon Musk personally asked the FCC to give him money so he could provide broadband to "Traffic Medians". If the filing causes the FCC to change how they do broadband coverage maps, will you give Elon Musk the credit?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=213#addyourcomment" cid="213" subject="Why so much hate on Elon Musk?" cid="213" title="Reply to this comment..." id="cmmt_link_213" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c213">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c213">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c220" class="cmt">
<div id="cc220">
<div class="comment-buttons" id="rc_220"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_220" value="0" id="ins_20210727/07011747255_220" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_220" value="0" id="fun_20210727/07011747255_220" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_220" value="0" id="rpt_20210727/07011747255_220" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/e56df525842b97753246d6b5eec41cfe?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>5 Aug 2021 @ 6:54am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Why so much hate on Elon Musk?</h3><div class="cbody"><p> Easily explained. Karl Bode is and anti-Elon Musk bigot. This is a common pattern in his reporting. Whenever he thinks he can say anything about Elon Musk, he does so in the most negative way he can think of, to the extent of inventing easily disprovable lies. I wouldn't be surprised to find him to be a TeslaQ supporter.</p>
<p>What I find really unusual is that Musk has so many traits and actions that could reasonably be criticized, yet KB by and large ignores them to concentrate on unreasonable criticism.</p>
<p>It's a shame, as much of his reporting is insightful and informative, just not when it concerns Elon Musk.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=220#addyourcomment" cid="220" subject="Re: Why so much hate on Elon Musk?" cid="220" title="Reply to this comment..." id="cmmt_link_220" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c220">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c220">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c256" class="cmt">
<div id="cc256">
<div class="comment-buttons" id="rc_256"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210727/07011747255_256" value="0" id="ins_20210727/07011747255_256" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210727/07011747255_256" value="0" id="fun_20210727/07011747255_256" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210727/07011747255_256" value="0" id="rpt_20210727/07011747255_256" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/5a1e84eb8a97e17b63f065404ef579f6?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>kallethen</b>, <i>5 Aug 2021 @ 7:48am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Why so much hate on Elon Musk?</h3><div class="cbody"><p> Yeah, Ars Technica has a much better article about this situation:<br />
<a href="https://arstechnica.com/tech-policy/2021/07/ajit-pai-apparently-mismanaged-9-billion-fund-new-fcc-boss-starts-cleanup/" rel="nofollow"><a href='https://arstechnica.com/tech-policy/2021/07/ajit-pai-apparently-mismanaged-9-billion-fund-new-fcc-boss-starts-cleanup/' rel="nofollow" rel="nofollow">https://arstechnica.com/tech-policy/2021/07/ajit-pai-apparently-mismanaged-9-billion-fund -new-fcc-boss-starts-cleanup/</a></a></p>
<p>Based on my reading of their article, this is less a fault of Musk/Starlink and much more the fault of Ajit Pai.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?cid=256#addyourcomment" cid="256" subject="Re: Why so much hate on Elon Musk?" cid="256" title="Reply to this comment..." id="cmmt_link_256" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml#c256">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml?threaded=false#c256">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20210727/07011747255" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210727%2F07011747255%2Ffcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210727%2F07011747255%2Ffcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li style="color:#888">Make this the
<input type="radio" name="callout" value="first" disabled="disabled" /> <i>First Word</i> or
<input type="radio" name="callout" value="last" disabled="disabled" /> <i>Last Word</i>.
<span style="white-space:nowrap"><input type="radio" name="callout" value="none" checked="checked" disabled="disabled" /> No thanks.</span>
<span style="white-space:nowrap"><small style="color:#333">(<a href="https://rtb.techdirt.com/products/credits/" style="font-weight:bold">get credits</a> or <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210727%2F07011747255%2Ffcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529" style="font-weight:bold">sign in</a> to see balance)</small>&nbsp;&nbsp;&nbsp;<a title="what's this?" href="#" class="whatsthis help_cmntcallout">&nbsp;</a></span>
</li>
<li><input type="checkbox" name="cookie" /> Remember name/email/url (set a cookie)</li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20210727/07011747255" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210727%2F07011747255%2Ffcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210727%2F07011747255%2Ffcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li style="color:#888">Make this the
<input type="radio" name="callout" value="first" disabled="disabled" /> <i>First Word</i> or
<input type="radio" name="callout" value="last" disabled="disabled" /> <i>Last Word</i>.
<span style="white-space:nowrap"><input type="radio" name="callout" value="none" checked="checked" disabled="disabled" /> No thanks.</span>
<span style="white-space:nowrap"><small style="color:#333">(<a href="https://rtb.techdirt.com/products/credits/" style="font-weight:bold">get credits</a> or <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210727%2F07011747255%2Ffcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529" style="font-weight:bold">sign in</a> to see balance)</small>&nbsp;&nbsp;&nbsp;<a title="what's this?" href="#" class="whatsthis help_cmntcallout">&nbsp;</a></span>
</li>
<li><input type="checkbox" name="cookie" /> Remember name/email/url (set a cookie)</li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>

<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a title="previous Techdirt post: Techdirt Podcast Episode 292: The Problem Of &#39;Jawboning&#39;" href="/articles/20210804/12244747304/techdirt-podcast-episode-292-problem-jawboning.shtml" style="color:#777777;">Techdirt Podcast Episode 292: The Problem Of &#39;Jawboning&#39;</a></div><div class="storynav-next">
<a title="next Techdirt post: Everyone Being Dumb About IP: McDonald&#39;s No Longer Offering Dope Custom PS5 Controllers In Australia" href="/articles/20210803/09120147297/everyone-being-dumb-about-ip-mcdonalds-no-longer-offering-dope-custom-ps5-controllers-australia.shtml" style="color:#777777;">Everyone Being Dumb About IP: McDonald&#39;s No Longer Offering Dope Custom PS5 Controllers In Australia</a></div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Special Affiliate Offer</div>
<div id="rtcol_1">
<a href="https://www.privateinternetaccess.com/pages/techdirt-offer" rel="nofollow" target="_blank" title="Free Techdirt Crystal Ball With VPN From Private Internet Access"><img src="https://ii.techdirt.com/s/t/images/promo/rc-pia-vpn.png" title="Free Techdirt Crystal Ball With VPN From Private Internet Access" /></a><br />
</div><div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>The Techdirt Greenhouse</h4>
<p>Read the latest posts:</p>
<ul id="greenhouse-latest"><li><a href="/articles/20210105/08054145997/thats-wrap-techdirt-greenhouse-broadband-covid-era.shtml">That&#39;s A Wrap: Techdirt Greenhouse, Broadband In The Covid Era</a></li>
<li><a href="/articles/20210104/08093445992/could-digital-divide-unite-us.shtml">Could The Digital Divide Unite Us?</a></li>
<li><a href="/articles/20201223/07285845936/how-smart-software-ai-helped-networks-thrive-consumers-during-pandemic.shtml">How Smart Software And AI Helped Networks Thrive For Consumers During The Pandemic</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/greenhouse">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
</div>
</div>
<div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-tracking="false" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3721-c395" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '1c919b10';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3721-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=5&m=8&y=2021">Thursday</a></h2></td></tr><tr><td class="olderstuff">10:45</td>
<td class="olderstuff"><a href="/articles/20210805/10212647310/olympics-copyright-insanity-rules-again-gold-medal-winner-blocked-sharing-her-own-victory.shtml">Olympics Copyright Insanity Rules Again: Gold Medal Winner Blocked From Sharing Her Own Victory</a> (0)</td></tr><tr><td class="olderstuff">10:40</td>
<td class="olderstuff"><a href="/articles/20210805/10132047308/daily-deal-trio-3-in-1-aluminum-desktop-charging-stand.shtml">Daily Deal: Trio 3-in-1 Aluminum Desktop Charging Stand</a> (0)</td></tr><tr><td class="olderstuff">09:25</td>
<td class="olderstuff"><a href="/articles/20210802/07490447288/home-depot-tech-will-brick-power-tools-if-theyre-stolen-what-could-possibly-go-wrong.shtml">Home Depot Tech Will Brick Power Tools If They&#39;re Stolen. What Could Possibly Go Wrong?</a> (16)</td></tr><tr><td class="olderstuff">05:53</td>
<td class="olderstuff"><a href="/articles/20210731/20074547278/israeli-government-finally-decides-to-start-looking-into-nso-group-customers.shtml">Israeli Government Finally Decides To Start Looking Into NSO Group And Its Customers</a> (4)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=4&m=8&y=2021">Wednesday</a></h2></td></tr><tr><td class="olderstuff">19:44</td>
<td class="olderstuff"><a href="/articles/20210803/09120147297/everyone-being-dumb-about-ip-mcdonalds-no-longer-offering-dope-custom-ps5-controllers-australia.shtml">Everyone Being Dumb About IP: McDonald&#39;s No Longer Offering Dope Custom PS5 Controllers In Australia</a> (12)</td></tr><tr><td class="olderstuff">15:40</td>
<td class="olderstuff"><a href="/articles/20210727/07011747255/fcc-blocks-elon-musk-getting-millions-subsidies-delivering-broadband-to-traffic-medians.shtml">FCC Blocks Elon Musk From Getting Millions In Subsidies For Delivering Broadband To Traffic Medians</a> (21)</td></tr><tr><td class="olderstuff">13:30</td>
<td class="olderstuff"><a href="/articles/20210804/12244747304/techdirt-podcast-episode-292-problem-jawboning.shtml">Techdirt Podcast Episode 292: The Problem Of &#39;Jawboning&#39;</a> (0)</td></tr><tr><td class="olderstuff">11:57</td>
<td class="olderstuff"><a href="/articles/20210729/10414747270/ufc-coo-publicly-pushing-notice-stay-down-reforms-to-dmca-despite-that-being-horrible-almost-everyone.shtml">UFC COO Publicly Pushing &#39;Notice And Stay Down&#39; Reforms To DMCA, Despite That Being Horrible For Almost Everyone</a> (23)</td></tr><tr><td class="olderstuff">10:44</td>
<td class="olderstuff"><a href="/articles/20210801/14521647286/man-sues-multiple-social-media-services-claims-banning-his-accounts-violates-civil-rights-act.shtml">Man Sues Multiple Social Media Services, Claims Banning His Accounts Violates The Civil Rights Act</a> (26)</td></tr><tr><td class="olderstuff">10:39</td>
<td class="olderstuff"><a href="/articles/20210804/10045447301/daily-deal-meshforce-m3-mesh-wi-fi-system.shtml">Daily Deal: Meshforce M3 Mesh Wi-Fi System</a> (1)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/contact.php?cat=Ads">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href="/"><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<style type="text/css">
#cookienotice {
  color:#aaa;
  background-color:#393838; 
  bottom:0%;
  font-size:120%;
  min-height:40px; 
  opacity:1;
  padding:15px;
  position:fixed; 
  width:100%; 
  text-align:center;
  z-index:999999;
}
#cookienotice a:link, #cookienotice a:visited {
  color:rgb(204, 227, 245);
}
#cookienotice a:link.td-button {
  color:#444;
}
</style>
<div id="cookienotice">
This site, like most other sites on the web, <a href="https://www.techdirt.com/articles/20200521/17152344550/yes-this-site-uses-cookies-because-nearly-all-sites-use-cookies-were-notifying-you-because-were-told-we-have-to.shtml">uses&nbsp;cookies</a>. For more information, see our <a href="https://www.techdirt.com/privacy.php">privacy&nbsp;policy</a>.
<a href="/ajax/json-set-user-preference.php?pn=hide_cookie_notice&pv=1&sc=max&next=ref" onclick="$j.cookie('hide_cookie_notice', 1, { expires: max, secure: 1, path: '/' });$j(this).parent().hide();return false;" class="td-button">Got it</a>
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
</body>
</html>