<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="daily deal">
<meta property="og:title" content="Daily Deal: Zulu Exero Bone Conduction Headphones" />
<meta property="og:description" content="Zulu Exero is a bone conduction headset that lets you experience truly personal out-of-ear audio. Using a light vibration in the headset as they rest around your ears, music is generated just for you, without blocking out your surroundings. There are..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20210716/09210747177/daily-deal-zulu-exero-bone-conduction-headphones.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Daily Deal: Zulu Exero Bone Conduction Headphones" />
<meta name="twitter:description" content="Zulu Exero is a bone conduction headset that lets you experience truly personal out-of-ear audio. Using a light vibration in the headset..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Daily Deal: Zulu Exero Bone Conduction Headphones | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20210716/09210747177/daily-deal-zulu-exero-bone-conduction-headphones.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/ixn" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20210716/09210747177">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3721-c395" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3721-c395" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3721-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20210716/09210747177';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3721-c395" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<link href="https://ii.techdirt.com/s/t/styles/greenhouse.css" rel="styleSheet" type="text/css" />
<meta name="monetization" content="$ilp.uphold.com/Jzw3EAY4mnYZ">
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//tomo.techdirt.com/matomo/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<script async defer data-domain="techdirt.com" src="https://tics.techdirt.com/js/index.js"></script>
</head>
<body class="edition-techdirt">
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br /></div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210716%2F09210747177%2Fdaily-deal-zulu-exero-bone-conduction-headphones.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt" class="tab_techdirt selected"><a href="/">Techdirt</a></li>
<li id="edition-tab-greenhouse" class="tab_greenhouse"><a href="/blog/greenhouse/">Greenhouse</a></li>
<li id="edition-tab-covid" class="tab_covid"><a href="/blog/covid/">Tech & COVID</a></li>
<li id="edition-tab-freespeech" class="tab_freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1083383929&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a title="previous Techdirt post: Florida Tells Court: Actually, It&#39;s Section 230 That&#39;s Unconstitutional (Not Our Social Media Law)" href="/articles/20210716/09262547178/florida-tells-court-actually-section-230-thats-unconstitutional-not-our-social-media-law.shtml" style="color:#777777;">Florida Tells Court: Actually, It&#39;s Section 230 That&#39;s Unconstitutional (Not Our Social Media Law)</a></div><div class="storynav-next">
<a title="next Techdirt post: Top EU Court&#39;s Adviser Regrettably Fails To Recommend Throwing Out Upload Filters, But Does Say They Should Block Only &quot;Identical&quot; Or &quot;Equivalent&quot; Copies" href="/articles/20210715/09235547174/top-eu-courts-adviser-regrettably-fails-to-recommend-throwing-out-upload-filters-does-say-they-should-block-only-identical.shtml" style="color:#777777;">Top EU Court&#39;s Adviser Regrettably Fails To Recommend Throwing Out Upload Filters, But Does Say They Should Block Only &quot;Identical&quot; Or &quot;Equivalent&quot; Copies</a></div>
</div>
<br clear="all" />

<div id="p75863" class="storyblock edition-techdirt">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">Daily Deal: Zulu Exero Bone Conduction Headphones</h1><div class="details">
<a href="/search.php?tid=deals&search=Search"><span class="topic_icon" style="background-position: -400px -510px;"></span></a>
<p><a href="/search.php?tid=deals&search=Search">Deals</a></p>
</div>
<h3>from the <i>good-deals-on-cool-stuff</i> dept</h3><div class="byline"><span class="pub_date">Fri, Jul 16th 2021 10:41am</span> &mdash;
<a href="/search.php?aid=daily.deal&search=Search">Daily Deal</a></div>
<p>
<a href="https://deals.techdirt.com/sales/zulu-exero-bone-conduction-headphones-black?utm_source=techdirt.com&#038;utm_medium=referral&#038;utm_campaign=zulu-exero-bone-conduction-headphones-black_071621&#038;utm_term=scsf-498621&#038;utm_content=a0x1P000004fGPhQAM&#038;scsonar=1">Zulu Exero</a> is a bone conduction headset that lets you experience truly personal out-of-ear audio. Using a light vibration in the headset as they rest around your ears, music is generated just for you, without blocking out your surroundings. There are many situations where noise cancellation is unsafe and also uncomfortable. These headphones are the perfect alternative. Better than normal headphones because you can still hear the world around you. They have up to 6 hours of play. The headphones are on sale for $34.
</p>
<div class="centered">
<a href="https://deals.techdirt.com/sales/zulu-exero-bone-conduction-headphones-black?utm_source=techdirt.com&#038;utm_medium=referral&#038;utm_campaign=zulu-exero-bone-conduction-headphones-black_071621&#038;utm_term=scsf-498621&#038;utm_content=a0x1P000004fGPhQAM&#038;scsonar=1"><img src="https://i.imgur.com/smPB2OM.jpg" title="source: imgur.com" width="400" /></a>
</div>
<p>
<em>Note: The Techdirt Deals Store is powered and curated by StackCommerce. A portion of all sales from Techdirt Deals helps support Techdirt. The products featured do not reflect endorsements by our editorial team.</em>
</p><div id="post_end">
<div id="post_end_plea_promo" name="post_end_plea"><img class="promo_close" src="https://ii.techdirt.com/s/t/i/topclose.png" alt="Hide this" title="Hide This" /><style>
div#post_end_plea_promo {background-color:#fefecb;margin:10px 0;padding:5px;}
</style>
<div style="color:#444;font-family:'Georgia','Times',serif;font-size:110%;font-style:italic;line-height:1.5;padding:20px;"><p>Thank you for reading this Techdirt post. With so many things competing for everyone’s attention these days, we really appreciate you giving us your time. We work hard every day to put quality content out there for our community.</p>
<p>Techdirt is one of the few remaining truly independent media outlets. We do not have a giant corporation behind us, and we rely heavily on our community to support us, in an age when advertisers are increasingly uninterested in sponsoring small, independent sites &mdash; especially a site like ours that is unwilling to pull punches in its reporting and analysis.</p>
<p>While other websites have resorted to paywalls, registration requirements, and increasingly annoying/intrusive advertising, we have always kept Techdirt open and available to anyone. But in order to continue doing so, <a href="https://www.techdirt.com/pages/support.php" style="font-weight:bold">we need your support</a>. We offer a variety of ways for our readers to support us, from direct donations to special subscriptions and cool merchandise &mdash; and every little bit helps. Thank you.<br></p>
<p style="margin-left:70%;padding:0;">&ndash;The Techdirt Team</p>
</div>
</div></div><p class="filed">Filed Under: <a href="/blog/?tag=daily+deal">daily deal</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a class="share_pop" title="Short Link - right-click to copy" target="_blank" href="https://tdrt.io/ixn"><span class="share_button share_link"></span></a>
<a class="share_pop" title="Email this" target="_blank" href="https://www.techdirt.com/emailthis.php?et_url=https://www.techdirt.com/articles/20210716/09210747177/daily-deal-zulu-exero-bone-conduction-headphones.shtml"><span class="share_button share_email"></span></a>
<a class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2Fixn&text=Daily+Deal%3A+Zulu+Exero+Bone+Conduction+Headphones&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210716%2F09210747177%2Fdaily-deal-zulu-exero-bone-conduction-headphones.shtml&t=Daily+Deal%3A+Zulu+Exero+Bone+Conduction+Headphones"><span class="share_button share_facebook"></span></a>
<a class="share_pop" title="Reddit This!" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210716%2F09210747177%2Fdaily-deal-zulu-exero-bone-conduction-headphones.shtml&title=Daily+Deal%3A+Zulu+Exero+Bone+Conduction+Headphones"><span class="share_button share_reddit"></span></a>
<a class="share_pop" title="Share on LinkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&ro=false&title=Daily+Deal%3A+Zulu+Exero+Bone+Conduction+Headphones&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210716%2F09210747177%2Fdaily-deal-zulu-exero-bone-conduction-headphones.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20210716/09210747177/daily-deal-zulu-exero-bone-conduction-headphones.shtml#addyourcomment">Leave a Comment</a></div>
</div>
<div id="post_footer">
<a href="https://techdirt.threadless.com/accessories/face-mask/premium" target="_blank" title="Face Masks by Techdirt on Threadless"><img src="https://ii.techdirt.com/s/t/i/gear/masks-big-1.png" style="display:block;max-width:100%;"></a></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a href="/articles/20210715/09060047173/daily-deal-professional-microsoft-excel-training-bundle.shtml">Daily Deal: The Professional Microsoft Excel Training Bundle</a></li>
<li><a href="/articles/20210714/09074347168/daily-deal-complete-2021-learn-linux-bundle.shtml">Daily Deal: The Complete 2021 Learn Linux Bundle</a></li>
<li><a href="/articles/20210713/08210647159/daily-deal-complete-2021-american-sign-language-bundle.shtml">Daily Deal: The Complete 2021 American Sign Language Bundle</a></li>
<li><a href="/articles/20210712/08434547155/daily-deal-refurbished-16gb-apple-ipad-air-2.shtml">Daily Deal: Refurbished 16GB Apple iPad Air 2</a></li>
<li><a href="/articles/20210709/09180647137/daily-deal-2021-all-in-one-aws-cisco-comptia-super-bundle.shtml">Daily Deal: The 2021 All-In-One AWS, Cisco, And CompTIA Super Bundle</a></li>
</ul>
</div>
</div>

</div> <a name="comments"></a>
<div class="comments">
<a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20210716/09210747177" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210716%2F09210747177%2Fdaily-deal-zulu-exero-bone-conduction-headphones.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210716%2F09210747177%2Fdaily-deal-zulu-exero-bone-conduction-headphones.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li style="color:#888">Make this the
<input type="radio" name="callout" value="first" disabled="disabled" /> <i>First Word</i> or
<input type="radio" name="callout" value="last" disabled="disabled" /> <i>Last Word</i>.
<span style="white-space:nowrap"><input type="radio" name="callout" value="none" checked="checked" disabled="disabled" /> No thanks.</span>
<span style="white-space:nowrap"><small style="color:#333">(<a href="https://rtb.techdirt.com/products/credits/" style="font-weight:bold">get credits</a> or <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210716%2F09210747177%2Fdaily-deal-zulu-exero-bone-conduction-headphones.shtml" style="font-weight:bold">sign in</a> to see balance)</small>&nbsp;&nbsp;&nbsp;<a title="what's this?" href="#" class="whatsthis help_cmntcallout">&nbsp;</a></span>
</li>
<li><input type="checkbox" name="cookie" /> Remember name/email/url (set a cookie)</li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>

<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a title="previous Techdirt post: Florida Tells Court: Actually, It&#39;s Section 230 That&#39;s Unconstitutional (Not Our Social Media Law)" href="/articles/20210716/09262547178/florida-tells-court-actually-section-230-thats-unconstitutional-not-our-social-media-law.shtml" style="color:#777777;">Florida Tells Court: Actually, It&#39;s Section 230 That&#39;s Unconstitutional (Not Our Social Media Law)</a></div><div class="storynav-next">
<a title="next Techdirt post: Top EU Court&#39;s Adviser Regrettably Fails To Recommend Throwing Out Upload Filters, But Does Say They Should Block Only &quot;Identical&quot; Or &quot;Equivalent&quot; Copies" href="/articles/20210715/09235547174/top-eu-courts-adviser-regrettably-fails-to-recommend-throwing-out-upload-filters-does-say-they-should-block-only-identical.shtml" style="color:#777777;">Top EU Court&#39;s Adviser Regrettably Fails To Recommend Throwing Out Upload Filters, But Does Say They Should Block Only &quot;Identical&quot; Or &quot;Equivalent&quot; Copies</a></div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Special Affiliate Offer</div>
<div id="rtcol_1">
<a href="https://www.privateinternetaccess.com/pages/techdirt-offer" rel="nofollow" target="_blank" title="Free Techdirt Crystal Ball With VPN From Private Internet Access"><img src="https://ii.techdirt.com/s/t/images/promo/rc-pia-vpn.png" title="Free Techdirt Crystal Ball With VPN From Private Internet Access" /></a><br />
</div><div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>The Techdirt Greenhouse</h4>
<p>Read the latest posts:</p>
<ul id="greenhouse-latest"><li><a href="/articles/20210105/08054145997/thats-wrap-techdirt-greenhouse-broadband-covid-era.shtml">That&#39;s A Wrap: Techdirt Greenhouse, Broadband In The Covid Era</a></li>
<li><a href="/articles/20210104/08093445992/could-digital-divide-unite-us.shtml">Could The Digital Divide Unite Us?</a></li>
<li><a href="/articles/20201223/07285845936/how-smart-software-ai-helped-networks-thrive-consumers-during-pandemic.shtml">How Smart Software And AI Helped Networks Thrive For Consumers During The Pandemic</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/greenhouse">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
</div>
</div>
<div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-tracking="false" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3721-c395" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '163c7c87';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3721-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=16&m=7&y=2021">Friday</a></h2></td></tr><tr><td class="olderstuff">12:14</td>
<td class="olderstuff"><a href="/articles/20210715/10265747175/senator-steve-daines-decides-to-spit-1st-amendment-again-wants-to-ban-moderation-politiicians.shtml">Senator Steve Daines Decides To Spit On The 1st Amendment Again: Wants To Ban Moderation Of Politiicians</a> (16)</td></tr><tr><td class="olderstuff">10:46</td>
<td class="olderstuff"><a href="/articles/20210715/09235547174/top-eu-courts-adviser-regrettably-fails-to-recommend-throwing-out-upload-filters-does-say-they-should-block-only-identical.shtml">Top EU Court&#39;s Adviser Regrettably Fails To Recommend Throwing Out Upload Filters, But Does Say They Should Block Only &quot;Identical&quot; Or &quot;Equivalent&quot; Copies</a> (2)</td></tr><tr><td class="olderstuff">10:41</td>
<td class="olderstuff"><a href="/articles/20210716/09210747177/daily-deal-zulu-exero-bone-conduction-headphones.shtml">Daily Deal: Zulu Exero Bone Conduction Headphones</a> (0)</td></tr><tr><td class="olderstuff">09:32</td>
<td class="olderstuff"><a href="/articles/20210716/09262547178/florida-tells-court-actually-section-230-thats-unconstitutional-not-our-social-media-law.shtml">Florida Tells Court: Actually, It&#39;s Section 230 That&#39;s Unconstitutional (Not Our Social Media Law)</a> (43)</td></tr><tr><td class="olderstuff">05:58</td>
<td class="olderstuff"><a href="/articles/20210713/07272147158/gao-tells-us-government-speed-definition-broadband-sucks.shtml">GAO Tells US Government Its Speed Definition For Broadband Sucks</a> (11)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=15&m=7&y=2021">Thursday</a></h2></td></tr><tr><td class="olderstuff">19:43</td>
<td class="olderstuff"><a href="/articles/20210710/00402247144/tenth-circuit-no-immunity-cops-who-protected-abusive-fellow-officer-right-up-until-he-murdered-his-ex-wife.shtml">Tenth Circuit: No Immunity For Cops Who Protected An Abusive Fellow Officer Right Up Until He Murdered His Ex-Wife</a> (19)</td></tr><tr><td class="olderstuff">15:42</td>
<td class="olderstuff"><a href="/articles/20210714/10095747170/social-tech-loses-appeal-to-apple-over-memoji-trademark-because-suing-apple-isnt-using-mark-commerce.shtml">Social Tech Loses Appeal To Apple Over &#39;Memoji&#39; Trademark Because Suing Apple Isn&#39;t Using The Mark In Commerce</a> (7)</td></tr><tr><td class="olderstuff">14:06</td>
<td class="olderstuff"><a href="/articles/20210713/17155347166/how-sketchy-data-scavengers-are-using-hatred-big-tech-to-attack-plans-to-make-web-more-private.shtml">How Sketchy Data Scavengers Are Using Hatred Of &#39;Big Tech&#39; To Attack Plans To Make The Web More Private</a> (9)</td></tr><tr><td class="olderstuff">12:17</td>
<td class="olderstuff"><a href="/articles/20210709/20564747142/fifth-circuit-sends-anonymous-cops-lawsuit-againt-protest-organizer-to-states-top-court-suggests-getting-injured-is-part-job.shtml">Fifth Circuit Sends Anonymous Cop&#39;s Lawsuit Againt Protest Organizer To The State&#39;s Top Court, Suggests Getting Injured Is Part Of The Job</a> (15)</td></tr><tr><td class="olderstuff">10:57</td>
<td class="olderstuff"><a href="/articles/20210709/15172947139/exactly-right-youre-not-entitled-to-platform-boomer.shtml">Exactly Right: &#39;You&#39;re Not Entitled To A Platform, Boomer.&#39;</a> (34)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/contact.php?cat=Ads">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href="/"><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<style type="text/css">
#cookienotice {
  color:#aaa;
  background-color:#393838; 
  bottom:0%;
  font-size:120%;
  min-height:40px; 
  opacity:1;
  padding:15px;
  position:fixed; 
  width:100%; 
  text-align:center;
  z-index:999999;
}
#cookienotice a:link, #cookienotice a:visited {
  color:rgb(204, 227, 245);
}
#cookienotice a:link.td-button {
  color:#444;
}
</style>
<div id="cookienotice">
This site, like most other sites on the web, <a href="https://www.techdirt.com/articles/20200521/17152344550/yes-this-site-uses-cookies-because-nearly-all-sites-use-cookies-were-notifying-you-because-were-told-we-have-to.shtml">uses&nbsp;cookies</a>. For more information, see our <a href="https://www.techdirt.com/privacy.php">privacy&nbsp;policy</a>.
<a href="/ajax/json-set-user-preference.php?pn=hide_cookie_notice&pv=1&sc=max&next=ref" onclick="$j.cookie('hide_cookie_notice', 1, { expires: max, secure: 1, path: '/' });$j(this).parent().hide();return false;" class="td-button">Got it</a>
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
</body>
</html>