<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="1st amendment, anti-slapp, devin nunes, free speech, glenn simpson, rico, sanctions, slapp, steven biss, fusion gps">
<meta property="og:title" content="Devin Nunes Loses Yet Another One Of His SLAPP Suits" />
<meta property="og:description" content="A little over a year ago, a DC watchdog group had asked the Office of Congressional Ethics to investigate Rep. Devin Nunes over his total failure to disclose who the hell is paying for all of his various frivolous SLAPP suits. As the group, Campaign..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Devin Nunes Loses Yet Another One Of His SLAPP Suits" />
<meta name="twitter:description" content="A little over a year ago, a DC watchdog group had asked the Office of Congressional Ethics to investigate Rep. Devin Nunes over his..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Devin Nunes Loses Yet Another One Of His SLAPP Suits | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/inJ" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20210403/23315146548">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3720-c395" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3720-c395" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3720-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20210403/23315146548';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3720-c395" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<link href="https://ii.techdirt.com/s/t/styles/greenhouse.css" rel="styleSheet" type="text/css" />
<meta name="monetization" content="$ilp.uphold.com/Jzw3EAY4mnYZ">
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//tomo.techdirt.com/matomo/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<script async defer data-domain="techdirt.com" src="https://tics.techdirt.com/js/index.js"></script>
</head>
<body class="edition-techdirt">
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br /></div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210403%2F23315146548%2Fdevin-nunes-loses-yet-another-one-his-slapp-suits.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt" class="tab_techdirt selected"><a href="/">Techdirt</a></li>
<li id="edition-tab-greenhouse" class="tab_greenhouse"><a href="/blog/greenhouse/">Greenhouse</a></li>
<li id="edition-tab-covid" class="tab_covid"><a href="/blog/covid/">Tech & COVID</a></li>
<li id="edition-tab-freespeech" class="tab_freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1023755650&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a title="previous Techdirt post: It&#39;s Apparently Bipartisan To Threaten To Punish Companies Via Antitrust Law For Speech You Don&#39;t Like" href="/articles/20210402/16535946543/apparently-bipartisan-to-threaten-to-punish-companies-via-antitrust-law-speech-you-dont-like.shtml" style="color:#777777;">It&#39;s Apparently Bipartisan To Threaten To Punish Companies Via Antitrust Law For Speech You Don&#39;t Like</a></div><div class="storynav-next">
<a title="next Techdirt post: Microsoft/Xbox Pushing Backwards Compatibility Hard, With Specific Nods Towards Game Preservation" href="/articles/20210401/13192946535/microsoft-xbox-pushing-backwards-compatibility-hard-with-specific-nods-towards-game-preservation.shtml" style="color:#777777;">Microsoft/Xbox Pushing Backwards Compatibility Hard, With Specific Nods Towards Game Preservation</a></div>
</div>
<br clear="all" />

<div id="p75245" class="storyblock edition-techdirt">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">Devin Nunes Loses Yet Another One Of His SLAPP Suits</h1><div class="details">
<a href="/search.php?tid=legal issues&search=Search"><span class="topic_icon" style="background-position: -160px -204px;"></span></a>
<p><a href="/search.php?tid=legal issues&search=Search">Legal Issues</a></p>
</div>
<h3>from the <i>keep-'em-coming</i> dept</h3><div class="byline"><span class="pub_date">Mon, Apr 5th 2021 3:40pm</span> &mdash;
<a href="/user/mmasnick">Mike Masnick</a></div>
<p>
A little over a year ago, a DC watchdog group had asked the Office of Congressional Ethics to <a href="https://www.techdirt.com/articles/20200228/01045743999/watchdog-group-asks-congressional-ethics-office-to-investigate-how-devin-nunes-is-paying-his-many-slapp-suits.shtml">investigate Rep. Devin Nunes</a> over his total failure to disclose who the hell is paying for all of his various frivolous SLAPP suits. As the group, Campaign Legal Center noted, Congress is forbidden from receiving free legal services unless they have set up a Legal Expense Fund -- and at least at the time of the investigation request, Nunes had not done so, despite having filed a bunch of lawsuits over the previous year.
</p>
<p>
As far as I can tell, nothing ever happened regarding that, but the issue is again worth exploring. Devin Nunes has been losing his lawsuits (badly) but continuing to push on with them anyway. In the fall of 2019, Nunes <a href="https://www.techdirt.com/articles/20190904/16354242924/devin-nunes-drops-one-ridiculous-lawsuit-only-to-file-another-one.shtml">sued Fusion GPS and Glenn Simpson</a> claiming racketeering (<a href="https://www.popehat.com/2016/06/14/lawsplainer-its-not-rico-dammit/">It's Not RICO, Dammit</a>), because (he bizarrely claimed) they were harassing Nunes by filing a different ethics complaint against him. Nunes had some silly story about how Fusion GPS was trying to "interfere" with his "investigation." The "investigation" being Nunes' laughable attempt to argue that the Steele Dossier was illegal.
</p>
<p>
Anyway, a year ago that case was <a href="https://www.techdirt.com/articles/20200223/22153943965/as-court-finally-dumps-one-devin-nunes-ridiculous-lawsuits-with-warning-about-sanctions-nunes-promises-to-file-another.shtml">easiliy dismissed</a> with the court warning Nunes' lawyer Steven Biss that, while he could refile, if they didn't add more substance to the complaint, they may face Rule 11 sanctions. In a move that will surprise no one, Biss/Nunes still <a href="https://www.courtlistener.com/recap/gov.uscourts.vaed.452726/gov.uscourts.vaed.452726.35.0.pdf">filed an amended complaint</a> last April. Now the case <a href="https://www.courtlistener.com/recap/gov.uscourts.vaed.452726/gov.uscourts.vaed.452726.52.0_2.pdf" target="_blank">has been dismissed again</a>. For reasons that I'm not clear on, over the summer the case was reassigned to a different judge, and that's why the new dismissal is from Judge Rossie Alston, rather than Judge Liam O'Grady, who handled the first dismissal.
</p>
<p>
The judge does the basic "It's Not RICO, Dammit" analysis to highlight that the Nunes/Biss claims of racketeering are ridiculous:
</p>
<blockquote><em>
<p>
Here,
Plaintiff fails to plausibly plead an association-in-fact enterprise because the Second Amended
Complaint does not sufficiently allege the three structural features critical to support a RICO
enterprise allegation. Both the Second Amended Complaint and Plaintiff’s Opposition merely
recite the elements of an association-in-fact enterprise and allege only conclusory facts.
</p>
<p>
Critically, no reading of the facts alleged in Plaintiff’s Second Amended complaint can
support a finding that an enterprise operated with the purpose or relationships the law requires.... Instead, the Second Amended Complaint is best read to
allege that Defendants and the three other individuals and entities named in that document engaged
in independent, parallel conduct directed at Plaintiff Nunes. By Plaintiff’s own telling, the entities
and persons involved had different memberships and methods—even assuming they all shared the
same generalized “motive” to harm Plaintiff’s political career. On its face, this is insufficient
evidence of an association-in-fact enterprise with a shared purpose.... The only connection Plaintiff alleges between Defendants and Campaign for Accountability,
McClatchy, and Mair is that Defendants “chose CfA, Mair and McClatchy” as “fronts or ‘cut-outs’
to carry out the obstruction scheme.”... These rote allegations that Defendants “operated”
and “conducted the business of the enterprise” are unsupported by any specific facts. At best,
Plaintiff alleges “consciously parallel conduct, which is not sufficient to satisfy Twombly’s
pleading standard[.]”
</p>
</em></blockquote>
<p>
There's a lot more, but this is the same reason the original complaint got tossed out. The judge also notes that the basis of Nunes' RICO claim is that... people filed an ethics complaint against him. The judge appears to raise his eyebrows at this concept:
</p>
<blockquote><em>
<p>
Before analyzing the specific predicate acts, the Court acknowledges that Plaintiff’s case
rests on importing a wholly novel set of facts—ethics complaints submitted against a sitting
congressperson and providing research on that lawmaker to a news outlet for publication—into the
civil RICO context.
</p>
</em></blockquote>
<p>
Over and over and over again, the court finds that Biss just made a bunch of unsubstantiated claims that can't possibly be RICO. And thus, in the end:
</p>
<blockquote><em>
<p>
All told, Plaintiff has failed to establish that the facts set forth in his Second Amended
Complaint add up to form a single RICO predicate act. The Court reaches this conclusion having
considered, as it must when deciding a motion to dismiss, the facts alleged in the light most
favorable to Plaintiff
</p>
</em></blockquote>
<p>
Given that Judge O'Grady had already warned Biss and Nunes that filing more of this nonsense may lead to Rule 11 sanctions, perhaps you'd expect Judge Alston to follow through on that threat. Unfortunately, as is all too often the case, the judge has decided to go easy on Biss (despite the fact that he keeps filing so many sketchy lawsuits). The defendants in the case even highlighted to the judge Biss' and Nunes' track record of filing all these bogus SLAPP suits. And, even so, the court lets them off the hook:
</p>
<blockquote><em>
<p>
The Court declines to impose sanctions under Rule 11 at this time. The allegations made
by Plaintiff are serious. They just cannot and do not confer authority to this Court to address the
complaints Plaintiff has made. In this regard, Plaintiff’s counsel is reminded that litigation
“asserted in bad faith or for the purpose of harassment” may be met with sanctions. ... Here, Plaintiff’s counsel has filed three
complaints in this case since September of 2019. The Court has not issued a favorable ruling on
any of the claims Plaintiff asserts. Accordingly, the Court’s dismissal of Plaintiff’s RICO claims
is with prejudice and without leave to amend because in the Court’s view, amendment would be
futile
</p>
</em></blockquote>
<p>
So... why no sanctions? No further explanation is given. This is, unfortunately, par for the course. As we've seen over and over and over again, lawyers tend to have to have a reputation for filing dozens of these kinds of bogus lawsuits before courts finally start issuing sanctions.
</p>
<p>
So, no, Devin, it's not RICO, and you and Biss got off lucky (again!) this time, even though you still lost, like you've lost all of these lawsuits. And many of us are still wondering, who is paying for all of this wasteful, vexatious litigation?
</p><div class="centered">
<iframe src="https://embed.documentcloud.org/documents/20570590-govuscourtsvaed452726520_2/?embed=1&#038;title=1" title="gov.uscourts.vaed.452726.52.0_2 (Hosted by DocumentCloud)" width="700" height="905" style="border: 1px solid #aaa;" sandbox="allow-scripts allow-same-origin allow-popups allow-forms allow-popups-to-escape-sandbox"></iframe>
</div>
<div id="post_end">
<div id="post_end_plea_promo" name="post_end_plea"><img class="promo_close" src="https://ii.techdirt.com/s/t/i/topclose.png" alt="Hide this" title="Hide This" /><style>
div#post_end_plea_promo {background-color:#fefecb;margin:10px 0;padding:5px;}
</style>
<div style="color:#444;font-family:'Georgia','Times',serif;font-size:110%;font-style:italic;line-height:1.5;padding:20px;"><p>Thank you for reading this Techdirt post. With so many things competing for everyone’s attention these days, we really appreciate you giving us your time. We work hard every day to put quality content out there for our community.</p>
<p>Techdirt is one of the few remaining truly independent media outlets. We do not have a giant corporation behind us, and we rely heavily on our community to support us, in an age when advertisers are increasingly uninterested in sponsoring small, independent sites &mdash; especially a site like ours that is unwilling to pull punches in its reporting and analysis.</p>
<p>While other websites have resorted to paywalls, registration requirements, and increasingly annoying/intrusive advertising, we have always kept Techdirt open and available to anyone. But in order to continue doing so, <a href="https://www.techdirt.com/pages/support.php" style="font-weight:bold">we need your support</a>. We offer a variety of ways for our readers to support us, from direct donations to special subscriptions and cool merchandise &mdash; and every little bit helps. Thank you.<br></p>
<p style="margin-left:70%;padding:0;">&ndash;The Techdirt Team</p>
</div>
</div></div><p class="filed">Filed Under: <a href="/blog/?tag=1st+amendment">1st amendment</a>, <a href="/blog/?tag=anti-slapp">anti-slapp</a>, <a href="/blog/?tag=devin+nunes">devin nunes</a>, <a href="/blog/?tag=free+speech">free speech</a>, <a href="/blog/?tag=glenn+simpson">glenn simpson</a>, <a href="/blog/?tag=rico">rico</a>, <a href="/blog/?tag=sanctions">sanctions</a>, <a href="/blog/?tag=slapp">slapp</a>, <a href="/blog/?tag=steven+biss">steven biss</a><br />Companies: <a href="/blog/?company=fusion+gps">fusion gps</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a class="share_pop" title="Short Link - right-click to copy" target="_blank" href="https://tdrt.io/inJ"><span class="share_button share_link"></span></a>
<a class="share_pop" title="Email this" target="_blank" href="https://www.techdirt.com/emailthis.php?et_url=https://www.techdirt.com/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml"><span class="share_button share_email"></span></a>
<a class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FinJ&text=Devin+Nunes+Loses+Yet+Another+One+Of+His+SLAPP+Suits&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210403%2F23315146548%2Fdevin-nunes-loses-yet-another-one-his-slapp-suits.shtml&t=Devin+Nunes+Loses+Yet+Another+One+Of+His+SLAPP+Suits"><span class="share_button share_facebook"></span></a>
<a class="share_pop" title="Reddit This!" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210403%2F23315146548%2Fdevin-nunes-loses-yet-another-one-his-slapp-suits.shtml&title=Devin+Nunes+Loses+Yet+Another+One+Of+His+SLAPP+Suits"><span class="share_button share_reddit"></span></a>
<a class="share_pop" title="Share on LinkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&ro=false&title=Devin+Nunes+Loses+Yet+Another+One+Of+His+SLAPP+Suits&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210403%2F23315146548%2Fdevin-nunes-loses-yet-another-one-his-slapp-suits.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#comments">18 Comments</a> | <a href="https://www.techdirt.com/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#addyourcomment">Leave a Comment</a></div>
</div>
<div id="post_footer">
<a href="https://techdirt.threadless.com/accessories/face-mask/premium" target="_blank" title="Face Masks by Techdirt on Threadless"><img src="https://ii.techdirt.com/s/t/i/gear/masks-big-3.png" style="display:block;max-width:100%;"></a></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a href="/articles/20210403/00101446546/another-day-another-ridiculous-ny-times-opinion-piece-that-is-confused-about-section-230-free-speech-online.shtml">Another Day, Another Ridiculous NY Times Opinion Piece That Is Confused About Section 230 And Free Speech Online</a></li>
<li><a href="/articles/20210405/23025046557/australian-government-proposes-stripping-internet-users-their-anonymity.shtml">Australian Government Proposes Stripping Internet Users Of Their Anonymity</a></li>
<li><a href="/articles/20210402/16535946543/apparently-bipartisan-to-threaten-to-punish-companies-via-antitrust-law-speech-you-dont-like.shtml">It&#39;s Apparently Bipartisan To Threaten To Punish Companies Via Antitrust Law For Speech You Don&#39;t Like</a></li>
<li><a href="/articles/20200223/22153943965/as-court-finally-dumps-one-devin-nunes-ridiculous-lawsuits-with-warning-about-sanctions-nunes-promises-to-file-another.shtml">As Court Finally Dumps One Of Devin Nunes&#39; Ridiculous Lawsuits (With A Warning About Sanctions), Nunes Promises To File Another</a></li>
<li><a href="/articles/20180822/00423840482/court-dismisses-defamation-lawsuit-over-steele-dossier.shtml">Court Dismisses Defamation Lawsuit Over Steele Dossier</a></li>
</ul>
</div>
</div>

</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20210403/23315146548" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false&sp=1#comments">Time</a> | <a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=true&sp=1#comments">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c9" class="insightfulcomment cmt">
<div id="cc9">
<div class="comment-buttons" id="rc_9"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_9" value="0" id="ins_20210403/23315146548_9" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_9" value="0" id="fun_20210403/23315146548_9" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_9" value="0" id="rpt_20210403/23315146548_9" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>5 Apr 2021 @ 3:56pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Ah to be treated like a lawyer...</h3><div class="cbody"><p> ... where the assumption is that you're smart enough to make legal filings and bring lawsuits, but too stupid/selfless to <em> ever</em> abuse the system for personal gain.</p>
<p>Even after being warned that continued abuse of the system might result in some form of punishment, <em> and</em> the new judge outright admitting that that's a possible consequence for such behavior they're still let off with nothing more than being told that the case is so dead that nothing can salvage it and is therefore dismissed with prejudice. </p>
<p>Rulings and judges like this are why lawyers and those that employ them feel so safe weaponizing the legal system for personal gain, because they rightly feel safe in assuming that there's no penalty for doing so.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=9#addyourcomment" cid="9" subject="Ah to be treated like a lawyer..." cid="9" title="Reply to this comment..." id="cmmt_link_9" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c9">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c9">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c24" class="funnycomment cmt">
<div id="cc24">
<div class="comment-buttons" id="rc_24"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_24" value="0" id="ins_20210403/23315146548_24" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_24" value="0" id="fun_20210403/23315146548_24" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_24" value="0" id="rpt_20210403/23315146548_24" class="rate_comment report-button"></a></div>
<div class="awfun" title="This comment has been deemed funny by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/627a129b2a7de5501170eb20ea171d38?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Bobvious</b>, <i>5 Apr 2021 @ 4:38pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Ah to be treated like a lawyer...</h3><div class="cbody"><p> <em> &quot;Rulings and judges like this are why lawyers and those that employ them feel so safe weaponizing the legal system for personal gain, because they rightly feel safe in assuming that there's no penalty for doing so.&quot;</em></p>
<p>That's because they're operating with <strong> Qualified Impunity</strong></p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=24#addyourcomment" cid="24" subject="Re: Ah to be treated like a lawyer..." cid="24" title="Reply to this comment..." id="cmmt_link_24" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c24">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c24">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c75" class="cmt">
<div id="cc75">
<div class="comment-buttons" id="rc_75"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_75" value="0" id="ins_20210403/23315146548_75" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_75" value="0" id="fun_20210403/23315146548_75" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_75" value="0" id="rpt_20210403/23315146548_75" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/15/99/u15994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That Anonymous Coward</b> (<a href="/user/jdoe668">profile</a>), <i>5 Apr 2021 @ 7:08pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Ah to be treated like a lawyer...</h3><div class="cbody"><p> I dunno I still think I want to be treated like a cop, lawyers can just run up other peoples bills, lie to courts...</p>
<p>Cops get to run up other peoples bills, lie to courts, shoot people, steal from them, sexually brutalize, &amp; a host of other really bad things and boom QI means you walk away.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=75#addyourcomment" cid="75" subject="Re: Ah to be treated like a lawyer..." cid="75" title="Reply to this comment..." id="cmmt_link_75" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c75">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c75">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c117" class="cmt">
<div id="cc117">
<div class="comment-buttons" id="rc_117"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_117" value="0" id="ins_20210403/23315146548_117" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_117" value="0" id="fun_20210403/23315146548_117" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_117" value="0" id="rpt_20210403/23315146548_117" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>5 Apr 2021 @ 9:32pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Ah to be treated like a lawyer...</h3><div class="cbody"><p> Hmm, a fair if horrible point, as much crap as lawyers get away with at least the actions they are given a pass on seldom involve a body count</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=117#addyourcomment" cid="117" subject="Re: Re: Ah to be treated like a lawyer..." cid="117" title="Reply to this comment..." id="cmmt_link_117" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c117">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c117">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c152" class="cmt">
<div id="cc152">
<div class="comment-buttons" id="rc_152"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_152" value="0" id="ins_20210403/23315146548_152" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_152" value="0" id="fun_20210403/23315146548_152" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_152" value="0" id="rpt_20210403/23315146548_152" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/15/99/u15994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That Anonymous Coward</b> (<a href="/user/jdoe668">profile</a>), <i>5 Apr 2021 @ 11:30pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Ah to be treated like a lawyer...</h3><div class="cbody"><p> &lt;-- sociopath :)</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=152#addyourcomment" cid="152" subject="Re: Re: Re: Ah to be treated like a lawyer..." cid="152" title="Reply to this comment..." id="cmmt_link_152" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c152">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c152">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
<li id="c104" class="cmt">
<div id="cc104">
<div class="comment-buttons" id="rc_104"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_104" value="0" id="ins_20210403/23315146548_104" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_104" value="0" id="fun_20210403/23315146548_104" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_104" value="0" id="rpt_20210403/23315146548_104" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Toom1275</b> (<a href="/user/toom1275">profile</a>), <i>5 Apr 2021 @ 8:48pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Ah to be treated like a lawyer...</h3><div class="cbody"><p> It's past time one of these judges puts Biss out to pasture.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=104#addyourcomment" cid="104" subject="Re: Ah to be treated like a lawyer..." cid="104" title="Reply to this comment..." id="cmmt_link_104" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c104">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c104">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c46" class="cmt">
<div id="cc46">
<div class="comment-buttons" id="rc_46"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_46" value="0" id="ins_20210403/23315146548_46" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_46" value="0" id="fun_20210403/23315146548_46" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_46" value="0" id="rpt_20210403/23315146548_46" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>5 Apr 2021 @ 5:01pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Always nice to see Nunes get SLAPP’d around by a court of law.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=46#addyourcomment" cid="46" subject="" cid="46" title="Reply to this comment..." id="cmmt_link_46" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c46">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c46">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c65" class="funnycomment cmt">
<div id="cc65">
<div class="comment-buttons" id="rc_65"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_65" value="0" id="ins_20210403/23315146548_65" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_65" value="0" id="fun_20210403/23315146548_65" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_65" value="0" id="rpt_20210403/23315146548_65" class="rate_comment report-button"></a></div>
<div class="awfun" title="This comment has been deemed funny by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/8fb5a6f2d78bc447934d008bf5020055?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Pixelation</b>, <i>5 Apr 2021 @ 6:14pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> Yes, it's very MOOving.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=65#addyourcomment" cid="65" subject="Re:" cid="65" title="Reply to this comment..." id="cmmt_link_65" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c65">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c65">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c74" class="cmt">
<div id="cc74">
<div class="comment-buttons" id="rc_74"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_74" value="0" id="ins_20210403/23315146548_74" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_74" value="0" id="fun_20210403/23315146548_74" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_74" value="0" id="rpt_20210403/23315146548_74" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>5 Apr 2021 @ 6:30pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> How dairy you make fun of his legal woes like that~.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=74#addyourcomment" cid="74" subject="" cid="74" title="Reply to this comment..." id="cmmt_link_74" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c74">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c74">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c91" class="funnycomment cmt">
<div id="cc91">
<div class="comment-buttons" id="rc_91"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_91" value="0" id="ins_20210403/23315146548_91" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_91" value="0" id="fun_20210403/23315146548_91" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_91" value="0" id="rpt_20210403/23315146548_91" class="rate_comment report-button"></a></div>
<div class="awfun" title="This comment has been deemed funny by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/8fb5a6f2d78bc447934d008bf5020055?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Pixelation</b>, <i>5 Apr 2021 @ 8:24pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> Hay, that's the last straw, it would behoove you to stop milking this one.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=91#addyourcomment" cid="91" subject="Re:" cid="91" title="Reply to this comment..." id="cmmt_link_91" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c91">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c91">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c140" class="funnycomment cmt">
<div id="cc140">
<div class="comment-buttons" id="rc_140"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_140" value="0" id="ins_20210403/23315146548_140" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_140" value="0" id="fun_20210403/23315146548_140" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_140" value="0" id="rpt_20210403/23315146548_140" class="rate_comment report-button"></a></div>
<div class="awfun" title="This comment has been deemed funny by the community."></div><div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>PaulT</b> (<a href="/user/aphexbr">profile</a>), <i>5 Apr 2021 @ 11:12pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody"><p> Cheesy puns are always the best part of stories about this particular bell.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=140#addyourcomment" cid="140" subject="Re: Re:" cid="140" title="Reply to this comment..." id="cmmt_link_140" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c140">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c140">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c168" class="cmt">
<div id="cc168">
<div class="comment-buttons" id="rc_168"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_168" value="0" id="ins_20210403/23315146548_168" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_168" value="0" id="fun_20210403/23315146548_168" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_168" value="0" id="rpt_20210403/23315146548_168" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/2bddb08796ec6d19ef86e7d10be16415?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>MoooTo</b>, <i>6 Apr 2021 @ 2:48am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re:</h3><div class="cbody"><p> Maybe you should search greener pastures. This grounds are clearly soiled.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=168#addyourcomment" cid="168" subject="Re: Re: Re:" cid="168" title="Reply to this comment..." id="cmmt_link_168" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c168">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c168">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c263" class="cmt">
<div id="cc263">
<div class="comment-buttons" id="rc_263"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_263" value="0" id="ins_20210403/23315146548_263" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_263" value="0" id="fun_20210403/23315146548_263" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_263" value="0" id="rpt_20210403/23315146548_263" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>6 Apr 2021 @ 10:17am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> This whole comment thread is a bunch of udder nonsense.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=263#addyourcomment" cid="263" subject="" cid="263" title="Reply to this comment..." id="cmmt_link_263" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c263">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c263">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
</ul>
<li id="c220" class="cmt">
<div id="cc220">
<div class="comment-buttons" id="rc_220"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_220" value="0" id="ins_20210403/23315146548_220" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_220" value="0" id="fun_20210403/23315146548_220" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_220" value="0" id="rpt_20210403/23315146548_220" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/23/u2312_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Ed</b> (<a href="/user/fuzi719">profile</a>), <i>6 Apr 2021 @ 7:45am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Where's the meme...</h3><div class="cbody"><p> ... of Putin writing a check. It's always, &quot;follow the money&quot;.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=220#addyourcomment" cid="220" subject="Where's the meme..." cid="220" title="Reply to this comment..." id="cmmt_link_220" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c220">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c220">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c245" class="cmt">
<div id="cc245">
<div class="comment-buttons" id="rc_245"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_245" value="0" id="ins_20210403/23315146548_245" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_245" value="0" id="fun_20210403/23315146548_245" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_245" value="0" id="rpt_20210403/23315146548_245" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/16/33/98/u163398_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Norahc</b> (<a href="/user/norahc807">profile</a>), <i>6 Apr 2021 @ 9:15am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> The only lawsuits the Dynamic Dipshits of Devin Nunes and Steven Bliss have won are the ones they don't file.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=245#addyourcomment" cid="245" subject="" cid="245" title="Reply to this comment..." id="cmmt_link_245" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c245">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c245">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c280" class="cmt">
<div cid="cc280" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc280" class="abusivecomment">
<div class="comment-buttons" id="rc_280"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_280" value="0" id="ins_20210403/23315146548_280" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_280" value="0" id="fun_20210403/23315146548_280" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_280" value="0" id="rpt_20210403/23315146548_280" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>restless94110</b> (<a href="/user/restless94110">profile</a>), <i>6 Apr 2021 @ 1:35pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Slap</h3><div class="cbody"><p> So instead of addressing the law suits, let's try to use a SLAPP suit to figure out where Nunes is getting his money?</p>
<p>Because, who cares what Nunes is saying? I mean he's a conservative so obviously he has no relevant points to make, and absolutely no reason to sue anyone!</p>
<p>He's just a venal fool that no one (especially no judge) should ever listen to. </p>
<p>In fact the only people we should ever listen to ever are people like Rachel Maddow. I mean she has more &quot;truthiness&quot; in her little finger than one of the foremost US Representatives in American History.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=280#addyourcomment" cid="280" subject="Slap" cid="280" title="Reply to this comment..." id="cmmt_link_280" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c280">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c280">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c302" class="cmt">
<div id="cc302">
<div class="comment-buttons" id="rc_302"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_302" value="0" id="ins_20210403/23315146548_302" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_302" value="0" id="fun_20210403/23315146548_302" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_302" value="0" id="rpt_20210403/23315146548_302" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>6 Apr 2021 @ 6:41pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> If Nunes’s own SLAPP suits result in him being slapped with fines via anti-SLAPP laws, someone will have to pay those fines. Chances are good that it won’t be Nunes himself, but whoever is bankrolling his plans to unmask anonymous critics vis-á-vis the filing of strategic lawsuits against public participation. That might be of interest to the courts, the people Nunes is suing, the general public, and possibly an ethics committee or three.</p>
<p>Nunes doesn’t deserve any special privileges because he is a conservative. The law must apply equally to people across the political strata, even if you agree with one of them and wish harm upon that one person’s critics.</p>
<p>Also: I’m surprised you didn’t throw in an anti-queer slur when you mentioned Maddow. I thought conservatives didn’t like <em> those</em> people.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=302#addyourcomment" cid="302" subject="" cid="302" title="Reply to this comment..." id="cmmt_link_302" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c302">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c302">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c315" class="cmt">
<div id="cc315">
<div class="comment-buttons" id="rc_315"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20210403/23315146548_315" value="0" id="ins_20210403/23315146548_315" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20210403/23315146548_315" value="0" id="fun_20210403/23315146548_315" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20210403/23315146548_315" value="0" id="rpt_20210403/23315146548_315" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Toom1275</b> (<a href="/user/toom1275">profile</a>), <i>6 Apr 2021 @ 8:08pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Nunes, with his infamous fiction-based &quot;memo,&quot; established that he'd sell bullshit for politics.</p>
<p>Everything he's done since then has only been to dig deeper.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?cid=315#addyourcomment" cid="315" subject="" cid="315" title="Reply to this comment..." id="cmmt_link_315" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml#c315">link to this</a>&nbsp;|&nbsp;<a href="/articles/20210403/23315146548/devin-nunes-loses-yet-another-one-his-slapp-suits.shtml?threaded=false#c315">view in chronology</a>&nbsp;]
</p>
</div>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20210403/23315146548" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210403%2F23315146548%2Fdevin-nunes-loses-yet-another-one-his-slapp-suits.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210403%2F23315146548%2Fdevin-nunes-loses-yet-another-one-his-slapp-suits.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li style="color:#888">Make this the
<input type="radio" name="callout" value="first" disabled="disabled" /> <i>First Word</i> or
<input type="radio" name="callout" value="last" disabled="disabled" /> <i>Last Word</i>.
<span style="white-space:nowrap"><input type="radio" name="callout" value="none" checked="checked" disabled="disabled" /> No thanks.</span>
<span style="white-space:nowrap"><small style="color:#333">(<a href="https://rtb.techdirt.com/products/credits/" style="font-weight:bold">get credits</a> or <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210403%2F23315146548%2Fdevin-nunes-loses-yet-another-one-his-slapp-suits.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529" style="font-weight:bold">sign in</a> to see balance)</small>&nbsp;&nbsp;&nbsp;<a title="what's this?" href="#" class="whatsthis help_cmntcallout">&nbsp;</a></span>
</li>
<li><input type="checkbox" name="cookie" /> Remember name/email/url (set a cookie)</li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20210403/23315146548" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210403%2F23315146548%2Fdevin-nunes-loses-yet-another-one-his-slapp-suits.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210403%2F23315146548%2Fdevin-nunes-loses-yet-another-one-his-slapp-suits.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li style="color:#888">Make this the
<input type="radio" name="callout" value="first" disabled="disabled" /> <i>First Word</i> or
<input type="radio" name="callout" value="last" disabled="disabled" /> <i>Last Word</i>.
<span style="white-space:nowrap"><input type="radio" name="callout" value="none" checked="checked" disabled="disabled" /> No thanks.</span>
<span style="white-space:nowrap"><small style="color:#333">(<a href="https://rtb.techdirt.com/products/credits/" style="font-weight:bold">get credits</a> or <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20210403%2F23315146548%2Fdevin-nunes-loses-yet-another-one-his-slapp-suits.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529" style="font-weight:bold">sign in</a> to see balance)</small>&nbsp;&nbsp;&nbsp;<a title="what's this?" href="#" class="whatsthis help_cmntcallout">&nbsp;</a></span>
</li>
<li><input type="checkbox" name="cookie" /> Remember name/email/url (set a cookie)</li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 4;
var icnt = 1;
</script>

<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a title="previous Techdirt post: It&#39;s Apparently Bipartisan To Threaten To Punish Companies Via Antitrust Law For Speech You Don&#39;t Like" href="/articles/20210402/16535946543/apparently-bipartisan-to-threaten-to-punish-companies-via-antitrust-law-speech-you-dont-like.shtml" style="color:#777777;">It&#39;s Apparently Bipartisan To Threaten To Punish Companies Via Antitrust Law For Speech You Don&#39;t Like</a></div><div class="storynav-next">
<a title="next Techdirt post: Microsoft/Xbox Pushing Backwards Compatibility Hard, With Specific Nods Towards Game Preservation" href="/articles/20210401/13192946535/microsoft-xbox-pushing-backwards-compatibility-hard-with-specific-nods-towards-game-preservation.shtml" style="color:#777777;">Microsoft/Xbox Pushing Backwards Compatibility Hard, With Specific Nods Towards Game Preservation</a></div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Special Affiliate Offer</div>
<div id="rtcol_1">
<a href="https://www.privateinternetaccess.com/pages/techdirt-offer" rel="nofollow" target="_blank" title="Free Techdirt Crystal Ball With VPN From Private Internet Access"><img src="https://ii.techdirt.com/s/t/images/promo/rc-pia-vpn.png" title="Free Techdirt Crystal Ball With VPN From Private Internet Access" /></a><br />
</div><div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>The Techdirt Greenhouse</h4>
<p>Read the latest posts:</p>
<ul id="greenhouse-latest"><li><a href="/articles/20210105/08054145997/thats-wrap-techdirt-greenhouse-broadband-covid-era.shtml">That&#39;s A Wrap: Techdirt Greenhouse, Broadband In The Covid Era</a></li>
<li><a href="/articles/20210104/08093445992/could-digital-divide-unite-us.shtml">Could The Digital Divide Unite Us?</a></li>
<li><a href="/articles/20201223/07285845936/how-smart-software-ai-helped-networks-thrive-consumers-during-pandemic.shtml">How Smart Software And AI Helped Networks Thrive For Consumers During The Pandemic</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/greenhouse">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
</div>
</div>
<div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3720-c395" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = 'd1a88157';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3720-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=6&m=4&y=2021">Tuesday</a></h2></td></tr><tr><td class="olderstuff">20:03</td>
<td class="olderstuff"><a href="/articles/20210401/08571946531/activision-once-again-abuses-dmca-to-try-to-bury-leak-new-cod-content.shtml">Activision Once Again Abuses DMCA To Try To Bury Leak Of New &#39;CoD&#39; Content</a> (4)</td></tr><tr><td class="olderstuff">15:52</td>
<td class="olderstuff"><a href="/articles/20210405/14181146555/dc-appeals-court-affirms-sidelining-attorney-larry-klayman-who-attempted-to-litigate-both-sides-multiple-occasions.shtml">DC Appeals Court Affirms Sidelining Of Attorney Larry Klayman, Who Attempted To Litigate Both Sides On Multiple Occasions</a> (9)</td></tr><tr><td class="olderstuff">13:30</td>
<td class="olderstuff"><a href="/articles/20210406/12431046562/techdirt-podcast-episode-277-section-230-pact-act.shtml">Techdirt Podcast Episode 277: Section 230 &amp; The PACT Act</a> (0)</td></tr><tr><td class="olderstuff">12:07</td>
<td class="olderstuff"><a href="/articles/20210403/00101446546/another-day-another-ridiculous-ny-times-opinion-piece-that-is-confused-about-section-230-free-speech-online.shtml">Another Day, Another Ridiculous NY Times Opinion Piece That Is Confused About Section 230 And Free Speech Online</a> (18)</td></tr><tr><td class="olderstuff">10:49</td>
<td class="olderstuff"><a href="/articles/20210405/23025046557/australian-government-proposes-stripping-internet-users-their-anonymity.shtml">Australian Government Proposes Stripping Internet Users Of Their Anonymity</a> (14)</td></tr><tr><td class="olderstuff">10:44</td>
<td class="olderstuff"><a href="/articles/20210406/09452246560/daily-deal-raycon-e50-wireless-bluetooth-50-earbuds.shtml">Daily Deal: Raycon E50 Wireless Bluetooth 5.0 Earbuds</a> (0)</td></tr><tr><td class="olderstuff">09:36</td>
<td class="olderstuff"><a href="/articles/20210402/23434546545/uk-politicians-getting-serious-about-ending-end-to-end-encryption.shtml">UK Politicians Getting Serious About Ending End-To-End Encryption</a> (20)</td></tr><tr><td class="olderstuff">06:31</td>
<td class="olderstuff"><a href="/articles/20210402/11544246541/broadband-provider-wide-open-west-tries-to-justify-unnecessary-broadband-caps-using-pizza.shtml">Broadband Provider Wide Open West Tries To Justify Unnecessary Broadband Caps Using... Pizza?</a> (18)</td></tr><tr><td class="olderstuff">03:25</td>
<td class="olderstuff"><a href="/articles/20210401/19322246539/judge-says-dea-tsa-can-continue-to-be-sued-stealing-cash-airline-passengers.shtml">Judge Says DEA, TSA Can Continue To Be Sued For Stealing Cash From Airline Passengers</a> (8)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=5&m=4&y=2021">Monday</a></h2></td></tr><tr><td class="olderstuff">19:51</td>
<td class="olderstuff"><a href="/articles/20210401/13192946535/microsoft-xbox-pushing-backwards-compatibility-hard-with-specific-nods-towards-game-preservation.shtml">Microsoft/Xbox Pushing Backwards Compatibility Hard, With Specific Nods Towards Game Preservation</a> (40)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/contact.php?cat=Ads">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href="/"><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<style type="text/css">
#cookienotice {
  color:#aaa;
  background-color:#393838; 
  bottom:0%;
  font-size:120%;
  min-height:40px; 
  opacity:1;
  padding:15px;
  position:fixed; 
  width:100%; 
  text-align:center;
  z-index:999999;
}
#cookienotice a:link, #cookienotice a:visited {
  color:rgb(204, 227, 245);
}
#cookienotice a:link.td-button {
  color:#444;
}
</style>
<div id="cookienotice">
This site, like most other sites on the web, <a href="https://www.techdirt.com/articles/20200521/17152344550/yes-this-site-uses-cookies-because-nearly-all-sites-use-cookies-were-notifying-you-because-were-told-we-have-to.shtml">uses&nbsp;cookies</a>. For more information, see our <a href="https://www.techdirt.com/privacy.php">privacy&nbsp;policy</a>.
<a href="/ajax/json-set-user-preference.php?pn=hide_cookie_notice&pv=1&sc=max&next=ref" onclick="$j.cookie('hide_cookie_notice', 1, { expires: max, secure: 1, path: '/' });$j(this).parent().hide();return false;" class="td-button">Got it</a>
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
</body>
</html>