<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="case act, congress, copyright, felony streaming, free speech, omnibus, small claims, thom tillis">
<meta property="og:title" content="Congress (Once Again) Sells Out To Hollywood: Sneaks CASE Act And Felony Streaming Bill Into Government Funding Omnibus" />
<meta property="og:description" content="As we warned about earlier this month, it appears that Congress has in fact put two very controversial copyright provisions into the government funding &quot;omnibus&quot; bill that will be voted on later today. As you may have heard, last night..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Congress (Once Again) Sells Out To Hollywood: Sneaks CASE Act And Felony Streaming Bill Into Government Funding Omnibus" />
<meta name="twitter:description" content="As we warned about earlier this month, it appears that Congress has in fact put two very controversial copyright provisions into the..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Congress (Once Again) Sells Out To Hollywood: Sneaks CASE Act And Felony Streaming Bill Into Government Funding Omnibus | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/ie2" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20201221/09573745928">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3691-c395" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3691-c395" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3691-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20201221/09573745928';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3691-c395" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'n/a');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29');
</script>

<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<link href="https://ii.techdirt.com/s/t/styles/greenhouse.css" rel="styleSheet" type="text/css" />
<meta name="monetization" content="$ilp.uphold.com/Jzw3EAY4mnYZ">
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//tomo.techdirt.com/matomo/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<script async defer data-domain="techdirt.com" src="https://plausible.io/js/plausible.js"></script>
</head>
<body class="edition-techdirt">
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br /></div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20201221%2F09573745928%2Fcongress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt" class="tab_techdirt selected"><a href="/">Techdirt</a></li>
<li id="edition-tab-greenhouse" class="tab_greenhouse"><a href="/blog/greenhouse/">Greenhouse</a></li>
<li id="edition-tab-covid" class="tab_covid"><a href="/blog/covid/">Tech & COVID</a></li>
<li id="edition-tab-freespeech" class="tab_freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/943891819&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Daily Deal: Babbel Language Learning" href="/articles/20201221/09580545929/daily-deal-babbel-language-learning.shtml" style="color:#777777;">Daily Deal: Babbel Language Learning</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: New COVID Bill Includes Billions To Shore Up Broadband Access. But..." href="/articles/20201221/07392945927/new-covid-bill-includes-billions-to-shore-up-broadband-access.shtml" style="color:#777777;">New COVID Bill Includes Billions To Shore Up Broadband Access. But...</a></div>
</div>
<br clear="all" />

<div id="p74626" class="storyblock edition-techdirt">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">Congress (Once Again) Sells Out To Hollywood: Sneaks CASE Act And Felony Streaming Bill Into Government Funding Omnibus</h1><div class="details">
<a href="/search.php?tid=copyright&search=Search"><span class="topic_icon" style="background-position: -400px 0px;"></span></a>
<p><a href="/search.php?tid=copyright&search=Search">Copyright</a></p>
</div>
<h3>from the <i>but-why?</i> dept</h3><div class="byline"><span class="pub_date">Mon, Dec 21st 2020 10:01am</span> &mdash;
<a href="/user/mmasnick">Mike Masnick</a></div>
<p>
As we <a href="https://www.techdirt.com/articles/20201201/10514145802/tis-season-congress-looks-to-sneak-unconstitutional-copyright-reform-bill-into-must-pass-spending-bill.shtml">warned about</a> earlier this month, it appears that Congress has in fact put two very controversial copyright provisions into the government funding "omnibus" bill that will be voted on later today. As you may have heard, last night Congress <a href="https://www.politico.com/news/2020/12/20/details-stimulus-package-omnibus-bill-449499" target="_blank">worked out a "deal"</a> on both a $900 billion Covid relief/stimulus package and the giant $1.4 trillion omnibus government funding bill, which is being voted on today. There had been concerns raised all month about how -- under pressure from Hollywood -- Congress might try to sneak two dangerous copyright provisions and one trademark provision into the omnibus.
</p>
<p>
Since the "deal" was announced last night, people have been scrambling to find out what's actually in the fucking bill which is being voted on shortly. It's just come out that, indeed, all three controversial copyright and trademark provisions <b>are</b> in the bill. The CASE Act will supercharge copyright trolling exactly at a time when we need to fix the law to have <b>less</b> trolling. And the felony streaming bill (which was only <a href="https://www.techdirt.com/articles/20201210/14275845866/tillis-release-details-his-felony-streaming-bill-it-would-have-limited-impact-there-are-still-problems.shtml">just revealed last week</a> with no debate or discussion, includes provisions that are so confusing and vague <b>no one is sure</b> if it makes sites like Twitch into felons.
</p>
<p>
The fact that these are getting added to the must pass government funding bill is just bad government. And Congressional leadership should hear about this.
</p>
<p>
The <a href="https://assets.documentcloud.org/documents/20433206/omni_text-1.pdf" target="_blank">full omnibus bill is over 3,000 pages long</a>, so you can search through it for your favorite bit of nonsense. Felony streaming is on page 72. The CASE Act starts on page 77.
</p>
<p>
There's a reason that copyright is generally controversial. Small changes can not only have a massive impact, that impact can be <b>on the public's ability to express themselves</b>. The idea that two such bills should be jammed through in this manner is a total and complete travesty. People should be mad about this and should hold the Congressional leadership of both parties responsible. This is not good governance. This is sucking up to Hollywood at the expense of the public.
</p><div class="centered">
<iframe src="https://embed.documentcloud.org/documents/20433206-omni_text-1/?embed=1&amp;title=1" title="Omni_Text-1 (Hosted by DocumentCloud)" width="560" height="705" style="border: 1px solid #aaa;" sandbox="allow-scripts allow-same-origin allow-popups allow-forms"></iframe>
</div>
<div id="post_end">
<div id="post_end_plea_promo" name="post_end_plea"><img onclick="ga('send', 'event', 'TD Promos', 'Click Link', 'CLOSE: post_end_plea');" class="promo_close" src="https://ii.techdirt.com/s/t/i/topclose.png" alt="Hide this" title="Hide This" /><style>
div#post_end_plea_promo {background-color:#fefecb;margin:10px 0;padding:5px;}
</style>
<div style="color:#444;font-family:'Georgia','Times',serif;font-size:110%;font-style:italic;line-height:1.5;padding:20px;"><p>Thank you for reading this Techdirt post. With so many things competing for everyone’s attention these days, we really appreciate you giving us your time. We work hard every day to put quality content out there for our community.</p>
<p>Techdirt is one of the few remaining truly independent media outlets. We do not have a giant corporation behind us, and we rely heavily on our community to support us, in an age when advertisers are increasingly uninterested in sponsoring small, independent sites &mdash; especially a site like ours that is unwilling to pull punches in its reporting and analysis.</p>
<p>While other websites have resorted to paywalls, registration requirements, and increasingly annoying/intrusive advertising, we have always kept Techdirt open and available to anyone. But in order to continue doing so, <a href="https://www.techdirt.com/pages/support.php" style="font-weight:bold">we need your support</a>. We offer a variety of ways for our readers to support us, from direct donations to special subscriptions and cool merchandise &mdash; and every little bit helps. Thank you.<br></p>
<p style="margin-left:70%;padding:0;">&ndash;The Techdirt Team</p>
</div>
</div></div><p class="filed">Filed Under: <a href="/blog/?tag=case+act">case act</a>, <a href="/blog/?tag=congress">congress</a>, <a href="/blog/?tag=copyright">copyright</a>, <a href="/blog/?tag=felony+streaming">felony streaming</a>, <a href="/blog/?tag=free+speech">free speech</a>, <a href="/blog/?tag=omnibus">omnibus</a>, <a href="/blog/?tag=small+claims">small claims</a>, <a href="/blog/?tag=thom+tillis">thom tillis</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a class="share_pop" title="Short Link - right-click to copy" target="_blank" href="https://tdrt.io/ie2"><span class="share_button share_link"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" class="share_pop" title="Email this" target="_blank" href="https://www.techdirt.com/emailthis.php?et_url=https://www.techdirt.com/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2Fie2&text=Congress+%28Once+Again%29+Sells+Out+To+Hollywood%3A+Sneaks+CASE+Act+And+Felony+Streaming+Bill+Into+Government+Funding+Omnibus&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20201221%2F09573745928%2Fcongress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml&t=Congress+%28Once+Again%29+Sells+Out+To+Hollywood%3A+Sneaks+CASE+Act+And+Felony+Streaming+Bill+Into+Government+Funding+Omnibus"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20201221%2F09573745928%2Fcongress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml&title=Congress+%28Once+Again%29+Sells+Out+To+Hollywood%3A+Sneaks+CASE+Act+And+Felony+Streaming+Bill+Into+Government+Funding+Omnibus"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&ro=false&title=Congress+%28Once+Again%29+Sells+Out+To+Hollywood%3A+Sneaks+CASE+Act+And+Felony+Streaming+Bill+Into+Government+Funding+Omnibus&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20201221%2F09573745928%2Fcongress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">79 Comments</a> | <a href="https://www.techdirt.com/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
<div id="post_footer">
<a href="https://techdirt.threadless.com/accessories/face-mask/premium" target="_blank" title="Face Masks by Techdirt on Threadless"><img src="https://ii.techdirt.com/s/t/i/gear/masks-big-3.png" style="display:block;max-width:100%;"></a></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20201222/09404045933/senator-tillis-releases-massive-unconstitutional-plan-to-reshape-internet-hollywoods-image.shtml">Senator Tillis Releases Massive Unconstitutional Plan To Reshape The Internet In Hollywood&#39;s Image</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20201221/23140845932/youll-need-fifty-stimulus-checks-to-pay-damages-you-might-get-hit-with-under-case-act.shtml">You&#39;ll Need Fifty Stimulus Checks To Pay The Damages You Might Get Hit With Under The CASE Act</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20201218/15024245915/content-moderation-case-studies-copyright-claims-white-noise-2018.shtml">Content Moderation Case Studies: Copyright Claims On White Noise (2018)</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20201215/12333545892/dea-ditches-location-data-vendor-currently-being-investigated-congress.shtml">DEA Ditches Location Data Vendor Currently Being Investigated By Congress</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20201215/23023545895/fcc-commissioner-brendan-carr-again-misrepresents-debate-over-section-230.shtml">FCC Commissioner Brendan Carr Again Misrepresents The Debate Over Section 230</a></li>
</ul>
</div>
</div>

</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20201221/09573745928" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false&sp=1#comments>Time</a> | <a href=" articles 20201221 09573745928 congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=true&sp=1#comments">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c14" class="cmt">
<div id="cc14">
<div class="comment-buttons" id="rc_14"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_14" value="0" id="ins_20201221/09573745928_14" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_14" value="0" id="fun_20201221/09573745928_14" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_14" value="0" id="rpt_20201221/09573745928_14" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a17c94ee63841d76eae379b0e2749e32?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 10:06am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Is there any way for the bills to be remove from the omnibus bill at this stage? is Ron Wyden aware about this and if so can he do anything?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=14#addyourcomment" cid="14" subject="" cid="14" title="Reply to this comment..." id="cmmt_link_14" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c14">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c14">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c548" class="cmt">
<div id="cc548">
<div class="comment-buttons" id="rc_548"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_548" value="0" id="ins_20201221/09573745928_548" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_548" value="0" id="fun_20201221/09573745928_548" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_548" value="0" id="rpt_20201221/09573745928_548" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/25/22/32/u252232_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Code Monkey</b> (<a href="/user/codemonkey">profile</a>), <i>21 Dec 2020 @ 5:55pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> This is another page from the why-the-fuck-did-SCOTUS-kill-the-line-item-veto department.....</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=548#addyourcomment" cid="548" subject="Re:" cid="548" title="Reply to this comment..." id="cmmt_link_548" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c548">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c548">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c701" class="cmt">
<div id="cc701">
<div class="comment-buttons" id="rc_701"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_701" value="0" id="ins_20201221/09573745928_701" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_701" value="0" id="fun_20201221/09573745928_701" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_701" value="0" id="rpt_20201221/09573745928_701" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Thad</b> (<a href="/user/thad">profile</a>), <i>21 Dec 2020 @ 7:24pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody"><p> ...yes, because if there's one person we can rely on to save us, it's Donald Trump.</p>
<p>Are you high?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=701#addyourcomment" cid="701" subject="Re: Re:" cid="701" title="Reply to this comment..." id="cmmt_link_701" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c701">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c701">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c796" class="insightfulcomment cmt">
<div id="cc796">
<div class="comment-buttons" id="rc_796"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_796" value="0" id="ins_20201221/09573745928_796" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_796" value="0" id="fun_20201221/09573745928_796" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_796" value="0" id="rpt_20201221/09573745928_796" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/16/32/u16320_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Tanner Andrews</b> (<a href="/user/tanner_andrews">profile</a>), <i>22 Dec 2020 @ 12:10am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody"><blockquote>
<p>why-the-fuck-did-SCOTUS-kill-the-line-item-veto</p>
</blockquote>
<p>Largely because the U.S. Constitution makes no provision for that. A president must either veto or not veto an entire bill.</p>
<p>In this particular case, however, a line item veto would not help because these bits of bad law do not constitute spending line items which could be vetoed, if such a thing were authorized.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=796#addyourcomment" cid="796" subject="Re: Re:" cid="796" title="Reply to this comment..." id="cmmt_link_796" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c796">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c796">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
<li id="c32" class="cmt">
<div cid="cc32" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc32" class="abusivecomment">
<div class="comment-buttons" id="rc_32"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_32" value="0" id="ins_20201221/09573745928_32" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_32" value="0" id="fun_20201221/09573745928_32" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_32" value="0" id="rpt_20201221/09573745928_32" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>virusdetected</b> (<a href="/user/virusdetected">profile</a>), <i>21 Dec 2020 @ 10:10am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> You seem to believe that the CongressCritters are somehow obligated to represent the best interests of the people of the United States. They aren't. They've been bought and paid for by a corrupt system that allows big corporations to pay for their re-election campaigns. Like most every other institution in this country, their allegiance is to the rich and powerful.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=32#addyourcomment" cid="32" subject="" cid="32" title="Reply to this comment..." id="cmmt_link_32" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c32">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c32">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c33" class="insightfulcomment cmt">
<div id="cc33">
<div class="comment-buttons" id="rc_33"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_33" value="0" id="ins_20201221/09573745928_33" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_33" value="0" id="fun_20201221/09573745928_33" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_33" value="0" id="rpt_20201221/09573745928_33" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Thad</b> (<a href="/user/thad">profile</a>), <i>21 Dec 2020 @ 10:16am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> Do you have anything constructive to add, or are you just here to condescendingly state the very very obvious as if it's some deep insight you're bestowing upon people who have never thought of it before?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=33#addyourcomment" cid="33" subject="Re:" cid="33" title="Reply to this comment..." id="cmmt_link_33" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c33">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c33">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c178" class="cmt">
<div cid="cc178" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc178" class="abusivecomment">
<div class="comment-buttons" id="rc_178"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_178" value="0" id="ins_20201221/09573745928_178" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_178" value="0" id="fun_20201221/09573745928_178" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_178" value="0" id="rpt_20201221/09573745928_178" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/124b1a6960e73a5c4ea21a0686d89821?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Congrats, player! Welcome to Draconian Tier 4.</b>, <i>21 Dec 2020 @ 11:29am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Oooh, "Thad" so upset that he's attacking ally!</h3><div class="cbody"><blockquote>
<p>Do you have anything constructive to add, or are you just here to condescendingly state the very very obvious as if it's some deep insight you're bestowing upon people who have never thought of it before?</p>
</blockquote>
<p>Prime example of Techdirt fanboy without least self-awareness, being everything he's accusing of! The ankle-biters are starting to snap at each other!</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=178#addyourcomment" cid="178" subject="Re: Re: Oooh, &quot;Thad&quot; so upset that he's attacking ally!" cid="178" title="Reply to this comment..." id="cmmt_link_178" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c178">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c178">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
<li id="c49" class="cmt">
<div id="cc49">
<div class="comment-buttons" id="rc_49"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_49" value="0" id="ins_20201221/09573745928_49" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_49" value="0" id="fun_20201221/09573745928_49" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_49" value="0" id="rpt_20201221/09573745928_49" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/ec6818a26a430fddcaee2774b2b098b8?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 10:56am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Welp, Time to say goodbye to literally every YouTube channel.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=49#addyourcomment" cid="49" subject="" cid="49" title="Reply to this comment..." id="cmmt_link_49" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c49">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c49">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c68" class="cmt">
<div id="cc68">
<div class="comment-buttons" id="rc_68"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_68" value="0" id="ins_20201221/09573745928_68" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_68" value="0" id="fun_20201221/09573745928_68" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_68" value="0" id="rpt_20201221/09573745928_68" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a17c94ee63841d76eae379b0e2749e32?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 10:58am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> Well they are saying it wont affect YouTube channels at all.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=68#addyourcomment" cid="68" subject="Re:" cid="68" title="Reply to this comment..." id="cmmt_link_68" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c68">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c68">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c75" class="cmt">
<div id="cc75">
<div class="comment-buttons" id="rc_75"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_75" value="0" id="ins_20201221/09573745928_75" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_75" value="0" id="fun_20201221/09573745928_75" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_75" value="0" id="rpt_20201221/09573745928_75" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/7bb8cfa0fa224c2a5235a9d8c11c20a9?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 11:01am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody"><p> <a href="https://archive.is/Y4del" rel="nofollow"> <a href='https://archive.is/Y4del' rel="nofollow" rel="nofollow"> https://archive.is/Y4del</a></a></p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=75#addyourcomment" cid="75" subject="Re: Re:" cid="75" title="Reply to this comment..." id="cmmt_link_75" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c75">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c75">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c97" class="cmt">
<div cid="cc97" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc97" class="abusivecomment">
<div class="comment-buttons" id="rc_97"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_97" value="0" id="ins_20201221/09573745928_97" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_97" value="0" id="fun_20201221/09573745928_97" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_97" value="0" id="rpt_20201221/09573745928_97" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/ec6818a26a430fddcaee2774b2b098b8?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 11:02am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody"><p> False, This will throw literally everyone on Twitch and YouTube in prison.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=97#addyourcomment" cid="97" subject="Re: Re:" cid="97" title="Reply to this comment..." id="cmmt_link_97" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c97">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c97">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c98" class="cmt">
<div id="cc98">
<div class="comment-buttons" id="rc_98"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_98" value="0" id="ins_20201221/09573745928_98" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_98" value="0" id="fun_20201221/09573745928_98" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_98" value="0" id="rpt_20201221/09573745928_98" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a17c94ee63841d76eae379b0e2749e32?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 11:05am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re:</h3><div class="cbody"><p> Very unlikely and even Fight for the Future said that its unlikely to throw literally everyone on Twitch and YouTube in prison.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=98#addyourcomment" cid="98" subject="Re: Re: Re:" cid="98" title="Reply to this comment..." id="cmmt_link_98" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c98">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c98">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c209" class="insightfulcomment cmt">
<div id="cc209">
<div class="comment-buttons" id="rc_209"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_209" value="0" id="ins_20201221/09573745928_209" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_209" value="0" id="fun_20201221/09573745928_209" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_209" value="0" id="rpt_20201221/09573745928_209" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/12/55/10/u125510_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Uriel-238</b> (<a href="/user/uriel-238">profile</a>), <i>21 Dec 2020 @ 11:41am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">"unlikely to throw everyone in prison"</h3><div class="cbody"><p> Just the ones the current regime finds too controversial.</p>
<p>Police brutality videos are the first that come to mind.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=209#addyourcomment" cid="209" subject="&quot;unlikely to throw everyone in prison&quot;" cid="209" title="Reply to this comment..." id="cmmt_link_209" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c209">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c209">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c242" class="insightfulcomment cmt">
<div id="cc242">
<div class="comment-buttons" id="rc_242"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_242" value="0" id="ins_20201221/09573745928_242" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_242" value="0" id="fun_20201221/09573745928_242" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_242" value="0" id="rpt_20201221/09573745928_242" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/2d62ce8532d70b31f124d141a703e62e?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Bruce C.</b>, <i>21 Dec 2020 @ 12:06pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re:</h3><div class="cbody"><p> You mean like Civil Asset Forfeiture is only used on drug kingpins and terrorists? This is an area where I definitely expect scope creep. if they can't get you for conspiracy and they can't get you for tax evasion, now they'll have another tool to harass people with.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=242#addyourcomment" cid="242" subject="Re: Re: Re: Re:" cid="242" title="Reply to this comment..." id="cmmt_link_242" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c242">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c242">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c265" class="cmt">
<div id="cc265">
<div class="comment-buttons" id="rc_265"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_265" value="0" id="ins_20201221/09573745928_265" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_265" value="0" id="fun_20201221/09573745928_265" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_265" value="0" id="rpt_20201221/09573745928_265" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a17c94ee63841d76eae379b0e2749e32?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 12:11pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re:</h3><div class="cbody"><p> Tho the bills are likely unconstitutional.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=265#addyourcomment" cid="265" subject="Re: Re: Re: Re: Re:" cid="265" title="Reply to this comment..." id="cmmt_link_265" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c265">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c265">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c271" class="cmt">
<div id="cc271">
<div class="comment-buttons" id="rc_271"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_271" value="0" id="ins_20201221/09573745928_271" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_271" value="0" id="fun_20201221/09573745928_271" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_271" value="0" id="rpt_20201221/09573745928_271" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/15/85/u15853_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Samuel Abram</b> (<a href="/user/ironcurtain">profile</a>), <i>21 Dec 2020 @ 12:18pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Re:</h3><div class="cbody"><p> That's up to the courts to decide. I hope you're right, though.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=271#addyourcomment" cid="271" subject="Re: Re: Re: Re: Re: Re:" cid="271" title="Reply to this comment..." id="cmmt_link_271" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c271">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c271">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c300" class="insightfulcomment cmt">
<div id="cc300">
<div class="comment-buttons" id="rc_300"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_300" value="0" id="ins_20201221/09573745928_300" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_300" value="0" id="fun_20201221/09573745928_300" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_300" value="0" id="rpt_20201221/09573745928_300" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/11/92/u11924_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Nathan F</b> (<a href="/user/miri">profile</a>), <i>21 Dec 2020 @ 12:48pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Re: Re:</h3><div class="cbody"><p> Which won't happen until someone actually experiences getting their life wrung through the ringers. As opposed to you know, the courts actually taking the law after it has passed Congress and the President and giving their yay or nay on it. Nope, gotta wait till someone is harmed by it to determine if it is unconstitutional or not.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=300#addyourcomment" cid="300" subject="Re: Re: Re: Re: Re: Re: Re:" cid="300" title="Reply to this comment..." id="cmmt_link_300" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c300">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c300">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c378" class="cmt">
<div id="cc378">
<div class="comment-buttons" id="rc_378"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_378" value="0" id="ins_20201221/09573745928_378" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_378" value="0" id="fun_20201221/09573745928_378" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_378" value="0" id="rpt_20201221/09573745928_378" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a17c94ee63841d76eae379b0e2749e32?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 3:04pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Re: Re: Re:</h3><div class="cbody"><p> Its likely the courts will take up the law after it has passed.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=378#addyourcomment" cid="378" subject="Re: Re: Re: Re: Re: Re: Re: Re:" cid="378" title="Reply to this comment..." id="cmmt_link_378" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c378">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c378">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c813" class="cmt">
<div id="cc813">
<div class="comment-buttons" id="rc_813"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_813" value="0" id="ins_20201221/09573745928_813" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_813" value="0" id="fun_20201221/09573745928_813" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_813" value="0" id="rpt_20201221/09573745928_813" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/16/32/u16320_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Tanner Andrews</b> (<a href="/user/tanner_andrews">profile</a>), <i>22 Dec 2020 @ 12:11am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Re: Re: Re:</h3><div class="cbody"><blockquote>
<p>Nope, gotta wait till someone is harmed by it to determine if it is unconstitutional or not</p>
</blockquote>
<p>Or else bring a declaratory judgment action.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=813#addyourcomment" cid="813" subject="Re: Re: Re: Re: Re: Re: Re: Re:" cid="813" title="Reply to this comment..." id="cmmt_link_813" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c813">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c813">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c628" class="cmt">
<div id="cc628">
<div class="comment-buttons" id="rc_628"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_628" value="0" id="ins_20201221/09573745928_628" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_628" value="0" id="fun_20201221/09573745928_628" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_628" value="0" id="rpt_20201221/09573745928_628" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/6259bb995683d250d323628ea7551eee?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 6:29pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Re: Re:</h3><div class="cbody"><blockquote>
<p>That's up to the courts to decide.</p>
</blockquote>
<p>The last resort should never become the first. This is just an excuse to give bad actors what they want and shift blame away from those in government who support them.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=628#addyourcomment" cid="628" subject="Re: Re: Re: Re: Re: Re: Re:" cid="628" title="Reply to this comment..." id="cmmt_link_628" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c628">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c628">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
<li id="c337" class="insightfulcomment cmt">
<div id="cc337">
<div class="comment-buttons" id="rc_337"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_337" value="0" id="ins_20201221/09573745928_337" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_337" value="0" id="fun_20201221/09573745928_337" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_337" value="0" id="rpt_20201221/09573745928_337" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/8698d694f436f92c3e5955258019103b?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 1:46pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re:</h3><div class="cbody"><p> You clearly get it but just to make it explicit for everyone - if a law depends upon &quot;being trusted to not abuse it&quot; then it is a goddamned terrible law.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=337#addyourcomment" cid="337" subject="Re: Re: Re: Re: Re:" cid="337" title="Reply to this comment..." id="cmmt_link_337" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c337">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c337">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
<li id="c101" class="cmt">
<div id="cc101">
<div class="comment-buttons" id="rc_101"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_101" value="0" id="ins_20201221/09573745928_101" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_101" value="0" id="fun_20201221/09573745928_101" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_101" value="0" id="rpt_20201221/09573745928_101" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/7bb8cfa0fa224c2a5235a9d8c11c20a9?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 11:06am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Psst...</h3><div class="cbody"><p> <a href="https://archive.is/Y4del" rel="nofollow"> <a href='https://archive.is/Y4del' rel="nofollow" rel="nofollow"> https://archive.is/Y4del</a></a></p>
<p>:looks around:</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=101#addyourcomment" cid="101" subject="Psst..." cid="101" title="Reply to this comment..." id="cmmt_link_101" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c101">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c101">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c418" class="cmt">
<div id="cc418">
<div class="comment-buttons" id="rc_418"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_418" value="0" id="ins_20201221/09573745928_418" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_418" value="0" id="fun_20201221/09573745928_418" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_418" value="0" id="rpt_20201221/09573745928_418" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/12/55/10/u125510_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Uriel-238</b> (<a href="/user/uriel-238">profile</a>), <i>21 Dec 2020 @ 4:22pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">e-petitions</h3><div class="cbody"><p> Say it gets signed by 7% of the US population. Is there anyone in the federal legislature that will care?</p>
<p>I'm pretty sure that net neutrality got that kind of support and they didn't because child traffickers.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=418#addyourcomment" cid="418" subject="e-petitions" cid="418" title="Reply to this comment..." id="cmmt_link_418" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c418">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c418">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c724" class="cmt">
<div id="cc724">
<div class="comment-buttons" id="rc_724"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_724" value="0" id="ins_20201221/09573745928_724" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_724" value="0" id="fun_20201221/09573745928_724" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_724" value="0" id="rpt_20201221/09573745928_724" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Thad</b> (<a href="/user/thad">profile</a>), <i>21 Dec 2020 @ 7:27pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: e-petitions</h3><div class="cbody"><p> Net neutrality had the support of majorities in both houses of Congress, just not a filibuster-proof majority in the Senate.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=724#addyourcomment" cid="724" subject="Re: e-petitions" cid="724" title="Reply to this comment..." id="cmmt_link_724" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c724">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c724">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
<li id="c818" class="insightfulcomment cmt">
<div id="cc818">
<div class="comment-buttons" id="rc_818"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_818" value="0" id="ins_20201221/09573745928_818" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_818" value="0" id="fun_20201221/09573745928_818" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_818" value="0" id="rpt_20201221/09573745928_818" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/95/99/u95994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Scary Devil Monastery</b> (<a href="/user/perge74">profile</a>), <i>22 Dec 2020 @ 12:44am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re:</h3><div class="cbody"><p> <em> &quot;This will throw  literally everyone on Twitch and YouTube in prison.&quot;</em></p>
<p>Not <strong> everyone</strong>. But I really wouldn't want to be a monetized youtube streamer in the US under this legislation. Liebowitz and Hansmeier may be out of the running but if there's one thing the US is in no shortage of it's third-rate immoral copyright trolls eager to take glaring advantage of any law encouraging a certain measure of avaricious opportunistic abuse.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=818#addyourcomment" cid="818" subject="Re: Re: Re:" cid="818" title="Reply to this comment..." id="cmmt_link_818" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c818">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c818">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c917" class="cmt">
<div id="cc917">
<div class="comment-buttons" id="rc_917"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_917" value="0" id="ins_20201221/09573745928_917" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_917" value="0" id="fun_20201221/09573745928_917" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_917" value="0" id="rpt_20201221/09573745928_917" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/ca7b03df1efe2643aefb6a90adb49119?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>22 Dec 2020 @ 1:52am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re:</h3><div class="cbody"><p> &quot;Literally&quot; doesn't mean what you think it means.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=917#addyourcomment" cid="917" subject="Re: Re: Re:" cid="917" title="Reply to this comment..." id="cmmt_link_917" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c917">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c917">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
<li id="c115" class="cmt">
<div id="cc115">
<div class="comment-buttons" id="rc_115"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_115" value="0" id="ins_20201221/09573745928_115" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_115" value="0" id="fun_20201221/09573745928_115" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_115" value="0" id="rpt_20201221/09573745928_115" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Jojo</b> (<a href="/user/jojo_36">profile</a>), <i>21 Dec 2020 @ 11:19am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Not exactly</h3><div class="cbody"><p> The intention of the bill is target supposed towards websites, not users. This isn’t a defense of Tillis, I think the wording is extremely vague, and the real concern is to <em> which</em> websites are he referring to. but I will say that it’s unlikely mass incarceration for you tubers or streamers.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=115#addyourcomment" cid="115" subject="Re: Not exactly" cid="115" title="Reply to this comment..." id="cmmt_link_115" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c115">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c115">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c136" class="insightfulcomment cmt">
<div id="cc136">
<div class="comment-buttons" id="rc_136"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_136" value="0" id="ins_20201221/09573745928_136" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_136" value="0" id="fun_20201221/09573745928_136" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_136" value="0" id="rpt_20201221/09573745928_136" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/06d402b467326839c7bc836ab2e3820d?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 11:24am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Not exactly</h3><div class="cbody"><p> The reality of the wording won't necessarily prevent a chilling effect. And websites will lock down the activities of their users if they fear legal repercussions, so whether a user goes to jail is irrelevant in regards to the effect it can still have.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=136#addyourcomment" cid="136" subject="Re: Re: Not exactly" cid="136" title="Reply to this comment..." id="cmmt_link_136" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c136">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c136">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c219" class="cmt">
<div id="cc219">
<div class="comment-buttons" id="rc_219"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_219" value="0" id="ins_20201221/09573745928_219" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_219" value="0" id="fun_20201221/09573745928_219" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_219" value="0" id="rpt_20201221/09573745928_219" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a17c94ee63841d76eae379b0e2749e32?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 11:42am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Not exactly</h3><div class="cbody"><p> Its unlikely they will lock down the activities of their users.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=219#addyourcomment" cid="219" subject="Re: Re: Re: Not exactly" cid="219" title="Reply to this comment..." id="cmmt_link_219" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c219">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c219">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c282" class="cmt">
<div id="cc282">
<div class="comment-buttons" id="rc_282"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_282" value="0" id="ins_20201221/09573745928_282" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_282" value="0" id="fun_20201221/09573745928_282" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_282" value="0" id="rpt_20201221/09573745928_282" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/06d402b467326839c7bc836ab2e3820d?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 12:36pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Not exactly</h3><div class="cbody"><p> I'm not sure how you can read the minds of every employee of every company that hosts content on the internet to determine the likelihood of them being concerned and deciding to play it safe.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=282#addyourcomment" cid="282" subject="Re: Re: Re: Re: Not exactly" cid="282" title="Reply to this comment..." id="cmmt_link_282" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c282">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c282">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c322" class="cmt">
<div id="cc322">
<div class="comment-buttons" id="rc_322"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_322" value="0" id="ins_20201221/09573745928_322" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_322" value="0" id="fun_20201221/09573745928_322" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_322" value="0" id="rpt_20201221/09573745928_322" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a0dcf4492b3ed1a726f8c3ac4d308920?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 1:08pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Not exactly</h3><div class="cbody"><p> If they don't they will become liable to the death of a thousand lawsuits.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=322#addyourcomment" cid="322" subject="Re: Re: Re: Re: Re: Not exactly" cid="322" title="Reply to this comment..." id="cmmt_link_322" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c322">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c322">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c399" class="cmt">
<div id="cc399">
<div class="comment-buttons" id="rc_399"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_399" value="0" id="ins_20201221/09573745928_399" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_399" value="0" id="fun_20201221/09573745928_399" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_399" value="0" id="rpt_20201221/09573745928_399" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a17c94ee63841d76eae379b0e2749e32?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 3:05pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Re: Not exactly</h3><div class="cbody"><p> 230 stop that.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=399#addyourcomment" cid="399" subject="Re: Re: Re: Re: Re: Re: Not exactly" cid="399" title="Reply to this comment..." id="cmmt_link_399" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c399">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c399">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c747" class="cmt">
<div id="cc747">
<div class="comment-buttons" id="rc_747"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_747" value="0" id="ins_20201221/09573745928_747" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_747" value="0" id="fun_20201221/09573745928_747" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_747" value="0" id="rpt_20201221/09573745928_747" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Toom1275</b> (<a href="/user/toom1275">profile</a>), <i>21 Dec 2020 @ 8:38pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Re: Re: Not exactly</h3><div class="cbody"><p> Wrong.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=747#addyourcomment" cid="747" subject="Re: Re: Re: Re: Re: Re: Re: Not exactly" cid="747" title="Reply to this comment..." id="cmmt_link_747" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c747">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c747">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
<li id="c823" class="cmt">
<div id="cc823">
<div class="comment-buttons" id="rc_823"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_823" value="0" id="ins_20201221/09573745928_823" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_823" value="0" id="fun_20201221/09573745928_823" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_823" value="0" id="rpt_20201221/09573745928_823" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/95/99/u95994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Scary Devil Monastery</b> (<a href="/user/perge74">profile</a>), <i>22 Dec 2020 @ 12:45am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Not exactly</h3><div class="cbody"><p> <em> &quot;Its unlikely they will lock down the activities of their users.&quot;</em></p>
<p>If they are found liable for the actions of said users? They'll either lock them down, or move their operations to a jurisdiction well outside US law.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=823#addyourcomment" cid="823" subject="Re: Re: Re: Re: Not exactly" cid="823" title="Reply to this comment..." id="cmmt_link_823" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c823">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c823">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
</ul>
<li id="c50" class="cmt">
<div cid="cc50" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc50" class="abusivecomment">
<div class="comment-buttons" id="rc_50"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_50" value="0" id="ins_20201221/09573745928_50" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_50" value="0" id="fun_20201221/09573745928_50" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_50" value="0" id="rpt_20201221/09573745928_50" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/9ff1d73438c10a50b00c284848be350b?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>AC</b>, <i>21 Dec 2020 @ 10:57am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Courage!</h3><div class="cbody">Some people might hesitate to highlight how irrelevant and ineffective they are, but not Mike! He just doubles-down with the same old formula: drop an f-bomb, blame Hollywood, and imply corruption. Way to go, big guy!</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=50#addyourcomment" cid="50" subject="Courage!" cid="50" title="Reply to this comment..." id="cmmt_link_50" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c50">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c50">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c133" class="funnycomment cmt">
<div id="cc133">
<div class="comment-buttons" id="rc_133"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_133" value="0" id="ins_20201221/09573745928_133" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_133" value="0" id="fun_20201221/09573745928_133" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_133" value="0" id="rpt_20201221/09573745928_133" class="rate_comment report-button"></a></div>
<div class="awfun" title="This comment has been deemed funny by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/06d402b467326839c7bc836ab2e3820d?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 11:22am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Courage!</h3><div class="cbody"><p> Don't sell yourself short though. You're doing a fine job of highlighting your own irrelevance!</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=133#addyourcomment" cid="133" subject="Re: Courage!" cid="133" title="Reply to this comment..." id="cmmt_link_133" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c133">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c133">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c111" class="cmt">
<div id="cc111">
<div class="comment-buttons" id="rc_111"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_111" value="0" id="ins_20201221/09573745928_111" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_111" value="0" id="fun_20201221/09573745928_111" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_111" value="0" id="rpt_20201221/09573745928_111" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Jojo</b> (<a href="/user/jojo_36">profile</a>), <i>21 Dec 2020 @ 11:10am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Not surprised to be honest</h3><div class="cbody"><p> Really the government is controlled by two outsider groups:</p>
<p>One is a warmongering, overbloated greed machine that invades others for the sake of the constitution, proclaims that our country is free, but ruins masses of innocents in the process and has entrenched itself into the lives of almost every politician and it acts as a contradiction of the intended principles of the United States of America.</p>
<p>The other is the US military.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=111#addyourcomment" cid="111" subject="Not surprised to be honest" cid="111" title="Reply to this comment..." id="cmmt_link_111" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c111">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c111">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c143" class="cmt">
<div id="cc143">
<div class="comment-buttons" id="rc_143"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_143" value="0" id="ins_20201221/09573745928_143" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_143" value="0" id="fun_20201221/09573745928_143" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_143" value="0" id="rpt_20201221/09573745928_143" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/fbc3ee36e133fba3273c75104239e859?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 11:25am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">simmuh down now</h3><div class="cbody"><p> Don't sweat it...there will always be another loophole.<br />
man is not perfect<br />
nothing man builds is perfect<br />
data wants to be free<br />
just like water always seeks the lowest point, man will always find a way to make a buck</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=143#addyourcomment" cid="143" subject="simmuh down now" cid="143" title="Reply to this comment..." id="cmmt_link_143" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c143">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c143">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c145" class="cmt">
<div cid="cc145" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc145" class="abusivecomment">
<div class="comment-buttons" id="rc_145"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_145" value="0" id="ins_20201221/09573745928_145" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_145" value="0" id="fun_20201221/09573745928_145" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_145" value="0" id="rpt_20201221/09573745928_145" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/124b1a6960e73a5c4ea21a0686d89821?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Congrats, player! Welcome to Draconian Tier 4.</b>, <i>21 Dec 2020 @ 11:25am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">20 years of your life WASTED railing at copyright!</h3><div class="cbody"><p> <strong> &quot;but-why?&quot; -- Because creators are valued by civil society, and pirates / thieves are NOT.</strong></p>
<p>Simple fact is that even enjoying, let alone &quot;monetizing&quot;, copyrighted products without paying is not permitted.</p>
<p>You're plain WRONG (that copyright is just &quot;a moral question&quot;), Maz, and I'm CORRECT (that it's a Right to be enforced against violators).</p>
<p>Shoulda took my advice last year, Maz, and closed this &quot;blog&quot; while could leave with shreds of dignity. It'll be clear that you were chased out by THE LAW, now.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=145#addyourcomment" cid="145" subject="20 years of your life WASTED railing at copyright!" cid="145" title="Reply to this comment..." id="cmmt_link_145" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c145">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c145">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c186" class="cmt">
<div cid="cc186" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc186" class="abusivecomment">
<div class="comment-buttons" id="rc_186"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_186" value="0" id="ins_20201221/09573745928_186" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_186" value="0" id="fun_20201221/09573745928_186" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_186" value="0" id="rpt_20201221/09573745928_186" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/124b1a6960e73a5c4ea21a0686d89821?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Congrats, player! Welcome to Draconian Tier 4.</b>, <i>21 Dec 2020 @ 11:33am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: 20 years of your life WASTED railing at copyright!</h3><div class="cbody"><p> By the way, those who passed CDA Section 230 are sellouts too, and even worse because an unprecedented immunity to corporations, NOT protecting a Right which is in body of Constitution.</p>
<p>Of course, a corporatist doesn't regard S230 as being bought, because benefits corporations. Just shows how Masnick is biased.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=186#addyourcomment" cid="186" subject="Re: 20 years of your life WASTED railing at copyright!" cid="186" title="Reply to this comment..." id="cmmt_link_186" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c186">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c186">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c308" class="insightfulcomment cmt">
<div id="cc308">
<div class="comment-buttons" id="rc_308"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_308" value="0" id="ins_20201221/09573745928_308" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_308" value="0" id="fun_20201221/09573745928_308" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_308" value="0" id="rpt_20201221/09573745928_308" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/a0dcf4492b3ed1a726f8c3ac4d308920?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 1:06pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: 20 years of your life WASTED railing at copyright!</h3><div class="cbody"><p> You do not seem to understand that losing section 230, and strengthening copyright will remove all routes to publication other than acceptance by an editor. You should also not that editors only accept a fraction of a percent of the material submitted to them. These bill are nothing other than a large step to giving publishers total control over what is published.</p>
<p>Want to publish a film, get a studio to accept, want to publish music, get signed by a label, want to publish a book, get it accepted by a publisher, anything else, send a letter to an editor. Can't get it published by any of those routes, produce and sell your own copies, but note you will have no Internet sites to help you achieve that because it will be too risky unless it is accepted by an editor, so you are down to hawking your wares on street corner.</p>
<p>In reality the old publishers, labels and studios are not that concerned about actual piracy, but rather are using it to attack legal self publishing, which is competing with what they sell.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=308#addyourcomment" cid="308" subject="Re: Re: 20 years of your life WASTED railing at copyright!" cid="308" title="Reply to this comment..." id="cmmt_link_308" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c308">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c308">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c345" class="insightfulcomment cmt">
<div id="cc345">
<div class="comment-buttons" id="rc_345"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_345" value="0" id="ins_20201221/09573745928_345" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_345" value="0" id="fun_20201221/09573745928_345" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_345" value="0" id="rpt_20201221/09573745928_345" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>21 Dec 2020 @ 2:26pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> I’m surprised at you, Brainy. Here you are, railing about evil corporations and corporatism and “creators are valued” and all that nonsense, and yet you support corporations being given control of property rights as if they’re “actual persons” (or is it “actual individuals”?). How do you square that circle?</p>
<p>And yes, copyright is a moral question. I mean, do you think of the idea of locking up culture behind a walled garden of property rights for <em> at least</em> three-quarters of a century, such that no one who was alive when a work is created will likely survive long enough to make use of that work when it falls into the public domain (e.g., Michael Jackson’s music), as “morally righteous”?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=345#addyourcomment" cid="345" subject="" cid="345" title="Reply to this comment..." id="cmmt_link_345" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c345">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c345">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
<li id="c159" class="insightfulcomment cmt">
<div id="cc159">
<div class="comment-buttons" id="rc_159"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_159" value="0" id="ins_20201221/09573745928_159" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_159" value="0" id="fun_20201221/09573745928_159" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_159" value="0" id="rpt_20201221/09573745928_159" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>21 Dec 2020 @ 11:27am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Nothing cheaper to buy than a politician's integrity</h3><div class="cbody"><p> The only question at this point is exactly how much it took to buy those involved, whether it took five digits on a check, four digits, or merely a pinky-promise that if they did this they'd see a little 'bonus' next time 'donation' time comes around.</p>
<p>Still, nice of them to admit that the bills are complete garbage that can't stand up their own, that's probably the most honest they've ever been in their lives.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=159#addyourcomment" cid="159" subject="Nothing cheaper to buy than a politician's integrity" cid="159" title="Reply to this comment..." id="cmmt_link_159" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c159">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c159">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c202" class="cmt">
<div cid="cc202" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc202" class="abusivecomment">
<div class="comment-buttons" id="rc_202"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_202" value="0" id="ins_20201221/09573745928_202" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_202" value="0" id="fun_20201221/09573745928_202" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_202" value="0" id="rpt_20201221/09573745928_202" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d013a3a09d151c27bc59b1b20516514a?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 11:37am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> What the fuck is wrong with you people? Obviously handing everything yhat Hollywood wants to them is more important than anyt, including, hopefully your positions! With a bit of luck, you'll all be out of yours in yhe very near future! Disgraceful performance, yet again, from those entrusted into positions to look out for the people!</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=202#addyourcomment" cid="202" subject="" cid="202" title="Reply to this comment..." id="cmmt_link_202" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c202">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c202">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c223" class="cmt">
<div id="cc223">
<div class="comment-buttons" id="rc_223"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_223" value="0" id="ins_20201221/09573745928_223" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_223" value="0" id="fun_20201221/09573745928_223" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_223" value="0" id="rpt_20201221/09573745928_223" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/12/55/10/u125510_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Uriel-238</b> (<a href="/user/uriel-238">profile</a>), <i>21 Dec 2020 @ 11:52am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Making dissenters disappear</h3><div class="cbody"><p> Already law in the US is used to disappear people who are too active in their dissent of current establishment, especially those who have footage that embarrasses people in power (from the brutality of the beat officers on the bottom to the candid hot-mix expressions of apathy or cruel disinterest at the top).</p>
<p>It doesn't matter <em> why</em> this content becomes ineligible for public consumption and we've already seen DMCA takedowns used to censor legitimate content. This is going to enable the status-quo police (e.g. all of law enforcement) to go even further and not just demonetize or take down content but silence the creators permanently.</p>
<p>And if this enables the system to do it. It <em> will</em> do it.</p>
<p>And it's worth noting the victims will be stuffed into our prison system which not only has a 33%+ assault rate, but a 20% COVID-19 infection rate.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=223#addyourcomment" cid="223" subject="Making dissenters disappear" cid="223" title="Reply to this comment..." id="cmmt_link_223" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c223">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c223">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c241" class="cmt">
<div id="cc241">
<div class="comment-buttons" id="rc_241"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_241" value="0" id="ins_20201221/09573745928_241" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_241" value="0" id="fun_20201221/09573745928_241" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_241" value="0" id="rpt_20201221/09573745928_241" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/604ed6e218dac187738a33679a69a36d?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 12:05pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Making dissenters disappear</h3><div class="cbody"><p> Who has been disappeared? Can you provide some examples?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=241#addyourcomment" cid="241" subject="Re: Making dissenters disappear" cid="241" title="Reply to this comment..." id="cmmt_link_241" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c241">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c241">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c520" class="cmt">
<div cid="cc520" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc520" class="abusivecomment">
<div class="comment-buttons" id="rc_520"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_520" value="0" id="ins_20201221/09573745928_520" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_520" value="0" id="fun_20201221/09573745928_520" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_520" value="0" id="rpt_20201221/09573745928_520" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/50adf1a5d28af41f81a0e25cbc6ce3cd?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 5:02pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Making dissenters disappear</h3><div class="cbody"><p> ..any conservative's opinion....especially on TechDirt.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=520#addyourcomment" cid="520" subject="Re: Re: Making dissenters disappear" cid="520" title="Reply to this comment..." id="cmmt_link_520" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c520">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c520">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c536" class="cmt">
<div id="cc536">
<div class="comment-buttons" id="rc_536"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_536" value="0" id="ins_20201221/09573745928_536" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_536" value="0" id="fun_20201221/09573745928_536" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_536" value="0" id="rpt_20201221/09573745928_536" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/15/85/u15853_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Samuel Abram</b> (<a href="/user/ironcurtain">profile</a>), <i>21 Dec 2020 @ 5:07pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Making dissenters disappear</h3><div class="cbody"><p> Huh? You mean how some trolls and assholes get their comments hidden behind a pink wall that I can just click to show?</p>
<p>To be fair, it technically <em> is</em> a disappearance, but one that can easily be reappeared that even a 3-year-old toddler or a geriatric luddite could figure it out.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=536#addyourcomment" cid="536" subject="Re: Re: Re: Making dissenters disappear" cid="536" title="Reply to this comment..." id="cmmt_link_536" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c536">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c536">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c537" class="cmt">
<div id="cc537">
<div class="comment-buttons" id="rc_537"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_537" value="0" id="ins_20201221/09573745928_537" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_537" value="0" id="fun_20201221/09573745928_537" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_537" value="0" id="rpt_20201221/09573745928_537" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>21 Dec 2020 @ 5:14pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Techdirt has no obligation to host anyone’s opinion, no matter their political ideology. Don’t like that this blog leans liberal? Go find a blog that leans conservative and leave this blog out of your hatereading.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=537#addyourcomment" cid="537" subject="" cid="537" title="Reply to this comment..." id="cmmt_link_537" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c537">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c537">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c646" class="cmt">
<div cid="cc646" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc646" class="abusivecomment">
<div class="comment-buttons" id="rc_646"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_646" value="0" id="ins_20201221/09573745928_646" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_646" value="0" id="fun_20201221/09573745928_646" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_646" value="0" id="rpt_20201221/09573745928_646" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/6259bb995683d250d323628ea7551eee?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 6:35pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> Oh, look the editor is rejecting me. I guess I better go down to the street corner and hope someone will buy my crap then. At least while I still can that is. I'm sure the next Omnibus bill will contain measures about thwarting illegal street corner piracy. Property rights? Heh, only if you can afford to buy them from Congress and Hollywood.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=646#addyourcomment" cid="646" subject="Re:" cid="646" title="Reply to this comment..." id="cmmt_link_646" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c646">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c646">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c593" class="cmt">
<div id="cc593">
<div class="comment-buttons" id="rc_593"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_593" value="0" id="ins_20201221/09573745928_593" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_593" value="0" id="fun_20201221/09573745928_593" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_593" value="0" id="rpt_20201221/09573745928_593" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>21 Dec 2020 @ 6:20pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">'Oh, you know the ones...'</h3><div class="cbody"><p> And which 'opinions' would those be, because I don't seem to recall many people arguing the merits of lower taxes, smaller governments or such things in the TD comment sections, so if you're going to say that 'conservative opinions' are being hidden by all means <em> list them</em>.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=593#addyourcomment" cid="593" subject="'Oh, you know the ones...'" cid="593" title="Reply to this comment..." id="cmmt_link_593" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c593">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c593">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c860" class="cmt">
<div id="cc860">
<div class="comment-buttons" id="rc_860"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_860" value="0" id="ins_20201221/09573745928_860" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_860" value="0" id="fun_20201221/09573745928_860" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_860" value="0" id="rpt_20201221/09573745928_860" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/95/99/u95994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Scary Devil Monastery</b> (<a href="/user/perge74">profile</a>), <i>22 Dec 2020 @ 1:07am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: 'Oh, you know the ones...'</h3><div class="cbody"><p> <em> &quot;And which 'opinions' would those be...&quot;</em></p>
<p>By the hidden comments I've read so far apparently the &quot;opinion&quot; that racism is something black people do against white people; wearing a badge means you can do no wrong; the south shall rise again; &quot;the Kenyan Muslim ruint dis country!&quot; and that You Evil Pirates Shall All Burn.</p>
<p>Also, to a great extent among some self-styled Comrades of the alt-right and &quot;conservatives&quot;, &quot;conservative&quot; appears to mean a call for government to <em> seize the means of production</em> whenever social media is concerned, because corporations need to <em> prove their utility to the common good</em>.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=860#addyourcomment" cid="860" subject="Re: 'Oh, you know the ones...'" cid="860" title="Reply to this comment..." id="cmmt_link_860" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c860">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c860">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c778" class="cmt">
<div id="cc778">
<div class="comment-buttons" id="rc_778"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_778" value="0" id="ins_20201221/09573745928_778" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_778" value="0" id="fun_20201221/09573745928_778" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_778" value="0" id="rpt_20201221/09573745928_778" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Toom1275</b> (<a href="/user/toom1275">profile</a>), <i>21 Dec 2020 @ 8:40pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Making dissenters disappear</h3><div class="cbody"><p> [Asserts facts not in evidence]</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=778#addyourcomment" cid="778" subject="Re: Re: Re: Making dissenters disappear" cid="778" title="Reply to this comment..." id="cmmt_link_778" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c778">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c778">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c840" class="cmt">
<div id="cc840">
<div class="comment-buttons" id="rc_840"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_840" value="0" id="ins_20201221/09573745928_840" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_840" value="0" id="fun_20201221/09573745928_840" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_840" value="0" id="rpt_20201221/09573745928_840" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/95/99/u95994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Scary Devil Monastery</b> (<a href="/user/perge74">profile</a>), <i>22 Dec 2020 @ 1:01am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Making dissenters disappear</h3><div class="cbody"><p> <em> &quot;..any conservative's opinion....especially on TechDirt.&quot;</em></p>
<p>Well, no, <em> conservative</em> opinions are usually read and responded to.</p>
<p>I guess we'll have to remind you people, once again, that thinly veiled white supremacy rhetoric and a string of ad homs followed by an outright falsehood are not, inherently, <em> conservative</em> opinions.</p>
<p>Feel free to actually come up with a conservative comment which doesn't have to rely on manifest lies to make it's case or tries to marginalize every reader inclined to disagree. I guarantee you there will be no flags.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=840#addyourcomment" cid="840" subject="Re: Re: Re: Making dissenters disappear" cid="840" title="Reply to this comment..." id="cmmt_link_840" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c840">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c840">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
<li id="c329" class="cmt">
<div id="cc329">
<div class="comment-buttons" id="rc_329"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_329" value="0" id="ins_20201221/09573745928_329" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_329" value="0" id="fun_20201221/09573745928_329" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_329" value="0" id="rpt_20201221/09573745928_329" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/25/u2515_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>ECA</b> (<a href="/user/eca">profile</a>), <i>21 Dec 2020 @ 1:21pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Love the system</h3><div class="cbody"><p> Its interesting that all the things we have done to control the gov. have gone.<br />
That they are making the system now.<br />
Some have tried to make the system Viewable to what is happening. there are even groups ouyt there that COUNT the pennies, exchanged.<br />
But HOW much to change YOUR opinion on something? And how many are paying you to change it?</p>
<p>300,000,000+ people in this country, and a good 65-80% are of working age. At $1000 each &lt;$300 billion? And they want to give away $900 billion? TO WHO?<br />
Once you take the $300B away we have allot left over.<br />
But its being told that Each person MIGHT get $600, NOT $1000.<br />
I will bet the debate is based on how many people live in 1 home, that a home with 2 Adult persons, would be getting $1200.</p>
<p>210 million Should be getting a fair amount? Even at $1000 each. But whats left is over 600 billion? With around 500+ federal representatives Thats 1 billion each with change. Isnt it?<br />
WHY give it to the CORPS?<br />
They could PAY themselves to be FAIR and equitable. but thats not going to happen. They think they are getting MORE under the table them JUST SCREWING US DIRECTLY.</p>
<p>But I dont think they thought it out that way.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=329#addyourcomment" cid="329" subject="Love the system" cid="329" title="Reply to this comment..." id="cmmt_link_329" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c329">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c329">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c336" class="cmt">
<div id="cc336">
<div class="comment-buttons" id="rc_336"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_336" value="0" id="ins_20201221/09573745928_336" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_336" value="0" id="fun_20201221/09573745928_336" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_336" value="0" id="rpt_20201221/09573745928_336" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/25/u2515_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>ECA</b> (<a href="/user/eca">profile</a>), <i>21 Dec 2020 @ 1:29pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Love the system</h3><div class="cbody"><p> I REALLY have to ask.<br />
When do the people get a say in HOW, we are governed?<br />
What laws and regs we would like? or need?</p>
<p>Can we get the politics OUT of politics?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=336#addyourcomment" cid="336" subject="Re: Love the system" cid="336" title="Reply to this comment..." id="cmmt_link_336" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c336">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c336">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c356" class="cmt">
<div id="cc356">
<div class="comment-buttons" id="rc_356"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_356" value="0" id="ins_20201221/09573745928_356" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_356" value="0" id="fun_20201221/09573745928_356" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_356" value="0" id="rpt_20201221/09573745928_356" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>21 Dec 2020 @ 2:33pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><blockquote>
<p>When do the people get a say in HOW, we are governed?</p>
</blockquote>
<p>When Americans either start protesting in the goddamned streets on a daily basis or enact a nationwide general strike. Direct action gets the goods.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=356#addyourcomment" cid="356" subject="" cid="356" title="Reply to this comment..." id="cmmt_link_356" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c356">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c356">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c439" class="cmt">
<div id="cc439">
<div class="comment-buttons" id="rc_439"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_439" value="0" id="ins_20201221/09573745928_439" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_439" value="0" id="fun_20201221/09573745928_439" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_439" value="0" id="rpt_20201221/09573745928_439" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/25/u2515_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>ECA</b> (<a href="/user/eca">profile</a>), <i>21 Dec 2020 @ 4:32pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> true, but you need ENOUGH people to Stand out/up. to get attention. That or you start breaking windows. Which isnt a good thing either.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=439#addyourcomment" cid="439" subject="Re:" cid="439" title="Reply to this comment..." id="cmmt_link_439" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c439">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c439">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
<li id="c456" class="cmt">
<div id="cc456">
<div class="comment-buttons" id="rc_456"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_456" value="0" id="ins_20201221/09573745928_456" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_456" value="0" id="fun_20201221/09573745928_456" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_456" value="0" id="rpt_20201221/09573745928_456" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/e98aa8fdc6c316e042d2a947643991aa?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Cody</b>, <i>21 Dec 2020 @ 4:32pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Will this do anything?</h3><div class="cbody"><p> Will this actually help stop pirate sites? Or is this basically doing little to nothing but upping penalties?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=456#addyourcomment" cid="456" subject="Will this do anything?" cid="456" title="Reply to this comment..." id="cmmt_link_456" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c456">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c456">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c466" class="cmt">
<div id="cc466">
<div class="comment-buttons" id="rc_466"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_466" value="0" id="ins_20201221/09573745928_466" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_466" value="0" id="fun_20201221/09573745928_466" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_466" value="0" id="rpt_20201221/09573745928_466" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/25/u2515_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>ECA</b> (<a href="/user/eca">profile</a>), <i>21 Dec 2020 @ 4:35pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Will this do anything?</h3><div class="cbody"><p> unless you can get Every World wide site to RECORD links to those Downloading. And then PROVE, that they dont have an original copy and are just supplying a Backup.<br />
But consider 230. WHO is responsible? the Site owner, the person who Uploaded the Data, or the Downloader? And IN WHAT country does OUR law over rule THEIRS?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=466#addyourcomment" cid="466" subject="Re: Will this do anything?" cid="466" title="Reply to this comment..." id="cmmt_link_466" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c466">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c466">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c504" class="cmt">
<div id="cc504">
<div class="comment-buttons" id="rc_504"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_504" value="0" id="ins_20201221/09573745928_504" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_504" value="0" id="fun_20201221/09573745928_504" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_504" value="0" id="rpt_20201221/09573745928_504" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/e98aa8fdc6c316e042d2a947643991aa?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Cody</b>, <i>21 Dec 2020 @ 4:57pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Will this do anything?</h3><div class="cbody"><p> So basically, this barely changes a thing in the grand scheme of things if it is applied as intended and not used against individuals?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=504#addyourcomment" cid="504" subject="Re: Re: Will this do anything?" cid="504" title="Reply to this comment..." id="cmmt_link_504" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c504">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c504">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c864" class="cmt">
<div id="cc864">
<div class="comment-buttons" id="rc_864"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_864" value="0" id="ins_20201221/09573745928_864" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_864" value="0" id="fun_20201221/09573745928_864" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_864" value="0" id="rpt_20201221/09573745928_864" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/95/99/u95994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Scary Devil Monastery</b> (<a href="/user/perge74">profile</a>), <i>22 Dec 2020 @ 1:10am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Will this do anything?</h3><div class="cbody"><p> <em> &quot;So basically, this barely changes a thing in the grand scheme of things if it is applied as intended and not used against individuals?&quot;</em></p>
<p>Well, it does give a new lease of life to the chosen business model of a few thousand US copyright trolls. Hansmeier and Steele will be looking out through their bars at the Eldorado unfolding just outside, powerless to partake in the roaring crowd rushing forth, bellowing &quot;Thar's gold in dem dere intarnetz!&quot;, suitcases and subpoenas in hand.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=864#addyourcomment" cid="864" subject="Re: Re: Re: Will this do anything?" cid="864" title="Reply to this comment..." id="cmmt_link_864" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c864">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c864">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
<li id="c573" class="insightfulcomment cmt">
<div id="cc573">
<div class="comment-buttons" id="rc_573"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_573" value="0" id="ins_20201221/09573745928_573" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_573" value="0" id="fun_20201221/09573745928_573" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_573" value="0" id="rpt_20201221/09573745928_573" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/24/77/38/u247738_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Blake C. Stacey</b> (<a href="/user/blakestacey">profile</a>), <i>21 Dec 2020 @ 6:19pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> CD Projekt Red: we're going to show the whole world what a disaster developing by crunch can be</p>
<p>United States Congress: hold our beer</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=573#addyourcomment" cid="573" subject="" cid="573" title="Reply to this comment..." id="cmmt_link_573" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c573">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c573">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c608" class="cmt">
<div id="cc608">
<div class="comment-buttons" id="rc_608"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_608" value="0" id="ins_20201221/09573745928_608" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_608" value="0" id="fun_20201221/09573745928_608" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_608" value="0" id="rpt_20201221/09573745928_608" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d019e91950ff33bba4ac7161bc5ed275?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 6:22pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Mike, are you aware of this bill?<br />
<a href="https://www.sasse.senate.gov/public/_cache/files/54e9d1de-7b2f-4bba-a6cf-79081e0c9ff0/oll20b20.pdf" rel="nofollow"><a href='https://www.sasse.senate.gov/public/_cache/files/54e9d1de-7b2f-4bba-a6cf-79081e0c9ff0/oll20b20.pdf' rel="nofollow" rel="nofollow">https://www.sasse.senate.gov/public/_cache/files/54e9d1de-7b2f-4bba-a6cf-79081e0c9ff0/oll20b20 .pdf</a></a></p>
<p>Some are saying this would lead to the death of porn on the internet (at least in america) and it's also being added as a rider to the covid bill.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=608#addyourcomment" cid="608" subject="" cid="608" title="Reply to this comment..." id="cmmt_link_608" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c608">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c608">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c659" class="cmt">
<div id="cc659">
<div class="comment-buttons" id="rc_659"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_659" value="0" id="ins_20201221/09573745928_659" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_659" value="0" id="fun_20201221/09573745928_659" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_659" value="0" id="rpt_20201221/09573745928_659" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>21 Dec 2020 @ 6:46pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">You do not mess with The Holy Porn</h3><div class="cbody"><p> For future reference there's a 'Submit a Story' link at the bottom of the page if you run across stories that you think TD might be interested in.</p>
<p>As for the bill itself talk about batshittery front to back. From utterly <em> insane</em> requirements on sites(24 hour hotline, two <em> hour</em> max takedown times, requirements for a signed approval letter <em> per image</em>, making downloads <em> illegal</em>) to such things as a 'who's in porn' list that I'm sure people would be tripping over themselves to sign up for, requiring sites to do the impossible by matching people against the aformentioned 'I'm in porn but keep it on the downlow' list that bill was very clearly written by someone who's either <em> terrified</em> of the naked body and/or pandering to those who are.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=659#addyourcomment" cid="659" subject="You do not mess with The Holy Porn" cid="659" title="Reply to this comment..." id="cmmt_link_659" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c659">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c659">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c663" class="cmt">
<div id="cc663">
<div class="comment-buttons" id="rc_663"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_663" value="0" id="ins_20201221/09573745928_663" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_663" value="0" id="fun_20201221/09573745928_663" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_663" value="0" id="rpt_20201221/09573745928_663" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/6259bb995683d250d323628ea7551eee?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 6:48pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> WTF?</p>
<p>I love the must upload a <em> signed</em> consent form for each person in the image that identifies them part. That would kill it overnight all on it's own.</p>
<p>There's even a &quot;platform must host a 24-hour telephone hotline&quot; for content removal requests. (I guess Ma Bell <em> is</em> strapped for cash these days....)</p>
<p>There's even a prohibition on downloads that reads that <em> all</em> images whether in compliance or not cannot be downloaded in a &quot;retrievable data file&quot; format. I guess they want to ban distribution here too. (May as well go big or go home.)</p>
<p>A database for sites to check all uploads against and block anything that matches. (Of persons to never allow depictions of.)</p>
<p>Oh look, at least it doesn't affect 230. (So we're good right?)</p>
<p>This bill is ridiculous. Most of the porn industry would just move out of the US's jurisdiction as a workaround.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=663#addyourcomment" cid="663" subject="Re:" cid="663" title="Reply to this comment..." id="cmmt_link_663" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c663">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c663">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c676" class="cmt">
<div id="cc676">
<div class="comment-buttons" id="rc_676"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_676" value="0" id="ins_20201221/09573745928_676" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_676" value="0" id="fun_20201221/09573745928_676" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_676" value="0" id="rpt_20201221/09573745928_676" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/6259bb995683d250d323628ea7551eee?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 6:58pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody"><blockquote>
<p>&quot;platform must host a 24-hour telephone hotline&quot; for content removal requests</p>
</blockquote>
<p>Wonder how those calls to a porn site are going sound around 2 AM.....</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=676#addyourcomment" cid="676" subject="Re: Re:" cid="676" title="Reply to this comment..." id="cmmt_link_676" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c676">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c676">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c876" class="cmt">
<div id="cc876">
<div class="comment-buttons" id="rc_876"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_876" value="0" id="ins_20201221/09573745928_876" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_876" value="0" id="fun_20201221/09573745928_876" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_876" value="0" id="rpt_20201221/09573745928_876" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/95/99/u95994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Scary Devil Monastery</b> (<a href="/user/perge74">profile</a>), <i>22 Dec 2020 @ 1:14am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody"><p> <em> &quot;This bill is ridiculous. Most of the porn industry would just move out of the US's jurisdiction as a workaround.&quot;</em></p>
<p>Most of the platforms will have to do that, if even a tenth of the gibberish floating around congress actually passes.</p>
<p>I can only imagine, hypothetically, something similar happening (over a far slower time scale) when we first found out the hard way that messenger immunity, private property, burden of proof, and free speech were unavoidable requirements for a civilized society.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=876#addyourcomment" cid="876" subject="Re: Re:" cid="876" title="Reply to this comment..." id="cmmt_link_876" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c876">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c876">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c932" class="cmt">
<div id="cc932">
<div class="comment-buttons" id="rc_932"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_932" value="0" id="ins_20201221/09573745928_932" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_932" value="0" id="fun_20201221/09573745928_932" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_932" value="0" id="rpt_20201221/09573745928_932" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a0dcf4492b3ed1a726f8c3ac4d308920?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>22 Dec 2020 @ 4:28am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re:</h3><div class="cbody"><p> Is the US trying to become the first country cut off from the Internet as every Internet company moves elsewhere and decides that having any users in the US is too risky.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=932#addyourcomment" cid="932" subject="Re: Re: Re:" cid="932" title="Reply to this comment..." id="cmmt_link_932" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c932">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c932">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c939" class="cmt">
<div id="cc939">
<div class="comment-buttons" id="rc_939"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_939" value="0" id="ins_20201221/09573745928_939" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_939" value="0" id="fun_20201221/09573745928_939" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_939" value="0" id="rpt_20201221/09573745928_939" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/01d9c1e257f9e691cc7b961c961b34e6?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>22 Dec 2020 @ 4:47am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re:</h3><div class="cbody"><p> Possibly.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=939#addyourcomment" cid="939" subject="Re: Re: Re: Re:" cid="939" title="Reply to this comment..." id="cmmt_link_939" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c939">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c939">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
<li id="c736" class="cmt">
<div id="cc736">
<div class="comment-buttons" id="rc_736"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_736" value="0" id="ins_20201221/09573745928_736" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_736" value="0" id="fun_20201221/09573745928_736" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_736" value="0" id="rpt_20201221/09573745928_736" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/f6289d04d51dcfde45cce1f8ac98b905?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 Dec 2020 @ 8:29pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> Can not find any info that its being added as a rider to the covid bill.</p>
<p>It does not seem its being added.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=736#addyourcomment" cid="736" subject="Re:" cid="736" title="Reply to this comment..." id="cmmt_link_736" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c736">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c736">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c885" class="cmt">
<div id="cc885">
<div class="comment-buttons" id="rc_885"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_885" value="0" id="ins_20201221/09573745928_885" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_885" value="0" id="fun_20201221/09573745928_885" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_885" value="0" id="rpt_20201221/09573745928_885" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/25/u2515_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>ECA</b> (<a href="/user/eca">profile</a>), <i>22 Dec 2020 @ 1:46am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Anyone do a quick scan??</h3><div class="cbody"><p> Look at titles,<br />
There is a trade agreement in there,</p>
<p>Look up Nepal and China.<br />
This thing is Full of allot of BS.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=885#addyourcomment" cid="885" subject="Anyone do a quick scan??" cid="885" title="Reply to this comment..." id="cmmt_link_885" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c885">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c885">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c909" class="cmt">
<div id="cc909">
<div class="comment-buttons" id="rc_909"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_909" value="0" id="ins_20201221/09573745928_909" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_909" value="0" id="fun_20201221/09573745928_909" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_909" value="0" id="rpt_20201221/09573745928_909" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/6fbf4593d2327dacb42846b514535056?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>22 Dec 2020 @ 1:47am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> It's already against the law to host infringing content for download, the streaming bill will make it harder for startups who might want to compete with twitch.<br />
I think the porn bill is aimed against websites that host video clips , it would be impossible to even make a complete list of all the people who appear in a million videos made years ago. <br />
There's no imdb for adult films. Maybe the porn websites, ll all move to Canada or Mexico.<br />
The supreme Court has ruled adult films are legal this just <br />
puts extra costs on any porn websites<br />
There's 1000s of people employed just streaming video games<br />
and sometimes games have music as part of the soundtrack <br />
Twitch has received 1000s of dmca notices on music played in games from the dmca</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=909#addyourcomment" cid="909" subject="" cid="909" title="Reply to this comment..." id="cmmt_link_909" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c909">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c909">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c996" class="cmt">
<div id="cc996">
<div class="comment-buttons" id="rc_996"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_996" value="0" id="ins_20201221/09573745928_996" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_996" value="0" id="fun_20201221/09573745928_996" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_996" value="0" id="rpt_20201221/09573745928_996" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/6de17e053648b49952c1990eec486fd3?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>22 Dec 2020 @ 9:03am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> Very true about porn sites moving to Canada, Mexico, or whatever. </p>
<p>It is also true about one pirate site in the Netherlands offering popular US channels, that operates much like your cable company would, in that you have to pay more if you want more channels, albeit less than you would to your local cable company.</p>
<p>Since they operate out of the Netherlands, that site is not subject to any laws in the United States, as their company, and their servers are all in the Netherlands.</p>
<p>And they have been operating for over 10 years and are not subject to any American laws</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=996#addyourcomment" cid="996" subject="Re:" cid="996" title="Reply to this comment..." id="cmmt_link_996" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c996">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c996">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c961" class="cmt">
<div id="cc961">
<div class="comment-buttons" id="rc_961"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_961" value="0" id="ins_20201221/09573745928_961" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_961" value="0" id="fun_20201221/09573745928_961" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_961" value="0" id="rpt_20201221/09573745928_961" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/50a9905d265ef42dff0984521d2b441f?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Shoreline</b>, <i>22 Dec 2020 @ 6:31am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> If Hollywood keeps going down this rabbit hole, they're going to run into an unintended consequence -- their content is going to increasingly get ignored and the media market is going to get ever more fragmented. Siloing yourself to the point where you're criminalizing the action of people talking about your product flies in the face of open source approaches that are simply more economically successful. </p>
<p>Of course this will also have a depressive effect in general on our economy as interaction effectively also becomes criminalized.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=961#addyourcomment" cid="961" subject="" cid="961" title="Reply to this comment..." id="cmmt_link_961" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c961">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c961">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c977" class="cmt">
<div id="cc977">
<div class="comment-buttons" id="rc_977"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_977" value="0" id="ins_20201221/09573745928_977" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_977" value="0" id="fun_20201221/09573745928_977" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_977" value="0" id="rpt_20201221/09573745928_977" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/53ee91895a53d4677cacc962b6f62a05?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymouse</b>, <i>22 Dec 2020 @ 8:51am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Once Again</h3><div class="cbody"><p> The copyright Industry got their way, thanks to DEMOCRATS and RINOS.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=977#addyourcomment" cid="977" subject="Once Again" cid="977" title="Reply to this comment..." id="cmmt_link_977" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c977">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c977">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c1014" class="cmt">
<div id="cc1014">
<div class="comment-buttons" id="rc_1014"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_1014" value="0" id="ins_20201221/09573745928_1014" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_1014" value="0" id="fun_20201221/09573745928_1014" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_1014" value="0" id="rpt_20201221/09573745928_1014" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>22 Dec 2020 @ 9:06am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Turnabout is fair play after all</h3><div class="cbody"><p> If that's the way you want to go with it then no, no <em> true</em> democrats supported any of this, just ones <em> claiming</em> to be democrats, 'democrats in name only' if you will.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=1014#addyourcomment" cid="1014" subject="Turnabout is fair play after all" cid="1014" title="Reply to this comment..." id="cmmt_link_1014" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c1014">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c1014">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c991" class="cmt">
<div id="cc991">
<div class="comment-buttons" id="rc_991"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_991" value="0" id="ins_20201221/09573745928_991" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_991" value="0" id="fun_20201221/09573745928_991" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_991" value="0" id="rpt_20201221/09573745928_991" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/6de17e053648b49952c1990eec486fd3?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>22 Dec 2020 @ 8:57am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> The new felony streaming bill is written similar to DMCA 512</p>
<p>DMCA 512 also requires some kind of financial gain, meaning you have to be making money.</p>
<p>If that requirement were not in there, nearly the entire US population would be subject to criminal prosecution</p>
<p>The most common &quot;crack&quot; people use are to circumvent Product Activation in Windows, Flight Simulator, or Office, so they can continue using their legally purchased copy if they change any hardware in their computer.</p>
<p>Doing this for personal use does not violate the criminal sections of DMCA 512 becuase it is not being done for financial gain (making money).</p>
<p>That is why, for example, when I go to Mexico and I use the VPN on my home computer network, to bypass gepographic restrictions and be able to listen to iHeart while I am down there on road trips, and not be violating the DMCA because I am not doing for any purposes of making money.</p>
<p>Some people here think that I am breaking the DMCA by using my VPN to listen to iHeart, while I am driving in Mexico, but I am not, because I am not doing it for any kind of financial gain.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=991#addyourcomment" cid="991" subject="" cid="991" title="Reply to this comment..." id="cmmt_link_991" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c991">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c991">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c1037" class="cmt">
<div id="cc1037">
<div class="comment-buttons" id="rc_1037"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201221/09573745928_1037" value="0" id="ins_20201221/09573745928_1037" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201221/09573745928_1037" value="0" id="fun_20201221/09573745928_1037" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201221/09573745928_1037" value="0" id="rpt_20201221/09573745928_1037" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/6de17e053648b49952c1990eec486fd3?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>22 Dec 2020 @ 9:09am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Of course, with Biden wanting to revive TPP, the requirement that it be for financial gain would have to be eliminated, as would the requirement that it only be for those who be for distribute content for financial gain would have to be eliminated as well.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?cid=1037#addyourcomment" cid="1037" subject="" cid="1037" title="Reply to this comment..." id="cmmt_link_1037" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml#c1037">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml?threaded=false#c1037">view in chronology</a>&nbsp;]
</p>
</div>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20201221/09573745928" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20201221%2F09573745928%2Fcongress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20201221%2F09573745928%2Fcongress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20201221/09573745928" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20201221%2F09573745928%2Fcongress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20201221%2F09573745928%2Fcongress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 1;
var icnt = 12;
</script>

<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Daily Deal: Babbel Language Learning" href="/articles/20201221/09580545929/daily-deal-babbel-language-learning.shtml" style="color:#777777;">Daily Deal: Babbel Language Learning</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: New COVID Bill Includes Billions To Shore Up Broadband Access. But..." href="/articles/20201221/07392945927/new-covid-bill-includes-billions-to-shore-up-broadband-access.shtml" style="color:#777777;">New COVID Bill Includes Billions To Shore Up Broadband Access. But...</a></div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Special Affiliate Offer</div>
<div id="rtcol_1">
<a href="https://www.privateinternetaccess.com/pages/techdirt-offer" rel="nofollow" target="_blank" title="Free Techdirt Crystal Ball With VPN From Private Internet Access"><img src="https://ii.techdirt.com/s/t/images/promo/rc-pia-vpn.png" title="Free Techdirt Crystal Ball With VPN From Private Internet Access" /></a><br />
</div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul id="new-to-techdirt"><li><a href="/articles/20070125/004949/step-one-to-embracing-lack-scarcity-recognize-what-market-youre-really.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Step One To Embracing A Lack Of Scarcity: Recognize What Market You're Really In</a></li>
<li><a href="/articles/20091119/1634117011/future-music-business-models-those-who-are-already-there.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">The Future Of Music Business Models (And Those Who Are Already There)</a></li>
<li><a href="/articles/20080318/004136567/advertising-is-content-content-is-advertising.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">Advertising Is Content; Content Is Advertising</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
<hr />
<h4>Trending Posts</h4>
<ul id="trending-posts">
<li class="ranked">
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#1 Trending Post');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20201221/07075845926/we-had-to-pass-law-to-stop-telecom-monopolies-charging-you-rental-fees-things-you-already-own.shtml" title="">&nbsp;</a>
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#1 Trending Post');" class="toppost-title" href="/articles/20201221/07075845926/we-had-to-pass-law-to-stop-telecom-monopolies-charging-you-rental-fees-things-you-already-own.shtml" title="We Had To Pass A Law To Stop Telecom Monopolies From Charging You &#39;Rental Fees&#39; For Things You Already Own">We Had To Pass A Law To Stop Telecom Monopolies From Charging You &#39;Rental Fees&#39; For Things You Already Own</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#2 Trending Post');" class="toppost-value" style="background-color:#ffca44;border:#ffca44;" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml" title="">&nbsp;</a>
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#2 Trending Post');" class="toppost-title" href="/articles/20201221/09573745928/congress-once-again-sells-out-to-hollywood-sneaks-case-act-felony-streaming-bill-into-government-funding-omnibus.shtml" title="Congress (Once Again) Sells Out To Hollywood: Sneaks CASE Act And Felony Streaming Bill Into Government Funding Omnibus">Congress (Once Again) Sells Out To Hollywood: Sneaks CASE Act And Felony Streaming Bill Into Government Funding Omnibus</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#3 Trending Post');" class="toppost-value" style="background-color:#ffea55;border:#ffea55;" href="/articles/20201221/23140845932/youll-need-fifty-stimulus-checks-to-pay-damages-you-might-get-hit-with-under-case-act.shtml" title="">&nbsp;</a>
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#3 Trending Post');" class="toppost-title" href="/articles/20201221/23140845932/youll-need-fifty-stimulus-checks-to-pay-damages-you-might-get-hit-with-under-case-act.shtml" title="You&#39;ll Need Fifty Stimulus Checks To Pay The Damages You Might Get Hit With Under The CASE Act">You&#39;ll Need Fifty Stimulus Checks To Pay The Damages You Might Get Hit With Under The CASE Act</a>
</li>
</ul>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3691-c395" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '354a4ac5';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3691-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=22&m=12&y=2020" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Tuesday Link');">Tuesday</a></h2></td></tr><tr><td class="olderstuff">12:12</td>
<td class="olderstuff"><a href="/articles/20201219/08181545916/us-attorney-blames-violent-crime-spike-austin-texas-police-budget-cuts-that-havent-even-been-implemented-yet.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">US Attorney Blames Violent Crime Spike In Austin, Texas On Police Budget Cuts That Haven&#39;t Even Been Implemented Yet</a> (0)</td></tr><tr><td class="olderstuff">10:48</td>
<td class="olderstuff"><a href="/articles/20201222/09404045933/senator-tillis-releases-massive-unconstitutional-plan-to-reshape-internet-hollywoods-image.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Senator Tillis Releases Massive Unconstitutional Plan To Reshape The Internet In Hollywood&#39;s Image</a> (13)</td></tr><tr><td class="olderstuff">10:45</td>
<td class="olderstuff"><a href="/articles/20201222/10092645934/daily-deal-project-management-bundle.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Daily Deal: The Project Management Bundle</a> (0)</td></tr><tr><td class="olderstuff">09:18</td>
<td class="olderstuff"><a href="/articles/20201221/23140845932/youll-need-fifty-stimulus-checks-to-pay-damages-you-might-get-hit-with-under-case-act.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">You&#39;ll Need Fifty Stimulus Checks To Pay The Damages You Might Get Hit With Under The CASE Act</a> (77)</td></tr><tr><td class="olderstuff">06:41</td>
<td class="olderstuff"><a href="/articles/20201221/07075845926/we-had-to-pass-law-to-stop-telecom-monopolies-charging-you-rental-fees-things-you-already-own.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">We Had To Pass A Law To Stop Telecom Monopolies From Charging You &#39;Rental Fees&#39; For Things You Already Own</a> (10)</td></tr><tr><td class="olderstuff">03:38</td>
<td class="olderstuff"><a href="/articles/20201219/14534745920/solarwinds-hack-is-just-same-sort-espionage-us-government-engages-every-day.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">The SolarWinds Hack Is Just The Same Sort Of Espionage The US Government Engages In Every Day</a> (17)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=21&m=12&y=2020" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Monday Link');">Monday</a></h2></td></tr><tr><td class="olderstuff">20:06</td>
<td class="olderstuff"><a href="/articles/20201218/13404845914/esports-milestone-philadelphia-eagles-become-first-nfl-team-to-dive-into-esports.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Esports Milestone: The Philadelphia Eagles Become The First NFL Team To Dive Into Esports</a> (3)</td></tr><tr><td class="olderstuff">15:37</td>
<td class="olderstuff"><a href="/articles/20201219/13413145919/sheriffs-office-asks-court-to-prevent-different-govt-agency-releasing-records-related-to-us-marshals-killing-antifa-activist.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Sheriff&#39;s Office Asks Court To Prevent A Different Gov&#39;t Agency From Releasing Records Related To The US Marshals&#39; Killing Of An Antifa Activist</a> (13)</td></tr><tr><td class="olderstuff">13:33</td>
<td class="olderstuff"><a href="/articles/20201220/17290445925/israels-nso-group-exploits-malware-again-being-used-to-target-journalists-middle-east.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Israel&#39;s NSO Group Exploits And Malware Again Being Used To Target Journalists In The Middle East</a> (6)</td></tr><tr><td class="olderstuff">12:09</td>
<td class="olderstuff"><a href="/articles/20201221/07392945927/new-covid-bill-includes-billions-to-shore-up-broadband-access.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">New COVID Bill Includes Billions To Shore Up Broadband Access. But...</a> (13)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/contact.php?cat=Ads">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<script type='text/javascript'>
(function() {
  /** CONFIGURATION START **/
  var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
  _sf_async_config.uid = 22794;
  _sf_async_config.domain = "techdirt.com";
  _sf_async_config.useCanonical = true;
  _sf_async_config.useCanonicalDomain = true;
  /** CONFIGURATION END **/
  function loadChartbeat() {
    var e = document.createElement('script');
    var n = document.getElementsByTagName('script')[0];
    e.type = 'text/javascript';
    e.async = true;
    e.src = '//static.chartbeat.com/js/chartbeat.js';
    n.parentNode.insertBefore(e, n);
  }
  loadChartbeat();
})();
</script>
<style type="text/css">
#cookienotice {
  color:#aaa;
  background-color:#393838; 
  bottom:0%;
  font-size:120%;
  min-height:40px; 
  opacity:1;
  padding:15px;
  position:fixed; 
  width:100%; 
  text-align:center;
  z-index:999;
}
#cookienotice a:link, #cookienotice a:visited {
  color:rgb(204, 227, 245);
}
#cookienotice a:link.td-button {
  color:#444;
}
</style>
<div id="cookienotice">
This site, like most other sites on the web, <a href="https://www.techdirt.com/articles/20200521/17152344550/yes-this-site-uses-cookies-because-nearly-all-sites-use-cookies-were-notifying-you-because-were-told-we-have-to.shtml">uses&nbsp;cookies</a>. For more information, see our <a href="https://www.techdirt.com/privacy.php">privacy&nbsp;policy</a>.
<a href="/ajax/json-set-user-preference.php?pn=hide_cookie_notice&pv=1&sc=max&next=ref" onclick="$j.cookie('hide_cookie_notice', 1, { expires: max, secure: 1, path: '/' });$j(this).parent().hide();return false;" class="td-button">Got it</a>
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
</body>
</html>