<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="11th circuit, body camera, homewood, jason davis, moses stryker, police, police brutality, qualified immunity">
<meta property="og:title" content="Appeals Court Denies Immunity To Cop Who Broke A Truck Driver's Jaw During A 'Routine Accident Investigation'" />
<meta property="og:description" content="There is perhaps no sentence that defines the state of policing in America more than this one, which opens up this opinion [PDF] by the Eleventh Circuit Court of Appeals:    Moses Stryker was tased, beaten, and left with a broken jaw after a..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Appeals Court Denies Immunity To Cop Who Broke A Truck Driver's Jaw During A 'Routine Accident Investigation'" />
<meta name="twitter:description" content="There is perhaps no sentence that defines the state of policing in America more than this one, which opens up this opinion [PDF] by the..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Appeals Court Denies Immunity To Cop Who Broke A Truck Driver&#39;s Jaw During A &#39;Routine Accident Investigation&#39; | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/i8I" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20201024/11024345572">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3682-c395" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3682-c395" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3682-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20201024/11024345572';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3682-c395" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'n/a');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '0');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml');
</script>

<style type="text/css">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</style>
<meta name="monetization" content="$ilp.uphold.com/Jzw3EAY4mnYZ">
</head>
<body class="edition-techdirt">
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br /></div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20201024%2F11024345572%2Fappeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt"><a href="/">Techdirt</a></li>
<li id="edition-tab-greenhouse"><a href="/blog/greenhouse/">Greenhouse</a></li>
<li id="edition-tab-covid"><a href="/blog/covid/">Tech & COVID</a></li>
<li id="edition-tab-freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/922870825&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: &#39;Enola Holmes&#39; Producers Go In Hard On Conan Doyle Estate In Motion To Dismiss Its Bullshit Lawsuit" href="/articles/20201104/11412545649/enola-holmes-producers-go-hard-conan-doyle-estate-motion-to-dismiss-bullshit-lawsuit.shtml" style="color:#777777;">&#39;Enola Holmes&#39; Producers Go In Hard On Conan Doyle Estate In Motion To Dismiss Its Bullshit Lawsuit</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Merger &#39;Synergies&#39; Force T-Mobile To Pay $200 Million Fine For Sprint Falsehoods" href="/articles/20201105/07090345652/merger-synergies-force-t-mobile-to-pay-200-million-fine-sprint-falsehoods.shtml" style="color:#777777;">Merger &#39;Synergies&#39; Force T-Mobile To Pay $200 Million Fine For Sprint Falsehoods</a></div>
</div>
<br clear="all" />

<div id="p74284" class="storyblock edition-techdirt">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">Appeals Court Denies Immunity To Cop Who Broke A Truck Driver&#39;s Jaw During A &#39;Routine Accident Investigation&#39;</h1><div class="details">
<a href="/search.php?tid=legal issues&search=Search"><span class="topic_icon" style="background-position: -160px -204px;"></span></a>
<p><a href="/search.php?tid=legal issues&search=Search">Legal Issues</a></p>
</div>
<h3>from the <i>maybe-it-would-have-been-better-to-leave-the-dashcam-ON?</i> dept</h3><div class="byline"><span class="pub_date">Fri, Nov 6th 2020 3:35am</span> &mdash;
<a href="/user/capitalisliontamer">Tim Cushing</a></div>
<p>
There is perhaps no sentence that defines the <a href="https://www.techdirt.com/articles/20200601/08223344619/let-motherfucker-burn.shtml">state of policing</a> in America more than this one, which opens up this <a href="https://assets.documentcloud.org/documents/7275790/201910495.pdf">opinion</a> [PDF] by the Eleventh Circuit Court of Appeals:
</p>
<blockquote>
<p>
<em><strong>Moses Stryker was tased, beaten, and left with a broken jaw after a routine accident investigation</strong> by City of Homewood police officers spiraled out of control.</em>
</p>
</blockquote>
<p>
Beaten, tased, left with a broken jaw&hellip; all after a "routine traffic investigation." In America, <a href="https://www.techdirt.com/articles/20180405/14275639575/supreme-court-says-shooting-non-threatening-person-without-warning-is-just-good-police-work.shtml">we escalate</a>. What could be "routine" far too often turns into a <a href="https://www.techdirt.com/articles/20170313/13545336908/lawsuit-police-destroyed-farm-house-to-capture-homeless-man-armed-with-ice-cream-bar.shtml">civil rights lawsuit</a>. Or <a href="https://www.techdirt.com/articles/20160327/17532834026/nothing-to-hide-nowhere-to-hide-it-everything-to-fear-police-vs-unarmed-naked.shtml">someone's death</a>. Why? For a few reasons. First, <a href="https://www.washingtonpost.com/news/the-watch/wp/2016/09/30/do-not-resist-a-chilling-look-at-the-normalization-of-warrior-cops/">training of cops</a> often revolves around the idea that everyone they face is a potential threat, even when the person is <a href="https://www.techdirt.com/articles/20200912/15082045291/denver-now-routing-911-calls-about-mental-health-issues-away-cops-towards-trained-health-professionals.shtml">just calling for help</a>.
</p>
<p>
Second, <a href="https://www.techdirt.com/articles/20180901/17202640564/appeals-court-judge-qualified-immunity-is-rigged-game-government-almost-always-wins.shtml">qualified immunity</a> protects all but the most criminal of cops. The <a href="https://www.techdirt.com/articles/20200510/12185344468/reuters-report-shows-how-supreme-court-has-turned-qualified-immunity-lawsuits-into-rigged-game.shtml">Supreme Court's</a> reductio ad absurdum says courts only need to look at established precedent, rather than the facts at hand. Even seemingly clear-cut cases of excessive force/rights violations can be excused if no cop has violated rights <em>exactly</em> this way in the past. Cutting out this step -- the one that determines whether a rights violation has actually occurred -- leads to less precedent declaring these actions to be a clear violation of rights. The void that should be filled with precedent is instead filled with exonerative court decisions claiming this all looks bad but isn't a definite rights violation, no matter how much it appears to be one.
</p>
<p>
That's how we end up here: routine accident investigations morphing into excessive force deployments. And cop shops won't police their own because <a href="https://www.techdirt.com/articles/20170528/11063337468/this-machine-kills-accountability-ongoing-persecution-good-cops.shtml">snitches get stitches</a> and it's easier to <a href="https://www.techdirt.com/articles/20140727/18274128033/internal-affairs-departments-district-attorneys-offices-helping-keep-bad-cops-being-held-accountable.shtml">keep bad cops</a> around then follow through with discipline.
</p>
<p>
Here's all we need to know about this interaction, in which multiple narratives are still under dispute. Nearly indisputable evidence is almost always just a recording away, but cops seem to prefer operating under the cover of darkness. Cameras are everywhere&hellip; everywhere but where a cop wants to handle something unobserved.
</p>
<blockquote>
<p>
<em>Early one morning, Moses Stryker, a commercial truck driver, was training another man to drive on a highway near Birmingham, Alabama. Shortly before 2:00 A.M., the pair arrived at their delivery destination&mdash;a Walmart store in Homewood, Alabama. While Stryker (who at this point was driving) attempted to maneuver the truck in the parking lot to reach the loading dock, a woman parked her car in front of the truck in an apparent attempt to block it from moving. The woman accused the men of hitting her car on the highway and said that she had already summoned the police.</em>
</p>
<p>
<em>Officer Jason Davis, a City of Homewood police officer, was the first to arrive on scene. <strong>Although his vehicle was equipped with a dash camera, he turned it off when he arrived.</strong></em>
</p>
</blockquote>
<p>
That's how you know you're going to get the best protecting/serving: when a cop <a href="https://www.techdirt.com/articles/20160313/08573933888/body-worn-camera-as-states-witness-how-cops-control-recordings.shtml">turns off his camera</a> before interacting with you. There are zero reasons to turn off a camera. <a href="https://www.techdirt.com/articles/20141222/14345929507/seattle-pd-holds-hackathon-to-solve-body-cam-footage-redaction-problem.shtml">Video redaction</a> isn't some sorcery years away from practical use. If a cop turns off a camera, it's because they want to engage in behavior citizens (and possibly courts) might find abusive.
</p>
<p>
That's what happened here. And while the facts are still in dispute, one fact that cannot be disputed is that Officer Davis had a chance to record this whole interaction and provide evidence that backed his narrative but affirmatively chose not to.
</p>
<p>
The truck driver asked the officer if he could park in a lighted area of the parking lot rather than the dark area Officer Davis directed him to. This was the response he got from the officer:
</p>
<blockquote>
<p>
<em>According to Stryker, Officer Davis became angry and threatened to &ldquo;lock [his] ass up&rdquo; if he did not &ldquo;shut up.&rdquo;</em>
</p>
</blockquote>
<p>
More fine police service/protection here. Things got worse for Stryker from there, according to the truck driver's testimony. Officer Davis called more law enforcement officers in because he felt the accident might have occurred outside of his jurisdiction. Stryker, however, had some concerns of his own. His company required documentation of any accidents. So, he took his phone out and began taking pictures of the woman's car and his truck.
</p>
<p>
Unbeknownst to Stryker, Officer Davis had already decided there should be no record of this encounter by shutting off his cruiser's dash cam. Stryker's attempt to document the accident scene apparently enraged the officer, who was trying to handle this off the (recorded) books.
</p>
<blockquote>
<p>
<em>As Stryker began moving back to his truck, Davis shoved him and asked what he was holding. Stryker said it was his camera, and Davis instructed him to put it away. When Stryker attempted to comply by putting the camera in his pocket, Davis drew his pistol and pointed it at him. Stryker explained to the officer that he was just putting his camera away, and Davis holstered his weapon.</em>
</p>
</blockquote>
<p>
This wasn't the end of Officer Davis' attempts to "control" the scene. Seeing a camera where the officer expected no cameras to be led to additional abuse.
</p>
<blockquote>
<p>
<em>Stryker turned to return to his truck. Without warning, and without telling Stryker that he was under arrest, Officer Davis shot him in the back with a taser and kicked him when he fell to the ground. After the unexpected tasing, Stryker was afraid and tried to get away. He crawled to his truck and attempted to climb the stairs to the cab, but Davis caught up and struck him multiple times in the face&mdash;breaking his jaw and causing him to bleed. Stryker was able to get himself into the cab and locked the door, but Davis tased him again through the open window. Stryker managed to close the window and put his hands on the dash to show that he was not a threat and was not trying to escape, but Davis broke out the window with his baton. Davis then went over to the passenger side of the cab and resumed his attempts to pull Stryker out of the truck. At some point in the melee, Stryker was pepper sprayed.</em>
</p>
</blockquote>
<p>
Routine. Traffic. Stop.
</p>
<p>
Officer Davis told a different story -- one backed by nothing more than his deliberate failure to record the encounter. In his version, Stryker was the unpredictable aggressor who needed to be handled with the deployment of force. The additional officers called to the scene told a different story as well, although they admitted to "striking" the truck driver on his "head and neck several times," supposedly to "gain compliance."
</p>
<p>
This all could have been settled already if Officer Davis had left his camera on. But he didn't. And when there are competing narratives, the court should err on the side of the complainant until all the facts are in. The lower court did not do this. So, there's no qualified immunity for the officers. At least, not yet.
</p>
<blockquote>
<p>
<em>Very little is clear about exactly what happened in the early morning hours after Stryker arrived at Walmart. The officers articulate a version of events that justifies their use of force. Stryker tells a story that presents a clear constitutional violation. Resolving that dispute is for a trial, not summary judgment.</em>
</p>
</blockquote>
<p>
A footnote points out this could have been more easily resolved but Officer Davis prevented that from happening.
</p>
<blockquote>
<p>
<em>As an additional point, this Court in Draper was able to review the video footage from the arresting officer&rsquo;s dash camera. 369 F.3d at 1273. Because Officer Davis turned off his camera while conducting this investigation, however, we do not have this option and are left to contemplate competing versions of the truth.</em>
</p>
</blockquote>
<p>
The concurring opinion adds this to the mix: something that separates "reasonable" officers and "unreasonable" officers. Officer Davis appears to be one of the latter:
</p>
<blockquote>
<p>
<em>This appeal turns on one page of the transcript of Stryker&rsquo;s deposition. In the context of Stryker&rsquo;s attempt to convince Officer Davis to permit photographs, an attorney asked Stryker, &ldquo;[W]ould it surprise you if Officer Davis thought you were arguing with him at that moment?&rdquo; Stryker answered, &ldquo;Yes.&rdquo; After a clarifying question, the attorney tried again: &ldquo;[I]f you were in [Officer Davis&rsquo;s] shoes and you were hearing the explanation that you were giving him after he told you no pictures, could you see why he might think you&rsquo;re arguing with him?&rdquo; Stryker answered, &ldquo;I wouldn&rsquo;t be surprised.&rdquo;</em>
</p>
<p>
<em>At the summary judgment stage, we must draw all reasonable inferences in Stryker&rsquo;s favor. Even though his answer to the second question came perilously close to a concession that a reasonable officer could view the interaction as an argument, we must read the second answer in concert with the first. <strong>And reading the two answers together, it is reasonable to infer that Stryker meant only that it would be unsurprising if Officer Davis interpreted the interaction as an argument, not that reasonable officers generally could hold that view.</strong></em>
</p>
</blockquote>
<p>
Occam's Razor suggests Officer Davis -- for whatever reason -- did not want this interaction recorded. The sudden introduction of recording equipment provoked this unreasonable response. And if Davis ends up on the losing end of a jury trial, he has only himself to blame. This could have been recorded. Davis' decision to terminate his own recording means he gets no qualified immunity. That's the way it should be. "Routine accident investigations" shouldn't escalate into situations where someone gets hospitalized.
</p><div class="centered">
<div id="DV-viewer-7275790-201910495" class="DC-embed DC-embed-document DV-container"></div>
<p>
<script src="//assets.documentcloud.org/viewer/loader.js"></script>
<script>
 DV.load("https://www.documentcloud.org/documents/7275790-201910495.js", {
 width: 550,
 height: 560,
 sidebar: false,
 text: false,
 container: "#DV-viewer-7275790-201910495"
 });
</script>
<noscript>
 <a href="https://assets.documentcloud.org/documents/7275790/201910495.pdf">201910495 (PDF)</a>
 <br />
 <a href="https://assets.documentcloud.org/documents/7275790/201910495.txt">201910495 (Text)</a>
</noscript>
</p>
</div>
<div id="post_end">
<div id="post_end_plea_promo" name="post_end_plea"><img onclick="ga('send', 'event', 'TD Promos', 'Click Link', 'CLOSE: post_end_plea');" class="promo_close" src="https://ii.techdirt.com/s/t/i/topclose.png" alt="Hide this" title="Hide This" /><style>
div#post_end_plea_promo {background-color:#fefecb;margin:10px 0;padding:5px;}
</style>
<div style="color:#444;font-family:'Georgia','Times',serif;font-size:110%;font-style:italic;line-height:1.5;padding:20px;"><p>Thank you for reading this Techdirt post. With so many things competing for everyone’s attention these days, we really appreciate you giving us your time. We work hard every day to put quality content out there for our community.</p>
<p>Techdirt is one of the few remaining truly independent media outlets. We do not have a giant corporation behind us, and we rely heavily on our community to support us, in an age when advertisers are increasingly uninterested in sponsoring small, independent sites &mdash; especially a site like ours that is unwilling to pull punches in its reporting and analysis.</p>
<p>While other websites have resorted to paywalls, registration requirements, and increasingly annoying/intrusive advertising, we have always kept Techdirt open and available to anyone. But in order to continue doing so, <a href="https://www.techdirt.com/pages/support.php" style="font-weight:bold">we need your support</a>. We offer a variety of ways for our readers to support us, from direct donations to special subscriptions and cool merchandise &mdash; and every little bit helps. Thank you.<br></p>
<p style="margin-left:70%;padding:0;">&ndash;The Techdirt Team</p>
</div>
</div></div><p class="filed">Filed Under: <a href="/blog/?tag=11th+circuit">11th circuit</a>, <a href="/blog/?tag=body+camera">body camera</a>, <a href="/blog/?tag=homewood">homewood</a>, <a href="/blog/?tag=jason+davis">jason davis</a>, <a href="/blog/?tag=moses+stryker">moses stryker</a>, <a href="/blog/?tag=police">police</a>, <a href="/blog/?tag=police+brutality">police brutality</a>, <a href="/blog/?tag=qualified+immunity">qualified immunity</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a class="share_pop" title="Short Link - right-click to copy" target="_blank" href="https://tdrt.io/i8I"><span class="share_button share_link"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" class="share_pop" title="Email this" target="_blank" href="https://www.techdirt.com/emailthis.php?et_url=https://www.techdirt.com/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2Fi8I&text=Appeals+Court+Denies+Immunity+To+Cop+Who+Broke+A+Truck+Driver%27s+Jaw+During+A+%27Routine+Accident+Investigation%27&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20201024%2F11024345572%2Fappeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml&t=Appeals+Court+Denies+Immunity+To+Cop+Who+Broke+A+Truck+Driver%27s+Jaw+During+A+%27Routine+Accident+Investigation%27"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20201024%2F11024345572%2Fappeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml&title=Appeals+Court+Denies+Immunity+To+Cop+Who+Broke+A+Truck+Driver%27s+Jaw+During+A+%27Routine+Accident+Investigation%27"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&ro=false&title=Appeals+Court+Denies+Immunity+To+Cop+Who+Broke+A+Truck+Driver%27s+Jaw+During+A+%27Routine+Accident+Investigation%27&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20201024%2F11024345572%2Fappeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">3 Comments</a> | <a href="https://www.techdirt.com/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
<div id="post_footer">
<a href="https://techdirt.threadless.com/accessories/face-mask/premium" target="_blank" title="Face Masks by Techdirt on Threadless"><img src="https://ii.techdirt.com/s/t/i/gear/masks-big-3.png" style="display:block;max-width:100%;"></a></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20201020/10094045543/texas-cops-engage-millions-roadside-searches-find-nothing-illegal-80-percent-time.shtml">Texas Cops Engage In Millions Of Roadside Searches, Find Nothing Illegal 80 Percent Of The Time</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20201102/14002845633/kentucky-state-police-warrior-mindset-training-presentation-quotes-robert-e-lee-adolph-hitler.shtml">Kentucky State Police &#39;Warrior Mindset&#39; Training Presentation Quotes Robert E. Lee, Adolph Hitler</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20201025/12204145583/clearview-resurfaces-to-make-some-empty-promises-about-keeping-cops-abusing-tech.shtml">Clearview Resurfaces To Make Some Empty Promises About Keeping Cops From Abusing Its Tech</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20201103/10230245641/trumps-doj-still-pretending-everything-has-interstate-nexus-to-throw-federal-charges-protester.shtml">Trump&#39;s DOJ Still Pretending Everything Has An &#39;Interstate&#39; Nexus To Throw Federal Charges At Protester</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20201102/17371145635/supreme-court-rejects-appeals-courts-revival-anonymous-cops-stupid-lawsuit-against-blm-activist.shtml">Supreme Court Rejects Appeals Court&#39;s Revival Of Anonymous Cop&#39;s Stupid Lawsuit Against BLM Activist</a></li>
</ul>
</div>
</div>

</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20201024/11024345572" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c25" class="cmt">
<div id="cc25">
<div class="comment-buttons" id="rc_25"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201024/11024345572_25" value="0" id="ins_20201024/11024345572_25" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201024/11024345572_25" value="0" id="fun_20201024/11024345572_25" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201024/11024345572_25" value="0" id="rpt_20201024/11024345572_25" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/3f0b29a4e5a9e0ceb1fded96bd4c5f7e?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>ThatOtherOtherGuy</b>, <i>6 Nov 2020 @ 6:13am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Something seems fishy?</h3><div class="cbody"><p> The cop turned off his camera when he pulled up. That seems suspicious because it hints that he may have already been aware of who he would be interacting with and already knew that he was going to violate the Rights of the subject(s)?</p>
<p>I wonder if the officer and the subject have hard other interactions, officially, or unofficially. </p>
<p>Did this guy bang his wife or something?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml?cid=25#addyourcomment" cid="25" subject="Something seems fishy?" cid="25" title="Reply to this comment..." id="cmmt_link_25" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml#c25">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml?threaded=false#c25">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c42" class="cmt">
<div id="cc42">
<div class="comment-buttons" id="rc_42"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201024/11024345572_42" value="0" id="ins_20201024/11024345572_42" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201024/11024345572_42" value="0" id="fun_20201024/11024345572_42" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201024/11024345572_42" value="0" id="rpt_20201024/11024345572_42" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>PaulT</b> (<a href="/user/aphexbr">profile</a>), <i>6 Nov 2020 @ 6:21am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Something seems fishy?</h3><div class="cbody"><p> &quot;That seems suspicious because it hints that he may have already been aware of who he would be interacting with and already knew that he was going to violate the Rights of the subject(s)?&quot;</p>
<p>It seems suspicious that he should have had the ability to do such a thing either way. His personal incentive to use that option is almost secondary.</p>
<p>&quot;I wonder if the officer and the subject have hard other interactions, officially, or unofficially.&quot;</p>
<p>Almost guaranteed that he has in both capacities. Many investigations into these kinds of cops reveal that they've been doing similar things for years, and it's the sort of career that a violent bully in his normal life would be attracted to ask to be paid t do.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml?cid=42#addyourcomment" cid="42" subject="Re: Something seems fishy?" cid="42" title="Reply to this comment..." id="cmmt_link_42" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml#c42">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml?threaded=false#c42">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c66" class="cmt">
<div id="cc66">
<div class="comment-buttons" id="rc_66"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20201024/11024345572_66" value="0" id="ins_20201024/11024345572_66" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20201024/11024345572_66" value="0" id="fun_20201024/11024345572_66" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20201024/11024345572_66" value="0" id="rpt_20201024/11024345572_66" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/7f66b369274ad2714b2043dd39756b34?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Carlie Coats</b>, <i>6 Nov 2020 @ 6:42am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Turning off the camera should be considered as spoliation of evidence (<a href="https://en.wikipedia.org/wiki/Spoliation_of_evidence" rel="nofollow"><a href='https://en.wikipedia.org/wiki/Spoliation_of_evidence' rel="nofollow" rel="nofollow">https://en.wikipedia.org/wiki/Spoliation_of_evidence</a></a>: Spoliation of evidence is the intentional, reckless, or negligent withholding, hiding, altering, fabricating, or destroying of evidence relevant to a legal proceeding... a negative evidentiary inference that a finder of fact can draw from a party's destruction of a document or thing that is relevant to an ongoing or reasonably foreseeable civil or criminal proceeding: the finder of fact can review all evidence uncovered in as strong a light as possible against the spoliator and in favor of the opposing party. )</p>
<p>After which, Stryker's case should be allowed to succeed on summary judgement.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml?cid=66#addyourcomment" cid="66" subject="" cid="66" title="Reply to this comment..." id="cmmt_link_66" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml#c66">link to this</a>&nbsp;|&nbsp;<a href="/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml?threaded=false#c66">view in chronology</a>&nbsp;]
</p>
</div>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20201024/11024345572" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20201024%2F11024345572%2Fappeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20201024%2F11024345572%2Fappeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20201024/11024345572" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20201024%2F11024345572%2Fappeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20201024%2F11024345572%2Fappeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>

<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: &#39;Enola Holmes&#39; Producers Go In Hard On Conan Doyle Estate In Motion To Dismiss Its Bullshit Lawsuit" href="/articles/20201104/11412545649/enola-holmes-producers-go-hard-conan-doyle-estate-motion-to-dismiss-bullshit-lawsuit.shtml" style="color:#777777;">&#39;Enola Holmes&#39; Producers Go In Hard On Conan Doyle Estate In Motion To Dismiss Its Bullshit Lawsuit</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Merger &#39;Synergies&#39; Force T-Mobile To Pay $200 Million Fine For Sprint Falsehoods" href="/articles/20201105/07090345652/merger-synergies-force-t-mobile-to-pay-200-million-fine-sprint-falsehoods.shtml" style="color:#777777;">Merger &#39;Synergies&#39; Force T-Mobile To Pay $200 Million Fine For Sprint Falsehoods</a></div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Special Affiliate Offer</div>
<div id="rtcol_1">
<a href="https://www.privateinternetaccess.com/pages/techdirt-offer" rel="nofollow" target="_blank" title="Free Techdirt Crystal Ball With VPN From Private Internet Access"><img src="https://ii.techdirt.com/s/t/images/promo/rc-pia-vpn.png" title="Free Techdirt Crystal Ball With VPN From Private Internet Access" /></a><br />
</div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul id="new-to-techdirt"><li><a href="/articles/20070125/004949/step-one-to-embracing-lack-scarcity-recognize-what-market-youre-really.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Step One To Embracing A Lack Of Scarcity: Recognize What Market You're Really In</a></li>
<li><a href="/articles/20080306/003240458/if-intellectual-property-is-neither-intellectual-property-what-is-it.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">If Intellectual Property Is Neither Intellectual, Nor Property, What Is It?</a></li>
<li><a href="/articles/20120210/02273417726/how-being-more-open-human-awesome-can-save-anyone-worried-about-making-money-entertainment.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">How Being More Open, Human And Awesome Can Save Anyone Worried About Making Money In Entertainment</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
<hr />
<h4>Trending Posts</h4>
<ul id="trending-posts">
<li class="ranked">
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#1 Trending Post');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml" title="">&nbsp;</a>
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#1 Trending Post');" class="toppost-title" href="/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml" title="Appeals Court Denies Immunity To Cop Who Broke A Truck Driver&#39;s Jaw During A &#39;Routine Accident Investigation&#39;">Appeals Court Denies Immunity To Cop Who Broke A Truck Driver&#39;s Jaw During A &#39;Routine Accident Investigation&#39;</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#2 Trending Post');" class="toppost-value" style="background-color:#ffca44;border:#ffca44;" href="/articles/20201104/11412545649/enola-holmes-producers-go-hard-conan-doyle-estate-motion-to-dismiss-bullshit-lawsuit.shtml" title="">&nbsp;</a>
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#2 Trending Post');" class="toppost-title" href="/articles/20201104/11412545649/enola-holmes-producers-go-hard-conan-doyle-estate-motion-to-dismiss-bullshit-lawsuit.shtml" title="&#39;Enola Holmes&#39; Producers Go In Hard On Conan Doyle Estate In Motion To Dismiss Its Bullshit Lawsuit">&#39;Enola Holmes&#39; Producers Go In Hard On Conan Doyle Estate In Motion To Dismiss Its Bullshit Lawsuit</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#3 Trending Post');" class="toppost-value" style="background-color:#ffea55;border:#ffea55;" href="/articles/20201102/14002845633/kentucky-state-police-warrior-mindset-training-presentation-quotes-robert-e-lee-adolph-hitler.shtml" title="">&nbsp;</a>
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#3 Trending Post');" class="toppost-title" href="/articles/20201102/14002845633/kentucky-state-police-warrior-mindset-training-presentation-quotes-robert-e-lee-adolph-hitler.shtml" title="Kentucky State Police &#39;Warrior Mindset&#39; Training Presentation Quotes Robert E. Lee, Adolph Hitler">Kentucky State Police &#39;Warrior Mindset&#39; Training Presentation Quotes Robert E. Lee, Adolph Hitler</a>
</li>
</ul>
</div>
</div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3682-c395" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = 'f5f2093c';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3682-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=6&m=11&y=2020" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Friday Link');">Friday</a></h2></td></tr><tr><td class="olderstuff">06:33</td>
<td class="olderstuff"><a href="/articles/20201105/07090345652/merger-synergies-force-t-mobile-to-pay-200-million-fine-sprint-falsehoods.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Merger &#39;Synergies&#39; Force T-Mobile To Pay $200 Million Fine For Sprint Falsehoods</a> (0)</td></tr><tr><td class="olderstuff">03:35</td>
<td class="olderstuff"><a href="/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Appeals Court Denies Immunity To Cop Who Broke A Truck Driver&#39;s Jaw During A &#39;Routine Accident Investigation&#39;</a> (3)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=5&m=11&y=2020" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Thursday Link');">Thursday</a></h2></td></tr><tr><td class="olderstuff">20:29</td>
<td class="olderstuff"><a href="/articles/20201104/11412545649/enola-holmes-producers-go-hard-conan-doyle-estate-motion-to-dismiss-bullshit-lawsuit.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">&#39;Enola Holmes&#39; Producers Go In Hard On Conan Doyle Estate In Motion To Dismiss Its Bullshit Lawsuit</a> (16)</td></tr><tr><td class="olderstuff">15:39</td>
<td class="olderstuff"><a href="/articles/20201020/10094045543/texas-cops-engage-millions-roadside-searches-find-nothing-illegal-80-percent-time.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Texas Cops Engage In Millions Of Roadside Searches, Find Nothing Illegal 80 Percent Of The Time</a> (23)</td></tr><tr><td class="olderstuff">13:49</td>
<td class="olderstuff"><a href="/articles/20201105/09512345656/massachusetts-voters-overwhelmingly-support-expanded-right-to-repair-law.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Massachusetts Voters Overwhelmingly Support Expanded &#39;Right To Repair&#39; Law</a> (17)</td></tr><tr><td class="olderstuff">12:07</td>
<td class="olderstuff"><a href="/articles/20201029/17114745619/people-with-silly-patents-would-really-like-it-if-it-was-harder-to-cancel-them.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">People With Silly Patents Would Really Like It If It Was Harder To Cancel Them</a> (3)</td></tr><tr><td class="olderstuff">10:44</td>
<td class="olderstuff"><a href="/articles/20201102/14002845633/kentucky-state-police-warrior-mindset-training-presentation-quotes-robert-e-lee-adolph-hitler.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Kentucky State Police &#39;Warrior Mindset&#39; Training Presentation Quotes Robert E. Lee, Adolph Hitler</a> (20)</td></tr><tr><td class="olderstuff">10:39</td>
<td class="olderstuff"><a href="/articles/20201105/09404045655/daily-deal-complete-google-cloud-course-bundle.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Daily Deal: The Complete Google Cloud Course Bundle</a> (1)</td></tr><tr><td class="olderstuff">09:23</td>
<td class="olderstuff"><a href="/articles/20201103/12504945644/internal-documents-show-fbi-is-only-interested-punishing-anti-trump-speech-employees.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Internal Documents Show The FBI Is Only Interested In Punishing Anti-Trump Speech By Its Employees</a> (21)</td></tr><tr><td class="olderstuff">06:53</td>
<td class="olderstuff"><a href="/articles/20201103/07292645636/cares-act-broadband-funding-came-with-unrealistic-deadlines-ruining-good-intentions.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Cares Act Broadband Funding Came With Unrealistic Deadlines, Ruining Good Intentions</a> (7)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/contact.php?cat=Ads">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
<div id="ca_ad_priv_btn" name="ca_ad_priv_btn" class="sncmp sncmp-usp-link">CA Advertising Privacy Preferences</div>
<script type="text/javascript">
__uspapi('setUSPLink', 1, function() {}, 'ca_ad_priv_btn');
</script>
</div>
<style type="text/css">
#cookienotice {
  color:#aaa;
  background-color:#393838; 
  bottom:0%;
  font-size:120%;
  min-height:40px; 
  opacity:1;
  padding:15px;
  position:fixed; 
  width:100%; 
  text-align:center;
  z-index:999;
}
#cookienotice a:link, #cookienotice a:visited {
  color:rgb(204, 227, 245);
}
#cookienotice a:link.td-button {
  color:#444;
}
</style>
<div id="cookienotice">
This site, like most other sites on the web, <a href="https://www.techdirt.com/articles/20200521/17152344550/yes-this-site-uses-cookies-because-nearly-all-sites-use-cookies-were-notifying-you-because-were-told-we-have-to.shtml">uses&nbsp;cookies</a>. For more information, see our <a href="https://www.techdirt.com/privacy.php">privacy&nbsp;policy</a>.
<a href="https://www.techdirt.com/ajax/json-set-user-preference.php?pn=hide_cookie_notice&pv=1&sc=max&next=ref" onclick="$j.cookie('hide_cookie_notice', 1, { expires: max, secure: 1, path: '/' });$j(this).parent().hide();return false;" class="td-button">Got it</a>
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript">
var _sf_async_config = {};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20201024/11024345572/appeals-court-denies-immunity-to-cop-who-broke-truck-drivers-jaw-during-routine-accident-investigation.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute(
'src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js"
);
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>