<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="1st amendment, case act, content moderation, doj, lindsey graham, online content policy modernization act, online freedom and viewpoint diversity act, section 230, facebook, gab, parler, twitter">
<meta property="og:title" content="Why Do Republican Senators Seem To Want To Turn Every Website Into A Trash Heap Of Racism & Abuse?" />
<meta property="og:description" content="Imagine if you could be sued for blocking other users on Twitter, or limiting who could see your Facebook posts. Or if every website were full of racial slurs, conspiracy theories, and fake accounts. Parental control tools could no longer prevent your..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Why Do Republican Senators Seem To Want To Turn Every Website Into A Trash Heap Of Racism & Abuse?" />
<meta name="twitter:description" content="Imagine if you could be sued for blocking other users on Twitter, or limiting who could see your Facebook posts. Or if every website..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Why Do Republican Senators Seem To Want To Turn Every Website Into A Trash Heap Of Racism &#038; Abuse? | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/i6e" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20200929/17160745410">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3675-c395" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3675-c395" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3675-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20200929/17160745410';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3675-c395" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'n/a');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '0');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml');
</script>

<style type="text/css">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</style>
</head>
<body class="edition-techdirt">
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br /></div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200929%2F17160745410%2Fwhy-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt"><a href="/">Techdirt</a></li>
<li id="edition-tab-greenhouse"><a href="/blog/greenhouse/">Greenhouse</a></li>
<li id="edition-tab-covid"><a href="/blog/covid/">Tech & COVID</a></li>
<li id="edition-tab-freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/901802131&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Canadian Man Arrested For Not Being A Terrorist" href="/articles/20200926/14120545385/canadian-man-arrested-not-being-terrorist.shtml" style="color:#777777;">Canadian Man Arrested For Not Being A Terrorist</a></div><div class="storynav-next nolink">
&nbsp;</div>
</div>
<br clear="all" />

<div id="p74126" class="storyblock edition-techdirt">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">Why Do Republican Senators Seem To Want To Turn Every Website Into A Trash Heap Of Racism &#038; Abuse?</h1><div class="details">
<a href="/search.php?tid=legal issues&search=Search"><span class="topic_icon" style="background-position: -160px -204px;"></span></a>
<p><a href="/search.php?tid=legal issues&search=Search">Legal Issues</a></p>
</div>
<h3>from the <i>important-questions</i> dept</h3><div class="byline"><span class="pub_date">Wed, Sep 30th 2020 12:07pm</span> &mdash;
<a href="/user/berinszoka">Berin Szoka</a></div>
<p>
Imagine if you could be sued for blocking other users on Twitter, or limiting who could see your Facebook posts. Or if every website were full of racial slurs, conspiracy theories, and fake accounts. Parental control tools could no longer prevent your kids from seeing such heinous content. If that sounds like the Internet you&rsquo;ve always wanted, then you&rsquo;ll love Republicans&rsquo; new &ldquo;<a href="https://www.commerce.senate.gov/services/files/94D0F3C6-B927-46D2-A75C-17C78D0D92AA">Online Freedom and Viewpoint Diversity Act</a>&rdquo; and &ldquo;<a href="https://www.judiciary.senate.gov/imo/media/doc/S4632.pdf">Online Content Policy Modernization Act</a>!&rdquo;
</p>
<p>
In 1996, Congress agreed, almost unanimously, that users, websites, and filtering tool developers shouldn&rsquo;t face such legal risks and that it was imperative &ldquo;to remove disincentives for the development and utilization of blocking and filtering technologies.&rdquo; That&rsquo;s why Congress enacted Section 230 of the Communications Decency Act. But a few weeks ago, after yet another <a href="https://twitter.com/realDonaldTrump/status/1303301563868479490?s=19">Trump tweet</a> raging about &ldquo;biased Big Tech,&rdquo; three Republican Senators rushed to introduce legislation that would turn the law on its head. Sen. Lindsay Graham followed suit with his own bill that would do essentially the same thing. Trump&rsquo;s Department of Justice has <a href="https://www.techdirt.com/articles/20200923/14472345369/justice-department-releases-dangerous-unconstitutional-plan-to-revise-section-230.shtml">proposed</a> to gut Section 230. Never mind that Section 230 was authored by a Republican congressman who <a href="https://netchoice.org/testimony/testimony-of-rep-chris-cox-for-hearing-before-us-senate-commerce-the-pact-act-and-section-230-the-impact-of-the-law-that-helped-create-the-internet-and-an-examination-of-proposed-reforms/">still defends</a> the law.
</p>
<p>
Today, Section 230 broadly protects users, websites, and developers of filtering tools (built into operating systems, search engines, or services like YouTube &mdash; or that you can install yourself) when they exercise their First Amendment rights to decide what content or users to block or &ldquo;restrict access&rdquo; to. This new bill would sharply curtail such content moderation. To avoid liability, a defendant would have to prove the content was &ldquo;obscene, lewd, lascivious, filthy, excessively violent, harassing, promoting self-harm, promoting terrorism, or unlawful.&rdquo; That covers only a fraction of the Internet&rsquo;s awfulness. Even the vilest statements could not be removed or filtered unless tied to the harassment of specific users or the clear glorification of violence. The bill doesn&rsquo;t cover spam, fake accounts, clear hate speech, or clear misinformation. That last exclusion is intentional: it was Twitter&rsquo;s timid moves in May to put warning labels on Trump&rsquo;s tweets about mail-in voting that quickly led the White House to issue an <a href="https://www.whitehouse.gov/presidential-actions/executive-order-preventing-online-censorship/">executive order</a> calling for legislation to &ldquo;reform&rdquo; Section 230.
</p>
<p>
Republicans aim to stop content moderation for &ldquo;political&rdquo; reasons. But it would invite litigation over even truly neutral restrictions. Nextdoor.com <a href="https://help.nextdoor.com/s/article/Be-helpful-in-conversations?language=en_US">limits</a> discussion of national political issues to special &ldquo;groups,&rdquo; so that the site can focus on hyper-local issues. But the bill would no longer protect such segmentation. If a medical school wanted to keep its students focused on studying science rather than arguing about politics, enforcing that rule wouldn&rsquo;t be protected either.
</p>
<p>
Republicans complain about &ldquo;Big Tech,&rdquo; but their bill would expose everyone to lawsuits. Trump himself has <a href="https://www.politico.com/news/2020/06/04/tech-legal-trump-court-301861">invoked</a> Section 230 to avoid liability for retweeting allegedly defamatory material. FoxNews.com <a href="https://www.foxnews.com/terms-of-use">reserves</a> the right to block &ldquo;<a href="https://www.foxnews.com/terms-of-use">offensive</a>&rdquo; comments on its site, as Breitbart.com does for &ldquo;<a href="https://www.breitbart.com/terms-of-use/">inappropriate</a>&rdquo; content. Even Parler, the conservative &ldquo;free speech&rdquo; alternative to Facebook reserves broad discretion to remove any content that they consider &ldquo;<a href="https://legal.parler.com/documents/guidelines.pdf">disruptive</a>&rdquo; or that creates &ldquo;<a href="https://legal.parler.com/documents/useragreement.pdf">risk</a>&rdquo; (not just legal risk) for Parler.&nbsp;&nbsp;
</p>
<p>
Section 230 protects not just the providers but users engaged in content moderation &mdash; such as those who manage Facebook pages and groups. Reddit <a href="https://ecfsapi.fcc.gov/file/10902008029058/Reddit%20FCC%20Comment%20RM%2011862.pdf">relies</a> on users to moderate its 130,000 &ldquo;subreddit&rdquo; communities, while the English Wikipedia <a href="https://en.wikipedia.org/wiki/Wikipedia:Administrators">depends</a> on 1,131 volunteer administrators to resolve conflicts. Would you volunteer if you knew you could be sued by disgruntled users?
</p>
<p>
Republican proposals would open the door to creative plaintiffs&rsquo; lawyers to sue anyone who feels aggrieved for being &ldquo;censored.&rdquo; Yet it won&rsquo;t do what Republicans want most: allow the FTC, Republican state attorneys general, and MAGA activists to sue &ldquo;Big Tech&rdquo; for &ldquo;deceiving&rdquo; consumers by not delivering political &ldquo;neutrality&rdquo; as (supposedly) promised. The reason consumer protection agencies have never brought such suits, and courts have tossed out private lawsuits, isn&rsquo;t Section 230. Back in 2004, left-wing activists petitioned the FTC to sanction Fox News for not delivering on its &ldquo;Fair and Balanced&rdquo; slogan. The Republican FTC Chairman <a href="https://www.ftc.gov/news-events/press-releases/2004/07/statement-federal-trade-commission-chairman-timothy-j-muris">dismissed</a> the petition pithily: &ldquo;There is no way to evaluate this petition without evaluating the content of the news at issue. That is a task the First Amendment leaves to the American people, not a government agency.&rdquo; Offline or online, the courts simply won&rsquo;t adjudicate questions of media bias because they&rsquo;re inherently subjective.
</p>
<p>
Section 230's protections are vital to the Internet, where both users and providers make editorial decisions about content created by third parties at a scale and speed that are simply unfathomable in the world of traditional publishing. This new bill attempts to use Section 230&rsquo;s indispensability to coerce the surrender of First Amendment rights. That violates the &ldquo;unconstitutional conditions&rdquo; doctrine. In 1969, the Supreme Court <a href="https://casetext.com/case/red-lion-broadcasting-co-v-fcc?q=395%20U.S.%20367,&#038;p=1&#038;tab=keyword&#038;jxs=us,1cirapp,2cirapp,3cirapp,4cirapp,5cirapp,6cirapp,7cirapp,8cirapp,9cirapp,10cirapp,11cirapp,dccirapp,fedcir&#038;sort=relevance&#038;type=case&#038;resultsNav=false">upheld</a> imposing special &ldquo;Fairness Doctrine&rdquo; conditions on broadcast licenses only because it denied broadcasters full First Amendment protection. But the Court has repeatedly said that new media providers enjoy the <a href="https://casetext.com/case/reno-v-american-civil-liberties-union?resultsNav=false&#038;q=reno%20v.%20aclu&#038;p=1&#038;tab=keyword&#038;jxs=us,1cirapp,2cirapp,3cirapp,4cirapp,5cirapp,6cirapp,7cirapp,8cirapp,9cirapp,10cirapp,11cirapp,dccirapp,fedcir&#038;sort=relevance&#038;type=case#p2334">same free speech rights</a> as traditional publishers &mdash; and has struck down fairness mandates on newspapers as <a href="https://casetext.com/case/miami-herald-publishing-co-v-tornillo">unconstitutional</a>.
</p>
<p>
Republicans fought the Fairness Doctrine for decades. Their <a href="https://prod-cdn-static.gop.com/docs/Resolution_Platform_2020.pdf">2016 platform</a> demanded &ldquo;free-market approaches to free speech unregulated by government.&rdquo; Yet now they want an even more arbitrary Fairness Doctrine for the Internet. They should remember what President Reagan said when he ended the original Fairness Doctrine in 1987: &ldquo;the dangers of an overly timid or biased press cannot be averted through bureaucratic regulation, but only through the freedom and competition that the First Amendment sought to guarantee.&rdquo;
</p>
<p>
If, despite a lack of any solid evidence, conservatives persist in believing that social media are biased against them, they should vote against it with their clicks and dollars. Switch to Parler, if you like. Just don&rsquo;t be surprised when you find content like this on the site:
</p>
<div class="centered">
<p>
<a href="https://imgur.com/jc3bFbt"><img src="https://i.imgur.com/jc3bFbt.png" width=560 /></a>
</p>
</div>
<p>
By comparison, #Section230 has 262 &ldquo;parleys&rdquo; (posts) &mdash; roughly 20% as many as #JEWS). And this is just the tip of a very large iceberg that includes &ldquo;parleys&rdquo; like <a href="https://share.par.pw/post/2a30084f707c4bed88ae9494d3cc0c10">this</a> (note the gruesomely pro-Holocaust account name:
</p>
<div class="centered">
<p>
<a href="https://imgur.com/X58EMeh"><img src="https://i.imgur.com/X58EMeh.png" width=560 /></a>
</p>
</div>
<p>
Parler has chosen not to remove such content &mdash; but Section 230 would protect the site if it did. Not so if Republicans got their way.
</p>
<p>
Let that sink in. When Republicans complain about &ldquo;hate speech&rdquo; being used as an excuse for censoring conservatives, this is among the content they&rsquo;re saying should stay up. Because... &ldquo;bias.&rdquo;
</p>
<p>
Ironically, Parler has engaged in selective moderation of hate speech to make the site seem just respectable enough to attract Republican politicians like Sens. Ted Cruz, Sen. Rand Paul, and Rep. Devin Nunes. The site clearly blocks any variant of the n-word in hashtags &mdash; which are wildly popular on Gab, which Parler has rapidly eclipsed as the &ldquo;free speech&rdquo; network. Gab offers a clear picture of what social media would look like if Republicans succeeded in narrowing Section 230&rsquo;s protections. This is what an &ldquo;uncensored&rdquo; Internet looks like:
</p>
<div class="centered">
<p>
<a href="https://imgur.com/ArRKygT"><img src="https://i.imgur.com/ArRKygT.png" width=560 /></a>
</p>
</div>
<p>
If anything, it&rsquo;s difficult to appreciate how widespread such content is on both Parler and Gab because, unlike Facebook and Twitter, they only allow users to search hashtags (and names of users and groups), not the contents of posts. But one thing&rsquo;s clear: while Parler blocks the n-word in hashtags, they definitely don&rsquo;t block it in posts.
</p>
<p>
Is this really what Sens. Wicker, Blackburn and Hawley really want the Internet to look like? Do they really believe Section 230 shouldn&rsquo;t protect websites when they remove such heinous content? I asked Sen. Blackburn&rsquo;s counsel about this. He claimed that removing such content would still be covered by Section 230 because it would fall into the category of &ldquo;harassing&rdquo; content already explicitly protected by Section 230.
</p>
<p>
That&rsquo;s certainly not what the Trump administration thinks. The NTIA&rsquo;s petition to have the FCC rewrite Section 230 defines &ldquo;harassing&rdquo; content as having the &ldquo;subjective intent to abuse, threaten, or harass any specific person.&rdquo; You don&rsquo;t have to be a lawyer to see how narrow that definition is. If a neo-Nazi posts something like #NiggersAreAPlagueOfTheJew as a reply to a black or Jewish user, yes, that might qualify as &ldquo;harassing,&rdquo; but simply ranting about both in his own posts would not be directed at any specific person &mdash; so websites wouldn&rsquo;t be protected for removing it. The staffer insisted that his boss doesn&rsquo;t take such a narrow view of what should qualify as &ldquo;harassing,&rdquo; but it&rsquo;s hard to see why any court would take a broader view than what NTIA proposes. In any event, what Members or their staff say they intend is irrelevant; what matters is the plain text of the statute. If they want to make their intention clear, they need to pick other words and put them in the statute.
</p>
<p>
More importantly, hate speech is just one category of noxious content that websites could be sued for removing, hiding or labeling if Republicans have their way. The same goes for conspiracy theories, misinformation about COVID, vaccines, and voting, etc. For example:
</p>
<div class="centered">
<p>
<a href="https://imgur.com/RkjmAwR"><img src="https://i.imgur.com/RkjmAwR.png" width=560 /></a>
</p>
<p>
<a href="https://imgur.com/7zA2h9j"><img src="https://i.imgur.com/7zA2h9j.png" width=560 /></a>
</p>
</div>
<p>
Blackburn&rsquo;s counsel claimed that moderating anti-vaccination misinformation could be covered by the term &ldquo;promoting self-harm.&rdquo; Again, that&rsquo;s a huge legal stretch &mdash; especially because the &ldquo;harm&rdquo; at issue here is primarily not to the &ldquo;self&rdquo; but to the children of parents duped by anti-vax content, and to those in society who get infected because vaccination rates fall below levels needed to achieve herd immunity. Even if a court decided that the term might cover some anti-vax content, websites would have to fight it out in court, and courts might rule differently in different cases.
</p>
<p>
If you want those things for yourself and your children, go to Gab or Parler. Just, please, stop trying to turn the rest of social media into those sites. And don&rsquo;t complain when those sites fail to attract advertising. What respectable brand in America would want to advertise its products next to such content?
</p>
<p>
President Reagan&rsquo;s answer would have been clear: private companies should be free to make their own decisions, especially when the alternative is a true cesspool of everything that is worst about humanity. Sadly, today&rsquo;s Republicans don&rsquo;t seem to care about anything beyond making political hay out of repeating the same baseless claims that they&rsquo;re being persecuted.
</p>
<p>
Hashtag: #Snowflakes.
</p><div id="post_end">
<div id="post_end_plea_promo" name="post_end_plea"><img onclick="ga('send', 'event', 'TD Promos', 'Click Link', 'CLOSE: post_end_plea');" class="promo_close" src="https://ii.techdirt.com/s/t/i/topclose.png" alt="Hide this" title="Hide This" /><style>
div#post_end_plea_promo {background-color:#fefecb;margin:10px 0;padding:5px;}
</style>
<div style="color:#444;font-family:'Georgia','Times',serif;font-size:110%;font-style:italic;line-height:1.5;padding:20px;"><p>Thank you for reading this Techdirt post. With so many things competing for everyone’s attention these days, we really appreciate you giving us your time. We work hard every day to put quality content out there for our community.</p>
<p>Techdirt is one of the few remaining truly independent media outlets. We do not have a giant corporation behind us, and we rely heavily on our community to support us, in an age when advertisers are increasingly uninterested in sponsoring small, independent sites &mdash; especially a site like ours that is unwilling to pull punches in its reporting and analysis.</p>
<p>While other websites have resorted to paywalls, registration requirements, and increasingly annoying/intrusive advertising, we have always kept Techdirt open and available to anyone. But in order to continue doing so, <a href="https://www.techdirt.com/pages/support.php" style="font-weight:bold">we need your support</a>. We offer a variety of ways for our readers to support us, from direct donations to special subscriptions and cool merchandise &mdash; and every little bit helps. Thank you.<br></p>
<p style="margin-left:70%;padding:0;">&ndash;The Techdirt Team</p>
</div>
</div></div><p class="filed">Filed Under: <a href="/blog/?tag=1st+amendment">1st amendment</a>, <a href="/blog/?tag=case+act">case act</a>, <a href="/blog/?tag=content+moderation">content moderation</a>, <a href="/blog/?tag=doj">doj</a>, <a href="/blog/?tag=lindsey+graham">lindsey graham</a>, <a href="/blog/?tag=online+content+policy+modernization+act">online content policy modernization act</a>, <a href="/blog/?tag=online+freedom+and+viewpoint+diversity+act">online freedom and viewpoint diversity act</a>, <a href="/blog/?tag=section+230">section 230</a><br />Companies: <a href="/blog/?company=facebook">facebook</a>, <a href="/blog/?company=gab">gab</a>, <a href="/blog/?company=parler">parler</a>, <a href="/blog/?company=twitter">twitter</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a class="share_pop" title="Short Link - right-click to copy" target="_blank" href="https://tdrt.io/i6e"><span class="share_button share_link"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" class="share_pop" title="Email this" target="_blank" href="https://www.techdirt.com/emailthis.php?et_url=https://www.techdirt.com/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2Fi6e&text=Why+Do+Republican+Senators+Seem+To+Want+To+Turn+Every+Website+Into+A+Trash+Heap+Of+Racism+%26+Abuse%3F&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200929%2F17160745410%2Fwhy-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml&t=Why+Do+Republican+Senators+Seem+To+Want+To+Turn+Every+Website+Into+A+Trash+Heap+Of+Racism+%26+Abuse%3F"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200929%2F17160745410%2Fwhy-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml&title=Why+Do+Republican+Senators+Seem+To+Want+To+Turn+Every+Website+Into+A+Trash+Heap+Of+Racism+%26+Abuse%3F"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&ro=false&title=Why+Do+Republican+Senators+Seem+To+Want+To+Turn+Every+Website+Into+A+Trash+Heap+Of+Racism+%26+Abuse%3F&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200929%2F17160745410%2Fwhy-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">6 Comments</a> | <a href="https://www.techdirt.com/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
<div id="post_footer">
<a href="https://techdirt.threadless.com/accessories/face-mask/premium" target="_blank" title="Face Masks by Techdirt on Threadless"><img src="https://ii.techdirt.com/s/t/i/gear/masks-big-2.png" style="display:block;max-width:100%;"></a></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20200929/17120845409/i-see-this-stupid-new-section-230-bill-i-say-stupid-section-230-bill.shtml">I See This Stupid New Section 230 Bill, And I Say It&#39;s A Stupid Section 230 Bill</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20200926/16434745387/hypocrite-fcc-commissioner-cheers-zoom-block-usage-person-he-disagrees-with-while-insisting-social-media-shouldnt-block-people.shtml">Hypocrite FCC Commissioner Cheers On Zoom Block Usage By Person He Disagrees With; While Insisting Social Media Shouldn&#39;t Block People</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20200928/11452045401/social-dilemma-manipulates-you-with-misinformation-as-it-tries-to-warn-you-manipulation-misinformation.shtml">The Social Dilemma Manipulates You With Misinformation As It Tries To Warn You Of Manipulation By Misinformation</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20200921/19385845351/dhs-probably-didnt-clone-phones-to-intercept-protesters-communications.shtml">DHS Probably Didn&#39;t Clone Phones To Intercept Protesters&#39; Communications</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20200926/16103845386/facebook-sued-not-preventing-bunch-white-guys-with-guns-traveling-to-protest-to-shoot-people.shtml">Facebook Sued For Not Preventing A Bunch A White Guys With Guns From Traveling To A Protest To Shoot People</a></li>
</ul>
</div>
</div>

</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20200929/17160745410" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c20" class="cmt">
<div id="cc20">
<div class="comment-buttons" id="rc_20"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200929/17160745410_20" value="0" id="ins_20200929/17160745410_20" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200929/17160745410_20" value="0" id="fun_20200929/17160745410_20" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200929/17160745410_20" value="0" id="rpt_20200929/17160745410_20" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/14/30/50/u143050_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Coyne Tibbets</b> (<a href="/user/coynet">profile</a>), <i>30 Sep 2020 @ 11:19am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Possible reason</h3><div class="cbody"><blockquote>
<p>Why Do Republican Senators Seem To Want To Turn Every Website Into A Trash Heap Of Racism &amp; Abuse?</p>
</blockquote>
<p>Because they seem to want to turn the whole world into a trash heap of racism and abuse -- and they have to start somewhere?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml?cid=20#addyourcomment" cid="20" subject="Possible reason" cid="20" title="Reply to this comment..." id="cmmt_link_20" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml#c20">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml?threaded=false#c20">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c38" class="cmt">
<div id="cc38">
<div class="comment-buttons" id="rc_38"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200929/17160745410_38" value="0" id="ins_20200929/17160745410_38" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200929/17160745410_38" value="0" id="fun_20200929/17160745410_38" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200929/17160745410_38" value="0" id="rpt_20200929/17160745410_38" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>30 Sep 2020 @ 11:32am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Talk about the ultimate rhetorical question...</h3><div class="cbody"><p> Why? Because more civilized platforms keep giving the boot to the assholes, the sites that welcome the assholes have only a relative smattering of people because most people would sooner go swimming in <em> literal</em> sewage than join platforms overflowing with the personifications of it, and being a bigoted loser(but I repeat myself) isn't nearly as fun when you don't have a captive audience to disgust/shock.</p>
<p>Why do they keep trying to force platforms to host the scum of the internet? Because they've realized that if sites have the ability to <em> choose</em> whether to host them and their buddies more often than not they <em> won't</em>, and will instead show them the door and tell them that if they want to wallow in their own filth they can make their own platforms to do it on, just don't be surprised when no-one uses them.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml?cid=38#addyourcomment" cid="38" subject="Talk about the ultimate rhetorical question..." cid="38" title="Reply to this comment..." id="cmmt_link_38" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml#c38">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml?threaded=false#c38">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c50" class="cmt">
<div id="cc50">
<div class="comment-buttons" id="rc_50"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200929/17160745410_50" value="0" id="ins_20200929/17160745410_50" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200929/17160745410_50" value="0" id="fun_20200929/17160745410_50" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200929/17160745410_50" value="0" id="rpt_20200929/17160745410_50" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>aerinai</b> (<a href="/user/aerinai">profile</a>), <i>30 Sep 2020 @ 11:56am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> <code> Why Do Republican Senators Seem To Want To Turn Every Website Into A Trash Heap Of Racism &amp; Abuse?</code></p>
<p>Because their base is full of Racists and Abusers. But remember, this is only for <em> THEIR</em> racists and abusers. If someone is perceived to be on the 'other side' says something mean, then they want something done about it post-haste! How dare those websites not protect their good old fashioned family values of bigotry and misogyny!</p>
<p>...sorry still salty after the debate... /rantover</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml?cid=50#addyourcomment" cid="50" subject="" cid="50" title="Reply to this comment..." id="cmmt_link_50" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml#c50">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml?threaded=false#c50">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c55" class="cmt">
<div id="cc55">
<div class="comment-buttons" id="rc_55"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200929/17160745410_55" value="0" id="ins_20200929/17160745410_55" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200929/17160745410_55" value="0" id="fun_20200929/17160745410_55" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200929/17160745410_55" value="0" id="rpt_20200929/17160745410_55" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/12/55/10/u125510_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Uriel-238</b> (<a href="/user/uriel-238">profile</a>), <i>30 Sep 2020 @ 12:14pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">No toon can resist...</h3><div class="cbody"><p> Well, as the first debate showed us, <em> white supremacy</em> is Trump's <em> shave and a haircut</em> trick. And his presidency (really from the day of his election victory) has been making xenophobia and scapegoatism acceptable establishment narrative.</p>
<p>They <em> really really want it so bad</em> and they've gotten used to not caring what the public thinks. Except for <em> their</em> (small but fervent) public.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml?cid=55#addyourcomment" cid="55" subject="No toon can resist..." cid="55" title="Reply to this comment..." id="cmmt_link_55" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml#c55">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml?threaded=false#c55">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c80" class="cmt">
<div id="cc80">
<div class="comment-buttons" id="rc_80"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200929/17160745410_80" value="0" id="ins_20200929/17160745410_80" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200929/17160745410_80" value="0" id="fun_20200929/17160745410_80" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200929/17160745410_80" value="0" id="rpt_20200929/17160745410_80" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/ce9159cca54c7ca790cc7d7b8c4e4e5c?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Sep 2020 @ 12:38pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Businesses can't be forced to bake cakes for gay people.</p>
<p>You can't be told to wear a mask.</p>
<p>You can't be told who you can sell a gun to.</p>
<p>But social media companies should be forced to publish your hate speech?</p>
<p>&quot;Small government,&quot; right?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml?cid=80#addyourcomment" cid="80" subject="" cid="80" title="Reply to this comment..." id="cmmt_link_80" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml#c80">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml?threaded=false#c80">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c97" class="cmt">
<div id="cc97">
<div class="comment-buttons" id="rc_97"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200929/17160745410_97" value="0" id="ins_20200929/17160745410_97" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200929/17160745410_97" value="0" id="fun_20200929/17160745410_97" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200929/17160745410_97" value="0" id="rpt_20200929/17160745410_97" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>30 Sep 2020 @ 12:47pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> Oh the smallest, only as large as it needs to be to force <em> specific</em> people/companies to do what they want them to at any given moment and no larger.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml?cid=97#addyourcomment" cid="97" subject="Re:" cid="97" title="Reply to this comment..." id="cmmt_link_97" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml#c97">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml?threaded=false#c97">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20200929/17160745410" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200929%2F17160745410%2Fwhy-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200929%2F17160745410%2Fwhy-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20200929/17160745410" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200929%2F17160745410%2Fwhy-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200929%2F17160745410%2Fwhy-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>

<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Canadian Man Arrested For Not Being A Terrorist" href="/articles/20200926/14120545385/canadian-man-arrested-not-being-terrorist.shtml" style="color:#777777;">Canadian Man Arrested For Not Being A Terrorist</a></div><div class="storynav-next nolink">
&nbsp;</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Insider Shop - Show Your Support!</div>
<div id="rtcol_1">
<a href="https://rtb.techdirt.com/"><img src="https://ii.techdirt.com/s/t/images/promo/insider-promo-gen-2-300x75.png" onclick="_gaq.push(['_trackEvent', 'Promo', 'Click', 'Insider Shop - RC Top']);" /></a><br />
</div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul id="new-to-techdirt"><li><a href="/articles/20070118/013310/infinity-is-your-friend-economics.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Infinity Is Your Friend In Economics</a></li>
<li><a href="/articles/20070215/002923/saying-you-cant-compete-with-free-is-saying-you-cant-compete-period.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">Saying You Can't Compete With Free Is Saying You Can't Compete Period</a></li>
<li><a href="/articles/20080306/003240458/if-intellectual-property-is-neither-intellectual-property-what-is-it.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">If Intellectual Property Is Neither Intellectual, Nor Property, What Is It?</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
<hr />
<h4>Trending Posts</h4>
<ul id="trending-posts">
<li class="ranked">
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#1 Trending Post');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20200928/11452045401/social-dilemma-manipulates-you-with-misinformation-as-it-tries-to-warn-you-manipulation-misinformation.shtml" title="">&nbsp;</a>
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#1 Trending Post');" class="toppost-title" href="/articles/20200928/11452045401/social-dilemma-manipulates-you-with-misinformation-as-it-tries-to-warn-you-manipulation-misinformation.shtml" title="The Social Dilemma Manipulates You With Misinformation As It Tries To Warn You Of Manipulation By Misinformation">The Social Dilemma Manipulates You With Misinformation As It Tries To Warn You Of Manipulation By Misinformation</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#2 Trending Post');" class="toppost-value" style="background-color:#ffca44;border:#ffca44;" href="/articles/20200929/17120845409/i-see-this-stupid-new-section-230-bill-i-say-stupid-section-230-bill.shtml" title="">&nbsp;</a>
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#2 Trending Post');" class="toppost-title" href="/articles/20200929/17120845409/i-see-this-stupid-new-section-230-bill-i-say-stupid-section-230-bill.shtml" title="I See This Stupid New Section 230 Bill, And I Say It&#39;s A Stupid Section 230 Bill">I See This Stupid New Section 230 Bill, And I Say It&#39;s A Stupid Section 230 Bill</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#3 Trending Post');" class="toppost-value" style="background-color:#ffea55;border:#ffea55;" href="/articles/20200929/10323245405/bill-murray-responds-to-doobie-bros-copyright-letter-with-snark-no-offer-to-pay-use-song.shtml" title="">&nbsp;</a>
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#3 Trending Post');" class="toppost-title" href="/articles/20200929/10323245405/bill-murray-responds-to-doobie-bros-copyright-letter-with-snark-no-offer-to-pay-use-song.shtml" title="Bill Murray Responds To Doobie Bros. Copyright Letter With Snark, No Offer To Pay For Use Of Song">Bill Murray Responds To Doobie Bros. Copyright Letter With Snark, No Offer To Pay For Use Of Song</a>
</li>
</ul>
</div>
</div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3675-c395" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '295907cc';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3675-c395" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=30&m=9&y=2020" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Wednesday Link');">Wednesday</a></h2></td></tr><tr><td class="olderstuff">12:07</td>
<td class="olderstuff"><a href="/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Why Do Republican Senators Seem To Want To Turn Every Website Into A Trash Heap Of Racism &#038; Abuse?</a> (6)</td></tr><tr><td class="olderstuff">10:51</td>
<td class="olderstuff"><a href="/articles/20200926/14120545385/canadian-man-arrested-not-being-terrorist.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Canadian Man Arrested For Not Being A Terrorist</a> (12)</td></tr><tr><td class="olderstuff">10:46</td>
<td class="olderstuff"><a href="/articles/20200930/10090345413/daily-deal-flexclip-online-video-maker.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Daily Deal: FlexClip Online Video Maker</a> (0)</td></tr><tr><td class="olderstuff">09:35</td>
<td class="olderstuff"><a href="/articles/20200929/17120845409/i-see-this-stupid-new-section-230-bill-i-say-stupid-section-230-bill.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">I See This Stupid New Section 230 Bill, And I Say It&#39;s A Stupid Section 230 Bill</a> (16)</td></tr><tr><td class="olderstuff">06:31</td>
<td class="olderstuff"><a href="/articles/20200929/11162945406/eu-makes-it-clear-that-zero-rating-violates-net-neutrality.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">The EU Makes It Clear That &#39;Zero Rating&#39; Violates Net Neutrality</a> (3)</td></tr><tr><td class="olderstuff">03:31</td>
<td class="olderstuff"><a href="/articles/20200929/09352645403/germany-drops-idea-pre-flagging-legal-uploads-which-could-have-stopped-eu-copyright-filters-blocking-memes-parodies-quotes.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Germany Drops Idea Of &#39;Pre-Flagging&#39; Legal Uploads, Which Could Have Stopped EU Copyright Filters Blocking Memes, Parodies, Quotes And Creative Commons Material</a> (6)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=29&m=9&y=2020" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Tuesday Link');">Tuesday</a></h2></td></tr><tr><td class="olderstuff">19:36</td>
<td class="olderstuff"><a href="/articles/20200929/10323245405/bill-murray-responds-to-doobie-bros-copyright-letter-with-snark-no-offer-to-pay-use-song.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Bill Murray Responds To Doobie Bros. Copyright Letter With Snark, No Offer To Pay For Use Of Song</a> (15)</td></tr><tr><td class="olderstuff">15:41</td>
<td class="olderstuff"><a href="/articles/20200926/17263245388/appeals-court-says-ice-detainees-should-be-able-to-see-judge-48-hours-just-like-criminal-suspects.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Appeals Court Says ICE Detainees Should Be Able To See A Judge In 48 Hours, Just Like Criminal Suspects</a> (8)</td></tr><tr><td class="olderstuff">13:40</td>
<td class="olderstuff"><a href="/articles/20200929/12434845408/techdirt-podcast-episode-257-making-better-internet.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Techdirt Podcast Episode 257: Making A Better Internet</a> (0)</td></tr><tr><td class="olderstuff">11:59</td>
<td class="olderstuff"><a href="/articles/20200929/11355445407/our-latest-techdirt-gear-i-paid-more-this-t-shirt-than-trump-paid-taxes.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Our Latest Techdirt Gear: I Paid More For This T-Shirt Than Trump Paid In Taxes</a> (11)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/contact.php?cat=Ads">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
<div id="ca_ad_priv_btn" name="ca_ad_priv_btn" class="sncmp sncmp-usp-link">CA Advertising Privacy Preferences</div>
<script type="text/javascript">
__uspapi('setUSPLink', 1, function() {}, 'ca_ad_priv_btn');
</script>
</div>
<style type="text/css">
#cookienotice {
  color:#aaa;
  background-color:#393838; 
  bottom:0%;
  font-size:120%;
  min-height:40px; 
  opacity:1;
  padding:15px;
  position:fixed; 
  width:100%; 
  text-align:center;
  z-index:999;
}
#cookienotice a:link, #cookienotice a:visited {
  color:rgb(204, 227, 245);
}
#cookienotice a:link.td-button {
  color:#444;
}
</style>
<div id="cookienotice">
This site, like most other sites on the web, <a href="https://www.techdirt.com/articles/20200521/17152344550/yes-this-site-uses-cookies-because-nearly-all-sites-use-cookies-were-notifying-you-because-were-told-we-have-to.shtml">uses&nbsp;cookies</a>. For more information, see our <a href="https://www.techdirt.com/privacy.php">privacy&nbsp;policy</a>.
<a href="https://www.techdirt.com/ajax/json-set-user-preference.php?pn=hide_cookie_notice&pv=1&sc=max&next=ref" onclick="$j.cookie('hide_cookie_notice', 1, { expires: max, secure: 1, path: '/' });$j(this).parent().hide();return false;" class="td-button">Got it</a>
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript">
var _sf_async_config = {};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20200929/17160745410/why-do-republican-senators-seem-to-want-to-turn-every-website-into-trash-heap-racism-abuse.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute(
'src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js"
);
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>