<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="accounts, facebook account, logins, oculus, vr, vr headsets, facebook, oculus">
<meta property="og:title" content="Tone Deaf Facebook To Cripple VR Headsets Unless You Link It To Your Facebook Account" />
<meta property="og:description" content="Back in 2014 when Facebook bought Oculus, there were the usual pre-merger promises that nothing would really change, or that Facebook wouldn&#039;t erode everything folks liked about the independent kickstarted product. Oculus founder Palmer Luckey..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Tone Deaf Facebook To Cripple VR Headsets Unless You Link It To Your Facebook Account" />
<meta name="twitter:description" content="Back in 2014 when Facebook bought Oculus, there were the usual pre-merger promises that nothing would really change, or that Facebook..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Tone Deaf Facebook To Cripple VR Headsets Unless You Link It To Your Facebook Account | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/i25" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20200819/07375945140">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3664-c391" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3664-c391" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3664-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20200819/07375945140';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3664-c391" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'n/a');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '0');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml');
</script>

<style type="text/css">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</style>
</head>
<body class="edition-techdirt">
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br /></div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200819%2F07375945140%2Ftone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt"><a href="/">Techdirt</a></li>
<li id="edition-tab-greenhouse"><a href="/blog/greenhouse/">Greenhouse</a></li>
<li id="edition-tab-covid"><a href="/blog/covid/">Tech & COVID</a></li>
<li id="edition-tab-freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/878076256&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Daily Deal: The Build a Strategy Game Development Bundle" href="/articles/20200819/21285245151/daily-deal-build-strategy-game-development-bundle.shtml" style="color:#777777;">Daily Deal: The Build a Strategy Game Development Bundle</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: California Fusion Center Tracked Anti-Police Protests, Sent Info To 14,000 Police Officers" href="/articles/20200819/16572045148/california-fusion-center-tracked-anti-police-protests-sent-info-to-14000-police-officers.shtml" style="color:#777777;">California Fusion Center Tracked Anti-Police Protests, Sent Info To 14,000 Police Officers</a></div>
</div>
<br clear="all" />

<div id="p73861" class="storyblock edition-techdirt">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">Tone Deaf Facebook To Cripple VR Headsets Unless You Link It To Your Facebook Account</h1><div class="details">
<a href="/search.php?tid=uses&search=Search"><span class="topic_icon" style="background-position: -240px -204px;"></span></a>
<p><a href="/search.php?tid=uses&search=Search">(Mis)Uses of Technology</a></p>
</div>
<h3>from the <i>what's-the-opposite-of-advertising</i> dept</h3><div class="byline"><span class="pub_date">Thu, Aug 20th 2020 10:49am</span> &mdash;
<a href="/user/kbode">Karl Bode</a></div>
<p>
Back in 2014 when Facebook bought Oculus, there were the usual pre-merger promises that <em>nothing would really change</em>, or that Facebook wouldn't erode everything folks liked about the independent kickstarted product. Oculus founder Palmer Luckey, who has since moved on to selling border surveillance tech to the Trump administration, made <a href="https://time.com/38366/here-are-7-promises-oculus-has-made-after-getting-bought-by-facebook/">oodles of promises to that effect</a> before taking his money and running toward the sunset. Among those promises was the promise users would never be forced to use a Facebook login account just to use your VR headset and its games, and that the company wouldn't track your behavior for advertising.
</p>
<p>
Like every major merger, those promises didn't mean much. This week, Facebook and Oculus announced that users will soon be forced to -- use a Facebook account if they want to be able to keep using Oculus hardware, so the company can track its users for advertising purposes. The <a href="https://www.oculus.com/blog/a-single-way-to-log-into-oculus-and-unlock-social-features/">official Oculus announcement</a> tries to pretend that this is some innate gift to the end user, instead of just an obvious way for Facebook to expand its behavioral advertising empire:
</p>
<blockquote><em>
<p>
"Giving people a single way to log into Oculus—using their Facebook account and password— will make it easier to find, connect, and play with friends in VR. We know that social VR has so much more to offer, and this change will make it possible to integrate many of the features people know and love on Facebook."
</p>
</em></blockquote>
<p>
And while users won't be forced to fully use Facebook to login until 2023, those that don't want Facebook tracking their every online waking movement will be out of luck. Meaning that you may not be able to use your pricey hardware -- or the software you've been accumulating -- <a href="https://arstechnica.com/gaming/2020/08/oculus-vr-accounts-will-soon-require-facebook-ties/">unless you agree to join the Facebook universe</a>:
</p>
<blockquote><em>
<p>
"After January 1, 2023, we will end support for Oculus accounts. If you choose not to merge your accounts at that time, you can continue using your device, but full functionality will require a Facebook account. We will take steps to allow you to keep using content you have purchased, though we expect some games and apps may no longer work. This could be because they include features that require a Facebook account or because a developer has chosen to no longer support the app or game you purchased. All future unreleased Oculus devices will require a Facebook account, even if you already have an Oculus account."
</p>
</em></blockquote>
<p>
The changes will also impact the functionality of Oculus Quest's "Link," which lets users connect the standalone VR headset to a PC to expand its functionality. It also begs the question: what happens if you get banned by Facebook due to its <a href="https://www.techdirt.com/articles/20190503/17322942136/content-moderation-scale-is-impossible-facebook-still-cant-figure-out-how-to-deal-with-naked-breasts.shtml">incoherent and inconsistent moderation strategies</a>? You suddenly can't use your VR headset because Facebook's algorithms stupidly <a href="https://www.techdirt.com/articles/20190503/17322942136/content-moderation-scale-is-impossible-facebook-still-cant-figure-out-how-to-deal-with-naked-breasts.shtml">ban you for posting photos of yourself breastfeeding</a>?
</p>
<p>
This being Facebook, there's not a mention of any ability to prevent Facebook from being able to track the entirety of your behavior while using a VR headset. Given all the justified criticism of Facebook, the consumer response (especially among those that liked Oculus but have tried to avoid Facebook) is about what you'd expect over at forums like the <a href="https://www.reddit.com/r/oculus/">Oculus subreddit</a>:
</p>
<div class="centered"><a href="https://imgur.com/bRsqXNP"><img src="https://i.imgur.com/bRsqXNP.jpg" title="source: imgur.com" width="550" /></a></div>
<p>
The whole thing is very tone deaf, and very... Facebook. Facebook's need to track and monetize Oculus user behavior bulldozed over any concerns the company may have had about interoperability, or any valid concerns that this could simply drive customers to more open competitors. It's yet another example of users buying a product and features they believe they own, only to have functionality eroded or the terms of use dramatically modified down the road. It's also yet another example of how, more often than not, the promises made ahead of major U.S. mergers mean absolutely nothing.
</p><div id="post_end">
<div id="post_end_plea_promo" name="post_end_plea"><img onclick="ga('send', 'event', 'TD Promos', 'Click Link', 'CLOSE: post_end_plea');" class="promo_close" src="https://ii.techdirt.com/s/t/i/topclose.png" alt="Hide this" title="Hide This" /><style>
div#post_end_plea_promo {background-color:#fefecb;margin:10px 0;padding:5px;}
</style>
<div style="color:#444;font-family:'Georgia','Times',serif;font-size:110%;font-style:italic;line-height:1.5;padding:20px;"><p>Thank you for reading this Techdirt post. With so many things competing for everyone’s attention these days, we really appreciate you giving us your time. We work hard every day to put quality content out there for our community.</p>
<p>Techdirt is one of the few remaining truly independent media outlets. We do not have a giant corporation behind us, and we rely heavily on our community to support us, in an age when advertisers are increasingly uninterested in sponsoring small, independent sites &mdash; especially a site like ours that is unwilling to pull punches in its reporting and analysis.</p>
<p>While other websites have resorted to paywalls, registration requirements, and increasingly annoying/intrusive advertising, we have always kept Techdirt open and available to anyone. But in order to continue doing so, <a href="https://www.techdirt.com/pages/support.php" style="font-weight:bold">we need your support</a>. We offer a variety of ways for our readers to support us, from direct donations to special subscriptions and cool merchandise &mdash; and every little bit helps. Thank you.<br></p>
<p style="margin-left:70%;padding:0;">&ndash;The Techdirt Team</p>
</div>
</div></div><p class="filed">Filed Under: <a href="/blog/?tag=accounts">accounts</a>, <a href="/blog/?tag=facebook+account">facebook account</a>, <a href="/blog/?tag=logins">logins</a>, <a href="/blog/?tag=oculus">oculus</a>, <a href="/blog/?tag=vr">vr</a>, <a href="/blog/?tag=vr+headsets">vr headsets</a><br />Companies: <a href="/blog/?company=facebook">facebook</a>, <a href="/blog/?company=oculus">oculus</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a class="share_pop" title="Short Link - right-click to copy" target="_blank" href="https://tdrt.io/i25"><span class="share_button share_link"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" class="share_pop" title="Email this" target="_blank" href="https://www.techdirt.com/emailthis.php?et_url=https://www.techdirt.com/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2Fi25&text=Tone+Deaf+Facebook+To+Cripple+VR+Headsets+Unless+You+Link+It+To+Your+Facebook+Account&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200819%2F07375945140%2Ftone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml&t=Tone+Deaf+Facebook+To+Cripple+VR+Headsets+Unless+You+Link+It+To+Your+Facebook+Account"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200819%2F07375945140%2Ftone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml&title=Tone+Deaf+Facebook+To+Cripple+VR+Headsets+Unless+You+Link+It+To+Your+Facebook+Account"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&ro=false&title=Tone+Deaf+Facebook+To+Cripple+VR+Headsets+Unless+You+Link+It+To+Your+Facebook+Account&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200819%2F07375945140%2Ftone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">14 Comments</a> | <a href="https://www.techdirt.com/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
<div id="post_footer">
<a href="https://techdirt.threadless.com/accessories/face-mask/premium" target="_blank" title="Face Masks by Techdirt on Threadless"><img src="https://ii.techdirt.com/s/t/i/gear/masks-big-3.png" style="display:block;max-width:100%;"></a></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20200819/10394345145/not-good-look-facebooks-public-policy-director-india-files-criminal-complaint-against-journalist-social-media-post.shtml">Not A Good Look: Facebook&#39;s Public Policy Director In India Files A Criminal Complaint Against A Journalist For A Social Media Post</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20200804/07163045034/digital-technology-as-accelerant-growth-genocide-myanmar.shtml">Digital Technology As Accelerant: Growth And Genocide In Myanmar</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20190430/09572142117/evil-video-games-great-detecting-early-dementia-people.shtml">Evil Video Games Great At Detecting Early Dementia In People</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20180913/08140140632/att-verizon-t-mobile-sprint-want-even-broader-access-to-your-personal-data.shtml">AT&#038;T, Verizon, T-Mobile &#038; Sprint Want Even Broader Access To Your Personal Data</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20170202/11372736614/how-is-non-literally-copying-code-still-copyright-infringement.shtml">How Is &#39;Non-Literally Copying&#39; Code Still Copyright Infringement?</a></li>
</ul>
</div>
</div>

</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20200819/07375945140" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c7" class="cmt">
<div id="cc7">
<div class="comment-buttons" id="rc_7"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200819/07375945140_7" value="0" id="ins_20200819/07375945140_7" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200819/07375945140_7" value="0" id="fun_20200819/07375945140_7" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200819/07375945140_7" value="0" id="rpt_20200819/07375945140_7" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>GHB</b> (<a href="/user/ghb">profile</a>), <i>20 Aug 2020 @ 11:03am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Login walls - physical hardware edition</h3><div class="cbody"><p> Just when you thought sites like NextGenUpdate and other sites requiring an account to even see content is bad enough, now it is happening on physical goods too.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?cid=7#addyourcomment" cid="7" subject="Login walls - physical hardware edition" cid="7" title="Reply to this comment..." id="cmmt_link_7" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml#c7">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?threaded=false#c7">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c12" class="cmt">
<div id="cc12">
<div class="comment-buttons" id="rc_12"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200819/07375945140_12" value="0" id="ins_20200819/07375945140_12" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200819/07375945140_12" value="0" id="fun_20200819/07375945140_12" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200819/07375945140_12" value="0" id="rpt_20200819/07375945140_12" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/0889d5e5a03e674a4ca5542424009c50?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>20 Aug 2020 @ 11:06am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Because fuck Facebook</h3><div class="cbody"><p> I'm so glad I didn't end up buying an Oculus.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?cid=12#addyourcomment" cid="12" subject="Because fuck Facebook" cid="12" title="Reply to this comment..." id="cmmt_link_12" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml#c12">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?threaded=false#c12">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c25" class="cmt">
<div id="cc25">
<div class="comment-buttons" id="rc_25"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200819/07375945140_25" value="0" id="ins_20200819/07375945140_25" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200819/07375945140_25" value="0" id="fun_20200819/07375945140_25" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200819/07375945140_25" value="0" id="rpt_20200819/07375945140_25" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/9c1886093eec6e2bc2798def0c1ee911?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Jordan Chandler</b>, <i>20 Aug 2020 @ 11:10am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> I already have Facebook and I never use it to log into anything. What a terrible move</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?cid=25#addyourcomment" cid="25" subject="" cid="25" title="Reply to this comment..." id="cmmt_link_25" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml#c25">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?threaded=false#c25">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c50" class="cmt">
<div id="cc50">
<div class="comment-buttons" id="rc_50"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200819/07375945140_50" value="0" id="ins_20200819/07375945140_50" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200819/07375945140_50" value="0" id="fun_20200819/07375945140_50" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200819/07375945140_50" value="0" id="rpt_20200819/07375945140_50" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/14/30/50/u143050_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Coyne Tibbets</b> (<a href="/user/coynet">profile</a>), <i>20 Aug 2020 @ 11:21am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Upcoming FB Buyouts</h3><div class="cbody"><p> Maytag. (&quot;Now you have to sign in to FB to refrogerate your food or to wash dishes or clothes.)</p>
<p>McDonald.s (&quot;Sign into FB to get a Big Mac.&quot;)</p>
<p>etc.</p>
<p>The next wave of monopolizaton. Forced membership.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?cid=50#addyourcomment" cid="50" subject="Upcoming FB Buyouts" cid="50" title="Reply to this comment..." id="cmmt_link_50" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml#c50">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?threaded=false#c50">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c167" class="cmt">
<div id="cc167">
<div class="comment-buttons" id="rc_167"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200819/07375945140_167" value="0" id="ins_20200819/07375945140_167" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200819/07375945140_167" value="0" id="fun_20200819/07375945140_167" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200819/07375945140_167" value="0" id="rpt_20200819/07375945140_167" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>GHB</b> (<a href="/user/ghb">profile</a>), <i>20 Aug 2020 @ 1:26pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Upcoming FB Buyouts</h3><div class="cbody"><p> Agreed, imagine if everything else does that. “You need a Facebook account in order to use your iphone”.</p>
<p>Already “smart” devices connected to the internet have ads on them, such as TVs and even refrigerators.</p>
<p>Login walls (even when the content is free) = sell your info (certain it’s your email address since 99% of registrations ask for it)</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?cid=167#addyourcomment" cid="167" subject="Re: Upcoming FB Buyouts" cid="167" title="Reply to this comment..." id="cmmt_link_167" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml#c167">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?threaded=false#c167">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c57" class="cmt">
<div id="cc57">
<div class="comment-buttons" id="rc_57"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200819/07375945140_57" value="0" id="ins_20200819/07375945140_57" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200819/07375945140_57" value="0" id="fun_20200819/07375945140_57" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200819/07375945140_57" value="0" id="rpt_20200819/07375945140_57" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/1b7971d816ca2e23d8f0a3dacc9004cb?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>20 Aug 2020 @ 11:28am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Fortunately, I created a secondary empty FB account years ago so I'll just have to switch to that when the hammer falls. I haven't been using my Rift S much lately. It was a bit of a novelty and the reason I upgraded my computer build, but the games just aren't perfected enough and the fatigue of the physical experience means you can only play for thirty minutes at a time at most.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?cid=57#addyourcomment" cid="57" subject="" cid="57" title="Reply to this comment..." id="cmmt_link_57" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml#c57">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?threaded=false#c57">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c104" class="cmt">
<div id="cc104">
<div class="comment-buttons" id="rc_104"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200819/07375945140_104" value="0" id="ins_20200819/07375945140_104" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200819/07375945140_104" value="0" id="fun_20200819/07375945140_104" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200819/07375945140_104" value="0" id="rpt_20200819/07375945140_104" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Wyrm</b> (<a href="/user/wyrm">profile</a>), <i>20 Aug 2020 @ 12:08pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> Unfortunately, this still allows FB to track you.<br />
It just tracks some of your interests independently from the others. Two half-profiles, and they might have ways to link your profiles internally. </p>
<p>I'm not sure about this, but given that they already had ways to track users that never even signed in, I wouldn't be surprised if they could find you across different logins.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?cid=104#addyourcomment" cid="104" subject="Re:" cid="104" title="Reply to this comment..." id="cmmt_link_104" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml#c104">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?threaded=false#c104">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c63" class="cmt">
<div id="cc63">
<div class="comment-buttons" id="rc_63"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200819/07375945140_63" value="0" id="ins_20200819/07375945140_63" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200819/07375945140_63" value="0" id="fun_20200819/07375945140_63" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200819/07375945140_63" value="0" id="rpt_20200819/07375945140_63" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/b5d296d61089c56a757f3c881ee60e7a?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>20 Aug 2020 @ 11:40am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">VR Gamers Yell at 3D Clouds</h3><div class="cbody"><p> Wonder how many people are complaining about this while logged into their iPhone or Android device?</p>
<p>Anyone here game on Xbox or PS4? I'm guessing you logged in for that too.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?cid=63#addyourcomment" cid="63" subject="VR Gamers Yell at 3D Clouds" cid="63" title="Reply to this comment..." id="cmmt_link_63" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml#c63">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?threaded=false#c63">view in chronology</a>&nbsp;]
</p>
</div>
<ul class="comments nest">
<li id="c90" class="cmt">
<div id="cc90">
<div class="comment-buttons" id="rc_90"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200819/07375945140_90" value="0" id="ins_20200819/07375945140_90" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200819/07375945140_90" value="0" id="fun_20200819/07375945140_90" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200819/07375945140_90" value="0" id="rpt_20200819/07375945140_90" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/94efc1f65fb9e2c914fb4665352c3774?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>20 Aug 2020 @ 11:51am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: VR Gamers Yell at 3D Clouds</h3><div class="cbody"><p> Yeah I choose what to login into and if I want it to be a seperate login with those systems. My phone still works if facebook isn't on it ans i dont lose any functionality.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?cid=90#addyourcomment" cid="90" subject="Re: VR Gamers Yell at 3D Clouds" cid="90" title="Reply to this comment..." id="cmmt_link_90" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml#c90">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?threaded=false#c90">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c132" class="cmt">
<div id="cc132">
<div class="comment-buttons" id="rc_132"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200819/07375945140_132" value="0" id="ins_20200819/07375945140_132" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200819/07375945140_132" value="0" id="fun_20200819/07375945140_132" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200819/07375945140_132" value="0" id="rpt_20200819/07375945140_132" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Bloof</b> (<a href="/user/bloof">profile</a>), <i>20 Aug 2020 @ 12:16pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: VR Gamers Yell at 3D Clouds</h3><div class="cbody"><p> How many of those people bought non Android and Apple devices and suddenly found themselves told they're going to have to agree to another company's intrusive terms of service or the thing they've bought will stop working properly?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?cid=132#addyourcomment" cid="132" subject="Re: VR Gamers Yell at 3D Clouds" cid="132" title="Reply to this comment..." id="cmmt_link_132" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml#c132">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?threaded=false#c132">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c88" class="cmt">
<div id="cc88">
<div class="comment-buttons" id="rc_88"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200819/07375945140_88" value="0" id="ins_20200819/07375945140_88" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200819/07375945140_88" value="0" id="fun_20200819/07375945140_88" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200819/07375945140_88" value="0" id="rpt_20200819/07375945140_88" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/118102382fb1712473f46904864fb34e?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>20 Aug 2020 @ 11:42am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> FB is becoming less relevant every day.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?cid=88#addyourcomment" cid="88" subject="" cid="88" title="Reply to this comment..." id="cmmt_link_88" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml#c88">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?threaded=false#c88">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c127" class="cmt">
<div id="cc127">
<div class="comment-buttons" id="rc_127"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200819/07375945140_127" value="0" id="ins_20200819/07375945140_127" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200819/07375945140_127" value="0" id="fun_20200819/07375945140_127" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200819/07375945140_127" value="0" id="rpt_20200819/07375945140_127" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>DeComposer</b> (<a href="/user/decomposer">profile</a>), <i>20 Aug 2020 @ 12:14pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Thank You, Facebook!</h3><div class="cbody"><p> Dear Facebook,</p>
<p>Thank you for simplifying my VR hardware choice!</p>
<p>Love,<br />
The World</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?cid=127#addyourcomment" cid="127" subject="Thank You, Facebook!" cid="127" title="Reply to this comment..." id="cmmt_link_127" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml#c127">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?threaded=false#c127">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c155" class="cmt">
<div id="cc155">
<div class="comment-buttons" id="rc_155"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200819/07375945140_155" value="0" id="ins_20200819/07375945140_155" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200819/07375945140_155" value="0" id="fun_20200819/07375945140_155" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200819/07375945140_155" value="0" id="rpt_20200819/07375945140_155" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Koby</b> (<a href="/user/koby77">profile</a>), <i>20 Aug 2020 @ 12:46pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">AT&T Model</h3><div class="cbody"><p> I'm getting vibes of the AT&amp;T merger mania from a few years back. Big companies seem to think that if they create an empire, then they can't lose. But forcing consumers to use your product doesn't always end well.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?cid=155#addyourcomment" cid="155" subject="AT&amp;T Model" cid="155" title="Reply to this comment..." id="cmmt_link_155" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml#c155">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?threaded=false#c155">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c163" class="cmt">
<div id="cc163">
<div class="comment-buttons" id="rc_163"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200819/07375945140_163" value="0" id="ins_20200819/07375945140_163" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200819/07375945140_163" value="0" id="fun_20200819/07375945140_163" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200819/07375945140_163" value="0" id="rpt_20200819/07375945140_163" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Mononymous Tim</b> (<a href="/user/teatime">profile</a>), <i>20 Aug 2020 @ 1:18pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Just like Google's scheme to railroad everyone into Google+ if they wanted to rate anything in the Play Store or comment on a YouTube video (there may have been other stuff too). That didn't go over too well, but unfortunately it took forever (and the exposure of data on people who didn't even want to be there in the first place) for Google to admit it.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?cid=163#addyourcomment" cid="163" subject="" cid="163" title="Reply to this comment..." id="cmmt_link_163" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml#c163">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml?threaded=false#c163">view in chronology</a>&nbsp;]
</p>
</div>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20200819/07375945140" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200819%2F07375945140%2Ftone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200819%2F07375945140%2Ftone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20200819/07375945140" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200819%2F07375945140%2Ftone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200819%2F07375945140%2Ftone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>

<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Daily Deal: The Build a Strategy Game Development Bundle" href="/articles/20200819/21285245151/daily-deal-build-strategy-game-development-bundle.shtml" style="color:#777777;">Daily Deal: The Build a Strategy Game Development Bundle</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: California Fusion Center Tracked Anti-Police Protests, Sent Info To 14,000 Police Officers" href="/articles/20200819/16572045148/california-fusion-center-tracked-anti-police-protests-sent-info-to-14000-police-officers.shtml" style="color:#777777;">California Fusion Center Tracked Anti-Police Protests, Sent Info To 14,000 Police Officers</a></div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Special Affiliate Offer</div>
<div id="rtcol_1">
<a href="https://www.privateinternetaccess.com/pages/techdirt-offer" target="_blank" title="Free Techdirt Crystal Ball With VPN From Private Internet Access"><img src="https://ii.techdirt.com/s/t/images/promo/rc-pia-vpn.png" title="Free Techdirt Crystal Ball With VPN From Private Internet Access" /></a><br />
</div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul id="new-to-techdirt"><li><a href="/articles/20070222/002451/perhaps-its-not-entertainment-industrys-business-model-thats-outdated.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Perhaps It's Not The Entertainment Industry's Business Model That's Outdated</a></li>
<li><a href="/articles/20070301/005837/economic-explanation-why-drm-cannot-open-up-new-business-model-opportunities.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">An Economic Explanation For Why DRM Cannot Open Up New Business Model Opportunities</a></li>
<li><a href="/articles/20120210/02273417726/how-being-more-open-human-awesome-can-save-anyone-worried-about-making-money-entertainment.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">How Being More Open, Human And Awesome Can Save Anyone Worried About Making Money In Entertainment</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
<hr />
<h4>Trending Posts</h4>
<ul id="trending-posts">
<li class="ranked">
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#1 Trending Post');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20200819/17571245149/copyright-troll-richard-liebowitz-reveals-his-retainer-agreement-he-gets-most-money.shtml" title="">&nbsp;</a>
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#1 Trending Post');" class="toppost-title" href="/articles/20200819/17571245149/copyright-troll-richard-liebowitz-reveals-his-retainer-agreement-he-gets-most-money.shtml" title="Copyright Troll Richard Liebowitz Reveals His Retainer Agreement: He Gets Most Of The Money">Copyright Troll Richard Liebowitz Reveals His Retainer Agreement: He Gets Most Of The Money</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#2 Trending Post');" class="toppost-value" style="background-color:#ffca44;border:#ffca44;" href="/articles/20200819/16572045148/california-fusion-center-tracked-anti-police-protests-sent-info-to-14000-police-officers.shtml" title="">&nbsp;</a>
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#2 Trending Post');" class="toppost-title" href="/articles/20200819/16572045148/california-fusion-center-tracked-anti-police-protests-sent-info-to-14000-police-officers.shtml" title="California Fusion Center Tracked Anti-Police Protests, Sent Info To 14,000 Police Officers">California Fusion Center Tracked Anti-Police Protests, Sent Info To 14,000 Police Officers</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#3 Trending Post');" class="toppost-value" style="background-color:#ffea55;border:#ffea55;" href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml" title="">&nbsp;</a>
<a onclick="ga('send', 'event', 'Trending Posts (Article)', 'Click Link', '#3 Trending Post');" class="toppost-title" href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml" title="Tone Deaf Facebook To Cripple VR Headsets Unless You Link It To Your Facebook Account">Tone Deaf Facebook To Cripple VR Headsets Unless You Link It To Your Facebook Account</a>
</li>
</ul>
</div>
</div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3664-c391" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '351efccc';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3664-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=20&m=8&y=2020" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Thursday Link');">Thursday</a></h2></td></tr><tr><td class="olderstuff">13:34</td>
<td class="olderstuff"><a href="/articles/20200816/23170745123/has-pandemic-shown-that-techlash-was-nonsense.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Has The Pandemic Shown That The Techlash Was Nonsense?</a> (0)</td></tr><tr><td class="olderstuff">12:11</td>
<td class="olderstuff"><a href="/articles/20200819/16572045148/california-fusion-center-tracked-anti-police-protests-sent-info-to-14000-police-officers.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">California Fusion Center Tracked Anti-Police Protests, Sent Info To 14,000 Police Officers</a> (5)</td></tr><tr><td class="olderstuff">10:49</td>
<td class="olderstuff"><a href="/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Tone Deaf Facebook To Cripple VR Headsets Unless You Link It To Your Facebook Account</a> (14)</td></tr><tr><td class="olderstuff">10:44</td>
<td class="olderstuff"><a href="/articles/20200819/21285245151/daily-deal-build-strategy-game-development-bundle.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Daily Deal: The Build a Strategy Game Development Bundle</a> (0)</td></tr><tr><td class="olderstuff">09:43</td>
<td class="olderstuff"><a href="/articles/20200819/17571245149/copyright-troll-richard-liebowitz-reveals-his-retainer-agreement-he-gets-most-money.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Copyright Troll Richard Liebowitz Reveals His Retainer Agreement: He Gets Most Of The Money</a> (18)</td></tr><tr><td class="olderstuff">06:53</td>
<td class="olderstuff"><a href="/articles/20200819/08122245141/tim-wu-joins-ban-tiktok-parade-doesnt-clarify-what-ban-actually-accomplishes.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Tim Wu Joins The Ban TikTok Parade, Doesn&#39;t Clarify What The Ban Actually Accomplishes</a> (14)</td></tr><tr><td class="olderstuff">03:46</td>
<td class="olderstuff"><a href="/articles/20200819/19382345150/uk-says-south-wales-polices-facial-recognition-program-is-unlawful.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">UK Says South Wales Police&#39;s Facial Recognition Program Is Unlawful</a> (4)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=19&m=8&y=2020" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Wednesday Link');">Wednesday</a></h2></td></tr><tr><td class="olderstuff">20:21</td>
<td class="olderstuff"><a href="/articles/20200819/10504745146/paulding-county-school-district-now-trying-to-duck-foia-requests.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Paulding County School District Now Trying To Duck FOIA Requests</a> (8)</td></tr><tr><td class="olderstuff">15:32</td>
<td class="olderstuff"><a href="/articles/20200819/11155045147/content-moderation-case-study-amazons-attempt-to-remove-sock-puppet-reviews-results-deletion-legitimate-reviews-november-2012.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Content Moderation Case Study: Amazon&#39;s Attempt To Remove &#39;Sock Puppet&#39; Reviews Results In The Deletion Of Legitimate Reviews (November 2012)</a> (9)</td></tr><tr><td class="olderstuff">13:20</td>
<td class="olderstuff"><a href="/articles/20200819/10394345145/not-good-look-facebooks-public-policy-director-india-files-criminal-complaint-against-journalist-social-media-post.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Not A Good Look: Facebook&#39;s Public Policy Director In India Files A Criminal Complaint Against A Journalist For A Social Media Post</a> (2)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/contact.php?cat=Ads">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
<div id="ca_ad_priv_btn" name="ca_ad_priv_btn" class="sncmp sncmp-usp-link">CA Advertising Privacy Preferences</div>
<script type="text/javascript">
__uspapi('setUSPLink', 1, function() {}, 'ca_ad_priv_btn');
</script>
</div>
<style type="text/css">
#cookienotice {
  color:#aaa;
  background-color:#393838; 
  bottom:0%;
  font-size:120%;
  min-height:40px; 
  opacity:1;
  padding:15px;
  position:fixed; 
  width:100%; 
  text-align:center;
  z-index:999;
}
#cookienotice a:link, #cookienotice a:visited {
  color:rgb(204, 227, 245);
}
#cookienotice a:link.td-button {
  color:#444;
}
</style>
<div id="cookienotice">
This site, like most other sites on the web, <a href="https://www.techdirt.com/articles/20200521/17152344550/yes-this-site-uses-cookies-because-nearly-all-sites-use-cookies-were-notifying-you-because-were-told-we-have-to.shtml">uses&nbsp;cookies</a>. For more information, see our <a href="https://www.techdirt.com/privacy.php">privacy&nbsp;policy</a>.
<a href="https://www.techdirt.com/ajax/json-set-user-preference.php?pn=hide_cookie_notice&pv=1&sc=max&next=ref" onclick="$j.cookie('hide_cookie_notice', 1, { expires: max, secure: 1, path: '/' });$j(this).parent().hide();return false;" class="td-button">Got it</a>
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript">
var _sf_async_config = {};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20200819/07375945140/tone-deaf-facebook-to-cripple-vr-headsets-unless-you-link-it-to-your-facebook-account.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute(
'src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js"
);
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>