<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="adam schiff, carter page, fisa, fisa renewal, house, mass surveillance, section 215, senate, surveillance, trump administration">
<meta property="og:title" content="Bizarre: Democrats In Congress Agree To Give Trump More Of The Spying Powers He Complains Were Abused Against Him" />
<meta property="og:description" content="If ever there were a time to end Constitutionally questionable FISA surveillance powers it should be now. Democrats have been, quite rightly, concerned about an out of control Trump administration, abusing the powers of government to target his..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Bizarre: Democrats In Congress Agree To Give Trump More Of The Spying Powers He Complains Were Abused Against Him" />
<meta name="twitter:description" content="If ever there were a time to end Constitutionally questionable FISA surveillance powers it should be now. Democrats have been, quite..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Bizarre: Democrats In Congress Agree To Give Trump More Of The Spying Powers He Complains Were Abused Against Him | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/hO0" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20200311/23550344086">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3597-c391" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3597-c391" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3597-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20200311/23550344086';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3597-c391" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'n/a');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml');
</script>

<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script>
<script type="text/javascript"> var snhb = snhb || {}; snhb.queue = snhb.queue || []; </script>
<script src="//cmp.tech426.com/latest/sncmp_stub.min.js" type="text/javascript"></script>
<script type="text/javascript">
  snhb.options = {
    gdpr: {
      mainGeo: "us", // 'eu' or 'us', default 'eu',
      reconsiderationAppealFunction: function() {                    
        window.__cmp('showConsentTool');
      }
    }
  }
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    var additionalAdSlots = [];
    additionalAdSlots.push( googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads()));
    snhb.queue.push(function(){
        snhb.addAdditionalAdSlotsToRefresh(additionalAdSlots);
    });
    googletag.enableServices();
  });
</script>
<script async type="text/javascript" src="//cdn.tech426.com/snhb/light/20200129/snhb-cmp.min.js"></script>
</head>
<body class="edition-techdirt">
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br /></div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200311%2F23550344086%2Fbizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt"><a href="/">Techdirt</a></li>
<li id="edition-tab-freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/770281939&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: US Cable Companies Lost 5 Million Paying Customers Last Year Alone" href="/articles/20200305/10532244040/us-cable-companies-lost-5-million-paying-customers-last-year-alone.shtml" style="color:#777777;">US Cable Companies Lost 5 Million Paying Customers Last Year Alone</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Daily Deal: Naztech Ultimate Power Station -- Qi Wireless + 5 USB + 4,000mAh Battery" href="/articles/20200312/10211344088/daily-deal-naztech-ultimate-power-station-qi-wireless-5-usb-4000mah-battery.shtml" style="color:#777777;">Daily Deal: Naztech Ultimate Power Station -- Qi Wireless + 5 USB + 4,000mAh Battery</a></div>
</div>
<br clear="all" />

<div id="p72832" class="storyblock edition-techdirt">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">Bizarre: Democrats In Congress Agree To Give Trump More Of The Spying Powers He Complains Were Abused Against Him</h1><div class="details">
<a href="/search.php?tid=Privacy&search=Search"><span class="topic_icon" style="background-position: 0px -408px;"></span></a>
<p><a href="/search.php?tid=Privacy&search=Search">Privacy</a></p>
</div>
<h3>from the <i>someone-explain</i> dept</h3><div class="byline"><span class="pub_date">Thu, Mar 12th 2020 9:33am</span> &mdash;
<a href="/user/mmasnick">Mike Masnick</a></div>
<p>
If ever there were a time to end Constitutionally questionable FISA surveillance powers it should be now. Democrats have been, quite rightly, concerned about an out of control Trump administration, abusing the powers of government to target his enemies and critics. Republicans have been screaming from the heavens, quite rightly, about the FBI's <a href="https://www.techdirt.com/articles/20191217/19133343593/fisa-court-benchslaps-fbi-abuse-fisa-warrant-process-during-trump-campaign-investigation.shtml">abuse of the FISA process</a> to conduct surveillance on members of the Trump Campaign. And all this is coming at a time when the crown jewel of the program -- the phone metadata surveillance -- has been shown to have been <a href="https://www.techdirt.com/articles/20200225/15383343986/nsa-blew-100-million-phone-records-over-five-years-generated-exactly-one-usable-lead.shtml">a huge, wasteful mess</a> that has been effectively useless.
</p>
<p>
And it's up for renewal. So just kill it.
</p>
<p>
But, no, that's not how Congress works. Instead, earlier this week, the House <a href="https://www.nytimes.com/2020/03/10/us/politics/surveillance-laws-fisa.html" target="_blank">worked out a bipartisan "compromise"</a> that lets them each claim victory -- when all it really does is reauthorize powerful, frequently abused, Constitutionally-questionable surveillance powers -- the very same powers that the Trump administration has been insisting are being abused by "the deep state" against the President himself. As <a href="https://www.emptywheel.net/2020/03/11/adam-schiff-totally-gutted-the-section-215-notice-provision/" target="_blank">Marcy Wheeler explains</a>, the final bill involved Rep. Adam Schiff -- who ran the impeachment effort against Trump, pointing out how incompetent and dangerous Trump can be -- watering down an earlier proposal to make sure that Trump has much greater surveillance powers with less oversight.
</p>
<blockquote><em>
<p>
Effectively, Adam Schiff took the <a href="https://docs.house.gov/meetings/JU/JU00/20200226/110582/HMKP-116-JU00-20200226-SD001.pdf" data-wpel-link="external" rel="external noopener noreferrer">Jerry Nadler bill</a>, watered down some key provisions, but added a bunch of symbolic certifications that would do nothing to eliminate the kinds of problems in the Carter Page application, probably are less effective than certifications presiding FISA judge James Boasberg <a href="https://www.emptywheel.net/2020/03/05/amid-discussions-of-fisa-reform-james-boasberg-pushes-for-greater-reform/" data-wpel-link="internal">required the other day</a>, but give Republicans who are too stupid to understand FISA the ability to claim victory.
</p>
</em></blockquote>
<p>
She goes on to detail the rather sneaky language in the bill that seems designed deliberately to give William Barr could use the program to hide some pretty scary shit:
</p>
<blockquote><em>
<p>
Finally, and most outrageously, the government can still move not to give that notice based on a claim that providing it “would harm to the national security of the United States.” Outrageously, they don’t even have to convince a judge that such harm is real. A court “or other authority of the United States” could agree with such a finding. The Attorney General is “an authority of the United States.” So Attorney General Bill Barr — the father of the first subpoena based dragnet — could make a motion saying that notice of a dragnet would harm the national security of the United States, and Attorney General Bill Barr could agree with Bill Barr that that’s the case.
</p>
<p>
This is how the whole dragnet problem started in the first place, when, in 1992, Bill Barr decided that he could authorized secret dragnets.
</p>
</em></blockquote>
<p>
I'm sure that won't be abused <em>at all</em>...
</p>
<p>
Of course, Bill Barr <a href="https://www.justice.gov/opa/pr/statement-attorney-general-william-p-barr-house-legislation-reauthorize-usa-freedom-act" target="_blank">is thrilled with this outcome</a>:
</p>
<blockquote><em>
<p>
"I have reviewed the House FISA bill and support its passage. The bill contains an array of new requirements and compliance provisions that will protect against abuse and misuse in the future while ensuring that this critical tool is available when appropriate to protect the safety of the American people.
</p>
<p>
I am pleased that the bill contains a number of provisions Director Wray and I put forward to address past failures, including compliance failures that the Inspector General has identified for us in his recent audit work. The IG’s analysis and recommendations have helped shape our proposals. The Director and I will promulgate additional, implementing rules that advance these reforms.
</p>
<p>
It is of the utmost important that the Department’s attorneys and investigators always work in a manner consistent with the highest professional standards, and this overall package will help ensure the integrity of the FISA process and protect against future abuses going forward. This legislation deserves broad bi-partisan support."
</p>
</em></blockquote>
<p>
Because none of this makes sense any more, the bill has both bipartisan support -- and bipartisan opposition, with the opposition coming from those who tend to actually fight to protect our civil liberties from either party. CNN <a href="https://www.cnn.com/2020/03/11/politics/fisa-deal-house-vote/index.html" target="_blank">has some of the details</a>:
</p>
<blockquote><em>
<p>
But the agreement has also come under fire from lawmakers in both parties, criticized by both liberals and libertarian-leaning Republicans for not going far enough to address privacy concerns.
</p>
<p>
In a sign of the odd alliances over the vote, both the leader of the conservative House Freedom Caucus, Rep. Andy Biggs, and the co-chairs of the liberal Congressional Progressive Caucus, Reps. Pramila Jayapal and Mark Pocan, opposed the measure.
</p>
<p>
"It's not real reform," said Rep. Zoe Lofgren of California, a Democratic member of the House Judiciary Committee who took part in the negotiations with Democratic leaders.
</p>
</em></blockquote>
<p>
On the Senate side, Senators Rand Paul, Mike Lee, and Ron Wyden have all complained about the bill as well -- with threats to block and <a href="https://www.politico.com/news/2020/03/11/lee-trump-veto-fisa-bill-125910" target="_blank">requests for Trump to veto</a> the bill.
</p>
<p>
And, of course, privacy advocates are reasonably concerned about this as well. The ACLU has <a href="https://www.aclu.org/letter/aclu-vote-recommendation-usa-freedom-reauthorization-act-2020" target="_blank">asked Congress to vote against the bill</a>:
</p>
<blockquote><em>
<p>
Over the last several years, it has become abundantly clear that many of our surveillance laws are broken. The Foreign Intelligence Surveillance Court is not equipped to protect Americans’ rights -–with an Inspector General report finding a litany of errors in the government’s applications to the court to surveil Trump campaign advisor Carter Page. During a House hearing last month, FBI Director Christopher Wray agreed with the characterization of at least a portion of the surveillance of Carter Page as illegal. Also last month, the FISC court itself accepted the Justice Department’s position that at least two of the surveillance applications for spying on Page were “invalid” and the court took extraordinary steps to order the government to try to remedy its wrongdoing and avoid a repeat. Despite the secrecy around FISA proceedings, the Page episode offers a window into the abuses that predictably follow from giving the government extraordinary powers with minimal checks and no meaningful due process.
</p>
<p>
At the same time, Section 215, which is one of the Patriot Act provisions set to expire on March 15th, has been used to engage in large-scale collection of Americans’ information, and the call detail record program operated under the authority has been suspended following compliance violations that resulted in unlawful collection of information.
</p>
<p>
Despite this record, disappointingly, the reforms contained in H.R. 6172 are minimal –in many cases merely representing a codification of the status quo. In addition, the bill contains provisions that would be a step back from even our flawed current law, including an additional criminal penalty. Given this, we believe that a short six week extension of the expiring
</p>
</em></blockquote>
<p>
One hopes the criticism of the bill -- and the bizarre situation of Trump possibly signing a bill that continues the program he's been railing against (while pretending to limit it) -- leads this bill to die.
</p><div class="centered">
<div id="DV-viewer-6808713-BILLS-116hr6172ih" class="DC-embed DC-embed-document DV-container"></div>
<p>
<script src="//assets.documentcloud.org/viewer/loader.js"></script>
<script>
 DV.load("https://www.documentcloud.org/documents/6808713-BILLS-116hr6172ih.js", {
 width: 560,
 height: 550,
 sidebar: false,
 container: "#DV-viewer-6808713-BILLS-116hr6172ih"
 });
</script>
<noscript>
 <a href="https://assets.documentcloud.org/documents/6808713/BILLS-116hr6172ih.pdf">BILLS 116hr6172ih (PDF)</a>
 <br />
 <a href="https://assets.documentcloud.org/documents/6808713/BILLS-116hr6172ih.txt">BILLS 116hr6172ih (Text)</a>
</noscript>
</p>
</div>
<p class="filed">Filed Under: <a href="/blog/?tag=adam+schiff">adam schiff</a>, <a href="/blog/?tag=carter+page">carter page</a>, <a href="/blog/?tag=fisa">fisa</a>, <a href="/blog/?tag=fisa+renewal">fisa renewal</a>, <a href="/blog/?tag=house">house</a>, <a href="/blog/?tag=mass+surveillance">mass surveillance</a>, <a href="/blog/?tag=section+215">section 215</a>, <a href="/blog/?tag=senate">senate</a>, <a href="/blog/?tag=surveillance">surveillance</a>, <a href="/blog/?tag=trump+administration">trump administration</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a class="share_pop" title="Short Link - right-click to copy" target="_blank" href="https://tdrt.io/hO0"><span class="share_button share_link"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" class="share_pop" title="Email this" target="_blank" href="https://www.techdirt.com/emailthis.php?et_url=https://www.techdirt.com/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FhO0&text=Bizarre%3A+Democrats+In+Congress+Agree+To+Give+Trump+More+Of+The+Spying+Powers+He+Complains+Were+Abused+Against+Him&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200311%2F23550344086%2Fbizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml&t=Bizarre%3A+Democrats+In+Congress+Agree+To+Give+Trump+More+Of+The+Spying+Powers+He+Complains+Were+Abused+Against+Him"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200311%2F23550344086%2Fbizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml&title=Bizarre%3A+Democrats+In+Congress+Agree+To+Give+Trump+More+Of+The+Spying+Powers+He+Complains+Were+Abused+Against+Him"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&ro=false&title=Bizarre%3A+Democrats+In+Congress+Agree+To+Give+Trump+More+Of+The+Spying+Powers+He+Complains+Were+Abused+Against+Him&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200311%2F23550344086%2Fbizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">3 Comments</a> | <a href="https://www.techdirt.com/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
</div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20200305/13422544042/ai-company-has-access-to-pretty-much-every-piece-surveillance-tech-state-utah-owns.shtml">AI Company Has Access To Pretty Much Every Piece Of Surveillance Tech The State Of Utah Owns</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20200304/18000244037/fisa-court-bans-fbi-agent-who-lied-to-court-about-carter-page.shtml">FISA Court Bans FBI Agent Who Lied To The Court About Carter Page</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20200228/14270944004/senate-may-try-to-sneak-clean-reauth-surveillance-powers-into-must-pass-coronovirus-bill.shtml">Senate May Try To Sneak A Clean Reauth Of Surveillance Powers Into A Must-Pass Coronovirus Bill</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20200224/14262943971/fbi-doj-personnel-confirm-agents-frequently-fudge-facts-when-seeking-fisa-warrants.shtml">FBI And DOJ Personnel Confirm Agents Frequently Fudge Facts When Seeking FISA Warrants</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20200220/11034143953/state-actors-are-increasingly-targeting-journalists-with-surveillance-malware.shtml">State Actors Are Increasingly Targeting Journalists With Surveillance Malware</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20200311/23550344086" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c46" class="cmt">
<div id="cc46">
<div class="comment-buttons" id="rc_46"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200311/23550344086_46" value="0" id="ins_20200311/23550344086_46" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200311/23550344086_46" value="0" id="fun_20200311/23550344086_46" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200311/23550344086_46" value="0" id="rpt_20200311/23550344086_46" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/c2c74adcd10d5872e34a7a93b98fa29b?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>12 Mar 2020 @ 10:08am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Barr is a menace to civil society.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml?cid=46#addyourcomment" cid="46" subject="" cid="46" title="Reply to this comment..." id="cmmt_link_46" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml#c46">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml?threaded=false#c46">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c52" class="cmt">
<div id="cc52">
<div class="comment-buttons" id="rc_52"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200311/23550344086_52" value="0" id="ins_20200311/23550344086_52" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200311/23550344086_52" value="0" id="fun_20200311/23550344086_52" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200311/23550344086_52" value="0" id="rpt_20200311/23550344086_52" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/3f126005725cf50e7e1fef94dcf81714?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>12 Mar 2020 @ 10:13am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> and i was shouted down the other day for daring to say how corrupt our government is! if this isn't the same or as bad an example, what the hell is? the USA is fast becoming the sort of country that we continuously condemn and have wars with, but no one admits it!</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml?cid=52#addyourcomment" cid="52" subject="" cid="52" title="Reply to this comment..." id="cmmt_link_52" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml#c52">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml?threaded=false#c52">view in chronology</a>&nbsp;]
</p>
</div>
<li id="c65" class="cmt">
<div id="cc65">
<div class="comment-buttons" id="rc_65"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20200311/23550344086_65" value="0" id="ins_20200311/23550344086_65" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20200311/23550344086_65" value="0" id="fun_20200311/23550344086_65" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20200311/23550344086_65" value="0" id="rpt_20200311/23550344086_65" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/7d06471183c6c847c40583ab3dca0f4d?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>12 Mar 2020 @ 10:47am</i></div><br style="clear:both;" /></div>
<div class="cbody"><blockquote>
<p>the bizarre situation of Trump possibly signing a bill that continues the program he's been railing against</p>
</blockquote>
<p>It's not at all bizarre, sadly, for Trump. The words that he says don't mean anything and never did.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml?cid=65#addyourcomment" cid="65" subject="" cid="65" title="Reply to this comment..." id="cmmt_link_65" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml#c65">link to this</a>&nbsp;|&nbsp;<a href="/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml?threaded=false#c65">view in chronology</a>&nbsp;]
</p>
</div>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20200311/23550344086" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200311%2F23550344086%2Fbizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200311%2F23550344086%2Fbizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20200311/23550344086" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200311%2F23550344086%2Fbizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20200311%2F23550344086%2Fbizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>
<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: US Cable Companies Lost 5 Million Paying Customers Last Year Alone" href="/articles/20200305/10532244040/us-cable-companies-lost-5-million-paying-customers-last-year-alone.shtml" style="color:#777777;">US Cable Companies Lost 5 Million Paying Customers Last Year Alone</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Daily Deal: Naztech Ultimate Power Station -- Qi Wireless + 5 USB + 4,000mAh Battery" href="/articles/20200312/10211344088/daily-deal-naztech-ultimate-power-station-qi-wireless-5-usb-4000mah-battery.shtml" style="color:#777777;">Daily Deal: Naztech Ultimate Power Station -- Qi Wireless + 5 USB + 4,000mAh Battery</a></div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Techdirt Gear</div>
<div id="rtcol_1">
<a href="https://teespring.com/i-invented-email?src=tdsidebar" target="_blank" title="I Invented Email gear by Techdirt, on Teespring"><img src="https://ii.techdirt.com/s/t/images/gear/units/email-300x125.png" alt="Shop Now: I Invented Email" /></a><br /></div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); }); </script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20200311/15192944083/why-tech-might-actually-be-solution-to-capitalisms-addiction-problem.shtml" title="Rank">5.3</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20200311/15192944083/why-tech-might-actually-be-solution-to-capitalisms-addiction-problem.shtml" title="Why Tech Might Actually Be The Solution To Capitalism&#39;s Addiction Problem">Why Tech Might Actually Be The Solution To Capitalism&#39;s Addiction Problem</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20200310/13474344075/fbi-director-chris-wray-pitches-weakened-encryption-cyber-security-conference.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20200310/13474344075/fbi-director-chris-wray-pitches-weakened-encryption-cyber-security-conference.shtml" title="FBI Director Chris Wray Pitches Weakened Encryption At A Cyber Security Conference">FBI Director Chris Wray Pitches Weakened Encryption At A Cyber Security Conference</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20200311/10263944082/japan-approves-new-law-to-make-manga-piracy-criminal-offense.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20200311/10263944082/japan-approves-new-law-to-make-manga-piracy-criminal-offense.shtml" title="Japan Approves New Law To Make Manga Piracy A Criminal Offense">Japan Approves New Law To Make Manga Piracy A Criminal Offense</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20070125/004949/step-one-to-embracing-lack-scarcity-recognize-what-market-youre-really.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Step One To Embracing A Lack Of Scarcity: Recognize What Market You're Really In</a></li>
<li><a href="/articles/20080318/004136567/advertising-is-content-content-is-advertising.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">Advertising Is Content; Content Is Advertising</a></li>
<li><a href="/articles/20070301/005837/economic-explanation-why-drm-cannot-open-up-new-business-model-opportunities.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">An Economic Explanation For Why DRM Cannot Open Up New Business Model Opportunities</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3597-c391" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '77e06307';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3597-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=12&m=3&y=2020" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Thursday Link');">Thursday</a></h2></td></tr><tr><td class="olderstuff">10:45</td>
<td class="olderstuff"><a href="/articles/20200311/15192944083/why-tech-might-actually-be-solution-to-capitalisms-addiction-problem.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Why Tech Might Actually Be The Solution To Capitalism&#39;s Addiction Problem</a> (1)</td></tr><tr><td class="olderstuff">10:40</td>
<td class="olderstuff"><a href="/articles/20200312/10211344088/daily-deal-naztech-ultimate-power-station-qi-wireless-5-usb-4000mah-battery.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Daily Deal: Naztech Ultimate Power Station -- Qi Wireless + 5 USB + 4,000mAh Battery</a> (0)</td></tr><tr><td class="olderstuff">09:33</td>
<td class="olderstuff"><a href="/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Bizarre: Democrats In Congress Agree To Give Trump More Of The Spying Powers He Complains Were Abused Against Him</a> (3)</td></tr><tr><td class="olderstuff">06:27</td>
<td class="olderstuff"><a href="/articles/20200305/10532244040/us-cable-companies-lost-5-million-paying-customers-last-year-alone.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">US Cable Companies Lost 5 Million Paying Customers Last Year Alone</a> (12)</td></tr><tr><td class="olderstuff">03:23</td>
<td class="olderstuff"><a href="/articles/20200310/13474344075/fbi-director-chris-wray-pitches-weakened-encryption-cyber-security-conference.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">FBI Director Chris Wray Pitches Weakened Encryption At A Cyber Security Conference</a> (15)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=11&m=3&y=2020" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Wednesday Link');">Wednesday</a></h2></td></tr><tr><td class="olderstuff">20:20</td>
<td class="olderstuff"><a href="/articles/20200311/10263944082/japan-approves-new-law-to-make-manga-piracy-criminal-offense.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Japan Approves New Law To Make Manga Piracy A Criminal Offense</a> (13)</td></tr><tr><td class="olderstuff">15:30</td>
<td class="olderstuff"><a href="/articles/20200310/11283544072/fighting-better-anti-slapp-laws-im-joining-board-public-participation-project.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Fighting For Better Anti-SLAPP Laws: I&#39;m Joining The Board Of The Public Participation Project</a> (14)</td></tr><tr><td class="olderstuff">13:29</td>
<td class="olderstuff"><a href="/articles/20200310/18445044078/clearview-sued-vermont-attorney-general-violating-states-privacy-laws.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Clearview Sued By Vermont Attorney General For Violating The State&#39;s Privacy Laws</a> (8)</td></tr><tr><td class="olderstuff">11:57</td>
<td class="olderstuff"><a href="/articles/20200310/23130844080/bad-ideas-newark-stupidly-threatens-criminal-prosecution-against-anyone-who-reports-false-info-about-covid-19.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Bad Ideas: Newark Stupidly Threatens &#39;Criminal Prosecution&#39; Against Anyone Who Reports &#39;False&#39; Info About Covid-19</a> (49)</td></tr><tr><td class="olderstuff">10:44</td>
<td class="olderstuff"><a href="/articles/20200310/10034244070/you-dont-own-what-you-buy-episode-9000-philips-light-bulbs-lose-functionality.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">You Don&#39;t Own What You Buy Episode 9,000: Philips&#39; Light Bulbs Lose Functionality</a> (57)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/contact.php?cat=Ads">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
<div id="ca_ad_priv_btn" name="ca_ad_priv_btn" class="sncmp sncmp-usp-link">CA Advertising Privacy Preferences</div>
<script type="text/javascript">
__uspapi('setUSPLink', 1, function() {}, 'ca_ad_priv_btn');
</script>
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript">
var _sf_async_config = {};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20200311/23550344086/bizarre-democrats-congress-agree-to-give-trump-more-spying-powers-he-complains-were-abused-against-him.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute(
'src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js"
);
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>