<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="katharina weischede, new zealand, nickleodian, philippines, slime, slime princess, viacom">
<meta property="og:title" content="Filipina Girl From New Zealand Takes Her Slime Show International After Fending Off Nickelodeon Lawsuit" />
<meta property="og:description" content="You may not recall the name Katharina Weischede, but we wrote about this Filipina teenager from New Zealand back in 2018, when Viacom decided to oppose the 13 year old on trademark grounds because she dared to make and sell &quot;slime&quot; as a..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20190717/10074742606/filipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Filipina Girl From New Zealand Takes Her Slime Show International After Fending Off Nickelodeon Lawsuit" />
<meta name="twitter:description" content="You may not recall the name Katharina Weischede, but we wrote about this Filipina teenager from New Zealand back in 2018, when Viacom..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Filipina Girl From New Zealand Takes Her Slime Show International After Fending Off Nickelodeon Lawsuit | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20190717/10074742606/filipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/hrG" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20190717/10074742606">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3577-c391" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3577-c391" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3577-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20190717/10074742606';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3577-c391" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'n/a');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20190717/10074742606/filipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script>
<script type="text/javascript"> var snhb = snhb || {}; snhb.queue = snhb.queue || []; </script>
<script src="//static.h-bid.com/gdpr/cmp.stub.js" type="text/javascript"></script>
<script type="text/javascript">
  snhb.options = {
    gdpr: {
      mainGeo: "us", // 'eu' or 'us', default 'eu',
      reconsiderationAppealIntervalSeconds: 0,
      reconsiderationAppealFunction: function() { 
        //alert("If you see this message, please ignore it.");
        //window.__cmp('showConsentTool');
      }
    }
  }
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    var additionalAdSlots = [];
    additionalAdSlots.push( googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads()));
    snhb.queue.push(function(){
        snhb.addAdditionalAdSlotsToRefresh(additionalAdSlots);
    });
    googletag.enableServices();
  });
</script>
<script async="async" type="text/javascript" src="//static.h-bid.com/snhb-light/snhb-gdpr.min.js"></script>
<meta property="fb:pages" content="6623059427" />
</head>
<body>
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br />
</div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190717%2F10074742606%2Ffilipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt"><a href="/">Techdirt</a></li>
<li id="edition-tab-freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/648758960&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Judge Unseals, Tosses Warrant Used By The San Francisco PD To Obtain A Journalist&#39;s Phone Records" href="/articles/20190719/16233342616/judge-unseals-tosses-warrant-used-san-francisco-pd-to-obtain-journalists-phone-records.shtml" style="color:#777777;">Judge Unseals, Tosses Warrant Used By The San Francisco PD To Obtain A Journalist&#39;s Phone Records</a></div><div class="storynav-next nolink">
&nbsp;</div>
</div>
<br clear="all" />

<div id="p71402" class="storyblock">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">Filipina Girl From New Zealand Takes Her Slime Show International After Fending Off Nickelodeon Lawsuit</h1><div class="details">
<a href="/search.php?tid=Trademark&search=Search"><span class="topic_icon" style="background-position: -240px -510px;"></span></a>
<p><a href="/search.php?tid=Trademark&search=Search">Trademark</a></p>
</div>
<h3>from the <i>slimeballs</i> dept</h3><div class="byline"><span class="pub_date">Tue, Jul 23rd 2019 7:57pm</span> &mdash;
<a href="/user/ronalddumsfeld">Timothy Geigner</a></div>
<p>
You may not recall the name Katharina Weischede, but we wrote about this Filipina teenager from New Zealand back in 2018, when Viacom decided to <a href="https://www.techdirt.com/articles/20180823/09352640494/nickelodeon-is-opposing-12-year-old-new-zealand-girls-slime-trademark-some-reason.shtml">oppose</a> the 13 year old on trademark grounds because she dared to make and sell "slime" as a business. More specifically, Katharina has earned the nickname in New Zealand of "Slime Princess", which is what she applied for in her trademark application. Viacom opposed the application, citing that its Nickelodeon division has trademark rights for "slime" in the country already.
</p>
<p>
It was an absurd opposition on every level, from Katharina's company carrying something like a $20k valuation at the time, to the overly broad mark which Viacom was purporting to be protecting, to the pure PR nightmare that was getting into a legal battle with a bright teenager looking to start a fun business.
</p>
<p>
And, to make the whole thing worse, The Slime Princess (TM) <a href="https://www.philstar.com/lifestyle/business-life/2019/07/17/1935477/filipina-kiwi-teen-recalls-beating-nickelodeon-legal-battle-trademark-slime">defeated Viacom at the trademark office</a>.
</p>
<blockquote>
<p>
<em>Katharina, however, stood her ground and started an campaign via a Givealittle page to raise money for a legal battle with the entertainment giants to keep her trademark. According to her, the support she received from kids and adults all over New Zealand have really inspired her to fight for her passion.</em>
</p>
<p>
<em>After a grueling legal battle, Katharina prevailed in court and has slain the giant that threatened her kingdom of slimes. Nearly two years after the case, she now continues to make her own creations of slimes and builds an army of fans and supporters via her own platforms and networks to continue bringing smiles in the faces of young kids and even adults.</em>
</p>
</blockquote>
<p>
And, far from simply taking the win and staying silent, she is taking her show on the road. Katharina is visiting the Philippines to share the story of her business, including the legal struggle with Viacom, to other young entrepreneurs. At 13, she has a legal victory over a massive entertainment company on her belt, not to mention her story in starting her own business at that age to begin with. It's a cool story and one that hopefully will highlight to others that standing up to big businesses is in fact possible.
</p>
<blockquote>
<p>
<em>She will be staying in the country for a few days to meet with kids, share her stories, play with them and make fun slimes.</em>
</p>
<p>
<em>&ldquo;It&rsquo;s going to be a an amazing experience here. I&rsquo;ve always looked forward to sharing it with the kids here in the Philippines. I dreamt of experiencing it here, and now I am here, this is going to be different and special.&rdquo;</em>
</p>
</blockquote>
<p>
Slime-on, Slime Princess (TM).
</p><p class="filed">Filed Under: <a href="/blog/?tag=katharina+weischede">katharina weischede</a>, <a href="/blog/?tag=new+zealand">new zealand</a>, <a href="/blog/?tag=nickleodian">nickleodian</a>, <a href="/blog/?tag=philippines">philippines</a>, <a href="/blog/?tag=slime">slime</a>, <a href="/blog/?tag=slime+princess">slime princess</a><br />Companies: <a href="/blog/?company=viacom">viacom</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a title="Short Link - right-click to copy" href="https://tdrt.io/hrG" target="_top" rel="nofollow" class="share_pop"><span class="share_button share_link"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20190717/10074742606" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FhrG&text=Filipina+Girl+From+New+Zealand+Takes+Her+Slime+Show+International+After+Fending+Off+Nickelodeon+Lawsuit&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190717%2F10074742606%2Ffilipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml&t=Filipina+Girl+From+New+Zealand+Takes+Her+Slime+Show+International+After+Fending+Off+Nickelodeon+Lawsuit"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190717%2F10074742606%2Ffilipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml&title=Filipina+Girl+From+New+Zealand+Takes+Her+Slime+Show+International+After+Fending+Off+Nickelodeon+Lawsuit"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=Filipina+Girl+From+New+Zealand+Takes+Her+Slime+Show+International+After+Fending+Off+Nickelodeon+Lawsuit&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190717%2F10074742606%2Ffilipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20190717/10074742606/filipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">1 Comment</a> | <a href="https://www.techdirt.com/articles/20190717/10074742606/filipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
<div id="post_footer">
<iframe src="https://fund.techdirt.com/donate.html" width="100%" height="250" style="border:none;"></iframe></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20190618/15074842424/new-zealand-man-gets-21-months-prison-sharing-footage-christchurch-shooting.shtml">New Zealand Man Gets 21 Months In Prison For Sharing Footage Of The Christchurch Shooting</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20190328/18190141893/complete-overreaction-professor-calls-shutting-down-facebook-live-post-christchurch.shtml">Complete Overreaction: Professor Calls For Shutting Down Facebook Live, Post-Christchurch</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20190329/01015441895/journalist-maria-ressa-arrested-yet-again-as-philippines-keeps-finding-bogus-reasons-to-arrest-vocal-critic.shtml">Journalist Maria Ressa Arrested Yet Again As Philippines Keeps Finding Bogus Reasons To Arrest Vocal Critic</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20180823/09352640494/nickelodeon-is-opposing-12-year-old-new-zealand-girls-slime-trademark-some-reason.shtml">Nickelodeon Is Opposing A 12 Year Old New Zealand Girl&#39;s &#39;Slime&#39; Trademark For Some Reason</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20180208/10584139193/facebook-takes-down-post-critical-indian-film-copyright-violation-even-though-it-was-all-text-post.shtml">Facebook Takes Down Post Critical Of Indian Film For Copyright Violation, Even Though It Was An All-Text Post</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20190717/10074742606" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20190717/10074742606/filipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20190717/10074742606/filipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c9" class="cmt">
<div id="cc9">
<div class="comment-buttons" id="rc_9"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190717/10074742606_9" value="0" id="ins_20190717/10074742606_9" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190717/10074742606_9" value="0" id="fun_20190717/10074742606_9" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190717/10074742606_9" value="0" id="rpt_20190717/10074742606_9" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/6be40dad9f71276969b22eb8b3148feb?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>23 Jul 2019 @ 9:59pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> <em> It was an absurd opposition on every level, from Katharina's company carrying something like a $20k valuation at the time</em></p>
<p>Yeah, strange as it is, homemade slime is now the fidget spinner of 2019. Inexplicable, yet a popular winner on many social media platforms.</p>
<p>You'd think Viacom would have learned that chasing after children is generally a fucked up thing to do, but corporations never seem to grasp the idea that suing kids based on IP law really doesn't win you support.</p>
<p>Maybe Nickelodeon saw the slime moneymaking revolution and felt threatened/regret that they didn't cash in. In which case... tough tits.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190717/10074742606/filipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml?cid=9#addyourcomment" cid="9" subject="" cid="9" title="Reply to this comment..." id="cmmt_link_9" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190717/10074742606/filipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml#c9">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190717/10074742606/filipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml?threaded=false#c9">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20190717/10074742606" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190717%2F10074742606%2Ffilipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190717%2F10074742606%2Ffilipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20190717/10074742606" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190717%2F10074742606%2Ffilipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190717%2F10074742606%2Ffilipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>
<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Judge Unseals, Tosses Warrant Used By The San Francisco PD To Obtain A Journalist&#39;s Phone Records" href="/articles/20190719/16233342616/judge-unseals-tosses-warrant-used-san-francisco-pd-to-obtain-journalists-phone-records.shtml" style="color:#777777;">Judge Unseals, Tosses Warrant Used By The San Francisco PD To Obtain A Journalist&#39;s Phone Records</a></div><div class="storynav-next nolink">
&nbsp;</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Special Affiliate Offer</div>
<div id="rtcol_1">
<a href="https://www.privateinternetaccess.com/pages/techdirt-offer" target="_blank" title="Free Techdirt Crystal Ball With VPN From Private Internet Access"><img src="https://ii.techdirt.com/s/t/images/promo/rc-pia-vpn.png" title="Free Techdirt Crystal Ball With VPN From Private Internet Access" /></a><br />
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); }); </script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20190717/10074742606/filipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20190717/10074742606/filipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml" title="Filipina Girl From New Zealand Takes Her Slime Show International After Fending Off Nickelodeon Lawsuit">Filipina Girl From New Zealand Takes Her Slime Show International After Fending Off Nickelodeon Lawsuit</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20190719/19211642618/lapd-infiltrated-anti-fascist-protest-group-because-first-amendment-is-apparently-just-suggestion.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20190719/19211642618/lapd-infiltrated-anti-fascist-protest-group-because-first-amendment-is-apparently-just-suggestion.shtml" title="LAPD Infiltrated An Anti-Fascist Protest Group Because The First Amendment Is Apparently Just A Suggestion">LAPD Infiltrated An Anti-Fascist Protest Group Because The First Amendment Is Apparently Just A Suggestion</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20190221/16154641652/does-twitter-have-anti-conservative-bias-just-anti-nazi-bias.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20190221/16154641652/does-twitter-have-anti-conservative-bias-just-anti-nazi-bias.shtml" title="Does Twitter Have An Anti-Conservative Bias, Or Just An Anti-Nazi Bias?">Does Twitter Have An Anti-Conservative Bias, Or Just An Anti-Nazi Bias?</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20120210/02273417726/how-being-more-open-human-awesome-can-save-anyone-worried-about-making-money-entertainment.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">How Being More Open, Human And Awesome Can Save Anyone Worried About Making Money In Entertainment</a></li>
<li><a href="/articles/20070118/013310/infinity-is-your-friend-economics.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">Infinity Is Your Friend In Economics</a></li>
<li><a href="/articles/20070125/004949/step-one-to-embracing-lack-scarcity-recognize-what-market-youre-really.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">Step One To Embracing A Lack Of Scarcity: Recognize What Market You're Really In</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3577-c391" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '5eb75629';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3577-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=23&m=7&y=2019" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Tuesday Link');">Tuesday</a></h2></td></tr><tr><td class="olderstuff">19:57</td>
<td class="olderstuff"><a href="/articles/20190717/10074742606/filipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Filipina Girl From New Zealand Takes Her Slime Show International After Fending Off Nickelodeon Lawsuit</a> (0)</td></tr><tr><td class="olderstuff">15:41</td>
<td class="olderstuff"><a href="/articles/20190719/16233342616/judge-unseals-tosses-warrant-used-san-francisco-pd-to-obtain-journalists-phone-records.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Judge Unseals, Tosses Warrant Used By The San Francisco PD To Obtain A Journalist&#39;s Phone Records</a> (6)</td></tr><tr><td class="olderstuff">13:30</td>
<td class="olderstuff"><a href="/articles/20190723/12305842639/techdirt-podcast-episode-218-dont-panic.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Techdirt Podcast Episode 218: Don&#39;t Panic</a> (0)</td></tr><tr><td class="olderstuff">12:00</td>
<td class="olderstuff"><a href="/articles/20190720/18120042621/oversight-report-worlds-most-powerful-spy-agency-is-insecure-mess-that-cant-keep-tabs-own-employees.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Oversight Report: World&#39;s Most Powerful Spy Agency Is An Insecure Mess That Can&#39;t Keep Tabs On Its Own Employees</a> (5)</td></tr><tr><td class="olderstuff">10:44</td>
<td class="olderstuff"><a href="/articles/20190722/17444842636/section-230-works-russian-trolls-dont-get-to-sue-facebook-being-kicked-off-facebook.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Section 230 Works: Russian Trolls Don&#39;t Get To Sue Facebook For Being Kicked Off Facebook</a> (37)</td></tr><tr><td class="olderstuff">10:39</td>
<td class="olderstuff"><a href="/articles/20190723/10152142638/daily-deal-mighty-mac-bundle.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Daily Deal: The Mighty Mac Bundle</a> (1)</td></tr><tr><td class="olderstuff">09:32</td>
<td class="olderstuff"><a href="/articles/20190714/18181742586/instead-parents-spying-their-kids-online-why-not-teach-them-how-to-be-good-digital-citizens.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Instead Of Parents Spying On Their Kids Online, Why Not Teach Them How To Be Good Digital Citizens</a> (50)</td></tr><tr><td class="olderstuff">06:27</td>
<td class="olderstuff"><a href="/articles/20190722/06551042630/steve-bannon-latest-to-abuse-consumer-location-data.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Steve Bannon The Latest To Abuse Consumer Location Data</a> (10)</td></tr><tr><td class="olderstuff">03:25</td>
<td class="olderstuff"><a href="/articles/20190719/12502942614/uk-parliamentary-committee-calls-end-facial-recognition-tech-uk-government.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">UK Parliamentary Committee Calls For The End Of Facial Recognition Tech By The UK Government</a> (9)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=22&m=7&y=2019" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Monday Link');">Monday</a></h2></td></tr><tr><td class="olderstuff">19:49</td>
<td class="olderstuff"><a href="/articles/20190711/15163142572/dear-ahl-get-your-app-shit-together-because-youre-freaking-us-out.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Dear AHL: Get Your App Shit Together Because You&#39;re Freaking Us Out</a> (5)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript">
var _sf_async_config = {};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20190717/10074742606/filipina-girl-new-zealand-takes-her-slime-show-international-after-fending-off-nickelodeon-lawsuit.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute(
'src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js"
);
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>