<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="google assistant, google nest, iot, ownership, google">
<meta property="og:title" content="You Don't Own What You've Bought: Google Nest Edition" />
<meta property="og:description" content="Well, here we go again. One of the common themes here over the past few years is how in the digitization of everything, the very meaning of &quot;ownership&quot; and &quot;property&quot; has changed -- and not necessarily in good ways. The latest..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="You Don't Own What You've Bought: Google Nest Edition" />
<meta name="twitter:description" content="Well, here we go again. One of the common themes here over the past few years is how in the digitization of everything, the very meaning..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>You Don&#39;t Own What You&#39;ve Bought: Google Nest Edition | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/hlD" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20190513/17245742203">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3575-c391" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3575-c391" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3575-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20190513/17245742203';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3575-c391" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'n/a');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script>
<script type="text/javascript"> var snhb = snhb || {}; snhb.queue = snhb.queue || []; </script>
<script src="//static.h-bid.com/gdpr/cmp.stub.js" type="text/javascript"></script>
<script type="text/javascript">
  snhb.options = {
    gdpr: {
      mainGeo: "us", // 'eu' or 'us', default 'eu',
      reconsiderationAppealIntervalSeconds: 0,
      reconsiderationAppealFunction: function() { 
        //alert("If you see this message, please ignore it.");
        //window.__cmp('showConsentTool');
      }
    }
  }
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    var additionalAdSlots = [];
    additionalAdSlots.push( googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads()));
    snhb.queue.push(function(){
        snhb.addAdditionalAdSlotsToRefresh(additionalAdSlots);
    });
    googletag.enableServices();
  });
</script>
<script async="async" type="text/javascript" src="//static.h-bid.com/snhb-light/snhb-gdpr.min.js"></script>
<meta property="fb:pages" content="6623059427" />
</head>
<body>
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br />
</div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190513%2F17245742203%2Fyou-dont-own-what-youve-bought-google-nest-edition.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt"><a href="/">Techdirt</a></li>
<li id="edition-tab-freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div>
<div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/624337320&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Prince Harry Uses GDPR To Obtain Payout From Photographer Who Shot Photos Of His Rental Home" href="/articles/20190520/14425742243/prince-harry-uses-gdpr-to-obtain-payout-photographer-who-shot-photos-his-rental-home.shtml" style="color:#777777;">Prince Harry Uses GDPR To Obtain Payout From Photographer Who Shot Photos Of His Rental Home</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Techdirt Podcast Episode 212: Breaking Facebook, With Mike Godwin And David Kaye" href="/articles/20190521/11332842252/techdirt-podcast-episode-212-breaking-facebook-with-mike-godwin-david-kaye.shtml" style="color:#777777;">Techdirt Podcast Episode 212: Breaking Facebook, With Mike Godwin And David Kaye</a></div>
</div>
<br clear="all" />

<div id="p71015" class="storyblock">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">You Don&#39;t Own What You&#39;ve Bought: Google Nest Edition</h1><div class="details">
<a href="/search.php?tid=Failures&search=Search"><span class="topic_icon" style="background-position: -240px -102px;"></span></a>
<p><a href="/search.php?tid=Failures&search=Search">Failures</a></p>
</div>
<h3>from the <i>the-end-of-ownership</i> dept</h3><div class="byline"><span class="pub_date">Tue, May 21st 2019 11:58am</span> &mdash;
<a href="/user/mmasnick">Mike Masnick</a></div>
<p>
Well, here we go again. One of the common themes here over the past few years is how in the digitization of everything, the very meaning of "ownership" and "property" has changed -- and not necessarily in good ways. The latest example: last week Google more or less announced the end of its "Works with Nest" program, as it migrates Nest from a separate entity into the Google mothership, and trying to move other "internet-of-things" devices <a href="https://www.theverge.com/2019/5/9/18537331/google-nest-cancellation-assistant-smart-home-integration-report" target="_blank">into the Google Assistant ecosystem instead</a>. As the Verge notes, this will upset a bunch of systems that used to work one way, and no longer will going forward.
</p>
<blockquote><em>
<p>
The Works with Nest program has been around since 2014, and many device makers integrated their products with it. That now means thousands of devices and services are in limbo with no guarantee all of them will be ported into the Works with Google Assistant program, either because their developers don’t have the resources to rewrite their integrations or because Google won’t offer the same amount and types of data to third parties anymore.
</p>
<p>
Today, companies like Lutron, SimpliSafe, and others make use of Nest’s home / away states to control things like lighting, smart blinds, home security systems, and more. Some of these larger companies are hopeful that they’ll be able to bring all of their existing features over when they shift fully to the Google Assistant program later this year, but they can’t give their customers any real guarantee that things won’t change significantly.
</p>
<p>
A <a href="http://www.lutron.com/TechnicalDocumentLibrary/Anticipated%20Questions%20for%20WEB%20May7b.pdf">notice emailed to Lutron customers</a> after Google’s announcement said that the ability to automate lighting functions based on the Nest’s home and away status, person alerts from Nest cameras, or smoke or carbon monoxide detection from a Nest Protect will be affected by the change. It will also remove the ability to control the Nest thermostat from within the Lutron smartphone app.
</p>
</em></blockquote>
<p>
The Verge also put together a list of "popular Works with Nest integrations that will break" once Google makes this shift:
<ul><em>
<li>Amazon Alexa will not be able to adjust the Nest Thermostat or display Nest Cam feeds
</li><li>Logitech Harmony remotes won’t be able to change Nest alarm and home / away modes
</li><li>Philips Hue lights will not be able to change color when Nest Protect detects smoke or carbon monoxide, nor will they be able to change state when Nest Cam detects movement
</li><li>Lutron lights will not turn on when the Nest thermostat or Nest Cam detects people
</li><li>August Home will not be able to set the Nest Thermostat to home or away when locks are opened or closed
</li><li>SimpliSafe will not be able to directly set the Nest Thermostat to home or away
</li><li>Wemo switches will not be able to change state when Nest is set to home or away</li>
</em></ul>
The article goes into a lot more detail as well. There are good reasons for this move -- Google itself says it will better protect user data and privacy, which would be a good thing (especially given the privacy shitshow that the IOT space has been over the years). But, it's also a reminder that ownership has become a lot more nebulous when you're relying on third party service providers to make the stuff that you bought actually work.
</p><p class="filed">Filed Under: <a href="/blog/?tag=google+assistant">google assistant</a>, <a href="/blog/?tag=google+nest">google nest</a>, <a href="/blog/?tag=iot">iot</a>, <a href="/blog/?tag=ownership">ownership</a><br />Companies: <a href="/blog/?company=google">google</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a title="Short Link - right-click to copy" href="https://tdrt.io/hlD" target="_top" rel="nofollow" class="share_pop"><span class="share_button share_link"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20190513/17245742203" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FhlD&text=You+Don%27t+Own+What+You%27ve+Bought%3A+Google+Nest+Edition&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190513%2F17245742203%2Fyou-dont-own-what-youve-bought-google-nest-edition.shtml&t=You+Don%27t+Own+What+You%27ve+Bought%3A+Google+Nest+Edition"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190513%2F17245742203%2Fyou-dont-own-what-youve-bought-google-nest-edition.shtml&title=You+Don%27t+Own+What+You%27ve+Bought%3A+Google+Nest+Edition"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=You+Don%27t+Own+What+You%27ve+Bought%3A+Google+Nest+Edition&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190513%2F17245742203%2Fyou-dont-own-what-youve-bought-google-nest-edition.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">35 Comments</a> | <a href="https://www.techdirt.com/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
<div id="post_footer">
<iframe src="https://fund.techdirt.com/donate.html" width="100%" height="250" style="border:none;"></iframe></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20190520/09150442239/google-joins-evidence-optional-assault-huawei.shtml">Google Joins The Evidence-Optional Assault On Huawei</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20190513/17005042202/flip-side-to-stopping-terrorist-content-online-facebook-is-deleting-evidence-war-crimes.shtml">Flip Side To &#39;Stopping&#39; Terrorist Content Online: Facebook Is Deleting Evidence Of War Crimes</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20190513/07525442197/forget-huawei-internet-things-is-real-security-threat.shtml">Forget Huawei, The Internet Of Things Is The Real Security Threat</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20190508/17291342168/judge-alsup-slams-patent-troll-basically-everything.shtml">Judge Alsup Slams Patent Troll For Basically Everything</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20190514/10033542208/adobe-warns-users-someone-else-might-sue-them-using-old-versions-photoshop.shtml">Adobe Warns Users Someone Else Might Sue Them For Using Old Versions Of Photoshop</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20190513/17245742203" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c22" class="cmt">
<div id="cc22">
<div class="comment-buttons" id="rc_22"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_22" value="0" id="ins_20190513/17245742203_22" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_22" value="0" id="fun_20190513/17245742203_22" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_22" value="0" id="rpt_20190513/17245742203_22" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/25/u2515_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>ECA</b> (<a href="/user/eca">profile</a>), <i>21 May 2019 @ 12:19pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Love technology.. except..</h3><div class="cbody"><p> Advancement and Future proofing..<br />
They like to Advance, but how many cellphones are STUCK in the past? Mostly because they dont have enough System ram to hold the OS..<br />
How many older computer SUCK when running the newest Win10??<br />
Will they Ever rehash windows to be abit simpler and not Need a TON of power just to run?? NOPE..<br />
HOw old consoles have Gone away into the past??<br />
What is the time frame to upgrade?? 3-5 years at this time.</p>
<p>HOw many of your things will become obsolete and Many NOT work very well in 5+ years??<br />
Can you fix it...no you cant.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=22#addyourcomment" cid="22" subject="Love technology..  except.." cid="22" title="Reply to this comment..." id="cmmt_link_22" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c22">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c22">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c105" class="cmt">
<div id="cc105">
<div class="comment-buttons" id="rc_105"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_105" value="0" id="ins_20190513/17245742203_105" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_105" value="0" id="fun_20190513/17245742203_105" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_105" value="0" id="rpt_20190513/17245742203_105" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/85ee12f224163c05f647b8d5209be0a8?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 May 2019 @ 12:43pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Love technology.. except..</h3><div class="cbody"><blockquote>
<p>How many older computer SUCK when running the newest Win10??</p>
</blockquote>
<p>Most, but a machine that ran Vista, runs Linux without a problem.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=105#addyourcomment" cid="105" subject="Re: Love technology..  except.." cid="105" title="Reply to this comment..." id="cmmt_link_105" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c105">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c105">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c290" class="cmt">
<div id="cc290">
<div class="comment-buttons" id="rc_290"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_290" value="0" id="ins_20190513/17245742203_290" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_290" value="0" id="fun_20190513/17245742203_290" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_290" value="0" id="rpt_20190513/17245742203_290" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>frank87</b> (<a href="/user/frank87">profile</a>), <i>21 May 2019 @ 3:25pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Love technology.. except..</h3><div class="cbody"><p> Once I heard a talk from a manufacturer of machines on ships. They used Unix because they had an expected lifespan of 30 years. It was SUNOS at the time....</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=290#addyourcomment" cid="290" subject="Re: Re: Love technology..  except.." cid="290" title="Reply to this comment..." id="cmmt_link_290" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c290">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c290">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c493" class="cmt">
<div id="cc493">
<div class="comment-buttons" id="rc_493"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_493" value="0" id="ins_20190513/17245742203_493" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_493" value="0" id="fun_20190513/17245742203_493" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_493" value="0" id="rpt_20190513/17245742203_493" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/275ed97fd3faef0d5cb0ad57340944ca?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Rekrul</b>, <i>22 May 2019 @ 12:23pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Love technology.. except..</h3><div class="cbody"><blockquote>
<p><strong>Most, but a machine that ran Vista, runs Linux without a problem.</strong></p>
</blockquote>
<p>I'm not especially a fan of Windows, and definitely not a fan of Windows 10, but Linux doesn't have nearly the same level of mainstream software support. Can people play Fortnite on Linux?</p>
<p>And no, messing around with WINE doesn't count. The average user doesn't even know where their downloads go or how to how to deal with an archive format that Windows doesn't natively support, there's no way they can figure out how to get a Windows program running under another OS.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=493#addyourcomment" cid="493" subject="Re: Re: Love technology..  except.." cid="493" title="Reply to this comment..." id="cmmt_link_493" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c493">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c493">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c187" class="cmt">
<div id="cc187">
<div class="comment-buttons" id="rc_187"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_187" value="0" id="ins_20190513/17245742203_187" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_187" value="0" id="fun_20190513/17245742203_187" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_187" value="0" id="rpt_20190513/17245742203_187" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a45a0a95e4200cf9ebb6cc7c93de74e4?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>bobob</b>, <i>21 May 2019 @ 2:20pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Love technology.. except..</h3><div class="cbody"><p> HOw many of your things will become obsolete and Many NOT work very well in 5+ years??<br />
Can you fix it...no you cant.</p>
<hr />
<p>I suspect almost everything I own will still work fine in 5 years. For example, two guitars I own are over 30 years old and both work great and are worth considerable more than I paid for them. My tektronix scopes work great and I expect they will still work in 5 years. (I couldn't care less about wasting money on couch potato conveniences.) Most everything I have is similar.  Why? Because I waited to purchase something instead of buying the latest, greatest, shiney shit. And, yes, I can fix just about anything I own, my family owns or my friends own, but I refuse to fix stuff that is designed to be thrown away. Things like NEST and other IOBT crap are broken as designed.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=187#addyourcomment" cid="187" subject="Re: Love technology..  except.." cid="187" title="Reply to this comment..." id="cmmt_link_187" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c187">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c187">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c203" class="cmt">
<div id="cc203">
<div class="comment-buttons" id="rc_203"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_203" value="0" id="ins_20190513/17245742203_203" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_203" value="0" id="fun_20190513/17245742203_203" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_203" value="0" id="rpt_20190513/17245742203_203" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/1d0c0cf64c285bfcffbbed311e796967?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 May 2019 @ 2:26pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Love technology.. except..</h3><div class="cbody"><p> old man yells at cloud . jpg</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=203#addyourcomment" cid="203" subject="Re: Re: Love technology..  except.." cid="203" title="Reply to this comment..." id="cmmt_link_203" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c203">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c203">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c229" class="cmt">
<div id="cc229">
<div class="comment-buttons" id="rc_229"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_229" value="0" id="ins_20190513/17245742203_229" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_229" value="0" id="fun_20190513/17245742203_229" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_229" value="0" id="rpt_20190513/17245742203_229" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/e7df69f7ac35cededa3dbbc1f7887ba3?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 May 2019 @ 2:38pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Love technology.. except..</h3><div class="cbody"><p> A thermostat that is 20 years old still works, but one that's 5 years old doesn't? Hmmm. </p>
<p>Remember, this is STRIKE TWO! Strike ONE was when they bricked people's furnaces (keeping them stuck on or off!) with a firmware &quot;update&quot;. </p>
<p>Fuck Nest. Buy something that &quot;just works&quot;...like Honeywell. Honeywell has the experience to know that you can't brick someone's furnace (or break 3rd party integration!) and expect people to keep coming back. Even their fancy communicating thermostats WORK, consistently, and will NEVER fail due to an update that is pushed!</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=229#addyourcomment" cid="229" subject="Re: Love technology..  except.." cid="229" title="Reply to this comment..." id="cmmt_link_229" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c229">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c229">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c43" class="cmt">
<div id="cc43">
<div class="comment-buttons" id="rc_43"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_43" value="0" id="ins_20190513/17245742203_43" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_43" value="0" id="fun_20190513/17245742203_43" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_43" value="0" id="rpt_20190513/17245742203_43" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/fe92e00a4f1981b85aadd926a679d230?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 May 2019 @ 12:20pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> We're in the cyberpunk future. </p>
<p>The future tech is here. Making it useful goes through after-market adjustment to crack the tech and unlock its true potential. The business model is here.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=43#addyourcomment" cid="43" subject="" cid="43" title="Reply to this comment..." id="cmmt_link_43" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c43">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c43">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c210" class="cmt">
<div id="cc210">
<div class="comment-buttons" id="rc_210"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_210" value="0" id="ins_20190513/17245742203_210" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_210" value="0" id="fun_20190513/17245742203_210" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_210" value="0" id="rpt_20190513/17245742203_210" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/87201eac3e08bf253386676e8ae78776?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 May 2019 @ 2:33pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> See also: <a href="https://boingboing.net/2017/03/22/make-hay-while-the-sun-shines.html" rel="nofollow"> Ukranian tractor hackers</a>, <a href="https://www.theatlantic.com/science/archive/2019/04/looping-created-insulin-pump-underground-market/588091/" rel="nofollow"> insulin looping</a></p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=210#addyourcomment" cid="210" subject="Re:" cid="210" title="Reply to this comment..." id="cmmt_link_210" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c210">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c210">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c55" class="cmt">
<div id="cc55">
<div class="comment-buttons" id="rc_55"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_55" value="0" id="ins_20190513/17245742203_55" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_55" value="0" id="fun_20190513/17245742203_55" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_55" value="0" id="rpt_20190513/17245742203_55" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/1d2528864e15c385fde782ebc10937e8?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 May 2019 @ 12:23pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> It's the reason I don't depend on &quot;cloud enabled&quot; IoT devices: I want to know that even if a service or company goes offline, my devices will continue to function.</p>
<p>If I lose my internet connection but still have power to the house, I want everything that doesn't explicitly require an internet connection to continue functioning as originally designed.</p>
<p>If someone breaks into some company's database, I don't want them having access (encrypted or not) to years of my home activity data. That's all stuff that can (and should) happen locally.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=55#addyourcomment" cid="55" subject="" cid="55" title="Reply to this comment..." id="cmmt_link_55" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c55">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c55">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c97" class="cmt">
<div id="cc97">
<div class="comment-buttons" id="rc_97"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_97" value="0" id="ins_20190513/17245742203_97" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_97" value="0" id="fun_20190513/17245742203_97" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_97" value="0" id="rpt_20190513/17245742203_97" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/fe92e00a4f1981b85aadd926a679d230?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 May 2019 @ 12:38pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> Provides useful direction for DIY projects. Most appealing IoT devices can be approximated far simpler than marketed design. Makes for fun learning experience while increasing trust in what the project is actually doing.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=97#addyourcomment" cid="97" subject="Re:" cid="97" title="Reply to this comment..." id="cmmt_link_97" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c97">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c97">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c274" class="cmt">
<div id="cc274">
<div class="comment-buttons" id="rc_274"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_274" value="0" id="ins_20190513/17245742203_274" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_274" value="0" id="fun_20190513/17245742203_274" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_274" value="0" id="rpt_20190513/17245742203_274" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/75d048b3fa431bb837ceaf6e70c3b63d?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 May 2019 @ 3:14pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> It's not just &quot;cloud enabled&quot; devices. Don't expect <em> anything</em> that depends on a google technology to work in 5 years (or less). This is modus operandi for google.</p>
<p>I'm in technology and I still use light switches, thermostat settings and door keys because IoT is still garbage, both in terms of security and stability. But letting google into your &quot;smart home&quot; is guaranteed to draw tears down the road. Every time.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=274#addyourcomment" cid="274" subject="Re:" cid="274" title="Reply to this comment..." id="cmmt_link_274" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c274">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c274">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c84" class="cmt">
<div id="cc84">
<div class="comment-buttons" id="rc_84"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_84" value="0" id="ins_20190513/17245742203_84" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_84" value="0" id="fun_20190513/17245742203_84" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_84" value="0" id="rpt_20190513/17245742203_84" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>kennova</b> (<a href="/user/kennnova66">profile</a>), <i>21 May 2019 @ 12:31pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">It wasn't that useful anyway</h3><div class="cbody"><p> While I agree with your sentiment regarding the change, a company should also have the ability to make wholesale changes to it's services for business reasons. Works with Nest was a pretty crappy program and didn't offer the capability it should. I don't know if Google will make it better (they may), but I won't miss the Works with Nest program.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=84#addyourcomment" cid="84" subject="It wasn't that useful anyway" cid="84" title="Reply to this comment..." id="cmmt_link_84" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c84">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c84">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c129" class="cmt">
<div id="cc129">
<div class="comment-buttons" id="rc_129"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_129" value="0" id="ins_20190513/17245742203_129" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_129" value="0" id="fun_20190513/17245742203_129" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_129" value="0" id="rpt_20190513/17245742203_129" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Thad</b> (<a href="/user/thad">profile</a>), <i>21 May 2019 @ 12:52pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: It wasn't that useful anyway</h3><div class="cbody"><blockquote>
<p>While I agree with your sentiment regarding the change, a company should also have the ability to make wholesale changes to it's services for business reasons. </p>
</blockquote>
<p>The problem here is that they're selling products that require that service to function. Though perhaps in this instance &quot;selling&quot; is the wrong word.</p>
<p>Google's habit of shutting down services that don't take off is annoying enough when it <em> doesn't</em> break functionality in household appliances.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=129#addyourcomment" cid="129" subject="Re: It wasn't that useful anyway" cid="129" title="Reply to this comment..." id="cmmt_link_129" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c129">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c129">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c385" class="cmt">
<div id="cc385">
<div class="comment-buttons" id="rc_385"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_385" value="0" id="ins_20190513/17245742203_385" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_385" value="0" id="fun_20190513/17245742203_385" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_385" value="0" id="rpt_20190513/17245742203_385" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/2bdebffd9e3c5bdb0686bd021a34dd0e?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 May 2019 @ 7:16pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">It's not just Google</h3><div class="cbody"><p> Lots of devices become very useless once they're discontinued and the external server they rely upon goes away. Look up &quot;Iris by Lowe's&quot; for just one example.</p>
<p>I have no idea why manufacturers build this garbage; the primary usefulness of timers or remote controls is to switch the load from somewhere else in the same building... and there would be no need to rely on the outside Internet to do this if the factory would only design the items to work autonomously on a LAN if the upstream server goes away permanently. It's a software change.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=385#addyourcomment" cid="385" subject="It's not just Google" cid="385" title="Reply to this comment..." id="cmmt_link_385" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c385">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c385">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<li id="c147" class="cmt">
<div id="cc147">
<div class="comment-buttons" id="rc_147"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_147" value="0" id="ins_20190513/17245742203_147" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_147" value="0" id="fun_20190513/17245742203_147" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_147" value="0" id="rpt_20190513/17245742203_147" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Mason Wheeler</b> (<a href="/user/masonwheeler">profile</a>), <i>21 May 2019 @ 1:18pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> At some point, we need to turn the narrative around. We need to acknowledge that we <em> do</em> own what we bought, that property rights still mean something, and that abusing technology to circumvent said rights cannot and will not be tolerated.</p>
<p>A modest proposal for fixing this issue: recognize in law that <strong> access to such services, being necessary to the functionality of the property that you bought, is an integral part of what you purchased, and therefore unilaterally terminating service is unjustly and unlawfully depriving you of your property.</strong> The key word here being <em> unilateral</em>. Google would be free to shut down a service like this, but only if they release the full source code to the servers, in addition to all technical knowledge and tooling necessary in good faith for others to be able to replicate it and ensure continuity of service.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=147#addyourcomment" cid="147" subject="" cid="147" title="Reply to this comment..." id="cmmt_link_147" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c147">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c147">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c242" class="cmt">
<div id="cc242">
<div class="comment-buttons" id="rc_242"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_242" value="0" id="ins_20190513/17245742203_242" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_242" value="0" id="fun_20190513/17245742203_242" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_242" value="0" id="rpt_20190513/17245742203_242" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/c6dd8d410ac8fc6a8efe28d1be0ab970?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 May 2019 @ 2:51pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> Or just don't require the online service component to begin with.</p>
<p>There's no reason for anything to be checking in to anyone's mothership. The only thing that doing so gives the user is more product placement ADs, which many don't want anyway.</p>
<p>If you want to be able to control what ever it is from your phone, a simple single port forwarding on a router should be all that's required. Even then, most people foolishly leave UPNP turned on so even that requirement is moot. </p>
<p>Dynamic DNS? That should be part of the setup wizard that the thing comes with. Choosing a provider and entering in a set of credentials is not something that requires a command line or any other special knowledge.</p>
<p>Cloud storage? Whatever happened to <em> local</em> storage? There's absolutely no reason for this one other than data collection / surveillance. Heck some HDD manufacturers sell home NAS devices. There's no reason that can't be expanded as part of the internet of things.</p>
<p>There is no valid reason at all for the online service components of some of this crap. The few excuses they can come up with are also easily worked around either by the product itself, or by existing standards. Time to quit falling for it.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=242#addyourcomment" cid="242" subject="Re:" cid="242" title="Reply to this comment..." id="cmmt_link_242" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c242">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c242">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c427" class="cmt">
<div id="cc427">
<div class="comment-buttons" id="rc_427"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_427" value="0" id="ins_20190513/17245742203_427" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_427" value="0" id="fun_20190513/17245742203_427" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_427" value="0" id="rpt_20190513/17245742203_427" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/730e7bee6092876a579c24cf698b266b?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>22 May 2019 @ 6:36am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> At some point, some people will no longer purchase things that do not meet their needs.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=427#addyourcomment" cid="427" subject="Re:" cid="427" title="Reply to this comment..." id="cmmt_link_427" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c427">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c427">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c163" class="cmt">
<div id="cc163">
<div class="comment-buttons" id="rc_163"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_163" value="0" id="ins_20190513/17245742203_163" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_163" value="0" id="fun_20190513/17245742203_163" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_163" value="0" id="rpt_20190513/17245742203_163" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Chris Pratt</b> (<a href="/user/chrisdpratt">profile</a>), <i>21 May 2019 @ 1:29pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Worth mentioning...</h3><div class="cbody"><p> All in all Google is actually handling this pretty well. They're not shutting off Works with Nest, merely deprecating it. Existing functionality will continue until, to paraphrase Google's press release, the majority of skills and devices under that program have of been migrated to Google Assistant. In particular, they're working directly with Alexa to migrate over support, and have similar partnerships with other companies. It's hardly an apocalyptic event. While the danger the article points out is a valid concern, in general, it doesn't have much applicability to this particular situation.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=163#addyourcomment" cid="163" subject="Worth mentioning..." cid="163" title="Reply to this comment..." id="cmmt_link_163" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c163">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c163">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c165" class="cmt">
<div id="cc165">
<div class="comment-buttons" id="rc_165"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_165" value="0" id="ins_20190513/17245742203_165" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_165" value="0" id="fun_20190513/17245742203_165" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_165" value="0" id="rpt_20190513/17245742203_165" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/87ef1f44be600d3ecb9101ff82b6956d?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 May 2019 @ 1:31pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Anybody that buys anything, based on digital technology that uses the internet, and expects whatever device to work tomorrow is bluntly a damn fool.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=165#addyourcomment" cid="165" subject="" cid="165" title="Reply to this comment..." id="cmmt_link_165" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c165">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c165">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c173" class="cmt">
<div id="cc173">
<div class="comment-buttons" id="rc_173"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_173" value="0" id="ins_20190513/17245742203_173" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_173" value="0" id="fun_20190513/17245742203_173" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_173" value="0" id="rpt_20190513/17245742203_173" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a45a0a95e4200cf9ebb6cc7c93de74e4?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>bobob</b>, <i>21 May 2019 @ 2:11pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> NEST just proves that there is a sucker born every minute who is easily fascinated with new, bright, shiney objects. Unfortunately, this will not be a wake up call or many, if any, of those people.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=173#addyourcomment" cid="173" subject="" cid="173" title="Reply to this comment..." id="cmmt_link_173" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c173">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c173">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c267" class="cmt">
<div id="cc267">
<div class="comment-buttons" id="rc_267"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_267" value="0" id="ins_20190513/17245742203_267" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_267" value="0" id="fun_20190513/17245742203_267" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_267" value="0" id="rpt_20190513/17245742203_267" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/5d91d14b7bb8b3c515dd941fbab12277?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 May 2019 @ 3:07pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Say what you will, I refuse to let these spies into my home. I don't need a Nest that someday Google decides is not making enough money to continue to hold open the servers it takes for them to function. Don't suppose I have to mention what happened with Microsoft's music selling venture or the Rio, who suffered the same fate. </p>
<p>I have no problem with an analog thermostat that will be working 20 years from now, even if it won't hold the temp to the nth degree in accuracy. Nor do I mind a digital that won't connect to the net. But I refuse to buy one of the IoTs that may quit working tomorrow, not because it's broken but because it is no longer supported forcing you to go buy another of some other make.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=267#addyourcomment" cid="267" subject="" cid="267" title="Reply to this comment..." id="cmmt_link_267" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c267">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c267">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c331" class="cmt">
<div id="cc331">
<div class="comment-buttons" id="rc_331"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_331" value="0" id="ins_20190513/17245742203_331" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_331" value="0" id="fun_20190513/17245742203_331" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_331" value="0" id="rpt_20190513/17245742203_331" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/b204beb4d03c19b56ab317b26712df09?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 May 2019 @ 4:33pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> I'm not a fan of most IoT devices for piss poor security. Homekit stuff is all Encrypted from the start. So that I do trust.</p>
<p>I really like my Ecobee 4 Thermostat and it's remote Sensor for Temp/movement. You can set it up to do some cool things. I can't as my retired Dad lives at my house. He's home most of the time. Generally likes it warmer and cooler than I would set it. But he can adjust the temp on his iPhone. He's 72. </p>
<p>What I like and what HE really likes is what I did for the Garage. First off I have Homekit/Siri controlled Garage Door Opener. So he can tell Siri to open and close the door. Generally, he does that when one of his friends come by and pick him up. He doesn't have to bring a RF remote with him.</p>
<p>All he has to say is &quot;Hey Siri, Close Garage&quot; and it closes. I can lift my wrist, and just go &quot;Close Garage&quot; to my Apple Watch 4. BAM it closes. What is really NICE is using Homekit Light Switches for my garage lights, I have the one side we walk through all the time linked to the Garage Door. So when the Door starts to open, the lights on that side light up. When it closes, the lights go back off. I have it do it all the time. But can set it for So longer before sunrise and after if you want. You set it up using Apple's HOME app. It's pretty simple. Every week or so, he goes out to a friends house for dinner, and it's daylight and gets home when it's dark. Now he sees so much better than what little light comes from the opener. I don't want him tripping over something he can't see. Best of all, you don't need to even use SIRI. It works with the Wall mounted button or the RF Remotes also. It doesn't matter what you use.</p>
<p>The outside light on the side of my garage over the side fence I would NEVER USE. I would take out the garbage and feel around for the gate lock in the dark. Now I lift my wrist and go &quot;Turn on Outside Garage Light&quot; and BAM Siri turns it on and I can now see. I like light switches for lights. You don't have to change Bulbs and make sure you leave the power ON for your light to go on/off with an app or voice. If Someone switches the switch off, the light won't go on. Using a Smart Switch, It has all the smarts there. You don't touch the bulbs. The switch still works like a manual switch as before. So anyone can turn the lights on/off.</p>
<p>In my Master Bath, I have a cheapo glow light switch so I can see it in the dark. I don't need to waste money for a Smart Switch there, or in a closet, etc. I started with 1 Smart Switch. I currently have 3 now. Buy what YOU need or want. You sure as hell don't need to get everything at once and spend a bundle of money. </p>
<p>The thing with Light Switches, you also need the white wire. Many times that could be missing. The switch always needs power to work. I would double check that you do before getting one.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=331#addyourcomment" cid="331" subject="Re:" cid="331" title="Reply to this comment..." id="cmmt_link_331" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c331">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c331">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c436" class="cmt">
<div id="cc436">
<div class="comment-buttons" id="rc_436"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_436" value="0" id="ins_20190513/17245742203_436" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_436" value="0" id="fun_20190513/17245742203_436" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_436" value="0" id="rpt_20190513/17245742203_436" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/730e7bee6092876a579c24cf698b266b?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>22 May 2019 @ 6:37am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody"><p> How did the pilgrims ever survive?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=436#addyourcomment" cid="436" subject="Re: Re:" cid="436" title="Reply to this comment..." id="cmmt_link_436" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c436">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c436">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<li id="c303" class="cmt">
<div id="cc303">
<div class="comment-buttons" id="rc_303"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_303" value="0" id="ins_20190513/17245742203_303" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_303" value="0" id="fun_20190513/17245742203_303" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_303" value="0" id="rpt_20190513/17245742203_303" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>frank87</b> (<a href="/user/frank87">profile</a>), <i>21 May 2019 @ 3:33pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Updates.,..</h3><div class="cbody"><p> I read a story sometime ago over airplanes....<br />
Now I have two thoughts with every update:</p>
<ol>
<li>What was wrong with my device (could it have killed me before?)</li>
<li>When will they make this device obsolete.</li>
</ol></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=303#addyourcomment" cid="303" subject="Updates.,.." cid="303" title="Reply to this comment..." id="cmmt_link_303" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c303">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c303">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c315" class="cmt">
<div id="cc315">
<div class="comment-buttons" id="rc_315"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_315" value="0" id="ins_20190513/17245742203_315" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_315" value="0" id="fun_20190513/17245742203_315" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_315" value="0" id="rpt_20190513/17245742203_315" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/b204beb4d03c19b56ab317b26712df09?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 May 2019 @ 4:09pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Once Google acquired NEST, you should have sold that off and moved on. In typical Google fashion, it abandons things. Google employee's all want to work on the newest cutting edge stuff. Not older software and hardware and so they get discontinued. The NEST is junk. Limited support!!! Go get the Ecobee. They Support Apple Homekit, Google Home, Amazon Alexa, Samsung Smartthings and IFTTT. The remote temp/movement sensors are also nice. I suggest the Ecobee 3 over the 4 which has built-in Alexa. I'm a homekit house, but I do have a DOT. I don't really find voice control useful at it. I'd rather just use the touch screen. Get a DOT and place that someplace more useful if you want Alexa.</p>
<p>The way Google operates, I'm also surprised Google Search and GMAIL is still around. But that's where Google is making most of their money, Search. GMAIL is so big, I can't see them letting that die anytime soon. Everything else is fair game.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=315#addyourcomment" cid="315" subject="" cid="315" title="Reply to this comment..." id="cmmt_link_315" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c315">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c315">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c353" class="cmt">
<div id="cc353">
<div class="comment-buttons" id="rc_353"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_353" value="0" id="ins_20190513/17245742203_353" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_353" value="0" id="fun_20190513/17245742203_353" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_353" value="0" id="rpt_20190513/17245742203_353" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/27144cdd9feb95d4c220fe5d2494f752?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Glenn</b>, <i>21 May 2019 @ 5:32pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Someone really needs to bring back Blockbuster Video. We need to make physical media popular again for consumers.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=353#addyourcomment" cid="353" subject="" cid="353" title="Reply to this comment..." id="cmmt_link_353" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c353">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c353">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c464" class="cmt">
<div id="cc464">
<div class="comment-buttons" id="rc_464"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_464" value="0" id="ins_20190513/17245742203_464" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_464" value="0" id="fun_20190513/17245742203_464" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_464" value="0" id="rpt_20190513/17245742203_464" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d8def16a666693bcbf93a2097388f4e2?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>22 May 2019 @ 7:43am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> There's still <a href="https://www.masslive.com/news/2019/03/the-bend-oregon-blockbuster-is-the-only-one-left-in-the-world-and-business-is-booming.html" rel="nofollow"> one Blockbuster</a>, and <a href="https://www.fool.com/investing/2019/02/02/netflix-still-has-2700-stubborn-dvd-subscribers.aspx" rel="nofollow"> Netflix still rents physical media</a> (with much more selection than their streaming service). But physical media related to copyright maximalists isn't a good example of owning what you bought; the companies are constantly trying to ensure you don't. Apart from DRM, they'd make rental illegal if they could (e.g., <a href="https://kotaku.com/why-you-cant-rent-games-in-japan-5914749" rel="nofollow"> video game rental in Japan</a>, <a href="https://en.wikipedia.org/w/index.php?title=Redbox&amp;oldid=896459915#Movie_studio_distribution_issues" rel="nofollow"> Redbox's legal troubles</a>).</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=464#addyourcomment" cid="464" subject="Re:" cid="464" title="Reply to this comment..." id="cmmt_link_464" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c464">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c464">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c375" class="cmt">
<div id="cc375">
<div class="comment-buttons" id="rc_375"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_375" value="0" id="ins_20190513/17245742203_375" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_375" value="0" id="fun_20190513/17245742203_375" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_375" value="0" id="rpt_20190513/17245742203_375" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/59e3f9c13bceaa5c5d81ab65d7c7b6a5?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>21 May 2019 @ 6:12pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Why do you keep shilling for Google, Masnick? /sarc</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=375#addyourcomment" cid="375" subject="" cid="375" title="Reply to this comment..." id="cmmt_link_375" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c375">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c375">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c407" class="cmt">
<div id="cc407">
<div class="comment-buttons" id="rc_407"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_407" value="0" id="ins_20190513/17245742203_407" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_407" value="0" id="fun_20190513/17245742203_407" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_407" value="0" id="rpt_20190513/17245742203_407" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a47fbb8f6804c8a5a4201ecdc0f9830a?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>22 May 2019 @ 2:38am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Smart == Dangerous and Unstable</h3><div class="cbody"><p> I think you get the point.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=407#addyourcomment" cid="407" subject="Smart == Dangerous and Unstable" cid="407" title="Reply to this comment..." id="cmmt_link_407" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c407">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c407">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c449" class="cmt">
<div id="cc449">
<div class="comment-buttons" id="rc_449"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_449" value="0" id="ins_20190513/17245742203_449" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_449" value="0" id="fun_20190513/17245742203_449" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_449" value="0" id="rpt_20190513/17245742203_449" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/cab059c99428b4e6430d8f9c6e2166b2?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>22 May 2019 @ 7:34am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">what we learn</h3><div class="cbody"><p> Thank God for sucke...er um Early Adopters!<br />
Mom always said, 'While you're sleeping, someone's figuring out a way to separate you from your money'.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=449#addyourcomment" cid="449" subject="what we learn" cid="449" title="Reply to this comment..." id="cmmt_link_449" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c449">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c449">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c479" class="cmt">
<div id="cc479">
<div class="comment-buttons" id="rc_479"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_479" value="0" id="ins_20190513/17245742203_479" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_479" value="0" id="fun_20190513/17245742203_479" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_479" value="0" id="rpt_20190513/17245742203_479" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/2c4dc7e32cda4ef0b4a7c689be69efa2?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>22 May 2019 @ 9:19am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Apple wins again.</h3><div class="cbody"><p> They didn’t dare break HomeKit, did they?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=479#addyourcomment" cid="479" subject="Apple wins again." cid="479" title="Reply to this comment..." id="cmmt_link_479" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c479">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c479">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c512" class="cmt">
<div id="cc512">
<div class="comment-buttons" id="rc_512"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_512" value="0" id="ins_20190513/17245742203_512" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_512" value="0" id="fun_20190513/17245742203_512" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_512" value="0" id="rpt_20190513/17245742203_512" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/275ed97fd3faef0d5cb0ad57340944ca?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Rekrul</b>, <i>22 May 2019 @ 12:34pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Why isn't there a smart toilet yet that recognize when a man is standing facing the toilet and automatically raises the seat, or automatically puts it down when someone has their back to the toilet? Why must I continue to suffer the hardship of having to manually raise or lower the seat myself??? And where is the remote flush function so that I can flush it from across town if I think I've forgotten to flush it before I left the house???</p>
<p>How can I live like this???</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=512#addyourcomment" cid="512" subject="" cid="512" title="Reply to this comment..." id="cmmt_link_512" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c512">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c512">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c532" class="cmt">
<div id="cc532">
<div class="comment-buttons" id="rc_532"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_532" value="0" id="ins_20190513/17245742203_532" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_532" value="0" id="fun_20190513/17245742203_532" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_532" value="0" id="rpt_20190513/17245742203_532" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/8409cf66b7b0b84a5216e1b393fe47d9?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Agammamon</b>, <i>22 May 2019 @ 2:20pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> While I am a tech enthusiast, it may just be my advancing age - a thermostat with a touch display is neat, what use do I have for an internet connected one?</p>
<p>My current one is internet connected (came with the house) and the touch display makes it super-convenient to program/adjust. The extent of its useful internet functionality is that it can poll a set website to get the outside temperature - probably taken at a temperature station 20 miles away and in a completely different environment. Whoopee.</p>
<p>My hot water heater (a heat pump type) also is internet connected with a touch screen. This screen, again, makes it super convenient to switch settings, control temperature, and . . . look at inlet and outlet temps. I mean, I <em> do</em> look at them - because I'm a nerd - but I don't really have any use for the information other than 'look at this neat thing'. If I want to take <em> granular</em> control over the thing, I could turn it off with my phone when leaving for work and turn it back on when coming home. If I did that every day I might save a whole $10 over the course of the year. And only with the occasional cold shower because I forgot.</p>
<p>My front door has a keypad lock - I just got this super-cool thing right when its been superseded by facial recognition locks <em> sigh</em>. Its not internet connected and I'm not seeing any advantage to having one with a camera and internet connection. If I want to let someone in remotely I can text them the secondary code - no need to program their face into the thing before hand. If I want a visual record of who is coming in - that's what the security camera is for. </p>
<p>A lot of the internet connection stuff seems to be solutions in search of a problem. A refrigerator that keeps track of what's in it and generates a replacement list - neat. Not necessary but neat. I mean, maybe if I had a household of 10 plus people or ran a restaurant it might be necessary but I can open the door and see what's missing in about 60 seconds. One that orders shit for me? No thank you. One that sends a list of the crap that's inside and how often its consumed? Fuck off and die.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=532#addyourcomment" cid="532" subject="" cid="532" title="Reply to this comment..." id="cmmt_link_532" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c532">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c532">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c544" class="cmt">
<div id="cc544">
<div class="comment-buttons" id="rc_544"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190513/17245742203_544" value="0" id="ins_20190513/17245742203_544" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190513/17245742203_544" value="0" id="fun_20190513/17245742203_544" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190513/17245742203_544" value="0" id="rpt_20190513/17245742203_544" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/e8f578356304316f4036e16460fcd30f?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Smartassicus the Roman</b>, <i>22 May 2019 @ 3:51pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Choices</h3><div class="cbody"><p> Let's see, buy a thermostat that runs on software that'll be outdated in 18 months and probably won't be working at all in five years, or buy a plain old thermostat that'll be working fifty years from now. Hummmmmmm</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?cid=544#addyourcomment" cid="544" subject="Choices" cid="544" title="Reply to this comment..." id="cmmt_link_544" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml#c544">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?threaded=false#c544">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20190513/17245742203" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190513%2F17245742203%2Fyou-dont-own-what-youve-bought-google-nest-edition.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190513%2F17245742203%2Fyou-dont-own-what-youve-bought-google-nest-edition.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20190513/17245742203" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190513%2F17245742203%2Fyou-dont-own-what-youve-bought-google-nest-edition.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190513%2F17245742203%2Fyou-dont-own-what-youve-bought-google-nest-edition.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>
<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Prince Harry Uses GDPR To Obtain Payout From Photographer Who Shot Photos Of His Rental Home" href="/articles/20190520/14425742243/prince-harry-uses-gdpr-to-obtain-payout-photographer-who-shot-photos-his-rental-home.shtml" style="color:#777777;">Prince Harry Uses GDPR To Obtain Payout From Photographer Who Shot Photos Of His Rental Home</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Techdirt Podcast Episode 212: Breaking Facebook, With Mike Godwin And David Kaye" href="/articles/20190521/11332842252/techdirt-podcast-episode-212-breaking-facebook-with-mike-godwin-david-kaye.shtml" style="color:#777777;">Techdirt Podcast Episode 212: Breaking Facebook, With Mike Godwin And David Kaye</a></div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Techdirt Gear</div>
<div id="rtcol_1">
<a href="https://teespring.com/techdirt-big?src=tdsidebar" target="_blank" title="Techdirt logo gear on Teespring"><img src="https://ii.techdirt.com/s/t/images/gear/units/logo-300x125.png" alt="Shop Now: Techdirt Logo Gear" /></a><br /></div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); }); </script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20190518/23370542236/laying-out-all-evidence-shiva-ayyadurai-did-not-invent-email.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20190518/23370542236/laying-out-all-evidence-shiva-ayyadurai-did-not-invent-email.shtml" title="Laying Out All The Evidence: Shiva Ayyadurai Did Not Invent Email">Laying Out All The Evidence: Shiva Ayyadurai Did Not Invent Email</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20190511/13433742188/government-generously-hands-back-two-thirds-626000-it-stole-two-men-driving-through-missouri.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20190511/13433742188/government-generously-hands-back-two-thirds-626000-it-stole-two-men-driving-through-missouri.shtml" title="Government Generously Hands Back Two-Thirds Of The $626,000 It Stole From Two Men Driving Through Missouri">Government Generously Hands Back Two-Thirds Of The $626,000 It Stole From Two Men Driving Through Missouri</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20190424/17452442082/non-profit-hilariously-claims-it-can-sue-changeorg-flagging-petition.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20190424/17452442082/non-profit-hilariously-claims-it-can-sue-changeorg-flagging-petition.shtml" title="Non-Profit Hilariously Claims It Can Sue Change.org For &#39;Flagging&#39; Its Petition">Non-Profit Hilariously Claims It Can Sue Change.org For &#39;Flagging&#39; Its Petition</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20070301/005837/economic-explanation-why-drm-cannot-open-up-new-business-model-opportunities.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">An Economic Explanation For Why DRM Cannot Open Up New Business Model Opportunities</a></li>
<li><a href="/articles/20091119/1634117011/future-music-business-models-those-who-are-already-there.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">The Future Of Music Business Models (And Those Who Are Already There)</a></li>
<li><a href="/articles/20070503/012939/grand-unified-theory-economics-free.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">The Grand Unified Theory On The Economics Of Free</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3575-c391" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = 'e0f42e73';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3575-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=22&m=5&y=2019" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Wednesday Link');">Wednesday</a></h2></td></tr><tr><td class="olderstuff">19:36</td>
<td class="olderstuff"><a href="/articles/20190521/09415442250/gaming-platform-war-update-epic-games-store-suspends-accountsfor-buying-too-many-games.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Gaming Platform War Update: Epic Games Store Suspends Accounts...For Buying Too Many Games</a> (10)</td></tr><tr><td class="olderstuff">14:48</td>
<td class="olderstuff"><a href="/articles/20190520/18240342246/as-san-francisco-bans-facial-recognition-tech-local-cops-new-york-citys-legislators-stall-transparency-reforms.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">As San Francisco Bans Facial Recognition Tech By Local Cops, New York City&#39;s Legislators Stall On Transparency Reforms</a> (1)</td></tr><tr><td class="olderstuff">12:50</td>
<td class="olderstuff"><a href="/articles/20190522/09592642261/doj-staffers-think-t-mobiles-merger-benefit-claims-are-nonsense.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">DOJ Staffers Think T-Mobile&#39;s Merger Benefit Claims Are Nonsense</a> (11)</td></tr><tr><td class="olderstuff">10:35</td>
<td class="olderstuff"><a href="/articles/20190518/23370542236/laying-out-all-evidence-shiva-ayyadurai-did-not-invent-email.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Laying Out All The Evidence: Shiva Ayyadurai Did Not Invent Email</a> (43)</td></tr><tr><td class="olderstuff">10:30</td>
<td class="olderstuff"><a href="/articles/20190520/15232442244/daily-deal-2019-complete-comptia-cybersecurity-bundle.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Daily Deal: The 2019 Complete CompTIA Cybersecurity Bundle</a> (0)</td></tr><tr><td class="olderstuff">09:37</td>
<td class="olderstuff"><a href="/articles/20190521/23105242257/eff-highlights-stories-bad-content-moderation-with-new-tossed-out-site.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">EFF Highlights Stories Of Bad Content Moderation With New TOSsed Out Site</a> (40)</td></tr><tr><td class="olderstuff">06:36</td>
<td class="olderstuff"><a href="/articles/20190521/10325042251/unsurprisingly-ajit-pais-fcc-thinks-t-mobile-sprint-merger-will-be-wonderful.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Unsurprisingly, Ajit Pai&#39;s FCC Thinks The T-Mobile Sprint Merger Will Be Wonderful</a> (27)</td></tr><tr><td class="olderstuff">03:39</td>
<td class="olderstuff"><a href="/articles/20190516/12302542225/court-rejects-fbis-argument-that-discussing-nsls-with-lifted-gag-orders-would-threaten-national-security.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Court Rejects FBI&#39;s Argument That Discussing NSLs With Lifted Gag Orders Would Threaten National Security</a> (10)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=21&m=5&y=2019" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Tuesday Link');">Tuesday</a></h2></td></tr><tr><td class="olderstuff">19:44</td>
<td class="olderstuff"><a href="/articles/20190511/13433742188/government-generously-hands-back-two-thirds-626000-it-stole-two-men-driving-through-missouri.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Government Generously Hands Back Two-Thirds Of The $626,000 It Stole From Two Men Driving Through Missouri</a> (41)</td></tr><tr><td class="olderstuff">15:47</td>
<td class="olderstuff"><a href="/articles/20190514/10191242209/us-magistrate-judge-provides-template-to-end-copyright-trolling-with-ruling-against-strike-3.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">US Magistrate Judge Provides The Template To End Copyright Trolling With Ruling Against Strike 3</a> (18)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript">
var _sf_async_config = {};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20190513/17245742203/you-dont-own-what-youve-bought-google-nest-edition.shtml?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute(
'src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js"
);
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>