<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="daily deal">
<meta property="og:title" content="Daily Deal: VAVA Voom 23 IPX6 Rugged Portable Speaker" />
<meta property="og:description" content="Bring your soundtrack on the go, wherever you go, with the VAVA Voom 23. With a 5,200mAh rechargeable battery, this Bluetooth speaker streams audio for up to 24 consecutive hours at an 80% volume level. With that battery life and its rugged..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20190402/08412241923/daily-deal-vava-voom-23-ipx6-rugged-portable-speaker.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Daily Deal: VAVA Voom 23 IPX6 Rugged Portable Speaker" />
<meta name="twitter:description" content="Bring your soundtrack on the go, wherever you go, with the VAVA Voom 23. With a 5,200mAh rechargeable battery, this Bluetooth speaker..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Daily Deal: VAVA Voom 23 IPX6 Rugged Portable Speaker | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20190402/08412241923/daily-deal-vava-voom-23-ipx6-rugged-portable-speaker.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/hhg" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20190402/08412241923">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3570-c391" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3570-c391" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3570-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20190402/08412241923';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3570-c391" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'n/a');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20190402/08412241923/daily-deal-vava-voom-23-ipx6-rugged-portable-speaker.shtml');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script>
<script type="text/javascript"> var snhb = snhb || {}; snhb.queue = snhb.queue || []; </script>
<script src="//static.h-bid.com/gdpr/cmp.stub.js" type="text/javascript"></script>
<script type="text/javascript">
  snhb.options = {
    gdpr: {
      mainGeo: "us", // 'eu' or 'us', default 'eu',
      reconsiderationAppealIntervalSeconds: 0,
      reconsiderationAppealFunction: function() { 
        //alert("If you see this message, please ignore it.");
        //window.__cmp('showConsentTool');
      }
    }
  }
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    var additionalAdSlots = [];
    additionalAdSlots.push( googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads()));
    snhb.queue.push(function(){
        snhb.addAdditionalAdSlotsToRefresh(additionalAdSlots);
    });
    googletag.enableServices();
  });
</script>
<script async="async" type="text/javascript" src="//static.h-bid.com/snhb-light/snhb-gdpr.min.js"></script>
<meta property="fb:pages" content="6623059427" />
</head>
<body>
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br />
</div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190402%2F08412241923%2Fdaily-deal-vava-voom-23-ipx6-rugged-portable-speaker.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt"><a href="/">Techdirt</a></li>
<li id="edition-tab-freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div><div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/596367939&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Welcome To The Prude Internet: No More Sex Talk Allowed" href="/articles/20190329/16142541903/welcome-to-prude-internet-no-more-sex-talk-allowed.shtml" style="color:#777777;">Welcome To The Prude Internet: No More Sex Talk Allowed</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Ariana Grande Demands All Photographers At Her Concerts Transfer Copyright To Her, NPPA Revolts" href="/articles/20190329/10052041897/ariana-grande-demands-all-photographers-her-concerts-transfer-copyright-to-her-nppa-revolts.shtml" style="color:#777777;">Ariana Grande Demands All Photographers At Her Concerts Transfer Copyright To Her, NPPA Revolts</a></div>
</div>
<br clear="all" />

<div id="p70736" class="storyblock">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">Daily Deal: VAVA Voom 23 IPX6 Rugged Portable Speaker</h1><div class="details">
<a href="/search.php?tid=Deals&search=Search"><span class="topic_icon" style="background-position: -400px -510px;"></span></a>
<p><a href="/search.php?tid=Deals&search=Search">Deals</a></p>
</div>
<h3>from the <i>good-deals-on-cool-stuff</i> dept</h3><div class="byline"><span class="pub_date">Tue, Apr 2nd 2019 10:40am</span> &mdash;
<a href="/user/gretchen.heckmann">Gretchen Heckmann</a></div>
<p>
Bring your soundtrack on the go, wherever you go, with the <a href="https://deals.techdirt.com/sales/vava-voom-23-ipx6-rugged-portable-speaker?utm_source=techdirt.com&#038;utm_medium=referral&#038;utm_campaign=vava-voom-23-ipx6-rugged-portable-speaker_040219&#038;utm_term=scsf-322565&#038;utm_content=a0x1P000003Ymi8&#038;scsonar=1">VAVA Voom 23</a>. With a 5,200mAh rechargeable battery, this Bluetooth speaker streams audio for up to 24 consecutive hours at an 80% volume level. With that battery life and its rugged engineering, you can take it on hikes, climbs, and all types of outdoor adventures. This little 8" speaker was built for the outdoors, with an integrated carabiner to attach to your bag, and the ability to withstand sand, dust, water, drops, knocks, impacts, and the wear of daily usage. It's on sale for $25.
</p>
<div class="centered">
<a href="https://deals.techdirt.com/sales/vava-voom-23-ipx6-rugged-portable-speaker?utm_source=techdirt.com&#038;utm_medium=referral&#038;utm_campaign=vava-voom-23-ipx6-rugged-portable-speaker_040219&#038;utm_term=scsf-322565&#038;utm_content=a0x1P000003Ymi8&#038;scsonar=1"><img src="https://i.imgur.com/To8jLxS.jpg" title="source: imgur.com" width="400" /></a>
</div>
<p>
<em>Note: The Techdirt Deals Store is powered and curated by StackCommerce. A portion of all sales from Techdirt Deals helps support Techdirt. The products featured do not reflect endorsements by our editorial team.</em>
</p><p class="filed">Filed Under: <a href="/blog/?tag=daily+deal">daily deal</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a title="Short Link - right-click to copy" href="https://tdrt.io/hhg" target="_top" rel="nofollow" class="share_pop"><span class="share_button share_link"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20190402/08412241923" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2Fhhg&text=Daily+Deal%3A+VAVA+Voom+23+IPX6+Rugged+Portable+Speaker&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190402%2F08412241923%2Fdaily-deal-vava-voom-23-ipx6-rugged-portable-speaker.shtml&t=Daily+Deal%3A+VAVA+Voom+23+IPX6+Rugged+Portable+Speaker"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190402%2F08412241923%2Fdaily-deal-vava-voom-23-ipx6-rugged-portable-speaker.shtml&title=Daily+Deal%3A+VAVA+Voom+23+IPX6+Rugged+Portable+Speaker"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=Daily+Deal%3A+VAVA+Voom+23+IPX6+Rugged+Portable+Speaker&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190402%2F08412241923%2Fdaily-deal-vava-voom-23-ipx6-rugged-portable-speaker.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20190402/08412241923/daily-deal-vava-voom-23-ipx6-rugged-portable-speaker.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
</div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20190401/09494441920/daily-deal-pay-what-you-want-complete-learn-to-design-bundle.shtml">Daily Deal: Pay What You Want: The Complete Learn to Design Bundle</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20190328/09594141889/daily-deal-wavevideo.shtml">Daily Deal: Wave.Video</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20190327/09335041881/daily-deal-zoolz-cloud-storage-subscription-1tb-instant-vault-1tb-cold-storage.shtml">Daily Deal: Zoolz Cloud Storage Subscription Of 1TB Instant Vault And 1TB Of Cold Storage</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20190325/17125241867/windows-server-admin-comptia-it-certification-bundle.shtml">The Windows Server Admin And CompTIA IT Certification Bundle</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20190325/10272341861/daily-deal-complete-sql-certification-bundle.shtml">Daily Deal: The Complete SQL Certification Bundle</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20190402/08412241923" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190402%2F08412241923%2Fdaily-deal-vava-voom-23-ipx6-rugged-portable-speaker.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190402%2F08412241923%2Fdaily-deal-vava-voom-23-ipx6-rugged-portable-speaker.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>
<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Welcome To The Prude Internet: No More Sex Talk Allowed" href="/articles/20190329/16142541903/welcome-to-prude-internet-no-more-sex-talk-allowed.shtml" style="color:#777777;">Welcome To The Prude Internet: No More Sex Talk Allowed</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Ariana Grande Demands All Photographers At Her Concerts Transfer Copyright To Her, NPPA Revolts" href="/articles/20190329/10052041897/ariana-grande-demands-all-photographers-her-concerts-transfer-copyright-to-her-nppa-revolts.shtml" style="color:#777777;">Ariana Grande Demands All Photographers At Her Concerts Transfer Copyright To Her, NPPA Revolts</a></div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Special Affiliate Offer</div>
<div id="rtcol_1">
<a href="https://www.privateinternetaccess.com/pages/techdirt-offer" target="_blank" title="Free Techdirt Crystal Ball With VPN From Private Internet Access"><img src="https://ii.techdirt.com/s/t/images/promo/rc-pia-vpn.png" title="Free Techdirt Crystal Ball With VPN From Private Internet Access" /></a><br />
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); }); </script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20190329/16142541903/welcome-to-prude-internet-no-more-sex-talk-allowed.shtml" title="Rank">5.4</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20190329/16142541903/welcome-to-prude-internet-no-more-sex-talk-allowed.shtml" title="Welcome To The Prude Internet: No More Sex Talk Allowed">Welcome To The Prude Internet: No More Sex Talk Allowed</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20190329/10052041897/ariana-grande-demands-all-photographers-her-concerts-transfer-copyright-to-her-nppa-revolts.shtml" title="Rank">5.3</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20190329/10052041897/ariana-grande-demands-all-photographers-her-concerts-transfer-copyright-to-her-nppa-revolts.shtml" title="Ariana Grande Demands All Photographers At Her Concerts Transfer Copyright To Her, NPPA Revolts">Ariana Grande Demands All Photographers At Her Concerts Transfer Copyright To Her, NPPA Revolts</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20190329/15352641901/getty-images-sued-yet-again-trying-to-license-public-domain-images.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20190329/15352641901/getty-images-sued-yet-again-trying-to-license-public-domain-images.shtml" title="Getty Images Sued Yet Again For Trying To License Public Domain Images">Getty Images Sued Yet Again For Trying To License Public Domain Images</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20120210/02273417726/how-being-more-open-human-awesome-can-save-anyone-worried-about-making-money-entertainment.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">How Being More Open, Human And Awesome Can Save Anyone Worried About Making Money In Entertainment</a></li>
<li><a href="/articles/20080318/004136567/advertising-is-content-content-is-advertising.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">Advertising Is Content; Content Is Advertising</a></li>
<li><a href="/articles/20080306/003240458/if-intellectual-property-is-neither-intellectual-property-what-is-it.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">If Intellectual Property Is Neither Intellectual, Nor Property, What Is It?</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3570-c391" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = 'aaeee736';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3570-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=2&m=4&y=2019" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Tuesday Link');">Tuesday</a></h2></td></tr><tr><td class="olderstuff">12:06</td>
<td class="olderstuff"><a href="/articles/20190329/14430341899/dont-repeat-fostas-mistakes.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Don&#39;t Repeat FOSTA&#39;s Mistakes</a> (0)</td></tr><tr><td class="olderstuff">10:44</td>
<td class="olderstuff"><a href="/articles/20190329/10052041897/ariana-grande-demands-all-photographers-her-concerts-transfer-copyright-to-her-nppa-revolts.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Ariana Grande Demands All Photographers At Her Concerts Transfer Copyright To Her, NPPA Revolts</a> (7)</td></tr><tr><td class="olderstuff">10:40</td>
<td class="olderstuff"><a href="/articles/20190402/08412241923/daily-deal-vava-voom-23-ipx6-rugged-portable-speaker.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Daily Deal: VAVA Voom 23 IPX6 Rugged Portable Speaker</a> (0)</td></tr><tr><td class="olderstuff">09:39</td>
<td class="olderstuff"><a href="/articles/20190329/16142541903/welcome-to-prude-internet-no-more-sex-talk-allowed.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Welcome To The Prude Internet: No More Sex Talk Allowed</a> (30)</td></tr><tr><td class="olderstuff">06:35</td>
<td class="olderstuff"><a href="/articles/20190401/07451241918/ftc-says-totally-cool-with-anti-competitive-internet-fast-lanes.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">The FTC Says It&#39;s Totally Cool With Anti-Competitive Internet Fast Lanes</a> (24)</td></tr><tr><td class="olderstuff">03:33</td>
<td class="olderstuff"><a href="/articles/20190401/02091241917/eus-catastrophic-copyright-directive-can-still-be-stopped-if-governments-sweden-germany-do-right-thing.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">The EU&#39;s Catastrophic Copyright Directive Can Still Be Stopped, If Governments Of Sweden And Germany Do The Right Thing</a> (31)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=1&m=4&y=2019" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Monday Link');">Monday</a></h2></td></tr><tr><td class="olderstuff">19:55</td>
<td class="olderstuff"><a href="/articles/20190321/11321641844/facial-recognition-tech-now-capable-getting-you-kicked-out-mall.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Facial Recognition Tech Now Capable Of Getting You Kicked Out Of The Mall</a> (41)</td></tr><tr><td class="olderstuff">15:56</td>
<td class="olderstuff"><a href="/articles/20190325/12231941862/court-documents-show-canadian-law-enforcement-operated-stingrays-indiscriminately-sweeping-up-thousands-innocent-phone-owners.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Court Documents Show Canadian Law Enforcement Operated Stingrays Indiscriminately, Sweeping Up Thousands Of Innocent Phone Owners</a> (15)</td></tr><tr><td class="olderstuff">13:51</td>
<td class="olderstuff"><a href="/articles/20190326/17350141878/another-california-city-allowed-police-to-destroy-misconduct-records-ahead-new-transparency-law.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Another California City Allowed Police To Destroy Misconduct Records Ahead Of New Transparency Law</a> (31)</td></tr><tr><td class="olderstuff">12:14</td>
<td class="olderstuff"><a href="/articles/20190330/21451941911/mark-zuckerberg-to-congress-okay-fine-please-regulate-me-lock-my-dominant-market-position.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Mark Zuckerberg To Congress: Okay, Fine, Please Regulate Me And Lock In My Dominant Market Position</a> (38)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript">
var _sf_async_config = {};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20190402/08412241923/daily-deal-vava-voom-23-ipx6-rugged-portable-speaker.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute(
'src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js"
);
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>