<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta id="tdviewport" name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="news_keywords" content="apartment, keys, mary beth mckenzie, new york city, smart locks">
<meta property="og:title" content="New York City Apartment Residents Sue Landlord Over New Smart Locks [Updated]" />
<meta property="og:description" content="UPDATE: A spokesperson for Latch sends the following message, clarifying that the locks at the center of this lawsuit do not require a smartphone to open (emphasis in the original): The residents of the building in question were given keycards to..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="New York City Apartment Residents Sue Landlord Over New Smart Locks [Updated]" />
<meta name="twitter:description" content="UPDATE: A spokesperson for Latch sends the following message, clarifying that the locks at the center of this lawsuit do not require a..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>New York City Apartment Residents Sue Landlord Over New Smart Locks [Updated] | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/hfT" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20190320/14011041835">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/techdirt.css?v=3570-c391" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3570-c391" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3570-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20190320/14011041835';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3570-c391" type="text/javascript" language="javascript"></script>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,600i,800" rel="stylesheet">
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'n/a');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript"> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script>
<script type="text/javascript"> var snhb = snhb || {}; snhb.queue = snhb.queue || []; </script>
<script src="//static.h-bid.com/gdpr/cmp.stub.js" type="text/javascript"></script>
<script type="text/javascript">
  snhb.options = {
    gdpr: {
      mainGeo: "us", // 'eu' or 'us', default 'eu',
      reconsiderationAppealIntervalSeconds: 0,
      reconsiderationAppealFunction: function() { 
        //alert("If you see this message, please ignore it.");
        //window.__cmp('showConsentTool');
      }
    }
  }
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    var additionalAdSlots = [];
    additionalAdSlots.push( googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads()) );
    additionalAdSlots.push( googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads()));
    snhb.queue.push(function(){
        snhb.addAdditionalAdSlotsToRefresh(additionalAdSlots);
    });
    googletag.enableServices();
  });
</script>
<script async="async" type="text/javascript" src="//static.h-bid.com/snhb-light/snhb-gdpr.min.js"></script>
<meta property="fb:pages" content="6623059427" />
</head>
<body>
<div id="top">
<div id="header">
<div id="hdr_search">
<form action="/search-g.php" method="get">
<input class="searchq" type="text" size="16" name="q" placeholder="Search Techdirt" /><button class="icon"><i class="fa fa-search" style="margin:auto"></i></button>
</form>
</div>
<div id="hdr_logo">
<a href="/"><img class="hdr_title" src="https://ii.techdirt.com/s/t/i/logos/techdirt.svg" alt="Techdirt." border="0" /></a><br />
</div>
<div id="hdr_nav">
<div id="hdr_nav_user">
<input type="checkbox" id="user-toggle">
<label for="user-toggle"><i class="fas fa-user" style="padding:5px;"></i></label>
<ul class="user_menu">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190320%2F14011041835%2Fnew-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
</div>
<div id="hdr_nav_tabs">
<input type="checkbox" id="tabs-toggle">
<label for="tabs-toggle">Techdirt <i class="fas fa-bars" style="color:#eeeeee"></i></label>
<ul class="tabs_menu">
<li id="edition-tab-techdirt"><a href="/">Techdirt</a></li>
<li id="edition-tab-freespeech"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="/pages/support.php">Support Techdirt</a></li>
</ul>
</div>
</div></div>
</div><div id="middle">
<div id="maincol-wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:calc(100% - 130px);max-width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/596367939&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Daily Deal: Zoolz Cloud Storage Subscription Of 1TB Instant Vault And 1TB Of Cold Storage" href="/articles/20190327/09335041881/daily-deal-zoolz-cloud-storage-subscription-1tb-instant-vault-1tb-cold-storage.shtml" style="color:#777777;">Daily Deal: Zoolz Cloud Storage Subscription Of 1TB Instant Vault And 1TB Of Cold Storage</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Comcast&#39;s New Rented Streaming Box Is A Flimsy Attempt To Remain Relevant" href="/articles/20190322/08175941852/comcasts-new-rented-streaming-box-is-flimsy-attempt-to-remain-relevant.shtml" style="color:#777777;">Comcast&#39;s New Rented Streaming Box Is A Flimsy Attempt To Remain Relevant</a></div>
</div>
<br clear="all" />

<div id="p70647" class="storyblock">
<div class="storywrap">
<div class="story">
<div class="postbody">
<h1 class="posttitle">New York City Apartment Residents Sue Landlord Over New Smart Locks [Updated]</h1><div class="details">
<a href="/search.php?tid=Uses&search=Search"><span class="topic_icon" style="background-position: -240px -204px;"></span></a>
<p><a href="/search.php?tid=Uses&search=Search">(Mis)Uses of Technology</a></p>
</div>
<h3>from the <i>cutting-your-night-short-because-your-apartment-key-is-dying</i> dept</h3><div class="byline"><span class="pub_date">Wed, Mar 27th 2019 10:44am</span> &mdash;
<a href="/user/capitalisliontamer">Tim Cushing</a></div>
<p>
<strong>UPDATE</strong>: A spokesperson for Latch sends the following message, clarifying that the locks at the center of this lawsuit <em>do not</em> require a smartphone to open (emphasis in the original):
</p>
<blockquote>
<p>
<em><b>The residents of the building in question were given keycards to access the locations where Latch was installed to specifically negate any resident needing to have a smartphone app to unlock the building&rsquo;s doors. </b>(As you likely know, keycards and key fobs have been a common method of entry for decades.) Latch is sensitive to the different preferences and routines of its users, which is why it offers users three methods of entry&mdash;residents can use the smartphone app, a doorcode, and a physical keycard. Latch is the only smart access system that provides all three of these methods.</em>
</p>
</blockquote>
<p>
Nothing like rushing home to put your phone on the charger only to realize you can't get into your own apartment without a charged phone. Getting <s>into</s> <a href="https://www.techdirt.com/articles/20170814/14322437995/smart-lock-vendor-locks-hundreds-out-their-home-with-bungled-firmware-update.shtml">locked out</a> of your own place: there's an app for that. Maybe the app -- and the smart lock it engages with -- works fine 99% of the time. The other 1%, however, will see you locked out, even after performing an interpretive dance with your emotionless partner.
</p>
<p>
<a href="https://support.latch.com/hc/en-us/sections/115003043968-Troubleshooting-FAQs#I'm%20having%20trouble%20entering%20Doorcodes">The Software Shuffle</a>:
</p>
<blockquote>
<p>
<strong><em>If your Latch App is unlocking from too far away</em></strong>
</p>
<p>
<em>1. Navigate to 'My Profile' in the left menu</em>
</p>
<p>
<em>2. Change the 'Unlock distance' to 'Near'</em>
</p>
<p>
<strong><em>The Latch device is not unlocking when I hold my phone close to it</em></strong>
</p>
<p>
<em>1. Navigate to 'My Profile' in the left menu</em>
</p>
<p>
<em>2. Ensure 'Hold-Near to Unlock' is on</em>
</p>
<p>
<em>3. If problem persists, change the 'Unlock distance' to 'Nearest'</em>
</p>
</blockquote>
<p>
<a href="https://support.latch.com/hc/en-us/sections/115003043968-Troubleshooting-FAQs#I'm%20having%20trouble%20entering%20Doorcodes">The Hardware Hustle</a>:
</p>
<blockquote>
<p>
<strong><em>The numeric LEDs are not lighting up when I touch the Latch Lens</em></strong>
</p>
<p>
<em>1. Ensure you are tapping the center of the Latch Lens to wake it up</em>
</p>
<p>
<em>2. Tap with the pad of your finger to ensure the Latch Lens registers your finger. Sometimes small fingers or the tip of your fingers do not register on the Latch Lens</em>
</p>
<p>
<em>3. Power reset the Latch device by removing the batteries or in the case of Latch R, resetting the power to the Latch R</em>
</p>
</blockquote>
<p>
YOUR PARTNER STARES IMPASSIVELY
</p>
<div class="centered">
<p>
<img alt="" src="https://i.imgur.com/UqbpqQm.jpg" style="width: 500px; height: 368px;" />
</p>
</div>
<p>
The <a href="https://www.latch.com/r-series">Latch Smart Lock </a>-- pictured and detailed above -- is at the center of a recent lawsuit filed in New York. Residents of an apartment complex whose main entrance lock has been replaced with the unblinking Latch eye are suing their management for making their lives more difficult.
</p>
<blockquote>
<p>
<em>A group of tenants in a Hell&rsquo;s Kitchen apartment complex say they are being locked out &mdash; by technology.</em>
</p>
<p>
<em>And now they are suing their landlord for the return of their low-tech keys to the front lobby.</em>
</p>
<p>
<em>&ldquo;It&rsquo;s ridiculous that everyone is spending all this money to go to court just to get a key,&rdquo; said Mary Beth McKenzie, 72, an artist who has lived in the West 45th St. building for nearly five decades. &ldquo;For 45 years I&rsquo;ve had a key. And now, we can&rsquo;t get keys.&rdquo;</em>
</p>
</blockquote>
<p>
One longtime resident -- a 93-year-old man -- has decided to become a shut-in, rather than wrangle with the tech. There's still a standard lock guarding another entrance to the building, but it does not provide access to the elevator. Three flights of stairs isn't really an option, so he's chosen to forgo venturing out of the building.
</p>
<p>
In addition to limiting access to those with compatible smartphones, the new locks require tenants to sign an 84-page agreement with the manufacturer. The smart locks also notify landlords of tenants' entrances by default. This "feature" can be turned off by end users (renters), but it really seems like something that should be opt in for renters, rather than opt out.
</p>
<p>
While building owners are given plenty of leeway when it comes to security, replacing physical locks with a smartphone-dependent product isn't really the way to go. As ubiquitous as smartphones are, there are still renters who don't own one. The thing about this case is that there's still a regular lock in place. It's just that the landlord won't give tenants that prefer the old school approach keys for the lock.
</p>
<blockquote>
<p>
<em>The city&rsquo;s Department of Housing Preservation and Development had previously slapped the owners of the building with two violations for capping the keyhole on the lock to the lobby door when they introduced the technology. The violations were removed last week following a second HPD inspection. The owners removed the cap from the lobby lock, but still did not issue mechanical keys to those tenants who asked for them&hellip;</em>
</p>
</blockquote>
<p>
Yeah, that's not going to look good in court. The management company had a chance to make everyone happy. Instead, it chose to piss off a few tenants repeatedly.
</p><p class="filed">Filed Under: <a href="/blog/?tag=apartment">apartment</a>, <a href="/blog/?tag=keys">keys</a>, <a href="/blog/?tag=mary+beth+mckenzie">mary beth mckenzie</a>, <a href="/blog/?tag=new+york+city">new york city</a>, <a href="/blog/?tag=smart+locks">smart locks</a></p></div>
</div>
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a title="Short Link - right-click to copy" href="https://tdrt.io/hfT" target="_top" rel="nofollow" class="share_pop"><span class="share_button share_link"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20190320/14011041835" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FhfT&text=New+York+City+Apartment+Residents+Sue+Landlord+Over+New+Smart+Locks+%5BUpdated%5D&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190320%2F14011041835%2Fnew-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml&t=New+York+City+Apartment+Residents+Sue+Landlord+Over+New+Smart+Locks+%5BUpdated%5D"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190320%2F14011041835%2Fnew-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml&title=New+York+City+Apartment+Residents+Sue+Landlord+Over+New+Smart+Locks+%5BUpdated%5D"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=New+York+City+Apartment+Residents+Sue+Landlord+Over+New+Smart+Locks+%5BUpdated%5D&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190320%2F14011041835%2Fnew-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">25 Comments</a> | <a href="https://www.techdirt.com/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
</div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20190103/08421941324/china-starts-using-facial-recognition-enabled-smart-locks-public-housing.shtml">China Starts Using Facial Recognition-Enabled &#39;Smart&#39; Locks In Its Public Housing</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20181004/10194040783/nyc-prosecutors-accidentally-admit-they-use-bail-to-deprive-presumably-innocent-people-their-freedom.shtml">NYC Prosecutors Accidentally Admit They Use Bail To Deprive Presumably-Innocent People Of Their Freedom</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20180131/09414439129/confluence-brewing-sues-confluence-3rd-apartment-complex-trademark-infringement.shtml">Confluence Brewing Sues Confluence On 3rd, An Apartment Complex, For Trademark Infringement</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20170626/14235437673/indie-developer-finds-game-torrent-site-gives-away-free-keys-instead-freaking-out.shtml">Indie Developer Finds Game On Torrent Site, Gives Away Free Keys Instead Of Freaking Out</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20170314/04285036912/new-york-city-sues-verizon-fiber-optic-bait-switch.shtml">New York City Sues Verizon For Fiber Optic Bait And Switch</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20190320/14011041835" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c5" class="insightfulcomment cmt">
<div id="cc5">
<div class="comment-buttons" id="rc_5"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_5" value="0" id="ins_20190320/14011041835_5" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_5" value="0" id="fun_20190320/14011041835_5" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_5" value="0" id="rpt_20190320/14011041835_5" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/a7e9e1bde09033eb2da896259ec858c7?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>27 Mar 2019 @ 11:00am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> This could be an attempt to nudge out some rent-regulated tenants. Whether or not such apartments exist in the building would be public record if someone wants to dig.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=5#addyourcomment" cid="5" subject="" cid="5" title="Reply to this comment..." id="cmmt_link_5" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c5">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c5">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c175" class="insightfulcomment cmt">
<div id="cc175">
<div class="comment-buttons" id="rc_175"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_175" value="0" id="ins_20190320/14011041835_175" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_175" value="0" id="fun_20190320/14011041835_175" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_175" value="0" id="rpt_20190320/14011041835_175" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/990c01b35dff2c13576c611e03d13064?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>27 Mar 2019 @ 12:15pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> See the NYT article linked in a comment below: &quot;Charlotte Pfahl, a resident of the West 45th Street building and a plaintiff in the lawsuit, [...] said she thinks the landlord is using it as a tactic to push longtime tenants out to make way for higher rents.&quot;</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=175#addyourcomment" cid="175" subject="Re:" cid="175" title="Reply to this comment..." id="cmmt_link_175" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c175">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c175">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c241" class="cmt">
<div id="cc241">
<div class="comment-buttons" id="rc_241"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_241" value="0" id="ins_20190320/14011041835_241" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_241" value="0" id="fun_20190320/14011041835_241" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_241" value="0" id="rpt_20190320/14011041835_241" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/3abed62191260129977ce0ba3645a9b4?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>27 Mar 2019 @ 1:22pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody"><p> NYC housing court is the busiest municipal court in the world.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=241#addyourcomment" cid="241" subject="Re: Re:" cid="241" title="Reply to this comment..." id="cmmt_link_241" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c241">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c241">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<li id="c27" class="cmt">
<div id="cc27">
<div class="comment-buttons" id="rc_27"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_27" value="0" id="ins_20190320/14011041835_27" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_27" value="0" id="fun_20190320/14011041835_27" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_27" value="0" id="rpt_20190320/14011041835_27" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Mason Wheeler</b> (<a href="/user/masonwheeler">profile</a>), <i>27 Mar 2019 @ 11:15am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Remember, if it ain't broke, don't fix it.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=27#addyourcomment" cid="27" subject="" cid="27" title="Reply to this comment..." id="cmmt_link_27" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c27">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c27">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c48" class="cmt">
<div id="cc48">
<div class="comment-buttons" id="rc_48"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_48" value="0" id="ins_20190320/14011041835_48" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_48" value="0" id="fun_20190320/14011041835_48" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_48" value="0" id="rpt_20190320/14011041835_48" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/66/u6667_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>DannyB</b> (<a href="/user/dannyb">profile</a>), <i>27 Mar 2019 @ 11:25am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> Engineer's motto: If it ain't broke, then fix it 'till it is!</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=48#addyourcomment" cid="48" subject="Re:" cid="48" title="Reply to this comment..." id="cmmt_link_48" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c48">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c48">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c97" class="cmt">
<div id="cc97">
<div class="comment-buttons" id="rc_97"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_97" value="0" id="ins_20190320/14011041835_97" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_97" value="0" id="fun_20190320/14011041835_97" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_97" value="0" id="rpt_20190320/14011041835_97" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/80e5ab5b83d0349782076e9f24ca7226?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>27 Mar 2019 @ 11:43am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody"><blockquote>
<p>'till</p>
</blockquote>
<p>No need for the apostrophe. It's not a contraction.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=97#addyourcomment" cid="97" subject="Re: Re:" cid="97" title="Reply to this comment..." id="cmmt_link_97" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c97">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c97">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c117" class="cmt">
<div id="cc117">
<div class="comment-buttons" id="rc_117"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_117" value="0" id="ins_20190320/14011041835_117" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_117" value="0" id="fun_20190320/14011041835_117" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_117" value="0" id="rpt_20190320/14011041835_117" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Toom1275</b> (<a href="/user/toom1275">profile</a>), <i>27 Mar 2019 @ 11:50am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re:</h3><div class="cbody"><p> It would be without the additional 'l' on the end.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=117#addyourcomment" cid="117" subject="Re: Re: Re:" cid="117" title="Reply to this comment..." id="cmmt_link_117" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c117">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c117">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c360" class="cmt">
<div id="cc360">
<div class="comment-buttons" id="rc_360"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_360" value="0" id="ins_20190320/14011041835_360" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_360" value="0" id="fun_20190320/14011041835_360" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_360" value="0" id="rpt_20190320/14011041835_360" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/48b195611fd2d394b4c115cd49ac019e?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>28 Mar 2019 @ 7:17am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody"><p> That is management motto.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=360#addyourcomment" cid="360" subject="Re: Re:" cid="360" title="Reply to this comment..." id="cmmt_link_360" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c360">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c360">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<li id="c72" class="cmt">
<div id="cc72">
<div class="comment-buttons" id="rc_72"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_72" value="0" id="ins_20190320/14011041835_72" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_72" value="0" id="fun_20190320/14011041835_72" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_72" value="0" id="rpt_20190320/14011041835_72" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/66/u6667_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>DannyB</b> (<a href="/user/dannyb">profile</a>), <i>27 Mar 2019 @ 11:30am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Unblinking Eye</h3><div class="cbody"><p> Open the pod bay doors Hal.</p>
<p><em>&quot;It is now safe to switch off your computer.&quot; -- HAL 9000</em></p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=72#addyourcomment" cid="72" subject="Unblinking Eye" cid="72" title="Reply to this comment..." id="cmmt_link_72" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c72">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c72">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c132" class="cmt">
<div id="cc132">
<div class="comment-buttons" id="rc_132"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_132" value="0" id="ins_20190320/14011041835_132" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_132" value="0" id="fun_20190320/14011041835_132" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_132" value="0" id="rpt_20190320/14011041835_132" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/01b5701a82f6671e36a5a490bee592eb?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>27 Mar 2019 @ 12:04pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><blockquote>
<p>are suing their management for making their lives more difficult.</p>
</blockquote>
<p>Tim, you forgot to link <a href="https://www.nytimes.com/2019/03/23/nyregion/keyless-apartment-entry-nyc.html" rel="nofollow"> the original story</a>. It adds some detail you didn't mention: the hypothesis that this is a way to drive out rent-controlled tenants, some of whom are elderly and don't have or want smartphones. That means it's not ridiculous—it's logical, though offensive.</p>
<p>A related problem is that landlords cannot generally modify lease agreements. Forcing existing tenants to enter into a contract with a third-party is probably not legal.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=132#addyourcomment" cid="132" subject="" cid="132" title="Reply to this comment..." id="cmmt_link_132" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c132">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c132">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c254" class="cmt">
<div id="cc254">
<div class="comment-buttons" id="rc_254"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_254" value="0" id="ins_20190320/14011041835_254" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_254" value="0" id="fun_20190320/14011041835_254" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_254" value="0" id="rpt_20190320/14011041835_254" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Igualmente69</b> (<a href="/user/igualmente69">profile</a>), <i>27 Mar 2019 @ 2:30pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> &quot;Forcing existing tenants to enter into a contract with a third-party is probably not legal.&quot;<br />
Unless that was specified in the original agreement, it is definitely not legal.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=254#addyourcomment" cid="254" subject="Re:" cid="254" title="Reply to this comment..." id="cmmt_link_254" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c254">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c254">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c194" class="cmt">
<div id="cc194">
<div class="comment-buttons" id="rc_194"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_194" value="0" id="ins_20190320/14011041835_194" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_194" value="0" id="fun_20190320/14011041835_194" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_194" value="0" id="rpt_20190320/14011041835_194" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a7d3f5a4bcf1b696d1dd3ef02a4caeed?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>27 Mar 2019 @ 12:16pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Just wait until someone breaks in via the smart lock</h3><div class="cbody"><p> I think I will have popcorn ready for the first smart-lock-abetted burglary. And no, it does not take 1337 h4x0r skills, or even script kiddie skills, to defeat most of the smart-lock products out there. Most of them are made in a consumer-electronics-y fashion that disregards the well over a century of accumulated physical security wisdom that today's mechanical locks have available to benefit from, and as a result, can be broken into with basic hand tools and a trifle of knowledge and/or ingenuity. (Wouldn't surprise me if most of them were easier to break than a stock Kwikset-clone...you at least need a rake and tensioner for the Kwikset!)</p>
<p>There are two rays of hope here, though:</p>
<ol>
<li>
<p>The Latch appears to be at least somewhat better made than consumer grade smart locks, although the R-series being in a card-reader position raises questions, as certain door fitment vulnerabilities are endemic to card-reader secured doors. (Ask Deviant Ollam about how often he's able to latchslip card-reader doors sometime, or just watch his talk on The Perfect Door where he discusses this issue in some detail.)</p>
</li>
<li>The Latch uses MiFare Classic -- it wouldn't surprise me if it could read a &quot;dumb&quot; access card that's been configured appropriately to work with the system. With a bit of testing, this could be a good alternative for folks who don't have a smartphone, or don't use it for NFC, but have no choice but to deal with a system like the Latch.</li>
</ol></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=194#addyourcomment" cid="194" subject="Just wait until someone breaks in via the smart lock" cid="194" title="Reply to this comment..." id="cmmt_link_194" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c194">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c194">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c216" class="cmt">
<div id="cc216">
<div class="comment-buttons" id="rc_216"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_216" value="0" id="ins_20190320/14011041835_216" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_216" value="0" id="fun_20190320/14011041835_216" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_216" value="0" id="rpt_20190320/14011041835_216" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d5a8b5b3437d473ecad1d616214d4f44?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>27 Mar 2019 @ 12:28pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Just wait until someone breaks in via the smart lock</h3><div class="cbody"><blockquote>
<p>There are two rays of hope here, though:<br />
The Latch uses MiFare Classic -- it wouldn't surprise me if it could read a &quot;dumb&quot; access card</p>
</blockquote>
<p>The NYT article said the owner gave people such cards after being forced by the city. But is that really a ray of hope? Wikipedia says most access control systems switched from MiFare Classic to DESfire because that's more secure, and DESfire was broken in 2011. &quot;The attack... recovers the secret key in about 40 ms on a laptop. This attack requires just one (partial) authentication attempt with a legitimate reader.&quot;</p>
<blockquote>
<p>disregards the well over a century of accumulated physical security wisdom</p>
</blockquote>
<p>It's not even that. As you say, at least a person needs tools to break physical systems. When a &quot;smart&quot; lock is broken, one could instantly publish an app worldwide that allows every similar lock in the world to be broken. Maybe a self-deleting app, so as to leave no evidence leading back to the criminals.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=216#addyourcomment" cid="216" subject="Re: Just wait until someone breaks in via the smart lock" cid="216" title="Reply to this comment..." id="cmmt_link_216" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c216">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c216">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c220" class="cmt">
<div id="cc220">
<div class="comment-buttons" id="rc_220"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_220" value="0" id="ins_20190320/14011041835_220" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_220" value="0" id="fun_20190320/14011041835_220" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_220" value="0" id="rpt_20190320/14011041835_220" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/0e30ad6554760a290551031251921b2f?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>27 Mar 2019 @ 12:59pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Just wait until someone breaks in via the smart lock</h3><div class="cbody"><ol>
<li>
<p>You do have a good point in that MiFare Classic is a fairly obsolete protocol at this point in time; it does mean that the Latch's manufacturer at least is wiling to pay some lip service to open protocols, instead of rolling their own secret sauce, though.</p>
</li>
<li>I was leaving infosec attacks on smart locks aside under the assumption that most folks of a criminal bent are going to stick with the tried-and-true. You are quite correct though that a devious black-hat could cause some serious ruckus by packaging a reliable smart-lock crack into a neat wrapper that doesn't require ranks in Use Magic Device to operate. </li>
</ol>
<p>Of course, all of this is only as good as the door installer...</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=220#addyourcomment" cid="220" subject="Re: Re: Just wait until someone breaks in via the smart lock" cid="220" title="Reply to this comment..." id="cmmt_link_220" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c220">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c220">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c252" class="cmt">
<div id="cc252">
<div class="comment-buttons" id="rc_252"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_252" value="0" id="ins_20190320/14011041835_252" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_252" value="0" id="fun_20190320/14011041835_252" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_252" value="0" id="rpt_20190320/14011041835_252" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/cda95ab60b23b684de0d25e0dcc8767b?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>27 Mar 2019 @ 1:25pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Just wait until someone breaks in via the smart lock</h3><div class="cbody"><blockquote>
<p>most folks of a criminal bent are going to stick with the tried-and-true</p>
</blockquote>
<p>Think of the next generation of criminals. Buy an exploit on a shady market (it happens now) and walk in like you live there. People are boosting cars and looting hotel rooms through electronic means.</p>
<blockquote>
<p>Of course, all of this is only as good as the door installer...</p>
</blockquote>
<p>If someone sees you sticking tools under the door you may get some trouble. (Admittedly, Deviant is already good at making physical attacks look innocuous, but he'd still have a bag of physical evidence if caught.)</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=252#addyourcomment" cid="252" subject="Re: Re: Re: Just wait until someone breaks in via the smart lock" cid="252" title="Reply to this comment..." id="cmmt_link_252" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c252">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c252">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
</ul>
<li id="c274" class="cmt">
<div id="cc274">
<div class="comment-buttons" id="rc_274"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_274" value="0" id="ins_20190320/14011041835_274" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_274" value="0" id="fun_20190320/14011041835_274" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_274" value="0" id="rpt_20190320/14011041835_274" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/25/u2515_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>ECA</b> (<a href="/user/eca">profile</a>), <i>27 Mar 2019 @ 2:41pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Technology</h3><div class="cbody"><p> Not what you think..<br />
Im old/new hat...and watched this happen allot.<br />
Someone thinks &quot;THIS IS NEW IT MUST BE BETTER&quot;, is REALLY stupid.<br />
Tech can be better, but 90% of the time it isnt.<br />
Its like a DEAD BOLT LOCK, Digital password, but also has Keyway to unlock...WHO needs the passcode if you can get thru the Cheap Key way..<br />
Then there is the Total digital that needs a code, Manually input, and it uses POWER to unlock the deadbolt..And wastes Power and never works if you didnt recharge the batteries..<br />
Then there are good ones, that have Dont turn the deadbolt, last for over 1 year on battery, and Battery recovery, IF it fails..</p>
<p>There is the security system that requires Access to your router, BECAUSE nothing is saved to your System...WHICH if you are smart is a Small NAS, hidden someplace in the house..and costs you nothing.</p>
<p>Tech is simple if you have abit of knowledge, but companies Like to make products that Make THEM money for ever..</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=274#addyourcomment" cid="274" subject="Technology" cid="274" title="Reply to this comment..." id="cmmt_link_274" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c274">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c274">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c280" class="cmt">
<div id="cc280">
<div class="comment-buttons" id="rc_280"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_280" value="0" id="ins_20190320/14011041835_280" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_280" value="0" id="fun_20190320/14011041835_280" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_280" value="0" id="rpt_20190320/14011041835_280" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/0c30097f63fa2553efb74beae5fd448a?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>27 Mar 2019 @ 4:25pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> What the hell is in the 84 page document for a Smart Lock that you are forced to sign? Who the hell is going to sit there and read that? I for one would refuse to sign it. Make them give me a key. If need be, gather everyone else and as a group, take them to court.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=280#addyourcomment" cid="280" subject="" cid="280" title="Reply to this comment..." id="cmmt_link_280" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c280">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c280">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c303" class="cmt">
<div id="cc303">
<div class="comment-buttons" id="rc_303"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_303" value="0" id="ins_20190320/14011041835_303" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_303" value="0" id="fun_20190320/14011041835_303" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_303" value="0" id="rpt_20190320/14011041835_303" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/18/24/36/u182436_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Gary</b> (<a href="/user/darkflite">profile</a>), <i>27 Mar 2019 @ 6:18pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> You would get awful cold waiting outside for several months until that worked it's way thru the courts. &quot;Sigh here or no entry for you.&quot;</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=303#addyourcomment" cid="303" subject="Re:" cid="303" title="Reply to this comment..." id="cmmt_link_303" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c303">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c303">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c310" class="cmt">
<div id="cc310">
<div class="comment-buttons" id="rc_310"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_310" value="0" id="ins_20190320/14011041835_310" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_310" value="0" id="fun_20190320/14011041835_310" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_310" value="0" id="rpt_20190320/14011041835_310" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/e1d9a7b894a55747e1d7c5a3538adcca?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>27 Mar 2019 @ 7:51pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><blockquote>
<p>Who the hell is going to sit there and read that?</p>
</blockquote>
<p>Nobody, but it's not like you'll see it on paper. You'll see a textbox with an &quot;Agree&quot; button, and almost everybody clicks &quot;Agree&quot;. I saw an automated bicycle rental kiosk with an agreement longer than that (the &quot;pages&quot; were only 5-10 lines long due to a cheap display... the &quot;page 1 of 125&quot; or whatever was comically absurd, but lots of people were putting their credit cards in).</p>
<p>What's in it? I'd guess some privacy policy incorporated by reference, which says you have no privacy, and a statement that you'll pay the company's legal fees (i.e. indemnify them) if your insurer sues them for incompetence after a burglar steals all your shit.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=310#addyourcomment" cid="310" subject="Re:" cid="310" title="Reply to this comment..." id="cmmt_link_310" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c310">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c310">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c307" class="cmt">
<div id="cc307">
<div class="comment-buttons" id="rc_307"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_307" value="0" id="ins_20190320/14011041835_307" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_307" value="0" id="fun_20190320/14011041835_307" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_307" value="0" id="rpt_20190320/14011041835_307" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/15/99/u15994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That Anonymous Coward</b> (<a href="/user/jdoe668">profile</a>), <i>27 Mar 2019 @ 6:23pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Yeah @hacks4pankcakes on teh twitters had something similar to this happen.<br />
It seems some startup got a large corporate landlord to switch all the buildings over to their super duper system.<br />
You have to plug their special router into your internet...<br />
You have to be okay with your landlord &amp; the startup knowing when you are home, what temp your HACV is at, when people come and go...<br />
Oh and the lock they are using has really bad reviews online...<br />
Oh did we mention that there isn't a mechanical part on the inside so you can end up locked in your apartment?<br />
Oh and if the battery didn't alert you, you can run out and buy a 9volt battery to connect to the external power connectors so you can get inside your home... &amp; lets hope you have the right batteries inside to replace the dead ones otherwise... you're not getting out.</p>
<p>Internet Infosec well known person took a meeting with ownership, laid out the issues... they are still rolling it out.<br />
I wonder what their insurance costs are going to be once someone managed to hack this series of Internet of Shit devices mashed together gets breeched &amp; entire buildings end up unlocked randomly.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=307#addyourcomment" cid="307" subject="" cid="307" title="Reply to this comment..." id="cmmt_link_307" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c307">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c307">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c344" class="cmt">
<div id="cc344">
<div class="comment-buttons" id="rc_344"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_344" value="0" id="ins_20190320/14011041835_344" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_344" value="0" id="fun_20190320/14011041835_344" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_344" value="0" id="rpt_20190320/14011041835_344" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d9b272346416f8746b26a719af6424d8?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>28 Mar 2019 @ 7:03am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><blockquote>
<p>Oh did we mention that there isn't a mechanical part on the inside so you can end up locked in your apartment?</p>
</blockquote>
<p>A report to the local fire department will get that fixed <em> fast</em>.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=344#addyourcomment" cid="344" subject="Re:" cid="344" title="Reply to this comment..." id="cmmt_link_344" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c344">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c344">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c327" class="cmt">
<div id="cc327">
<div class="comment-buttons" id="rc_327"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_327" value="0" id="ins_20190320/14011041835_327" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_327" value="0" id="fun_20190320/14011041835_327" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_327" value="0" id="rpt_20190320/14011041835_327" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a02250a8dcfdfa35d62adfa5126f5e97?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>27 Mar 2019 @ 9:04pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> How long before the system gets hacked?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=327#addyourcomment" cid="327" subject="" cid="327" title="Reply to this comment..." id="cmmt_link_327" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c327">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c327">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c337" class="cmt">
<div id="cc337">
<div class="comment-buttons" id="rc_337"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_337" value="0" id="ins_20190320/14011041835_337" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_337" value="0" id="fun_20190320/14011041835_337" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_337" value="0" id="rpt_20190320/14011041835_337" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/19/58/44/u195844_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Lord Lidl of Cheem</b> (<a href="/user/rayzorj3lade">profile</a>), <i>28 Mar 2019 @ 2:58am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> To be fair if your area of residence literally has the word 'Hell' in the title you should expect some.... inconveniences?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=337#addyourcomment" cid="337" subject="" cid="337" title="Reply to this comment..." id="cmmt_link_337" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c337">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c337">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c380" class="cmt">
<div id="cc380">
<div class="comment-buttons" id="rc_380"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_380" value="0" id="ins_20190320/14011041835_380" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_380" value="0" id="fun_20190320/14011041835_380" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_380" value="0" id="rpt_20190320/14011041835_380" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>John85851</b> (<a href="/user/john85851">profile</a>), <i>28 Mar 2019 @ 8:07am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">What happens during a black-out?</h3><div class="cbody"><p> So what happens if there's a neighborhood black-out? Does the Latch have a battery backup? If so, how long does it last? And if the power goes out and the Latch battery dies, will everyone be locked out? So how is this better than physical keys that have been in use for hundreds of years?</p>
<p>Okay, sure, I haven't read the specs on the Latch, but this would be an interesting point to bring up.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=380#addyourcomment" cid="380" subject="What happens during a black-out?" cid="380" title="Reply to this comment..." id="cmmt_link_380" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c380">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c380">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c384" class="cmt">
<div id="cc384">
<div class="comment-buttons" id="rc_384"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20190320/14011041835_384" value="0" id="ins_20190320/14011041835_384" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20190320/14011041835_384" value="0" id="fun_20190320/14011041835_384" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20190320/14011041835_384" value="0" id="rpt_20190320/14011041835_384" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/1ebb1db6dd15ce009b9ef48ea6825c3d?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>28 Mar 2019 @ 9:04am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: What happens during a black-out?</h3><div class="cbody"><blockquote>
<p>So what happens if there's a neighborhood black-out? Does the Latch have a battery backup? If so, how long does it last?</p>
</blockquote>
<p>If management is any good, it will last as long as the building's emergency supply for stairwell lights, fire alarms, emergency elevators, etc.—there are likely regulations about the required time. If they made the mistake of using a battery instead of a generator, UPS-style batteries can often run electronic entry systems for about a day, and then you'll be propping the door open if there's no doorman. (In this story, the electronic system is for the building entrance, and the individual units still use keys.)</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?cid=384#addyourcomment" cid="384" subject="Re: What happens during a black-out?" cid="384" title="Reply to this comment..." id="cmmt_link_384" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml#c384">link to this</a>&nbsp;|&nbsp;<a href="/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml?threaded=false#c384">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div id="comment-add">
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20190320/14011041835" /><input type="hidden" name="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190320%2F14011041835%2Fnew-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190320%2F14011041835%2Fnew-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="subject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>

<div id="comment-reply" class="creply-form">
<a href="#" class="cmmt_close">Close</a>
<h3>Add A Reply</h3>
<form class="comment-form" name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20190320/14011041835" /><input type="hidden" name="replycid" id="replycid" value="0" />
<p>Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190320%2F14011041835%2Fnew-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20190320%2F14011041835%2Fnew-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml"><b>Register here</b></a></p>
<input class="name" type="text" name="postername" value="" placeholder="name" /><br>
<input class="email" type="text" name="posteremail" value="" placeholder="email" /><br>
<p style="text-align:center;max-width:500px;"><input type="checkbox" name="emailsignup" value="yes" /> Subscribe to the <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt Daily</a> newsletter</p>
<input class="url" type="text" name="posterurl" maxlength="255" value="" placeholder="url" /><br>
<input class="subject" id="replysubject" type="text" name="postersubj" maxlength="64" value="" placeholder="subject" /><br>
<textarea name="postercomment" placeholder="comment" rows="10" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="comment" name="p1stercomment" placeholder="comment" rows="10"></textarea><br>
<p>
Comment Options:
<ul>
<li>
<input type="radio" name="mrkdwn" checked="checked" value='1' title="Format with markdown" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a>.
<input type="radio" name="mrkdwn" value='0' title="Use plain text." /> Use plain text.
</li>
<li>Remember name/email/url (set a cookie) <input type="checkbox" name="cookie" /></li></ul>
</p>
<input type="submit" name="mode" value="Submit" class="td-button" /> <input type="submit" name="mode" value="Preview" class="td-button" />
</form></div>
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 2;
</script>
<div class="storynav techdirt" style="margin-top:5px;">
<div class="storynav-prev">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Daily Deal: Zoolz Cloud Storage Subscription Of 1TB Instant Vault And 1TB Of Cold Storage" href="/articles/20190327/09335041881/daily-deal-zoolz-cloud-storage-subscription-1tb-instant-vault-1tb-cold-storage.shtml" style="color:#777777;">Daily Deal: Zoolz Cloud Storage Subscription Of 1TB Instant Vault And 1TB Of Cold Storage</a></div><div class="storynav-next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Comcast&#39;s New Rented Streaming Box Is A Flimsy Attempt To Remain Relevant" href="/articles/20190322/08175941852/comcasts-new-rented-streaming-box-is-flimsy-attempt-to-remain-relevant.shtml" style="color:#777777;">Comcast&#39;s New Rented Streaming Box Is A Flimsy Attempt To Remain Relevant</a></div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Techdirt Gear</div>
<div id="rtcol_1">
<a href="https://teespring.com/copying-is-not-theft?src=tdsidebar" target="_blank" title="Copying Is Not Theft gear by Techdirt, on Teespring"><img src="https://ii.techdirt.com/s/t/images/gear/units/copying-300x125.png" alt="Shop Now: Copying Is Not Theft" /></a><br /></div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); }); </script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20190327/18031241887/salesforce-sued-sex-trafficking-because-backpage-used-salesforces-crm.shtml" title="Rank">5.8</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20190327/18031241887/salesforce-sued-sex-trafficking-because-backpage-used-salesforces-crm.shtml" title="Salesforce Sued For Sex Trafficking... Because Backpage Used Salesforce&#39;s CRM">Salesforce Sued For Sex Trafficking... Because Backpage Used Salesforce&#39;s CRM</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20190327/17141241885/after-insisting-that-eu-copyright-directive-didnt-require-filters-france-immediately-starts-promoting-filters.shtml" title="Rank">5.6</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20190327/17141241885/after-insisting-that-eu-copyright-directive-didnt-require-filters-france-immediately-starts-promoting-filters.shtml" title="After Insisting That EU Copyright Directive Didn&#39;t Require Filters, France Immediately Starts Promoting Filters">After Insisting That EU Copyright Directive Didn&#39;t Require Filters, France Immediately Starts Promoting Filters</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20190322/08163841851/another-study-finds-verizons-5g-is-barely-available-not-scaleable.shtml" title="Rank">5.4</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20190322/08163841851/another-study-finds-verizons-5g-is-barely-available-not-scaleable.shtml" title="Another Study Finds Verizon&#39;s 5G Is Barely Available, Not Scaleable">Another Study Finds Verizon&#39;s 5G Is Barely Available, Not Scaleable</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20070222/002451/perhaps-its-not-entertainment-industrys-business-model-thats-outdated.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Perhaps It's Not The Entertainment Industry's Business Model That's Outdated</a></li>
<li><a href="/articles/20091119/1634117011/future-music-business-models-those-who-are-already-there.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">The Future Of Music Business Models (And Those Who Are Already There)</a></li>
<li><a href="/articles/20080306/003240458/if-intellectual-property-is-neither-intellectual-property-what-is-it.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">If Intellectual Property Is Neither Intellectual, Nor Property, What Is It?</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all <span style="color:#f6aa4e;">&#187;</span></a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3570-c391" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper" class="shoutbox">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '7be19464';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3570-c391" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=28&m=3&y=2019" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Thursday Link');">Thursday</a></h2></td></tr><tr><td class="olderstuff">12:05</td>
<td class="olderstuff"><a href="/articles/20190327/13594141883/9th-circuits-bad-airbnb-decision-threatens-basic-internet-business-models.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">9th Circuit&#39;s Bad AirBnB Decision Threatens Basic Internet Business Models</a> (0)</td></tr><tr><td class="olderstuff">10:47</td>
<td class="olderstuff"><a href="/articles/20190327/18031241887/salesforce-sued-sex-trafficking-because-backpage-used-salesforces-crm.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Salesforce Sued For Sex Trafficking... Because Backpage Used Salesforce&#39;s CRM</a> (12)</td></tr><tr><td class="olderstuff">10:42</td>
<td class="olderstuff"><a href="/articles/20190328/09594141889/daily-deal-wavevideo.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Daily Deal: Wave.Video</a> (0)</td></tr><tr><td class="olderstuff">09:33</td>
<td class="olderstuff"><a href="/articles/20190327/17141241885/after-insisting-that-eu-copyright-directive-didnt-require-filters-france-immediately-starts-promoting-filters.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">After Insisting That EU Copyright Directive Didn&#39;t Require Filters, France Immediately Starts Promoting Filters</a> (23)</td></tr><tr><td class="olderstuff">06:11</td>
<td class="olderstuff"><a href="/articles/20190322/08163841851/another-study-finds-verizons-5g-is-barely-available-not-scaleable.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Another Study Finds Verizon&#39;s 5G Is Barely Available, Not Scaleable</a> (9)</td></tr><tr><td class="olderstuff">03:14</td>
<td class="olderstuff"><a href="/articles/20190325/18283141868/utah-senate-passes-bill-that-would-lock-government-out-warrantless-access-to-third-party-records.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Utah Senate Passes Bill That Would Lock The Government Out Of Warrantless Access To Third Party Records</a> (15)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=27&m=3&y=2019" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Wednesday Link');">Wednesday</a></h2></td></tr><tr><td class="olderstuff">20:05</td>
<td class="olderstuff"><a href="/articles/20190315/18142741801/stupid-law-making-assaulting-journalists-federal-crime-revived-congress.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Stupid Law Making Assaulting Journalists A Federal Crime Revived By Congress</a> (46)</td></tr><tr><td class="olderstuff">15:30</td>
<td class="olderstuff"><a href="/articles/20190326/10282741872/netflix-asks-court-to-dismiss-choosecos-lawsuit-all-obvious-reasons.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Netflix Asks Court To Dismiss Chooseco&#39;s Lawsuit For All The Obvious Reasons</a> (30)</td></tr><tr><td class="olderstuff">13:36</td>
<td class="olderstuff"><a href="/articles/20190326/11080641873/federal-prosecutors-recommend-paul-hansmeier-spend-next-12-years-prison.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Federal Prosecutors Recommend Paul Hansmeier Spend The Next 12 Years In Prison</a> (46)</td></tr><tr><td class="olderstuff">12:02</td>
<td class="olderstuff"><a href="/articles/20190322/08175941852/comcasts-new-rented-streaming-box-is-flimsy-attempt-to-remain-relevant.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Comcast&#39;s New Rented Streaming Box Is A Flimsy Attempt To Remain Relevant</a> (29)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=1,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div>
<div id="bottom">
<div id="pagefoot">
<div class="ftrlinks">
<div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
</div>
<div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="https://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
<a href="/pages/support.php">Support Techdirt</a><br />
</div>
</div>
</div>
<div class="ftrpanel ftrlogo">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript">
var _sf_async_config = {};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20190320/14011041835/new-york-city-apartment-residents-sue-landlord-over-new-smart-locks-updated.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute(
'src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js"
);
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>