<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="news_keywords" content="broward county, free speech, journalism, redactions, school board, sun sentinel">
<meta property="og:title" content="School Board Wants Journalists Held In Contempt For Exposing Redaction Failure" />
<meta property="og:description" content="A redaction failure by a public entity has led to a request for contempt charges to be brought against a Florida newspaper and two of its reporters. The Sun Sentinel obtained a copy of the Broward County School Board&#039;s report on the Parkland..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="School Board Wants Journalists Held In Contempt For Exposing Redaction Failure" />
<meta name="twitter:description" content="A redaction failure by a public entity has led to a request for contempt charges to be brought against a Florida newspaper and two of..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>School Board Demands Journalists Be Punished For Reporting On The School Board&#39;s Redaction Failure | Techdirt</title>
<link rel="canonical" type="text/html" href="https://www.techdirt.com/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml" />
<link rel="shortlink" type="text/html" href="https://tdrt.io/gWk" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/comment_rss.php?sid=20180808/11042340394">
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/styles_layout.css?v=3490-c390" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/styles_format.css?v=3490-c390" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/styles_ic.css?v=3490-c390" />
<link rel="styleSheet" type="text/css" href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3490-c390" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3490-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20180808/11042340394';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3490-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'no');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29');
</script>

<style type="text/css">
div#blog, div#tdci, div#greenhouse, div#subnav, div#navigation {width:1000px;}
div#contents {width:980px;}
div#maincolumn {width:700px;} /* ie 6 is lame, so have to check */
div.storysep {width:685px;}
</style>
</head>
<body>
<div id="top">

<div id="navigation">
<div id="toptabs">
<ul class="toptabs">
<li style="margin-left:20px;border:0;">
<form action="/search-g.php" method="get">
<input type="text" size="16" name="q" placeholder="Search Techdirt" style="display:inline-block;width:140px;" />
<input value="Search" type="submit" />
</form>
</li>
</ul>
</div><div id="hdr_middle" style="clear:both;">
<a href="/"><img class="hdricon" src="https://ii.techdirt.com/s/t/i/td-icon-40x40.png" alt="Techdirt" height="40" width="40" border="0" /></a><a href="/blog/freespeech/"><img class="navimg" src="https://ii.techdirt.com/s/t/i/logos/td-freespeech.png" alt="Free Speech, on Techdirt" height="40" border="0" /></a></div>
<div id="tabs">
<ul class="untabs">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180808%2F11042340394%2Fschool-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
<ul class="tabs">
<li id="edition-tab-techdirt"><a href="/">Techdirt</a></li>
<li id="edition-tab-freespeech" class="selected"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Deals</a></li>
<li class="tab_jobs"><a href="https://jobs.techdirt.com">Jobs</a></li>
<li class="tab_support"><a href="https://www.techdirt.com/pages/support.php">Support Techdirt</a></li>
</ul>
</div></div> 
</div> 
<div id="subnav">
<ul class="subtabs">
<li><a href="/blog/freespeech/">Main</a></li>
<li><a href="/submitstory.php">Submit a Story</a></li>
<li><a title="Free Speech RSS" href="/blog/freespeech/techdirt_rss.xml" rel="nofollow"><img src="https://ii.techdirt.com/s/t/i/share/rss11.png" alt="rss" style="margin:0;padding:0;" /> RSS</a></li>
</ul></div><div id="blog">
<div id="maincolumn_wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Verizon Launched A VPN Without Bothering To Write A Real Privacy Policy" href="/articles/20180807/08182440385/verizon-launched-vpn-without-bothering-to-write-real-privacy-policy.shtml" style="color:#777777;">Verizon Launched A VPN Without Bothering To...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: ICANN Loses Yet Again In Its Quixotic Quest To Obtain A Special Exemption From The EU&#39;s GDPR" href="/articles/20180808/03340740390/icann-loses-yet-again-quixotic-quest-to-obtain-special-exemption-eus-gdpr.shtml" style="color:#777777;">ICANN Loses Yet Again In Its Quixotic Quest To...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
<div class="storynav">
<div class="storynav_next">
&nbsp;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Free Speech Post');" title="previous Free Speech post: MPAA: To Save Free Speech, We Must Broadly Censor Free Speech" href="/articles/20180805/01112440372/mpaa-to-save-free-speech-we-must-broadly-censor-free-speech.shtml">MPAA: To Save Free Speech, We Must Broadly...</a></div>
<div class="storynav_icon">
&nbsp;</div>
</div>
<br clear="all" />

<div class="storyblock">
<div class="details">
<a href="/search.php?tid=freespeech&search=Search"><span class="topic_icon" style="background-position: -160px -408px;"></span></a>
<p><a href="/search.php?tid=freespeech&search=Search">Free Speech</a></p>
<p>by
<a href="/user/capitalisliontamer">Tim Cushing</a></p><p class="storydate">Thu, Aug 9th 2018 3:18am</p><br />
<p class="filed">
Filed Under:<br />
<b><a href="/blog/?tag=broward+county"> broward county</a>, <a href="/blog/?tag=free+speech">free speech</a>, <a href="/blog/?tag=journalism">journalism</a>, <a href="/blog/?tag=redactions">redactions</a>, <a href="/blog/?tag=school+board">school board</a></b>
</p>
<p class="filed">
Companies:<br />
<b><a href="/blog/?company=sun+sentinel"> sun sentinel</a></b>
</p>
<br />
<p><a class="permalink" href="https://www.techdirt.com/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml">Permalink.</a><br><a class="permalink" href="https://tdrt.io/gWk">Short link.</a></p>
</div>
<div class="storywrap">
<div class="story">
<h1 class="posttitle">School Board Demands Journalists Be Punished For Reporting On The School Board&#39;s Redaction Failure</h1><h3>from the <i>not-the-way-that-works-(also-not-the-way-redaction-works)</i> dept</h3><div class="postbody">
<p dir="ltr">A redaction failure by a public entity has led to a request for contempt charges to be brought against a Florida newspaper and two of its reporters. The Sun Sentinel obtained a copy of the Broward County School Board's report on the Parkland shooter after a successful public records request lawsuit. The report was heavily redacted&hellip; or at least, it was supposed to be. But the <a href="http://www.sun-sentinel.com/local/broward/parkland/florida-school-shooting/fl-sb-school-district-contempt-20180806-story.html" target="_blank">school board screwed this task up</a>.
</p>
<blockquote> <p dir="ltr"><em>After a judge's order, the school district publicly released the report Friday with nearly two-thirds of its content blacked out to protect 19-year-old Nikolas Cruz's privacy rights. But the district used a method that failed: Anyone could copy and paste the blacked-out report into a Word document to make all the text visible.</em>
</p>
<p dir="ltr"><em>Sun Sentinel reporters Brittany Wallman and Paula McMahon, acting on a Facebook tip from a reader at 7:30 p.m., discovered on deadline the concealed text could be viewed. The reporters quickly rewrote the story reflecting the entire report, providing the <a href="http://www.sun-sentinel.com/local/broward/parkland/florida-school-shooting/fl-florida-school-shooting-consultant-report-full-20180803-story.html">first detailed account</a> about the school shooter's years in the school system, what the district knew about him and what mistakes were made.</em>
</p>
</blockquote>
<p dir="ltr">The <a href="https://assets.documentcloud.org/documents/4639735/Cruz-Report.pdf" target="_blank">report</a> [PDF] has been uploaded by the Sun Sentinel with the redaction performed correctly. But the faulty version <a href="http://www.sun-sentinel.com/local/broward/parkland/florida-school-shooting/fl-florida-school-shooting-consultant-report-full-20180803-story.html" target="_blank">was used to craft a long article</a> about the shooter using details the court had determined could be withheld.
</p>
<p dir="ltr">A <a href="https://assets.documentcloud.org/documents/4639737/Contempt.pdf" target="_blank">petition</a> [PDF] has been filed by the school board in an effort to shove this genie back into the bottle. The motion alleges the Sun Sentinel agreed to the redactions, which were put in place to conform with federal and state privacy laws covering education and medical records. Some of what was redacted detailed errors made by the school system when handling the shooter's discipline and educational options.
</p>
<p dir="ltr">What the school board is seeking is both impossible and preposterous. The report has already been read in full and an article produced showing what was redacted. Copies of the report containing the faulty redaction are likely still in circulation. The contempt order might cause the Sun Sentinel some pain, but the damage has already been done.
</p>
<p dir="ltr">That's the impossible side. The preposterous side is this: the Sun Sentinel published information it obtained <u>lawfully</u>. The report was delivered by the school board in accordance with the court's order. If the school board screwed up the redaction (and it did!), it has no right to complain people accessed the content it meant to keep hidden. Even if the Sun Sentinel agreed to the redactions, that doesn't mean it's supposed to just sit there and pretend it can't see the text the school board failed to fully redact.
</p>
<p dir="ltr">Whatever damage has been done was inflicted by the school board for failing to properly redact the report it was ordered to hand over to the Sun Sentinel as the result of public records request lawsuit. The recipient <a href="https://www.techdirt.com/articles/20160428/09572134302/redaction-failure-ftc-amazon-decision-inadvertently-allows-public-to-see-stuff-it-should-have-been-able-to-see-anyway.shtml">has no obligation</a> to only report on unredacted portions of the report if <a href="https://www.techdirt.com/articles/20130826/11552824314/governments-redaction-fail-causes-exceptionally-grave-damage-to-nations-security.shtml">it has access</a> to the entirety of the document due to human error. The judge may not be happy the Sun Sentinel did this, but I can't see how the court's going to find this is the reporters' fault, rather than the school board's.
</p><div class="centered">
<div id="DV-viewer-4639735-Cruz-Report" class="DC-embed DC-embed-document DV-container"></div>
<p>
<script src="//assets.documentcloud.org/viewer/loader.js"></script>
<script>
 DV.load("https://www.documentcloud.org/documents/4639735-Cruz-Report.js", {
 width: 550,
 height: 560,
 sidebar: false,
 text: false,
 container: "#DV-viewer-4639735-Cruz-Report"
 });
</script>
<noscript>
 <a href="https://assets.documentcloud.org/documents/4639735/Cruz-Report.pdf">Cruz Report (PDF)</a>
 <br />
 <a href="https://assets.documentcloud.org/documents/4639735/Cruz-Report.txt">Cruz Report (Text)</a>
</noscript>
</p>
<div id="DV-viewer-4639737-Contempt" class="DC-embed DC-embed-document DV-container"></div>
<p>
<script src="//assets.documentcloud.org/viewer/loader.js"></script>
<script>
 DV.load("https://www.documentcloud.org/documents/4639737-Contempt.js", {
 width: 550,
 height: 560,
 sidebar: false,
 text: false,
 container: "#DV-viewer-4639737-Contempt"
 });
</script>
<noscript>
 <a href="https://assets.documentcloud.org/documents/4639737/Contempt.pdf">Contempt (PDF)</a>
 <br />
 <a href="https://assets.documentcloud.org/documents/4639737/Contempt.txt">Contempt (Text)</a>
</noscript>
</p>
</div>
</div>
</div> 
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20180808/11042340394" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FgWk&text=School+Board+Wants+Journalists+Held+In+Contempt+For+Exposing+Redaction+Failure&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Google +1');" class="share_pop" title="Google +1" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180808%2F11042340394%2Fschool-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml"><span class="share_button share_plusone"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180808%2F11042340394%2Fschool-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml&t=School+Board+Wants+Journalists+Held+In+Contempt+For+Exposing+Redaction+Failure"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180808%2F11042340394%2Fschool-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml&title=School+Board+Wants+Journalists+Held+In+Contempt+For+Exposing+Redaction+Failure"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=School+Board+Wants+Journalists+Held+In+Contempt+For+Exposing+Redaction+Failure&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180808%2F11042340394%2Fschool-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">9 Comments</a> | <a href="https://www.techdirt.com/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
</div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20180806/23452640383/facebook-asked-to-change-terms-service-to-protect-journalists.shtml">Facebook Asked To Change Terms Of Service To Protect Journalists</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20180805/01112440372/mpaa-to-save-free-speech-we-must-broadly-censor-free-speech.shtml">MPAA: To Save Free Speech, We Must Broadly Censor Free Speech</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20180803/09531040359/facebooks-censorship-legit-activists-shows-policing-propaganda-is-going-to-be-fucking-mess.shtml">Facebook&#39;s Censorship Of Legit Activists Shows The Policing Of Propaganda Is Going To Be A Fucking Mess</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20180731/06402740331/indian-court-grants-pepsicos-takedown-request-targeting-thousands-disparaging-social-media-posts.shtml">Indian Court Grants PepsiCo&#39;s Takedown Request Targeting Thousands Of &#39;Disparaging&#39; Social Media Posts</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20180731/08172040332/court-catches-ice-lie-as-it-tries-to-vanish-mexican-journalist-immigration-policy-critic.shtml">Court Catches ICE In A Lie As It Tries To Vanish A Mexican Journalist And Immigration Policy Critic</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20180808/11042340394" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c34" class="cmt">
<div id="cc34">
<div class="comment-buttons" id="rc_34"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180808/11042340394_34" value="0" id="ins_20180808/11042340394_34" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180808/11042340394_34" value="0" id="fun_20180808/11042340394_34" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180808/11042340394_34" value="0" id="rpt_20180808/11042340394_34" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/c941382ba42f4acedee9d229dde66313?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>9 Aug 2018 @ 3:36am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Part one</h3><div class="cbody">School to court:<br /><br />We made a mistake so please punish those who benefited from our mistake, as obviously we are blameless for the mistake.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?cid=34#addyourcomment" cid="34" subject="Part one" cid="34" title="Reply to this comment..." id="cmmt_link_34" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml#c34">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?threaded=false#c34">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c36" class="cmt">
<div id="cc36">
<div class="comment-buttons" id="rc_36"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180808/11042340394_36" value="0" id="ins_20180808/11042340394_36" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180808/11042340394_36" value="0" id="fun_20180808/11042340394_36" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180808/11042340394_36" value="0" id="rpt_20180808/11042340394_36" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/16/32/u16320_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Tanner Andrews</b> (<a href="/user/tanner_andrews">profile</a>), <i>9 Aug 2018 @ 3:37am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">First God made idiots. That was for practice.</h3><div class="cbody"><p> It is hard to see how the school board gets very far in this one. I think the U.S. Supremes decided <em> Florida Star v. B.J.F.</em>, 491 U.S. 524, back in 1989.</p>
<p>Same fact pattern, newspaper obtained and published information that the govt entity thought they should not have. Exception taken. In <em> Florida Star</em>, the trial court found newspaper liable, as did the DCA, but the Supremes reversed.</p>
<p>Since the newspaper obtained the information lawfully, if through unsurprising govt screw-up, they get to publish it. Even if it had not been obtained lawfully, it is not clear that punishment would be permitted. See <em> NY Times v. U.S.</em>, 403 U.S. 713, commonly known as the ``Pentagon Papers'' case.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?cid=36#addyourcomment" cid="36" subject="First God made idiots.  That was for practice." cid="36" title="Reply to this comment..." id="cmmt_link_36" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml#c36">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?threaded=false#c36">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c68" class="cmt">
<div id="cc68">
<div class="comment-buttons" id="rc_68"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180808/11042340394_68" value="0" id="ins_20180808/11042340394_68" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180808/11042340394_68" value="0" id="fun_20180808/11042340394_68" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180808/11042340394_68" value="0" id="rpt_20180808/11042340394_68" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/15/99/u15994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That Anonymous Coward</b> (<a href="/user/jdoe668">profile</a>), <i>9 Aug 2018 @ 4:09am</i></div><br style="clear:both;" /></div>
<div class="cbody">When I first heard about this on teh Twitters, I thought the board should be fired &amp; the lawyer who filed this piece of shit sued to get back any money spent filing it.<br />Someone pointed out that the entire board wasn't aware of it so maybe they weren't all bad... I pointed out their complete failure to follow the law &amp; policies towards the shooter. They screwed him over several times &amp; made the situation much worse.<br /><br />The genie is out of the bottle, because your staff or those in your employee are incompetent. Trying to claim that a ruling of a court applies to a party that isn't part of the case, that should spawn an ethics review of the lawyer. There is offering a strong defense, pounding on the law, the table, etc... but outright ignoring the simple fact the court had never told the paper what they could or couldn't do (cause like thats constitutional law, bedrock of nation, etc.) shows someone who isn't doing their job correctly to just get paid.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?cid=68#addyourcomment" cid="68" subject="" cid="68" title="Reply to this comment..." id="cmmt_link_68" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml#c68">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?threaded=false#c68">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c184" class="cmt">
<div cid="cc184" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc184" class="abusivecomment">
<div class="comment-buttons" id="rc_184"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180808/11042340394_184" value="0" id="ins_20180808/11042340394_184" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180808/11042340394_184" value="0" id="fun_20180808/11042340394_184" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180808/11042340394_184" value="0" id="rpt_20180808/11042340394_184" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/04f171264e2e1457c055f3bd559c713e?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><a rel="nofollow" href="https://youtu.be/frtw2vAHegg">sportstime</a>, <i>9 Aug 2018 @ 4:33am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">GOL TENDANGAN BEBAS PALING SULIT DILAKUKAN</h3><div class="cbody"></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?cid=184#addyourcomment" cid="184" subject="GOL TENDANGAN BEBAS PALING SULIT DILAKUKAN" cid="184" title="Reply to this comment..." id="cmmt_link_184" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml#c184">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?threaded=false#c184">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c205" class="cmt">
<div id="cc205">
<div class="comment-buttons" id="rc_205"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180808/11042340394_205" value="0" id="ins_20180808/11042340394_205" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180808/11042340394_205" value="0" id="fun_20180808/11042340394_205" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180808/11042340394_205" value="0" id="rpt_20180808/11042340394_205" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/89a98f0d8159734af1e68606064da64f?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>9 Aug 2018 @ 4:37am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">"Redacted" Content</h3><div class="cbody">Did the improperly redacted portions actually protect Cruz' privacy or merely reduce the appearance of incompetence on the part of the School, School Board, et al., who so entirely miserably failed to serve Cruz and everybody in the Parkland community?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?cid=205#addyourcomment" cid="205" subject="&quot;Redacted&quot; Content" cid="205" title="Reply to this comment..." id="cmmt_link_205" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml#c205">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?threaded=false#c205">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c366" class="cmt">
<div id="cc366">
<div class="comment-buttons" id="rc_366"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180808/11042340394_366" value="0" id="ins_20180808/11042340394_366" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180808/11042340394_366" value="0" id="fun_20180808/11042340394_366" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180808/11042340394_366" value="0" id="rpt_20180808/11042340394_366" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/72abd9badf395995c8f2d892850f9a8f?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>9 Aug 2018 @ 5:39am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">The school board should be sued</h3><div class="cbody">The school board should be sued for wasting money for nonsense law suits.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?cid=366#addyourcomment" cid="366" subject="The school board should be sued" cid="366" title="Reply to this comment..." id="cmmt_link_366" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml#c366">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?threaded=false#c366">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c388" class="cmt">
<div id="cc388">
<div class="comment-buttons" id="rc_388"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180808/11042340394_388" value="0" id="ins_20180808/11042340394_388" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180808/11042340394_388" value="0" id="fun_20180808/11042340394_388" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180808/11042340394_388" value="0" id="rpt_20180808/11042340394_388" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>9 Aug 2018 @ 5:54am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> Okay, now <em> that</em> is an attempt at censorship.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?cid=388#addyourcomment" cid="388" subject="" cid="388" title="Reply to this comment..." id="cmmt_link_388" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml#c388">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?threaded=false#c388">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c453" class="cmt">
<div id="cc453">
<div class="comment-buttons" id="rc_453"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180808/11042340394_453" value="0" id="ins_20180808/11042340394_453" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180808/11042340394_453" value="0" id="fun_20180808/11042340394_453" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180808/11042340394_453" value="0" id="rpt_20180808/11042340394_453" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/36d9c75b396b61ed6b555f84831c80b5?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>David</b>, <i>9 Aug 2018 @ 6:14am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">I'd say that censorship has sailed.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?cid=453#addyourcomment" cid="453" subject="Re:" cid="453" title="Reply to this comment..." id="cmmt_link_453" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml#c453">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?threaded=false#c453">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c499" class="cmt">
<div id="cc499">
<div class="comment-buttons" id="rc_499"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180808/11042340394_499" value="0" id="ins_20180808/11042340394_499" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180808/11042340394_499" value="0" id="fun_20180808/11042340394_499" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180808/11042340394_499" value="0" id="rpt_20180808/11042340394_499" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/2b93fbf914019566f229d7f12bfdd505?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>diZ</b>, <i>9 Aug 2018 @ 6:29am</i></div><br style="clear:both;" /></div>
<div class="cbody">Ironically, the school has no case without admitting incompetence via failure to properly redact the "sensitive information".</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?cid=499#addyourcomment" cid="499" subject="" cid="499" title="Reply to this comment..." id="cmmt_link_499" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml#c499">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?threaded=false#c499">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div class="commentform">
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20180808/11042340394" /><input type="hidden" name="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180808%2F11042340394%2Fschool-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180808%2F11042340394%2Fschool-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input class="8" id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input class="8" id="email" type="text" name="posteremail" size="50" value="" />
<input class="8" type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input class="8" id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input class="8" id="subject" type="text" name="postersubj" size="50" maxlength="64" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea class="8" name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="8" id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input class="8" type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input class="8" type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input class="8" type="submit" name="mode" value="Submit" /> <input class="8" type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 

<div id="cmmt_form" style="display:none;">
<a href="#" class="cmmt_close">Close</a>
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20180808/11042340394" /><input type="hidden" name="replycid" id="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180808%2F11042340394%2Fschool-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180808%2F11042340394%2Fschool-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input id="email" type="text" name="posteremail" size="50" value="" />
<input type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input id="replysubject" type="text" name="postersubj" size="50" maxlength="64" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input type="submit" name="mode" value="Submit" /> <input type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>
<div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Verizon Launched A VPN Without Bothering To Write A Real Privacy Policy" href="/articles/20180807/08182440385/verizon-launched-vpn-without-bothering-to-write-real-privacy-policy.shtml" style="color:#777777;">Verizon Launched A VPN Without Bothering To...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: ICANN Loses Yet Again In Its Quixotic Quest To Obtain A Special Exemption From The EU&#39;s GDPR" href="/articles/20180808/03340740390/icann-loses-yet-again-quixotic-quest-to-obtain-special-exemption-eus-gdpr.shtml" style="color:#777777;">ICANN Loses Yet Again In Its Quixotic Quest To...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
<div class="storynav">
<div class="storynav_next">
&nbsp;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Free Speech Post');" title="previous Free Speech post: MPAA: To Save Free Speech, We Must Broadly Censor Free Speech" href="/articles/20180805/01112440372/mpaa-to-save-free-speech-we-must-broadly-censor-free-speech.shtml">MPAA: To Save Free Speech, We Must Broadly...</a></div>
<div class="storynav_icon">
&nbsp;</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<style type="text/css">
.FlattrButton {margin-top:2px;}
</style>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Flattr us" href="https://flattr.com/thing/99823/Techdirt-" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Flattr');" class="follow flattr"></a>
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Thanks To Our Sponsors</div>
<div id="rtcol_1">
<div style="margin:2px;padding:5px;background-color:#fdfdfd;">
<p style="color:#666;text-align:center;font-style:italic;font-weight:bold;margin-top:6px;">The Techdirt Free Speech Edition<br>is a partnership with</p>
<ul style="list-style:none;margin:0;padding:0;">
<li style="padding:8px 0;text-align:center;">
<a href="https://freedom.press/" title="Freedom Of The Press Foundation" rel="nofollow">
<img src="https://ii.techdirt.com/s/t/images/logos/logo-fpf.png" alt="Freedom Of The Press Foundationc">
</a>
</li></ul>
<p style="color:#666;text-align:center;font-style:italic;font-weight:bold;">with sponsorship from:</p>
<ul style="list-style:none;margin:0;padding:0;">
<li style="margin-top:12px;padding:8px 0;border-top:1px solid #aaa;text-align:center;">
<a href="https://automattic.com/" title="Automattic" rel="nofollow">
<img src="https://ii.techdirt.com/s/t/images/logos/logo-automattic.png" alt="Automattic">
</a>
</li>
<li style="padding:8px 0;border-top:1px solid #aaa;text-align:center;">
<a href="https://www.charleskochfoundation.org/" title="Charles Koch Foundation" rel="nofollow">
<img src="https://ii.techdirt.com/s/t/images/logos/logo-ckf.png" alt="Charles Koch Foundation">
</a>
</li>
<li style="padding:8px 0;border-top:1px solid #aaa;text-align:center;">
<a href="http://craigconnects.org/" title="Craig Newmark Philanthropic Fund" rel="nofollow">
<img src="https://ii.techdirt.com/s/t/images/logos/logo-cnpf.png" alt="Craig Newmark Philanthropic Fund">
</a>
</li>
<li style="padding:8px 0 0;border-top:1px solid #aaa;text-align:center;">
<a href="https://www.usv.com/" title="Union Square Ventures" rel="nofollow">
<img src="https://ii.techdirt.com/s/t/images/logos/logo-usv.png" alt="Union Square Ventures">
</a>
</li>
</ul>
</div></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml" title="Rank">5.7</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml" title="School Board Demands Journalists Be Punished For Reporting On The School Board&#39;s Redaction Failure">School Board Demands Journalists Be Punished For Reporting On The School Board&#39;s Redaction Failure</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20180805/12301240377/cops-go-to-wrong-house-kill-innocent-man-receive-free-pass-local-grand-jury.shtml" title="Rank">5.5</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20180805/12301240377/cops-go-to-wrong-house-kill-innocent-man-receive-free-pass-local-grand-jury.shtml" title="Cops Go To Wrong House, Kill Innocent Man, Receive A Free Pass From Local Grand Jury">Cops Go To Wrong House, Kill Innocent Man, Receive A Free Pass From Local Grand Jury</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20180804/16344640369/funneling-trump-rally-attendees-directly-into-violent-anti-trump-crowd-costs-officers-their-qualified-immunity.shtml" title="Rank">5.3</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20180804/16344640369/funneling-trump-rally-attendees-directly-into-violent-anti-trump-crowd-costs-officers-their-qualified-immunity.shtml" title="Funneling Trump Rally Attendees Directly Into A Violent Anti-Trump Crowd Costs Officers Their Qualified Immunity">Funneling Trump Rally Attendees Directly Into A Violent Anti-Trump Crowd Costs Officers Their Qualified Immunity</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20080306/003240458/if-intellectual-property-is-neither-intellectual-property-what-is-it.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">If Intellectual Property Is Neither Intellectual, Nor Property, What Is It?</a></li>
<li><a href="/articles/20091119/1634117011/future-music-business-models-those-who-are-already-there.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">The Future Of Music Business Models (And Those Who Are Already There)</a></li>
<li><a href="/articles/20070301/005837/economic-explanation-why-drm-cannot-open-up-new-business-model-opportunities.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">An Economic Explanation For Why DRM Cannot Open Up New Business Model Opportunities</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all &#187;</a></p>
</div>
</div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3490-c390" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '695662fe';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3490-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/freespeech/?d=9&m=8&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Thursday Link');">Thursday</a></h2></td></tr><tr><td class="olderstuff">03:18</td>
<td class="olderstuff"><a href="/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">School Board Demands Journalists Be Punished For Reporting On The School Board&#39;s Redaction Failure</a> (9)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/freespeech/?d=7&m=8&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Tuesday Link');">Tuesday</a></h2></td></tr><tr><td class="olderstuff">09:05</td>
<td class="olderstuff"><a href="/articles/20180805/01112440372/mpaa-to-save-free-speech-we-must-broadly-censor-free-speech.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">MPAA: To Save Free Speech, We Must Broadly Censor Free Speech</a> (89)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/freespeech/?d=1&m=8&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Wednesday Link');">Wednesday</a></h2></td></tr><tr><td class="olderstuff">10:45</td>
<td class="olderstuff"><a href="/articles/20180801/01105040342/ignorant-hysteria-over-3d-printed-guns-leads-to-courts-ignoring-first-amendment.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Ignorant Hysteria Over 3D Printed Guns Leads To Courts Ignoring The First Amendment</a> (136)</td></tr></table>
<h5><a href="/search.php?start=10&edition=freespeech&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div></div> 
</div> 
<div id="bottom">
<div id="pagefoot">
<div class="ftrpanel">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/?_format=lite">Techdirt for Mobile</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="http://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20180808/11042340394/school-board-demands-journalists-be-punished-reporting-school-boards-redaction-failure.shtml?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>