<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="news_keywords" content="criminal defamation, dirty cop, new hampshire, robert frese, william shupe">
<meta property="og:title" content="Police Chief Sends Officers Out To Arrest Man For Calling The Chief A 'Dirty' Cop" />
<meta property="og:description" content="If any state still has a criminal defamation law on the books (and there are more than you would think), it needs to get rid of it posthaste. Besides the obvious Constitutional implications, the laws act as l&amp;egrave;se-majest&amp;eacute; analogs..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Police Chief Sends Officers Out To Arrest Man For Calling The Chief A 'Dirty' Cop" />
<meta name="twitter:description" content="If any state still has a criminal defamation law on the books (and there are more than you would think), it needs to get rid of it..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Police Chief Sends Officers Out To Arrest Man For Calling The Chief A &#39;Dirty&#39; Cop | Techdirt</title>
<link rel="canonical" href="https://www.techdirt.com/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml" />
<link href="https://ii.techdirt.com/s/t/styles/styles_layout.css?v=3475-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_format.css?v=3475-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_ic.css?v=3475-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3475-c390" rel="styleSheet" type="text/css" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3475-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20180610/08412040003';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3475-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'no');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml');
</script>

<style type="text/css">
div#blog, div#tdci, div#greenhouse, div#subnav, div#navigation {width:1000px;}
div#contents {width:980px;}
div#maincolumn {width:700px;} /* ie 6 is lame, so have to check */
div.storysep {width:685px;}
</style>
</head>
<body>
<div id="top">

<div id="navigation">
<div id="toptabs">
<ul class="toptabs">
<li style="margin-left:20px;border:0;">
<form action="/search-g.php" method="get">
<input type="text" size="16" name="q" placeholder="Search Techdirt" style="display:inline-block;width:140px;" />
<input value="Search" type="submit" />
</form>
</li>
</ul>
</div><div id="hdr_middle" style="clear:both;">
<a href="/"><img class="hdricon" src="https://ii.techdirt.com/s/t/i/td-icon-40x40.png" alt="Techdirt" height="40" width="40" border="0" /></a><a href="/blog/freespeech/"><img class="navimg" src="https://ii.techdirt.com/s/t/i/logos/td-freespeech.png" alt="Free Speech, on Techdirt" height="40" border="0" /></a></div>
<div id="tabs">
<ul class="untabs">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180610%2F08412040003%2Fpolice-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
<ul class="tabs">
<li><a href="/">Techdirt</a></li>
<li><a href="/blog/wireless/">Wireless News</a></li>
<li><a href="/blog/casestudies/">Case Studies</a></li>
<li><a href="/blog/netneutrality/">Net Neutrality</a></li>
<li class="selected"><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Techdirt Deals!</a></li>
</ul>
</div></div> 
</div> 
<div id="subnav">
<ul class="subtabs">
<li><a href="/blog/freespeech/">Main</a></li>
<li><a href="/submitstory.php">Submit a Story</a></li>
<li><a title="Free Speech RSS" href="/blog/freespeech/techdirt_rss.xml" rel="nofollow"><img src="https://ii.techdirt.com/s/t/i/share/rss11.png" alt="rss" style="margin:0;padding:0;" /> RSS</a></li>
</ul></div><div id="blog">
<div id="maincolumn_wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Net Neutrality Rules Die Today, But The Backlash Is Just Getting Started" href="/articles/20180611/08382240010/net-neutrality-rules-die-today-backlash-is-just-getting-started.shtml" style="color:#777777;">Net Neutrality Rules Die Today, But The...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: What Ajit Pai Should Have Said About Killing Net Neutrality... And Why It Still Would Have Been Wrong" href="/articles/20180611/01111640009/what-ajit-pai-should-have-said-about-killing-net-neutrality-why-it-still-would-have-been-wrong.shtml" style="color:#777777;">What Ajit Pai Should Have Said About Killing...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
<div class="storynav">
<div class="storynav_next">
&nbsp;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Free Speech Post');" title="previous Free Speech post: Unpublished Censorship Guidelines Lay Bare The Deepest Fears Of The Chinese Government" href="/articles/20180606/07450339980/unpublished-censorship-guidelines-lay-bare-deepest-fears-chinese-government.shtml">Unpublished Censorship Guidelines Lay Bare The...</a></div>
<div class="storynav_icon">
&nbsp;</div>
</div>
<br clear="all" />

<div class="storyblock">
<div class="details">
<a href="/search.php?tid=defamation&search=Search"><span class="topic_icon" style="background-position: -160px -408px;"></span></a>
<p><a href="/search.php?tid=defamation&search=Search">Defamation</a></p>
<p>by
<a href="/user/capitalisliontamer">Tim Cushing</a></p><p class="storydate">Mon, Jun 11th 2018 12:00pm</p><br />
<p class="filed">
Filed Under:<br />
<b><a href="/blog/?tag=criminal+defamation"> criminal defamation</a>, <a href="/blog/?tag=dirty+cop">dirty cop</a>, <a href="/blog/?tag=new+hampshire">new hampshire</a>, <a href="/blog/?tag=robert+frese">robert frese</a>, <a href="/blog/?tag=william+shupe">william shupe</a></b>
</p>
<br />
<p><a class="permalink" href="https://www.techdirt.com/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml">Permalink.</a><br><a class="permalink" href="https://tdrt.io/gQq">Short link.</a></p>
</div>
<div class="storywrap">
<div class="story">
<h1 class="posttitle">Police Chief Sends Officers Out To Arrest Man For Calling The Chief A &#39;Dirty&#39; Cop</h1><h3>from the <i>in-a-move-guaranteed-to-only-garner-more-respect-for-the-chief</i> dept</h3><div class="postbody">
<p dir="ltr">If any state still has a criminal defamation law on the books (and <a href="https://en.wikipedia.org/wiki/United_States_defamation_law#Criminal_defamation">there are more</a> than you would think), it needs to get rid of it posthaste. Besides the obvious Constitutional implications, the laws act as <a href="https://en.wikipedia.org/wiki/L%C3%A8se-majest%C3%A9"><em>l&egrave;se-majest&eacute;</em></a> analogs wielded by <a href="https://www.techdirt.com/articles/20111010/09533116283/us-citizen-facing-15-years-jail-linking-his-blog-to-unauthorized-bio-thai-king.shtml">powerful government officials</a> to silence their critics.
</p>
<p dir="ltr">Criminal defamation laws have been abused multiple times by law enforcement officers and their public official friends. <a href="https://www.techdirt.com/articles/20170810/12152237977/louisianas-criminal-defamation-law-abused-again-this-time-govt-gets-away-with-it.shtml">Louisiana public officials</a> (and the law enforcement that willingly serves them) <a href="https://www.techdirt.com/articles/20170806/12414137946/federal-court-strips-immunity-sheriff-who-tried-to-silence-critic-having-him-arrested.shtml">seem especially fond</a> of deploying a law already declared unconstitutional to harass citizens who just won't stop complaining about the actions of their public officials.
</p>
<p dir="ltr">For whatever reason, New Hampshire still has a <a href="https://law.justia.com/codes/new-hampshire/2014/title-lxii/chapter-644/section-644-11" target="_blank">criminal defamation law</a> on the books. It's only a misdemeanor but <a href="https://slate.com/news-and-politics/2018/06/exeter-police-arrested-a-man-for-criticizing-them-on-the-internet.html" target="_blank">that's still plenty of hassle for those who've been targeted by vindictive cops</a>. [h/t <a href="https://twitter.com/adamsteinbaugh/status/1002724909485838336" target="_blank">Adam Steinbaugh</a>]
</p>
<blockquote> <p dir="ltr"><em>On May 23, a police officer arrested Robert W. Frese in Exeter, New Hampshire and took him to the station for booking. Frese is no stranger to law enforcement; in the past, he has been convicted of <a href="https://patch.com/new-hampshire/exeter/exeter-man-admits-to-62k-social-security-fraud-scheme">fraud</a>, <a href="http://www.seacoastonline.com/news/20170508/dumpster-diving-arrest-prompts-id-theft-warning-in-exeter">criminal trespassing</a>, and <a href="http://www.wmur.com/article/man-accused-of-hitting-flagger-tracked-down-by-vanity-plate-police-say/12016156">a hit-and-run</a>. (His vehicle was easy to track <a href="http://www.wmur.com/article/man-accused-of-hitting-flagger-tracked-down-by-vanity-plate-police-say/12016156">because of its notable vanity plate</a>: TRUMP1.) But this latest arrest, Frese learned, had nothing to do with those earlier mishaps. Instead, he had been apprehended for insulting a police officer on the internet.</em>
</p>
<p dir="ltr"><em>The facts of the case, laid out by the <a href="http://www.seacoastonline.com/news/20180531/exeter-man-charged-with-defaming-police-chief">Seacoast Online</a> and <a href="https://www.scribd.com/document/380754696/Complaint">the criminal complaint</a> against Frese, are straightforward. On May 3, Frese wrote a comment on a Seacoast Online <a href="http://www.seacoastonline.com/news/20180503/retiring-exeter-officers-favorite-role-mentoring-youth?start=2">article</a> about recently retiring police officer Dan D&rsquo;Amato. He believed that D&rsquo;Amato had treated him unfairly and harshly criticized his alleged misconduct. He then tore into Exeter Police Chief William Shupe, declaring that &ldquo;Chief Shupe covered up for this dirty cop.&rdquo;</em>
</p>
</blockquote>
<p dir="ltr">Chief Shupe had plenty of options to respond to being called "dirty" by an Exeter resident. He could have said nothing. He could have responded by calling Frese's character into question. He could have demanded proof. He could have taken his badge off and headed to the courthouse to file a civil defamation complaint just like the rest of the unwashed masses. But he did none of these things.
</p>
<p dir="ltr">Instead, he arrested Frese and charged him. The arrest itself was unusual. Class B misdemeanors <a href="https://www.courts.state.nh.us/district/criminal/index.htm" target="_blank">generally result in citations</a>, not arrests, because no jail time is involved. But Chief Shupe had someone to punish for daring to insult a public official, so an arrest was carried out. Shupe got his man -- and a planned arraignment -- but <a href="http://www.seacoastonline.com/news/20180607/exeter-police-drop-charge-alleging-defamation-of-chief" target="_blank">that's as far as this bogus criminal defamation case is going</a>. (h/t <a href="https://reason.com/volokh/2018/06/08/nh-criminal-libel-charges-for-allegedly" target="_blank">Eugene Volokh</a>)
</p>
<blockquote> <p dir="ltr"><em>Citing a review by the New Hampshire attorney general's office, Exeter police dropped the criminal defamation charge against Robert Frese for online comments he made accusing the police chief of "covering up for a dirty cop."</em>
</p>
<p dir="ltr"><em>In a press release issued Thursday afternoon, Exeter police said "In further review by the attorney general's office of the facts of this case and the law, it is their opinion that the state would not prevail at trial. After careful consideration of all the opinions involved, the Exeter Police Department has decided to nolle prosse the charge."</em>
</p>
</blockquote>
<p dir="ltr">This is what tends happens when someone other than an aggrieved party -- in this case, the town's police chief -- gets involved. The stupidity of the arrest is exposed by the law being read in the context of the situation. If anything is definitively protected by the First Amendment, it's political debate. An angry man venting about perceived police corruption is part of that debate. Whether or not Chief Shupe is actually corrupt remains to be seen. But this vindictive arrest certainly doesn't make him appear any more trustworthy or honest.
</p></div>
</div> 
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20180610/08412040003" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FgQq&text=Police+Chief+Sends+Officers+Out+To+Arrest+Man+For+Calling+The+Chief+A+%27Dirty%27+Cop&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Google +1');" class="share_pop" title="Google +1" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180610%2F08412040003%2Fpolice-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml"><span class="share_button share_plusone"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180610%2F08412040003%2Fpolice-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml&t=Police+Chief+Sends+Officers+Out+To+Arrest+Man+For+Calling+The+Chief+A+%27Dirty%27+Cop"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180610%2F08412040003%2Fpolice-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml&title=Police+Chief+Sends+Officers+Out+To+Arrest+Man+For+Calling+The+Chief+A+%27Dirty%27+Cop"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=Police+Chief+Sends+Officers+Out+To+Arrest+Man+For+Calling+The+Chief+A+%27Dirty%27+Cop&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180610%2F08412040003%2Fpolice-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">11 Comments</a> | <a href="https://www.techdirt.com/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
</div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20171209/13520738773/bogus-wiretap-charges-brought-against-man-who-recorded-cops-costs-nh-taxpayers-275000.shtml">Bogus Wiretap Charges Brought Against Man Who Recorded Cops Costs NH Taxpayers $275,000</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20170911/09470738188/charles-harder-loses-again-you-cant-just-file-defamation-lawsuits-random-state-because-you-like-statute-limitations.shtml">Charles Harder Loses Again: You Can&#39;t Just File Defamation Lawsuits In A Random State Because You Like Its Statute Of Limitations</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20160928/14493235655/us-court-appeals-upholds-ruling-that-new-hampshires-silly-ballot-selfie-ban-violated-first-amendment.shtml">U.S. Court Of Appeals Upholds Ruling That New Hampshire&#39;s Silly Ballot Selfie Ban Violated The First Amendment</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20160728/18041935099/how-californias-identity-fraud-law-has-been-interpreted-to-criminalize-defamation-publicity-rights-violations-more.shtml">How California&#39;s Identity Fraud Law Has Been Interpreted To Criminalize Defamation, Publicity Rights Violations And More</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20160219/08415533650/new-hampshire-legislator-introduces-bill-protecting-libraries-right-to-run-tor-relays.shtml">New Hampshire Legislator Introduces Bill Protecting Libraries' Right To Run Tor Relays</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20180610/08412040003" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c10" class="cmt">
<div id="cc10">
<div class="comment-buttons" id="rc_10"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180610/08412040003_10" value="0" id="ins_20180610/08412040003_10" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180610/08412040003_10" value="0" id="fun_20180610/08412040003_10" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180610/08412040003_10" value="0" id="rpt_20180610/08412040003_10" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/15/99/u15994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That Anonymous Coward</b> (<a href="/user/jdoe668">profile</a>), <i>11 Jun 2018 @ 12:06pm</i></div><br style="clear:both;" /></div>
<div class="cbody">Dirty cop proves how low he is willing to go by abusing the law against a critic. I do hope he has to pay part of the eventual settlement himself, because until it hurts them those in power will keep abusing their power.<br /><br />Of course now that it is proven beyond one loudmouth on the internet making claims, someone might want to make sure that their aren't a large number of potential settlements waiting to be paid in the wings as the cop seems to think his position means the law is what he wants it to be.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?cid=10#addyourcomment" cid="10" subject="" cid="10" title="Reply to this comment..." id="cmmt_link_10" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml#c10">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?threaded=false#c10">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c23" class="cmt">
<div id="cc23">
<div class="comment-buttons" id="rc_23"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180610/08412040003_23" value="0" id="ins_20180610/08412040003_23" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180610/08412040003_23" value="0" id="fun_20180610/08412040003_23" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180610/08412040003_23" value="0" id="rpt_20180610/08412040003_23" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/f4c928e7c8e02ea984b0700c20a5926a?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>11 Jun 2018 @ 12:12pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">"because until it hurts them those in power will keep abusing their power."<br /><br />Nail on the head.<br /><br />The first sign of someone building a corrupt government is when officials do not have to "personally" suffer for abuses they create.<br /><br />But this could be resolved if we could get voters to care enough about the problem, but they don't unless it happens to them.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?cid=23#addyourcomment" cid="23" subject="Re:" cid="23" title="Reply to this comment..." id="cmmt_link_23" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml#c23">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?threaded=false#c23">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c37" class="cmt">
<div id="cc37">
<div class="comment-buttons" id="rc_37"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180610/08412040003_37" value="0" id="ins_20180610/08412040003_37" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180610/08412040003_37" value="0" id="fun_20180610/08412040003_37" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180610/08412040003_37" value="0" id="rpt_20180610/08412040003_37" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/57bf00f7cc8e9c500b4f1a3b719aec97?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Pixelation</b>, <i>11 Jun 2018 @ 12:13pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Don't want to Shupe with him</h3><div class="cbody">I would consider arresting someone on bogus charges corrupt, which makes Chief William Shupe a corrupt cop.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?cid=37#addyourcomment" cid="37" subject="Don't want to Shupe with him" cid="37" title="Reply to this comment..." id="cmmt_link_37" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml#c37">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?threaded=false#c37">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c41" class="cmt">
<div id="cc41">
<div class="comment-buttons" id="rc_41"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180610/08412040003_41" value="0" id="ins_20180610/08412040003_41" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180610/08412040003_41" value="0" id="fun_20180610/08412040003_41" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180610/08412040003_41" value="0" id="rpt_20180610/08412040003_41" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/f4c928e7c8e02ea984b0700c20a5926a?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>11 Jun 2018 @ 12:21pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Don't want to Shupe with him</h3><div class="cbody">The problem here is that the charges are NOT bogus. He said something bad about the cop meaning defamation... you do not actually have to be guilty to be arrested you only have to be charged... "bogus" or not!, and since no one cares about the Constitution when it suits their politics he got arrested. Now we get to see the Courts work in favor of the cops because they can get away with it.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?cid=41#addyourcomment" cid="41" subject="Re: Don't want to Shupe with him" cid="41" title="Reply to this comment..." id="cmmt_link_41" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml#c41">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?threaded=false#c41">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c57" class="cmt">
<div id="cc57">
<div class="comment-buttons" id="rc_57"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180610/08412040003_57" value="0" id="ins_20180610/08412040003_57" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180610/08412040003_57" value="0" id="fun_20180610/08412040003_57" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180610/08412040003_57" value="0" id="rpt_20180610/08412040003_57" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/11/92/u11924_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Nathan F</b> (<a href="/user/miri">profile</a>), <i>11 Jun 2018 @ 12:24pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Don't want to Shupe with him</h3><div class="cbody">The only problem is, the Chief of Police is a public persona and the bar for defamation is a lot higher then the one for your average person on the street.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?cid=57#addyourcomment" cid="57" subject="Re: Re: Don't want to Shupe with him" cid="57" title="Reply to this comment..." id="cmmt_link_57" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml#c57">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?threaded=false#c57">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c59" class="cmt">
<div id="cc59">
<div class="comment-buttons" id="rc_59"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180610/08412040003_59" value="0" id="ins_20180610/08412040003_59" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180610/08412040003_59" value="0" id="fun_20180610/08412040003_59" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180610/08412040003_59" value="0" id="rpt_20180610/08412040003_59" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/f4c928e7c8e02ea984b0700c20a5926a?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>11 Jun 2018 @ 12:42pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Don't want to Shupe with him</h3><div class="cbody">I don't think the bar should be any higher or lower regardless of the person doing or receiving the supposed "defamation". I will always disagree with the creation of two different classes of people having the law apply to them differently.<br /><br />In this case, the problem is the law itself and the Police being more than willing to abuse them for purposes that these laws were not intended to address but were "shockingly" written to well... address them. This is literally the slippery slope a lot of people refuse to admit exists. And while many people are more than willing to "never attribute to malice what is sufficiently explained by stupidity", I believe the opposite. I never attribute to stupidity when when government is involved because their entire con game is to get people to believe it is "stupidity" rather than "malice" when they write laws this way.<br /><br />This law is clearly intended to be used this way because it is written to be used this way.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?cid=59#addyourcomment" cid="59" subject="Re: Re: Re: Don't want to Shupe with him" cid="59" title="Reply to this comment..." id="cmmt_link_59" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml#c59">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?threaded=false#c59">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
</ul>
<li id="c83" class="cmt">
<div id="cc83">
<div class="comment-buttons" id="rc_83"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180610/08412040003_83" value="0" id="ins_20180610/08412040003_83" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180610/08412040003_83" value="0" id="fun_20180610/08412040003_83" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180610/08412040003_83" value="0" id="rpt_20180610/08412040003_83" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/12/55/10/u125510_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Uriel-238</b> (<a href="/user/uriel-238">profile</a>), <i>11 Jun 2018 @ 1:34pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">"Chief Shupe covered up for this dirty cop."</h3><div class="cbody"><p> If that's the line, Frese didn't call Shupe <em> dirty</em>. He called D’Amato <em> dirty</em>. And then accused Shupe of <em> covering up for</em> D’Amato.</p>
<p>Not quite the same as calling Shupe dirty but specifying how Shupe is corrupt, hence the descriptor <em> dirty</em> would be appropriate.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?cid=83#addyourcomment" cid="83" subject="&quot;Chief Shupe covered up for this dirty cop.&quot;" cid="83" title="Reply to this comment..." id="cmmt_link_83" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml#c83">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?threaded=false#c83">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c92" class="cmt">
<div id="cc92">
<div class="comment-buttons" id="rc_92"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180610/08412040003_92" value="0" id="ins_20180610/08412040003_92" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180610/08412040003_92" value="0" id="fun_20180610/08412040003_92" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180610/08412040003_92" value="0" id="rpt_20180610/08412040003_92" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>11 Jun 2018 @ 1:48pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">'I'll show you a corrupt cop...'</h3><div class="cbody"><p> Ah, gotta love it. Person accuses them of <em> covering</em> for a corrupt cop, and in response they make it crystal clear through their actions that the one they were covering for is <em> not</em> the only corrupt cop in that area.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?cid=92#addyourcomment" cid="92" subject="'I'll show you a corrupt cop...'" cid="92" title="Reply to this comment..." id="cmmt_link_92" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml#c92">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?threaded=false#c92">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c109" class="cmt">
<div id="cc109">
<div class="comment-buttons" id="rc_109"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180610/08412040003_109" value="0" id="ins_20180610/08412040003_109" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180610/08412040003_109" value="0" id="fun_20180610/08412040003_109" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180610/08412040003_109" value="0" id="rpt_20180610/08412040003_109" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/ea5382ef56ca58298e81a7c705a40be1?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>11 Jun 2018 @ 2:38pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: 'I'll show you a corrupt cop...'</h3><div class="cbody">Shupe meet Striesand.....</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?cid=109#addyourcomment" cid="109" subject="Re: 'I'll show you a corrupt cop...'" cid="109" title="Reply to this comment..." id="cmmt_link_109" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml#c109">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?threaded=false#c109">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c125" class="cmt">
<div id="cc125">
<div class="comment-buttons" id="rc_125"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180610/08412040003_125" value="0" id="ins_20180610/08412040003_125" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180610/08412040003_125" value="0" id="fun_20180610/08412040003_125" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180610/08412040003_125" value="0" id="rpt_20180610/08412040003_125" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/f0826d71341234acf8e2cbc72ce47de1?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>11 Jun 2018 @ 3:11pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Exeter Police Chief William Shupe - dirty cop</h3><div class="cbody">Is this really the headline people might see in the media?<br /><br />I wonder if they might get confused and wonder what the relationship between the two snippets is? <br /> <br /> Is someone called Streisand their press agent?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?cid=125#addyourcomment" cid="125" subject="Exeter Police Chief William Shupe - dirty cop" cid="125" title="Reply to this comment..." id="cmmt_link_125" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml#c125">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?threaded=false#c125">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c145" class="cmt">
<div id="cc145">
<div class="comment-buttons" id="rc_145"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180610/08412040003_145" value="0" id="ins_20180610/08412040003_145" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180610/08412040003_145" value="0" id="fun_20180610/08412040003_145" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180610/08412040003_145" value="0" id="rpt_20180610/08412040003_145" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/37e46f64d317e2dd57b24e119745c8cf?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>11 Jun 2018 @ 3:12pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Chill</h3><div class="cbody">Frese may be relatively little impacted, given his arrests and convictions, but those of us with no prior police records have to fear getting an arrest (impossible to remove) record, if we offend this asswipe, Shupe.<br /><br />Chill accomplished.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?cid=145#addyourcomment" cid="145" subject="Chill" cid="145" title="Reply to this comment..." id="cmmt_link_145" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml#c145">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml?threaded=false#c145">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div class="commentform">
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20180610/08412040003" /><input type="hidden" name="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180610%2F08412040003%2Fpolice-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180610%2F08412040003%2Fpolice-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input class="8" id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input class="8" id="email" type="text" name="posteremail" size="50" value="" />
<input class="8" type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input class="8" id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input class="8" id="subject" type="text" name="postersubj" size="50" maxlength="64" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea class="8" name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="8" id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input class="8" type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input class="8" type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input class="8" type="submit" name="mode" value="Submit" /> <input class="8" type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 

<div id="cmmt_form" style="display:none;">
<a href="#" class="cmmt_close">Close</a>
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20180610/08412040003" /><input type="hidden" name="replycid" id="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180610%2F08412040003%2Fpolice-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180610%2F08412040003%2Fpolice-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input id="email" type="text" name="posteremail" size="50" value="" />
<input type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input id="replysubject" type="text" name="postersubj" size="50" maxlength="64" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input type="submit" name="mode" value="Submit" /> <input type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>
<div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Net Neutrality Rules Die Today, But The Backlash Is Just Getting Started" href="/articles/20180611/08382240010/net-neutrality-rules-die-today-backlash-is-just-getting-started.shtml" style="color:#777777;">Net Neutrality Rules Die Today, But The...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: What Ajit Pai Should Have Said About Killing Net Neutrality... And Why It Still Would Have Been Wrong" href="/articles/20180611/01111640009/what-ajit-pai-should-have-said-about-killing-net-neutrality-why-it-still-would-have-been-wrong.shtml" style="color:#777777;">What Ajit Pai Should Have Said About Killing...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
<div class="storynav">
<div class="storynav_next">
&nbsp;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Free Speech Post');" title="previous Free Speech post: Unpublished Censorship Guidelines Lay Bare The Deepest Fears Of The Chinese Government" href="/articles/20180606/07450339980/unpublished-censorship-guidelines-lay-bare-deepest-fears-chinese-government.shtml">Unpublished Censorship Guidelines Lay Bare The...</a></div>
<div class="storynav_icon">
&nbsp;</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<style type="text/css">
.FlattrButton {margin-top:2px;}
</style>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Flattr us" href="https://flattr.com/thing/99823/Techdirt-" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Flattr');" class="follow flattr"></a>
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Thanks To Our Sponsors</div>
<div id="rtcol_1">
<div style="margin:2px;padding:5px;background-color:#fdfdfd;">
<p style="color:#666;text-align:center;font-style:italic;font-weight:bold;margin-top:6px;">The Techdirt Free Speech Edition<br>is a partnership with</p>
<ul style="list-style:none;margin:0;padding:0;">
<li style="padding:8px 0;text-align:center;">
<a href="https://freedom.press/" title="Freedom Of The Press Foundation" rel="nofollow">
<img src="https://ii.techdirt.com/s/t/images/logos/logo-fpf.png" alt="Freedom Of The Press Foundationc">
</a>
</li></ul>
<p style="color:#666;text-align:center;font-style:italic;font-weight:bold;">with sponsorship from:</p>
<ul style="list-style:none;margin:0;padding:0;">
<li style="margin-top:12px;padding:8px 0;border-top:1px solid #aaa;text-align:center;">
<a href="https://automattic.com/" title="Automattic" rel="nofollow">
<img src="https://ii.techdirt.com/s/t/images/logos/logo-automattic.png" alt="Automattic">
</a>
</li>
<li style="padding:8px 0;border-top:1px solid #aaa;text-align:center;">
<a href="https://www.charleskochfoundation.org/" title="Charles Koch Foundation" rel="nofollow">
<img src="https://ii.techdirt.com/s/t/images/logos/logo-ckf.png" alt="Charles Koch Foundation">
</a>
</li>
<li style="padding:8px 0;border-top:1px solid #aaa;text-align:center;">
<a href="http://craigconnects.org/" title="Craig Newmark Philanthropic Fund" rel="nofollow">
<img src="https://ii.techdirt.com/s/t/images/logos/logo-cnpf.png" alt="Craig Newmark Philanthropic Fund">
</a>
</li>
<li style="padding:8px 0 0;border-top:1px solid #aaa;text-align:center;">
<a href="https://www.usv.com/" title="Union Square Ventures" rel="nofollow">
<img src="https://ii.techdirt.com/s/t/images/logos/logo-usv.png" alt="Union Square Ventures">
</a>
</li>
</ul>
</div></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml" title="Rank">5.3</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml" title="Police Chief Sends Officers Out To Arrest Man For Calling The Chief A &#39;Dirty&#39; Cop">Police Chief Sends Officers Out To Arrest Man For Calling The Chief A &#39;Dirty&#39; Cop</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20180525/10072939912/forget-gdpr-eus-new-copyright-proposal-will-be-complete-utter-disaster-internet.shtml" title="Rank">5.3</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20180525/10072939912/forget-gdpr-eus-new-copyright-proposal-will-be-complete-utter-disaster-internet.shtml" title="Forget The GDPR, The EU&#39;s New Copyright Proposal Will Be A Complete And Utter Disaster For The Internet">Forget The GDPR, The EU&#39;s New Copyright Proposal Will Be A Complete And Utter Disaster For The Internet</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20180611/08382240010/net-neutrality-rules-die-today-backlash-is-just-getting-started.shtml" title="Rank">5.3</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20180611/08382240010/net-neutrality-rules-die-today-backlash-is-just-getting-started.shtml" title="Net Neutrality Rules Die Today, But The Backlash Is Just Getting Started">Net Neutrality Rules Die Today, But The Backlash Is Just Getting Started</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20070301/005837/economic-explanation-why-drm-cannot-open-up-new-business-model-opportunities.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">An Economic Explanation For Why DRM Cannot Open Up New Business Model Opportunities</a></li>
<li><a href="/articles/20120210/02273417726/how-being-more-open-human-awesome-can-save-anyone-worried-about-making-money-entertainment.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">How Being More Open, Human And Awesome Can Save Anyone Worried About Making Money In Entertainment</a></li>
<li><a href="/articles/20070222/002451/perhaps-its-not-entertainment-industrys-business-model-thats-outdated.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">Perhaps It's Not The Entertainment Industry's Business Model That's Outdated</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all &#187;</a></p>
</div>
</div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3475-c390" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '4bc41f71';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3475-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/freespeech/?d=11&m=6&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Monday Link');">Monday</a></h2></td></tr><tr><td class="olderstuff">12:00</td>
<td class="olderstuff"><a href="/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Police Chief Sends Officers Out To Arrest Man For Calling The Chief A &#39;Dirty&#39; Cop</a> (11)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/freespeech/?d=7&m=6&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Thursday Link');">Thursday</a></h2></td></tr><tr><td class="olderstuff">20:13</td>
<td class="olderstuff"><a href="/articles/20180606/07450339980/unpublished-censorship-guidelines-lay-bare-deepest-fears-chinese-government.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Unpublished Censorship Guidelines Lay Bare The Deepest Fears Of The Chinese Government</a> (43)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/freespeech/?d=6&m=6&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Wednesday Link');">Wednesday</a></h2></td></tr><tr><td class="olderstuff">13:32</td>
<td class="olderstuff"><a href="/articles/20180605/11301839973/press-wakes-up-to-fact-that-dncs-lawsuit-against-wikileaks-could-harm-press-freedoms.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Press Wakes Up To The Fact That DNC&#39;s Lawsuit Against Wikileaks Could Harm Press Freedoms</a> (6)</td></tr><tr><td class="olderstuff">10:44</td>
<td class="olderstuff"><a href="/articles/20180606/01224439979/court-not-all-impressed-chuck-johnsons-silly-lawsuit-against-twitter-plans-to-grant-anti-slapp-win-to-twitter.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Court Not At All Impressed By Chuck Johnson&#39;s Silly Lawsuit Against Twitter, Plans To Grant Anti-SLAPP Win To Twitter</a> (25)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/freespeech/?d=18&m=5&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Friday Link');">Friday</a></h2></td></tr><tr><td class="olderstuff">19:39</td>
<td class="olderstuff"><a href="/articles/20180517/12085939851/turkish-president-visits-uk-to-remind-everyone-he-still-wants-to-punish-critical-speech.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Turkish President Visits UK To Remind Everyone He Still Wants To Punish Critical Speech</a> (30)</td></tr></table>
<h5><a href="/search.php?start=10&edition=freespeech&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div></div> 
</div> 
<div id="bottom">
<div id="pagefoot">
<div class="ftrpanel">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/?_format=lite">Techdirt for Mobile</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="http://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20180610/08412040003/police-chief-sends-officers-out-to-arrest-man-calling-chief-dirty-cop.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>