<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="news_keywords" content="cheating, copyright, fortnite, parents, teenagers, epic">
<meta property="og:title" content="Epic Decides To Double Down On Copyright For Cheating Lawsuit Against 14 Year Old By Taking On Mom" />
<meta property="og:description" content="When Blizzard decided to pretzel copyright law such that cheating in its online games constituted copyright infringement in a novel way that makes no sense, we warned that other game studios would join this insanity party and create a true judicial..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Epic Decides To Double Down On Copyright For Cheating Lawsuit Against 14 Year Old By Taking On Mom" />
<meta name="twitter:description" content="When Blizzard decided to pretzel copyright law such that cheating in its online games constituted copyright infringement in a novel way..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Epic Decides To Double Down On Copyright For Cheating Lawsuit Against 14 Year Old By Taking On Mom | Techdirt</title>
<link rel="canonical" href="https://www.techdirt.com/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml" />
<link href="https://ii.techdirt.com/s/t/styles/styles_layout.css?v=3468-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_format.css?v=3468-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_ic.css?v=3468-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3468-c390" rel="styleSheet" type="text/css" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3468-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20180425/09301239709';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3468-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'no');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
ga('send', 'event', 'Ads', 'Run DFP Script', 'Load DFP Ads');
});
googletag.cmd.push(function() {
googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="fb:pages" content="6623059427" />
<style type="text/css">
div#blog, div#tdci, div#greenhouse, div#subnav, div#navigation {width:1000px;}
div#contents {width:980px;}
div#maincolumn {width:700px;} /* ie 6 is lame, so have to check */
div.storysep {width:685px;}
</style>
</head>
<body>
<div id="top">

<div id="navigation">
<div id="toptabs">
<ul class="toptabs">
<li style="margin-left:20px;border:0;">
<form action="/search-g.php" method="get">
<input type="text" size="16" name="q" placeholder="Search Techdirt" style="display:inline-block;width:140px;" />
<input value="Search" type="submit" />
</form>
</li>
</ul>
</div><div id="hdr_middle" style="clear:both;">
<a href="/"><img class="hdricon" src="https://ii.techdirt.com/s/t/i/td-icon-40x40.png" alt="Techdirt" height="40" width="40" border="0" /></a><a href="/"><img class="navimg" src="https://ii.techdirt.com/s/t/i/logos/td-techdirt.png" alt="Techdirt" height="40" border="0" /></a></div>
<div id="tabs">
<ul class="untabs">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180425%2F09301239709%2Fepic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
<ul class="tabs">
<li class="selected"><a href="/">Techdirt</a></li>
<li><a href="/blog/wireless/">Wireless News</a></li>
<li><a href="/blog/casestudies/">Case Studies</a></li>
<li><a href="/blog/netneutrality/">Net Neutrality</a></li>
<li><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Techdirt Deals!</a></li>
</ul>
</div></div> 
</div> 
<div id="subnav">
<ul class="subtabs">
<li><a href="/blog/">Main</a></li>
<li><a href="/submitstory.php">Submit a Story</a></li>
<li><a title="Techdirt RSS" href="/techdirt_rss.xml" rel="nofollow"><img src="https://ii.techdirt.com/s/t/i/share/rss11.png" alt="rss" style="margin:0;padding:0;" /> RSS</a></li>
</ul></div><div id="blog">
<div id="maincolumn_wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/435125208&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Microsoft Defends Putting A Computer Recycler In Jail With Misleading Statement" href="/articles/20180429/00475239739/microsoft-defends-putting-computer-recycler-jail-with-misleading-statement.shtml" style="color:#777777;">Microsoft Defends Putting A Computer Recycler...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Daily Deal: Pay What You Want Ashampoo Software Bundle" href="/articles/20180430/08591739744/daily-deal-pay-what-you-want-ashampoo-software-bundle.shtml" style="color:#777777;">Daily Deal: Pay What You Want Ashampoo...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
<br clear="all" />

<div class="storyblock">
<div class="details">
<a href="/search.php?tid=Copyright&search=Search"><span class="topic_icon" style="background-position: -400px 0px;"></span></a>
<p><a href="/search.php?tid=Copyright&search=Search">Copyright</a></p>
<p>by
<a href="/user/ronalddumsfeld">Timothy Geigner</a></p><p class="storydate">Mon, Apr 30th 2018 10:49am</p><br />
<p class="filed">
Filed Under:<br />
<b><a href="/blog/?tag=cheating"> cheating</a>, <a href="/blog/?tag=copyright">copyright</a>, <a href="/blog/?tag=fortnite">fortnite</a>, <a href="/blog/?tag=parents">parents</a>, <a href="/blog/?tag=teenagers">teenagers</a></b>
</p>
<p class="filed">
Companies:<br />
<b><a href="/blog/?company=epic"> epic</a></b>
</p>
<br />
<p><a class="permalink" href="https://www.techdirt.com/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml">Permalink.</a><br><a class="permalink" href="https://tdrt.io/gLY">Short link.</a></p>
</div>
<div class="storywrap">
<div class="story">
<h1 class="posttitle">Epic Decides To Double Down On Copyright For Cheating Lawsuit Against 14 Year Old By Taking On Mom</h1><h3>from the <i>great-PR-you-have-there</i> dept</h3><div class="postbody">
<p>
When Blizzard decided to <a href="https://www.techdirt.com/articles/20140522/08582227325/blizzard-still-all-about-twisting-copyright-to-go-after-cheaters.shtml">pretzel</a> copyright law such that cheating in its online games constituted copyright infringement in a novel way that makes no sense, we warned that other game studios would join this insanity party and create a true judicial problem for the courts. Unfortunately for the world, we were right about that, and several other studios began claiming that such cheats broke EULAs and that this somehow resulted in copyright infringement, despite no actual copying occurring. Among those other studios was Epic, makers of the popular <em>Fortnite</em> game, but unique in that it managed to sweep up a <a href="https://www.techdirt.com/articles/20171127/14360838686/epic-sues-14-year-old-it-accuses-cheating-videogames-after-he-counternotices-dmca-his-youtube-video.shtml">14 year old</a> using a cheat in its lawsuits. The prospect of suing high school freshmen was likely not what EPIC had in mind with its lawsuits and, after the teen's mother responded to the court chastising the company for the lawsuit and also arguing that her son could not have agreed to the EULA as a minor, we noted what a massive PR nightmare this had become for Epic.
</p>
<blockquote>
<p>
<em>On top of all of this, a lawsuit against a fourteen year old simply for using a cheat for a video game is a public relations nightmare. On the other hand, Epic is in a horrible position. It would look odd to simply drop the suit against the fourteen year old because he's fourteen and still pursue the suits against the non-minor parties. Either what was done was either copyright infringement or it wasn't (it wasn't, but that's besides the point). The whole thing just looks... petty.</em>
</p>
</blockquote>
<p>
My assumption was honestly that Epic would run away from this lawsuit, given how horrible it would look taking on a teenager and his mom. Somewhat astonishingly, Epic did the exact opposite, served the teenager with a new version of its suit that redacted his name to his initials, and showed up in court. Neither the teen or his mother joined them and <a href="https://torrentfreak.com/epic-responds-to-cheating-fortnite-kids-mom-in-court-180424/">Epic asked for a default judgment</a>. The court, however, refused to do so and instead decided to take the teen's mother's letter to the court as a request to have the case dismissed.
</p>
<blockquote>
<p>
<em>However, US District Court Malcolm Howard wouldn&rsquo;t allow Epic to cruise to a win that easily. Instead, he ruled that the mother&rsquo;s letter should be seen as a motion to dismiss the case.</em>
</p>
<p>
<em>&ldquo;While it is true that defendant has not responded since proper service was effectuated, the letter from defendant&rsquo;s mother detailing why this matter should be dismissed cannot be ignored,&rdquo; Judge Howard wrote earlier this month.</em>
</p>
</blockquote>
<p>
Because of that, Epic again was faced with a choice. It could stop this insanity of suing a teenager for copyright infringement when no such infringement was committed, or it could respond in court to the angry, anguished plea of a teenager's mother. It chose again, unbelievably, to play the villain in this drama, and tripled down on its lawsuit. Its response mostly argues that the mom failed to make a legal claim in her letter, which, duh. It then goes on to claim that the teenager can't claim his status as a minor prevents him from signing the EULA because of all the benefits he got from signing it.
</p>
<blockquote>
<p>
<em>&ldquo;This &lsquo;infancy defense&rsquo; is not available to C.R,&rdquo; Epic writes, pointing to jurisprudence where another court ruled that a minor can&rsquo;t use the infancy defense to void contractual obligations while keeping the benefits of the same contract.</em>
</p>
<p>
<em>&ldquo;C.R. affirmatively agreed to abide by Epic&rsquo;s Terms and EULA, and &lsquo;retained the benefits&rsquo; of the contracts he entered into with Epic. Accordingly, C.R. should not be able to &lsquo;use the infancy defense to void [his] contractual obligations by retaining the benefits of the contract[s]&rsquo;.&rdquo;</em>
</p>
</blockquote>
<p>
I cannot stress enough how crazy this is on multiple fronts. The breaking of a EULA in this way is <em>not copyright infringement</em>. The claim in Epic's response is that the court should consider a teenager capable of entering a binding EULA, one which Epic theorizes cements copyright requirements, just because he played the game for which the EULA is written. And, ever present is the simple fact that Epic is going to all of these lengths to sue a fourteen year old that used a cheat in a video game. That's nearly insane enough to read like fiction, except that all of this has been done in a public court.
</p>
<p>
How any of this could possibly be worth the PR hit Epic is taking is beyond me.
</p><div class="centered">
<div id="DV-viewer-4446722-Epicresponse" class="DC-embed DC-embed-document DV-container"></div>
<p>
<script src="//assets.documentcloud.org/viewer/loader.js"></script>
<script>
 DV.load("https://www.documentcloud.org/documents/4446722-Epicresponse.js", {
 width: 560,
 height: 540,
 sidebar: false,
 container: "#DV-viewer-4446722-Epicresponse"
 });
</script>
<noscript>
 <a href="https://assets.documentcloud.org/documents/4446722/Epicresponse.pdf">Epicresponse (PDF)</a>
 <br />
 <a href="https://assets.documentcloud.org/documents/4446722/Epicresponse.txt">Epicresponse (Text)</a>
</noscript>
</p>
</div>
</div>
</div> 
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20180425/09301239709" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FgLY&text=Epic+Decides+To+Double+Down+On+Copyright+For+Cheating+Lawsuit+Against+14+Year+Old+By+Taking+On+Mom&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Google +1');" class="share_pop" title="Google +1" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180425%2F09301239709%2Fepic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml"><span class="share_button share_plusone"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180425%2F09301239709%2Fepic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml&t=Epic+Decides+To+Double+Down+On+Copyright+For+Cheating+Lawsuit+Against+14+Year+Old+By+Taking+On+Mom"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180425%2F09301239709%2Fepic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml&title=Epic+Decides+To+Double+Down+On+Copyright+For+Cheating+Lawsuit+Against+14+Year+Old+By+Taking+On+Mom"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=Epic+Decides+To+Double+Down+On+Copyright+For+Cheating+Lawsuit+Against+14+Year+Old+By+Taking+On+Mom&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180425%2F09301239709%2Fepic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">60 Comments</a> | <a href="https://www.techdirt.com/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
</div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20180427/13510339730/congress-case-proposed-bill-that-helps-copyright-trolls.shtml">Congress And The CASE Of The Proposed Bill That Helps Copyright Trolls</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20180429/00475239739/microsoft-defends-putting-computer-recycler-jail-with-misleading-statement.shtml">Microsoft Defends Putting A Computer Recycler In Jail With Misleading Statement</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20180424/10291439704/least-one-japanese-isp-gets-jump-start-governments-unconstitutional-site-blocking-plans.shtml">At Least One Japanese ISP Gets A Jump Start On The Government&#39;s Unconstitutional Site-Blocking Plans</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20171127/14360838686/epic-sues-14-year-old-it-accuses-cheating-videogames-after-he-counternotices-dmca-his-youtube-video.shtml">Epic Sues 14 Year Old It Accuses Of Cheating In Videogames After He Counternotices a DMCA On His YouTube Video</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20160126/09205333431/doj-agrees-to-hand-over-document-to-epic-only-because-document-has-already-been-made-public.shtml">DOJ Agrees To Hand Over Document To EPIC, But Only Because The Document Has Already Been Made Public</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20180425/09301239709" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c22" class="cmt">
<div id="cc22">
<div class="comment-buttons" id="rc_22"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_22" value="0" id="ins_20180425/09301239709_22" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_22" value="0" id="fun_20180425/09301239709_22" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_22" value="0" id="rpt_20180425/09301239709_22" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Gary</b> (<a href="/user/darkflite">profile</a>), <i>30 Apr 2018 @ 9:53am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Copyright</h3><div class="cbody">It amazes me how many other articles cover this, but fail to point out that using a cheat is just a TOS violation and calling it a copyright is an incredible stretch.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=22#addyourcomment" cid="22" subject="Copyright" cid="22" title="Reply to this comment..." id="cmmt_link_22" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c22">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c22">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c42" class="cmt">
<div id="cc42">
<div class="comment-buttons" id="rc_42"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_42" value="0" id="ins_20180425/09301239709_42" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_42" value="0" id="fun_20180425/09301239709_42" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_42" value="0" id="rpt_20180425/09301239709_42" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Boojum</b> (<a href="/user/boojumbunn">profile</a>), <i>30 Apr 2018 @ 11:01am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Copyright - DMCA Logic</h3><div class="cbody">It is DMCA logic. Because you broke the terms of service, your license was immediately revoked. Because your license to use the software was revoked. When you create a video of yourself playing you are copying the stream without having a license to play. Congrats, copyright infringement.<br /><br />I am a little bit surprised, however, that these articles seem to be trying to diminish what the boy did by saying "For just using a cheat in a video game." On reading the court documents, they are saying he did a lot more than that. That he kept promoting the link to the cheat and telling everyone to use it. That they kept cancelling his account and he kept creating new ones under fake names. So this isn't like he didn't know they objected to what he was doing and it's not like he wasn't promoting the cheat. I agree that suing him is a PR nightmare, but if we are going to talk about a court case we should at least be open about what was being done and not dismiss the actions.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=42#addyourcomment" cid="42" subject="Re: Copyright - DMCA Logic" cid="42" title="Reply to this comment..." id="cmmt_link_42" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c42">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c42">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c53" class="cmt">
<div id="cc53">
<div class="comment-buttons" id="rc_53"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_53" value="0" id="ins_20180425/09301239709_53" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_53" value="0" id="fun_20180425/09301239709_53" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_53" value="0" id="rpt_20180425/09301239709_53" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/84f918ec760874f91501ca6e6eeeba9e?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 11:16am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Copyright - DMCA Logic</h3><div class="cbody">It sounds like this kid is his own worse enemy. They should present his own streams as proof of his crimes. I 100% agree that normally it would be bad to prosecute a child, but this child demands it in his actions.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=53#addyourcomment" cid="53" subject="Re: Re: Copyright - DMCA Logic" cid="53" title="Reply to this comment..." id="cmmt_link_53" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c53">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c53">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c90" class="cmt">
<div id="cc90">
<div class="comment-buttons" id="rc_90"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_90" value="0" id="ins_20180425/09301239709_90" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_90" value="0" id="fun_20180425/09301239709_90" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_90" value="0" id="rpt_20180425/09301239709_90" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/62/u6212_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>crade</b> (<a href="/user/crade">profile</a>), <i>30 Apr 2018 @ 11:29am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Copyright - DMCA Logic</h3><div class="cbody">They are basically suing him for pointing out their failures.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=90#addyourcomment" cid="90" subject="Re: Re: Re: Copyright - DMCA Logic" cid="90" title="Reply to this comment..." id="cmmt_link_90" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c90">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c90">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c295" class="cmt">
<div id="cc295">
<div class="comment-buttons" id="rc_295"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_295" value="0" id="ins_20180425/09301239709_295" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_295" value="0" id="fun_20180425/09301239709_295" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_295" value="0" id="rpt_20180425/09301239709_295" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/7106a5b5c7c7773027b39d8e06ad609c?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 12:38pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Copyright - DMCA Logic</h3><div class="cbody">crimes? .... like what?<br />copyright is a civil matter</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=295#addyourcomment" cid="295" subject="Re: Re: Re: Copyright - DMCA Logic" cid="295" title="Reply to this comment..." id="cmmt_link_295" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c295">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c295">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c109" class="insightfulcomment cmt">
<div id="cc109">
<div class="comment-buttons" id="rc_109"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_109" value="0" id="ins_20180425/09301239709_109" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_109" value="0" id="fun_20180425/09301239709_109" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_109" value="0" id="rpt_20180425/09301239709_109" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/1d0476e0a7aa7548a61eff56e4eb6bab?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 11:35am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Copyright - DMCA Logic</h3><div class="cbody"><blockquote>
<p>Because your license to use the software was revoked. </p>
</blockquote>
<p>Except people don't need a license to <em> use</em> software—&quot;it is not an infringement for the owner of a copy of a computer program to make or authorize the making of another copy or adaptation of that computer program provided: (1) that such a new copy or adaptation is created as an essential step in the utilization of the computer program in conjunction with a machine and that it is used in no other manner, or&quot;.... 17 USC §117 (2011)</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=109#addyourcomment" cid="109" subject="Re: Re: Copyright - DMCA Logic" cid="109" title="Reply to this comment..." id="cmmt_link_109" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c109">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c109">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c231" class="cmt">
<div id="cc231">
<div class="comment-buttons" id="rc_231"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_231" value="0" id="ins_20180425/09301239709_231" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_231" value="0" id="fun_20180425/09301239709_231" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_231" value="0" id="rpt_20180425/09301239709_231" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Boojum</b> (<a href="/user/boojumbunn">profile</a>), <i>30 Apr 2018 @ 11:54am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Copyright - DMCA Logic</h3><div class="cbody">The courts don't agree that you don't need a license to use software. Please refer to the many Microsoft cases where people used the Microsoft OS without a license and got found guilty of criminal offense.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=231#addyourcomment" cid="231" subject="Re: Re: Re: Copyright - DMCA Logic" cid="231" title="Reply to this comment..." id="cmmt_link_231" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c231">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c231">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c320" class="cmt">
<div id="cc320">
<div class="comment-buttons" id="rc_320"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_320" value="0" id="ins_20180425/09301239709_320" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_320" value="0" id="fun_20180425/09301239709_320" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_320" value="0" id="rpt_20180425/09301239709_320" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/7106a5b5c7c7773027b39d8e06ad609c?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 12:40pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Copyright - DMCA Logic</h3><div class="cbody">If a person uses a piece of software without a license and no one knows about it ... does anyone give a shit?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=320#addyourcomment" cid="320" subject="Re: Re: Re: Re: Copyright - DMCA Logic" cid="320" title="Reply to this comment..." id="cmmt_link_320" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c320">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c320">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c592" class="cmt">
<div id="cc592">
<div class="comment-buttons" id="rc_592"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_592" value="0" id="ins_20180425/09301239709_592" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_592" value="0" id="fun_20180425/09301239709_592" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_592" value="0" id="rpt_20180425/09301239709_592" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>DeComposer</b> (<a href="/user/decomposer">profile</a>), <i>30 Apr 2018 @ 3:51pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Copyright - DMCA Logic</h3><div class="cbody">Actually, as a former Microsoft employee, I recall training in which the representative from Legal specifically stated that they never wanted to test the EULA in court.<br /><br />I strongly suspect that they never have taken the EULA as a legal argument in court and that there are no court cases in which Microsoft relied on the EULA for a victory or settlement.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=592#addyourcomment" cid="592" subject="Re: Re: Re: Re: Copyright - DMCA Logic" cid="592" title="Reply to this comment..." id="cmmt_link_592" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c592">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c592">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<li id="c141" class="cmt">
<div id="cc141">
<div class="comment-buttons" id="rc_141"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_141" value="0" id="ins_20180425/09301239709_141" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_141" value="0" id="fun_20180425/09301239709_141" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_141" value="0" id="rpt_20180425/09301239709_141" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>30 Apr 2018 @ 11:40am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Copyright - DMCA Logic</h3><div class="cbody"><p> <em> I agree that suing him is a PR nightmare, but if we are going to talk about a court case we should at least be open about <strong> what was being done</strong> and not dismiss the actions.</em></p>
<p>What was and was <em> not</em> being done I'd say. The actions you describe were likely annoying to the devs and other players, and likely violated the EULA, but they aren't going after him for <em> EULA</em> violations, they've going after him for <em> copyright</em> violations, and those are two very different things.</p>
<p>If they want to go after him for violating the EULA then great, sounds like they've have a slam dunk case thanks to his own actions and words. Going after him for violating a copyright by spinning 'EULA violation=copyright violation' on the other hand is another thing entirely, and stands to cause notable harm <em> outside</em> this one case if a court buys it.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=141#addyourcomment" cid="141" subject="Re: Re: Copyright - DMCA Logic" cid="141" title="Reply to this comment..." id="cmmt_link_141" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c141">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c141">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c229" class="cmt">
<div id="cc229">
<div class="comment-buttons" id="rc_229"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_229" value="0" id="ins_20180425/09301239709_229" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_229" value="0" id="fun_20180425/09301239709_229" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_229" value="0" id="rpt_20180425/09301239709_229" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d96fae64f257ce728fe2a301a2225739?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 11:53am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Copyright - DMCA Logic</h3><div class="cbody">Except, and this is key, he can not be legally bound to the EULA. And that ignores concerns that EULAs, in general, are only questionably enforceable, due to the leverage the company holds over you by the time you get the EULA's terms, and the non-negotiability of the contract..</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=229#addyourcomment" cid="229" subject="Re: Re: Re: Copyright - DMCA Logic" cid="229" title="Reply to this comment..." id="cmmt_link_229" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c229">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c229">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c247" class="cmt">
<div id="cc247">
<div class="comment-buttons" id="rc_247"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_247" value="0" id="ins_20180425/09301239709_247" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_247" value="0" id="fun_20180425/09301239709_247" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_247" value="0" id="rpt_20180425/09301239709_247" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Boojum</b> (<a href="/user/boojumbunn">profile</a>), <i>30 Apr 2018 @ 11:57am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Copyright - DMCA Logic</h3><div class="cbody">Acting as a devils advocate, if you can not legally agree to the contract then you can't legally use the software. If you still use the software you broke the law. If a minor breaks the law, the parent is responsible for restitution in many places. Thus, if your kid breaks someone's window (vandalism) the parents can be forced to pay for damages.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=247#addyourcomment" cid="247" subject="Re: Re: Re: Re: Copyright - DMCA Logic" cid="247" title="Reply to this comment..." id="cmmt_link_247" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c247">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c247">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c340" class="cmt">
<div id="cc340">
<div class="comment-buttons" id="rc_340"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_340" value="0" id="ins_20180425/09301239709_340" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_340" value="0" id="fun_20180425/09301239709_340" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_340" value="0" id="rpt_20180425/09301239709_340" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/7106a5b5c7c7773027b39d8e06ad609c?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 12:42pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Copyright - DMCA Logic</h3><div class="cbody">Breaking a window is not the same thing as using software without a license. One is vandalism and the other is a civil matter.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=340#addyourcomment" cid="340" subject="Re: Re: Re: Re: Re: Copyright - DMCA Logic" cid="340" title="Reply to this comment..." id="cmmt_link_340" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c340">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c340">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
</ul>
</ul>
<li id="c207" class="cmt">
<div id="cc207">
<div class="comment-buttons" id="rc_207"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_207" value="0" id="ins_20180425/09301239709_207" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_207" value="0" id="fun_20180425/09301239709_207" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_207" value="0" id="rpt_20180425/09301239709_207" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/051598bbaa4485fcd48ccef629695042?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 11:51am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Copyright</h3><div class="cbody">Not really.<br /><br />I saw this coming back when the US court system put legal contract weight behind "If you use this you agree to..." all or nothing EULAs. You break the TOS/EULA the contract is revoked which is the only grant of copyright you have via this sort of setup, therefore further use of the software is disallowed.<br /><br />This is basic contract law under the UCC. It's the same principle that allows the GPL to function. <br /> <br /> While these EULAs can certainly be onerous (Oracle's no benchmarks without us giving permission clause comes to mind) , no one is holding a gun to people's heads and saying "You WILL click ok and sign over your arm and leg". It's also not unreasonable to place anti-cheating language in a TOS/EULA to be able to legally ban cheaters. In short, if you don't like it, don't buy it.<br /><br />Richard Stallman was remarkably prescient in where copyright and corporate greed was headed in the software industry.<br /><br />So that little part where cheating wasn't copyright infringement thing? I wouldn't lay any wagers. The courts routinely uphold TOS/EULA as contract violations, contracts that are expressly intended to convey a limited copyright grant.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=207#addyourcomment" cid="207" subject="Re: Copyright" cid="207" title="Reply to this comment..." id="cmmt_link_207" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c207">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c207">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c285" class="cmt">
<div id="cc285">
<div class="comment-buttons" id="rc_285"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_285" value="0" id="ins_20180425/09301239709_285" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_285" value="0" id="fun_20180425/09301239709_285" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_285" value="0" id="rpt_20180425/09301239709_285" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Roger Strong</b> (<a href="/user/rogerstrong">profile</a>), <i>30 Apr 2018 @ 12:35pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Copyright</h3><div class="cbody"><blockquote>
<p>This is basic contract law under the UCC.</p>
</blockquote>
<p>Nope.</p>
<p>I mean, sure, in some instances. But not in the case of all those EULAs people see only AFTER they make a purchase. Or AFTER they open the packaging on software or a print cartridge. (Including the <a href="https://gizmodo.com/supreme-court-printer-cartridge-case-could-be-the-citiz-1793643311" rel="nofollow"> Lexmark agreement</a> that states that you can't resell the cartridge you purchased because by opening it you agree that you don't own it.)</p>
<p>Good luck upholding the EULAs on many web sites. American Airlines once required visitors to their website to click &quot;I accept&quot; on an EULA with 181 paragraphs. Even mentioning this probably violates the agreement, but somehow I don't expect to be sued for a copyright violation.</p>
<p>Sure, the customer would have a hard time fighting say, any privacy violations that the agreement allows. But at the same time the web site owner would have a hard time going after the customer for anything <em> IT</em> didn't like, based on any assumption that the customer read the whole damned EULA. Or had an obligation to.</p>
<p>In the news today here in Canada, a cable customer just <a href="http://www.cbc.ca/news/business/bell-customer-wins-court-battle-over-contract-1.4635118" rel="nofollow"> won a victory over an EULA</a>. He'd been quoted and agreed to a monthly price by Bell Canada. Then he was emailed an EULA stating that the promised price could be raised by Bell at any time. He wasn't having it, an neither was the court.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=285#addyourcomment" cid="285" subject="Re: Re: Copyright" cid="285" title="Reply to this comment..." id="cmmt_link_285" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c285">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c285">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c341" class="cmt">
<div id="cc341">
<div class="comment-buttons" id="rc_341"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_341" value="0" id="ins_20180425/09301239709_341" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_341" value="0" id="fun_20180425/09301239709_341" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_341" value="0" id="rpt_20180425/09301239709_341" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/7106a5b5c7c7773027b39d8e06ad609c?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 12:47pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Copyright</h3><div class="cbody">Can you imagine the outrage if someone were to purchase a new automobile only to find out after having read the EULA that they are not allowed to drive said vehicle in certain locales at certain times, must get all maintenance thru dealer, can not modify said vehicle in any way without permission and can not sell said vehicle without permission.<br /><br />As they add more software bullshit to the automobiles we drive, the above will happen. Now, how you react will determine our future. I like older vehicles for many reasons.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=341#addyourcomment" cid="341" subject="Re: Re: Re: Copyright" cid="341" title="Reply to this comment..." id="cmmt_link_341" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c341">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c341">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c460" class="cmt">
<div id="cc460">
<div class="comment-buttons" id="rc_460"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_460" value="0" id="ins_20180425/09301239709_460" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_460" value="0" id="fun_20180425/09301239709_460" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_460" value="0" id="rpt_20180425/09301239709_460" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Roger Strong</b> (<a href="/user/rogerstrong">profile</a>), <i>30 Apr 2018 @ 1:19pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Copyright</h3><div class="cbody">I'm honestly surprised (and happy) that we're not seeing more of this. "Chipped" oil filters, windshields, tires and whatnot based on precedents made where fewer people were paying attention, like "chipped" print cartridges.<br /><br />I expected much of this to show up with the switch to electric cars. With "Electric car!" being the response to people complaining that they never had to put up with it before.<br /><br />I suspect that Elon Musk has done us a big favor by not going down that path.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=460#addyourcomment" cid="460" subject="Re: Re: Re: Re: Copyright" cid="460" title="Reply to this comment..." id="cmmt_link_460" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c460">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c460">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c778" class="cmt">
<div id="cc778">
<div class="comment-buttons" id="rc_778"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_778" value="0" id="ins_20180425/09301239709_778" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_778" value="0" id="fun_20180425/09301239709_778" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_778" value="0" id="rpt_20180425/09301239709_778" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/72eb7003aa846f48d11b5f54e6c7d206?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 7:35pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Copyright</h3><div class="cbody">...must get all maintenance thru dealer, can not modify said vehicle in any way without permission...<br /><br />Which explains why the Magnuson-Moss Act was passed. It was because these things were being done. The old "Sorry, your motor is not covered under warranty since you did not use the dealer do the oil changes."<br /><br />Enacted in 1975, the Magnuson-Moss Warranty Act prohibits product manufacturers from conditioning consumer warranties on the use of any original equipment part or service.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=778#addyourcomment" cid="778" subject="Re: Re: Re: Re: Copyright" cid="778" title="Reply to this comment..." id="cmmt_link_778" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c778">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c778">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
</ul>
<li id="c448" class="cmt">
<div id="cc448">
<div class="comment-buttons" id="rc_448"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_448" value="0" id="ins_20180425/09301239709_448" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_448" value="0" id="fun_20180425/09301239709_448" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_448" value="0" id="rpt_20180425/09301239709_448" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/005d8dc81e169fa7be9d417148465e54?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Bruce C.</b>, <i>30 Apr 2018 @ 1:04pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Copyright</h3><div class="cbody">Well, the downside of calling it a TOS violation is that if the violation is egregious enough, it could fall under the CFAA. Yes, some TOS violations have been ruled to not invoke the CFAA as a consequence, but that's not the same as saying any TOS violation is immune from CFAA prosecution. Using a cheat in a game is something that changes the behavior of the application in ways that (potentially) harms the developer and publisher running the servers -- they lose plenty of customers once their game gets known as a haven for cheaters.<br /><br />All of which makes me wonder why they're going after this family under copyright law in the first place?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=448#addyourcomment" cid="448" subject="Re: Copyright" cid="448" title="Reply to this comment..." id="cmmt_link_448" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c448">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c448">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c465" class="cmt">
<div id="cc465">
<div class="comment-buttons" id="rc_465"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_465" value="0" id="ins_20180425/09301239709_465" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_465" value="0" id="fun_20180425/09301239709_465" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_465" value="0" id="rpt_20180425/09301239709_465" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d96fae64f257ce728fe2a301a2225739?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 1:20pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Copyright</h3><div class="cbody">Because the CFAA requires criminal, charges, not civil</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=465#addyourcomment" cid="465" subject="Re: Re: Copyright" cid="465" title="Reply to this comment..." id="cmmt_link_465" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c465">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c465">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<li id="c43" class="cmt">
<div id="cc43">
<div class="comment-buttons" id="rc_43"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_43" value="0" id="ins_20180425/09301239709_43" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_43" value="0" id="fun_20180425/09301239709_43" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_43" value="0" id="rpt_20180425/09301239709_43" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/528a48795520b345fbfc3a8e12eaa03f?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 11:08am</i></div><br style="clear:both;" /></div>
<div class="cbody">How does something that starts as a right to produce and sell copies get morphed into total control over all uses of all copies, along with insane penalties for minor issues. Does something to do with the very rich thinking that money entitles them to exercise control over everybody who has less money that they do?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=43#addyourcomment" cid="43" subject="" cid="43" title="Reply to this comment..." id="cmmt_link_43" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c43">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c43">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c393" class="cmt">
<div id="cc393">
<div class="comment-buttons" id="rc_393"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_393" value="0" id="ins_20180425/09301239709_393" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_393" value="0" id="fun_20180425/09301239709_393" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_393" value="0" id="rpt_20180425/09301239709_393" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/7106a5b5c7c7773027b39d8e06ad609c?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 12:49pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">Yes, some actually think that.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=393#addyourcomment" cid="393" subject="Re:" cid="393" title="Reply to this comment..." id="cmmt_link_393" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c393">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c393">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c54" class="cmt">
<div id="cc54">
<div class="comment-buttons" id="rc_54"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_54" value="0" id="ins_20180425/09301239709_54" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_54" value="0" id="fun_20180425/09301239709_54" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_54" value="0" id="rpt_20180425/09301239709_54" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/61/47/u206147_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Jinxed</b> (<a href="/user/jinxed">profile</a>), <i>30 Apr 2018 @ 11:16am</i></div><br style="clear:both;" /></div>
<div class="cbody">"How any of this could possibly be worth the PR hit Epic is taking is beyond me."<br />No one cares about this 14 year old cheater, which is why this isn't a "PR hit".<br /><br />Today's gamers are stupid beyond words.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=54#addyourcomment" cid="54" subject="" cid="54" title="Reply to this comment..." id="cmmt_link_54" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c54">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c54">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c100" class="cmt">
<div id="cc100">
<div class="comment-buttons" id="rc_100"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_100" value="0" id="ins_20180425/09301239709_100" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_100" value="0" id="fun_20180425/09301239709_100" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_100" value="0" id="rpt_20180425/09301239709_100" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>30 Apr 2018 @ 11:32am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> Easy 'not to care' when you don't know about it, which I imagine most <em> don't</em>(I certainly would have never have heard about it if TD hadn't covered the case), it has nothing to do with intelligence or lack thereof.</p>
<p>It's certainly true that a section of 'gamers' don't care about what the company they're buying from do, but the same could be said of movie goers, people who buy music from major labels, buy from large <em> non</em>-game companies... why, it's almost as though it's a 'stupid' <em> people</em> problem rather than a stupid <em> gamers</em> problem, yet while articles like this are all but guaranteed to gather at least one 'stupid gamers' comment, the same response for those <em> other</em> groups tends to be rather sparse if not lacking entirely.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=100#addyourcomment" cid="100" subject="Re:" cid="100" title="Reply to this comment..." id="cmmt_link_100" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c100">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c100">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c267" class="cmt">
<div id="cc267">
<div class="comment-buttons" id="rc_267"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_267" value="0" id="ins_20180425/09301239709_267" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_267" value="0" id="fun_20180425/09301239709_267" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_267" value="0" id="rpt_20180425/09301239709_267" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/59cdfbab4840c569b878894a061ef065?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 12:34pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><blockquote>
<p><em>Today's gamers are stupid beyond words.</em></p>
</blockquote>
<p>Really? There's what, millions of people who could be classified as &quot;Today's gamers&quot;? Some of which compete professionally and are considered experts and masters of their respective games they play (by definition not stupid), and you're going to sit there and call them ALL &quot;stupid beyond words&quot;? Not to mention many of these people also are extremely smart in other areas of life as well.</p>
<p>One 14 year old does not an entire people group make.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=267#addyourcomment" cid="267" subject="Re:" cid="267" title="Reply to this comment..." id="cmmt_link_267" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c267">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c267">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c405" class="cmt">
<div id="cc405">
<div class="comment-buttons" id="rc_405"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_405" value="0" id="ins_20180425/09301239709_405" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_405" value="0" id="fun_20180425/09301239709_405" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_405" value="0" id="rpt_20180425/09301239709_405" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/7106a5b5c7c7773027b39d8e06ad609c?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 12:52pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody">Yup, it makes things much easier for those lazy folk to simply pigeon hole everyone into stereotypes that they know about rather than bothering their brain with attempting to understand the world around them.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=405#addyourcomment" cid="405" subject="Re: Re:" cid="405" title="Reply to this comment..." id="cmmt_link_405" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c405">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c405">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c522" class="cmt">
<div id="cc522">
<div class="comment-buttons" id="rc_522"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_522" value="0" id="ins_20180425/09301239709_522" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_522" value="0" id="fun_20180425/09301239709_522" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_522" value="0" id="rpt_20180425/09301239709_522" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a736d9983743ea0129d7d35f4c3d61f8?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 2:50pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">The voice of ignorance making an opinion about something they know nothing about.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=522#addyourcomment" cid="522" subject="Re:" cid="522" title="Reply to this comment..." id="cmmt_link_522" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c522">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c522">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c74" class="cmt">
<div id="cc74">
<div class="comment-buttons" id="rc_74"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_74" value="0" id="ins_20180425/09301239709_74" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_74" value="0" id="fun_20180425/09301239709_74" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_74" value="0" id="rpt_20180425/09301239709_74" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/bd3e0a6217d25b4fdf6e4549b1f805b6?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 11:24am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">There just being tough on crime</h3><div class="cbody">Why didn't they charge him with a CFAA violation? that's what he did, lock him up , better yet send him to GITMO that's where these sorts of budding super predators belong</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=74#addyourcomment" cid="74" subject="There just being tough on crime" cid="74" title="Reply to this comment..." id="cmmt_link_74" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c74">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c74">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c185" class="cmt">
<div id="cc185">
<div class="comment-buttons" id="rc_185"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_185" value="0" id="ins_20180425/09301239709_185" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_185" value="0" id="fun_20180425/09301239709_185" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_185" value="0" id="rpt_20180425/09301239709_185" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/afb62d05ab9d2ae5409d820fcfdce548?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 11:51am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: There just being tough on crime</h3><div class="cbody">did you just go Hillary in a sarcastic joke?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=185#addyourcomment" cid="185" subject="Re: There just being tough on crime" cid="185" title="Reply to this comment..." id="cmmt_link_185" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c185">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c185">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c117" class="cmt">
<div id="cc117">
<div class="comment-buttons" id="rc_117"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_117" value="0" id="ins_20180425/09301239709_117" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_117" value="0" id="fun_20180425/09301239709_117" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_117" value="0" id="rpt_20180425/09301239709_117" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/84f918ec760874f91501ca6e6eeeba9e?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 11:36am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">This kid is a POS</h3><div class="cbody">I initially was questioning why Epic would be doing this, but after reading through the case, 100% agree with them.<br /><br />This kid is a giant asshole and his mother enabled him to become this blight on humanity. She tries to ignore the summons and court paperwork not realizing that if her delinquent child is not responsible, she is. <br /> <br /> He is actively cheating and streaming himself cheating while linking to the cheat he uses and advocating its use.<br /><br />He thinks that his age will protect him from consequences and his mother is under the same delusion. I hope they both end up unable to use electronics for years as a result.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=117#addyourcomment" cid="117" subject="This kid is a POS" cid="117" title="Reply to this comment..." id="cmmt_link_117" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c117">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c117">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c158" class="cmt">
<div id="cc158">
<div class="comment-buttons" id="rc_158"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_158" value="0" id="ins_20180425/09301239709_158" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_158" value="0" id="fun_20180425/09301239709_158" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_158" value="0" id="rpt_20180425/09301239709_158" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>30 Apr 2018 @ 11:44am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">You don't punish one jerk by being a bigger one</h3><div class="cbody"><p> So if he's an asshole for cheating in a <em> game</em>, something that in the end of the day isn't going to impact much beyond that, what does calling for the kid <em> and his mother</em> to lose the use of all electronics for a <em> year</em>, something which has <em> much</em> wider impact on personal and professional levels qualify as?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=158#addyourcomment" cid="158" subject="You don't punish one jerk by being a bigger one" cid="158" title="Reply to this comment..." id="cmmt_link_158" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c158">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c158">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c166" class="cmt">
<div id="cc166">
<div class="comment-buttons" id="rc_166"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_166" value="0" id="ins_20180425/09301239709_166" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_166" value="0" id="fun_20180425/09301239709_166" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_166" value="0" id="rpt_20180425/09301239709_166" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/afb62d05ab9d2ae5409d820fcfdce548?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 11:50am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: You don't punish one jerk by being a bigger one</h3><div class="cbody">he just needs a way to prove he is an even bigger POS than that kid.<br /><br />All they need to do is just ban the kids... that is it! No need to go after the Mother, they both sound like the kind of people that will make their own lives miserable without any additional help.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=166#addyourcomment" cid="166" subject="Re: You don't punish one jerk by being a bigger one" cid="166" title="Reply to this comment..." id="cmmt_link_166" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c166">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c166">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c493" class="cmt">
<div id="cc493">
<div class="comment-buttons" id="rc_493"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_493" value="0" id="ins_20180425/09301239709_493" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_493" value="0" id="fun_20180425/09301239709_493" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_493" value="0" id="rpt_20180425/09301239709_493" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/4569b9d2b2baec6abd43f3cc9bb512ed?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 2:00pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: You don't punish one jerk by being a bigger one</h3><div class="cbody">They tried. They specifically banned this 1 specific kid 14 different times that they know of.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=493#addyourcomment" cid="493" subject="Re: Re: You don't punish one jerk by being a bigger one" cid="493" title="Reply to this comment..." id="cmmt_link_493" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c493">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c493">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c727" class="cmt">
<div id="cc727">
<div class="comment-buttons" id="rc_727"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_727" value="0" id="ins_20180425/09301239709_727" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_727" value="0" id="fun_20180425/09301239709_727" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_727" value="0" id="rpt_20180425/09301239709_727" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/7106a5b5c7c7773027b39d8e06ad609c?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 6:23pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: You don't punish one jerk by being a bigger one</h3><div class="cbody">What, did he buy a new copy each time?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=727#addyourcomment" cid="727" subject="Re: Re: Re: You don't punish one jerk by being a bigger one" cid="727" title="Reply to this comment..." id="cmmt_link_727" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c727">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c727">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
</ul>
<li id="c355" class="cmt">
<div id="cc355">
<div class="comment-buttons" id="rc_355"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_355" value="0" id="ins_20180425/09301239709_355" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_355" value="0" id="fun_20180425/09301239709_355" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_355" value="0" id="rpt_20180425/09301239709_355" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/59cdfbab4840c569b878894a061ef065?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 12:48pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> The fact remains that the kid is a minor and can not legally enter into a contract. Trying to use that as a way to go after him or his mother is stupid and a really bad idea.</p>
<p>Now, I'm not saying that the kid should necessarily get away with what he did but there are already tools in place to deal with this. Like BANNING his user account from the game. The kid didn't technically break any laws, certainly not copyright laws. He just cheated. He should be banned and perhaps his mother should have a long talk with him about honor and good sportsmanship. </p>
<p>Past that, do we really want to go down the road of criminally punishing teens that simply cheated in a game? What counts as cheating? Using third party tools? Or just making use of easter eggs or glitches in the game that haven't been patched yet? Does that mean that all beta testers are now criminals? What about the guy who accidentally discovers the glitch and reports it? Is he criminally liable now too?</p>
<p>This is like saying grade school bullies should have criminal rap sheets because they did and said mean things on the playground. Major overreaction to a stupid kid doing stupid things that affect no one outside the game. Grow a thicker skin, ban his account, and move on.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=355#addyourcomment" cid="355" subject="Re:" cid="355" title="Reply to this comment..." id="cmmt_link_355" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c355">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c355">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c423" class="cmt">
<div id="cc423">
<div class="comment-buttons" id="rc_423"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_423" value="0" id="ins_20180425/09301239709_423" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_423" value="0" id="fun_20180425/09301239709_423" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_423" value="0" id="rpt_20180425/09301239709_423" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/59cdfbab4840c569b878894a061ef065?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 12:54pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody">To stave off the inevitable "civil not criminal" comments, yes I understand copyright laws are a civil not criminal matter in most cases. However, it doesn't matter. It's still a major overreaction and if it sticks it will affect the kid and his mom/family likely for the rest of their lives. <br /> <br /> Or do you think forcing the kid (and ultimately his mom, because let's admit it, the kid probably doesn't have a job, nor any money) to pay tens if not hundreds of thousands of dollars is not going to drastically change their lives? Not to mention it will set a dangerous precedent that we will all come to regret down the road.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=423#addyourcomment" cid="423" subject="Re: Re:" cid="423" title="Reply to this comment..." id="cmmt_link_423" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c423">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c423">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c369" class="cmt">
<div id="cc369">
<div class="comment-buttons" id="rc_369"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_369" value="0" id="ins_20180425/09301239709_369" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_369" value="0" id="fun_20180425/09301239709_369" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_369" value="0" id="rpt_20180425/09301239709_369" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/8950b9c6bd6c6729b31d06b16119ef9b?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 12:49pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: This kid is a POS</h3><div class="cbody">“Blight on humanity.” A little over dramatic and rather undermines anything else your pearl clutching, fainting couch having, snowflake ass has to say.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=369#addyourcomment" cid="369" subject="Re: This kid is a POS" cid="369" title="Reply to this comment..." id="cmmt_link_369" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c369">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c369">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c613" class="cmt">
<div id="cc613">
<div class="comment-buttons" id="rc_613"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_613" value="0" id="ins_20180425/09301239709_613" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_613" value="0" id="fun_20180425/09301239709_613" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_613" value="0" id="rpt_20180425/09301239709_613" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>30 Apr 2018 @ 4:22pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: This kid is a POS</h3><div class="cbody"><p> I hope Epic pays you more than you deserve for posting this comment.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=613#addyourcomment" cid="613" subject="Re: This kid is a POS" cid="613" title="Reply to this comment..." id="cmmt_link_613" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c613">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c613">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c266" class="cmt">
<div id="cc266">
<div class="comment-buttons" id="rc_266"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_266" value="0" id="ins_20180425/09301239709_266" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_266" value="0" id="fun_20180425/09301239709_266" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_266" value="0" id="rpt_20180425/09301239709_266" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d7893dd1e9f6d7815d67bc460f94fd69?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 12:07pm</i></div><br style="clear:both;" /></div>
<div class="cbody">"Accordingly, C.R. should not be able to ‘use the infancy defense to void [his] contractual obligations by retaining the benefits of the contract[s]’.”"<br /><br />If only there were some way to remove his ability to gain the benefits of the contract.<br /><br />Maybe one day someone will discover a way to restrict a user's access to a program.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=266#addyourcomment" cid="266" subject="" cid="266" title="Reply to this comment..." id="cmmt_link_266" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c266">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c266">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c425" class="cmt">
<div id="cc425">
<div class="comment-buttons" id="rc_425"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_425" value="0" id="ins_20180425/09301239709_425" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_425" value="0" id="fun_20180425/09301239709_425" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_425" value="0" id="rpt_20180425/09301239709_425" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Boojum</b> (<a href="/user/boojumbunn">profile</a>), <i>30 Apr 2018 @ 12:58pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Blocking users</h3><div class="cbody">According to the court documents, they DID block him dozens of times. He kept creating accounts using fake data and streaming the game.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=425#addyourcomment" cid="425" subject="Re: Blocking users" cid="425" title="Reply to this comment..." id="cmmt_link_425" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c425">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c425">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c478" class="cmt">
<div id="cc478">
<div class="comment-buttons" id="rc_478"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_478" value="0" id="ins_20180425/09301239709_478" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_478" value="0" id="fun_20180425/09301239709_478" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_478" value="0" id="rpt_20180425/09301239709_478" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d7893dd1e9f6d7815d67bc460f94fd69?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 1:31pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Blocking users</h3><div class="cbody">Right. Their inadequate systems failed.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=478#addyourcomment" cid="478" subject="Re: Re: Blocking users" cid="478" title="Reply to this comment..." id="cmmt_link_478" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c478">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c478">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c520" class="cmt">
<div id="cc520">
<div class="comment-buttons" id="rc_520"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_520" value="0" id="ins_20180425/09301239709_520" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_520" value="0" id="fun_20180425/09301239709_520" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_520" value="0" id="rpt_20180425/09301239709_520" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/5575333d0f9c21cecc52bb057fdae00c?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 2:37pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Blocking users</h3><div class="cbody">Oh please, don't act like you wouldn't be clutching your pearls at scary privacy concerns if they instituted some form of real ID requirement to play.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=520#addyourcomment" cid="520" subject="Re: Re: Re: Blocking users" cid="520" title="Reply to this comment..." id="cmmt_link_520" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c520">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c520">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c541" class="cmt">
<div id="cc541">
<div class="comment-buttons" id="rc_541"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_541" value="0" id="ins_20180425/09301239709_541" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_541" value="0" id="fun_20180425/09301239709_541" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_541" value="0" id="rpt_20180425/09301239709_541" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/b23bf497d001289ae38b29bbb864d5aa?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 3:00pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Blocking users</h3><div class="cbody">You got some proof for that accusation? Or are you just clutching at pearls yourself?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=541#addyourcomment" cid="541" subject="Re: Re: Re: Re: Blocking users" cid="541" title="Reply to this comment..." id="cmmt_link_541" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c541">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c541">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c553" class="cmt">
<div id="cc553">
<div class="comment-buttons" id="rc_553"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_553" value="0" id="ins_20180425/09301239709_553" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_553" value="0" id="fun_20180425/09301239709_553" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_553" value="0" id="rpt_20180425/09301239709_553" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/5575333d0f9c21cecc52bb057fdae00c?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 3:22pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Blocking users</h3><div class="cbody">That's not really how that works, but I'll bite your line to expand on my quip. The OP in this string implied that banning the user should have been the end result of the user working around the EULA, to which it was explained that the user is dodging the bans using faulty info.<br /><br />He then said it was the fault of their inadequate systems, to which I am saying that short of instituting onerous data collection and retention requirements, it's not *that* unreasonable to escalate to litigation to keep a habitual and obsessive abuser off their platform. Also with TechDirts commenters ideas about privacy and data collection in mind, a RealID-like approach would be seen as overly intrusive to the non-offending playerbase, especially in the shadow of Facebook's fiasco.<br /><br />So if we go with the OP's logic, that leaves A) Lawsuit, B) Do nothing and let this kid keep up his garbage ruining matches for thousands of players. If you think B isn't an issue, please refer to the myriad of complaints regarding PUBG's lack of action towards their cheating population.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=553#addyourcomment" cid="553" subject="Re: Re: Re: Re: Re: Blocking users" cid="553" title="Reply to this comment..." id="cmmt_link_553" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c553">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c553">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c684" class="cmt">
<div id="cc684">
<div class="comment-buttons" id="rc_684"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_684" value="0" id="ins_20180425/09301239709_684" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_684" value="0" id="fun_20180425/09301239709_684" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_684" value="0" id="rpt_20180425/09301239709_684" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/b23bf497d001289ae38b29bbb864d5aa?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 5:41pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Re: Blocking users</h3><div class="cbody">So you’re saying your hypothetical is a hypothetical. And you also jumped a whole lot of steps in putting words in the ACs moth. And you overreacted, as if you were clutching at something. Glad we got that sorted.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=684#addyourcomment" cid="684" subject="Re: Re: Re: Re: Re: Re: Blocking users" cid="684" title="Reply to this comment..." id="cmmt_link_684" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c684">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c684">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c728" class="cmt">
<div id="cc728">
<div class="comment-buttons" id="rc_728"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_728" value="0" id="ins_20180425/09301239709_728" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_728" value="0" id="fun_20180425/09301239709_728" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_728" value="0" id="rpt_20180425/09301239709_728" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/8a15958acd51337e4be0a0e0959341f9?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 6:27pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Re: Re: Blocking users</h3><div class="cbody">What's it like? Picking fights over a point only you seem aware of, that is.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=728#addyourcomment" cid="728" subject="Re: Re: Re: Re: Re: Re: Re: Blocking users" cid="728" title="Reply to this comment..." id="cmmt_link_728" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c728">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c728">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
</ul>
<li id="c569" class="cmt">
<div id="cc569">
<div class="comment-buttons" id="rc_569"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_569" value="0" id="ins_20180425/09301239709_569" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_569" value="0" id="fun_20180425/09301239709_569" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_569" value="0" id="rpt_20180425/09301239709_569" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d7893dd1e9f6d7815d67bc460f94fd69?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 3:38pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Blocking users</h3><div class="cbody">Yes, the only two methods of blocking users are definitely "block their account and do literally nothing else to prevent them from making another account" or "implement real ID requirements."</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=569#addyourcomment" cid="569" subject="Re: Re: Re: Re: Blocking users" cid="569" title="Reply to this comment..." id="cmmt_link_569" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c569">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c569">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c620" class="cmt">
<div id="cc620">
<div class="comment-buttons" id="rc_620"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_620" value="0" id="ins_20180425/09301239709_620" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_620" value="0" id="fun_20180425/09301239709_620" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_620" value="0" id="rpt_20180425/09301239709_620" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/8a15958acd51337e4be0a0e0959341f9?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 4:43pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Blocking users</h3><div class="cbody">Throw some shit at the wall, let's see what sticks. You start.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=620#addyourcomment" cid="620" subject="Re: Re: Re: Re: Re: Blocking users" cid="620" title="Reply to this comment..." id="cmmt_link_620" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c620">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c620">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c635" class="cmt">
<div id="cc635">
<div class="comment-buttons" id="rc_635"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_635" value="0" id="ins_20180425/09301239709_635" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_635" value="0" id="fun_20180425/09301239709_635" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_635" value="0" id="rpt_20180425/09301239709_635" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/19/11/15/u191115_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Anonymous Anonymous Coward</b> (<a href="/user/anonymousanonymouscoward">profile</a>), <i>30 Apr 2018 @ 4:50pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Re: Blocking users</h3><div class="cbody">OK, not the AC you relied to, but rather than a lawsuit why not an algorithm that 'dumps' people who are using the 'cheat'? The cheat must have some characteristics that are recognizable, so recognize them and log them off. Let them log back in as often as the can find a new ID and/or IP, but then just dump them when the 'cheat' is recognized. This company has some programmers...right? Put them to work, instead of the courts.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=635#addyourcomment" cid="635" subject="Re: Re: Re: Re: Re: Re: Blocking users" cid="635" title="Reply to this comment..." id="cmmt_link_635" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c635">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c635">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c638" class="cmt">
<div id="cc638">
<div class="comment-buttons" id="rc_638"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_638" value="0" id="ins_20180425/09301239709_638" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_638" value="0" id="fun_20180425/09301239709_638" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_638" value="0" id="rpt_20180425/09301239709_638" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/8a15958acd51337e4be0a0e0959341f9?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 5:08pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Re: Re: Blocking users</h3><div class="cbody">Cheat detection works on pattern recognition, but not the kind that you can just whip up an if then and call it a day. We're talking patterns that only differentiate themselves from a good player after a while, meanwhile they're ruining games the entire time. This way is effective at making sure you're hitting cheaters and not legit users, but is very very slow and is criticized by users a lot.<br /><br />The other way is much maligned (for good reasons or not, depending on your privacy opinions. 'round here it's bad), where they look at things like your active processes or what's accessing memory to see if you're using known cheats. This way is a lot more effective, but is more on the cat-and-mouse game side of things, as if you ban too quickly, the hack makers know what you're looking for and adjust. So typically these go out in banwaves, which is slow as well, but also keeps your cards hidden so as not to tip off what it is you're spotting.<br /><br />Neither of these are effective at stopping people like this kid. As an aside, I just want to point out that you pretty much said Epic should nerd harder to stop game cheaters. It's not that simple.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=638#addyourcomment" cid="638" subject="Re: Re: Re: Re: Re: Re: Re: Blocking users" cid="638" title="Reply to this comment..." id="cmmt_link_638" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c638">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c638">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c704" class="cmt">
<div id="cc704">
<div class="comment-buttons" id="rc_704"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_704" value="0" id="ins_20180425/09301239709_704" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_704" value="0" id="fun_20180425/09301239709_704" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_704" value="0" id="rpt_20180425/09301239709_704" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/19/11/15/u191115_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Anonymous Anonymous Coward</b> (<a href="/user/anonymousanonymouscoward">profile</a>), <i>30 Apr 2018 @ 5:49pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Re: Re: Re: Blocking users</h3><div class="cbody">Thank you for the response. I am not a programmer, so to some degree I was guessing. In the end though, I do think that in instances like these there might be some way to 'nerd harder' rather than going to court. I don't know the answer, but this isn't like breaking encryption either, where there is no 'nerd harder' answer. There might not be here either. But I wonder about how player identification takes place, and if there isn't an opportunity there. That is, in such a way that one does not piss off their entire community.<br /><br />I only 'played' one online 'game', and it wasn't a game so much. There were hundreds of thousands users, worldwide for this game, but politics came into the middle and I lost interest. While I miss the worldwide community that was formed around this 'game', my leaving was their loss, not mine. I could have created another ID and rejoined, but...</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=704#addyourcomment" cid="704" subject="Re: Re: Re: Re: Re: Re: Re: Re: Blocking users" cid="704" title="Reply to this comment..." id="cmmt_link_704" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c704">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c704">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c751" class="cmt">
<div id="cc751">
<div class="comment-buttons" id="rc_751"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_751" value="0" id="ins_20180425/09301239709_751" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_751" value="0" id="fun_20180425/09301239709_751" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_751" value="0" id="rpt_20180425/09301239709_751" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/8a15958acd51337e4be0a0e0959341f9?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 6:35pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Re: Re: Re: Re: Blocking users</h3><div class="cbody">There's definitely room for improvement, for sure. However it seems the avenue right now seems to be more invasive computer searches. There are anti-cheat programs that take some unique approaches (one sends screenshots every now and then as evidence gathering) but it remains a plodding science.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=751#addyourcomment" cid="751" subject="Re: Re: Re: Re: Re: Re: Re: Re: Re: Blocking users" cid="751" title="Reply to this comment..." id="cmmt_link_751" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c751">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c751">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c735" class="cmt">
<div id="cc735">
<div class="comment-buttons" id="rc_735"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_735" value="0" id="ins_20180425/09301239709_735" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_735" value="0" id="fun_20180425/09301239709_735" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_735" value="0" id="rpt_20180425/09301239709_735" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/7106a5b5c7c7773027b39d8e06ad609c?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 6:28pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Re: Re: Re: Blocking users</h3><div class="cbody">" you pretty much said Epic should nerd harder to stop game cheaters."<br /><br />Well .... Epic is the one who wants the nerd harder end product - not the poster to which you replied.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=735#addyourcomment" cid="735" subject="Re: Re: Re: Re: Re: Re: Re: Re: Blocking users" cid="735" title="Reply to this comment..." id="cmmt_link_735" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c735">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c735">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c761" class="cmt">
<div id="cc761">
<div class="comment-buttons" id="rc_761"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_761" value="0" id="ins_20180425/09301239709_761" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_761" value="0" id="fun_20180425/09301239709_761" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_761" value="0" id="rpt_20180425/09301239709_761" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/8a15958acd51337e4be0a0e0959341f9?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 6:37pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Re: Re: Re: Re: Blocking users</h3><div class="cbody">I'm afraid I don't follow, could you explain what I missed?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=761#addyourcomment" cid="761" subject="Re: Re: Re: Re: Re: Re: Re: Re: Re: Blocking users" cid="761" title="Reply to this comment..." id="cmmt_link_761" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c761">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c761">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c802" class="cmt">
<div id="cc802">
<div class="comment-buttons" id="rc_802"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_802" value="0" id="ins_20180425/09301239709_802" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_802" value="0" id="fun_20180425/09301239709_802" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_802" value="0" id="rpt_20180425/09301239709_802" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/424656c894d2bf86d24fa2e70fc3e50a?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>1 May 2018 @ 2:13am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Blocking users</h3><div class="cbody">You don’t understand, well anything about this thread. Maybe you should stop posting tour ignorance and crack open a book or two c</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=802#addyourcomment" cid="802" subject="Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Blocking users" cid="802" title="Reply to this comment..." id="cmmt_link_802" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c802">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c802">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
</ul>
</ul>
</ul>
</ul>
</ul>
</ul>
</ul>
</ul>
<li id="c450" class="cmt">
<div id="cc450">
<div class="comment-buttons" id="rc_450"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_450" value="0" id="ins_20180425/09301239709_450" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_450" value="0" id="fun_20180425/09301239709_450" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_450" value="0" id="rpt_20180425/09301239709_450" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/276fe0928d9a9badf862eacd21a5af54?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anon E Mouse</b>, <i>30 Apr 2018 @ 1:06pm</i></div><br style="clear:both;" /></div>
<div class="cbody">"Simply for using a cheat" is a bold lie. Looking at the court documents shows the kid doing a lot more than that. In short, he's a terrible human bean and deserves something bad happening to him.<br /><br />On the other hand, this is definitely not what copyright is for. I believe Justice Howard is going to make Epic weep.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=450#addyourcomment" cid="450" subject="" cid="450" title="Reply to this comment..." id="cmmt_link_450" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c450">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c450">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c812" class="cmt">
<div id="cc812">
<div class="comment-buttons" id="rc_812"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_812" value="0" id="ins_20180425/09301239709_812" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_812" value="0" id="fun_20180425/09301239709_812" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_812" value="0" id="rpt_20180425/09301239709_812" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/15/99/u15994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That Anonymous Coward</b> (<a href="/user/jdoe668">profile</a>), <i>1 May 2018 @ 2:42am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">Epic claimed he wrote them &amp; sold them... but this was not born out.<br />Epic thinks a lot of things, but that doesn't make them true.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=812#addyourcomment" cid="812" subject="Re:" cid="812" title="Reply to this comment..." id="cmmt_link_812" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c812">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c812">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c499" class="cmt">
<div id="cc499">
<div class="comment-buttons" id="rc_499"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_499" value="0" id="ins_20180425/09301239709_499" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_499" value="0" id="fun_20180425/09301239709_499" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_499" value="0" id="rpt_20180425/09301239709_499" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a3a9dfd6b1fbad920f984c1b556a46ab?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>30 Apr 2018 @ 2:06pm</i></div><br style="clear:both;" /></div>
<div class="cbody">like MS over the backup disks and every other big company, it is gonna do whatever it takes to get a win! none of them like or are willing to lose and while you've got stupid, really ignorant judges presiding over cases they have absolutely no understanding of, they will win and will continue to win! and dont forget, the USA is a company/corporation/industry paradise now and it will stay like that as long as you have someone in charge who thinks only about businesses!</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=499#addyourcomment" cid="499" subject="" cid="499" title="Reply to this comment..." id="cmmt_link_499" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c499">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c499">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c662" class="cmt">
<div id="cc662">
<div class="comment-buttons" id="rc_662"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_662" value="0" id="ins_20180425/09301239709_662" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_662" value="0" id="fun_20180425/09301239709_662" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_662" value="0" id="rpt_20180425/09301239709_662" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/12/55/10/u125510_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Uriel-238</b> (<a href="/user/uriel-238">profile</a>), <i>30 Apr 2018 @ 5:12pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">The twinkie defense, the Wookie defense now...</h3><div class="cbody"><p> The <em> Letter from Mom</em> defense.</p>
<p>It must happen.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=662#addyourcomment" cid="662" subject="The twinkie defense, the Wookie defense now..." cid="662" title="Reply to this comment..." id="cmmt_link_662" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c662">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c662">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c663" class="cmt">
<div id="cc663">
<div class="comment-buttons" id="rc_663"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180425/09301239709_663" value="0" id="ins_20180425/09301239709_663" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180425/09301239709_663" value="0" id="fun_20180425/09301239709_663" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180425/09301239709_663" value="0" id="rpt_20180425/09301239709_663" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/83b1504788e958867e34c5d2dabc7390?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>nonymous</b>, <i>30 Apr 2018 @ 5:15pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">He's a kid for christ's sake</h3><div class="cbody">He can't be held liable for a contract (period). I predict the judge will come to that conclusion as well.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?cid=663#addyourcomment" cid="663" subject="He's a kid for christ's sake" cid="663" title="Reply to this comment..." id="cmmt_link_663" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml#c663">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?threaded=false#c663">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div class="commentform">
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20180425/09301239709" /><input type="hidden" name="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180425%2F09301239709%2Fepic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180425%2F09301239709%2Fepic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input class="8" id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input class="8" id="email" type="text" name="posteremail" size="50" value="" />
<input class="8" type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input class="8" id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input class="8" id="subject" type="text" name="postersubj" size="50" maxlength="64" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea class="8" name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="8" id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input class="8" type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input class="8" type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input class="8" type="submit" name="mode" value="Submit" /> <input class="8" type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 

<div id="cmmt_form" style="display:none;">
<a href="#" class="cmmt_close">Close</a>
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20180425/09301239709" /><input type="hidden" name="replycid" id="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180425%2F09301239709%2Fepic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180425%2F09301239709%2Fepic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input id="email" type="text" name="posteremail" size="50" value="" />
<input type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input id="replysubject" type="text" name="postersubj" size="50" maxlength="64" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input type="submit" name="mode" value="Submit" /> <input type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 1;
</script>
<div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Microsoft Defends Putting A Computer Recycler In Jail With Misleading Statement" href="/articles/20180429/00475239739/microsoft-defends-putting-computer-recycler-jail-with-misleading-statement.shtml" style="color:#777777;">Microsoft Defends Putting A Computer Recycler...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Daily Deal: Pay What You Want Ashampoo Software Bundle" href="/articles/20180430/08591739744/daily-deal-pay-what-you-want-ashampoo-software-bundle.shtml" style="color:#777777;">Daily Deal: Pay What You Want Ashampoo...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<style type="text/css">
.FlattrButton {margin-top:2px;}
</style>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Flattr us" href="https://flattr.com/thing/99823/Techdirt-" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Flattr');" class="follow flattr"></a>
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Techdirt Gear</div>
<div id="rtcol_1">
<a href="https://teespring.com/techdirt-big?src=tdsidebar" target="_blank" title="Techdirt logo gear on Teespring"><img src="https://ii.techdirt.com/s/t/images/gear/units/logo-300x125.png" alt="Shop Now: Techdirt Logo Gear" /></a><br /></div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20180420/00403839680/fosta-sesta-was-passed-based-made-up-stats-about-sex-trafficking.shtml" title="Rank">5.3</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20180420/00403839680/fosta-sesta-was-passed-based-made-up-stats-about-sex-trafficking.shtml" title="FOSTA/SESTA Was Passed Based On Made Up Stats About Sex Trafficking">FOSTA/SESTA Was Passed Based On Made Up Stats About Sex Trafficking</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20180429/00475239739/microsoft-defends-putting-computer-recycler-jail-with-misleading-statement.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20180429/00475239739/microsoft-defends-putting-computer-recycler-jail-with-misleading-statement.shtml" title="Microsoft Defends Putting A Computer Recycler In Jail With Misleading Statement">Microsoft Defends Putting A Computer Recycler In Jail With Misleading Statement</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20180427/19421739732/international-standards-body-rejects-weakened-iot-encryption-methods-pushed-nsa.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20180427/19421739732/international-standards-body-rejects-weakened-iot-encryption-methods-pushed-nsa.shtml" title="International Standards Body Rejects Weakened IOT Encryption Methods Pushed By The NSA">International Standards Body Rejects Weakened IOT Encryption Methods Pushed By The NSA</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20070125/004949/step-one-to-embracing-lack-scarcity-recognize-what-market-youre-really.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Step One To Embracing A Lack Of Scarcity: Recognize What Market You're Really In</a></li>
<li><a href="/articles/20120210/02273417726/how-being-more-open-human-awesome-can-save-anyone-worried-about-making-money-entertainment.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">How Being More Open, Human And Awesome Can Save Anyone Worried About Making Money In Entertainment</a></li>
<li><a href="/articles/20070215/002923/saying-you-cant-compete-with-free-is-saying-you-cant-compete-period.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">Saying You Can't Compete With Free Is Saying You Can't Compete Period</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all &#187;</a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3468-c390" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '363e9002';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3468-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=30&m=4&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Monday Link');">Monday</a></h2></td></tr><tr><td class="olderstuff">19:36</td>
<td class="olderstuff"><a href="/articles/20180419/07422539667/device-detects-drug-use-through-fingerprints-raising-host-constitutional-questions.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Device Detects Drug Use Through Fingerprints, Raising A Host Of Constitutional Questions</a> (13)</td></tr><tr><td class="olderstuff">15:44</td>
<td class="olderstuff"><a href="/articles/20180419/10123139671/uspto-suggests-that-ai-algorithms-are-patentable-leading-to-whole-host-ip-ethics-questions.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">USPTO Suggests That AI Algorithms Are Patentable, Leading To A Whole Host Of IP And Ethics Questions</a> (10)</td></tr><tr><td class="olderstuff">14:12</td>
<td class="olderstuff"><a href="/articles/20180427/13510339730/congress-case-proposed-bill-that-helps-copyright-trolls.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Congress And The CASE Of The Proposed Bill That Helps Copyright Trolls</a> (6)</td></tr><tr><td class="olderstuff">12:05</td>
<td class="olderstuff"><a href="/articles/20180429/00475239739/microsoft-defends-putting-computer-recycler-jail-with-misleading-statement.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Microsoft Defends Putting A Computer Recycler In Jail With Misleading Statement</a> (39)</td></tr><tr><td class="olderstuff">10:49</td>
<td class="olderstuff"><a href="/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Epic Decides To Double Down On Copyright For Cheating Lawsuit Against 14 Year Old By Taking On Mom</a> (60)</td></tr><tr><td class="olderstuff">10:44</td>
<td class="olderstuff"><a href="/articles/20180430/08591739744/daily-deal-pay-what-you-want-ashampoo-software-bundle.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Daily Deal: Pay What You Want Ashampoo Software Bundle</a> (0)</td></tr><tr><td class="olderstuff">09:38</td>
<td class="olderstuff"><a href="/articles/20180427/19421739732/international-standards-body-rejects-weakened-iot-encryption-methods-pushed-nsa.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">International Standards Body Rejects Weakened IOT Encryption Methods Pushed By The NSA</a> (36)</td></tr><tr><td class="olderstuff">06:30</td>
<td class="olderstuff"><a href="/articles/20180420/00403839680/fosta-sesta-was-passed-based-made-up-stats-about-sex-trafficking.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">FOSTA/SESTA Was Passed Based On Made Up Stats About Sex Trafficking</a> (84)</td></tr><tr><td class="olderstuff">03:23</td>
<td class="olderstuff"><a href="/articles/20180424/06360339697/eu-government-looking-to-expand-standardize-whistleblower-protections.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">EU Government Looking To Expand, Standardize Whistleblower Protections</a> (4)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=29&m=4&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Sunday Link');">Sunday</a></h2></td></tr><tr><td class="olderstuff">12:00</td>
<td class="olderstuff"><a href="/articles/20180429/09511939740/funniest-most-insightful-comments-week-techdirt.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Funniest/Most Insightful Comments Of The Week At Techdirt</a> (2)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div> 
<div id="bottom">
<div id="pagefoot">
<div class="ftrpanel">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/?_format=lite">Techdirt for Mobile</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="http://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20180425/09301239709/epic-decides-to-double-down-copyright-cheating-lawsuit-against-14-year-old-taking-mom.shtml?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>