<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="news_keywords" content="australia, inter partes review, ipr, patent troll, stupid patent, virtual cabinets, eff, gemsa">
<meta property="og:title" content="Patent Troll That Sued EFF And Lost... Now Loses Its Bullshit Patent As Well" />
<meta property="og:description" content="Remember GEMSA (Global Equty Management (SA) Pty. Ltd.)? That&#039;s the Australian patent troll who &quot;won&quot; a Stupid Patent of the Month award from EFF for its silly patent (US Patent 6,690,400 on &quot;virtual cabinets representing a..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Patent Troll That Sued EFF And Lost... Now Loses Its Bullshit Patent As Well" />
<meta name="twitter:description" content="Remember GEMSA (Global Equty Management (SA) Pty. Ltd.)? That&#039;s the Australian patent troll who &quot;won&quot; a Stupid Patent of..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Patent Troll That Sued EFF And Lost... Now Loses Its Bullshit Patent As Well | Techdirt</title>
<link rel="canonical" href="https://www.techdirt.com/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml" />
<link href="https://ii.techdirt.com/s/t/styles/styles_layout.css?v=3468-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_format.css?v=3468-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_ic.css?v=3468-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3468-c390" rel="styleSheet" type="text/css" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3468-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20180419/23565239677';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3468-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'no');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
ga('send', 'event', 'Ads', 'Run DFP Script', 'Load DFP Ads');
});
googletag.cmd.push(function() {
googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="fb:pages" content="6623059427" />
<style type="text/css">
div#blog, div#tdci, div#greenhouse, div#subnav, div#navigation {width:1000px;}
div#contents {width:980px;}
div#maincolumn {width:700px;} /* ie 6 is lame, so have to check */
div.storysep {width:685px;}
</style>
</head>
<body>
<div id="top">

<div id="navigation">
<div id="toptabs">
<ul class="toptabs">
<li style="margin-left:20px;border:0;">
<form action="/search-g.php" method="get">
<input type="text" size="16" name="q" placeholder="Search Techdirt" style="display:inline-block;width:140px;" />
<input value="Search" type="submit" />
</form>
</li>
</ul>
</div><div id="hdr_middle" style="clear:both;">
<a href="/"><img class="hdricon" src="https://ii.techdirt.com/s/t/i/td-icon-40x40.png" alt="Techdirt" height="40" width="40" border="0" /></a><a href="/"><img class="navimg" src="https://ii.techdirt.com/s/t/i/logos/td-techdirt.png" alt="Techdirt" height="40" border="0" /></a></div>
<div id="tabs">
<ul class="untabs">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180419%2F23565239677%2Fpatent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
<ul class="tabs">
<li class="selected"><a href="/">Techdirt</a></li>
<li><a href="/blog/wireless/">Wireless News</a></li>
<li><a href="/blog/casestudies/">Case Studies</a></li>
<li><a href="/blog/netneutrality/">Net Neutrality</a></li>
<li><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Techdirt Deals!</a></li>
</ul>
</div></div> 
</div> 
<div id="subnav">
<ul class="subtabs">
<li><a href="/blog/">Main</a></li>
<li><a href="/submitstory.php">Submit a Story</a></li>
<li><a title="Techdirt RSS" href="/techdirt_rss.xml" rel="nofollow"><img src="https://ii.techdirt.com/s/t/i/share/rss11.png" alt="rss" style="margin:0;padding:0;" /> RSS</a></li>
</ul></div><div id="blog">
<div id="maincolumn_wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/431178132&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Want To Blog In Tanzania, Or Read Social Media In Uganda? Pay The Government, Please" href="/articles/20180419/07011639666/want-to-blog-tanzania-read-social-media-uganda-pay-government-please.shtml" style="color:#777777;">Want To Blog In Tanzania, Or Read Social Media...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: It&#39;s Thanks To The Pirate Community That Amazon&#39;s Attempt To Degrade Its Streaming Service Is Now Public" href="/articles/20180420/10453339683/thanks-to-pirate-community-that-amazons-attempt-to-degrade-streaming-service-is-now-public.shtml" style="color:#777777;">It&#39;s Thanks To The Pirate Community That...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
<br clear="all" />

<div class="storyblock">
<div class="details">
<a href="/search.php?tid=Patents&search=Search"><span class="topic_icon" style="background-position: -160px -306px;"></span></a>
<p><a href="/search.php?tid=Patents&search=Search">Patents</a></p>
<p>by
<a href="/user/mmasnick">Mike Masnick</a></p><p class="storydate">Tue, Apr 24th 2018 3:46pm</p><br />
<p class="filed">
Filed Under:<br />
<b><a href="/blog/?tag=australia"> australia</a>, <a href="/blog/?tag=inter+partes+review">inter partes review</a>, <a href="/blog/?tag=ipr">ipr</a>, <a href="/blog/?tag=patent+troll">patent troll</a>, <a href="/blog/?tag=stupid+patent">stupid patent</a>, <a href="/blog/?tag=virtual+cabinets">virtual cabinets</a></b>
</p>
<p class="filed">
Companies:<br />
<b><a href="/blog/?company=eff"> eff</a>, <a href="/blog/?company=gemsa">gemsa</a></b>
</p>
<br />
<p><a class="permalink" href="https://www.techdirt.com/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml">Permalink.</a><br><a class="permalink" href="https://tdrt.io/gLt">Short link.</a></p>
</div>
<div class="storywrap">
<div class="story">
<h1 class="posttitle">Patent Troll That Sued EFF And Lost... Now Loses Its Bullshit Patent As Well</h1><h3>from the <i>trolling-karma</i> dept</h3><div class="postbody">
<p>
Remember <a href="https://www.techdirt.com/blog/?company=gemsa">GEMSA</a> (Global Equty Management (SA) Pty. Ltd.)? That's the Australian patent troll who "won" a <a href="https://www.techdirt.com/articles/20160630/17171534872/stupid-patent-month-storage-cabinets-computer.shtml">Stupid Patent of the Month</a> award from EFF for its silly patent (<a href="https://www.google.com/patents/US6690400" target="_blank">US Patent 6,690,400</a> on "virtual cabinets representing a discrete operating system." GEMSA sued a bunch of companies, including Airbnb and Zillow for supposedly violating the patent. Oh, and then it sued EFF in Australia, getting an order from the court demanding that EFF take down its article and barring EFF from ever publishing anything about any GEMSA patents.
</p>
<p>
That kinda thing is not going to fly in the US, and so EFF <a href="https://www.techdirt.com/articles/20170413/23474437147/eff-goes-to-court-to-stop-australian-patent-troll-stifling-free-speech.shtml">went to court in the US</a>, seeking declaratory judgment that such an Australian court order was totally unenforceable in the US <a href="https://www.congress.gov/bill/111th-congress/senate-bill/3518/text" target="_blank">under the SPEECH Act</a>. Late last year, the court gave a <a href="https://www.techdirt.com/articles/20171118/00064238641/eff-wins-over-patent-troll-trying-to-silence-eff-calling-patent-stupid.shtml">thorough and complete victory to EFF</a>, making it clear that GEMSA could not, in any way, hope to enforce its Australian order in the US, as it clearly would violate EFF's First Amendment rights.
</p>
<p>
And now, the US Patent Office has basically <a href="https://www.eff.org/deeplinks/2018/04/patent-office-throws-out-gemsas-stupid-patent-gui-storage" target="_blank">killed GEMSA's patent that EFF called out in the first place</a>, via the all important inter partes review system that is <a href="https://www.techdirt.com/articles/20170823/15255438074/supreme-court-has-another-chance-to-help-take-down-patent-trolls.shtml">currently being challenged</a> at the Supreme Court (ruling coming soon...).
</p>
<blockquote><em>
<p>
The ’400 patent described its “invention” as “a Graphic User Interface (GUI) that enables a user to virtualize the system and to define secondary storage physical devices through the graphical depiction of cabinets.” In other words, virtual storage cabinets on a computer. E-Bay, Alibaba, and Booking.com, filed a petition for inter partes review arguing that claims from the ’400 patent were obvious in light of the Partition Magic 3.0 User Guide (1997) from PowerQuest Corporation. Three administrative patent judges from the Patent Trial and Appeal Board (PTAB) agreed.
</p>
<p>
The PTAB opinion notes that Partition Magic’s user guide teaches each part of the patent’s Claim 1, including the portrayal of a “cabinet selection button bar,” a “secondary storage partitions window,” and a “cabinet visible partition window.”
</p>
</em></blockquote>
<p>
The opinion demonstrated this graphically as well:
</p>
<div class="centered">
<a href="https://imgur.com/Zhpon61"><img src="https://i.imgur.com/Zhpon61.png" width=400 /></a>
<p>
<a href="https://imgur.com/Bsm1A9p"><img src="https://i.imgur.com/Bsm1A9p.png" width=400 /></a>
</p>
</div>
<p>
The PTAB laughed off GEMSA's argument that the original owner of the patent, Flash Vos, somehow "moved the computer industry a quantum leap forward in the late 90's" by pointing out that GEMSA "has put forth no evidence that Flash Vos or GEMSA actually had any commercial success." Ouch.
</p>
<p>
I'm curious if GEMSA will now seek to sue the US Patent Office in Australia as well...
</p><div class="centered">
<div id="DV-viewer-4443066-400-Patent-Final-Written-Decision" class="DC-embed DC-embed-document DV-container"></div>
<p>
<script src="//assets.documentcloud.org/viewer/loader.js"></script>
<script>
 DV.load("https://www.documentcloud.org/documents/4443066-400-Patent-Final-Written-Decision.js", {
 width: 560,
 height: 550,
 sidebar: false,
 container: "#DV-viewer-4443066-400-Patent-Final-Written-Decision"
 });
</script>
<noscript>
 <a href="https://assets.documentcloud.org/documents/4443066/400-Patent-Final-Written-Decision.pdf">400 Patent Final Written Decision (PDF)</a>
 <br />
 <a href="https://assets.documentcloud.org/documents/4443066/400-Patent-Final-Written-Decision.txt">400 Patent Final Written Decision (Text)</a>
</noscript>
</p>
</div>
</div>
</div> 
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20180419/23565239677" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FgLt&text=Patent+Troll+That+Sued+EFF+And+Lost...+Now+Loses+Its+Bullshit+Patent+As+Well&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Google +1');" class="share_pop" title="Google +1" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180419%2F23565239677%2Fpatent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml"><span class="share_button share_plusone"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180419%2F23565239677%2Fpatent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml&t=Patent+Troll+That+Sued+EFF+And+Lost...+Now+Loses+Its+Bullshit+Patent+As+Well"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180419%2F23565239677%2Fpatent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml&title=Patent+Troll+That+Sued+EFF+And+Lost...+Now+Loses+Its+Bullshit+Patent+As+Well"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=Patent+Troll+That+Sued+EFF+And+Lost...+Now+Loses+Its+Bullshit+Patent+As+Well&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180419%2F23565239677%2Fpatent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">14 Comments</a> | <a href="https://www.techdirt.com/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
</div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20180424/10155239703/australian-govt-scooped-up-tons-cell-site-location-data-to-track-citizens-movements.shtml">Australian Gov&#39;t Scooped Up Tons Of Cell Site Location Data To Track Citizens&#39; Movements</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20180418/10314539656/n-out-uses-bullshit-pop-up-every-five-years-strategy-just-to-lock-up-australian-trademark.shtml">In &#39;N Out Uses A Bullshit Pop-Up Every Five Years Strategy Just To Lock Up Its Australian Trademark</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20180412/10235639615/in-n-out-sues-australian-burger-joint-despite-having-no-restaurants-country.shtml">In-N-Out Sues Australian Burger Joint, Despite Having No Restaurants In The Country</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20180403/17045239557/license-plate-reader-company-says-public-records-requests-alpr-documents-are-just-clickbait.shtml">License Plate Reader Company Says Public Records Requests For ALPR Documents Are Just Clickbait</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20180401/07112339537/theres-no-quick-fix-securing-communications-eff-ditches-secure-messaging-scorebard.shtml">There&#39;s No Quick Fix For Securing Communications: EFF Ditches Secure Messaging Scorebard</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20180419/23565239677" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c11" class="cmt">
<div cid="cc11" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc11" class="abusivecomment">
<div class="comment-buttons" id="rc_11"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180419/23565239677_11" value="0" id="ins_20180419/23565239677_11" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180419/23565239677_11" value="0" id="fun_20180419/23565239677_11" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180419/23565239677_11" value="0" id="rpt_20180419/23565239677_11" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/08b8fd8d0c078fe47672d5be7ab9bd6b?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>24 Apr 2018 @ 3:52pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">A few more victories on scale of this and you'll have...</h3><div class="cbody">hmmm... uh... Okay, I'm stuck, can't think of any advantage or benefit. -- Oh! I know! YOU'LL have another safe topic to re-write!</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?cid=11#addyourcomment" cid="11" subject="A few more victories on scale of this and you'll have..." cid="11" title="Reply to this comment..." id="cmmt_link_11" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml#c11">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?threaded=false#c11">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c29" class="cmt">
<div id="cc29">
<div class="comment-buttons" id="rc_29"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180419/23565239677_29" value="0" id="ins_20180419/23565239677_29" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180419/23565239677_29" value="0" id="fun_20180419/23565239677_29" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180419/23565239677_29" value="0" id="rpt_20180419/23565239677_29" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/12/78/74/u127874_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>HegemonicDistortion</b> (<a href="/user/plaw">profile</a>), <i>24 Apr 2018 @ 4:10pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">scotus</h3><div class="cbody">And the Supreme Court upheld the inter partes review today<br /><br /><a href='https://arstechnica.com/tech-policy/2018/04/supreme-court-upholds-important-weapon-in-the-fight-against-bad-patents/' rel="nofollow" rel="nofollow">https://arstechnica.com/tech-policy/2018/04/supreme-court-upholds-important-weapon-in-the-fight -against-bad-patents/</a><br /><br />BAM!</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?cid=29#addyourcomment" cid="29" subject="scotus" cid="29" title="Reply to this comment..." id="cmmt_link_29" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml#c29">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?threaded=false#c29">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c106" class="cmt">
<div id="cc106">
<div class="comment-buttons" id="rc_106"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180419/23565239677_106" value="0" id="ins_20180419/23565239677_106" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180419/23565239677_106" value="0" id="fun_20180419/23565239677_106" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180419/23565239677_106" value="0" id="rpt_20180419/23565239677_106" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Toom1275</b> (<a href="/user/toom1275">profile</a>), <i>24 Apr 2018 @ 6:04pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: scotus</h3><div class="cbody">And the USSC hammered another nail into the coffin of the "You have private property rights to IP" myth.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?cid=106#addyourcomment" cid="106" subject="Re: scotus" cid="106" title="Reply to this comment..." id="cmmt_link_106" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml#c106">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?threaded=false#c106">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c45" class="cmt">
<div id="cc45">
<div class="comment-buttons" id="rc_45"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180419/23565239677_45" value="0" id="ins_20180419/23565239677_45" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180419/23565239677_45" value="0" id="fun_20180419/23565239677_45" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180419/23565239677_45" value="0" id="rpt_20180419/23565239677_45" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>24 Apr 2018 @ 4:48pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><blockquote>
<p>I'm curious if GEMSA will now seek to sue the US Patent Office in Australia as well</p>
</blockquote>
<p>I would guess that their luck might be down-and-out there, too.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?cid=45#addyourcomment" cid="45" subject="" cid="45" title="Reply to this comment..." id="cmmt_link_45" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml#c45">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?threaded=false#c45">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c64" class="cmt">
<div id="cc64">
<div class="comment-buttons" id="rc_64"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180419/23565239677_64" value="0" id="ins_20180419/23565239677_64" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180419/23565239677_64" value="0" id="fun_20180419/23565239677_64" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180419/23565239677_64" value="0" id="rpt_20180419/23565239677_64" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/c3685187b9aa2ed6642b62190972d4bf?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Pixelation</b>, <i>24 Apr 2018 @ 5:36pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">You know it's really bad when...</h3><div class="cbody">the judge tells you you suck.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?cid=64#addyourcomment" cid="64" subject="You know it's really bad when..." cid="64" title="Reply to this comment..." id="cmmt_link_64" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml#c64">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?threaded=false#c64">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c75" class="cmt">
<div id="cc75">
<div class="comment-buttons" id="rc_75"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180419/23565239677_75" value="0" id="ins_20180419/23565239677_75" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180419/23565239677_75" value="0" id="fun_20180419/23565239677_75" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180419/23565239677_75" value="0" id="rpt_20180419/23565239677_75" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/489d5d5ff831215662ab66f7835b2dd9?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>24 Apr 2018 @ 5:48pm</i></div><br style="clear:both;" /></div>
<div class="cbody">It would seem like patent trolls should be required by law to refund all previous settlements when the patent is invalidated. Though more likely it means additional rounds of expensive litigation with the end result of any court victory being a technically bankrupt trolling entity because the money was shifted to another shell company structured to be legally out of reach of any liability claims.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?cid=75#addyourcomment" cid="75" subject="" cid="75" title="Reply to this comment..." id="cmmt_link_75" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml#c75">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?threaded=false#c75">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c84" class="cmt">
<div id="cc84">
<div class="comment-buttons" id="rc_84"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180419/23565239677_84" value="0" id="ins_20180419/23565239677_84" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180419/23565239677_84" value="0" id="fun_20180419/23565239677_84" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180419/23565239677_84" value="0" id="rpt_20180419/23565239677_84" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/8d437bee731655296bcd09f73ac22872?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><a rel="nofollow" href="http://www.corporate-sellout.com/2017/07/10/hide-techdirt-comments/">Thad</a>, <i>24 Apr 2018 @ 5:52pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><blockquote>
<p>The PTAB laughed off GEMSA's argument that the original owner of the patent, Flash Vos, somehow &quot;moved the computer industry a quantum leap forward in the late 90's&quot; by pointing out that GEMSA &quot;has put forth no evidence that Flash Vos or GEMSA actually had any commercial success.&quot; Ouch. </p>
</blockquote>
<p>Much like how if somebody were to create an e-mail implementation but subsequently produce no evidence that anybody else ever used it as a basis for standardized e-mail protocols, that person would not have a reasonable claim to be the inventor of e-mail.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?cid=84#addyourcomment" cid="84" subject="" cid="84" title="Reply to this comment..." id="cmmt_link_84" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml#c84">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?threaded=false#c84">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c124" class="cmt">
<div id="cc124">
<div class="comment-buttons" id="rc_124"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180419/23565239677_124" value="0" id="ins_20180419/23565239677_124" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180419/23565239677_124" value="0" id="fun_20180419/23565239677_124" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180419/23565239677_124" value="0" id="rpt_20180419/23565239677_124" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>24 Apr 2018 @ 6:18pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> But who would ever do such a heinous thing? 🤔</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?cid=124#addyourcomment" cid="124" subject="Re:" cid="124" title="Reply to this comment..." id="cmmt_link_124" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml#c124">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?threaded=false#c124">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c132" class="cmt">
<div id="cc132">
<div class="comment-buttons" id="rc_132"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180419/23565239677_132" value="0" id="ins_20180419/23565239677_132" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180419/23565239677_132" value="0" id="fun_20180419/23565239677_132" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180419/23565239677_132" value="0" id="rpt_20180419/23565239677_132" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/62ae303cf8c950a4ed97159cf7df13d6?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>24 Apr 2018 @ 6:20pm</i></div><br style="clear:both;" /></div>
<div class="cbody">out_of_the_blue and tp are really not going to like this, are they?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?cid=132#addyourcomment" cid="132" subject="" cid="132" title="Reply to this comment..." id="cmmt_link_132" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml#c132">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?threaded=false#c132">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c156" class="cmt">
<div id="cc156">
<div class="comment-buttons" id="rc_156"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180419/23565239677_156" value="0" id="ins_20180419/23565239677_156" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180419/23565239677_156" value="0" id="fun_20180419/23565239677_156" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180419/23565239677_156" value="0" id="rpt_20180419/23565239677_156" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/44ab0fcd7cd8b34230cf243edf2a4332?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>24 Apr 2018 @ 6:58pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">So the court just told GEMSA to EFF off</h3><div class="cbody">and don't come back.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?cid=156#addyourcomment" cid="156" subject="So the court just told GEMSA to EFF off" cid="156" title="Reply to this comment..." id="cmmt_link_156" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml#c156">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?threaded=false#c156">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c172" class="cmt">
<div id="cc172">
<div class="comment-buttons" id="rc_172"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180419/23565239677_172" value="0" id="ins_20180419/23565239677_172" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180419/23565239677_172" value="0" id="fun_20180419/23565239677_172" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180419/23565239677_172" value="0" id="rpt_20180419/23565239677_172" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/e1cf050117417d7c65c002a7fa9cbb11?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>24 Apr 2018 @ 9:12pm</i></div><br style="clear:both;" /></div>
<div class="cbody">And GEMSA registered business address is actually for this house, in South Australia.<br /><br />Given its a 2 bedroom house, GEMSA couldn't comprise of more than 2 people.<br /><a href='https://www.realestate.com.au/property/458-morphett-rd-warradale-sa-5046' rel="nofollow" rel="nofollow">https://www.realestate.com.au/property/458-morphett-rd-warradale-sa-5046</a></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?cid=172#addyourcomment" cid="172" subject="" cid="172" title="Reply to this comment..." id="cmmt_link_172" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml#c172">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?threaded=false#c172">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c248" class="cmt">
<div cid="cc248" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc248" class="abusivecomment">
<div class="comment-buttons" id="rc_248"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180419/23565239677_248" value="0" id="ins_20180419/23565239677_248" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180419/23565239677_248" value="0" id="fun_20180419/23565239677_248" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180419/23565239677_248" value="0" id="rpt_20180419/23565239677_248" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><a rel="nofollow" href="https://nhakhoahollywood.vn">CongHau</a> (<a href="/user/conghau115599">profile</a>), <i>25 Apr 2018 @ 1:18am</i></div><br style="clear:both;" /></div>
<div class="cbody">thank for your sharing.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?cid=248#addyourcomment" cid="248" subject="" cid="248" title="Reply to this comment..." id="cmmt_link_248" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml#c248">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?threaded=false#c248">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c269" class="cmt">
<div cid="cc269" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc269" class="abusivecomment">
<div class="comment-buttons" id="rc_269"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180419/23565239677_269" value="0" id="ins_20180419/23565239677_269" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180419/23565239677_269" value="0" id="fun_20180419/23565239677_269" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180419/23565239677_269" value="0" id="rpt_20180419/23565239677_269" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>CongHau</b> (<a href="/user/conghau115599">profile</a>), <i>25 Apr 2018 @ 1:18am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><a href='https://nhakhoahollywood.vn' rel="nofollow" rel="nofollow"> https://nhakhoahollywood.vn</a></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?cid=269#addyourcomment" cid="269" subject="Re:" cid="269" title="Reply to this comment..." id="cmmt_link_269" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml#c269">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?threaded=false#c269">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c286" class="cmt">
<div id="cc286">
<div class="comment-buttons" id="rc_286"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180419/23565239677_286" value="0" id="ins_20180419/23565239677_286" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180419/23565239677_286" value="0" id="fun_20180419/23565239677_286" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180419/23565239677_286" value="0" id="rpt_20180419/23565239677_286" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/c633acda8cca7f5208a705a97988def2?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Annonymouse</b>, <i>25 Apr 2018 @ 10:13am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">A quantum leap</h3><div class="cbody">So literally next to nothing.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?cid=286#addyourcomment" cid="286" subject="A quantum leap" cid="286" title="Reply to this comment..." id="cmmt_link_286" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml#c286">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?threaded=false#c286">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div class="commentform">
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20180419/23565239677" /><input type="hidden" name="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180419%2F23565239677%2Fpatent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180419%2F23565239677%2Fpatent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input class="8" id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input class="8" id="email" type="text" name="posteremail" size="50" value="" />
<input class="8" type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input class="8" id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input class="8" id="subject" type="text" name="postersubj" size="50" maxlength="64" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea class="8" name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="8" id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input class="8" type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input class="8" type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input class="8" type="submit" name="mode" value="Submit" /> <input class="8" type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 

<div id="cmmt_form" style="display:none;">
<a href="#" class="cmmt_close">Close</a>
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20180419/23565239677" /><input type="hidden" name="replycid" id="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180419%2F23565239677%2Fpatent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180419%2F23565239677%2Fpatent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input id="email" type="text" name="posteremail" size="50" value="" />
<input type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input id="replysubject" type="text" name="postersubj" size="50" maxlength="64" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input type="submit" name="mode" value="Submit" /> <input type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>
<div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Want To Blog In Tanzania, Or Read Social Media In Uganda? Pay The Government, Please" href="/articles/20180419/07011639666/want-to-blog-tanzania-read-social-media-uganda-pay-government-please.shtml" style="color:#777777;">Want To Blog In Tanzania, Or Read Social Media...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: It&#39;s Thanks To The Pirate Community That Amazon&#39;s Attempt To Degrade Its Streaming Service Is Now Public" href="/articles/20180420/10453339683/thanks-to-pirate-community-that-amazons-attempt-to-degrade-streaming-service-is-now-public.shtml" style="color:#777777;">It&#39;s Thanks To The Pirate Community That...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<style type="text/css">
.FlattrButton {margin-top:2px;}
</style>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Flattr us" href="https://flattr.com/thing/99823/Techdirt-" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Flattr');" class="follow flattr"></a>
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Techdirt Gear</div>
<div id="rtcol_1">
<a href="https://teespring.com/i-invented-email?src=tdsidebar" target="_blank" title="I Invented Email gear by Techdirt, on Teespring"><img src="https://ii.techdirt.com/s/t/images/gear/units/email-300x125.png" alt="Shop Now: I Invented Email" /></a><br /></div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20180424/08295039699/no-net-neutrality-isnt-officially-dead-yet-fcc-is-stalling-reason.shtml" title="Rank">5.6</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20180424/08295039699/no-net-neutrality-isnt-officially-dead-yet-fcc-is-stalling-reason.shtml" title="No, Net Neutrality Isn&#39;t Officially Dead (Yet), And The FCC Is Stalling For A Reason">No, Net Neutrality Isn&#39;t Officially Dead (Yet), And The FCC Is Stalling For A Reason</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml" title="Rank">5.4</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml" title="Patent Troll That Sued EFF And Lost... Now Loses Its Bullshit Patent As Well">Patent Troll That Sued EFF And Lost... Now Loses Its Bullshit Patent As Well</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20180420/10453339683/thanks-to-pirate-community-that-amazons-attempt-to-degrade-streaming-service-is-now-public.shtml" title="Rank">5.3</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20180420/10453339683/thanks-to-pirate-community-that-amazons-attempt-to-degrade-streaming-service-is-now-public.shtml" title="It&#39;s Thanks To The Pirate Community That Amazon&#39;s Attempt To Degrade Its Streaming Service Is Now Public">It&#39;s Thanks To The Pirate Community That Amazon&#39;s Attempt To Degrade Its Streaming Service Is Now Public</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20070301/005837/economic-explanation-why-drm-cannot-open-up-new-business-model-opportunities.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">An Economic Explanation For Why DRM Cannot Open Up New Business Model Opportunities</a></li>
<li><a href="/articles/20091119/1634117011/future-music-business-models-those-who-are-already-there.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">The Future Of Music Business Models (And Those Who Are Already There)</a></li>
<li><a href="/articles/20080318/004136567/advertising-is-content-content-is-advertising.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">Advertising Is Content; Content Is Advertising</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all &#187;</a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3468-c390" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = 'df78ac86';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3468-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=25&m=4&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Wednesday Link');">Wednesday</a></h2></td></tr><tr><td class="olderstuff">10:42</td>
<td class="olderstuff"><a href="/articles/20180424/08595139700/comcast-owned-msnbc-blasted-8-minute-news-love-letter-to-comcast.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Comcast-Owned MSNBC Blasted For 8 Minute &#39;News&#39; Love Letter to Comcast</a> (1)</td></tr><tr><td class="olderstuff">10:37</td>
<td class="olderstuff"><a href="/articles/20180425/09175739708/daily-deal-complete-six-sigma-training-bundle.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Daily Deal: The Complete Six Sigma Training Bundle</a> (0)</td></tr><tr><td class="olderstuff">09:33</td>
<td class="olderstuff"><a href="/articles/20180418/23190739663/could-doj-be-violating-sesta-fosta.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Could The DOJ Be Violating SESTA/FOSTA?</a> (12)</td></tr><tr><td class="olderstuff">06:29</td>
<td class="olderstuff"><a href="/articles/20180424/08295039699/no-net-neutrality-isnt-officially-dead-yet-fcc-is-stalling-reason.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">No, Net Neutrality Isn&#39;t Officially Dead (Yet), And The FCC Is Stalling For A Reason</a> (12)</td></tr><tr><td class="olderstuff">03:28</td>
<td class="olderstuff"><a href="/articles/20180424/10155239703/australian-govt-scooped-up-tons-cell-site-location-data-to-track-citizens-movements.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Australian Gov&#39;t Scooped Up Tons Of Cell Site Location Data To Track Citizens&#39; Movements</a> (8)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=24&m=4&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Tuesday Link');">Tuesday</a></h2></td></tr><tr><td class="olderstuff">19:43</td>
<td class="olderstuff"><a href="/articles/20180419/07011639666/want-to-blog-tanzania-read-social-media-uganda-pay-government-please.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Want To Blog In Tanzania, Or Read Social Media In Uganda? Pay The Government, Please</a> (3)</td></tr><tr><td class="olderstuff">15:46</td>
<td class="olderstuff"><a href="/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Patent Troll That Sued EFF And Lost... Now Loses Its Bullshit Patent As Well</a> (14)</td></tr><tr><td class="olderstuff">13:39</td>
<td class="olderstuff"><a href="/articles/20180420/10453339683/thanks-to-pirate-community-that-amazons-attempt-to-degrade-streaming-service-is-now-public.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">It&#39;s Thanks To The Pirate Community That Amazon&#39;s Attempt To Degrade Its Streaming Service Is Now Public</a> (41)</td></tr><tr><td class="olderstuff">12:03</td>
<td class="olderstuff"><a href="/articles/20180423/08363539691/doj-investigating-att-verizon-making-it-harder-to-switch-wireless-carriers.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">DOJ Investigating AT&#038;T, Verizon for Making It Harder To Switch Wireless Carriers</a> (14)</td></tr><tr><td class="olderstuff">10:43</td>
<td class="olderstuff"><a href="/articles/20180423/08345439690/la-lawmakers-looking-to-take-legal-action-against-google-not-solving-long-running-city-traffic-problems.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">L.A. Lawmakers Looking To Take Legal Action Against Google For Not Solving Long-Running City Traffic Problems</a> (47)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div> 
<div id="bottom">
<div id="pagefoot">
<div class="ftrpanel">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/?_format=lite">Techdirt for Mobile</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="http://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20180419/23565239677/patent-troll-that-sued-eff-lost-now-loses-bullshit-patent-as-well.shtml?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>