<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="news_keywords" content="antoine trepanier, arrested, canada, harassment, interview request, journalism, yvonne dube">
<meta property="og:title" content="Subject Of Unflattering News Story Gets Journalist Arrested For Criminal Harassment" />
<meta property="og:description" content="Oh, good. Someone&#039;s trying to make journalism as dangerous as security research. A Canadian journalist who did something journalists do all the time is now facing the possibility of criminal charges for doing his job.    A Radio-Canada..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Subject Of Unflattering News Story Gets Journalist Arrested For Criminal Harassment" />
<meta name="twitter:description" content="Oh, good. Someone&#039;s trying to make journalism as dangerous as security research. A Canadian journalist who did something..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Subject Of Unflattering News Story Gets Journalist Arrested For Criminal Harassment | Techdirt</title>
<link rel="canonical" href="https://www.techdirt.com/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml" />
<link href="https://ii.techdirt.com/s/t/styles/styles_layout.css?v=3468-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_format.css?v=3468-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_ic.css?v=3468-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3468-c390" rel="styleSheet" type="text/css" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3468-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20180321/10095339469';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3468-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'no');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
ga('send', 'event', 'Ads', 'Run DFP Script', 'Load DFP Ads');
});
googletag.cmd.push(function() {
googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="fb:pages" content="6623059427" />
<style type="text/css">
div#blog, div#tdci, div#greenhouse, div#subnav, div#navigation {width:1000px;}
div#contents {width:980px;}
div#maincolumn {width:700px;} /* ie 6 is lame, so have to check */
div.storysep {width:685px;}
</style>
</head>
<body>
<div id="top">

<div id="navigation">
<div id="toptabs">
<ul class="toptabs">
<li style="margin-left:20px;border:0;">
<form action="/search-g.php" method="get">
<input type="text" size="16" name="q" placeholder="Search Techdirt" style="display:inline-block;width:140px;" />
<input value="Search" type="submit" />
</form>
</li>
</ul>
</div><div id="hdr_middle" style="clear:both;">
<a href="/"><img class="hdricon" src="https://ii.techdirt.com/s/t/i/td-icon-40x40.png" alt="Techdirt" height="40" width="40" border="0" /></a><a href="/"><img class="navimg" src="https://ii.techdirt.com/s/t/i/logos/td-techdirt.png" alt="Techdirt" height="40" border="0" /></a></div>
<div id="tabs">
<ul class="untabs">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180321%2F10095339469%2Fsubject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
<ul class="tabs">
<li class="selected"><a href="/">Techdirt</a></li>
<li><a href="/blog/wireless/">Wireless News</a></li>
<li><a href="/blog/casestudies/">Case Studies</a></li>
<li><a href="/blog/netneutrality/">Net Neutrality</a></li>
<li><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Techdirt Deals!</a></li>
</ul>
</div></div> 
</div> 
<div id="subnav">
<ul class="subtabs">
<li><a href="/blog/">Main</a></li>
<li><a href="/submitstory.php">Submit a Story</a></li>
<li><a title="Techdirt RSS" href="/techdirt_rss.xml" rel="nofollow"><img src="https://ii.techdirt.com/s/t/i/share/rss11.png" alt="rss" style="margin:0;padding:0;" /> RSS</a></li>
</ul></div><div id="blog">
<div id="maincolumn_wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/413197635&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Trump&#39;s Lawyer&#39;s Lawyer Threatens Defamation Over Claims Stormy Daniels Did Not Make" href="/articles/20180326/02113639497/trumps-lawyers-lawyer-threatens-defamation-over-claims-stormy-daniels-did-not-make.shtml" style="color:#777777;">Trump&#39;s Lawyer&#39;s Lawyer Threatens...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Kim Dotcom Wins Human Rights Tribunal Case Over Kiwi Government Withholding Info" href="/articles/20180326/01550939496/kim-dotcom-wins-human-rights-tribunal-case-over-kiwi-government-withholding-info.shtml" style="color:#777777;">Kim Dotcom Wins Human Rights Tribunal Case...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
<br clear="all" />

<div class="storyblock">
<div class="details">
<a href="/search.php?tid=Legal Issues&search=Search"><span class="topic_icon" style="background-position: -160px -204px;"></span></a>
<p><a href="/search.php?tid=Legal Issues&search=Search">Legal Issues</a></p>
<p>by
<a href="/user/capitalisliontamer">Tim Cushing</a></p><p class="storydate">Mon, Mar 26th 2018 6:21am</p><br />
<p class="filed">
Filed Under:<br />
<b><a href="/blog/?tag=antoine+trepanier"> antoine trepanier</a>, <a href="/blog/?tag=arrested">arrested</a>, <a href="/blog/?tag=canada">canada</a>, <a href="/blog/?tag=harassment">harassment</a>, <a href="/blog/?tag=interview+request">interview request</a>, <a href="/blog/?tag=journalism">journalism</a>, <a href="/blog/?tag=yvonne+dube">yvonne dube</a></b>
</p>
<br />
<p><a class="permalink" href="https://www.techdirt.com/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml">Permalink.</a><br><a class="permalink" href="https://tdrt.io/gIh">Short link.</a></p>
</div>
<div class="storywrap">
<div class="story">
<h1 class="posttitle">Subject Of Unflattering News Story Gets Journalist Arrested For Criminal Harassment</h1><h3>from the <i>cops-just-doing-their-job-because-someone-else-was-just-doing-his-job</i> dept</h3><div class="postbody">
<p>
Oh, good. Someone's trying to make journalism as dangerous <a href="https://www.techdirt.com/articles/20100822/22043110719.shtml">as security research</a>. A Canadian journalist who did something journalists do all the time is <a href="http://www.cbc.ca/beta/news/canada/ottawa/antoine-trepanier-journalist-arrested-harassment-1.4577777" target="_blank">now facing the possibility of criminal charges for doing his job</a>.
</p>
<blockquote>
<p>
<em>A Radio-Canada investigation, with a team including reporter Antoine Tr&eacute;panier, revealed that the executive director of the Big Brothers Big Sisters chapter in Gatineau, Que., falsely portrayed herself as a lawyer and practised law without a licence.</em>
</p>
<p>
<em>Yvonne Dub&eacute; told Radio-Canada she knew nothing about the case and insisted she never represented anyone as a lawyer.</em>
</p>
<p>
<em>Tr&eacute;panier had talked to Dub&eacute; over the phone Monday, eventually offering a formal interview request for the story before it was published earlier this week.</em>
</p>
<p>
<em>After initially accepting the interview, she declined it at the last moment. She instead spoke by phone.</em>
</p>
<p>
<em>The next day, ​Tr&eacute;panier sent an email reiterating the offer for an interview.</em>
</p>
<p>
<em>Subsequently, Dub&eacute; contacted Gatineau police and made a complaint of criminal harassment against Tr&eacute;panier.</em>
</p>
<p>
<em>Tr&eacute;panier was arrested Tuesday evening and he signed a promise to appear in court</em>.
</p>
</blockquote>
<p>
Another chilling sentence follows.
</p>
<blockquote>
<p>
<em>The Crown has not yet decided if charges will proceed.</em>
</p>
</blockquote>
<p>
It seems like there should be nothing to decide. Obviously Dub&eacute; had zero interest in commenting on a story about her <a href="http://www.cbc.ca/beta/news/canada/ottawa/gatineau-yvonne-dube-law-big-brothers-1.4578737" target="_blank">alleged impersonation of a licensed lawyer</a>. Fine, but this scenario absolutely reeks of vindictive bullshit from a person who couldn't stop a negative story from being posted and felt she should spread the misery around.
</p>
<p>
Needless to say, Tr&eacute;panier's employer, Radio-Canada, is deeply concerned with this turn of events. The director of its French services says he's never seen anything like this in three decades of journalism. The police likely haven't either, but they're sticking to their guns.
</p>
<blockquote>
<p>
<em>Gatineau police held a media briefing early Friday afternoon, where the force's director, Mario Harel, said "we have the obligation to listen to the victims ... regardless if [the accused] is a journalist, a politician, a star or an ordinary citizen."</em>
</p>
</blockquote>
<p>
All well and good, but requests for interviews or comments are not anywhere in the neighborhood of "threats" that should make someone "fear for their safety." It's just part of the business. Sure, it's often an unpleasant part for those who'd rather not comment on articles uncovering their misconduct, but it's not even close to criminal harassment.
</p>
<p>
If a journalist wants comments and a person doesn't feel like giving them, "no comment" is a great way to terminate these communications. A phone call and an email are pretty mild compared to hordes of journalists camping out on your street or chasing you around from place to place with a microphone in their hands. I can see how some journalists might cross the line into harassment on occasion, but the underlying facts don't suggest Tr&eacute;panier did anything other than repeat his request once, using another form of communication.
</p>
<p>
Even if charges are dropped, light bulbs are going off over heads of subjects of unflattering new stories. Why not subject your perceived tormentor to a little ride and possible rap? That an arrest was the immediate result of this complaint is enough to make journalists have second thoughts about contacting story subjects for comments or interviews. When subjects start complaining they weren't contacted before publication, they have Yvonne Dub&eacute; to thank for the new normal.
</p></div>
</div> 
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20180321/10095339469" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FgIh&text=Subject+Of+Unflattering+News+Story+Gets+Journalist+Arrested+For+Criminal+Harassment&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Google +1');" class="share_pop" title="Google +1" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180321%2F10095339469%2Fsubject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml"><span class="share_button share_plusone"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180321%2F10095339469%2Fsubject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml&t=Subject+Of+Unflattering+News+Story+Gets+Journalist+Arrested+For+Criminal+Harassment"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180321%2F10095339469%2Fsubject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml&title=Subject+Of+Unflattering+News+Story+Gets+Journalist+Arrested+For+Criminal+Harassment"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=Subject+Of+Unflattering+News+Story+Gets+Journalist+Arrested+For+Criminal+Harassment&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180321%2F10095339469%2Fsubject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">19 Comments</a> | <a href="https://www.techdirt.com/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
</div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20180320/23573139465/propublicas-reporting-error-shows-why-government-must-declassify-details-gina-haspels-role-cia-torture.shtml">ProPublica&#39;s Reporting Error Shows Why The Government Must Declassify Details Of Gina Haspel&#39;s Role In CIA Torture</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20180312/06535239401/lucha-underground-wrestling-sends-legal-threat-to-journalists-publishing-spoilers.shtml">Lucha Underground Wrestling Sends Legal Threat To Journalists For Publishing &#39;Spoilers&#39;</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20180308/10561239391/news-publishers-ask-monopoly-powers-to-fight-back-against-google-facebook-monopoly.shtml">News Publishers Ask For Monopoly Powers To Fight Back Against Google/Facebook Monopoly</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20180212/14463439212/county-govt-tries-to-dodge-liability-jailhouse-deaths-intimidating-journalist-who-exposed-them.shtml">County Gov&#39;t Tries To Dodge Liability In Jailhouse Deaths By Intimidating The Journalist Who Exposed Them</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20180212/12025739211/salon-offers-to-remove-ads-if-visitors-help-mine-cryptocurrency.shtml">Salon Offers To Remove Ads If Visitors Help Mine Cryptocurrency</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="text-align:center"><a title="what's this?" href="#" class="whatsthis help_cmntcallout" style="background:none;width:auto;">The First Word</a></p>
<div class="callout">
<span id="lq">&ldquo;</span>
<a title="jump to this comment" href="#c2">
<div class="calloutbody">
<h3 class="calloutsubj">Charges officially dropped</h3>The DPCP already decided to drop the charges:<br />http://www.dpcp.gouv.qc.ca/ressources/communiques/2018/CMP_04311_20180322_Arrestation_journa liste_RC_VF.pdf<br /><br />They also rarely publish their decisions to not press charges:<br />http://www.dpcp.gouv.qc.ca/ressources/pdf/Lignes_directrices.pdf<br /><br />This is certainly an exceptional circumstance.<div class="calloutby">&mdash;Anonymous Coward</div>
</div>
</a>
<span id="rq">&rdquo;</span>
</div>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20180321/10095339469" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c2" class="insightfulcomment cmt">
<div id="cc2">
<div class="comment-buttons" id="rc_2"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_2" value="0" id="ins_20180321/10095339469_2" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_2" value="0" id="fun_20180321/10095339469_2" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_2" value="0" id="rpt_20180321/10095339469_2" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/07063e6fcb04c9843ea476c3bf0c6675?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>26 Mar 2018 @ 6:41am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Charges officially dropped</h3><div class="cbody">The DPCP already decided to drop the charges:<br /><a href='http://www.dpcp.gouv.qc.ca/ressources/communiques/2018/CMP_04311_20180322_Arrestation_journaliste_RC_VF.pdf' rel="nofollow" rel="nofollow">http://www.dpcp.gouv.qc.ca/ressources/communiques/2018/CMP_04311_20180322_Arrestation_journa liste_RC_VF.pdf</a><br /><br />They also rarely publish their decisions to not press charges:<br /><a href='http://www.dpcp.gouv.qc.ca/ressources/pdf/Lignes_directrices.pdf' rel="nofollow" rel="nofollow">http://www.dpcp.gouv.qc.ca/ressources/pdf/Lignes_directrices.pdf</a><br /><br />This is certainly an exceptional circumstance.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=2#addyourcomment" cid="2" subject="Charges officially dropped" cid="2" title="Reply to this comment..." id="cmmt_link_2" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c2">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c2">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c68" class="cmt">
<div id="cc68">
<div class="comment-buttons" id="rc_68"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_68" value="0" id="ins_20180321/10095339469_68" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_68" value="0" id="fun_20180321/10095339469_68" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_68" value="0" id="rpt_20180321/10095339469_68" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/07063e6fcb04c9843ea476c3bf0c6675?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>26 Mar 2018 @ 8:18am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Charges officially dropped</h3><div class="cbody"><p> A quick follow up:</p>
<p><a href="https://twitter.com/PoliceGatineau/status/976921767871643648" rel="nofollow"><a href='https://twitter.com/PoliceGatineau/status/976921767871643648' rel="nofollow" rel="nofollow">https://twitter.com/PoliceGatineau/status/976921767871643648</a></a></p>
<p>They've apologised (kind of redundant, being Canada, but still) and pointed out </p>
<blockquote>
<p>&quot;Trépanier had the right to file an ethics complaint against the police over how it handled the case&quot;.</p>
</blockquote>
<p>according to the National Observer:
<a href="https://www.nationalobserver.com/2018/03/22/news/police-chief-admits-officer-made-mistake-arresting-radio-canada-reporter-who" rel="nofollow"><a href='https://www.nationalobserver.com/2018/03/22/news/police-chief-admits-officer-made-mistake-arresting-radio-canada-reporter-who' rel="nofollow" rel="nofollow">https://www.nationalobserver.com/2018/03/22/news/police-chief-admits-officer-made-mistake- arresting-radio-canada-reporter-who</a></a></p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=68#addyourcomment" cid="68" subject="Re: Charges officially dropped" cid="68" title="Reply to this comment..." id="cmmt_link_68" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c68">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c68">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c86" class="insightfulcomment cmt">
<div id="cc86">
<div class="comment-buttons" id="rc_86"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_86" value="0" id="ins_20180321/10095339469_86" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_86" value="0" id="fun_20180321/10095339469_86" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_86" value="0" id="rpt_20180321/10095339469_86" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>26 Mar 2018 @ 9:14am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Charges officially dropped</h3><div class="cbody"><p> <em> &quot;Trépanier had the right to file an ethics complaint against the police over how it handled the case&quot;.</em></p>
<p>'Yeah, we might have screwed this up, and if you want to file a complaint about it you are welcome to do so.'</p>
<p>Talk about not one but <em> two</em> somethings you would never, or almost never see a police department say in the US. An admission that they screwed up, and pointing out that the accused would be justified to file a complaint if they feel the need.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=86#addyourcomment" cid="86" subject="Re: Re: Charges officially dropped" cid="86" title="Reply to this comment..." id="cmmt_link_86" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c86">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c86">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<li id="c26" class="cmt">
<div cid="cc26" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc26" class="abusivecomment">
<div class="comment-buttons" id="rc_26"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_26" value="0" id="ins_20180321/10095339469_26" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_26" value="0" id="fun_20180321/10095339469_26" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_26" value="0" id="rpt_20180321/10095339469_26" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/381586fcb6c1b61172fa478b015b91cc?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>26 Mar 2018 @ 7:08am</i></div><br style="clear:both;" /></div>
<div class="cbody">If in my life I had experienced reporters who projected honesty and integrity I might believe the reporter to be guiltless but since what I have observed and experienced is the exact opposite of honesty and integrity my assumption is that the reporter was trying to pull a fast-one some way.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=26#addyourcomment" cid="26" subject="" cid="26" title="Reply to this comment..." id="cmmt_link_26" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c26">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c26">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c76" class="cmt">
<div id="cc76">
<div class="comment-buttons" id="rc_76"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_76" value="0" id="ins_20180321/10095339469_76" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_76" value="0" id="fun_20180321/10095339469_76" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_76" value="0" id="rpt_20180321/10095339469_76" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a9c93dd2f3652f058e51ba5242e8460a?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>26 Mar 2018 @ 8:20am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">Another satisfied Fox news watcher.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=76#addyourcomment" cid="76" subject="Re:" cid="76" title="Reply to this comment..." id="cmmt_link_76" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c76">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c76">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c144" class="cmt">
<div id="cc144">
<div class="comment-buttons" id="rc_144"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_144" value="0" id="ins_20180321/10095339469_144" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_144" value="0" id="fun_20180321/10095339469_144" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_144" value="0" id="rpt_20180321/10095339469_144" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/3d1524353e43867c6afea288ed30c2d0?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>26 Mar 2018 @ 9:39am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">Yeah - no need to search for corroborating evidence when you've got that 100% accurate gut feeling goin on for ya there. Simply toss that story aside because it does not conform to my world view. Nothing to see here, I must move along ... so many stories to reject.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=144#addyourcomment" cid="144" subject="Re:" cid="144" title="Reply to this comment..." id="cmmt_link_144" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c144">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c144">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c49" class="cmt">
<div id="cc49">
<div class="comment-buttons" id="rc_49"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_49" value="0" id="ins_20180321/10095339469_49" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_49" value="0" id="fun_20180321/10095339469_49" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_49" value="0" id="rpt_20180321/10095339469_49" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/34/u3445_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Chris-Mouse</b> (<a href="/user/chrismouse">profile</a>), <i>26 Mar 2018 @ 7:23am</i></div><br style="clear:both;" /></div>
<div class="cbody">In this case, I'd say there might be grounds to investigate filing a false report to the police.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=49#addyourcomment" cid="49" subject="" cid="49" title="Reply to this comment..." id="cmmt_link_49" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c49">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c49">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c57" class="cmt">
<div id="cc57">
<div class="comment-buttons" id="rc_57"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_57" value="0" id="ins_20180321/10095339469_57" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_57" value="0" id="fun_20180321/10095339469_57" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_57" value="0" id="rpt_20180321/10095339469_57" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/b1d098b3976eb177ef22e69f84f11482?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>26 Mar 2018 @ 7:37am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><blockquote>
<p>In this case, I'd say there might be grounds to investigate filing a false report to the police.</p>
</blockquote>
<p>No charges will be forthcoming if it was something the police were just looking for an excuse to do anyway.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=57#addyourcomment" cid="57" subject="Re:" cid="57" title="Reply to this comment..." id="cmmt_link_57" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c57">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c57">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c82" class="cmt">
<div id="cc82">
<div class="comment-buttons" id="rc_82"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_82" value="0" id="ins_20180321/10095339469_82" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_82" value="0" id="fun_20180321/10095339469_82" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_82" value="0" id="rpt_20180321/10095339469_82" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/2113756e4bcf743693aca2b6dac8ed77?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>26 Mar 2018 @ 8:23am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">*Alleged* victim</h3><div class="cbody"><blockquote>
<p>we have the obligation to listen to the victims </p>
</blockquote>
<p>What does that mean when there's no evidence the person was a victim of any illegal activity? What does that have to do with arresting anyone?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=82#addyourcomment" cid="82" subject="*Alleged* victim" cid="82" title="Reply to this comment..." id="cmmt_link_82" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c82">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c82">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c168" class="cmt">
<div id="cc168">
<div class="comment-buttons" id="rc_168"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_168" value="0" id="ins_20180321/10095339469_168" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_168" value="0" id="fun_20180321/10095339469_168" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_168" value="0" id="rpt_20180321/10095339469_168" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/3d1524353e43867c6afea288ed30c2d0?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>26 Mar 2018 @ 9:40am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: *Alleged* victim</h3><div class="cbody">they listen to the money</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=168#addyourcomment" cid="168" subject="Re: *Alleged* victim" cid="168" title="Reply to this comment..." id="cmmt_link_168" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c168">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c168">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c105" class="cmt">
<div id="cc105">
<div class="comment-buttons" id="rc_105"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_105" value="0" id="ins_20180321/10095339469_105" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_105" value="0" id="fun_20180321/10095339469_105" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_105" value="0" id="rpt_20180321/10095339469_105" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/e59c4a69a5e35cf301b55e35572bd395?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>26 Mar 2018 @ 9:20am</i></div><br style="clear:both;" /></div>
<div class="cbody">See Something ? Say nothing .<br />the life you save may be your own .... sheeple</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=105#addyourcomment" cid="105" subject="" cid="105" title="Reply to this comment..." id="cmmt_link_105" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c105">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c105">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c123" class="cmt">
<div id="cc123">
<div class="comment-buttons" id="rc_123"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_123" value="0" id="ins_20180321/10095339469_123" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_123" value="0" id="fun_20180321/10095339469_123" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_123" value="0" id="rpt_20180321/10095339469_123" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/94135f1474ebf8385afd9c4a343fe628?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Jordan</b>, <i>26 Mar 2018 @ 9:34am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Report Her</h3><div class="cbody">Can he now have her arrested for clearly misusing the justice system for her own end?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=123#addyourcomment" cid="123" subject="Report Her" cid="123" title="Reply to this comment..." id="cmmt_link_123" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c123">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c123">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c190" class="cmt">
<div id="cc190">
<div class="comment-buttons" id="rc_190"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_190" value="0" id="ins_20180321/10095339469_190" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_190" value="0" id="fun_20180321/10095339469_190" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_190" value="0" id="rpt_20180321/10095339469_190" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/fe1793d7f0216358bda2597b827f7082?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Michael</b>, <i>26 Mar 2018 @ 9:52am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Report Her</h3><div class="cbody">I am not sure how it works in Canada, but in the US, if you go to the police and report someone harassing you, they are supposed to take a statement and then determine if there is something they can do.<br /><br />The person filing the complaint is actually not the problem here, it is the police officer(s) that decided that this was something even close to criminal harassment.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=190#addyourcomment" cid="190" subject="Re: Report Her" cid="190" title="Reply to this comment..." id="cmmt_link_190" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c190">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c190">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c215" class="cmt">
<div id="cc215">
<div class="comment-buttons" id="rc_215"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_215" value="0" id="ins_20180321/10095339469_215" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_215" value="0" id="fun_20180321/10095339469_215" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_215" value="0" id="rpt_20180321/10095339469_215" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/dfe0c6cf514b20d77fca77cfd0f79edc?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>26 Mar 2018 @ 11:27am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Report Her</h3><div class="cbody"><p> The person filing the complaint might not <em> legally</em> be at fault, but trying to get a reporter arrested because they emailed you asking for comment is still the wrong thing to do.</p>
<p>That said, there's a derth of details as to what exactly was communicated, both between the parties and to the police. How can you blame the police before knowing what they were told?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=215#addyourcomment" cid="215" subject="Re: Re: Report Her" cid="215" title="Reply to this comment..." id="cmmt_link_215" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c215">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c215">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c237" class="cmt">
<div id="cc237">
<div class="comment-buttons" id="rc_237"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_237" value="0" id="ins_20180321/10095339469_237" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_237" value="0" id="fun_20180321/10095339469_237" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_237" value="0" id="rpt_20180321/10095339469_237" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/18/25/57/u182557_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Aaron Walkhouse</b> (<a href="/user/aaronwalkhouse">profile</a>), <i>26 Mar 2018 @ 12:52pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">If Dubé lied to the police to get them moving…</h3><div class="cbody">…then the police may press a charge of public mischief.<br /><br />If they don't do it on their own then Trépanier and CBC<br />Radio-Canada can press the same charge if they want.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=237#addyourcomment" cid="237" subject="If Dub&eacute; lied to the police to get them moving&hellip;" cid="237" title="Reply to this comment..." id="cmmt_link_237" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c237">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c237">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
</ul>
<li id="c256" class="cmt">
<div id="cc256">
<div class="comment-buttons" id="rc_256"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_256" value="0" id="ins_20180321/10095339469_256" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_256" value="0" id="fun_20180321/10095339469_256" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_256" value="0" id="rpt_20180321/10095339469_256" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/4a455a2d5fb976e7af2f0e2e1b7369e5?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>26 Mar 2018 @ 2:12pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">"feelings" crimes, feminization of society, & its weaponization</h3><div class="cbody">This sort of thing happens more than we probably realize. There's been this general trend in recent years of creating and enforcing an entirely new category of crimes that unlike the traditional definition of crime is not based on a perpetrator's specific actions, but is defined by how those actions make someone else feel -- especially someone with the privilege of being born into a legally protected "minority" class. <br /> <br /> This is why ethnic jokes have now become hate crimes. Anti-stalking laws, originally created with good intentions, have been weaponized and are now routinely used against journalists and protesters, despite their activities ostensibly protected under the first amendment. It's not surprising that Canada, without constitutional guarantees on free speech, has been easier than the US for far-left "social justice" activists to bend to their will. But the concept of crime being defined by feelings rather than concrete actions is not just a Left versus Right issue. Police who shoot and kill innocent unarmed people only have to say the magic words, "I feared for my life." <br /> <br /> In an increasingly paranoid society being ruled by concepts of "safe spaces" and "micro-aggesssions" and the perception of perpetual victimhood, it should not surprise us that people who commit real crimes (or at least have something to hide) are going to shoot these poison arrows against the people who seek to expose them.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=256#addyourcomment" cid="256" subject="&quot;feelings&quot; crimes, feminization of society, &amp; its weaponization" cid="256" title="Reply to this comment..." id="cmmt_link_256" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c256">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c256">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c268" class="cmt">
<div id="cc268">
<div class="comment-buttons" id="rc_268"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_268" value="0" id="ins_20180321/10095339469_268" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_268" value="0" id="fun_20180321/10095339469_268" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_268" value="0" id="rpt_20180321/10095339469_268" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/86f2abfaa79cd28de6a0d88e6ac580ff?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>26 Mar 2018 @ 2:33pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: "feelings" crimes, feminization of society, & its weaponization</h3><div class="cbody">Yes true and it is not at all unusual for reporters to fake crimes and news so that they have something to report which magically gives them a financial incentive to be slime balls.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=268#addyourcomment" cid="268" subject="Re: &quot;feelings&quot; crimes, feminization of society, &amp; its weaponization" cid="268" title="Reply to this comment..." id="cmmt_link_268" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c268">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c268">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c286" class="cmt">
<div id="cc286">
<div class="comment-buttons" id="rc_286"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_286" value="0" id="ins_20180321/10095339469_286" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_286" value="0" id="fun_20180321/10095339469_286" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_286" value="0" id="rpt_20180321/10095339469_286" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/3d1524353e43867c6afea288ed30c2d0?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>26 Mar 2018 @ 4:55pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: &quot;feelings&quot; crimes, feminization of society, &amp; its weaponization</h3><div class="cbody">That is all very concerning, however one is naturally going to assume that you are some sort of bigot simply based upon what you have typed - amazing isn't it.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=286#addyourcomment" cid="286" subject="Re: &amp;quot;feelings&amp;quot; crimes, feminization of society, &amp;amp; its weaponization" cid="286" title="Reply to this comment..." id="cmmt_link_286" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c286">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c286">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c298" class="cmt">
<div id="cc298">
<div class="comment-buttons" id="rc_298"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180321/10095339469_298" value="0" id="ins_20180321/10095339469_298" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180321/10095339469_298" value="0" id="fun_20180321/10095339469_298" class="rate_comment funny-button"></a><a class="fw-button down"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180321/10095339469_298" value="0" id="rpt_20180321/10095339469_298" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/3363b7a46b129b88eeb8481c90e74ca4?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>26 Mar 2018 @ 7:06pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: &amp;quot;feelings&amp;quot; crimes, feminization of society, &amp;amp; its weaponization</h3><div class="cbody">Awww, did number "one" get "one's" feelz hurt?<br />Make him fly, mummy!</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?cid=298#addyourcomment" cid="298" subject="Re: Re: &amp;amp;quot;feelings&amp;amp;quot; crimes, feminization of society, &amp;amp;amp; its weaponization" cid="298" title="Reply to this comment..." id="cmmt_link_298" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml#c298">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?threaded=false#c298">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div class="commentform">
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20180321/10095339469" /><input type="hidden" name="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180321%2F10095339469%2Fsubject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180321%2F10095339469%2Fsubject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input class="8" id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input class="8" id="email" type="text" name="posteremail" size="50" value="" />
<input class="8" type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input class="8" id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input class="8" id="subject" type="text" name="postersubj" size="50" maxlength="64" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea class="8" name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="8" id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input class="8" type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input class="8" type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input class="8" type="submit" name="mode" value="Submit" /> <input class="8" type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 

<div id="cmmt_form" style="display:none;">
<a href="#" class="cmmt_close">Close</a>
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20180321/10095339469" /><input type="hidden" name="replycid" id="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180321%2F10095339469%2Fsubject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180321%2F10095339469%2Fsubject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input id="email" type="text" name="posteremail" size="50" value="" />
<input type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input id="replysubject" type="text" name="postersubj" size="50" maxlength="64" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input type="submit" name="mode" value="Submit" /> <input type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 2;
</script>
<div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Trump&#39;s Lawyer&#39;s Lawyer Threatens Defamation Over Claims Stormy Daniels Did Not Make" href="/articles/20180326/02113639497/trumps-lawyers-lawyer-threatens-defamation-over-claims-stormy-daniels-did-not-make.shtml" style="color:#777777;">Trump&#39;s Lawyer&#39;s Lawyer Threatens...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Kim Dotcom Wins Human Rights Tribunal Case Over Kiwi Government Withholding Info" href="/articles/20180326/01550939496/kim-dotcom-wins-human-rights-tribunal-case-over-kiwi-government-withholding-info.shtml" style="color:#777777;">Kim Dotcom Wins Human Rights Tribunal Case...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<style type="text/css">
.FlattrButton {margin-top:2px;}
</style>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Flattr us" href="https://flattr.com/thing/99823/Techdirt-" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Flattr');" class="follow flattr"></a>
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Techdirt Gear</div>
<div id="rtcol_1">
<a href="https://teespring.com/techdirt-big?src=tdsidebar" target="_blank" title="Techdirt logo gear on Teespring"><img src="https://ii.techdirt.com/s/t/images/gear/units/logo-300x125.png" alt="Shop Now: Techdirt Logo Gear" /></a><br /></div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20180325/01434739494/bob-murray-sends-judge-whiny-letter-saying-that-losing-case-to-john-oliver-is-making-people-say-mean-things-to-him.shtml" title="Rank">5.3</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20180325/01434739494/bob-murray-sends-judge-whiny-letter-saying-that-losing-case-to-john-oliver-is-making-people-say-mean-things-to-him.shtml" title="Bob Murray Sends Judge Whiny Letter Saying That Losing Case To John Oliver Is Making People Say Mean Things To Him">Bob Murray Sends Judge Whiny Letter Saying That Losing Case To John Oliver Is Making People Say Mean Things To Him</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20180326/01550939496/kim-dotcom-wins-human-rights-tribunal-case-over-kiwi-government-withholding-info.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20180326/01550939496/kim-dotcom-wins-human-rights-tribunal-case-over-kiwi-government-withholding-info.shtml" title="Kim Dotcom Wins Human Rights Tribunal Case Over Kiwi Government Withholding Info">Kim Dotcom Wins Human Rights Tribunal Case Over Kiwi Government Withholding Info</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20100818/17141010676.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20100818/17141010676.shtml" title="Court Says It's Okay To Secretly Record Conversation If Done For Legitimate Reasons">Court Says It's Okay To Secretly Record Conversation If Done For Legitimate Reasons</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20070118/013310/infinity-is-your-friend-economics.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Infinity Is Your Friend In Economics</a></li>
<li><a href="/articles/20070222/002451/perhaps-its-not-entertainment-industrys-business-model-thats-outdated.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">Perhaps It's Not The Entertainment Industry's Business Model That's Outdated</a></li>
<li><a href="/articles/20070215/002923/saying-you-cant-compete-with-free-is-saying-you-cant-compete-period.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">Saying You Can't Compete With Free Is Saying You Can't Compete Period</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all &#187;</a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3468-c390" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '2d1fe49e';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3468-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=26&m=3&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Monday Link');">Monday</a></h2></td></tr><tr><td class="olderstuff">19:40</td>
<td class="olderstuff"><a href="/articles/20180316/13191539437/new-open-source-standard-hopes-to-cure-internet-broken-things-some-awful-security-practices.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">New Open Source Standard Hopes To Cure The Internet Of Broken Things Of Some Awful Security Practices</a> (1)</td></tr><tr><td class="olderstuff">15:36</td>
<td class="olderstuff"><a href="/articles/20180319/06254039448/founder-fan-subtitle-site-undertexter-loses-copyright-infringement-appeal.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Founder Of Fan-Subtitle Site &#39;Undertexter&#39; Loses Copyright Infringement Appeal</a> (7)</td></tr><tr><td class="olderstuff">13:36</td>
<td class="olderstuff"><a href="/articles/20180320/09192639456/twitter-nukes-american-attorneys-tweet-about-unflattering-depiction-turkish-president.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Twitter Nukes American Attorney&#39;s Tweet About Unflattering Depiction Of Turkish President</a> (17)</td></tr><tr><td class="olderstuff">12:05</td>
<td class="olderstuff"><a href="/articles/20180325/01434739494/bob-murray-sends-judge-whiny-letter-saying-that-losing-case-to-john-oliver-is-making-people-say-mean-things-to-him.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Bob Murray Sends Judge Whiny Letter Saying That Losing Case To John Oliver Is Making People Say Mean Things To Him</a> (31)</td></tr><tr><td class="olderstuff">10:45</td>
<td class="olderstuff"><a href="/articles/20180326/09463239500/cannes-bans-netflix-films-competition-because-internet-is-bad-something.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Cannes Bans Netflix Films From Competition Because The Internet Is Bad (Or Something)</a> (24)</td></tr><tr><td class="olderstuff">10:42</td>
<td class="olderstuff"><a href="/articles/20180326/08544939498/daily-deal-nordvpn.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Daily Deal: NordVPN</a> (1)</td></tr><tr><td class="olderstuff">09:35</td>
<td class="olderstuff"><a href="/articles/20180326/02113639497/trumps-lawyers-lawyer-threatens-defamation-over-claims-stormy-daniels-did-not-make.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Trump&#39;s Lawyer&#39;s Lawyer Threatens Defamation Over Claims Stormy Daniels Did Not Make</a> (63)</td></tr><tr><td class="olderstuff">06:21</td>
<td class="olderstuff"><a href="/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Subject Of Unflattering News Story Gets Journalist Arrested For Criminal Harassment</a> (19)</td></tr><tr><td class="olderstuff">03:20</td>
<td class="olderstuff"><a href="/articles/20180326/01550939496/kim-dotcom-wins-human-rights-tribunal-case-over-kiwi-government-withholding-info.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Kim Dotcom Wins Human Rights Tribunal Case Over Kiwi Government Withholding Info</a> (34)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=25&m=3&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Sunday Link');">Sunday</a></h2></td></tr><tr><td class="olderstuff">12:00</td>
<td class="olderstuff"><a href="/articles/20180325/11432839495/funniest-most-insightful-comments-week-techdirt.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Funniest/Most Insightful Comments Of The Week At Techdirt</a> (9)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div> 
<div id="bottom">
<div id="pagefoot">
<div class="ftrpanel">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/?_format=lite">Techdirt for Mobile</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="http://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20180321/10095339469/subject-unflattering-news-story-gets-journalist-arrested-criminal-harassment.shtml?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>