<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="news_keywords" content="doj, encryption, going dark, responsible encryption, rod rosenstein">
<meta property="og:title" content="White Paper Points Out Just How Irresponsible 'Responsible Encryption' Is" />
<meta property="og:description" content="In recent months, both Deputy Attorney General Rod Rosenstein and FBI Director Christopher Wray have been calling for holes in encryption law enforcement can drive a warrant through. Both have no idea how this can be accomplished, but both are..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="White Paper Points Out Just How Irresponsible 'Responsible Encryption' Is" />
<meta name="twitter:description" content="In recent months, both Deputy Attorney General Rod Rosenstein and FBI Director Christopher Wray have been calling for holes in..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>White Paper Points Out Just How Irresponsible &#39;Responsible Encryption&#39; Is | Techdirt</title>
<link rel="canonical" href="https://www.techdirt.com/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml" />
<link href="https://ii.techdirt.com/s/t/styles/styles_layout.css?v=3465-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_format.css?v=3465-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_ic.css?v=3465-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3465-c390" rel="styleSheet" type="text/css" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3465-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20180208/11414739194';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3465-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'no');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
ga('send', 'event', 'Ads', 'Run DFP Script', 'Load DFP Ads');
});
googletag.cmd.push(function() {
googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="fb:pages" content="6623059427" />
<style type="text/css">
div#blog, div#tdci, div#greenhouse, div#subnav, div#navigation {width:1000px;}
div#contents {width:980px;}
div#maincolumn {width:700px;} /* ie 6 is lame, so have to check */
div.storysep {width:685px;}
</style>
</head>
<body>
<div id="top">

<div id="navigation">
<div id="toptabs">
<ul class="toptabs">
<li style="margin-left:20px;border:0;">
<form action="/search-g.php" method="get">
<input type="text" size="16" name="q" placeholder="Search Techdirt" style="display:inline-block;width:140px;" />
<input value="Search" type="submit" />
</form>
</li>
</ul>
</div><div id="hdr_middle" style="clear:both;">
<a href="/"><img class="hdricon" src="https://ii.techdirt.com/s/t/i/td-icon-40x40.png" alt="Techdirt" height="40" width="40" border="0" /></a><a href="/"><img class="navimg" src="https://ii.techdirt.com/s/t/i/logos/td-techdirt.png" alt="Techdirt" height="40" border="0" /></a></div>
<div id="tabs">
<ul class="untabs">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180208%2F11414739194%2Fwhite-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
<ul class="tabs">
<li class="selected"><a href="/">Techdirt</a></li>
<li><a href="/blog/wireless/">Wireless News</a></li>
<li><a href="/blog/casestudies/">Case Studies</a></li>
<li><a href="/blog/netneutrality/">Net Neutrality</a></li>
<li><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Techdirt Deals!</a></li>
</ul>
</div></div> 
</div> 
<div id="subnav">
<ul class="subtabs">
<li><a href="/blog/">Main</a></li>
<li><a href="/submitstory.php">Submit a Story</a></li>
<li><a title="Techdirt RSS" href="/techdirt_rss.xml" rel="nofollow"><img src="https://ii.techdirt.com/s/t/i/share/rss11.png" alt="rss" style="margin:0;padding:0;" /> RSS</a></li>
</ul></div><div id="blog">
<div id="maincolumn_wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/399107646&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Daily Deal: The eduCBA Finance And Investments Bundle" href="/articles/20180213/08415639219/daily-deal-educba-finance-investments-bundle.shtml" style="color:#777777;">Daily Deal: The eduCBA Finance And Investments...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Verizon-Owned Tumblr Joins The Latest Effort To Restore Net Neutrality" href="/articles/20180212/10355739207/verizon-owned-tumblr-joins-latest-effort-to-restore-net-neutrality.shtml" style="color:#777777;">Verizon-Owned Tumblr Joins The Latest Effort...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
<br clear="all" />

<div class="storyblock">
<div class="details">
<a href="/search.php?tid=Uses&search=Search"><span class="topic_icon" style="background-position: -240px -204px;"></span></a>
<p><a href="/search.php?tid=Uses&search=Search">(Mis)Uses of Technology</a></p>
<p>by
<a href="/user/capitalisliontamer">Tim Cushing</a></p><p class="storydate">Tue, Feb 13th 2018 9:25am</p><br />
<p class="filed">
Filed Under:<br />
<b><a href="/blog/?tag=doj"> doj</a>, <a href="/blog/?tag=encryption">encryption</a>, <a href="/blog/?tag=going+dark">going dark</a>, <a href="/blog/?tag=responsible+encryption">responsible encryption</a>, <a href="/blog/?tag=rod+rosenstein">rod rosenstein</a></b>
</p>
<br />
<p><a class="permalink" href="https://www.techdirt.com/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml">Permalink.</a><br><a class="permalink" href="https://tdrt.io/gEa">Short link.</a></p>
</div>
<div class="storywrap">
<div class="story">
<h1 class="posttitle">White Paper Points Out Just How Irresponsible &#39;Responsible Encryption&#39; Is</h1><h3>from the <i>a-hole-for-one-is-a-hole-for-all</i> dept</h3><div class="postbody">
<p>
In recent months, both Deputy Attorney General Rod Rosenstein and FBI Director Christopher Wray <a href="https://www.techdirt.com/articles/20170712/17261237776/trumps-pick-fbi-head-sounds-lot-like-guy-he-fired-when-it-comes-to-encryption.shtml">have been calling</a> for holes in encryption law enforcement can drive a warrant through. Both have no idea how this can be accomplished, but both are reasonably sure tech companies can figure it out for them. And if some sort of key escrow makes encryption less secure than it is now, so be it. Whatever minimal gains in access law enforcement obtains will apparently offset the damage done by key leaks or criminal exploitation of a deliberately-weakened system.
</p>
<p>
Cryptography expert Riana Pfefferkorn has released a <a href="https://assets.documentcloud.org/documents/4374283/2018-02-05-Technical-Response-to-Rosenstein-Wray.pdf" target="_blank">white paper</a> [PDF] examining the feasibility of the vague requests made by Rosenstein and Wray. Their preferred term is "<a href="https://www.techdirt.com/articles/20171010/16223238384/deputy-ag-pitches-new-form-backdoor-responsible-encryption.shtml">responsible encryption</a>" -- a term that allows them to step around landmines like "encryption backdoors" or "we're making encryption worse for everyone!" Her paper shows "responsible encryption" is anything but. And, even if implemented, it will result in far less access (and far more nefarious exploitation) than Rosenstein and Wray think.
</p>
<p>
The first thing the paper does is try to pin down <em>exactly</em> what it is these two officials want -- easier said than done because neither official has the technical chops to concisely describe their preferred solutions. Nor do they have any technical experts on board to help guide them to their envisioned solution. (The latter is easily explained by the fact that <a href="https://www.techdirt.com/articles/20180125/18240539088/fbi-director-chris-wray-says-secure-encryption-backdoors-are-possible-sen-ron-wyden-asks-him-to-produce-receipts.shtml">no expert on cryptography</a> has ever promoted the idea that encryption can remain secure after drilling holes in it at the request of law enforcement.)
</p>
<p>
If you're going to respond to a terrible idea like "responsible encryption," you have to start somewhere. Pfefferkorn starts with an attempt to wrangle vague law enforcement official statements into a usable framework for a reality-based argument.
</p>
<blockquote>
<p>
<em>Rosenstein&rsquo;s remarks focused more on data at rest than data in transit. For devices, he has not said whether his preferred legislation would cover a range of devices (such as laptop and desktop computers or Internet of Things-enabled appliances), or only smartphones, as in some recent state-level bills. His speeches also leave open whether his preferred legislation would include an exceptional-access mandate for data in transit. As some commentators have pointed out, his proposal is most coherent if read to be limited in scope to mobile device encryption and to exclude data in transit. This paper therefore makes the same assumption.</em>
</p>
<p>
<em>Wray, meanwhile, discussed both encrypted messaging and encrypted devices in his January 2018 speech. He mentioned &ldquo;design[ing] devices that both provide data security and permit lawful access&rdquo; and asked for &ldquo;the ability to access the device once we&rsquo;ve obtained a warrant.&rdquo; Like Rosenstein, he did not specify whether his &ldquo;responsible solution&rdquo; would go beyond mobile devices. As to data in transit, he used a financial-sector messaging platform as a real-world example of what a &ldquo;responsible solution&rdquo; might look like. Similarly, though, he did not specify whether his &ldquo;solution&rdquo; would be restricted to only certain categories of data&mdash;for example, communications exchanged through messaging apps (e.g., iMessage, Signal, WhatsApp) but not web traffic (i.e., HTTPS). This paper assumes that Wray&rsquo;s &ldquo;solution&rdquo; would, like Rosenstein&rsquo;s, encompass encryption of mobile devices, and that it would also cover messaging apps, but not other forms of data in transit</em>.
</p>
</blockquote>
<p>
Either way, there's no one-size-fits-all approach. This is somewhat ironic given these officials' resistance to using other methods, like cellphone-cracking tools or approaching third parties for data and communications. According to the FBI (in particular), these solutions "don't scale." Well, neither do either of the approaches suggested by the Rosenstein and Wray, although Rosenstein limiting his arguments to data at rest on devices does suggest a somewhat more scalable approach.
</p>
<p>
The only concrete example given of how key escrow might work to access end-to-end encrypted communications is noted above: a messaging platform used for bank communications. An agreement reached with the New York state government altered the operation of the banking industry's "Symphony" messaging platform. Banks now hold encrypted communications for seven years but generate duplicate decryption keys which were held by independent parties (neither the banks nor the government). But this analogy doesn't apply as well as FBI Director Christopher Wray thinks it does.
</p>
<blockquote>
<p>
<em>That agreement was with the <strong>banks</strong> about changing their <strong>use</strong> of the platform, not with the <strong>developer</strong> about changing its <strong>design</strong> of the platform, which makes it a somewhat inapt example for illustrating how <strong>developers</strong> should behave &ldquo;responsibly&rdquo; when it comes to encryption.</em>
</p>
</blockquote>
<p>
Applied directly, it would be akin to asking cellphone owners to store a copy of a decryption key with an independent party in case law enforcement needed access to the contents of their phone. If several communication platform providers are also involved, then it becomes the generation of several duplicates. What this analogy does not suggest is what Wray and Rosenstein suggest: the duplication or development of decryption keys by <em>manufacturers</em> solely for the purpose of government access.
</p>
<p>
These officials think <em>this</em> solution scales. And it does. But scaling increases the possibility of the keys falling into the wrong hands, not to mention the increased abuse of law enforcement request portals by criminals to gain access to locked devices and accounts. As Pfefferkorn notes, these are problems Wray and Rosenstein have never addressed. Worse, they've <a href="https://www.techdirt.com/articles/20180129/19522339114/my-question-to-deputy-attorney-general-rod-rosenstein-encryption-backdoors.shtml">never even admitted these problems <em>exist</em></a>.
</p>
<p>
What a quasi-escrow system would do is exponentially increase attack vectors for criminals and state-sponsored hacking. Implementing Rosenstein's suggestion would provide ample opportunities for misuse.
</p>
<blockquote>
<p>
<em>Rosenstein suggests that manufacturers could manage the exceptional-access decryption key the same way they manage the key used to sign software updates. However, that analogy does not hold up. The software update key is used relatively infrequently, by a small number of trusted individuals. Law enforcement&rsquo;s unlocking demands would be far more frequent. The FBI alone supposedly has been unable to unlock around 7,800 encrypted devices in the space of the last fiscal year. State and local law enforcement agencies, plus those in other countries, up the tally further. There are thousands of local police departments in the United States, the largest of which already amass hundreds of locked smartphones in a year.</em>
</p>
</blockquote>
<p>
Wray's suggestion isn't any better. In fact, it's worse. His proposal (what there is of it) suggests it won't just be phone manufacturers providing key escrow but also any developer offering end-to-end encrypted communications. This vastly increases the number of key sources. In both cases, developers and manufacturers would need to take on more staff to handle law enforcement requests. This increases the number of people with access to keys, increasing the chances they'll be leaked, misused, sold, or stolen.
</p>
<p>
The large number of law enforcement requests headed to key holders poses more problems. Bogus requests are going to start making their way into the request stream, potentially handing access to criminals or other bad actors. While this can be mitigated with hardware storage, the attack vectors remain open.
</p>
<blockquote>
<p>
<em>[A]n attacker could still subvert the controls around the key in order to submit encrypted data to the HSM [hardware security module] for decryption. This is tantamount to having possession of the key itself, without any need to attack the tamper-resistant HSM directly. One way for an attacker to get an HSM to apply the key to its encrypted data input is to make the attacker&rsquo;s request appear legitimate by subverting the authentication process for exceptional-access demands.</em>
</p>
</blockquote>
<p>
These are just the problems a key escrow system would produce on the supply side. The demand for robust encryption won't go away. Criminals and non-criminals alike will seek out truly secure platforms and products, taking their business to vendors out of the US government's reach. At best, forced escrow will be a short-term solution with a whole bunch of collateral damage attached. Domestic businesses will lose sales and other businesses will be harmed as deliberately-introduced holes in encryption allow attackers to exfiltrate intellectual property, trade secrets, conduct industrial espionage, and engage in identity theft.
</p>
<p>
Wray and Rosenstein tout "responsible encryption." But their arguments are completely irresponsible. Neither has fully acknowledged how much collateral damage would result from their demands. They've both suggested the damage is acceptable even if there is only a minimal gain in law enforcement access. And they've both made it clear every negative consequence will be borne by device and service providers -- from the additional costs of compliance to the sales lost to competitors still offering uncompromised encryption. There's nothing "responsible" about their actions or their public statements, but they both believe they're 100% on the right side of the argument. They aren't and they've made it clear the wants and needs of US citizens will always be secondary to the wants and needs of law enforcement.
</p>
<div class="centered">
<div class="DC-embed DC-embed-document DV-container" id="DV-viewer-4374283-2018-02-05-Technical-Response-to-Rosenstein-Wray"> </div>
<p>
<script src="//assets.documentcloud.org/viewer/loader.js"></script><script> DV.load("https://www.documentcloud.org/documents/4374283-2018-02-05-Technical-Response-to-Rosenstein-Wray.js", { width: 550, height: 560, sidebar: false, text: false, container: "#DV-viewer-4374283-2018-02-05-Technical-Response-to-Rosenstein-Wray" }); </script><noscript> <a href="https://assets.documentcloud.org/documents/4374283/2018-02-05-Technical-Response-to-Rosenstein-Wray.pdf">2018 02 05 Technical Response to Rosenstein Wray FINAL (PDF)</a> <br /> <a href="https://assets.documentcloud.org/documents/4374283/2018-02-05-Technical-Response-to-Rosenstein-Wray.txt">2018 02 05 Technical Response to Rosenstein Wray FINAL (Text)</a> </noscript>
</p>
</div></div>
</div> 
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20180208/11414739194" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FgEa&text=White+Paper+Points+Out+Just+How+Irresponsible+%27Responsible+Encryption%27+Is&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Google +1');" class="share_pop" title="Google +1" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180208%2F11414739194%2Fwhite-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml"><span class="share_button share_plusone"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180208%2F11414739194%2Fwhite-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml&t=White+Paper+Points+Out+Just+How+Irresponsible+%27Responsible+Encryption%27+Is"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180208%2F11414739194%2Fwhite-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml&title=White+Paper+Points+Out+Just+How+Irresponsible+%27Responsible+Encryption%27+Is"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=White+Paper+Points+Out+Just+How+Irresponsible+%27Responsible+Encryption%27+Is&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180208%2F11414739194%2Fwhite-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">22 Comments</a> | <a href="https://www.techdirt.com/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
<div id="post_footer">
<iframe src="https://isupportjournalism.com/donate.html" width="580" height="250" style="border:none;"></iframe></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20180204/07404639150/camera-makers-still-showing-zero-interest-protecting-users-with-built-in-encryption.shtml">Camera Makers Still Showing Zero Interest In Protecting Users With Built-In Encryption</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20180207/19233539188/will-cy-vances-anti-encryption-pitch-change-now-that-nypds-using-iphones.shtml">Will Cy Vance&#39;s Anti-Encryption Pitch Change Now That The NYPD&#39;s Using iPhones?</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20180129/19522339114/my-question-to-deputy-attorney-general-rod-rosenstein-encryption-backdoors.shtml">My Question To Deputy Attorney General Rod Rosenstein On Encryption Backdoors</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20180121/18325339056/minnesota-supreme-court-says-unlocking-phone-with-fingerprint-isnt-fifth-amendment-issue.shtml">Minnesota Supreme Court Says Unlocking A Phone With A Fingerprint Isn&#39;t A Fifth Amendment Issue</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20180124/19271239078/senate-it-tells-staffers-theyre-their-own-when-it-comes-to-personal-devices-state-sponsored-hackers.shtml">Senate IT Tells Staffers They&#39;re On Their Own When It Comes To Personal Devices And State-Sponsored Hackers</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20180208/11414739194" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c11" class="cmt">
<div id="cc11">
<div class="comment-buttons" id="rc_11"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_11" value="0" id="ins_20180208/11414739194_11" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_11" value="0" id="fun_20180208/11414739194_11" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_11" value="0" id="rpt_20180208/11414739194_11" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/19/11/15/u191115_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Anonymous Anonymous Coward</b> (<a href="/user/anonymousanonymouscoward">profile</a>), <i>13 Feb 2018 @ 9:13am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Useful, but useless</h3><div class="cbody">If, which I doubt, that either Wray or Rosenstein actually read this paper, it would go over their heads or their predetermined programs to achieve a higher state of power over the minions.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=11#addyourcomment" cid="11" subject="Useful, but useless" cid="11" title="Reply to this comment..." id="cmmt_link_11" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c11">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c11">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c29" class="cmt">
<div id="cc29">
<div class="comment-buttons" id="rc_29"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_29" value="0" id="ins_20180208/11414739194_29" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_29" value="0" id="fun_20180208/11414739194_29" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_29" value="0" id="rpt_20180208/11414739194_29" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Roger Strong</b> (<a href="/user/rogerstrong">profile</a>), <i>13 Feb 2018 @ 9:52am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Useful, but useless</h3><div class="cbody">The subject is "Responsible Encryption", not "Responsible Law Enforcement."</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=29#addyourcomment" cid="29" subject="Re: Useful, but useless" cid="29" title="Reply to this comment..." id="cmmt_link_29" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c29">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c29">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c39" class="cmt">
<div id="cc39">
<div class="comment-buttons" id="rc_39"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_39" value="0" id="ins_20180208/11414739194_39" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_39" value="0" id="fun_20180208/11414739194_39" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_39" value="0" id="rpt_20180208/11414739194_39" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/19/11/15/u191115_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Anonymous Anonymous Coward</b> (<a href="/user/anonymousanonymouscoward">profile</a>), <i>13 Feb 2018 @ 10:08am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Useful, but useless</h3><div class="cbody">The former is oxymoronic, the latter is a dream, one that is in their charter but beyond the ken of the current systems. Wray and Rosenstein believe, in their distorted sense of duty (duty to whom is a very real question) that 'Responsible Encryption' is a means to the execution of 'Responsible Law Enforcement' regardless of the intended/unintended consequences. Those intended, but unstated, consequences are most bothersome.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=39#addyourcomment" cid="39" subject="Re: Re: Useful, but useless" cid="39" title="Reply to this comment..." id="cmmt_link_39" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c39">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c39">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c62" class="insightfulcomment cmt">
<div id="cc62">
<div class="comment-buttons" id="rc_62"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_62" value="0" id="ins_20180208/11414739194_62" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_62" value="0" id="fun_20180208/11414739194_62" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_62" value="0" id="rpt_20180208/11414739194_62" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/8221fb281ced0575a66c4ed6a2627071?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>13 Feb 2018 @ 10:26am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Useful, but useless</h3><div class="cbody">Their view of the world is very blinkered, they consider only the needs of law enforcement, and do not consider the needs of wider society, or the impact of very agressive law enforcement on society.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=62#addyourcomment" cid="62" subject="Re: Re: Re: Useful, but useless" cid="62" title="Reply to this comment..." id="cmmt_link_62" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c62">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c62">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c264" class="cmt">
<div id="cc264">
<div class="comment-buttons" id="rc_264"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_264" value="0" id="ins_20180208/11414739194_264" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_264" value="0" id="fun_20180208/11414739194_264" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_264" value="0" id="rpt_20180208/11414739194_264" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/bb56805ad556f110f5a17ddb8a61899e?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>14 Feb 2018 @ 5:57am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Useful, but useless</h3><div class="cbody"><p> &quot;Responsible encryption&quot; is not an oxymoron, it just has nothing to do with what they're talking about. <em> Strong</em> encryption is responsible encryption. Why let the government control the narrative?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=264#addyourcomment" cid="264" subject="Re: Re: Re: Useful, but useless" cid="264" title="Reply to this comment..." id="cmmt_link_264" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c264">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c264">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
</ul>
<li id="c37" class="insightfulcomment cmt">
<div id="cc37">
<div class="comment-buttons" id="rc_37"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_37" value="0" id="ins_20180208/11414739194_37" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_37" value="0" id="fun_20180208/11414739194_37" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_37" value="0" id="rpt_20180208/11414739194_37" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>SteveMB</b> (<a href="/user/stevemb">profile</a>), <i>13 Feb 2018 @ 9:59am</i></div><br style="clear:both;" /></div>
<div class="cbody"><blockquote>
<p>This is somewhat ironic given these officials' resistance to using other methods, like cellphone-cracking tools or approaching third parties for data and communications. According to the FBI (in particular), these solutions &quot;don't scale.&quot;</p>
</blockquote>
<p>This objection gives away the real agenda. Solutions that require significant investment of time and effort for each individual target work just fine for legitimate surveillance (i.e. surveillance authorized by warrant based on specific grounds for suspicion). The fact that these solutions &quot;don't scale&quot; is simply not a problem... unless the government's real intention is to conduct mass surveillance.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=37#addyourcomment" cid="37" subject="" cid="37" title="Reply to this comment..." id="cmmt_link_37" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c37">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c37">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c83" class="insightfulcomment cmt">
<div id="cc83">
<div class="comment-buttons" id="rc_83"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_83" value="0" id="ins_20180208/11414739194_83" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_83" value="0" id="fun_20180208/11414739194_83" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_83" value="0" id="rpt_20180208/11414739194_83" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/39/u3954_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>orbitalinsertion</b> (<a href="/user/orbitalinsertion">profile</a>), <i>13 Feb 2018 @ 10:33am</i></div><br style="clear:both;" /></div>
<div class="cbody"><p> <em> these solutions &quot;don't scale.&quot;</em></p>
<p>They should never scale.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=83#addyourcomment" cid="83" subject="" cid="83" title="Reply to this comment..." id="cmmt_link_83" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c83">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c83">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c257" class="cmt">
<div id="cc257">
<div class="comment-buttons" id="rc_257"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_257" value="0" id="ins_20180208/11414739194_257" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_257" value="0" id="fun_20180208/11414739194_257" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_257" value="0" id="rpt_20180208/11414739194_257" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/113210bf5dee9f17eb77bad5bb515ec0?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>David</b>, <i>14 Feb 2018 @ 1:52am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">Yeah, that's sort of the point of the Fourth Amendment. And I even very much doubt that the drafters of the Bill of Right ever imagined that the limiting factor here would be the speed with which an average magistrate judge can rubberstamp warrants.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=257#addyourcomment" cid="257" subject="Re:" cid="257" title="Reply to this comment..." id="cmmt_link_257" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c257">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c257">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c104" class="insightfulcomment cmt">
<div id="cc104">
<div class="comment-buttons" id="rc_104"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_104" value="0" id="ins_20180208/11414739194_104" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_104" value="0" id="fun_20180208/11414739194_104" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_104" value="0" id="rpt_20180208/11414739194_104" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/330ea5f459271f05cfe5fc1f4678cd45?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Hans</b>, <i>13 Feb 2018 @ 10:40am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Problem of their own making</h3><div class="cbody">From the paper's introduction:<br /><br />"With the rise over the past few years in both communications and mobile device <br /> encryption, authorities claim their ability to investigate crime and terrorism is 'going dark.'" [1]<br /><br />It's important to remember that the "rise" they're faced with is largely their own fault. Stellarwind and "upstream", among others, were massive violations of citizen's rights, which they thought they could get away with... until they were caught. This "rise" is merely a response. Had they appropriately upheld their pledges to defend the Constitution we likely wouldn't be here.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=104#addyourcomment" cid="104" subject="Problem of their own making" cid="104" title="Reply to this comment..." id="cmmt_link_104" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c104">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c104">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c155" class="cmt">
<div id="cc155">
<div class="comment-buttons" id="rc_155"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_155" value="0" id="ins_20180208/11414739194_155" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_155" value="0" id="fun_20180208/11414739194_155" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_155" value="0" id="rpt_20180208/11414739194_155" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>13 Feb 2018 @ 11:56am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Problem of their own making</h3><div class="cbody"><p> The push for better security would still be there, as even beyond keeping those with badges from indulging their voyeuristic fetishes more security is a better thing on it's own, but it likely wouldn't be getting <em> this</em> much attention, both public and by the companies involved.</p>
<p>Once it became widely known that police and government agencies had <strong> no</strong> restraint when it came to grabbing anything they could, and therefore if the public and companies wanted to protect their data they were going to have to do it themselves the 'encrypt everything, as best as possible' idea got a real kick in the pants.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=155#addyourcomment" cid="155" subject="Re: Problem of their own making" cid="155" title="Reply to this comment..." id="cmmt_link_155" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c155">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c155">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c126" class="cmt">
<div id="cc126">
<div class="comment-buttons" id="rc_126"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_126" value="0" id="ins_20180208/11414739194_126" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_126" value="0" id="fun_20180208/11414739194_126" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_126" value="0" id="rpt_20180208/11414739194_126" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a2451981f49536b056f3a4c234c1a086?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>13 Feb 2018 @ 11:00am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Law enforcement possession of keys is a disaster</h3><div class="cbody">"Law enforcement’s unlocking demands would be far more frequent. The FBI alone supposedly has been unable to unlock around 7,800 encrypted devices in the space of the last fiscal year. State and local law enforcement agencies, plus those in other countries, up the tally further. There are thousands of local police departments in the United States, the largest of which already amass hundreds of locked smartphones in a year."<br /><br />Yesterday, two Baltimore police officers were convicted on the federal charges. They were part of a conspiracy (whose full size still isn't known, but another dozen officers were implicated in trial testimony) which operated for years inside the BPD. They conducted armed robberies in which they stole drugs, guns, money and other things. They filed false charges. They carried "throwndown" guns to plant on people they shot. They utilized their access to investigatory data to target people. They shot people because they didn't want to chase them. And in the middle of all us, detective Sean Suiter was shot and killed the day before we was scheduled to testify to the feds, and we still don't know who killed them. AND someone in the state's attorney's officer tipped them off, and we don't know who that is either.<br /><br />Bottom line is that it appears that much more of the BPD was and is involved. There are calls -- justified calls -- to shut down and disband the department. Why would anyone trust this barrel full of rotten apples with encryption keys?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=126#addyourcomment" cid="126" subject="Law enforcement possession of keys is a disaster" cid="126" title="Reply to this comment..." id="cmmt_link_126" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c126">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c126">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c226" class="cmt">
<div id="cc226">
<div class="comment-buttons" id="rc_226"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_226" value="0" id="ins_20180208/11414739194_226" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_226" value="0" id="fun_20180208/11414739194_226" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_226" value="0" id="rpt_20180208/11414739194_226" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/1c186620311df52bf8478573d724d58f?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>13 Feb 2018 @ 2:16pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Law enforcement possession of keys is a disaster</h3><div class="cbody">That is terrorism, home grown and ready to kill.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=226#addyourcomment" cid="226" subject="Re: Law enforcement possession of keys is a disaster" cid="226" title="Reply to this comment..." id="cmmt_link_226" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c226">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c226">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c168" class="cmt">
<div id="cc168">
<div class="comment-buttons" id="rc_168"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_168" value="0" id="ins_20180208/11414739194_168" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_168" value="0" id="fun_20180208/11414739194_168" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_168" value="0" id="rpt_20180208/11414739194_168" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/25/u2515_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>ECA</b> (<a href="/user/eca">profile</a>), <i>13 Feb 2018 @ 12:19pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">sTUPID..</h3><div class="cbody">Anyone here understand that the Big companies have already installed a BACKDOOR?<br /><br />The Verification system..<br />Sending you an email or sending you a phone call, is enough to open most phones..<br />With a Court order you can get Access to either, and have it routed to the enforcement agency.<br />Most have never setup 2 part authentication..where you need 1 other password/ID..<br /><br />But most(I cant say all) of incidences have BEEN WITH BASIC CELL PHONES THAT DONT HAVE GPS.. And a SEMI SMART PERSON, would think about caring a device that could/DOES track most of their movements..<br />THAT most in the US/UK have recently been individuals, that have little or no connections to Groups..(unless they found something they have not released)(anyone get info on the FBI tricks dept??)<br /><br />The thing Iv noticed over the years is that the Enforcement agencies tend to NOT WANT CITIZENS to assist, them.. THEY want to do the work, and be able to say , "THEY DID IT". And if they released info that SOME of the incidents were REAL terrorist attacks from OUTSIDE the USA...HOW many of us would be out with Guns to PROTECT OUR NATION??</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=168#addyourcomment" cid="168" subject="sTUPID.." cid="168" title="Reply to this comment..." id="cmmt_link_168" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c168">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c168">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c183" class="cmt">
<div id="cc183">
<div class="comment-buttons" id="rc_183"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_183" value="0" id="ins_20180208/11414739194_183" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_183" value="0" id="fun_20180208/11414739194_183" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_183" value="0" id="rpt_20180208/11414739194_183" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/12/55/10/u125510_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Uriel-238</b> (<a href="/user/uriel-238">profile</a>), <i>13 Feb 2018 @ 12:22pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">The police ARE the "wrong hands"</h3><div class="cbody"><p> US law enforcement agencies are at this point notorious for going to great lengths to bypass fourth-amendment protections, either by evidence laundering (id est <em> parallel construction</em>) or by cooperation with conviction-eager judges.</p>
<p>Police access to crypto back doors <em> will</em> lead to fishing expeditions and it <em> will</em> lead to state-assisted industrial espionage. Neither the US government nor it's agencies, including the Department of Justice are neutral party. They're not even unified parties, in which departments are allied to the interests of their administrators, and will lie to congress and to overseeing agencies to cover their ulterior motives.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=183#addyourcomment" cid="183" subject="The police ARE the &quot;wrong hands&quot;" cid="183" title="Reply to this comment..." id="cmmt_link_183" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c183">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c183">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c185" class="cmt">
<div id="cc185">
<div class="comment-buttons" id="rc_185"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_185" value="0" id="ins_20180208/11414739194_185" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_185" value="0" id="fun_20180208/11414739194_185" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_185" value="0" id="rpt_20180208/11414739194_185" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/2c6b4c1e16fa79b2b55fa3b597116c06?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>13 Feb 2018 @ 12:36pm</i></div><br style="clear:both;" /></div>
<div class="cbody">Why are we wasting time on devices and responsible encryption. We just need to download the memories of the criminal and sort through those. Surely you would get far more accurate accounting of the crime that way and would likely be easier to create than making secure back door.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=185#addyourcomment" cid="185" subject="" cid="185" title="Reply to this comment..." id="cmmt_link_185" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c185">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c185">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c207" class="cmt">
<div id="cc207">
<div class="comment-buttons" id="rc_207"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_207" value="0" id="ins_20180208/11414739194_207" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_207" value="0" id="fun_20180208/11414739194_207" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_207" value="0" id="rpt_20180208/11414739194_207" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>lars626</b> (<a href="/user/lars626">profile</a>), <i>13 Feb 2018 @ 1:30pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">They can get by with some help from their friends.</h3><div class="cbody">DOJ and the FBI simply need to ask the NSA to help. <br /> They have some 'really smart' people there. <br /> If the tech companies can do it, so can the NSA; no problem.<br />The NSA response ... (silence).</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=207#addyourcomment" cid="207" subject="They can get by with some help from their friends." cid="207" title="Reply to this comment..." id="cmmt_link_207" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c207">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c207">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c326" class="cmt">
<div id="cc326">
<div class="comment-buttons" id="rc_326"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_326" value="0" id="ins_20180208/11414739194_326" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_326" value="0" id="fun_20180208/11414739194_326" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_326" value="0" id="rpt_20180208/11414739194_326" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/2fec6082896d4cb631b5f2f4350da646?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>14 Feb 2018 @ 3:01pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: They can get by with some help from their friends.</h3><div class="cbody">By now it isn't even a question if they have the knowledge available to them or not. They probably started to ask their local IT guy who set up their email and have since moved on to security experts and agencies with specialists. <br /> Combined they have probably 1000 people who either came up with a completely unfeasible solution or (hopefully 99% at least) just plain rejected the possibility. <br /> It is no longer about encryption or even terrorism, but a way for politicians to cover their ass. <br /> It is a simple way to deflect blame away from them in any future incidents. Now they can just blame the tech industry for not cooperating because "the perpetrators would surely have been caught without encryption". "Brilliantly" it works for almost any crime.<br />At the same time they score cheap points for doing something against terrorism, child abuse, and the like... Not many people have the knowledge to see through the ruse and are willing to actually call them out for trying to cause the possibly worst disaster in our time, when such call outs will be labeled as support of terrorism and other heinous crimes.<br /><br />The worst part is that no matter if the people with suggestions of "responsible encryption" are successful or not, they have almost every angle covered to come out on top.<br />The only way I can see a Win for us in this, is if a large part of the population starts to understand how insane, destructive, and irresponsible such suggestions are and gives the appropriate response... I just don't see that happening.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=326#addyourcomment" cid="326" subject="Re: They can get by with some help from their friends." cid="326" title="Reply to this comment..." id="cmmt_link_326" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c326">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c326">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c230" class="cmt">
<div id="cc230">
<div class="comment-buttons" id="rc_230"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_230" value="0" id="ins_20180208/11414739194_230" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_230" value="0" id="fun_20180208/11414739194_230" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_230" value="0" id="rpt_20180208/11414739194_230" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/1c186620311df52bf8478573d724d58f?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>13 Feb 2018 @ 2:17pm</i></div><br style="clear:both;" /></div>
<div class="cbody">They would not need to be worried about encryption if everyone would simply CC them on everything - let them store that crap.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=230#addyourcomment" cid="230" subject="" cid="230" title="Reply to this comment..." id="cmmt_link_230" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c230">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c230">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c240" class="cmt">
<div id="cc240">
<div class="comment-buttons" id="rc_240"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_240" value="0" id="ins_20180208/11414739194_240" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_240" value="0" id="fun_20180208/11414739194_240" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_240" value="0" id="rpt_20180208/11414739194_240" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/ee35976a11e88a2c49291a3ad9c66cf4?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>13 Feb 2018 @ 10:17pm</i></div><br style="clear:both;" /></div>
<div class="cbody"><hr />
COP HARDER!
<hr /></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=240#addyourcomment" cid="240" subject="" cid="240" title="Reply to this comment..." id="cmmt_link_240" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c240">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c240">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c285" class="cmt">
<div id="cc285">
<div class="comment-buttons" id="rc_285"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_285" value="0" id="ins_20180208/11414739194_285" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_285" value="0" id="fun_20180208/11414739194_285" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_285" value="0" id="rpt_20180208/11414739194_285" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/13/65/62/u136562_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><a rel="nofollow" href="http://www.coultersmithing.com/forums/">dcfusor</a> (<a href="/user/dcfusor">profile</a>), <i>14 Feb 2018 @ 8:31am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Follow the money?</h3><div class="cbody">One wonders if by stopping at the spokespuppet we followed far enough. It's become obvious that government is almost utterly compromised by money from big businesses. I can't think of a law or regulation made since I was born &gt; 64 years ago that didn't somehow help the big guys/big IP portfolio at the expense of the entrepreneur.<br />Now, end to end encryption has at least the possibility of locking out even the major data slurpers. They don't like that, they live on data for their marketing. Forcing them to have and store a key solves two issues for them - they can now peek (again) - and they get paid, inevitably, for doing it. Either out of taxes or just raising their prices. So, in the more obvious model, they use their influence with their .gov to make it so, or attempt to.<br /><br />It's pretty obvious that even with the very powerful tools LEO already has - they haven't solved or prevented diddly in terms of terrorism, which is always their stated reason for this stuff. If they have, why the crickets? If their real reason is wanting to nip any serious dissent in the bud before things get organized, the whole point of doing so is that we wouldn't notice if things were nipped in the bud early enough "Earl was always a little off" and so on - and the crickets now make sense.<br /><br />What's funny is I don't even own any tinfoil.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=285#addyourcomment" cid="285" subject="Follow the money?" cid="285" title="Reply to this comment..." id="cmmt_link_285" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c285">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c285">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c308" class="cmt">
<div id="cc308">
<div class="comment-buttons" id="rc_308"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_308" value="0" id="ins_20180208/11414739194_308" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_308" value="0" id="fun_20180208/11414739194_308" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_308" value="0" id="rpt_20180208/11414739194_308" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d3dbb9ca8520cddafdeb085e9a312f18?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Chip</b>, <i>14 Feb 2018 @ 8:50am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Follow the money?</h3><div class="cbody"><blockquote>
<p>I can't think of a law or regulation made since I was born &gt; 64 years ago that didn't somehow help the big guys/big IP portfolio at the expense of the entrepreneur.</p>
</blockquote>
<p>I Agree! The government &quot;Fat casts&quot; Banned DDT, &quot;leaded&quot; Gasoline, and ESPECIALLY delicious, delicous Leaded &quot;paint chips&quot; Just to line Corporate pockets!!</p>
<p>Every Nation eats the Paint chips it Deserves!</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=308#addyourcomment" cid="308" subject="Re: Follow the money?" cid="308" title="Reply to this comment..." id="cmmt_link_308" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c308">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c308">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c339" class="cmt">
<div id="cc339">
<div class="comment-buttons" id="rc_339"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20180208/11414739194_339" value="0" id="ins_20180208/11414739194_339" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20180208/11414739194_339" value="0" id="fun_20180208/11414739194_339" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20180208/11414739194_339" value="0" id="rpt_20180208/11414739194_339" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/57a4e3dbeb2cbec4789315cde7f3fafb?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>14 Feb 2018 @ 7:31pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">How to report responsibly.</h3><div class="cbody">Responsible reporting on these topics would include raising public awareness and understanding of "ring -3 hardware" which is near universal on modern devices.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?cid=339#addyourcomment" cid="339" subject="How to report responsibly." cid="339" title="Reply to this comment..." id="cmmt_link_339" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml#c339">link to this</a>&nbsp;|&nbsp;<a href="/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?threaded=false#c339">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div class="commentform">
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20180208/11414739194" /><input type="hidden" name="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180208%2F11414739194%2Fwhite-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180208%2F11414739194%2Fwhite-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input class="8" id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input class="8" id="email" type="text" name="posteremail" size="50" value="" />
<input class="8" type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input class="8" id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input class="8" id="subject" type="text" name="postersubj" size="50" maxlength="255" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea class="8" name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="8" id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input class="8" type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input class="8" type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input class="8" type="submit" name="mode" value="Submit" /> <input class="8" type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 

<div id="cmmt_form" style="display:none;">
<a href="#" class="cmmt_close">Close</a>
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20180208/11414739194" /><input type="hidden" name="replycid" id="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180208%2F11414739194%2Fwhite-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20180208%2F11414739194%2Fwhite-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input id="email" type="text" name="posteremail" size="50" value="" />
<input type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input id="replysubject" type="text" name="postersubj" size="50" maxlength="255" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input type="submit" name="mode" value="Submit" /> <input type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 4;
</script>
<div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Daily Deal: The eduCBA Finance And Investments Bundle" href="/articles/20180213/08415639219/daily-deal-educba-finance-investments-bundle.shtml" style="color:#777777;">Daily Deal: The eduCBA Finance And Investments...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Verizon-Owned Tumblr Joins The Latest Effort To Restore Net Neutrality" href="/articles/20180212/10355739207/verizon-owned-tumblr-joins-latest-effort-to-restore-net-neutrality.shtml" style="color:#777777;">Verizon-Owned Tumblr Joins The Latest Effort...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<style type="text/css">
.FlattrButton {margin-top:2px;}
</style>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Flattr us" href="https://flattr.com/thing/99823/Techdirt-" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Flattr');" class="follow flattr"></a>
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Techdirt Gear</div>
<div id="rtcol_1">
<a href="https://teespring.com/techdirt-takedown?src=tdsidebar" target="_blank" title="Takedown gear by Techdirt, on Teespring"><img src="https://ii.techdirt.com/s/t/images/gear/units/takedown-300x125.png" alt="Show Now: Takedown" /></a><br /></div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20180213/06174639218/instagram-youtube-face-full-block-russia-after-billionaire-wins-privacy-lawsuit-over-pictures-with-alleged-escort.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20180213/06174639218/instagram-youtube-face-full-block-russia-after-billionaire-wins-privacy-lawsuit-over-pictures-with-alleged-escort.shtml" title="Instagram, YouTube Face Full Block In Russia After Billionaire Wins A Privacy Lawsuit Over Pictures With An Alleged Escort">Instagram, YouTube Face Full Block In Russia After Billionaire Wins A Privacy Lawsuit Over Pictures With An Alleged Escort</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20180214/14220139236/judge-dismisses-playboys-dumb-copyright-lawsuit-against-boingboing.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20180214/14220139236/judge-dismisses-playboys-dumb-copyright-lawsuit-against-boingboing.shtml" title="Judge Dismisses Playboy&#39;s Dumb Copyright Lawsuit Against BoingBoing">Judge Dismisses Playboy&#39;s Dumb Copyright Lawsuit Against BoingBoing</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20180206/12194239172/anti-piracy-video-masquerades-as-anti-malware-education-is-filled-with-lies.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20180206/12194239172/anti-piracy-video-masquerades-as-anti-malware-education-is-filled-with-lies.shtml" title="Anti-Piracy Video Masquerades As Anti-Malware Education And Is Filled With Lies">Anti-Piracy Video Masquerades As Anti-Malware Education And Is Filled With Lies</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20070215/002923/saying-you-cant-compete-with-free-is-saying-you-cant-compete-period.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Saying You Can't Compete With Free Is Saying You Can't Compete Period</a></li>
<li><a href="/articles/20070125/004949/step-one-to-embracing-lack-scarcity-recognize-what-market-youre-really.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">Step One To Embracing A Lack Of Scarcity: Recognize What Market You're Really In</a></li>
<li><a href="/articles/20120210/02273417726/how-being-more-open-human-awesome-can-save-anyone-worried-about-making-money-entertainment.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">How Being More Open, Human And Awesome Can Save Anyone Worried About Making Money In Entertainment</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all &#187;</a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3465-c390" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = 'acf2b7b2';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3465-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=15&m=2&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Thursday Link');">Thursday</a></h2></td></tr><tr><td class="olderstuff">03:27</td>
<td class="olderstuff"><a href="/articles/20180213/06174639218/instagram-youtube-face-full-block-russia-after-billionaire-wins-privacy-lawsuit-over-pictures-with-alleged-escort.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Instagram, YouTube Face Full Block In Russia After Billionaire Wins A Privacy Lawsuit Over Pictures With An Alleged Escort</a> (6)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=14&m=2&y=2018" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Wednesday Link');">Wednesday</a></h2></td></tr><tr><td class="olderstuff">19:50</td>
<td class="olderstuff"><a href="/articles/20180205/09271539157/what-are-ethical-issues-google-anyone-else-conducting-ai-research-china.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">What Are The Ethical Issues Of Google -- Or Anyone Else -- Conducting AI Research In China?</a> (4)</td></tr><tr><td class="olderstuff">14:28</td>
<td class="olderstuff"><a href="/articles/20180214/14220139236/judge-dismisses-playboys-dumb-copyright-lawsuit-against-boingboing.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Judge Dismisses Playboy&#39;s Dumb Copyright Lawsuit Against BoingBoing</a> (16)</td></tr><tr><td class="olderstuff">13:26</td>
<td class="olderstuff"><a href="/articles/20180206/12194239172/anti-piracy-video-masquerades-as-anti-malware-education-is-filled-with-lies.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Anti-Piracy Video Masquerades As Anti-Malware Education And Is Filled With Lies</a> (20)</td></tr><tr><td class="olderstuff">11:49</td>
<td class="olderstuff"><a href="/articles/20180212/18002339217/georgia-senate-thinks-it-can-fix-election-security-issues-criminalizing-password-sharing-security-research.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Georgia Senate Thinks It Can Fix Its Election Security Issues By Criminalizing Password Sharing, Security Research</a> (17)</td></tr><tr><td class="olderstuff">10:40</td>
<td class="olderstuff"><a href="/articles/20180213/13581339227/verizon-begins-locking-down-phones-again-purportedly-to-stop-theft.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Verizon Begins Locking Down Its Phones Again, Purportedly To &#39;Stop Theft&#39;</a> (25)</td></tr><tr><td class="olderstuff">10:35</td>
<td class="olderstuff"><a href="/articles/20180214/09095539233/daily-deal-dessign-premium-wordpress-themes.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Daily Deal: Dessign Premium WordPress Themes</a> (0)</td></tr><tr><td class="olderstuff">09:20</td>
<td class="olderstuff"><a href="/articles/20180212/16511939214/smart-meter-company-landis-gyr-now-using-copyright-to-try-to-hide-public-records.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Smart Meter Company Landis+Gyr Now Using Copyright To Try To Hide Public Records</a> (16)</td></tr><tr><td class="olderstuff">06:23</td>
<td class="olderstuff"><a href="/articles/20180212/12025739211/salon-offers-to-remove-ads-if-visitors-help-mine-cryptocurrency.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Salon Offers To Remove Ads If Visitors Help Mine Cryptocurrency</a> (44)</td></tr><tr><td class="olderstuff">03:26</td>
<td class="olderstuff"><a href="/articles/20180212/10343839206/activist-sues-ice-unconstitutional-targeting-immigrants-first-amendment-protected-activities.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Activist Sues ICE For Its Unconstitutional Targeting Of Immigrants&#39; First Amendment-Protected Activities</a> (76)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div> 
<div id="bottom">
<div id="pagefoot">
<div class="ftrpanel">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/?_format=lite">Techdirt for Mobile</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="http://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20180208/11414739194/white-paper-points-out-just-how-irresponsible-responsible-encryption-is.shtml?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>