<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="news_keywords" content="billing fraud, fraud, overbilling, scams, self-investigation, centurylink">
<meta property="og:title" content="After Investigating Itself, CenturyLink Proclaims There's Just No Way It Committed Billing Fraud" />
<meta property="og:description" content="Lawsuits have begun to pile up for broadband provider CenturyLink, after a whistleblower revealed earlier this year that the ISP had been routinely over-billing its broadband customers for years. The whistleblower, who claims she was fired after..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="After Investigating Itself, CenturyLink Proclaims There's Just No Way It Committed Billing Fraud" />
<meta name="twitter:description" content="Lawsuits have begun to pile up for broadband provider CenturyLink, after a whistleblower revealed earlier this year that the ISP had..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>After Investigating Itself, CenturyLink Proclaims There&#39;s Just No Way It Committed Billing Fraud | Techdirt</title>
<link rel="canonical" href="https://www.techdirt.com/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml" />
<link href="https://ii.techdirt.com/s/t/styles/styles_layout.css?v=3461-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_format.css?v=3461-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_ic.css?v=3461-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3461-c390" rel="styleSheet" type="text/css" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3461-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20171212/11212238790';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3461-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'no');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
ga('send', 'event', 'Ads', 'Run DFP Script', 'Load DFP Ads');
});
googletag.cmd.push(function() {
googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="fb:pages" content="6623059427" />
<style type="text/css">
div#blog, div#tdci, div#greenhouse, div#subnav, div#navigation {width:1000px;}
div#contents {width:980px;}
div#maincolumn {width:700px;} /* ie 6 is lame, so have to check */
div.storysep {width:685px;}
</style>
</head>
<body>
<div id="top">

<div id="navigation">
<div id="toptabs">
<ul class="toptabs">
<li style="margin-left:20px;border:0;">
<form action="/search-g.php" method="get">
<input type="text" size="16" name="q" placeholder="Search Techdirt" style="display:inline-block;width:140px;" />
<input value="Search" type="submit" />
</form>
</li>
</ul>
</div><div id="hdr_middle" style="clear:both;">
<a href="/"><img class="hdricon" src="https://ii.techdirt.com/s/t/i/td-icon-40x40.png" alt="Techdirt" height="40" width="40" border="0" /></a><a href="/"><img class="navimg" src="https://ii.techdirt.com/s/t/i/logos/td-techdirt.png" alt="Techdirt" height="40" border="0" /></a></div>
<div id="tabs">
<ul class="untabs">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171212%2F11212238790%2Fafter-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
<ul class="tabs">
<li class="selected"><a href="/">Techdirt</a></li>
<li><a href="/blog/wireless/">Wireless News</a></li>
<li><a href="/blog/casestudies/">Case Studies</a></li>
<li><a href="/blog/netneutrality/">Net Neutrality</a></li>
<li><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Techdirt Deals!</a></li>
</ul>
</div></div> 
</div> 
<div id="subnav">
<ul class="subtabs">
<li><a href="/blog/">Main</a></li>
<li><a href="/submitstory.php">Submit a Story</a></li>
<li><a title="Techdirt RSS" href="/techdirt_rss.xml" rel="nofollow"><img src="https://ii.techdirt.com/s/t/i/share/rss11.png" alt="rss" style="margin:0;padding:0;" /> RSS</a></li>
</ul></div><div id="blog">
<div id="maincolumn_wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/368619833&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Bogus Wiretap Charges Brought Against Man Who Recorded Cops Costs NH Taxpayers $275,000" href="/articles/20171209/13520738773/bogus-wiretap-charges-brought-against-man-who-recorded-cops-costs-nh-taxpayers-275000.shtml" style="color:#777777;">Bogus Wiretap Charges Brought Against Man Who...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: UK Drug Lab Misconduct Calls 10,000 Convictions And Prosecutions Into Question" href="/articles/20171210/17172738779/uk-drug-lab-misconduct-calls-10000-convictions-prosecutions-into-question.shtml" style="color:#777777;">UK Drug Lab Misconduct Calls 10,000...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
<br clear="all" />

<div class="storyblock">
<div class="details">
<a href="/search.php?tid=Scams&search=Search"><span class="topic_icon" style="background-position: -240px -408px;"></span></a>
<p><a href="/search.php?tid=Scams&search=Search">Scams</a></p>
<p>by
<a href="/user/kbode">Karl Bode</a></p><p class="storydate">Wed, Dec 13th 2017 6:30am</p><br />
<p class="filed">
Filed Under:<br />
<b><a href="/blog/?tag=billing+fraud"> billing fraud</a>, <a href="/blog/?tag=fraud">fraud</a>, <a href="/blog/?tag=overbilling">overbilling</a>, <a href="/blog/?tag=scams">scams</a>, <a href="/blog/?tag=self-investigation">self-investigation</a></b>
</p>
<p class="filed">
Companies:<br />
<b><a href="/blog/?company=centurylink"> centurylink</a></b>
</p>
<br />
<p><a class="permalink" href="https://www.techdirt.com/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml">Permalink.</a><br><a class="permalink" href="https://tdrt.io/gyx">Short link.</a></p>
</div>
<div class="storywrap">
<div class="story">
<h1 class="posttitle">After Investigating Itself, CenturyLink Proclaims There&#39;s Just No Way It Committed Billing Fraud</h1><h3>from the <i>trust-and-don't-verify</i> dept</h3><div class="postbody">
<p>
Lawsuits have begun to pile up for broadband provider CenturyLink, after a whistleblower revealed earlier this year that the ISP had been routinely over-billing its broadband customers for years. The whistleblower, who claims she <a href="https://www.techdirt.com/articles/20170713/04513137777/lawsuits-pile-up-centurylink-after-years-bogus-fees-fraudulent-billing.shtml">was fired after bringing the problem to company management</a>, said the company had a multi-year habit of consistently signing customers up for services they never ordered and didn't want. Of course that's on top of the routinely-misleading billing practices we see at most giant broadband providers, most notably the habit of <a href="https://www.techdirt.com/articles/20170424/10470637222/comcast-under-fire-using-bullshit-fees-to-covertly-raise-rates.shtml">making up completely bogus fees</a> to jack up the advertised price post sale.
</p>
<p>
The whistleblower account was followed up by <a href="https://www.techdirt.com/articles/20170713/04513137777/lawsuits-pile-up-centurylink-after-years-bogus-fees-fraudulent-billing.shtml">lawsuits from several state attorneys general</a>, who say they discovered ample evidence that misleading pricing and overbilling was a consistent occurrance. An investigation by Minnesota AG Lori Swanson, for example, found numerous examples where customers were overbilled -- yet CenturyLink refused to fix the problem -- <a href="http://www.startribune.com/minnesota-attorney-general-sues-centurylink-over-billing/434082273/">even when customers had the ISP's original promises in writing</a>.
</p>
<p>
But worry not! CenturyLink last week <a href="https://www.prnewswire.com/news-releases/centurylink-announces-conclusion-of-special-committee-investigation-300568194.html">issued a press release</a> stating it had investigated itself, and found that company executives were completely and utterly innocent of any wrong doing. According to CenturyLink, the company constructed a "special committee" filled with CenturyLink board members, who collectively dug through 9.7 million documents, 4.3 terabytes of billing data consisting of over 32 billion billing records -- and interviewed 200 current and former Company employees. They found, impressively, precisely what CenturyLink CEO Glen Post hoped they would:
</p>
<blockquote><em>
<p>
"The Company accepts the Special Committee's findings and conclusions. The investigation confirmed my long-held belief that there was no fraud or wrongdoing at the Company and that cramming was neither widespread nor condoned. However, we know there have been times when we haven't provided our customers the experience they deserve. We have identified a number of areas where we can improve the customer experience and have already made significant progress in addressing those areas."
</p>
</em></blockquote>
<p>
That's in stark contrast to what whistleblowers and numerous state investigations have so far discovered. So letting <em>actual, independent third-party investigations</em> determine guilt or innocence seems kind of important. What <b>did</b> the investigation find? It found that if there <b>was</b> a problem, it was due to the fact that CenturyLink's billing and pricing was somehow confusing customers:
</p>
<blockquote><em>
<p>
"Some of the Company's products, pricing and promotions were complex and caused confusion, and the resulting bills sometimes failed to meet customer expectations. Additionally, limitations in the Company's ordering and billing software made it difficult to provide customers with estimates of their bills and confirmation of service letters that reflected all discounts, prorated charges, taxes and fees."
</p>
</em></blockquote>
<p>
Of course CenturyLink would have you believe that this confusing pricing just <em>magically materialized by itself accidentally</em>. In reality, large ISPs consistently employ confusing pricing in order to make direct price comparisons between ISP bundles all but impossible. It's standard practice. Centurylink also has a nasty habit of (apparently accidentally) imposing completely misleading fees to jack up the advertised price of service. Take CenturyLink's $4 per month "Internet Cost Recovery Fee," for example, which CenturyLink <a href="http://www.centurylink.com/home/help/billing/overview-of-taxes-and-fees/internet-cost-recovery-fee.html">explains as such on its website</a>:
</p>
<blockquote><em>
<p>
"This fee helps defray costs associated with building and maintaining CenturyLink's High-Speed Internet broadband network, as well as the costs of expanding network capacity to support the continued increase in customers' average broadband consumption."
</p>
</em></blockquote>
<p>
Of course that's bullshit, and tackling the "costs of expanding network capacity" is what your regular bill is for. What the fee <em>does</em> accomplish is it lets CenturyLink advertise one price, then charge something else entirely. It's something broadband providers learned from the airline, banking, and other industries, and with limited competition, the "free market" mysteriously never auto-corrects the problem. And neither the FCC nor FTC have ever deemed this fairly blatant false advertising via bogus fees (which take <a href="https://www.techdirt.com/articles/20170424/10470637222/comcast-under-fire-using-bullshit-fees-to-covertly-raise-rates.shtml">many forms</a>) worthy of serious inquiry.
</p>
<p>
And that's <b>with</b> the FCC's net neutrality rules in place, which at least required that ISPs clearly document all of this hidden nonsense to consumers at the point of sale. With those requirements about to die, and both <a href="https://www.techdirt.com/articles/20170405/05570837086/fcc-ftc-bosses-pen-misleading-editorial-falsely-claiming-best-way-to-protect-your-privacy-moving-forward-is-to-gut-net.shtml">federal</a> and <a href="https://www.techdirt.com/articles/20171103/08132438544/comcast-urges-fcc-to-ban-states-protecting-broadband-privacy-net-neutrality.shtml">state</a> oversight of ISPs about to be obliterated, you can expect an already-bad problem to <a href="https://arstechnica.com/tech-policy/2017/12/how-the-net-neutrality-repeal-helps-isps-keep-their-hidden-fees-hidden/">only get worse</a>. It's another example of how the death of net neutrality is going to have wide-reaching negative effects that go well beyond our traditional understanding of net neutrality violations. Of course if you <b>like</b> being nickel and dimed by your broadband ISP, the future's looking bright for you indeed.
</p></div>
</div> 
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20171212/11212238790" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2Fgyx&text=After+Investigating+Itself%2C+CenturyLink+Proclaims+There%27s+Just+No+Way+It+Committed+Billing+Fraud&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Google +1');" class="share_pop" title="Google +1" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171212%2F11212238790%2Fafter-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml"><span class="share_button share_plusone"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171212%2F11212238790%2Fafter-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml&t=After+Investigating+Itself%2C+CenturyLink+Proclaims+There%27s+Just+No+Way+It+Committed+Billing+Fraud"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171212%2F11212238790%2Fafter-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml&title=After+Investigating+Itself%2C+CenturyLink+Proclaims+There%27s+Just+No+Way+It+Committed+Billing+Fraud"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=After+Investigating+Itself%2C+CenturyLink+Proclaims+There%27s+Just+No+Way+It+Committed+Billing+Fraud&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171212%2F11212238790%2Fafter-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">12 Comments</a> | <a href="https://www.techdirt.com/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
<div id="post_footer">
<iframe src="https://isupportjournalism.com/donate.html" width="580" height="250" style="border:none;"></iframe></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20171113/02094138603/great-use-artificial-intelligence-scamming-scammers-wasting-their-time.shtml">A Great Use For Artificial Intelligence: Scamming Scammers By Wasting Their Time</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20170908/17363538172/equifax-security-breach-is-complete-disaster-will-almost-certainly-get-worse.shtml">Equifax Security Breach Is A Complete Disaster... And Will Almost Certainly Get Worse</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20170831/06140538119/twitter-suspends-reporters-account-after-he-gets-targeted-russian-twitter-bots.shtml">Twitter Suspends Reporter&#39;s Account... After He Gets Targeted By Russian Twitter Bots</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20170713/04513137777/lawsuits-pile-up-centurylink-after-years-bogus-fees-fraudulent-billing.shtml">Lawsuits Pile Up For CenturyLink After Years Of Bogus Fees, Fraudulent Billing</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20170619/06392637611/broadband-isp-centurylink-accused-wells-fargo-esque-scam-that-bilked-millions-customers.shtml">Broadband ISP CenturyLink Accused Of Wells-Fargo-Esque Scam That Bilked Millions From Customers</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20171212/11212238790" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c11" class="cmt">
<div id="cc11">
<div class="comment-buttons" id="rc_11"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171212/11212238790_11" value="0" id="ins_20171212/11212238790_11" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171212/11212238790_11" value="0" id="fun_20171212/11212238790_11" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171212/11212238790_11" value="0" id="rpt_20171212/11212238790_11" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/15/99/u15994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That Anonymous Coward</b> (<a href="/user/jdoe668">profile</a>), <i>13 Dec 2017 @ 6:36am</i></div><br style="clear:both;" /></div>
<div class="cbody">"Additionally, limitations in the Company's ordering and billing software made it difficult to provide customers with estimates of their bills and confirmation of service letters that reflected all discounts, prorated charges, taxes and fees."<br /><br />Its not a bug, its a feature.<br /><br />We checked &amp; we did nothing wrong, so stop asking to check our work. If you can't trust us (who sneak in an extra $4 charge b/c we can) who can you trust??? Your evidence where we gave you a price in writing &amp; we failed to honor it or our board who enjoys nice bonuses based on income....</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?cid=11#addyourcomment" cid="11" subject="" cid="11" title="Reply to this comment..." id="cmmt_link_11" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml#c11">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?threaded=false#c11">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c35" class="cmt">
<div id="cc35">
<div class="comment-buttons" id="rc_35"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171212/11212238790_35" value="0" id="ins_20171212/11212238790_35" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171212/11212238790_35" value="0" id="fun_20171212/11212238790_35" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171212/11212238790_35" value="0" id="rpt_20171212/11212238790_35" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/5c7af336613fffbd97e76179c72741f1?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>13 Dec 2017 @ 6:42am</i></div><br style="clear:both;" /></div>
<div class="cbody">"that there was no fraud or wrongdoing at the Company" Well, there you go then, open and shut - move along, nothing to see here.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?cid=35#addyourcomment" cid="35" subject="" cid="35" title="Reply to this comment..." id="cmmt_link_35" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml#c35">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?threaded=false#c35">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c36" class="cmt">
<div id="cc36">
<div class="comment-buttons" id="rc_36"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171212/11212238790_36" value="0" id="ins_20171212/11212238790_36" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171212/11212238790_36" value="0" id="fun_20171212/11212238790_36" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171212/11212238790_36" value="0" id="rpt_20171212/11212238790_36" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Oblate</b> (<a href="/user/oblate">profile</a>), <i>13 Dec 2017 @ 6:58am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Have to go check my bill...</h3><div class="cbody">Are these corrupt practices geographically widespread? Or just where the ISPs have less/no competition?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?cid=36#addyourcomment" cid="36" subject="Have to go check my bill..." cid="36" title="Reply to this comment..." id="cmmt_link_36" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml#c36">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?threaded=false#c36">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c39" class="cmt">
<div id="cc39">
<div class="comment-buttons" id="rc_39"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171212/11212238790_39" value="0" id="ins_20171212/11212238790_39" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171212/11212238790_39" value="0" id="fun_20171212/11212238790_39" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171212/11212238790_39" value="0" id="rpt_20171212/11212238790_39" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/79e992b9ec2e2b375dfa737d64fa70d0?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>13 Dec 2017 @ 7:04am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Have to go check my bill...</h3><div class="cbody">I think it is just where ISP have little to no competition, so it is mostly limited to USA and countries with telecom monopolies.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?cid=39#addyourcomment" cid="39" subject="Re: Have to go check my bill..." cid="39" title="Reply to this comment..." id="cmmt_link_39" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml#c39">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?threaded=false#c39">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c53" class="cmt">
<div id="cc53">
<div class="comment-buttons" id="rc_53"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171212/11212238790_53" value="0" id="ins_20171212/11212238790_53" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171212/11212238790_53" value="0" id="fun_20171212/11212238790_53" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171212/11212238790_53" value="0" id="rpt_20171212/11212238790_53" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/0b3150d89ee57201b637c4660a55362c?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>same here</b>, <i>13 Dec 2017 @ 8:12am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Have to go check my bill...</h3><div class="cbody">happening right now, to me, in ohio</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?cid=53#addyourcomment" cid="53" subject="Re: Have to go check my bill..." cid="53" title="Reply to this comment..." id="cmmt_link_53" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml#c53">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?threaded=false#c53">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c50" class="cmt">
<div id="cc50">
<div class="comment-buttons" id="rc_50"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171212/11212238790_50" value="0" id="ins_20171212/11212238790_50" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171212/11212238790_50" value="0" id="fun_20171212/11212238790_50" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171212/11212238790_50" value="0" id="rpt_20171212/11212238790_50" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Roger Strong</b> (<a href="/user/rogerstrong">profile</a>), <i>13 Dec 2017 @ 7:17am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Aw, c'mon...</h3><div class="cbody">CenturyLink meets the cable industry standards for honesty. Just ask Comcast, Verizon or the chairman of the FCC!</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?cid=50#addyourcomment" cid="50" subject="Aw, c'mon..." cid="50" title="Reply to this comment..." id="cmmt_link_50" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml#c50">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?threaded=false#c50">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c65" class="cmt">
<div id="cc65">
<div class="comment-buttons" id="rc_65"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171212/11212238790_65" value="0" id="ins_20171212/11212238790_65" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171212/11212238790_65" value="0" id="fun_20171212/11212238790_65" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171212/11212238790_65" value="0" id="rpt_20171212/11212238790_65" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/2e27a56fa786ff878c755e959df0f6b3?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Jerick</b>, <i>13 Dec 2017 @ 8:21am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Remember we just need to trust them</h3><div class="cbody">Remember everything Ajit Pai has said. We just need to trust our broadband providers and everything will work out. And they'll be transparent about everything so we can be sure they couldn't possibly lie and are therefore clearly innocent of wrongdoing as they say. Because we can trust them.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?cid=65#addyourcomment" cid="65" subject="Remember we just need to trust them" cid="65" title="Reply to this comment..." id="cmmt_link_65" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml#c65">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?threaded=false#c65">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c80" class="cmt">
<div id="cc80">
<div class="comment-buttons" id="rc_80"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171212/11212238790_80" value="0" id="ins_20171212/11212238790_80" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171212/11212238790_80" value="0" id="fun_20171212/11212238790_80" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171212/11212238790_80" value="0" id="rpt_20171212/11212238790_80" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/81/u8161_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Berenerd</b> (<a href="/user/berenerd">profile</a>), <i>13 Dec 2017 @ 8:32am</i></div><br style="clear:both;" /></div>
<div class="cbody">There was o collusion with Russia, believe me!</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?cid=80#addyourcomment" cid="80" subject="" cid="80" title="Reply to this comment..." id="cmmt_link_80" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml#c80">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?threaded=false#c80">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c105" class="cmt">
<div id="cc105">
<div class="comment-buttons" id="rc_105"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171212/11212238790_105" value="0" id="ins_20171212/11212238790_105" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171212/11212238790_105" value="0" id="fun_20171212/11212238790_105" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171212/11212238790_105" value="0" id="rpt_20171212/11212238790_105" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/bd477348861e094f6d9ae1a0e6958c63?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>13 Dec 2017 @ 8:35am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Losing but somehow still winning</h3><div class="cbody">This is good news for my dividends!</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?cid=105#addyourcomment" cid="105" subject="Losing but somehow still winning" cid="105" title="Reply to this comment..." id="cmmt_link_105" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml#c105">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?threaded=false#c105">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c109" class="cmt">
<div id="cc109">
<div class="comment-buttons" id="rc_109"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171212/11212238790_109" value="0" id="ins_20171212/11212238790_109" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171212/11212238790_109" value="0" id="fun_20171212/11212238790_109" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171212/11212238790_109" value="0" id="rpt_20171212/11212238790_109" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/db0db1d03a673d03e61cfb107eabbd97?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Vel the Engimatic</b>, <i>13 Dec 2017 @ 8:37am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Kinda curious as to why...</h3><div class="cbody">You are outright ignoring the bill put forth by Congressman Maloney.<br /><br />Even if it's just a symbolic gesture, it's one worth talking about and looking at, don't you think?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?cid=109#addyourcomment" cid="109" subject="Kinda curious as to why..." cid="109" title="Reply to this comment..." id="cmmt_link_109" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml#c109">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?threaded=false#c109">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c114" class="cmt">
<div id="cc114">
<div class="comment-buttons" id="rc_114"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171212/11212238790_114" value="0" id="ins_20171212/11212238790_114" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171212/11212238790_114" value="0" id="fun_20171212/11212238790_114" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171212/11212238790_114" value="0" id="rpt_20171212/11212238790_114" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/f111f2fc3881191808ee5fb0730cb335?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>13 Dec 2017 @ 9:29am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Imagine if this worked in the criminal community?</h3><div class="cbody">I can see it now:<br /><br />"Yes your honor, there is a ton of evidence that I am a serial burglar, and that I stole all this stuff from houses all over my home town, but I did an internal investigation and determined that there was some confusion among the homeowners of the houses I supposedly broke into. The confusion is that they owned the stuff I took, because in reality it all belonged to me to begin with."<br /><br />Because essentially that is what they are saying here. Their customers were confused about the bills they were sending out but its ok because the money their customers owed is what they owed and they were just confused at the fact that they owed money to the company for products they didn't know they had purchased.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?cid=114#addyourcomment" cid="114" subject="Imagine if this worked in the criminal community?" cid="114" title="Reply to this comment..." id="cmmt_link_114" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml#c114">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?threaded=false#c114">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c124" class="cmt">
<div id="cc124">
<div class="comment-buttons" id="rc_124"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171212/11212238790_124" value="0" id="ins_20171212/11212238790_124" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171212/11212238790_124" value="0" id="fun_20171212/11212238790_124" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171212/11212238790_124" value="0" id="rpt_20171212/11212238790_124" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/586e477a12645354b37d000c339fdbfe?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>13 Dec 2017 @ 9:57am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Imagine if this worked in the criminal community?</h3><div class="cbody"><blockquote>
<p>Imagine if this worked in the criminal community?</p>
</blockquote>
<p>Well, it does. For CEOs, not burglars. Cf. banks in the last market crash.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?cid=124#addyourcomment" cid="124" subject="Re: Imagine if this worked in the criminal community?" cid="124" title="Reply to this comment..." id="cmmt_link_124" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml#c124">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml?threaded=false#c124">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div class="commentform">
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20171212/11212238790" /><input type="hidden" name="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171212%2F11212238790%2Fafter-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171212%2F11212238790%2Fafter-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input class="8" id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input class="8" id="email" type="text" name="posteremail" size="50" value="" />
<input class="8" type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input class="8" id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input class="8" id="subject" type="text" name="postersubj" size="50" maxlength="255" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea class="8" name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="8" id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input class="8" type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input class="8" type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input class="8" type="submit" name="mode" value="Submit" /> <input class="8" type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 

<div id="cmmt_form" style="display:none;">
<a href="#" class="cmmt_close">Close</a>
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20171212/11212238790" /><input type="hidden" name="replycid" id="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171212%2F11212238790%2Fafter-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171212%2F11212238790%2Fafter-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input id="email" type="text" name="posteremail" size="50" value="" />
<input type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input id="replysubject" type="text" name="postersubj" size="50" maxlength="255" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input type="submit" name="mode" value="Submit" /> <input type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>
<div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Bogus Wiretap Charges Brought Against Man Who Recorded Cops Costs NH Taxpayers $275,000" href="/articles/20171209/13520738773/bogus-wiretap-charges-brought-against-man-who-recorded-cops-costs-nh-taxpayers-275000.shtml" style="color:#777777;">Bogus Wiretap Charges Brought Against Man Who...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: UK Drug Lab Misconduct Calls 10,000 Convictions And Prosecutions Into Question" href="/articles/20171210/17172738779/uk-drug-lab-misconduct-calls-10000-convictions-prosecutions-into-question.shtml" style="color:#777777;">UK Drug Lab Misconduct Calls 10,000...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<style type="text/css">
.FlattrButton {margin-top:2px;}
</style>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Flattr us" href="https://flattr.com/thing/99823/Techdirt-" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Flattr');" class="follow flattr"></a>
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input name="email" placeholder="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Special Affiliate Offer</div>
<div id="rtcol_1" class="ad">
<a href="http://hshd.io/oKAL" rel="nofollow" title="Get An Anonymous Number From Hushed" target="_blank"><img src="https://ii.techdirt.com/s/t/images/promo/Techdirt-Hushed.png" alt="Anonymous number for texting and calling from Hushed. $25 lifetime membership, use code TECHDIRT25"></a></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20171209/13520738773/bogus-wiretap-charges-brought-against-man-who-recorded-cops-costs-nh-taxpayers-275000.shtml" title="Rank">5.5</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20171209/13520738773/bogus-wiretap-charges-brought-against-man-who-recorded-cops-costs-nh-taxpayers-275000.shtml" title="Bogus Wiretap Charges Brought Against Man Who Recorded Cops Costs NH Taxpayers $275,000">Bogus Wiretap Charges Brought Against Man Who Recorded Cops Costs NH Taxpayers $275,000</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml" title="Rank">5.3</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml" title="After Investigating Itself, CenturyLink Proclaims There&#39;s Just No Way It Committed Billing Fraud">After Investigating Itself, CenturyLink Proclaims There&#39;s Just No Way It Committed Billing Fraud</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20171211/13221038786/folks-that-built-internet-tell-fcc-it-has-no-idea-how-internet-works.shtml" title="Rank">5.3</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20171211/13221038786/folks-that-built-internet-tell-fcc-it-has-no-idea-how-internet-works.shtml" title="The Folks That Built The Internet Tell The FCC It Has No Idea How The Internet Works">The Folks That Built The Internet Tell The FCC It Has No Idea How The Internet Works</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20080318/004136567/advertising-is-content-content-is-advertising.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Advertising Is Content; Content Is Advertising</a></li>
<li><a href="/articles/20070118/013310/infinity-is-your-friend-economics.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">Infinity Is Your Friend In Economics</a></li>
<li><a href="/articles/20070301/005837/economic-explanation-why-drm-cannot-open-up-new-business-model-opportunities.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">An Economic Explanation For Why DRM Cannot Open Up New Business Model Opportunities</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all &#187;</a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3461-c390" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '7a09525d';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3461-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=13&m=12&y=2017" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Wednesday Link');">Wednesday</a></h2></td></tr><tr><td class="olderstuff">09:24</td>
<td class="olderstuff"><a href="/articles/20171209/13520738773/bogus-wiretap-charges-brought-against-man-who-recorded-cops-costs-nh-taxpayers-275000.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Bogus Wiretap Charges Brought Against Man Who Recorded Cops Costs NH Taxpayers $275,000</a> (4)</td></tr><tr><td class="olderstuff">06:30</td>
<td class="olderstuff"><a href="/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">After Investigating Itself, CenturyLink Proclaims There&#39;s Just No Way It Committed Billing Fraud</a> (12)</td></tr><tr><td class="olderstuff">03:29</td>
<td class="olderstuff"><a href="/articles/20171210/17172738779/uk-drug-lab-misconduct-calls-10000-convictions-prosecutions-into-question.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">UK Drug Lab Misconduct Calls 10,000 Convictions And Prosecutions Into Question</a> (13)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=12&m=12&y=2017" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Tuesday Link');">Tuesday</a></h2></td></tr><tr><td class="olderstuff">19:40</td>
<td class="olderstuff"><a href="/articles/20171205/03442438741/hospitality-industry-group-pushes-back-portlands-attempt-to-trademark-bully-local-brewery.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Hospitality Industry Group Pushes Back On Portland&#39;s Attempt To Trademark Bully A Local Brewery</a> (7)</td></tr><tr><td class="olderstuff">15:40</td>
<td class="olderstuff"><a href="/articles/20171208/10133438767/it-was-twenty-odd-years-ago-today-when-internet-looked-much-different-than-it-does-now.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">It Was Twenty(-odd) Years Ago Today When The Internet Looked Much Different Than It Does Now</a> (20)</td></tr><tr><td class="olderstuff">13:30</td>
<td class="olderstuff"><a href="/articles/20171212/11485438791/techdirt-podcast-episode-147-games-that-tell-stories.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Techdirt Podcast Episode 147: Games That Tell Stories</a> (1)</td></tr><tr><td class="olderstuff">11:59</td>
<td class="olderstuff"><a href="/articles/20171211/13533738787/no-ftc-wont-save-you-once-net-neutrality-rules-are-killed.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">No, The FTC Won&#39;t Save You Once Net Neutrality Rules Are Killed</a> (57)</td></tr><tr><td class="olderstuff">10:45</td>
<td class="olderstuff"><a href="/articles/20171210/14425838778/court-tosses-cops-attempt-to-sue-twitter-facebook-someone-killing-cops-texas.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Court Tosses Cop&#39;s Attempt To Sue Twitter And Facebook For Someone Killing Cops In Texas</a> (10)</td></tr><tr><td class="olderstuff">10:40</td>
<td class="olderstuff"><a href="/articles/20171212/08553438788/daily-deal-elearnexcel-elearnoffice.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Daily Deal: eLearnExcel + eLearnOffice</a> (0)</td></tr><tr><td class="olderstuff">09:31</td>
<td class="olderstuff"><a href="/articles/20171209/06064738769/canadian-supreme-court-says-privacy-protections-apply-to-sent-text-messages-obtained-recipient.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Canadian Supreme Court Says Privacy Protections Apply To Sent Text Messages Obtained From The Recipient</a> (6)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div> 
<div id="bottom">
<div id="pagefoot">
<div class="ftrpanel">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/?_format=lite">Techdirt for Mobile</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="http://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20171212/11212238790/after-investigating-itself-centurylink-proclaims-theres-just-no-way-it-committed-billing-fraud.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>