<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="news_keywords" content="broadband, competition, google fiber, nashville, one touch make ready, utility poles, at&t, c harter, comcast, google">
<meta property="og:title" content="Judge Backs AT&T, Comcast Nuisance Suit Against Google Fiber In Nashville" />
<meta property="og:description" content="There&#039;s numerous methods incumbent ISPs use to keep broadband competition at bay, from buying protectionist state laws to a steady supply of revolving door regulators and lobbyists with a vested interest in protecting the status quo. This..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="Judge Backs AT&T, Comcast Nuisance Suit Against Google Fiber In Nashville" />
<meta name="twitter:description" content="There&#039;s numerous methods incumbent ISPs use to keep broadband competition at bay, from buying protectionist state laws to a steady..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Judge Backs AT&#038;T, Comcast Nuisance Suit Against Google Fiber In Nashville | Techdirt</title>
<link rel="canonical" href="https://www.techdirt.com/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml" />
<link href="https://ii.techdirt.com/s/t/styles/styles_layout.css?v=3456-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_format.css?v=3456-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_ic.css?v=3456-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3456-c390" rel="styleSheet" type="text/css" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3456-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20171122/16172438671';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3456-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'no');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
ga('send', 'event', 'Ads', 'Run DFP Script', 'Load DFP Ads');
});
googletag.cmd.push(function() {
googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="fb:pages" content="6623059427" />
<style type="text/css">
div#blog, div#tdci, div#greenhouse, div#subnav, div#navigation {width:1000px;}
div#contents {width:980px;}
div#maincolumn {width:700px;} /* ie 6 is lame, so have to check */
div.storysep {width:685px;}
</style>
</head>
<body>
<div id="top">

<div id="navigation">
<div id="toptabs">
<ul class="toptabs">
<li style="margin-left:20px;border:0;">
<form action="/search-g.php" method="get">
<input type="text" size="16" name="q" onclick="javascript:clearfield(this,'Search Techdirt');" onblur="javascript:unclearfield(this,'Search Techdirt');" value="Search Techdirt" style="display:inline-block;width:140px;" />
<input value="Search" type="submit" />
</form>
</li>
</ul>
</div><div id="hdr_middle" style="clear:both;">
<a href="/"><img class="hdricon" src="https://ii.techdirt.com/s/t/i/td-icon-40x40.png" alt="Techdirt" height="40" width="40" border="0" /></a><a href="/"><img class="navimg" src="https://ii.techdirt.com/s/t/i/logos/td-techdirt.png" alt="Techdirt" height="40" border="0" /></a></div>
<div id="tabs">
<ul class="untabs">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171122%2F16172438671%2Fjudge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
<ul class="tabs">
<li class="selected"><a href="/">Techdirt</a></li>
<li><a href="/blog/wireless/">Wireless News</a></li>
<li><a href="/blog/casestudies/">Case Studies</a></li>
<li><a href="/blog/netneutrality/">Net Neutrality</a></li>
<li><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Techdirt Deals!</a></li>
</ul>
</div></div> 
</div> 
<div id="subnav">
<ul class="subtabs">
<li><a href="/blog/">Main</a></li>
<li><a href="/submitstory.php">Submit a Story</a></li>
<li><a title="Techdirt RSS" href="/techdirt_rss.xml" rel="nofollow"><img src="https://ii.techdirt.com/s/t/i/share/rss11.png" alt="rss" style="margin:0;padding:0;" /> RSS</a></li>
</ul></div><div id="blog">
<div id="maincolumn_wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/362189999&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Techdirt Podcast Episode 145: Tom Wheeler Reacts To Trump&#39;s FCC" href="/articles/20171128/12540438693/techdirt-podcast-episode-145-tom-wheeler-reacts-to-trumps-fcc.shtml" style="color:#777777;">Techdirt Podcast Episode 145: Tom Wheeler...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Uber Waymo Trial Delayed After Justice Department Jumps In, Unprompted, To Tell Judge That Uber Was Withholding Evidence" href="/articles/20171128/10293938691/uber-waymo-trial-delayed-after-justice-department-jumps-unprompted-to-tell-judge-that-uber-was-withholding-evidence.shtml" style="color:#777777;">Uber Waymo Trial Delayed After Justice...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
<br clear="all" />

<div class="storyblock">
<div class="details">
<a href="/search.php?tid=broadband&search=Search"><span class="topic_icon" style="background-position: -160px 0px;"></span></a>
<p><a href="/search.php?tid=broadband&search=Search">Broadband</a></p>
<p>by
<a href="/user/kbode">Karl Bode</a></p><p class="storydate">Tue, Nov 28th 2017 12:08pm</p><br />
<p class="filed">
Filed Under:<br />
<b><a href="/blog/?tag=broadband"> broadband</a>, <a href="/blog/?tag=competition">competition</a>, <a href="/blog/?tag=google+fiber">google fiber</a>, <a href="/blog/?tag=nashville">nashville</a>, <a href="/blog/?tag=one+touch+make+ready">one touch make ready</a>, <a href="/blog/?tag=utility+poles">utility poles</a></b>
</p>
<p class="filed">
Companies:<br />
<b><a href="/blog/?company=at%26t"> at&t</a>, <a href="/blog/?company=c+harter">c harter</a>, <a href="/blog/?company=comcast">comcast</a>, <a href="/blog/?company=google">google</a></b>
</p>
<br />
<p><a class="permalink" href="https://www.techdirt.com/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml">Permalink.</a><br><a class="permalink" href="https://tdrt.io/gwW">Short link.</a></p>
</div>
<div class="storywrap">
<div class="story">
<h1 class="posttitle">Judge Backs AT&#038;T, Comcast Nuisance Suit Against Google Fiber In Nashville</h1><h3>from the <i>why-we-can't-have-nice-things</i> dept</h3><div class="postbody">
<p>
There's numerous methods incumbent ISPs use to keep broadband competition at bay, from <a href="https://www.techdirt.com/articles/20170503/06115337293/maine-latest-state-to-try-let-giant-broadband-providers-write-shitty-protectionist-state-law.shtml">buying protectionist state laws</a> to a steady supply of revolving door regulators and lobbyists with a vested interest in <a href="https://www.techdirt.com/articles/20170405/05570837086/fcc-ftc-bosses-pen-misleading-editorial-falsely-claiming-best-way-to-protect-your-privacy-moving-forward-is-to-gut-net.shtml">protecting the status quo</a>. This regulatory capture goes a long way toward explaining why Americans pay more money for slower broadband than most developed nations. Keeping this dysfunction intact despite a growing resentment from America's under-served and over-charged broadband consumers isn't easy, and has required decades of yeoman's work on the part of entrenched duopolies and their lobbyists.
</p>
<p>
Case in point: Google Fiber recently tried to build new fiber networks in a large number of cities like Nashville and Louisville, but ran face first into an antiquated utility pole attachment process. As it stands, when a new competitor tries to enter a market, it needs to contact each individual ISP to have them move their own utility pole gear. This convoluted and bureaucratic process can take months, and incumbent ISPs (which often own the poles in question) often slow things down even further by intentionally dragging their feet.
</p>
<p>
So in cities like Nashville and Louisville, Google Fiber and other competitors have pushed for so-called "one touch make ready" utility pole reform. These reforms let a licensed and insured contractor move any ISP's pole-mounted gear if necessary (usually a matter of inches), as long as the ISP is notified in advance and the contractor pays for any damages. Under these regulatory reforms, the pole attachment process can be reduced from six months or more to just a month or so -- dramatically speeding up fiber deployment. ISPs like Verizon (in part because Google Fiber isn't encroaching on their East Coast turf) have <a href="https://www.techdirt.com/articles/20170620/07294037627/verizon-bucks-att-comcast-supports-utility-pole-reform-faster-fiber-deployment.shtml">supported the changes</a>.
</p>
<p>
But because this would accelerate competitor broadband deployments as well, incumbent ISPs like AT&#038;T, Comcast and Charter Spectrum did what they do best: they filed nuisance lawsuits against both <a href="https://www.techdirt.com/articles/20161005/08535835712/charter-joins-att-using-lawsuits-to-try-slow-down-google-fiber.shtml">Nashville</a> and <a href="https://www.techdirt.com/articles/20160226/05123233718/att-sues-to-keep-google-fiber-competition-out-louisville.shtml">Louisville</a> -- claiming they'd exceeded their legal authority in updating the rules. The companies proclaim they're simply concerned about the potential damage to their lines (ignored is the fact that the contractors doing the work are often the same people employed by ISPs), but the lawsuits are driven by one thing: fear of competition.
</p>
<p>
In Louisville this tactic didn't work so well, with a Judge ruling that the city was <a href="https://arstechnica.com/tech-policy/2017/11/att-admits-defeat-in-lawsuit-it-filed-to-stall-google-fiber/">perfectly within its legal rights</a> to manage the city's utility poles. ISPs had claimed that these cities' authority was over-ridden by FCC rules, though even the FCC itself <a href="https://www.theregister.co.uk/2016/10/31/fcc_backs_google_fiber/">backed Google Fiber and the cities in this fight</a> (obviously this position, like most pro-competitive policies, were reversed when Trump appointed Ajit Pai to head the FCC last fall).
</p>
<p>
In Nashville however those same ISPs <a href="http://www.tennessean.com/story/money/2017/11/22/judge-rules-against-metro-blocks-google-fiber-backed-utility-line-policy-at-t-poles/889313001/">last week scored a major victory on the news</a> that a Judge has backed incumbent ISP claims that the city did not have jurisdiction over utility poles -- and that the policy change violates contract law. Google Fiber, for its part, says it's <a href="http://www.tennessean.com/story/money/2017/11/22/judge-rules-against-metro-blocks-google-fiber-backed-utility-line-policy-at-t-poles/889313001/">reviewing the ruling</a>:
</p>
<blockquote><em>
<p>
"We're reviewing today's court ruling to understand its potential impact on our build in Nashville," a Google spokesperson said. "We have made significant progress with new innovative deployment techniques in some areas of the city, but access to poles remains an important issue where underground deployment is not a possibility."
</p>
</em></blockquote>
<p>
There's several reasons Google Fiber announced last fall that it was <a href="https://www.techdirt.com/articles/20161026/07064035890/google-fiber-announces-layoffs-deployment-pause-will-likely-pivot-to-wireless.shtml">pivoting toward wireless/fiber hybrid deployments</a>. One was the high cost and slow pace of fiber deployment, but another was the kind of legal and regulatory roadblocks being erected by the likes of AT&#038;T, Charter and Comcast, who are utterly terrified at the faintest specter of competition disrupting their all-too-cozy markets. Google Fiber has managed to avoid some of these obstacles via technologies like <a href="https://www.youtube.com/watch?v=hXMe6WGa84I">microtrenching</a>, but the incumbent ISP goal of slowing the rise of competition has proven successful overall.
</p></div>
</div> 
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20171122/16172438671" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2FgwW&text=Judge+Backs+AT%26T%2C+Comcast+Nuisance+Suit+Against+Google+Fiber+In+Nashville&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Google +1');" class="share_pop" title="Google +1" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171122%2F16172438671%2Fjudge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml"><span class="share_button share_plusone"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171122%2F16172438671%2Fjudge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml&t=Judge+Backs+AT%26T%2C+Comcast+Nuisance+Suit+Against+Google+Fiber+In+Nashville"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171122%2F16172438671%2Fjudge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml&title=Judge+Backs+AT%26T%2C+Comcast+Nuisance+Suit+Against+Google+Fiber+In+Nashville"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=Judge+Backs+AT%26T%2C+Comcast+Nuisance+Suit+Against+Google+Fiber+In+Nashville&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171122%2F16172438671%2Fjudge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">20 Comments</a> | <a href="https://www.techdirt.com/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
<div id="post_footer">
<iframe src="https://isupportjournalism.com/donate.html" width="580" height="250" style="border:none;"></iframe></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20171128/10293938691/uber-waymo-trial-delayed-after-justice-department-jumps-unprompted-to-tell-judge-that-uber-was-withholding-evidence.shtml">Uber Waymo Trial Delayed After Justice Department Jumps In, Unprompted, To Tell Judge That Uber Was Withholding Evidence</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20171127/12454138685/comcast-spent-millions-repealing-net-neutrality-now-wants-you-to-believe-it-wont-take-full-brutal-advantage.shtml">Comcast Spent Millions Repealing Net Neutrality, Now Wants You To Believe It Won&#39;t Take Full, Brutal Advantage</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20171127/01044438683/ajit-pais-big-lie.shtml">Ajit Pai&#39;s Big Lie</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20171121/11590638662/as-fcc-guts-net-neutrality-comcast-again-falsely-claims-you-have-nothing-to-worry-about.shtml">As The FCC Guts Net Neutrality, Comcast Again Falsely Claims You Have Nothing To Worry About</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20171115/10390738622/disgusted-with-charter-spectrum-merger-lexington-to-build-entirely-new-fiber-network.shtml">Disgusted With Charter Spectrum Merger, Lexington To Build Entirely New Fiber Network</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20171122/16172438671" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c1" class="cmt">
<div cid="cc1" class="abusiveflag">This comment has been flagged by the community. <span class="abusivetoggle">Click here</span> to show it</div>
<div id="cc1" class="abusivecomment">
<div class="comment-buttons" id="rc_1"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_1" value="0" id="ins_20171122/16172438671_1" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_1" value="0" id="fun_20171122/16172438671_1" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_1" value="0" id="rpt_20171122/16172438671_1" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/151e4e5a0d93f1c4563dca8f11958557?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>28 Nov 2017 @ 12:24pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Everything Google does requires special privileges.</h3><div class="cbody">Federal law trumps city law (though not common law, "Stephen T Stone").<br /><br />So TOO BAD! Google will just have to endure regulated to SAME conditions as all other corporations. BOO HOO.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=1#addyourcomment" cid="1" subject="Everything Google does requires special privileges." cid="1" title="Reply to this comment..." id="cmmt_link_1" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c1">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c1">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c49" class="cmt">
<div id="cc49">
<div class="comment-buttons" id="rc_49"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_49" value="0" id="ins_20171122/16172438671_49" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_49" value="0" id="fun_20171122/16172438671_49" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_49" value="0" id="rpt_20171122/16172438671_49" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/22/10/87/u221087_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>An Onymous Coward</b> (<a href="/user/hewhoshallnotbenamed">profile</a>), <i>28 Nov 2017 @ 1:04pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Everything Google does requires special privileges.</h3><div class="cbody">Google is already subject to the same regulations. The existing ISPs are just pushing an anti-competitive agenda. They'd fight against any competitor, not just Google.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=49#addyourcomment" cid="49" subject="Re: Everything Google does requires special privileges." cid="49" title="Reply to this comment..." id="cmmt_link_49" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c49">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c49">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c87" class="cmt">
<div id="cc87">
<div class="comment-buttons" id="rc_87"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_87" value="0" id="ins_20171122/16172438671_87" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_87" value="0" id="fun_20171122/16172438671_87" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_87" value="0" id="rpt_20171122/16172438671_87" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/15/99/u15994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That Anonymous Coward</b> (<a href="/user/jdoe668">profile</a>), <i>28 Nov 2017 @ 1:36pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Everything Google does requires special privileges.</h3><div class="cbody">So McDonalds can block a Taco Bell from opening by denying reasonable access to them to connect power lines?<br /><br />Do you ever wonder why your view never changes?<br />Perhaps if you pull your head out of your ass you might notice that Google isn't always the devil, and allowing incumbent providers to block competition by denying them access to the infrastructure &amp; dragging their feet?<br /><br />Same contractors touching the lines, any damages paid for... their complaints ring hollow.<br />It was about being able to make them wait 6 months or more to run wire from pole 1 to pole 2 then 6 more months for pole 3 then 6 months for pole 4....<br /><br />Funny if AT&amp;T &amp; Comcast needed to fix things on each others poles, it doesn't take 6 months.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=87#addyourcomment" cid="87" subject="Re: Everything Google does requires special privileges." cid="87" title="Reply to this comment..." id="cmmt_link_87" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c87">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c87">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c171" class="cmt">
<div id="cc171">
<div class="comment-buttons" id="rc_171"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_171" value="0" id="ins_20171122/16172438671_171" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_171" value="0" id="fun_20171122/16172438671_171" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_171" value="0" id="rpt_20171122/16172438671_171" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/4c83ef5468b7ba263701f8c5ecfd9ec5?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>28 Nov 2017 @ 3:29pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Everything Google does requires special privileges.</h3><div class="cbody">&gt; So McDonalds can block a Taco Bell from opening by denying reasonable access to them to connect power lines?<br /><br />No, and that's not what happened in Nashville.<br /><br />The FCC has jurisdiction there, so the FCC would have to change the pole attachment rules. Alternatively, Tennessee would have to opt out of FCC jurisdiction.<br /><br />This FCC does not have jurisdiction in Louisville because Kentucky declined giving the FCC jurisdiction. Therefore, Louisville has jurisdiction.<br /><br />source: <a href='https://arstechnica.com/tech-policy/2017/11/att-and-comcast-win-lawsuit-they-filed-to-stall-google-fiber-in-nashville/' rel="nofollow" rel="nofollow"> https://arstechnica.com/tech-policy/2017/11/att-and-comcast-win-lawsuit-they-filed-to-stall-google-f iber-in-nashville/</a></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=171#addyourcomment" cid="171" subject="Re: Re: Everything Google does requires special privileges." cid="171" title="Reply to this comment..." id="cmmt_link_171" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c171">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c171">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c209" class="cmt">
<div id="cc209">
<div class="comment-buttons" id="rc_209"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_209" value="0" id="ins_20171122/16172438671_209" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_209" value="0" id="fun_20171122/16172438671_209" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_209" value="0" id="rpt_20171122/16172438671_209" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/15/99/u15994_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That Anonymous Coward</b> (<a href="/user/jdoe668">profile</a>), <i>28 Nov 2017 @ 5:11pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: Everything Google does requires special privileges.</h3><div class="cbody">Same contractors touching the lines, any damages paid for... their complaints ring hollow.<br />It was about being able to make them wait 6 months or more to run wire from pole 1 to pole 2 then 6 more months for pole 3 then 6 months for pole 4....<br /><br />So trying to pass a simple rule change that ends an obviously clear attempt to block new competition is bad.<br />So the FCC thinks that any new start up can survive the length of time the incumbents decide to take to move lines maybe a couple inches.<br /><br />This is the FCC working against the free market &amp; shoring up monopolies.<br /><br />The current process isn't working, One Touch Make Ready with any damages coming out of the contractors pocket should be the law of the land.... but if anyone could put up lines consumers might have choice.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=209#addyourcomment" cid="209" subject="Re: Re: Re: Everything Google does requires special privileges." cid="209" title="Reply to this comment..." id="cmmt_link_209" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c209">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c209">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<li id="c94" class="cmt">
<div id="cc94">
<div class="comment-buttons" id="rc_94"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_94" value="0" id="ins_20171122/16172438671_94" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_94" value="0" id="fun_20171122/16172438671_94" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_94" value="0" id="rpt_20171122/16172438671_94" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>28 Nov 2017 @ 1:46pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Everything Google does requires special privileges.</h3><div class="cbody"><blockquote>
<p>Federal law trumps city law (though not common law, &quot;Stephen T Stone&quot;).</p>
</blockquote>
<p>The hell, did I get called out for a comment that I didn’t even make? Am I in the Upside Down?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=94#addyourcomment" cid="94" subject="Re: Everything Google does requires special privileges." cid="94" title="Reply to this comment..." id="cmmt_link_94" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c94">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c94">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c188" class="cmt">
<div id="cc188">
<div class="comment-buttons" id="rc_188"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_188" value="0" id="ins_20171122/16172438671_188" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_188" value="0" id="fun_20171122/16172438671_188" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_188" value="0" id="rpt_20171122/16172438671_188" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/da910e315656f2c31c97cbc784eddf2f?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>pɹɐʍoƆ snoɯʎuou∀</b>, <i>28 Nov 2017 @ 3:51pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Everything Google does requires special privileges.</h3><div class="cbody">uʍop ǝpᴉsd∩ ǝɥʇ uᴉ Ǝɹ∀ no⅄ ˙ǝuoʇS ˙┴ uǝɥdǝʇS ˙sǝ⅄</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=188#addyourcomment" cid="188" subject="Re: Re: Everything Google does requires special privileges." cid="188" title="Reply to this comment..." id="cmmt_link_188" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c188">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c188">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<li id="c24" class="cmt">
<div id="cc24">
<div class="comment-buttons" id="rc_24"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_24" value="0" id="ins_20171122/16172438671_24" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_24" value="0" id="fun_20171122/16172438671_24" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_24" value="0" id="rpt_20171122/16172438671_24" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/933b544e6d392bb117442ec58c073180?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>28 Nov 2017 @ 12:46pm</i></div><br style="clear:both;" /></div>
<div class="cbody">"...endure regulated to SAME conditions ..."<br /><br />that doesnt sound correct - where these conditions present when the incumbents were given all this infrastructure on takpayers dime?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=24#addyourcomment" cid="24" subject="" cid="24" title="Reply to this comment..." id="cmmt_link_24" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c24">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c24">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c37" class="cmt">
<div id="cc37">
<div class="comment-buttons" id="rc_37"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_37" value="0" id="ins_20171122/16172438671_37" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_37" value="0" id="fun_20171122/16172438671_37" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_37" value="0" id="rpt_20171122/16172438671_37" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>TKnarr</b> (<a href="/user/tknarr">profile</a>), <i>28 Nov 2017 @ 12:46pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Leases</h3><div class="cbody">One thing municipalities might do is turn to right-of-way leases. The ISPs may own the poles, but the city or county usually owns the majority of the rights-of-way those poles sit on and leases access to it to the various utilities that need poles. They should look at the terms of those leases with an eye towards requirements for shared access that don't depend on local or state laws to enforce. If there aren't any suitable terms, the next time the lease comes up for renewal terms requiring utilities perform all actions needed for shared access within 30 days of the request (with penalties involving either the requesting party being able to perform the work themselves or the utility that failed to get things done losing it's lease) should be added and made non-negotiable. Then the FCC's out of the picture because it's remit doesn't extend to regulating the terms cities and counties must lease access to real estate under.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=37#addyourcomment" cid="37" subject="Leases" cid="37" title="Reply to this comment..." id="cmmt_link_37" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c37">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c37">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c48" class="cmt">
<div id="cc48">
<div class="comment-buttons" id="rc_48"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_48" value="0" id="ins_20171122/16172438671_48" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_48" value="0" id="fun_20171122/16172438671_48" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_48" value="0" id="rpt_20171122/16172438671_48" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/21/33/57/u213357_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>MyNameHere</b> (<a href="/user/mynamehere">profile</a>), <i>28 Nov 2017 @ 12:51pm</i></div><br style="clear:both;" /></div>
<div class="cbody">Google is getting away from Fiber because they figured out that they can't make money at it, certainly not at the same level as saving 25% tax by shipping the cash offshore as "licensing fees" and "services rendered" by Irish companies.<br /><br />5% return over a decade is nothing compared to 25% today.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=48#addyourcomment" cid="48" subject="" cid="48" title="Reply to this comment..." id="cmmt_link_48" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c48">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c48">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c53" class="cmt">
<div id="cc53">
<div class="comment-buttons" id="rc_53"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_53" value="0" id="ins_20171122/16172438671_53" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_53" value="0" id="fun_20171122/16172438671_53" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_53" value="0" id="rpt_20171122/16172438671_53" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/22/10/87/u221087_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>An Onymous Coward</b> (<a href="/user/hewhoshallnotbenamed">profile</a>), <i>28 Nov 2017 @ 1:06pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><a href='http://lmgtfy.com/?q=google+offshore' rel="nofollow" rel="nofollow"> http://lmgtfy.com/?q=google+offshore</a></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=53#addyourcomment" cid="53" subject="Re:" cid="53" title="Reply to this comment..." id="cmmt_link_53" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c53">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c53">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c126" class="cmt">
<div id="cc126">
<div class="comment-buttons" id="rc_126"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_126" value="0" id="ins_20171122/16172438671_126" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_126" value="0" id="fun_20171122/16172438671_126" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_126" value="0" id="rpt_20171122/16172438671_126" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/1dd22511df3a6df6531a755f88c08b49?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>28 Nov 2017 @ 2:21pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">Where did you learn economics, because tax saving are not the same as a return on investment, the first being a one time saving, the other being a an income over many years. Indeed a business that does not invest in future income will go bust when it no longer has the means of generating an income.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=126#addyourcomment" cid="126" subject="Re:" cid="126" title="Reply to this comment..." id="cmmt_link_126" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c126">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c126">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c203" class="cmt">
<div id="cc203">
<div class="comment-buttons" id="rc_203"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_203" value="0" id="ins_20171122/16172438671_203" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_203" value="0" id="fun_20171122/16172438671_203" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_203" value="0" id="rpt_20171122/16172438671_203" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d4c3ad08a6270dbd24b82fd1f114a69f?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>28 Nov 2017 @ 4:02pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody">Take your tax savings and invest it with similar returns.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=203#addyourcomment" cid="203" subject="Re: Re:" cid="203" title="Reply to this comment..." id="cmmt_link_203" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c203">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c203">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<li id="c65" class="cmt">
<div id="cc65">
<div class="comment-buttons" id="rc_65"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_65" value="0" id="ins_20171122/16172438671_65" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_65" value="0" id="fun_20171122/16172438671_65" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_65" value="0" id="rpt_20171122/16172438671_65" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/c778e7ca46565928a157f8cc219fd3de?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>28 Nov 2017 @ 1:36pm</i></div><br style="clear:both;" /></div>
<div class="cbody">Let's say that I'm a real estate developer. I buy a large tract of land and build a residential neighborhood. After it's all built, the streets and sewer lines below them become property of the city (despite the fact that the city did not pay to build them) yet the telephone and cable lines laid down in the now-city-owned utility easement become the eternal property of those private companies instead of city property. <br /> <br /> Why is there such a stark difference in the eventual ownership -and control- of different types of privately-funded public infrastructure?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=65#addyourcomment" cid="65" subject="" cid="65" title="Reply to this comment..." id="cmmt_link_65" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c65">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c65">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c101" class="cmt">
<div id="cc101">
<div class="comment-buttons" id="rc_101"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_101" value="0" id="ins_20171122/16172438671_101" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_101" value="0" id="fun_20171122/16172438671_101" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_101" value="0" id="rpt_20171122/16172438671_101" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/1dd22511df3a6df6531a755f88c08b49?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>28 Nov 2017 @ 1:53pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><blockquote>
<p>Why is there such a stark difference in the eventual ownership -and control- of different types of privately-funded public infrastructure?</p>
</blockquote>
<p>Campaign contributions.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=101#addyourcomment" cid="101" subject="Re:" cid="101" title="Reply to this comment..." id="cmmt_link_101" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c101">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c101">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c89" class="cmt">
<div id="cc89">
<div class="comment-buttons" id="rc_89"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_89" value="0" id="ins_20171122/16172438671_89" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_89" value="0" id="fun_20171122/16172438671_89" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_89" value="0" id="rpt_20171122/16172438671_89" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/0689e19d332ec392c6bb78bff3b3df15?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>28 Nov 2017 @ 1:46pm</i></div><br style="clear:both;" /></div>
<div class="cbody">and the judge received what in exchange for backing the incumbents? must have been substantial, i would have thought otherwise not worth his while.<br /><br />shame corrupt fuckers like this cant get called out and dismissed from the bench!</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=89#addyourcomment" cid="89" subject="" cid="89" title="Reply to this comment..." id="cmmt_link_89" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c89">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c89">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c107" class="cmt">
<div id="cc107">
<div class="comment-buttons" id="rc_107"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_107" value="0" id="ins_20171122/16172438671_107" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_107" value="0" id="fun_20171122/16172438671_107" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_107" value="0" id="rpt_20171122/16172438671_107" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/8abcaea3bedeee14493d499e000bff85?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>28 Nov 2017 @ 2:20pm</i></div><br style="clear:both;" /></div>
<div class="cbody">You asked for it by laughing at the folks that told you it was coming because of your stance on regulation. Sucks to be a sucker!<br /><br />Keep those heads in the sand... it's working out great for the Big Telco's!<br /><br />What is worse most of you still don't even understand how you are reaping what you have sown! Keep laughing, hopefully it will provide you some small comfort in the days to come.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=107#addyourcomment" cid="107" subject="" cid="107" title="Reply to this comment..." id="cmmt_link_107" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c107">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c107">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c151" class="cmt">
<div id="cc151">
<div class="comment-buttons" id="rc_151"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_151" value="0" id="ins_20171122/16172438671_151" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_151" value="0" id="fun_20171122/16172438671_151" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_151" value="0" id="rpt_20171122/16172438671_151" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/20/82/40/u208240_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Stephen T. Stone</b> (<a href="/user/regularstone">profile</a>), <i>28 Nov 2017 @ 2:54pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><p> And a completely de-regulated telco sector, that would be better?</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=151#addyourcomment" cid="151" subject="Re:" cid="151" title="Reply to this comment..." id="cmmt_link_151" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c151">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c151">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c166" class="cmt">
<div id="cc166">
<div class="comment-buttons" id="rc_166"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_166" value="0" id="ins_20171122/16172438671_166" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_166" value="0" id="fun_20171122/16172438671_166" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_166" value="0" id="rpt_20171122/16172438671_166" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/f604e7074d739c2761e6d4fe4a9f47a1?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>28 Nov 2017 @ 3:17pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">Another content free post by mister chips. Keep sucking down those gallons and eventually you will be able to see god.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=166#addyourcomment" cid="166" subject="Re:" cid="166" title="Reply to this comment..." id="cmmt_link_166" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c166">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c166">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c207" class="cmt">
<div id="cc207">
<div class="comment-buttons" id="rc_207"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171122/16172438671_207" value="0" id="ins_20171122/16172438671_207" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171122/16172438671_207" value="0" id="fun_20171122/16172438671_207" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171122/16172438671_207" value="0" id="rpt_20171122/16172438671_207" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/32/u3207_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Christopher</b> (<a href="/user/christopher">profile</a>), <i>28 Nov 2017 @ 4:10pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Contract law is the interesting move here.</h3><div class="cbody">"...t the city did not have jurisdiction over utility poles -- and that the policy change violates contract law. "<br /><br />This is how Robert Moses, and his authorities, were able to ensconce themselves in the state of New York and build, without any regard for what legislators or executive branches wanted.<br /><br />I think, however, the city still has eminent domain in its back pocket for extreme cases. Now's a good time to use it.<br /><br />-C</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?cid=207#addyourcomment" cid="207" subject="Contract law is the interesting move here." cid="207" title="Reply to this comment..." id="cmmt_link_207" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml#c207">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml?threaded=false#c207">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div class="commentform">
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20171122/16172438671" /><input type="hidden" name="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171122%2F16172438671%2Fjudge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171122%2F16172438671%2Fjudge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input class="8" id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input class="8" id="email" type="text" name="posteremail" size="50" value="" />
<input class="8" type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input class="8" id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input class="8" id="subject" type="text" name="postersubj" size="50" maxlength="255" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea class="8" name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="8" id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input class="8" type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input class="8" type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input class="8" type="submit" name="mode" value="Submit" /> <input class="8" type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 

<div id="cmmt_form" style="display:none;">
<a href="#" class="cmmt_close">Close</a>
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20171122/16172438671" /><input type="hidden" name="replycid" id="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171122%2F16172438671%2Fjudge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171122%2F16172438671%2Fjudge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input id="email" type="text" name="posteremail" size="50" value="" />
<input type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input id="replysubject" type="text" name="postersubj" size="50" maxlength="255" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input type="submit" name="mode" value="Submit" /> <input type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>
<div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Techdirt Podcast Episode 145: Tom Wheeler Reacts To Trump&#39;s FCC" href="/articles/20171128/12540438693/techdirt-podcast-episode-145-tom-wheeler-reacts-to-trumps-fcc.shtml" style="color:#777777;">Techdirt Podcast Episode 145: Tom Wheeler...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Uber Waymo Trial Delayed After Justice Department Jumps In, Unprompted, To Tell Judge That Uber Was Withholding Evidence" href="/articles/20171128/10293938691/uber-waymo-trial-delayed-after-justice-department-jumps-unprompted-to-tell-judge-that-uber-was-withholding-evidence.shtml" style="color:#777777;">Uber Waymo Trial Delayed After Justice...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<style type="text/css">
.FlattrButton {margin-top:2px;}
</style>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Flattr us" href="https://flattr.com/thing/99823/Techdirt-" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Flattr');" class="follow flattr"></a>
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input onclick="javascript:clearfield(this,'Enter Your Email Address');" name="email" value="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Special Affiliate Offer</div>
<div id="rtcol_1">
<a href="https://www.privateinternetaccess.com/pages/techdirt-offer" target="_blank" title="Free Techdirt Crystal Ball With VPN From Private Internet Access"><img src="https://ii.techdirt.com/s/t/images/promo/rc-pia-vpn.png" title="Free Techdirt Crystal Ball With VPN From Private Internet Access" /></a><br />
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml" title="Rank">5.3</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml" title="Judge Backs AT&#038;T, Comcast Nuisance Suit Against Google Fiber In Nashville">Judge Backs AT&#038;T, Comcast Nuisance Suit Against Google Fiber In Nashville</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20171127/12454138685/comcast-spent-millions-repealing-net-neutrality-now-wants-you-to-believe-it-wont-take-full-brutal-advantage.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20171127/12454138685/comcast-spent-millions-repealing-net-neutrality-now-wants-you-to-believe-it-wont-take-full-brutal-advantage.shtml" title="Comcast Spent Millions Repealing Net Neutrality, Now Wants You To Believe It Won&#39;t Take Full, Brutal Advantage">Comcast Spent Millions Repealing Net Neutrality, Now Wants You To Believe It Won&#39;t Take Full, Brutal Advantage</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20171128/10293938691/uber-waymo-trial-delayed-after-justice-department-jumps-unprompted-to-tell-judge-that-uber-was-withholding-evidence.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20171128/10293938691/uber-waymo-trial-delayed-after-justice-department-jumps-unprompted-to-tell-judge-that-uber-was-withholding-evidence.shtml" title="Uber Waymo Trial Delayed After Justice Department Jumps In, Unprompted, To Tell Judge That Uber Was Withholding Evidence">Uber Waymo Trial Delayed After Justice Department Jumps In, Unprompted, To Tell Judge That Uber Was Withholding Evidence</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20070222/002451/perhaps-its-not-entertainment-industrys-business-model-thats-outdated.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Perhaps It's Not The Entertainment Industry's Business Model That's Outdated</a></li>
<li><a href="/articles/20070301/005837/economic-explanation-why-drm-cannot-open-up-new-business-model-opportunities.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">An Economic Explanation For Why DRM Cannot Open Up New Business Model Opportunities</a></li>
<li><a href="/articles/20120210/02273417726/how-being-more-open-human-awesome-can-save-anyone-worried-about-making-money-entertainment.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">How Being More Open, Human And Awesome Can Save Anyone Worried About Making Money In Entertainment</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all &#187;</a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3456-c390" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '49e2cf4a';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3456-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=28&m=11&y=2017" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Tuesday Link');">Tuesday</a></h2></td></tr><tr><td class="olderstuff">15:46</td>
<td class="olderstuff"><a href="/articles/20171126/11071238678/court-says-cops-theft-evidence-shouldnt-have-any-effect-mans-15-year-drug-sentence.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Court Says Cop&#39;s Theft Of Evidence Shouldn&#39;t Have Any Effect On Man&#39;s 15-Year Drug Sentence</a> (7)</td></tr><tr><td class="olderstuff">13:30</td>
<td class="olderstuff"><a href="/articles/20171128/12540438693/techdirt-podcast-episode-145-tom-wheeler-reacts-to-trumps-fcc.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Techdirt Podcast Episode 145: Tom Wheeler Reacts To Trump&#39;s FCC</a> (4)</td></tr><tr><td class="olderstuff">12:08</td>
<td class="olderstuff"><a href="/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Judge Backs AT&#038;T, Comcast Nuisance Suit Against Google Fiber In Nashville</a> (20)</td></tr><tr><td class="olderstuff">10:43</td>
<td class="olderstuff"><a href="/articles/20171128/10293938691/uber-waymo-trial-delayed-after-justice-department-jumps-unprompted-to-tell-judge-that-uber-was-withholding-evidence.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Uber Waymo Trial Delayed After Justice Department Jumps In, Unprompted, To Tell Judge That Uber Was Withholding Evidence</a> (16)</td></tr><tr><td class="olderstuff">10:37</td>
<td class="olderstuff"><a href="/articles/20171128/08253738689/daily-deal-freshebuds-pro-magnetic-bluetooth-earbuds-price-drop.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Daily Deal: FRESHeBUDS Pro Magnetic Bluetooth Earbuds Price Drop</a> (0)</td></tr><tr><td class="olderstuff">09:34</td>
<td class="olderstuff"><a href="/articles/20171119/01253738644/how-patents-have-contributed-to-opioid-crisis.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">How Patents Have Contributed To The Opioid Crisis</a> (27)</td></tr><tr><td class="olderstuff">06:24</td>
<td class="olderstuff"><a href="/articles/20171127/12454138685/comcast-spent-millions-repealing-net-neutrality-now-wants-you-to-believe-it-wont-take-full-brutal-advantage.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Comcast Spent Millions Repealing Net Neutrality, Now Wants You To Believe It Won&#39;t Take Full, Brutal Advantage</a> (72)</td></tr><tr><td class="olderstuff">03:23</td>
<td class="olderstuff"><a href="/articles/20171126/17561238682/vulnerability-equities-process-gets-facelift-new-administration.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Vulnerability Equities Process Gets A Facelift From The New Administration</a> (3)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=27&m=11&y=2017" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Monday Link');">Monday</a></h2></td></tr><tr><td class="olderstuff">19:50</td>
<td class="olderstuff"><a href="/articles/20171123/07320338672/yet-another-legal-action-dogged-privacy-activist-brings-good-news-bad-news-facebook-eus-highest-court.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Yet Another Legal Action By Dogged Privacy Activist Brings Good News And Bad News For Facebook In EU&#39;s Highest Court</a> (8)</td></tr><tr><td class="olderstuff">15:37</td>
<td class="olderstuff"><a href="/articles/20171122/10384838670/wu-tang-clans-rza-opposes-trademark-application-dog-walking-company-called-woof-tang-clan.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Wu-Tang Clan&#39;s RZA Opposes Trademark Application For Dog-Walking Company Called Woof-Tang Clan</a> (17)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div> 
<div id="bottom">
<div id="pagefoot">
<div class="ftrpanel">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/?_format=lite">Techdirt for Mobile</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="http://copia.is">Copia Institute</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20171122/16172438671/judge-backs-att-comcast-nuisance-suit-against-google-fiber-nashville.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>