<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="news_keywords" content="intermediary liability, internet, publishers, regulations, uk, facebook, google">
<meta property="og:title" content="UK Gov't Considering Redefining Social Media Services As Publishers To Make It Easier To Control Them" />
<meta property="og:description" content="Like seemingly every other government on the planet, the UK government wants internet companies like Google and Facebook to do more. Everyone has an axe to grind, whether it&#039;s not enough censorship, or the wrong kind of censorship, or the innate..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.techdirt.com/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml" />
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png" />
<meta property="og:site_name" content="Techdirt." />
<meta property="fb:admins" content="589029834" />
<meta property="fb:app_id" content="207400865951050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@techdirt" />
<meta name="twitter:title" content="UK Gov't Considering Redefining Social Media Services As Publishers To Make It Easier To Control Them" />
<meta name="twitter:description" content="Like seemingly every other government on the planet, the UK government wants internet companies like Google and Facebook to do more..." />
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>UK Gov&#39;t Considering Redefining Social Media Services As Publishers To Make It Easier To Control Them | Techdirt</title>
<link rel="canonical" href="https://www.techdirt.com/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml" />
<link href="https://ii.techdirt.com/s/t/styles/styles_layout.css?v=3446-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_format.css?v=3446-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/styles_ic.css?v=3446-c390" rel="styleSheet" type="text/css" />
<link href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3446-c390" rel="styleSheet" type="text/css" />
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3446-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20171014/22022238404';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3446-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'no');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29');
</script>

<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
ga('send', 'event', 'Ads', 'Run DFP Script', 'Load DFP Ads');
});
googletag.cmd.push(function() {
googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="fb:pages" content="6623059427" />
<style type="text/css">
div#blog, div#tdci, div#greenhouse, div#subnav, div#navigation {width:1000px;}
div#contents {width:980px;}
div#maincolumn {width:700px;} /* ie 6 is lame, so have to check */
div.storysep {width:685px;}
</style>
</head>
<body>
<div id="top">

<div id="navigation">
<div id="toptabs">
<ul class="toptabs">
<li style="margin-left:20px;border:0;">
<form action="/search-g.php" method="get">
<input type="text" size="16" name="q" onclick="javascript:clearfield(this,'Search Techdirt');" onblur="javascript:unclearfield(this,'Search Techdirt');" value="Search Techdirt" style="display:inline-block;width:140px;" />
<input value="Search" type="submit" />
</form>
</li>
</ul>
</div><div id="hdr_middle" style="clear:both;">
<a href="/"><img class="hdricon" src="https://ii.techdirt.com/s/t/i/td-icon-40x40.png" alt="Techdirt" height="40" width="40" border="0" /></a><a href="/"><img class="navimg" src="https://ii.techdirt.com/s/t/i/logos/td-techdirt.png" alt="Techdirt" height="40" border="0" /></a></div>
<div id="tabs">
<ul class="untabs">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171014%2F22022238404%2Fuk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
<ul class="tabs">
<li class="selected"><a href="/">Techdirt</a></li>
<li><a href="/blog/wireless/">Wireless News</a></li>
<li><a href="/blog/casestudies/">Case Studies</a></li>
<li><a href="/blog/netneutrality/">Net Neutrality</a></li>
<li><a href="/blog/freespeech/">Free Speech</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Techdirt Deals!</a></li>
</ul>
</div></div> 
</div> 
<div id="subnav">
<ul class="subtabs">
<li><a href="/blog/">Main</a></li>
<li><a href="/submitstory.php">Submit a Story</a></li>
<li><a title="Techdirt RSS" href="/techdirt_rss.xml" rel="nofollow"><img src="https://ii.techdirt.com/s/t/i/share/rss11.png" alt="rss" style="margin:0;padding:0;" /> RSS</a></li>
</ul></div><div id="blog">
<div id="maincolumn_wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div> 
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;" /></a>
<div style="width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/347360983&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: The Cable Industry&#39;s Ingenious &#39;Solution&#39; To TV Cord Cutting? Raise Broadband Rates" href="/articles/20171018/09404438429/cable-industrys-ingenious-solution-to-tv-cord-cutting-raise-broadband-rates.shtml" style="color:#777777;">The Cable Industry&#39;s Ingenious...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Wireless Carriers Again Busted Collecting, Selling User Data Without Consent Or Opt Out Tools" href="/articles/20171017/11071138421/wireless-carriers-again-busted-collecting-selling-user-data-without-consent-opt-out-tools.shtml" style="color:#777777;">Wireless Carriers Again Busted Collecting...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
<br clear="all" />

<div class="storyblock">
<div class="details">
<a href="/search.php?tid=Legal Issues&search=Search"><span class="topic_icon" style="background-position: -160px -204px;"></span></a>
<p><a href="/search.php?tid=Legal Issues&search=Search">Legal Issues</a></p>
<p>by
<a href="/user/capitalisliontamer">Tim Cushing</a></p><p class="storydate">Thu, Oct 19th 2017 6:21am</p><br />
<p class="filed">
Filed Under:<br />
<b><a href="/blog/?tag=intermediary+liability"> intermediary liability</a>, <a href="/blog/?tag=internet">internet</a>, <a href="/blog/?tag=publishers">publishers</a>, <a href="/blog/?tag=regulations">regulations</a>, <a href="/blog/?tag=uk">uk</a></b>
</p>
<p class="filed">
Companies:<br />
<b><a href="/blog/?company=facebook"> facebook</a>, <a href="/blog/?company=google">google</a></b>
</p>
<br />
<p><a class="permalink" href="https://www.techdirt.com/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml">Permalink.</a><br><a class="permalink" href="https://tdrt.io/gt4">Short link.</a></p>
</div>
<div class="storywrap">
<div class="story">
<h1 class="posttitle">UK Gov&#39;t Considering Redefining Social Media Services As Publishers To Make It Easier To Control Them</h1><h3>from the <i>failing-upward</i> dept</h3><div class="postbody">
<p>
Like seemingly every other government on the planet, the UK government wants internet companies like Google and Facebook to do more. Everyone has an axe to grind, whether it's <a href="https://www.techdirt.com/articles/20160827/06252935364/uk-govt-report-facebook-twitter-google-are-pretty-much-unrepentant-terrorist-supporters.shtml">not enough censorship</a>, or the wrong kind of censorship, or the innate desire to <a href="https://www.techdirt.com/articles/20150513/07020630985/uk-plans-to-do-away-with-free-speech-name-free-speech.shtml">hold companies accountable</a> for the actions of their users. The voluntary moderation efforts made by these platforms always fall short of politicians' ideals. These legislators believe -- without evidence -- that perfectly moderated services are just a couple of <a href="https://www.techdirt.com/articles/20160920/17320635580/hillary-clinton-to-silicon-valley-nerd-harder-nerds.shtml">button pushes away</a>.
</p>
<p>
Because the things governments complain about are actually the words and deeds of users -- rather than the companies themselves -- pushes for "more" have limited effect. This doesn't make governments happy. This is a "problem" that needs "solving," apparently. And officials in the UK think they have an answer. They'll just <a href="https://www.theguardian.com/technology/2017/oct/11/government-considers-classifying-google-facebook-publishers" target="_blank">arbitrarily redefine services until they're more easily pushed around</a>.
</p>
<blockquote>
<p>
<em>Karen Bradley, the culture secretary, has said the government is considering changing the legal status of Google, Facebook and other internet companies amid growing concerns about copyright infringement and the spread of extremist material online.</em>
</p>
<p>
<em>The internet groups are considered conduits of information rather than publishers under UK law, meaning they have limited responsibility for what appears on their sites.</em>
</p>
<p>
<em>However, the chairman of the media regulator Ofcom said on <a href="https://www.theguardian.com/media/2017/oct/10/ofcom-patricia-hodgson-google-facebook-fake-news">Tuesday she believed the likes of Google and Facebook were publishers</a>, raising the prospect that they could eventually face more regulation.</em>
</p>
</blockquote>
<p>
Before we delve into the bullshit that is redefining tech companies for easier regulation, let's take a look at the activities the UK government is treating as equals: terrorism and copyright infringement. Tell me that's not screwed up. I understand the government can be concerned about multiple online issues simultaneously, but while it may be conceivable the use of social media platforms by terrorists necessitates closer government scrutiny, mentioning infringement in the same breath cheapens the entire argument. It immediately makes it clear the endgame isn't curbing murderous acts that kill and injure dozens of people, but regulation of any sort of internet activity the government finds bothersome.
</p>
<p>
This <em>is</em> the slippery slope, delivered by a government official in a single sentence. Terrorism concerns make it easy to diminish freedoms and expand governmental control of communication services. Once it's set in motion, it remains in motion, moving from great evils like terrorism to comparatively minor quibbles like file sharing -- an activity that has yet to kill anyone. One is an existential threat. The other threatens nothing more than incumbents and their business models. Bradley's comment strongly suggests her ear's been bent nearly to the point of removal by entertainment lobbyists.
</p>
<p>
Moving beyond that, there's the problem with redefinition. You can't call a cat a dog just because more people register dogs than cats and you want to see that revenue stream increased. You can't call third parties publishers just because it makes it easier to hold them accountable for the actions of their users. If you head down this path, you invite every special interest group with a complaint about the internet to treat service providers as publishers. In short, you're asking to rain down litigation hell on tech companies with the end result being fewer services available for internet users.
</p>
<p>
If there's an upside, it's that the culture secretary views this definition shift as problematic.
</p>
<blockquote>
<p>
<em>I am looking into this. I am not sure the publisher definition in UK law would necessarily work in the way that people would like it to work. I think it would end up being very restrictive and make the internet not work in the way we want it to work.</em>
</p>
</blockquote>
<p>
But Bradley also wants the UK to be the "safest place to be online." It's hard to maintain a "free vibrant internet" while clamping down on everything the UK government considers to be dangerous. Website blocking by UK service providers already creates something <a href="https://www.techdirt.com/articles/20140702/22000227768/uks-web-filters-blocking-nearly-one-fifth-worlds-most-popular-websites.shtml">far less free</a> and vibrant than can be found elsewhere, and yet, it hasn't done much to make the UK much safer online, <a href="http://www.bbc.com/news/uk-40013040" target="_blank">much less IRL</a>.
</p>
<p>
Bradley may be hesitant to throw a different label on social media services, but the UK government as a whole hasn't exactly been shy about creating an <a href="https://www.cnet.com/g00/au/news/aols-youth-filters-protect-kids-from-democrats/?i10c.encReferrer=aHR0cHM6Ly93d3cuZ29vZ2xlLmNvbS8%3D" target="_blank">AOL-esque</a> <a href="https://www.youtube.com/watch?v=95QeRGbVqBY" target="_blank">Wee Britain</a> online -- something that chills speech and deprives UK citizens of sources of information.
</p></div>
</div> 
</div> 
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20171014/22022238404" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2Fgt4&text=UK+Gov%27t+Considering+Redefining+Social+Media+Services+As+Publishers+To+Make+It+Easier+To+Control+Them&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Google +1');" class="share_pop" title="Google +1" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171014%2F22022238404%2Fuk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml"><span class="share_button share_plusone"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171014%2F22022238404%2Fuk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml&t=UK+Gov%27t+Considering+Redefining+Social+Media+Services+As+Publishers+To+Make+It+Easier+To+Control+Them"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171014%2F22022238404%2Fuk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml&title=UK+Gov%27t+Considering+Redefining+Social+Media+Services+As+Publishers+To+Make+It+Easier+To+Control+Them"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=UK+Gov%27t+Considering+Redefining+Social+Media+Services+As+Publishers+To+Make+It+Easier+To+Control+Them&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171014%2F22022238404%2Fuk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">25 Comments</a> | <a href="https://www.techdirt.com/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
<div id="post_footer">
<iframe src="https://isupportjournalism.com/donate.html" width="580" height="250" style="border:none;"></iframe></div></div> 
<br clear="both" />

<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20171019/09432638442/author-who-lost-copyright-case-over-da-vinci-code-us-2007-looks-to-revive-it-uk-2017.shtml">Author Who Lost Copyright Case Over The Da Vinci Code In The US In 2007 Looks To Revive It In The UK In 2017</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20171019/07133838437/government-drops-demand-data-6000-facebook-users.shtml">Government Drops Its Demand For Data On 6,000 Facebook Users</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20171017/10303538420/incentivizing-better-speech-rather-than-censoring-bad-speech.shtml">Incentivizing Better Speech, Rather Than Censoring &#39;Bad&#39; Speech</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20171004/17271338347/uk-home-secretary-calls-tech-leaders-patronizing-refusing-to-believe-her-safe-backdoors-spiels.shtml">UK Home Secretary Calls Tech Leaders &#39;Patronizing&#39; For Refusing To Believe Her &#39;Safe Backdoors&#39; Spiels</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20171003/23285538338/shouldnt-federal-judges-understand-that-congress-did-not-pass-sopa.shtml">Shouldn&#39;t Federal Judges Understand That Congress Did Not Pass SOPA?</a></li>
</ul>
</div>
</div>
</div> <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20171014/22022238404" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both" />
<ul class="comments">
<li id="c23" class="cmt">
<div id="cc23">
<div class="comment-buttons" id="rc_23"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_23" value="0" id="ins_20171014/22022238404_23" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_23" value="0" id="fun_20171014/22022238404_23" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_23" value="0" id="rpt_20171014/22022238404_23" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/c7c8d7613bbd18a490eed6524053bdce?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2017 @ 6:34am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">To Control Them</h3><div class="cbody">THE "End Game"</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=23#addyourcomment" cid="23" subject="To Control Them" cid="23" title="Reply to this comment..." id="cmmt_link_23" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c23">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c23">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c34" class="cmt">
<div id="cc34">
<div class="comment-buttons" id="rc_34"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_34" value="0" id="ins_20171014/22022238404_34" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_34" value="0" id="fun_20171014/22022238404_34" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_34" value="0" id="rpt_20171014/22022238404_34" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/c69759334936ff3f39cc5c63230b9394?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2017 @ 6:50am</i></div><br style="clear:both;" /></div>
<div class="cbody">The church and the aristocracies tried to exercise similar control over the printing press, and after a lot of wars, they found that they could not do so, and their power was significantly reduced or broken.<br /><br />Now it is governments and corporations trying to control the Internet, and I just hope there is much less bloodshed on the road to reducing or breaking their power.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=34#addyourcomment" cid="34" subject="" cid="34" title="Reply to this comment..." id="cmmt_link_34" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c34">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c34">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c59" class="cmt">
<div id="cc59">
<div class="comment-buttons" id="rc_59"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_59" value="0" id="ins_20171014/22022238404_59" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_59" value="0" id="fun_20171014/22022238404_59" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_59" value="0" id="rpt_20171014/22022238404_59" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/11/92/u11924_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Nathan F</b> (<a href="/user/miri">profile</a>), <i>19 Oct 2017 @ 7:36am</i></div><br style="clear:both;" /></div>
<div class="cbody">Uhh Tim. Isn't redefining ISPs categories to fit them under Title 2 for easier regulation exactly what we did here in the US?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=59#addyourcomment" cid="59" subject="" cid="59" title="Reply to this comment..." id="cmmt_link_59" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c59">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c59">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c97" class="cmt">
<div id="cc97">
<div class="comment-buttons" id="rc_97"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_97" value="0" id="ins_20171014/22022238404_97" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_97" value="0" id="fun_20171014/22022238404_97" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_97" value="0" id="rpt_20171014/22022238404_97" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/f8fadd733698e4b726dce694f571d795?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2017 @ 8:30am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">Technically yes. But the devil is in the details.<br /><br />One could make the argument they never should have been removed from Title 2 because they are, by definition, a telecommunication service, not an information service.<br /><br />Also, ISPs are undeniably behaving badly purely for their own benefit and greed. The only ones denying this are the ISPs themselves (and certain paid off turds who shall remain nameless). This is different from Google/Facebook/et al being redefined so that they can legally be held accountable for the actions of someone else.<br /><br />In the US we redefined ISPs under Title 2 so we could hold them accountable for their own bad behavior.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=97#addyourcomment" cid="97" subject="Re:" cid="97" title="Reply to this comment..." id="cmmt_link_97" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c97">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c97">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c109" class="cmt">
<div id="cc109">
<div class="comment-buttons" id="rc_109"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_109" value="0" id="ins_20171014/22022238404_109" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_109" value="0" id="fun_20171014/22022238404_109" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_109" value="0" id="rpt_20171014/22022238404_109" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/f0bf9bcdb94ad22a671872edb5ec564a?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2017 @ 8:38am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">Categorizing ISPs under title 2 means that they are responsible for delivering the data people ask for, and can not choose to modify or fail to deliver it.<br /><br />Categorizing google as a publisher on the other hand would mean that literally everything on the internet would have to be reviewed by google, in its entirety, both when uploaded and after any change is made, before it can show up on the site.<br /><br />To restate that last one, if ANYTHING bad shows up on google, google is legally responsible because they chose to publish it.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=109#addyourcomment" cid="109" subject="Re:" cid="109" title="Reply to this comment..." id="cmmt_link_109" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c109">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c109">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c248" class="cmt">
<div id="cc248">
<div class="comment-buttons" id="rc_248"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_248" value="0" id="ins_20171014/22022238404_248" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_248" value="0" id="fun_20171014/22022238404_248" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_248" value="0" id="rpt_20171014/22022238404_248" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/39/u3954_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>orbitalinsertion</b> (<a href="/user/orbitalinsertion">profile</a>), <i>19 Oct 2017 @ 3:44pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">Only after re-defining them as not Title II in the first place. I was expecting this very question. ISPs are exactly analogous to phone lines for the purposes of Title II. They were, in fact, the phone lines for ages. Just because cablecos started selling "extra" bandwidth on their coax as internet (and very poorly at that), and some were smart enough, briefly, to deploy fiber outside the backbone (and then proceeded to buy up the backbone as well), doesn't make the system, utility-wise, different from POTS. In fact, they are doing all the things AT&amp;T was dismantled for, and they don't even have amazing research departments that bring us really good inventions and innovations. Maybe they don't manufacture their own user equipment and completely force you to use only that, but they have evolved functional equivalents. I think there are pretty good arguments that the bastard child, mobile, should be in the Title II space as well.<br /><br />But that's all irrelevant to this article, isn't it?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=248#addyourcomment" cid="248" subject="Re:" cid="248" title="Reply to this comment..." id="cmmt_link_248" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c248">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c248">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c355" class="cmt">
<div id="cc355">
<div class="comment-buttons" id="rc_355"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_355" value="0" id="ins_20171014/22022238404_355" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_355" value="0" id="fun_20171014/22022238404_355" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_355" value="0" id="rpt_20171014/22022238404_355" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d4f5fdb8499c0dbb7184e917e885965a?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>20 Oct 2017 @ 6:55am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody"><blockquote>
<p>Maybe they don't manufacture their own user equipment and completely force you to use only that</p>
</blockquote>
<p>Just wait.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=355#addyourcomment" cid="355" subject="Re: Re:" cid="355" title="Reply to this comment..." id="cmmt_link_355" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c355">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c355">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<li id="c84" class="insightfulcomment cmt">
<div id="cc84">
<div class="comment-buttons" id="rc_84"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_84" value="0" id="ins_20171014/22022238404_84" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_84" value="0" id="fun_20171014/22022238404_84" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_84" value="0" id="rpt_20171014/22022238404_84" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>Roger Strong</b> (<a href="/user/rogerstrong">profile</a>), <i>19 Oct 2017 @ 7:46am</i></div><br style="clear:both;" /></div>
<div class="cbody">"They will only cause the lower classes to move about needlessly."<br /> - The Duke of Wellington, opposing early steam railroads.<br /><br />The British government's lament has merely been updated for the 21st century.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=84#addyourcomment" cid="84" subject="" cid="84" title="Reply to this comment..." id="cmmt_link_84" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c84">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c84">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c129" class="cmt">
<div id="cc129">
<div class="comment-buttons" id="rc_129"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_129" value="0" id="ins_20171014/22022238404_129" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_129" value="0" id="fun_20171014/22022238404_129" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_129" value="0" id="rpt_20171014/22022238404_129" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/f27e54d3ea10c3ad8bec9b00983a18cf?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2017 @ 9:52am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">So the new version is that the internet "Will only cause the lower classes to think needlessly."</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=129#addyourcomment" cid="129" subject="Re:" cid="129" title="Reply to this comment..." id="cmmt_link_129" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c129">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c129">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c115" class="cmt">
<div id="cc115">
<div class="comment-buttons" id="rc_115"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_115" value="0" id="ins_20171014/22022238404_115" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_115" value="0" id="fun_20171014/22022238404_115" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_115" value="0" id="rpt_20171014/22022238404_115" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/afbe963493945506e324d2bd2efcb201?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2017 @ 8:46am</i></div><br style="clear:both;" /></div>
<div class="cbody"><blockquote>
<p>You can't call third parties publishers just because it makes it easier to hold them accountable for the actions of their users.</p>
</blockquote>
<p>But that's not a crazy definition, or wouldn't be if the more appropriate &quot;conduit&quot; definition didn't exist. They are publishing information. It does raise the question of why the UK government thinks it's OK to control publishers.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=115#addyourcomment" cid="115" subject="" cid="115" title="Reply to this comment..." id="cmmt_link_115" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c115">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c115">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c146" class="cmt">
<div id="cc146">
<div class="comment-buttons" id="rc_146"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_146" value="0" id="ins_20171014/22022238404_146" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_146" value="0" id="fun_20171014/22022238404_146" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_146" value="0" id="rpt_20171014/22022238404_146" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/ddc592e7e68017a8d4d3cd2cf418551c?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2017 @ 10:02am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">No, it's YOU making "terrorism and copyright infringement" equal.</h3><div class="cbody">It's not in the quote. So that you can take off on your "slippery slope" FUD. -- You're just using "terrorism" to attack copyright!</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=146#addyourcomment" cid="146" subject="No, it's YOU making &quot;terrorism and copyright infringement&quot; equal." cid="146" title="Reply to this comment..." id="cmmt_link_146" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c146">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c146">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c170" class="cmt">
<div id="cc170">
<div class="comment-buttons" id="rc_170"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_170" value="0" id="ins_20171014/22022238404_170" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_170" value="0" id="fun_20171014/22022238404_170" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_170" value="0" id="rpt_20171014/22022238404_170" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/1c796ba4f9d4694facddfcfce158fff8?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2017 @ 10:02am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">No, it's YOU making "terrorism and copyright infringement" equal.</h3><div class="cbody">It's not in the quote. So that you can take off on your "slippery slope" FUD. -- You're just using "terrorism" to attack copyright!</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=170#addyourcomment" cid="170" subject="No, it's YOU making &quot;terrorism and copyright infringement&quot; equal." cid="170" title="Reply to this comment..." id="cmmt_link_170" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c170">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c170">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c193" class="cmt">
<div id="cc193">
<div class="comment-buttons" id="rc_193"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_193" value="0" id="ins_20171014/22022238404_193" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_193" value="0" id="fun_20171014/22022238404_193" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_193" value="0" id="rpt_20171014/22022238404_193" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/1c796ba4f9d4694facddfcfce158fff8?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2017 @ 10:03am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: No, it's YOU making &quot;terrorism and copyright infringement&quot; equal.</h3><div class="cbody">The only worry of you pirates is won't be able to infringe copyright so easily in future. -- Unless you're also planning terrorism, which I don't rule out because you pirates so clearly step over the line to outside the law, and once have done, there's no limit. -- Hmm. You're here every day scheming how to break copyright as such which means directly opposing the US Constitution. -- So you ARE consistent in equating "terrorism and copyright infringement". -- In future, I'll take as nailed down that those who infringe copyright support terrorism. That's YOUR equation, so don't argue.<br /><br />Anyhoo, when convenient, Techdirt asserts that Google and Facebook and Twitter can control speech on "platforms" however want; they already use the cover story of advertisers don't want ads next to "extremist" content. But those mega-corps are suppressing "conservative" views of Antiwar and Infowars by removing advertising revenue, not those of radical "leftist" antifa. The alleged "moderation" done by the mega-platforms goes only one direction, and that's in line with globalist plans.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=193#addyourcomment" cid="193" subject="Re: No, it's YOU making &amp;quot;terrorism and copyright infringement&amp;quot; equal." cid="193" title="Reply to this comment..." id="cmmt_link_193" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c193">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c193">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c195" class="cmt">
<div id="cc195">
<div class="comment-buttons" id="rc_195"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_195" value="0" id="ins_20171014/22022238404_195" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_195" value="0" id="fun_20171014/22022238404_195" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_195" value="0" id="rpt_20171014/22022238404_195" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/1c796ba4f9d4694facddfcfce158fff8?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2017 @ 10:03am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: No, it's YOU making &amp;quot;terrorism and copyright infringement&amp;quot; equal.</h3><div class="cbody"><p> Directly related: Techdirt doesn't want to admit that <strong> when &quot;Moderation&quot; is partisan, the &quot;platform&quot; loses all protections of &quot;safe harbor&quot;.</strong> Partisan includes blocking home IP address of dissenters, putting them at disadvantage by hiding comments which don't violate common law, and any other action / policy which suppresses viewpoints, while coddling and promoting those who use abusive phrases like &quot;ignorant motherfucker&quot;. -- By doing all that (and more behind the scenes), Techdirt becomes The Publisher, and liable.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=195#addyourcomment" cid="195" subject="Re: Re: No, it's YOU making &amp;amp;quot;terrorism and copyright infringement&amp;amp;quot; equal." cid="195" title="Reply to this comment..." id="cmmt_link_195" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c195">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c195">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c234" class="cmt">
<div id="cc234">
<div class="comment-buttons" id="rc_234"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_234" value="0" id="ins_20171014/22022238404_234" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_234" value="0" id="fun_20171014/22022238404_234" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_234" value="0" id="rpt_20171014/22022238404_234" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/463d62e374fa9891ff14f38a29a4f9a3?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2017 @ 11:28am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: Re: Re: No, it's YOU making &amp;quot;terrorism and copyright infringement&amp;quot; equal.</h3><div class="cbody">Supporting the First Ammendment makes me a pirate? Cool!</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=234#addyourcomment" cid="234" subject="Re: Re: Re: No, it's YOU making &amp;amp;quot;terrorism and copyright infringement&amp;amp;quot; equal." cid="234" title="Reply to this comment..." id="cmmt_link_234" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c234">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c234">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<li id="c387" class="cmt">
<div id="cc387">
<div class="comment-buttons" id="rc_387"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_387" value="0" id="ins_20171014/22022238404_387" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_387" value="0" id="fun_20171014/22022238404_387" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_387" value="0" id="rpt_20171014/22022238404_387" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/96f76f0bc0b3aae6a656f90f428b5cd9?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><a rel="nofollow" href="http://on-t-internet.blogspot.co.uk/">Wendy Cockcroft</a>, <i>20 Oct 2017 @ 7:27am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re: No, it's YOU making "terrorism and copyright infringement" equal.</h3><div class="cbody">Erm... wrong...!<br /><br /><a href='https://www.globalresearch.ca/copyright-infringement-is-being-treated-as-terrorism/5346049' rel="nofollow" rel="nofollow">https://www.globalresearch.ca/copyright-infringement-is-being-treated-as-terrorism/5346049</a><br /><br />T error laws are being used on infringers. Give anyone enough power and believe me, they'll abuse it.<br /><br />As for copyright being a fountain deep and wide: no it's not. It's a rich man's game. Unless you're wildly popular you're unlikely to make much from rent-seeking from intellectual output so I don't get why you're making such a fuss.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=387#addyourcomment" cid="387" subject="Re: No, it's YOU making &quot;terrorism and copyright infringement&quot; equal." cid="387" title="Reply to this comment..." id="cmmt_link_387" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c387">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c387">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c207" class="cmt">
<div id="cc207">
<div class="comment-buttons" id="rc_207"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_207" value="0" id="ins_20171014/22022238404_207" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_207" value="0" id="fun_20171014/22022238404_207" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_207" value="0" id="rpt_20171014/22022238404_207" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/bf2eea5d78a15a2578926d9a7ed964ab?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2017 @ 10:27am</i></div><br style="clear:both;" /></div>
<div class="cbody"><blockquote>
<p>let's take a look at the activities the UK government is treating as equals: terrorism and copyright infringement. Tell me that's not screwed up. </p>
</blockquote>
<p>Yeah, everyone knows copyright infringement is much worse than terrorism.
/s</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=207#addyourcomment" cid="207" subject="" cid="207" title="Reply to this comment..." id="cmmt_link_207" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c207">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c207">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c210" class="cmt">
<div id="cc210">
<div class="comment-buttons" id="rc_210"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_210" value="0" id="ins_20171014/22022238404_210" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_210" value="0" id="fun_20171014/22022238404_210" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_210" value="0" id="rpt_20171014/22022238404_210" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/c80b0ed7f9db552a1a1734bec1be67b4?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2017 @ 11:06am</i></div><br style="clear:both;" /></div>
<div class="cbody">Copyright infringement and terrorism. How cute!</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=210#addyourcomment" cid="210" subject="" cid="210" title="Reply to this comment..." id="cmmt_link_210" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c210">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c210">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c269" class="cmt">
<div id="cc269">
<div class="comment-buttons" id="rc_269"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_269" value="0" id="ins_20171014/22022238404_269" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_269" value="0" id="fun_20171014/22022238404_269" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_269" value="0" id="rpt_20171014/22022238404_269" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/39/u3954_30x0.jpg" width="30" alt="icon" /><div style="display:inline;"><b>orbitalinsertion</b> (<a href="/user/orbitalinsertion">profile</a>), <i>19 Oct 2017 @ 3:50pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">And fake news. <br /> <br /> They are very concerned.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=269#addyourcomment" cid="269" subject="Re:" cid="269" title="Reply to this comment..." id="cmmt_link_269" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c269">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c269">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c239" class="cmt">
<div id="cc239">
<div class="comment-buttons" id="rc_239"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_239" value="0" id="ins_20171014/22022238404_239" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_239" value="0" id="fun_20171014/22022238404_239" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_239" value="0" id="rpt_20171014/22022238404_239" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d4f5fdb8499c0dbb7184e917e885965a?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2017 @ 12:37pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Abolish Copyright</h3><div class="cbody">Just nuke it. It's the only way.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=239#addyourcomment" cid="239" subject="Abolish Copyright" cid="239" title="Reply to this comment..." id="cmmt_link_239" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c239">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c239">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c290" class="cmt">
<div id="cc290">
<div class="comment-buttons" id="rc_290"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_290" value="0" id="ins_20171014/22022238404_290" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_290" value="0" id="fun_20171014/22022238404_290" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_290" value="0" id="rpt_20171014/22022238404_290" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>jdgalt</b> (<a href="/user/jdgalt2">profile</a>), <i>19 Oct 2017 @ 5:16pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">This actually makes a limited amount of sense to me.</h3><div class="cbody">If you actually read what the lady from Ofcom says, she is not suggesting that *all* message boards be treated as publishers -- only those like Facebook, which already engage in substantial "moderating". In other words, if you already censor then you have to do the whole job.<br /><br />The Internet badly needs to continue to have uncensored forums, but the media giants -- including Google, Yahoo, Facebook, and Twitter -- seem determined to kill them off, and with them "hate speech" which is defined as any viewpoint to the right of Obama. Fuck that, and I'm glad the companies doing it are going to be burdened by this stupid law.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=290#addyourcomment" cid="290" subject="This actually makes a limited amount of sense to me." cid="290" title="Reply to this comment..." id="cmmt_link_290" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c290">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c290">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c330" class="cmt">
<div id="cc330">
<div class="comment-buttons" id="rc_330"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_330" value="0" id="ins_20171014/22022238404_330" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_330" value="0" id="fun_20171014/22022238404_330" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_330" value="0" id="rpt_20171014/22022238404_330" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon" /><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>19 Oct 2017 @ 9:52pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Cutting off your nose to spite your neighbor</h3><div class="cbody"><p> <em> In other words, if you already censor then you have to do the whole job.</em></p>
<p>This line seems to be in contradiction with the one immediately following it.</p>
<p><em>The Internet badly needs to continue to have uncensored forums</em></p>
<p>If partial moderation means that sites need to engage in <em> full</em> moderation then you can kiss 'uncensored forums' good-bye. Sites will either engage in <em> zero</em> moderation(have fun with <em> that</em>), or institute a 'remove anything that <em> might</em> be problematic' mindset such that only the absolute blandest, 'not going to offend <em> anyone</em>'-content is allowed.</p>
<p>If you object to what they do <em> now</em>, pause and consider how bad they'd be if moderation carried a very real risk and they had to worry about what was posted and how best to mitigate that risk.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=330#addyourcomment" cid="330" subject="Cutting off your nose to spite your neighbor" cid="330" title="Reply to this comment..." id="cmmt_link_330" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c330">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c330">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c336" class="cmt">
<div id="cc336">
<div class="comment-buttons" id="rc_336"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_336" value="0" id="ins_20171014/22022238404_336" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_336" value="0" id="fun_20171014/22022238404_336" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_336" value="0" id="rpt_20171014/22022238404_336" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/fd9485806b3524697614c3c38e942229?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>19 Oct 2017 @ 11:28pm</i></div><br style="clear:both;" /></div>
<div class="cbody">However, a "publisher" with with no servers and any presence in Britain does not have to follow British laws.<br /><br />When I used to run a free VPN, when I ran my online radio station, as a way to bypass corporate network filters to tune in, that VPN server was ONLY subject to AMERICAN laws, becuase it was in my apartment in Sacramento, California.<br /><br />In short, I only had follow American laws. So if Britain had outlawed or restricted VPN usage, I could have allow anyone in Britain to use VPN, and I would have, and I would not have been subject to any British laws, since my radio station, web site, and VPN server will all in the United States, meaning that HM Government had no jurisdiction over my servers. <br /> <br /> I only recognised and obeyed United States laws on that one. If the British had ever wanted information about anyone using my website, I would told them to get lost, and that I would only recognize US jurisdiction over my servers.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=336#addyourcomment" cid="336" subject="" cid="336" title="Reply to this comment..." id="cmmt_link_336" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c336">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c336">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c371" class="cmt">
<div id="cc371">
<div class="comment-buttons" id="rc_371"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_371" value="0" id="ins_20171014/22022238404_371" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_371" value="0" id="fun_20171014/22022238404_371" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_371" value="0" id="rpt_20171014/22022238404_371" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d4f5fdb8499c0dbb7184e917e885965a?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>Anonymous Coward</b>, <i>20 Oct 2017 @ 6:58am</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><blockquote>
<p>In short, I only had follow American laws.</p>
</blockquote>
<p>Here's something to try. </p>
<ol>
<li>Set up an anti-North Korean on-line radio station.</li>
<li>Go on vacation in North Korea and see if they have any warrants for you.</li>
</ol></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=371#addyourcomment" cid="371" subject="Re:" cid="371" title="Reply to this comment..." id="cmmt_link_371" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c371">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c371">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c398" class="cmt">
<div id="cc398">
<div class="comment-buttons" id="rc_398"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20171014/22022238404_398" value="0" id="ins_20171014/22022238404_398" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20171014/22022238404_398" value="0" id="fun_20171014/22022238404_398" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20171014/22022238404_398" value="0" id="rpt_20171014/22022238404_398" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/44335429666f085ecab8d8299682cdff?d=identicon&s=20" width="20" height="20" alt="identicon" /><div style="display:inline;"><b>jlnelson</b>, <i>20 Oct 2017 @ 12:17pm</i></div><br style="clear:both;" /></div>
<h3 class="commentsubject">Bit by bit...</h3><div class="cbody">Bit by bit governments around the world are trying to gain even more power and silence any and all forms of 'dissent.'</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?cid=398#addyourcomment" cid="398" subject="Bit by bit..." cid="398" title="Reply to this comment..." id="cmmt_link_398" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml#c398">link to this</a>&nbsp;|&nbsp;<a href="/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?threaded=false#c398">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<br /><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div class="commentform">
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20171014/22022238404" /><input type="hidden" name="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171014%2F22022238404%2Fuk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171014%2F22022238404%2Fuk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input class="8" id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input class="8" id="email" type="text" name="posteremail" size="50" value="" />
<input class="8" type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input class="8" id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input class="8" id="subject" type="text" name="postersubj" size="50" maxlength="255" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea class="8" name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="8" id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input class="8" type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input class="8" type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input class="8" type="submit" name="mode" value="Submit" /> <input class="8" type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 

<div id="cmmt_form" style="display:none;">
<a href="#" class="cmmt_close">Close</a>
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes" />
<input type="hidden" name="sid" value="20171014/22022238404" /><input type="hidden" name="replycid" id="replycid" value="0" />
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171014%2F22022238404%2Fuk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20171014%2F22022238404%2Fuk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input id="name" type="text" name="postername" size="50" value="" /></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input id="email" type="text" name="posteremail" size="50" value="" />
<input type="checkbox" name="emailsignup" value="yes" /> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input id="url" type="text" name="posterurl" size="50" maxlength="255" value="" /></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input id="replysubject" type="text" name="postersubj" size="50" maxlength="255" value="" /></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input type="checkbox" name="mrkdwn" title="Convert markdown to HTML" /> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input type="checkbox" name="cookie" /> Save me a cookie</td></tr>
<tr><td></td><td><input type="submit" name="mode" value="Submit" /> <input type="submit" name="mode" value="Preview" /></td></tr>
</table>
</form></div> 
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 1;
</script>
<div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: The Cable Industry&#39;s Ingenious &#39;Solution&#39; To TV Cord Cutting? Raise Broadband Rates" href="/articles/20171018/09404438429/cable-industrys-ingenious-solution-to-tv-cord-cutting-raise-broadband-rates.shtml" style="color:#777777;">The Cable Industry&#39;s Ingenious...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Wireless Carriers Again Busted Collecting, Selling User Data Without Consent Or Opt Out Tools" href="/articles/20171017/11071138421/wireless-carriers-again-busted-collecting-selling-user-data-without-consent-opt-out-tools.shtml" style="color:#777777;">Wireless Carriers Again Busted Collecting...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon" />&nbsp;
</div>
</div>
</div> 
</div> 
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<style type="text/css">
.FlattrButton {margin-top:2px;}
</style>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Flattr us" href="https://flattr.com/thing/99823/Techdirt-" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Flattr');" class="follow flattr"></a>
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden" />
<input onclick="javascript:clearfield(this,'Enter Your Email Address');" name="email" value="Enter Your Email Address" size="25" maxlength="1024" type="text" /><input value="Subscribe" type="submit" />
<input name="list" value="tddaily" type="hidden" />
</form>
</div>
</div>
</div><div class="rightcolumn_head">Techdirt Gear</div>
<div id="rtcol_1">
<a href="https://teespring.com/copying-is-not-theft?src=tdsidebar" target="_blank" title="Copying Is Not Theft gear by Techdirt, on Teespring"><img src="https://ii.techdirt.com/s/t/images/gear/units/copying-300x125.png" alt="Shop Now: Copying Is Not Theft" /></a><br /></div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">

<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css">
</style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20171019/09335238441/michigan-lawmaker-doesnt-understand-her-own-bill-hamstringing-broadband-competition.shtml" title="Rank">5.2</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20171019/09335238441/michigan-lawmaker-doesnt-understand-her-own-bill-hamstringing-broadband-competition.shtml" title="Michigan Lawmaker Doesn&#39;t Understand Her Own Bill Hamstringing Broadband Competition">Michigan Lawmaker Doesn&#39;t Understand Her Own Bill Hamstringing Broadband Competition</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20171019/15400238446/court-not-impressed-with-sneaky-plan-to-sell-patents-to-native-americans-to-avoid-review-new-lawsuits-filed.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20171019/15400238446/court-not-impressed-with-sneaky-plan-to-sell-patents-to-native-americans-to-avoid-review-new-lawsuits-filed.shtml" title="Court Not Impressed With Sneaky Plan To Sell Patents To Native Americans To Avoid Review... But New Lawsuits Filed">Court Not Impressed With Sneaky Plan To Sell Patents To Native Americans To Avoid Review... But New Lawsuits Filed</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20171019/10514538444/lawyers-trumps-twitter-account-not-presidential-also-trump-is-president-cant-be-sued.shtml" title="Rank">5.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20171019/10514538444/lawyers-trumps-twitter-account-not-presidential-also-trump-is-president-cant-be-sued.shtml" title="Lawyers: Trump&#39;s Twitter Account Not Presidential; Also: Trump Is President, Can&#39;t Be Sued">Lawyers: Trump&#39;s Twitter Account Not Presidential; Also: Trump Is President, Can&#39;t Be Sued</a>
</li>
</ul>
<hr />
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20080318/004136567/advertising-is-content-content-is-advertising.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Advertising Is Content; Content Is Advertising</a></li>
<li><a href="/articles/20120210/02273417726/how-being-more-open-human-awesome-can-save-anyone-worried-about-making-money-entertainment.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">How Being More Open, Human And Awesome Can Save Anyone Worried About Making Money In Entertainment</a></li>
<li><a href="/articles/20070118/013310/infinity-is-your-friend-economics.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">Infinity Is Your Friend In Economics</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all &#187;</a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">

<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3446-c390" rel="styleSheet" type="text/css" />
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper">
<br /><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = 'c4bf1cbf';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3446-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">

<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=20&m=10&y=2017" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Friday Link');">Friday</a></h2></td></tr><tr><td class="olderstuff">15:42</td>
<td class="olderstuff"><a href="/articles/20171020/09215738449/multiple-titles-using-denuvo-cracked-release-day-as-other-titles-planning-to-use-it-bail-it-completely.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">Multiple Titles Using Denuvo Cracked On Release Day As Other Titles Planning To Use It Bail On It Completely</a> (11)</td></tr><tr><td class="olderstuff">13:35</td>
<td class="olderstuff"><a href="/articles/20171019/15400238446/court-not-impressed-with-sneaky-plan-to-sell-patents-to-native-americans-to-avoid-review-new-lawsuits-filed.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Court Not Impressed With Sneaky Plan To Sell Patents To Native Americans To Avoid Review... But New Lawsuits Filed</a> (9)</td></tr><tr><td class="olderstuff">11:55</td>
<td class="olderstuff"><a href="/articles/20171016/14224738415/after-report-suggests-it-ripped-off-taxpayers-frontier-communications-shrugs-when-asked-subsidies-back.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">After Report Suggests It Ripped Off Taxpayers, Frontier Communications Shrugs When Asked For Subsidies Back</a> (11)</td></tr><tr><td class="olderstuff">10:41</td>
<td class="olderstuff"><a href="/articles/20171018/20223738436/joke-tweet-leads-to-child-trafficking-investigation-providing-more-evidence-why-sesta-would-be-abused.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">A Joke Tweet Leads To &#39;Child Trafficking&#39; Investigation, Providing More Evidence Of Why SESTA Would Be Abused</a> (25)</td></tr><tr><td class="olderstuff">10:36</td>
<td class="olderstuff"><a href="/articles/20171020/08130838448/daily-deal-hi-res-car-dashcam.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Daily Deal: Hi-Res Car DashCam</a> (3)</td></tr><tr><td class="olderstuff">09:23</td>
<td class="olderstuff"><a href="/articles/20171019/10514538444/lawyers-trumps-twitter-account-not-presidential-also-trump-is-president-cant-be-sued.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Lawyers: Trump&#39;s Twitter Account Not Presidential; Also: Trump Is President, Can&#39;t Be Sued</a> (36)</td></tr><tr><td class="olderstuff">06:23</td>
<td class="olderstuff"><a href="/articles/20171019/09335238441/michigan-lawmaker-doesnt-understand-her-own-bill-hamstringing-broadband-competition.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Michigan Lawmaker Doesn&#39;t Understand Her Own Bill Hamstringing Broadband Competition</a> (26)</td></tr><tr><td class="olderstuff">03:23</td>
<td class="olderstuff"><a href="/articles/20171018/17315338435/seeking-to-root-out-leakers-intelligence-community-is-destroying-official-routes-whistleblowers.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Seeking To Root Out Leakers, The Intelligence Community Is Destroying Official Routes For Whistleblowers</a> (20)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=19&m=10&y=2017" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Thursday Link');">Thursday</a></h2></td></tr><tr><td class="olderstuff">20:01</td>
<td class="olderstuff"><a href="/articles/20171018/09335338428/tale-two-transparencies-why-eu-activists-will-always-disagree-over-trade-deal-negotiations.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">A Tale of Two Transparencies: Why The EU And Activists Will Always Disagree Over Trade Deal Negotiations</a> (1)</td></tr><tr><td class="olderstuff">15:59</td>
<td class="olderstuff"><a href="/articles/20171019/09432638442/author-who-lost-copyright-case-over-da-vinci-code-us-2007-looks-to-revive-it-uk-2017.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Author Who Lost Copyright Case Over The Da Vinci Code In The US In 2007 Looks To Revive It In The UK In 2017</a> (20)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0" /></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">

<div id="div-gpt-ad-1485380025559-2" style="width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-2'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div> 
</div> 
<div id="bottom">
<div id="pagefoot">
<div class="ftrpanel">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png" /></a>
</div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br />
<a href="https://www.facebook.com/techdirt">Facebook</a><br />
<a href="/techdirt_rss.xml">RSS</a><br />
<a href="/podcast.xml">Podcast</a><br />
<a href="/?_format=lite">Techdirt for Mobile</a><br />
<a href="/research.php">Research &amp; Reports</a><br />
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br />
<a href="/adpolicies.php">Advertising Policies</a><br />
<a href="/privacy.php">Privacy</a><br />
</div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br />
<a href="/mediakit">Media Kit</a><br />
<a href="/advertise.php">Sponsor/Advertise</a><br />
<a href="/submitstory.php">Submit a Story</a><br />
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="http://copia.is">Copia Institute</a><br />
<a href="https://www.insightcommunity.com/">Insight Community</a><br />
<a href="https://www.insightcommunity.com/step2/">Step2</a><br />
<a href="https://rtb.techdirt.com/">Insider Shop</a><br />
</div>
<br style="clear:both;" /><br />
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;" />
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20171014/22022238404/uk-govt-considering-redefining-social-media-services-as-publishers-to-make-it-easier-to-control-them.shtml?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>