<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="news_keywords" content="canada, geographical areas, haliburton, michael stinson, trademark, use in commerce">
<meta property="og:title" content="Canadian Man Somehow Gets Trademark On His Own County's Name, Govt. Says Legal Action Is The Only Remedy"/>
<meta property="og:description" content="It&#039;s stunning how often trademarks that never should have been granted get granted -- leading to all sorts of bad outcomes. One area that sees far too many bad trademarks involves trademarking geographic areas, with the holder of the mark often..."/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.techdirt.com/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml"/>
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png"/>
<meta property="og:site_name" content="Techdirt."/>
<meta property="fb:admins" content="589029834"/>
<meta property="fb:app_id" content="207400865951050"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@techdirt"/>
<meta name="twitter:title" content="Canadian Man Somehow Gets Trademark On His Own County's Name, Govt. Says Legal Action Is The Only Remedy"/>
<meta name="twitter:description" content="It&#039;s stunning how often trademarks that never should have been granted get granted -- leading to all sorts of bad outcomes. One..."/>
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>Canadian Man Somehow Gets Trademark On His Own County&#39;s Name, Govt. Says Legal Action Is The Only Remedy | Techdirt</title>
<link rel="canonical" href="https://www.techdirt.com/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml"/>
<link href="https://ii.techdirt.com/s/t/styles/styles_layout.css?v=3424-c390" rel="styleSheet" type="text/css"/>
<link href="https://ii.techdirt.com/s/t/styles/styles_format.css?v=3424-c390" rel="styleSheet" type="text/css"/>
<link href="https://ii.techdirt.com/s/t/styles/styles_ic.css?v=3424-c390" rel="styleSheet" type="text/css"/>
<link href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3424-c390" rel="styleSheet" type="text/css"/>
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3424-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20170802/09412737909';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3424-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> 
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'no');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29');
</script>
 
<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
ga('send', 'event', 'Ads', 'Run DFP Script', 'Load DFP Ads');
});
googletag.cmd.push(function() {
googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="fb:pages" content="6623059427"/>
<style type="text/css">div#blog,div#tdci,div#greenhouse,div#subnav,div#navigation{width:1000px;}div#contents{width:980px;}div#maincolumn{width:700px;}div.storysep{width:685px;}</style>
</head>
<body>
<div id="top">
 
<div id="navigation">
<div id="toptabs">
<ul class="toptabs">
<li style="margin-left:20px;border:0;">
<form action="/search-g.php" method="get">
<input type="text" size="16" name="q" onclick="javascript:clearfield(this,'Search Techdirt');" onblur="javascript:unclearfield(this,'Search Techdirt');" value="Search Techdirt" style="display:inline-block;width:140px;"/>
<input value="Search" type="submit"/>
</form>
</li>
</ul>
</div><div id="hdr_middle" style="clear:both;">
<a href="/"><img class="hdricon" src="https://ii.techdirt.com/s/t/i/td-icon-40x40.png" alt="Techdirt" height="40" width="40" border="0"/></a><a href="/"><img class="navimg" src="https://ii.techdirt.com/s/t/i/logos/td-techdirt.png" alt="Techdirt" height="40" border="0"/></a></div>
<div id="tabs">
<ul class="untabs">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170802%2F09412737909%2Fcanadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
<ul class="tabs">
<li class="selected"><a href="/">Techdirt</a></li>
<li><a href="/blog/wireless/">Wireless News</a></li>
<li><a href="/blog/innovation/">Innovation</a></li>
<li><a href="/blog/casestudies/">Case Studies</a></li>
<li><a href="/blog/startups/">Startups</a></li>
<li><a href="/blog/netneutrality/">Net Neutrality</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Techdirt Deals!</a></li>
</ul>
</div></div>  
</div>  
 <div id="subnav">
<ul class="subtabs">
<li><a href="/blog/">Main</a></li>
<li><a href="/submitstory.php">Submit a Story</a></li>
<li><a title="Techdirt RSS" href="/techdirt_rss.xml" rel="nofollow"><img src="https://ii.techdirt.com/s/t/i/share/rss11.png" alt="rss" style="margin:0;padding:0;"/> RSS</a></li>
</ul></div><div id="blog">
<div id="maincolumn_wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div>  
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;"/></a>
<div style="width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/335843536&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Convicted Fraudster Uses DDoS Attack To Clean Up Search Results, Fails Spectacularly" href="/articles/20170731/13124237891/convicted-fraudster-uses-ddos-attack-to-clean-up-search-results-fails-spectacularly.shtml" style="color:#777777;">Convicted Fraudster Uses DDoS Attack To Clean...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Body Cam Footage Of A Cop Planting Evidence Leads To Dozens Of Dismissed Cases" href="/articles/20170801/12443937901/body-cam-footage-cop-planting-evidence-leads-to-dozens-dismissed-cases.shtml" style="color:#777777;">Body Cam Footage Of A Cop Planting Evidence...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon"/>&nbsp;
</div>
</div>
<br clear="all"/>
 
<div class="storyblock">
<div class="details">
<a href="/search.php?tid=Trademark&search=Search"><span class="topic_icon" style="background-position: -240px -510px;"></span></a>
<p><a href="/search.php?tid=Trademark&search=Search">Trademark</a></p>
<p>by
<a href="/user/ronalddumsfeld">Timothy Geigner</a></p><p class="storydate">Thu, Aug 3rd 2017 6:39am</p><br/>
<p class="filed">
Filed Under:<br/>
<b><a href="/blog/?tag=canada"> canada</a>, <a href="/blog/?tag=geographical+areas">geographical areas</a>, <a href="/blog/?tag=haliburton">haliburton</a>, <a href="/blog/?tag=michael+stinson">michael stinson</a>, <a href="/blog/?tag=trademark">trademark</a>, <a href="/blog/?tag=use+in+commerce">use in commerce</a></b>
</p>
<br/>
<p><a class="permalink" href="https://www.techdirt.com/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml">Permalink.</a><br><a class="permalink" href="https://tdrt.io/glk">Short link.</a></p>
</div>
<div class="storywrap">
<div class="story">
<h1 class="posttitle">Canadian Man Somehow Gets Trademark On His Own County&#39;s Name, Govt. Says Legal Action Is The Only Remedy</h1><h3>from the <i>you-pay-for-our-mistakes</i> dept</h3><div class="postbody">
<p>
It's stunning how often trademarks that never should have been granted get granted -- leading to all sorts of bad outcomes. One area that sees far too many bad trademarks involves trademarking <a href="https://www.techdirt.com/search-g.php?num=20&#038;q=geographic+trademark&#038;search=Search">geographic areas</a>, with the holder of the mark often then trying to lock out local businesses from using the name of the locations in which they reside. If ever there were a trademark type that everyone ought to agree should be rejected, it's one based purely on geography.
</p>
<p>
Entirely too many of these slip through. For example, one Canadian man managed to get a trademark <a href="https://www.thestar.com/news/canada/2017/08/01/haliburton-officials-upset-after-man-trademarks-name-of-county.html">on the name of the county in which he resides</a>, with the stated aim not of using it in commerce, but rather protecting that name's reputation.
</p>
<blockquote>
<p>
<em>Michael Stinson caused a stir among government officials in Haliburton County last week when they learned he had successfully trademarked the name Haliburton. Stinson says he never intended to deceive or harm anyone, and explains that he trademarked the name so others couldn&rsquo;t &ldquo;tarnish&rdquo; the name of the community.</em>
</p>
</blockquote>
<p>
Now, the Canadian government's site is pretty clear in stating that this sort of geographic trademark is flatly not allowed, but somehow Stinson got it through anyway. Way to go, Ministry of Innovation, Science and Economic Development. As for Stinson, his claim for why he applied for the trademark is neither the purpose of trademarks generally nor is it apparently the actual reason why he got this specific trademark.
</p>
<blockquote>
<p>
<em>Haliburton County&rsquo;s chief administrative officer, Mike Rutter, says he&rsquo;s not sure how the trademark could have been allowed. Rutter says he first became aware of the issue when the county&rsquo;s chamber of commerce started receiving complaints.</em>
</p>
<p>
<em>&ldquo;We received a call from our local chamber of commerce that Mr. Stinson was attending businesses and advising people that they would owe him money if they were using the name Haliburton,&rdquo; Rutter says.</em>
</p>
</blockquote>
<p>
If true, this would seem to me that Stinson is a bully, attempting to extort local businesses with a trademark that never should have been approved by the Canadian government. This is the damage that can be done by trademark offices not following their own damned rules and not adhering to the purpose of trademark laws to begin with. Stinson appears to be rather slimy, but it's worth focusing on the fact that he couldn't be doing any of this is had the Canadian trademark office bothered to <em>do its damned job</em>.
</p>
<p>
With that in mind, you're probably thinking that the Ministry would simply recognize its mistake, invalidate the trademark, and everyone except Stinson can go on their merry way. Noooooope.
</p>
<blockquote>
<p>
<em>Haliburton Coun. Murray Fearrey says he contacted the federal department that handles trademark issues and was told the only option to resolve the matter would be for the county to take legal action.</em>
</p>
<p>
<em>&ldquo;I'm upset that we would even have to even think about spending taxpayer dollars on something that should never have happened, as a result of some civil servant making a mistake,&rdquo; says Fearrey. &ldquo;I can't believe there isn't a political process (instead), because if you pass legislation there's always a way to amend it or rescind it.&rdquo;</em>
</p>
</blockquote>
<p>
So a federal department funded by taxpayers shits the bed in doing its job and then informs a local government that <em>more</em> tax money must be wasted to fix it? That's plainly revolting. Nearly as revolting as Stinson's goals for turning the county and his trademark into a money-making machine.
</p>
<blockquote>
<p>
<em>Stinson says, however, that while he&rsquo;s approached some local businesses about his trademark, he hasn&rsquo;t received any fees so far. He says he hopes to work with local officials on the matter and wants to make Haliburton &ldquo;a big brand name with the co-operation of the county.&rdquo;</em>
</p>
<p>
<em>&ldquo;I&rsquo;m optimistic that we can all meet and discuss these issues at hand in a timely matter, whether it&rsquo;s the county of Haliburton, our MP, and our chamber of commerce,&rdquo; he says.</em>
</p>
</blockquote>
<p>
Fortunately, county officials have stated that they are interested in only one outcome from this whole fiasco: the invalidation of Stinson's trademark entirely. Nobody should be able to hold businesses hostage with a trademark like this and heads ought to be rolling in the Canadian trademark offices for any of this happening to begin with.
</p></div>
</div>  
</div>  
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20170802/09412737909" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2Fglk&text=Canadian+Man+Somehow+Gets+Trademark+On+His+Own+County%27s+Name%2C+Govt.+Says+Legal+Action+Is+The+Only+Remedy&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Google +1');" class="share_pop" title="Google +1" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170802%2F09412737909%2Fcanadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml"><span class="share_button share_plusone"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170802%2F09412737909%2Fcanadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml&t=Canadian+Man+Somehow+Gets+Trademark+On+His+Own+County%27s+Name%2C+Govt.+Says+Legal+Action+Is+The+Only+Remedy"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170802%2F09412737909%2Fcanadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml&title=Canadian+Man+Somehow+Gets+Trademark+On+His+Own+County%27s+Name%2C+Govt.+Says+Legal+Action+Is+The+Only+Remedy"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=Canadian+Man+Somehow+Gets+Trademark+On+His+Own+County%27s+Name%2C+Govt.+Says+Legal+Action+Is+The+Only+Remedy&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170802%2F09412737909%2Fcanadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">28 Comments</a> | <a href="https://www.techdirt.com/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
<div id="post_footer">
<iframe src="https://isupportjournalism.com/donate.html" width="580" height="250" style="border:none;"></iframe></div></div>  
<br clear="both"/>
 
<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20170801/10020237899/would-you-confuse-pierogi-fest-with-edwardsville-pierogi-festival-neither-would-we.shtml">Would You Confuse &#39;Pierogi Fest&#39; With &#39;Edwardsville Pierogi Festival&#39;? Neither Would We</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/articles/20170728/09205437878/mlb-comes-to-senses-declines-to-oppose-overwatch-league-trademark.shtml">MLB Comes To Its Senses And Declines To Oppose Overwatch League Trademark</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20170723/05211937848/canada-appoints-lobbyist-to-top-telecom-regulator-follows-us-down-regulatory-capture-rabbit-hole.shtml">Canada Appoints Lobbyist To Top Telecom Regulator, Follows US Down The Regulatory Capture Rabbit Hole</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20170726/10560337864/cigar-city-brewing-sues-cigar-city-salsa-over-trademark-despite-being-different-marketplaces.shtml">Cigar City Brewing Sues Cigar City Salsa Over Trademark Despite Being In Different Marketplaces</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20170727/16251637876/google-asks-us-court-to-block-terrible-canadian-supreme-court-ruling-global-censorship.shtml">Google Asks US Court To Block Terrible Canadian Supreme Court Ruling On Global Censorship</a></li>
</ul>
</div>
</div>
 </div>  <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20170802/09412737909" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both"/>
<ul class="comments">
<li id="c7" class="insightfulcomment cmt">
<div id="cc7">
<div class="comment-buttons" id="rc_7"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_7" value="0" id="ins_20170802/09412737909_7" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_7" value="0" id="fun_20170802/09412737909_7" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_7" value="0" id="rpt_20170802/09412737909_7" class="rate_comment report-button"></a></div>
<div class="awins" title="This comment has been deemed insightful by the community."></div><div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon"/><div style="display:inline;"><b>That One Guy</b> (<a href="/user/thatoneguy">profile</a>), <i>3 Aug 2017 @ 5:28am</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">"You can't destroy my community's reputation, that's MY job!"</h3><div class="cbody"><p> <em> Stinson says he never intended to deceive or harm anyone, and explains that he trademarked the name <strong> so others couldn’t “tarnish” the name of the community</strong>.</em></p>
<p><strong>If</strong>(and I don't believe for a second it is) this was actually his goal he seems to be going about it in a rather... novel way, namely by making it so that anytime someone thinks of the name they'll remember his attempted extortion using a trademark he never should have been granted. Destroying the reputation ahead of time so no-one else need bother as it were.</p>
<p>And of course the cherry on top, and what allowed him to engage in his little extortion scheme was the trademark office screwing up in truly amazing fashion, and then rather than admitting it doubling down and insisting that the only way the county could get the rights to it's own <em> name</em> back was by going legal.</p>
<p>Scum and grossly incompetent government workers(at best)... none of those responsible for this mess come out looking anything but terrible.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=7#addyourcomment" cid="7" subject="&quot;You can't destroy my community's reputation, that's MY job!&quot;" cid="7" title="Reply to this comment..." id="cmmt_link_7" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c7">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c7">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c92" class="cmt">
<div id="cc92">
<div class="comment-buttons" id="rc_92"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_92" value="0" id="ins_20170802/09412737909_92" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_92" value="0" id="fun_20170802/09412737909_92" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_92" value="0" id="rpt_20170802/09412737909_92" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a516cac2701df10d87fe343205b9ac4c?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>3 Aug 2017 @ 7:47am</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re: "You can't destroy my community's reputation, that's MY job!"</h3><div class="cbody">If his goal was to keep people from "tarnish" the name, why not after getting a trademark on it, then in turn hand it freely over to the community at that point?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=92#addyourcomment" cid="92" subject="Re: &quot;You can't destroy my community's reputation, that's MY job!&quot;" cid="92" title="Reply to this comment..." id="cmmt_link_92" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c92">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c92">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c331" class="cmt">
<div id="cc331">
<div class="comment-buttons" id="rc_331"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_331" value="0" id="ins_20170802/09412737909_331" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_331" value="0" id="fun_20170802/09412737909_331" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_331" value="0" id="rpt_20170802/09412737909_331" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon"/><div style="display:inline;"><b>JoeCool</b> (<a href="/user/joecool">profile</a>), <i>3 Aug 2017 @ 3:36pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re: Re: "You can't destroy my community's reputation, that's MY job!"</h3><div class="cbody">Because it's a lie. He only started claiming it was to prevent tarnishing the community's rep after they came after him for trying to shake down said community.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=331#addyourcomment" cid="331" subject="Re: Re: &quot;You can't destroy my community's reputation, that's MY job!&quot;" cid="331" title="Reply to this comment..." id="cmmt_link_331" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c331">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c331">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
<li id="c15" class="cmt">
<div id="cc15">
<div class="comment-buttons" id="rc_15"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_15" value="0" id="ins_20170802/09412737909_15" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_15" value="0" id="fun_20170802/09412737909_15" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_15" value="0" id="rpt_20170802/09412737909_15" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/06beae3e7ceb13a3f96de93947b17b5b?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>3 Aug 2017 @ 6:59am</i></div><br style="clear:both;"/></div>
<div class="cbody">Maybe the rest of the county can come together and stop doing any business with him until he agrees to invalidate his trademark. I don't think being a trademark troll is a protected class.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=15#addyourcomment" cid="15" subject="" cid="15" title="Reply to this comment..." id="cmmt_link_15" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c15">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c15">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c17" class="cmt">
<div id="cc17">
<div class="comment-buttons" id="rc_17"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_17" value="0" id="ins_20170802/09412737909_17" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_17" value="0" id="fun_20170802/09412737909_17" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_17" value="0" id="rpt_20170802/09412737909_17" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/69fe9046fea607f87e99d0f6726dc050?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>3 Aug 2017 @ 7:03am</i></div><br style="clear:both;"/></div>
<div class="cbody">Pretty sure Halliburton is already a big name, I wonder if they're aware of this trademark filing. Seems like an idiot in a hurry could confuse Haliburton with Halliburton. <br/> <br/> This presents an interesting moral dilemma for myself. Do a support the evil multinational corp or the slimy troll?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=17#addyourcomment" cid="17" subject="" cid="17" title="Reply to this comment..." id="cmmt_link_17" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c17">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c17">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c27" class="cmt">
<div id="cc27">
<div class="comment-buttons" id="rc_27"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_27" value="0" id="ins_20170802/09412737909_27" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_27" value="0" id="fun_20170802/09412737909_27" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_27" value="0" id="rpt_20170802/09412737909_27" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon"/><div style="display:inline;"><b>ShadowNinja</b> (<a href="/user/shadowninja">profile</a>), <i>3 Aug 2017 @ 7:24am</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">I didn't even realize they were spelled differently until I read this.<br/><br/>I was wondering the same thing about this being a violation of their trademark when I read this story.<br/><br/>I imagine people of the Haliburton town could use the name just fine without issue (similar to how people who live in Hersey PA can use the name Hersey), but the trademark could be an issue.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=27#addyourcomment" cid="27" subject="Re:" cid="27" title="Reply to this comment..." id="cmmt_link_27" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c27">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c27">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c45" class="funnycomment cmt">
<div id="cc45">
<div class="comment-buttons" id="rc_45"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_45" value="0" id="ins_20170802/09412737909_45" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_45" value="0" id="fun_20170802/09412737909_45" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_45" value="0" id="rpt_20170802/09412737909_45" class="rate_comment report-button"></a></div>
<div class="awfun" title="This comment has been deemed funny by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/e3b2a4a56421814d23184a06021d368c?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>3 Aug 2017 @ 7:38am</i></div><br style="clear:both;"/></div>
<div class="cbody">Given the seeming lax nature of the Canadian trademark office, perhaps the Haliburton county council can trademark the phrase "Michael Stinson". Then, surely an equitable trade can be had.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=45#addyourcomment" cid="45" subject="" cid="45" title="Reply to this comment..." id="cmmt_link_45" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c45">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c45">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c67" class="cmt">
<div id="cc67">
<div class="comment-buttons" id="rc_67"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_67" value="0" id="ins_20170802/09412737909_67" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_67" value="0" id="fun_20170802/09412737909_67" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_67" value="0" id="rpt_20170802/09412737909_67" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon"/><div style="display:inline;"><b>Roger Strong</b> (<a href="/user/rogerstrong">profile</a>), <i>3 Aug 2017 @ 7:46am</i></div><br style="clear:both;"/></div>
<div class="cbody">It's not just trademarks. Geographic areas are also protected in the .ca domain name registry. Only the city, municipality or province with that name may register it.<br/><br/>But apparently it wasn't always this way. Haliburton.ca was registered back in 2000 and is owned by a private company, but apparently not this guy. The domain is currently parked.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=67#addyourcomment" cid="67" subject="" cid="67" title="Reply to this comment..." id="cmmt_link_67" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c67">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c67">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c96" class="cmt">
<div id="cc96">
<div class="comment-buttons" id="rc_96"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_96" value="0" id="ins_20170802/09412737909_96" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_96" value="0" id="fun_20170802/09412737909_96" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_96" value="0" id="rpt_20170802/09412737909_96" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/73/u7357_30x0.jpg" width="30" alt="icon"/><div style="display:inline;"><b>Trails</b> (<a href="/user/trails">profile</a>), <i>3 Aug 2017 @ 7:52am</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Shame</h3><div class="cbody">Haliburton's actually quite nice, very good example of Canadian Shield natural beauty (lakes, granite, forests, hills), love camping in that region. It's a shame this guy is being such a dick, and our federal gov't is so useless. "Oops, we fucked up and empowered an asshole. You guys fix it."</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=96#addyourcomment" cid="96" subject="Shame" cid="96" title="Reply to this comment..." id="cmmt_link_96" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c96">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c96">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c269" class="cmt">
<div id="cc269">
<div class="comment-buttons" id="rc_269"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_269" value="0" id="ins_20170802/09412737909_269" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_269" value="0" id="fun_20170802/09412737909_269" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_269" value="0" id="rpt_20170802/09412737909_269" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/60f1f29b04db7462e300e8c608ce1e85?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>3 Aug 2017 @ 10:50am</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re: Shame</h3><div class="cbody">"Oops, we fucked up and empowered an asshole. You guys fix it."<br/><br/>Funny, the US is currently dealing with a similar situation.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=269#addyourcomment" cid="269" subject="Re: Shame" cid="269" title="Reply to this comment..." id="cmmt_link_269" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c269">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c269">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c109" class="funnycomment cmt">
<div id="cc109">
<div class="comment-buttons" id="rc_109"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_109" value="0" id="ins_20170802/09412737909_109" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_109" value="0" id="fun_20170802/09412737909_109" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_109" value="0" id="rpt_20170802/09412737909_109" class="rate_comment report-button"></a></div>
<div class="awfun" title="This comment has been deemed funny by the community."></div><div class="commentname"><img src="https://www.gravatar.com/avatar/658be3055890ce419b20c0b1ab8cc7c1?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Michael</b>, <i>3 Aug 2017 @ 8:05am</i></div><br style="clear:both;"/></div>
<div class="cbody">I think the county should change it's name. That would resolve all of this. <br/> <br/> I'd call it "Michael Stinson is an asshat County".</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=109#addyourcomment" cid="109" subject="" cid="109" title="Reply to this comment..." id="cmmt_link_109" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c109">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c109">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c126" class="cmt">
<div id="cc126">
<div class="comment-buttons" id="rc_126"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_126" value="0" id="ins_20170802/09412737909_126" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_126" value="0" id="fun_20170802/09412737909_126" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_126" value="0" id="rpt_20170802/09412737909_126" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d8334355d2f6b1ba21fa8e1a4cc8c0b8?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>3 Aug 2017 @ 8:18am</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">And then trademark it.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=126#addyourcomment" cid="126" subject="Re:" cid="126" title="Reply to this comment..." id="cmmt_link_126" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c126">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c126">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c139" class="cmt">
<div id="cc139">
<div class="comment-buttons" id="rc_139"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_139" value="0" id="ins_20170802/09412737909_139" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_139" value="0" id="fun_20170802/09412737909_139" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_139" value="0" id="rpt_20170802/09412737909_139" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/2800c7dfa5fe1e0e35b8cf9a10ed26ef?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Glen</b>, <i>3 Aug 2017 @ 8:25am</i></div><br style="clear:both;"/></div>
<div class="cbody">Wouldn't it be a great "FU" if they just changed the county name and all the business leaders followed suite? <br/> <br/> Damn near in impossible but would be cool.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=139#addyourcomment" cid="139" subject="" cid="139" title="Reply to this comment..." id="cmmt_link_139" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c139">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c139">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c161" class="cmt">
<div id="cc161">
<div class="comment-buttons" id="rc_161"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_161" value="0" id="ins_20170802/09412737909_161" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_161" value="0" id="fun_20170802/09412737909_161" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_161" value="0" id="rpt_20170802/09412737909_161" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/b139caf420a5f51037a9337b989ea38e?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Vic</b>, <i>3 Aug 2017 @ 8:54am</i></div><br style="clear:both;"/></div>
<div class="cbody">&lt;i&gt;Haliburton Coun. Murray Fearrey says he contacted the federal department that handles trademark issues and was told the only option to resolve the matter would be for the county to take legal action.&lt;/i&gt;<br/>OK, so the logical solution would be to file a lawsuit against the federal government for granting that trademark in the first place. Requiring all sorts of compensation of course.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=161#addyourcomment" cid="161" subject="" cid="161" title="Reply to this comment..." id="cmmt_link_161" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c161">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c161">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c171" class="cmt">
<div id="cc171">
<div class="comment-buttons" id="rc_171"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_171" value="0" id="ins_20170802/09412737909_171" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_171" value="0" id="fun_20170802/09412737909_171" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_171" value="0" id="rpt_20170802/09412737909_171" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/72d20858611a781a61580bb2d18b605d?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>3 Aug 2017 @ 8:56am</i></div><br style="clear:both;"/></div>
<div class="cbody">Take the guy off into the woods and deal with him. Canada is a great place for a person to never be seen again.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=171#addyourcomment" cid="171" subject="" cid="171" title="Reply to this comment..." id="cmmt_link_171" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c171">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c171">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c210" class="cmt">
<div id="cc210">
<div class="comment-buttons" id="rc_210"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_210" value="0" id="ins_20170802/09412737909_210" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_210" value="0" id="fun_20170802/09412737909_210" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_210" value="0" id="rpt_20170802/09412737909_210" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon"/><div style="display:inline;"><b>Roger Strong</b> (<a href="/user/rogerstrong">profile</a>), <i>3 Aug 2017 @ 9:19am</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re:</h3><div class="cbody"><blockquote>
<p>Canada is a great place for a person to never be seen again.</p>
</blockquote>
<p>Not really. We had a guy who was arrested for shoplifting, thinking he was invisible. Naturally, drugs were involved. Months later he was also charged with &quot;Failure to appear.&quot;</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=210#addyourcomment" cid="210" subject="Re:" cid="210" title="Reply to this comment..." id="cmmt_link_210" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c210">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c210">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c263" class="cmt">
<div id="cc263">
<div class="comment-buttons" id="rc_263"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_263" value="0" id="ins_20170802/09412737909_263" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_263" value="0" id="fun_20170802/09412737909_263" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_263" value="0" id="rpt_20170802/09412737909_263" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d8334355d2f6b1ba21fa8e1a4cc8c0b8?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>3 Aug 2017 @ 10:37am</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re: Re:</h3><div class="cbody">Well, of course he failed to appear. He's invisible!</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=263#addyourcomment" cid="263" subject="Re: Re:" cid="263" title="Reply to this comment..." id="cmmt_link_263" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c263">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c263">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c338" class="cmt">
<div id="cc338">
<div class="comment-buttons" id="rc_338"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_338" value="0" id="ins_20170802/09412737909_338" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_338" value="0" id="fun_20170802/09412737909_338" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_338" value="0" id="rpt_20170802/09412737909_338" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon"/><div style="display:inline;"><b>JoeCool</b> (<a href="/user/joecool">profile</a>), <i>3 Aug 2017 @ 3:39pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re: Re: Re:</h3><div class="cbody">Well at least he got it right the SECOND time. If he had got it right the first time, they wouldn't have caught him.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=338#addyourcomment" cid="338" subject="Re: Re: Re:" cid="338" title="Reply to this comment..." id="cmmt_link_338" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c338">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c338">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
</ul>
</ul>
<li id="c185" class="cmt">
<div id="cc185">
<div class="comment-buttons" id="rc_185"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_185" value="0" id="ins_20170802/09412737909_185" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_185" value="0" id="fun_20170802/09412737909_185" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_185" value="0" id="rpt_20170802/09412737909_185" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon"/><div style="display:inline;"><b>Mononymous Tim</b> (<a href="/user/teatime">profile</a>), <i>3 Aug 2017 @ 9:06am</i></div><br style="clear:both;"/></div>
<div class="cbody"><blockquote>
<p>Stinson says he never intended to deceive or harm anyone</p>
</blockquote>
<p>Sadly according to increasing numbers of people, greed is an honorable trait to have and &quot;doesn't harm anyone&quot; as long as you're sticking that money into your own pocket.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=185#addyourcomment" cid="185" subject="" cid="185" title="Reply to this comment..." id="cmmt_link_185" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c185">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c185">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c221" class="cmt">
<div id="cc221">
<div class="comment-buttons" id="rc_221"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_221" value="0" id="ins_20170802/09412737909_221" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_221" value="0" id="fun_20170802/09412737909_221" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_221" value="0" id="rpt_20170802/09412737909_221" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/12fb0c69d54f0d03b4ccafdef23f3332?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>3 Aug 2017 @ 9:51am</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Strange, curious powerful properties of Canadian trademarks</h3><div class="cbody"><p> &nbsp;</p>
<blockquote>
<p>There are strange things done in the midnight sun... <strong> &dagger;</strong></p>
</blockquote>
<p>&nbsp;</p>
<p>Way up in the far north, where the Eskimaux mingle with Frenchmen, and the English try to make proper sense of it all&mdash;in Canada, there's a strange, curious powerful crittur they call the &lsquo;trademark&rsquo;.</p>
<p>Now the &lsquo;trademark&rsquo; is not a beast one can ignore.</p>
<p>No, not safely.</p>
<p>Oh, you might imagine the Canadian &lsquo;trademark&rsquo; as no more than a larger, fiercer, northern cousin of some familiar species found in the warmer lands of lower latitude. But that would make sore mistake.</p>
<p>When you first hear the low, snarling growl of a Canadian &lsquo;trademark&rsquo; then &mdash;Make way!&mdash; ground gonna tremble and shake and that wolverine rumble be upon you with the black roar of a 100-car coal train.</p>
<p>Not ignorable.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><em>( <strong> &dagger;</strong> Poetry line by <a href="https://www.poetryfoundation.org/poems/45081/the-cremation-of-sam-mcgee" rel="nofollow"> Robert W. Service</a>, published 1907.)</em></p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=221#addyourcomment" cid="221" subject="Strange, curious powerful properties of Canadian trademarks" cid="221" title="Reply to this comment..." id="cmmt_link_221" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c221">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c221">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c277" class="cmt">
<div id="cc277">
<div class="comment-buttons" id="rc_277"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_277" value="0" id="ins_20170802/09412737909_277" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_277" value="0" id="fun_20170802/09412737909_277" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_277" value="0" id="rpt_20170802/09412737909_277" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon tds" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon"/><div style="display:inline;"><b>Roger Strong</b> (<a href="/user/rogerstrong">profile</a>), <i>3 Aug 2017 @ 11:19am</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re: Strange, curious powerful properties of Canadian trademarks</h3><div class="cbody"><p> Canadian trademark law used to be more nuts.</p>
<p>In the late '80s I was working for a local computer store, <em> Microbyte</em>. (It no longer exists, but at the time had been around for 15 years.) One day we get legal demand from a <em> Microbyte</em> in Ontario, saying &quot;We've just registered the <em> Microbyte</em> trademark Canada-wide. You must stop using it.&quot;</p>
<p>We wrote back, &quot;We own the <em> Microbyte</em> trademark in Manitoba. Your so-called &quot;Canada-wide&quot; trademark is only good for Ontario, Quebec and a couple other provinces.&quot; We never heard back from them.</p>
<p>At some point all the provincial systems were merged. Which didn't fix existing problems. Furniture store <em> The Brick</em> (new federal trademark) moved into Manitoba and demanded that furniture store <em> Brick's Fine Furniture</em> (old Manitoba trademark) stop using their family name. <em> Brick's Fine Furniture</em> won, after five years of hell and $180,000 in legal bills.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=277#addyourcomment" cid="277" subject="Re: Strange, curious powerful properties of Canadian trademarks" cid="277" title="Reply to this comment..." id="cmmt_link_277" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c277">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c277">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c240" class="cmt">
<div id="cc240">
<div class="comment-buttons" id="rc_240"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_240" value="0" id="ins_20170802/09412737909_240" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_240" value="0" id="fun_20170802/09412737909_240" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_240" value="0" id="rpt_20170802/09412737909_240" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/66/u6667_30x0.jpg" width="30" alt="icon"/><div style="display:inline;"><b>DannyB</b> (<a href="/user/dannyb">profile</a>), <i>3 Aug 2017 @ 10:15am</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Dear Mr. Stinson</h3><div class="cbody"><p> Dear Mr. Stinson,</p>
<p>Legal action is not your <em> only</em> option.</p>
<p>In the next TechDirt article up, the guy uses a DDOS attack, saying it was <em> his</em> only option.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=240#addyourcomment" cid="240" subject="Dear Mr. Stinson" cid="240" title="Reply to this comment..." id="cmmt_link_240" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c240">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c240">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c256" class="cmt">
<div id="cc256">
<div class="comment-buttons" id="rc_256"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_256" value="0" id="ins_20170802/09412737909_256" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_256" value="0" id="fun_20170802/09412737909_256" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_256" value="0" id="rpt_20170802/09412737909_256" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/13f3772d51f4227b4874c4f478ac6afb?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><a rel="nofollow" href="http://www.corporate-sellout.com/2017/07/10/hide-techdirt-comments/">Thad</a>, <i>3 Aug 2017 @ 10:23am</i></div><br style="clear:both;"/></div>
<div class="cbody">"Ministry of Innovation, Science and Economic Development" -- oh, I get it, it's ironic, like all the ministries in 1984.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=256#addyourcomment" cid="256" subject="" cid="256" title="Reply to this comment..." id="cmmt_link_256" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c256">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c256">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c257" class="cmt">
<div id="cc257">
<div class="comment-buttons" id="rc_257"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_257" value="0" id="ins_20170802/09412737909_257" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_257" value="0" id="fun_20170802/09412737909_257" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_257" value="0" id="rpt_20170802/09412737909_257" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/d09aeae35276894eebf48996df7df4e5?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Wyrm</b>, <i>3 Aug 2017 @ 10:36am</i></div><br style="clear:both;"/></div>
<div class="cbody">Wait, isn't the trademark already invalid due to the fact that Stinson doesn't actually use it?</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=257#addyourcomment" cid="257" subject="" cid="257" title="Reply to this comment..." id="cmmt_link_257" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c257">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c257">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<ul class="comments nest">
<li id="c314" class="cmt">
<div id="cc314">
<div class="comment-buttons" id="rc_314"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_314" value="0" id="ins_20170802/09412737909_314" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_314" value="0" id="fun_20170802/09412737909_314" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_314" value="0" id="rpt_20170802/09412737909_314" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/06beae3e7ceb13a3f96de93947b17b5b?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Anonymous Coward</b>, <i>3 Aug 2017 @ 2:42pm</i></div><br style="clear:both;"/></div>
<h3 class="commentsubject">Re:</h3><div class="cbody">That's how it would work here, but dunno about how it works up in Canadia.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=314#addyourcomment" cid="314" subject="Re:" cid="314" title="Reply to this comment..." id="cmmt_link_314" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c314">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c314">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<li id="c296" class="cmt">
<div id="cc296">
<div class="comment-buttons" id="rc_296"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_296" value="0" id="ins_20170802/09412737909_296" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_296" value="0" id="fun_20170802/09412737909_296" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_296" value="0" id="rpt_20170802/09412737909_296" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/no-icon.jpg" width="30" alt="icon"/><div style="display:inline;"><b>tom</b> (<a href="/user/madklingon">profile</a>), <i>3 Aug 2017 @ 2:19pm</i></div><br style="clear:both;"/></div>
<div class="cbody">Such an important and well meaning person needs full time escort by law enforcement to ensure that no laws are violated in his presence.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=296#addyourcomment" cid="296" subject="" cid="296" title="Reply to this comment..." id="cmmt_link_296" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c296">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c296">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c352" class="cmt">
<div id="cc352">
<div class="comment-buttons" id="rc_352"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_352" value="0" id="ins_20170802/09412737909_352" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_352" value="0" id="fun_20170802/09412737909_352" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_352" value="0" id="rpt_20170802/09412737909_352" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a531b76501450dd2882306d3257b05c0?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Deuteronomy of Gath</b>, <i>4 Aug 2017 @ 5:10am</i></div><br style="clear:both;"/></div>
<div class="cbody">"Look, I had a lovely supper, and all I said to my wife was that piece of HALIBURTON was good enough to trademark.”</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=352#addyourcomment" cid="352" subject="" cid="352" title="Reply to this comment..." id="cmmt_link_352" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c352">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c352">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c372" class="cmt">
<div id="cc372">
<div class="comment-buttons" id="rc_372"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170802/09412737909_372" value="0" id="ins_20170802/09412737909_372" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170802/09412737909_372" value="0" id="fun_20170802/09412737909_372" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170802/09412737909_372" value="0" id="rpt_20170802/09412737909_372" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/a78d15371ecd6c9d45df9dfced765b81?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Annonymouse</b>, <i>4 Aug 2017 @ 7:47am</i></div><br style="clear:both;"/></div>
<div class="cbody">The offices are in Quebec.<br/>They are lifetime beurocrats and their knowledge of anything outside is limited and their rabid disdain for nonfrench types is legendary.... think french canadian version of rednecks living off federal dollars.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?cid=372#addyourcomment" cid="372" subject="" cid="372" title="Reply to this comment..." id="cmmt_link_372" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml#c372">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?threaded=false#c372">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<br/><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div class="commentform">
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes"/>
<input type="hidden" name="sid" value="20170802/09412737909"/><input type="hidden" name="replycid" value="0"/>
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170802%2F09412737909%2Fcanadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170802%2F09412737909%2Fcanadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input class="8" id="name" type="text" name="postername" size="50" value=""/></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input class="8" id="email" type="text" name="posteremail" size="50" value=""/>
<input class="8" type="checkbox" name="emailsignup" value="yes"/> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input class="8" id="url" type="text" name="posterurl" size="50" maxlength="255" value=""/></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input class="8" id="subject" type="text" name="postersubj" size="50" maxlength="255" value=""/></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea class="8" name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="8" id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input class="8" type="checkbox" name="mrkdwn" title="Convert markdown to HTML"/> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input class="8" type="checkbox" name="cookie"/> Save me a cookie</td></tr>
<tr><td></td><td><input class="8" type="submit" name="mode" value="Submit"/> <input class="8" type="submit" name="mode" value="Preview"/></td></tr>
</table>
</form></div>  
 
<div id="cmmt_form" style="display:none;">
<a href="#" class="cmmt_close">Close</a>
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes"/>
<input type="hidden" name="sid" value="20170802/09412737909"/><input type="hidden" name="replycid" id="replycid" value="0"/>
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170802%2F09412737909%2Fcanadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170802%2F09412737909%2Fcanadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFreshnewsMostClicked%2B%2528freshnews%2Bmost%2Bclicked%2Bheadlines%2529"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input id="name" type="text" name="postername" size="50" value=""/></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input id="email" type="text" name="posteremail" size="50" value=""/>
<input type="checkbox" name="emailsignup" value="yes"/> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input id="url" type="text" name="posterurl" size="50" maxlength="255" value=""/></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input id="replysubject" type="text" name="postersubj" size="50" maxlength="255" value=""/></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input type="checkbox" name="mrkdwn" title="Convert markdown to HTML"/> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input type="checkbox" name="cookie"/> Save me a cookie</td></tr>
<tr><td></td><td><input type="submit" name="mode" value="Submit"/> <input type="submit" name="mode" value="Preview"/></td></tr>
</table>
</form></div>  
</div>
<script type="text/javascript">
var fcnt = 2;
var icnt = 1;
</script>
 <div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Next Techdirt Post');" title="next Techdirt post: Convicted Fraudster Uses DDoS Attack To Clean Up Search Results, Fails Spectacularly" href="/articles/20170731/13124237891/convicted-fraudster-uses-ddos-attack-to-clean-up-search-results-fails-spectacularly.shtml" style="color:#777777;">Convicted Fraudster Uses DDoS Attack To Clean...</a>&nbsp;&gt;&gt;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: Body Cam Footage Of A Cop Planting Evidence Leads To Dozens Of Dismissed Cases" href="/articles/20170801/12443937901/body-cam-footage-cop-planting-evidence-leads-to-dozens-dismissed-cases.shtml" style="color:#777777;">Body Cam Footage Of A Cop Planting Evidence...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon"/>&nbsp;
</div>
</div>
</div>  
</div>  
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<style type="text/css">.FlattrButton{margin-top:2px;}</style>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Flattr us" href="https://flattr.com/thing/99823/Techdirt-" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Flattr');" class="follow flattr"></a>
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden"/>
<input onclick="javascript:clearfield(this,'Enter Your Email Address');" name="email" value="Enter Your Email Address" size="25" maxlength="1024" type="text"/><input value="Subscribe" type="submit"/>
<input name="list" value="tddaily" type="hidden"/>
</form>
</div>
</div>
</div><div class="rightcolumn_head">Techdirt Gear</div>
<div id="rtcol_1">
<a href="https://teespring.com/techdirt-big?src=tdsidebar" target="_blank" title="Techdirt logo gear on Teespring"><img src="https://ii.techdirt.com/s/t/images/gear/units/logo-300x125.png" alt="Shop Now: Techdirt Logo Gear"/></a><br/></div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">
 
<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css"></style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20170803/16341437919/twitter-suspends-popehat-writing-about-violent-threats-he-received-another-twitter-user.shtml" title="Rank">5.6</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20170803/16341437919/twitter-suspends-popehat-writing-about-violent-threats-he-received-another-twitter-user.shtml" title="Twitter Suspends Popehat For Writing About Violent Threats He Received From Another Twitter User">Twitter Suspends Popehat For Writing About Violent Threats He Received From Another Twitter User</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20170803/13582337915/journalist-sues-fcc-hiding-details-about-alleged-phantom-ddos-attack.shtml" title="Rank">5.6</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20170803/13582337915/journalist-sues-fcc-hiding-details-about-alleged-phantom-ddos-attack.shtml" title="Journalist Sues FCC For Hiding Details About Its Alleged, Phantom DDOS Attack">Journalist Sues FCC For Hiding Details About Its Alleged, Phantom DDOS Attack</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20170801/13074137902/how-hulk-hogan-peter-thiel-almost-made-sure-that-story-r-kellys-cult-stayed-unpublished.shtml" title="Rank">5.5</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20170801/13074137902/how-hulk-hogan-peter-thiel-almost-made-sure-that-story-r-kellys-cult-stayed-unpublished.shtml" title="How Hulk Hogan &#038; Peter Thiel Almost Made Sure That The Story Of R. Kelly&#39;s &#39;Cult&#39; Stayed Unpublished">How Hulk Hogan &#038; Peter Thiel Almost Made Sure That The Story Of R. Kelly&#39;s &#39;Cult&#39; Stayed Unpublished</a>
</li>
</ul>
<hr/>
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20070118/013310/infinity-is-your-friend-economics.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">Infinity Is Your Friend In Economics</a></li>
<li><a href="/articles/20070222/002451/perhaps-its-not-entertainment-industrys-business-model-thats-outdated.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">Perhaps It's Not The Entertainment Industry's Business Model That's Outdated</a></li>
<li><a href="/articles/20070215/002923/saying-you-cant-compete-with-free-is-saying-you-cant-compete-period.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">Saying You Can't Compete With Free Is Saying You Can't Compete Period</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all &#187;</a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">
 
<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3424-c390" rel="styleSheet" type="text/css"/>
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper">
<br/><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = 'bd85ad6a';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3424-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">
 
<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=4&m=8&y=2017" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Friday Link');">Friday</a></h2></td></tr><tr><td class="olderstuff">09:29</td>
<td class="olderstuff"><a href="/articles/20170801/13074137902/how-hulk-hogan-peter-thiel-almost-made-sure-that-story-r-kellys-cult-stayed-unpublished.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">How Hulk Hogan &#038; Peter Thiel Almost Made Sure That The Story Of R. Kelly&#39;s &#39;Cult&#39; Stayed Unpublished</a> (9)</td></tr><tr><td class="olderstuff">06:29</td>
<td class="olderstuff"><a href="/articles/20170803/13582337915/journalist-sues-fcc-hiding-details-about-alleged-phantom-ddos-attack.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">Journalist Sues FCC For Hiding Details About Its Alleged, Phantom DDOS Attack</a> (25)</td></tr><tr><td class="olderstuff">03:23</td>
<td class="olderstuff"><a href="/articles/20170803/05333037911/georgia-to-roll-out-tens-thousands-cctv-cameras-with-real-time-facial-recognition-capabilities.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">Georgia To Roll Out Tens Of Thousands Of CCTV Cameras With Real-Time Facial Recognition Capabilities</a> (22)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=3&m=8&y=2017" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Thursday Link');">Thursday</a></h2></td></tr><tr><td class="olderstuff">19:54</td>
<td class="olderstuff"><a href="/articles/20170803/15133437917/stupid-patent-month-hp-patents-reminder-messages.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Stupid Patent of the Month: HP Patents Reminder Messages</a> (11)</td></tr><tr><td class="olderstuff">16:39</td>
<td class="olderstuff"><a href="/articles/20170803/16341437919/twitter-suspends-popehat-writing-about-violent-threats-he-received-another-twitter-user.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Twitter Suspends Popehat For Writing About Violent Threats He Received From Another Twitter User</a> (71)</td></tr><tr><td class="olderstuff">13:23</td>
<td class="olderstuff"><a href="/articles/20170731/19173137894/house-oversight-head-still-concerned-surveillance-he-approves-is-being-used-against-his-party.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">House Oversight Head Still Concerned Surveillance He Approves Of Is Being Used Against His Party</a> (11)</td></tr><tr><td class="olderstuff">11:20</td>
<td class="olderstuff"><a href="/articles/20170803/10585837913/guy-who-accidentally-stopped-wannacry-ransomware-detained-after-defcon.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Guy Who Accidentally Stopped WannaCry Ransomware Detained After Defcon</a> (25)</td></tr><tr><td class="olderstuff">10:50</td>
<td class="olderstuff"><a href="/articles/20170731/16194037893/psychiatrist-files-lawsuit-over-wordless-one-star-review.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Psychiatrist Files Lawsuit Over Wordless One-Star Review</a> (42)</td></tr><tr><td class="olderstuff">10:44</td>
<td class="olderstuff"><a href="/articles/20170803/00012037910/daily-deal-ultimate-productivity-bundle.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Daily Deal: The Ultimate Productivity Bundle</a> (0)</td></tr><tr><td class="olderstuff">09:38</td>
<td class="olderstuff"><a href="/articles/20170731/13124237891/convicted-fraudster-uses-ddos-attack-to-clean-up-search-results-fails-spectacularly.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">Convicted Fraudster Uses DDoS Attack To Clean Up Search Results, Fails Spectacularly</a> (5)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0"/></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">
 
<script type="text/javascript" language="javascript">   amzn_assoc_ad_type = "contextual";   amzn_assoc_tracking_id = "td_banner-20";   amzn_assoc_marketplace = "amazon";   amzn_assoc_region = "US";   amzn_assoc_placement = "X53E4NV3FMYCADJR";   amzn_assoc_linkid = "X53E4NV3FMYCADJR";
  amzn_assoc_emphasize_categories = "";
  amzn_assoc_fallback_products = "";
  amzn_assoc_width = "300";
  amzn_assoc_height = "250";
</script>
<script type="text/javascript" language="javascript" src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US&source=ac"></script>
</div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div>  
</div>  
<div id="bottom">
<div id="pagefoot">
<div class="ftrpanel">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png"/></a>
</div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br/>
<a href="https://www.facebook.com/techdirt">Facebook</a><br/>
<a href="/techdirt_rss.xml">RSS</a><br/>
<a href="/podcast.xml">Podcast</a><br/>
<a href="/?_format=lite">Techdirt for Mobile</a><br/>
<a href="/research.php">Research &amp; Reports</a><br/>
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br/>
<a href="/adpolicies.php">Advertising Policies</a><br/>
<a href="/privacy.php">Privacy</a><br/>
</div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br/>
<a href="/mediakit">Media Kit</a><br/>
<a href="/advertise.php">Sponsor/Advertise</a><br/>
<a href="/submitstory.php">Submit a Story</a><br/>
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="http://copia.is">Copia Institute</a><br/>
<a href="https://www.insightcommunity.com/">Insight Community</a><br/>
<a href="https://www.insightcommunity.com/step2/">Step2</a><br/>
<a href="https://rtb.techdirt.com/">Insider Shop</a><br/>
</div>
<br style="clear:both;"/><br/>
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;"/>
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20170802/09412737909/canadian-man-somehow-gets-trademark-his-own-countys-name-govt-says-legal-action-is-only-remedy.shtml?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>