<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="news_keywords" content="broadband, broadband caps, competition, fcc, cox">
<meta property="og:title" content="ISPs Are No Longer Even Bothering To Provide Bogus Excuses For Their Expanding Use Of Bullshit Usage Caps"/>
<meta property="og:description" content="A few years ago, large ISPs began taking advantage of a lack of competition in the broadband market by imposing arbitrary, unnecessary and confusing usage caps and overage fees. Initially, these companies tried to claim that this was necessary to..."/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.techdirt.com/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml"/>
<meta property="og:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png"/>
<meta property="og:site_name" content="Techdirt."/>
<meta property="fb:admins" content="589029834"/>
<meta property="fb:app_id" content="207400865951050"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@techdirt"/>
<meta name="twitter:title" content="ISPs Are No Longer Even Bothering To Provide Bogus Excuses For Their Expanding Use Of Bullshit Usage Caps"/>
<meta name="twitter:description" content="A few years ago, large ISPs began taking advantage of a lack of competition in the broadband market by imposing arbitrary, unnecessary..."/>
<meta name="twitter:image" content="https://ii.techdirt.com/s/t/i/td_icon_300.png">
<title>ISPs Are No Longer Even Bothering To Provide Bogus Excuses For Their Expanding Use Of Bullshit Usage Caps | Techdirt</title>
<link rel="canonical" href="https://www.techdirt.com/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml"/>
<link href="https://ii.techdirt.com/s/t/styles/styles_layout.css?v=3423-c390" rel="styleSheet" type="text/css"/>
<link href="https://ii.techdirt.com/s/t/styles/styles_format.css?v=3423-c390" rel="styleSheet" type="text/css"/>
<link href="https://ii.techdirt.com/s/t/styles/styles_ic.css?v=3423-c390" rel="styleSheet" type="text/css"/>
<link href="https://ii.techdirt.com/s/t/styles/comment_styles.css?v=3423-c390" rel="styleSheet" type="text/css"/>
<script type="text/javascript" src="https://www.google.com/jsapi?key=ABQIAAAAP1-MNFVAklfwK5qmyUi6NxQZwUsFJbig14JSRSVYVQkoD9a3mRSdvg7cYYJvTKbSxH1uhcSj2BLX-w"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script><script src="https://ii.techdirt.com/s/t/scripts/techdirt.js?v=3423-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript" language="javascript">
var sid = '20170629/05190137692';
var base_path = 'https://www.techdirt.com';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-cmnt.js?v=3423-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> 
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-275652-1', 'auto');
ga('set', 'dimension1', 'anonymous');
ga('set', 'dimension2', 'no');
ga('set', 'dimension3', 'yes');
ga('set', 'dimension4', 'Article');
ga('set', 'dimension5', '1');
ga('send', 'pageview');
ga('send', 'event', 'Article Page', 'View Page', 'https://www.techdirt.com/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml');
</script>
 
<script type="text/javascript" async src="https://load.instinctiveads.com/i.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/widgets.stackcommerce.com/js-deal-feed/0.1/widget.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
ga('send', 'event', 'Ads', 'Run DFP Script', 'Load DFP Ads');
});
googletag.cmd.push(function() {
googletag.defineSlot('/54692344/ATF_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-0').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250', [300, 250], 'div-gpt-ad-1485380025559-1').addService(googletag.pubads());
googletag.defineSlot('/54692344/BTF_300x250_2', [[300, 250], [300, 600]], 'div-gpt-ad-1485380025559-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta property="fb:pages" content="6623059427"/>
<style type="text/css">div#blog,div#tdci,div#greenhouse,div#subnav,div#navigation{width:1000px;}div#contents{width:980px;}div#maincolumn{width:700px;}div.storysep{width:685px;}</style>
</head>
<body>
<div id="top">
 
<div id="navigation">
<div id="toptabs">
<ul class="toptabs">
<li style="margin-left:20px;border:0;">
<form action="/search-g.php" method="get">
<input type="text" size="16" name="q" onclick="javascript:clearfield(this,'Search Techdirt');" onblur="javascript:unclearfield(this,'Search Techdirt');" value="Search Techdirt" style="display:inline-block;width:140px;"/>
<input value="Search" type="submit"/>
</form>
</li>
</ul>
</div><div id="hdr_middle" style="clear:both;">
<a href="/"><img class="hdricon" src="https://ii.techdirt.com/s/t/i/td-icon-40x40.png" alt="Techdirt" height="40" width="40" border="0"/></a><a href="/"><img class="navimg" src="https://ii.techdirt.com/s/t/i/logos/td-techdirt.png" alt="Techdirt" height="40" border="0"/></a></div>
<div id="tabs">
<ul class="untabs">
<li><a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170629%2F05190137692%2Fisps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml">Sign In</a></li>
<li><a href="/register.php">Register</a></li>
<li><a href="/preferences.php">Preferences</a></li>
</ul>
<ul class="tabs">
<li class="selected"><a href="/">Techdirt</a></li>
<li><a href="/blog/wireless/">Wireless News</a></li>
<li><a href="/blog/innovation/">Innovation</a></li>
<li><a href="/blog/casestudies/">Case Studies</a></li>
<li><a href="/blog/startups/">Startups</a></li>
<li><a href="/blog/netneutrality/">Net Neutrality</a></li>
<li class="spacer">&nbsp;</li>
<li class="tab_deals"><a href="https://deals.techdirt.com">Techdirt Deals!</a></li>
</ul>
</div></div>  
</div>  
 <div id="subnav">
<ul class="subtabs">
<li><a href="/blog/">Main</a></li>
<li><a href="/submitstory.php">Submit a Story</a></li>
<li><a title="Techdirt RSS" href="/techdirt_rss.xml" rel="nofollow"><img src="https://ii.techdirt.com/s/t/i/share/rss11.png" alt="rss" style="margin:0;padding:0;"/> RSS</a></li>
</ul></div><div id="blog">
<div id="maincolumn_wrap">
<div id="maincolumn">
<div class="maincolumn_head">
</div>  
<div id="maincol_top">
<div style="background:#dddddd;padding:6px 7px;">
<a href="https://www.techdirt.com/blog/podcast/"><img src="https://ii.techdirt.com/s/t/i/podcast-title-small.png" style="display:block;float:left;margin-right:12px;"/></a>
<div style="width:556px;float:left;"><iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/329057704&amp;color=2665ad&amp;inverse=false&amp;auto_play=false&amp;show_user=true"></iframe></div><div style="clear:both;"></div>
</div></div><div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
&nbsp;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: DHS To Expand Foreign Laptop Ban If Overseas Airlines Won&#39;t Make Their Security More Theatrical" href="/articles/20170629/13513637699/dhs-to-expand-foreign-laptop-ban-if-overseas-airlines-wont-make-their-security-more-theatrical.shtml" style="color:#777777;">DHS To Expand Foreign Laptop Ban If Overseas...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon"/>&nbsp;
</div>
</div>
<div class="storynav">
<div class="storynav_next">
&nbsp;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Net Neutrality Special Edition Post');" title="previous Net Neutrality Special Edition post: Comcast, Charter May Soon Get Even Larger With Joint Acquisition Of Sprint" href="/articles/20170627/06161137680/comcast-charter-may-soon-get-even-larger-with-joint-acquisition-sprint.shtml">Comcast, Charter May Soon Get Even Larger With...</a></div>
<div class="storynav_icon">
&nbsp;</div>
</div>
<br clear="all"/>
 
<div class="storyblock">
<div class="details">
<a href="/search.php?tid=broadband&search=Search"><span class="topic_icon" style="background-position: -160px 0px;"></span></a>
<p><a href="/search.php?tid=broadband&search=Search">Broadband</a></p>
<p>by
<a href="/user/kbode">Karl Bode</a></p><p class="storydate">Fri, Jun 30th 2017 6:26am</p><br/>
<p class="filed">
Filed Under:<br/>
<b><a href="/blog/?tag=broadband"> broadband</a>, <a href="/blog/?tag=broadband+caps">broadband caps</a>, <a href="/blog/?tag=competition">competition</a>, <a href="/blog/?tag=fcc">fcc</a></b>
</p>
<p class="filed">
Companies:<br/>
<b><a href="/blog/?company=cox"> cox</a></b>
</p>
<br/>
<p><a class="permalink" href="https://www.techdirt.com/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml">Permalink.</a><br><a class="permalink" href="https://tdrt.io/gi8">Short link.</a></p>
</div>
<div class="storywrap">
<div class="story">
<h1 class="posttitle">ISPs Are No Longer Even Bothering To Provide Bogus Excuses For Their Expanding Use Of Bullshit Usage Caps</h1><h3>from the <i>pay-more-money-for-the-same-exact-service</i> dept</h3><div class="postbody">
<p>
A few years ago, large ISPs began taking advantage of a lack of competition in the broadband market by imposing <a href="https://www.techdirt.com/articles/20160105/08100533246/with-fixed-costs-fat-margins-comcasts-broadband-cap-justifications-are-total-bullshit.shtml">arbitrary, unnecessary and confusing</a> usage caps and overage fees. Initially, these companies tried to claim that this was necessary to manage congestion on their networks. As data emerged indicating that <a href="https://arstechnica.com/staff/2014/10/analysis-wireless-data-caps-more-about-profit-than-congestion/">this claim was bullshit</a>, large ISPs were ultimately forced to <a href="https://www.techdirt.com/articles/20130118/17425221736/cable-industry-finally-admits-that-data-caps-have-nothing-to-do-with-congestion.shtml">acknowledge as much</a> and back away from the claim.
</p>
<p>
Shortly after that, ISPs instead began claiming that these glorified price hikes were necessary as a simple matter of "fairness," and the industry narrative-du-jour became that it only made sense that heavier users should pay more money for broadband.
</p>
<p>
This excuse was bullshit too; Americans already pay some of the <a href="http://www.oecd.org/sti/broadband/oecdbroadbandportal.htm">highest prices for broadband</a> of any developed nation under the flat-rate pricing model, which any large ISP earnings report will show you is perfectly profitable. And if "excessive consumption" really was a problem, it was a problem caused solely by a small number of users that could easily be shoved toward business-class tiers. It didn't require saddling <b>everyone</b> with confusing and expensive surcharges.
</p>
<p>
These days, after being hammered for years for bogus justifications, large ISPs no longer even provide a reason for these rate hikes. Take Cox Communications for example. The company has quietly <a href="https://www.dslreports.com/shownews/Cox-Begins-Charging-Overage-Fees-in-New-Orleans-139856">announced it would be expanding usage caps into several new markets</a>, charging users $10 per each additional 50 GB of data users consumed over a one terabyte limit. The e-mail being sent to users, which is <a href="https://www.reddit.com/r/cordcutters/comments/6k0g5h/the_beginning_of_metered_bandwidth_i_hop_cox/?ref=share&ref_source=link">getting widespread attention on Reddit</a>, doesn't even really bother to offer a justification for the price hike:
</p>
<div class="centered">
<blockquote class="imgur-embed-pub" lang="en" data-id="a/empH6"><a href="//imgur.com/empH6"></a></blockquote>
<script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script>
</div>
<p>
Several news outlets and reporters (including myself) tried to get Cox to <a href="http://www.ktnv.com/news/investigations/could-cox-data-cost-your-family-more">explain its reasoning for the hikes</a>, and the company simply refused. Of course there's a simple reason ISPs no longer try to justify this behavior: they don't have to.
</p>
<p>
Consumers in captive markets can't vote with their wallets, and cable providers are slowly but quietly enjoying a <a href="https://www.techdirt.com/articles/20161121/07014336097/cables-broadband-monopoly-is-becoming-stronger-than-ever.shtml">growing monopoly over next-gen broadband</a> as telcos refuse to keep pace and upgrade their DSL networks. The end result is the ability for these companies to impose massive new rate hikes that not only result in users paying more money for the same-exact service, but help incumbent ISPs penalize the use of would-be streaming competitors. <a href="https://www.techdirt.com/blog/netneutrality/articles/20151119/09092932862/comcast-tests-net-neutrality-letting-own-streaming-service-bypass-usage-caps.shtml">Zero rating an ISPs own services</a> -- while still penalizing competitors like Netflix -- adds another layer of anti-competitive adventure to the proceedings.
</p>
<p>
But fear not! Cox did <a href="http://www.multichannel.com/news/distribution/cox-prepping-unlimited-data-plan/413743">tell some news outlets</a> that the company would soon be letting users avoid the caps and subscribe to an unmetered connection, for an added, unspecified cost. In other words: if you don't want to pay us more money for the exact same service, please pay us more money for the exact same service. Why? <em>Because we can</em>, and regulators couldn't care less.
</p>
<p>
Whenever the conversation about broadband caps pops up, many people quickly get bogged down in debate over <em>whether or not a terabyte is fair</em>, losing sight of the fact that these limits are utterly unnecessary, and we wouldn't be seeing them at all in a healthy, competitive market. And with a current FCC clearly intent to turn a blind eye to both a <a href="https://www.techdirt.com/articles/20170404/06451137079/fcc-kills-charter-merger-condition-that-would-have-forced-isps-to-compete.shtml">lack of competition</a> and the predatory behavior that results from it (be it violations in <a href="https://www.techdirt.com/articles/20170328/09565737026/consumer-broadband-privacy-protections-are-dead.shtml">privacy</a> or <a href="https://www.techdirt.com/articles/20170517/12241437395/fcc-ignores-will-public-votes-to-begin-dismantling-net-neutrality.shtml">net neutrality</a>), there's plenty more anti-competitive shenanigans and feebly-justified nonsense waiting in the wings.
</p></div>
</div>  
</div>  
<div class="storyfooter">
<a name="share"></a><div class="storytools">
<div class="sharetools" style="float:right;">
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Email Story');" title="Email this" href="https://www.techdirt.com/emailthis.php?et_sid=20170629/05190137692" target="_top" rel="nofollow" class="emailthis_button"><span class="share_button share_email"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Twitter');" class="share_pop" title="Tweet" target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Ftdrt.io%2Fgi8&text=ISPs+Are+No+Longer+Even+Bothering+To+Provide+Bogus+Excuses+For+Their+Expanding+Use+Of+Bullshit+Usage+Caps&via=Techdirt"><span class="share_button share_twitter"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Google +1');" class="share_pop" title="Google +1" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170629%2F05190137692%2Fisps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml"><span class="share_button share_plusone"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Facebook Share');" class="share_pop" title="Share on Facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170629%2F05190137692%2Fisps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml&t=ISPs+Are+No+Longer+Even+Bothering+To+Provide+Bogus+Excuses+For+Their+Expanding+Use+Of+Bullshit+Usage+Caps"><span class="share_button share_facebook"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'Reddit');" class="share_pop" title="Reddit This!" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170629%2F05190137692%2Fisps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml&title=ISPs+Are+No+Longer+Even+Bothering+To+Provide+Bogus+Excuses+For+Their+Expanding+Use+Of+Bullshit+Usage+Caps"><span class="share_button share_reddit"></span></a>
<a onclick="ga('send', 'event', 'Share Bar (Article)', 'Share', 'LinkedIn');" class="share_pop" title="Share on LinkedIn" target="blank" href="http://www.linkedin.com/shareArticle?mini=true&ro=false&title=ISPs+Are+No+Longer+Even+Bothering+To+Provide+Bogus+Excuses+For+Their+Expanding+Use+Of+Bullshit+Usage+Caps&url=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170629%2F05190137692%2Fisps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml"><span class="share_button share_linkedin"></span></a>
</div>
<div class="storylinks"><a href="https://www.techdirt.com/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml#comments" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Comments');">2 Comments</a> | <a href="https://www.techdirt.com/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml#addyourcomment" onclick="ga('send', 'event', 'Article (Index)', 'Click Link', 'Article 1 Leave Comment');">Leave a Comment</a></div>
</div>
<div id="post_footer">
<iframe src="https://isupportjournalism.com/donate.html" width="580" height="250" style="border:none;"></iframe></div></div>  
<br clear="both"/>
 
<div class="relposts">
<div class="maincolumn_head">If you liked this post, you may also be interested in...</div>
<div class="maincolmod">
<ul>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 1');" href="/articles/20170627/06161137680/comcast-charter-may-soon-get-even-larger-with-joint-acquisition-sprint.shtml">Comcast, Charter May Soon Get Even Larger With Joint Acquisition Of Sprint</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 2');" href="/blog/netneutrality/articles/20170628/06184137683/40-isps-voip-vpn-providers-tell-fcc-they-like-having-net-neutrality-rules.shtml">40 ISPs, VoIP And VPN Providers Tell FCC They Like Having Net Neutrality Rules</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 3');" href="/articles/20170628/10062237687/as-predicted-coxs-latest-appeal-points-to-scotus-refusal-to-disconnect-sex-offenders-social-media.shtml">As Predicted, Cox&#39;s Latest Appeal Points To SCOTUS&#39; Refusal To Disconnect Sex Offenders From Social Media</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 4');" href="/articles/20170623/04530937649/att-promises-cornucopia-broadband-investmentbut-only-if-trump-gives-it-giant-tax-cut-shiny-new-merger.shtml">AT&#038;T Promises A Cornucopia Of Broadband Investment...But Only If Trump Gives It A Giant Tax Cut &#038; A Shiny New Merger</a></li>
<li><a onClick="ga('send', 'event', 'Related Posts (Article)', 'Click Link', 'Related Post 5');" href="/articles/20170621/10334337643/how-supreme-courts-recent-free-speech-ruling-may-destroy-hollywoods-plans-to-kick-people-off-internet.shtml">How The Supreme Court&#39;s Recent Free Speech Ruling May Destroy Hollywood&#39;s Plans To Kick People Off The Internet</a></li>
</ul>
</div>
</div>
 </div>  <a name="comments"></a>
<div class="comments">
<h2 style="margin-bottom:10px;">Reader Comments</h2>
<p style="float:right;position:relative;z-index:1;">Subscribe: <a href="/comment_rss.php?sid=20170629/05190137692" rel="nofollow">RSS</a></p>
<p style="float:left;">View by: <a href="/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml?threaded=false&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 0, true);return false;">Time</a> | <a href="/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml?threaded=true&sp=1#comments" onclick="javascript:setPreference('tdCommentsThreaded', 1, true);return false;">Thread</a></p>
<br style="clear:both"/>
<ul class="comments">
<li id="c16" class="cmt">
<div id="cc16">
<div class="comment-buttons" id="rc_16"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170629/05190137692_16" value="0" id="ins_20170629/05190137692_16" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170629/05190137692_16" value="0" id="fun_20170629/05190137692_16" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170629/05190137692_16" value="0" id="rpt_20170629/05190137692_16" class="rate_comment report-button"></a></div>
<div class="commentname"><img class="cmnt-icon" src="https://ii.techdirt.com/s/t/i/user/12/45/u12457_30x0.jpg" width="30" alt="icon"/><div style="display:inline;"><b>Rapnel</b> (<a href="/user/rapnel">profile</a>), <i>30 Jun 2017 @ 6:58am</i></div><br style="clear:both;"/></div>
<div class="cbody">Caps are theft of wireline service. That's not how networking works. That's how thieves operate in a captured market.<br/><br/>ISPs, that I happen to be able to count on one hand that's short two fingers, are cunts.</div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml?cid=16#addyourcomment" cid="16" subject="" cid="16" title="Reply to this comment..." id="cmmt_link_16" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml#c16">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml?threaded=false#c16">view in chronology</a>&nbsp;]
</p>
</div>
</li>
<li id="c25" class="cmt">
<div id="cc25">
<div class="comment-buttons" id="rc_25"><a rel="nofollow" href="/bounce/rate-comment.php?rc=ins_20170629/05190137692_25" value="0" id="ins_20170629/05190137692_25" class="rate_comment insightful-button"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=fun_20170629/05190137692_25" value="0" id="fun_20170629/05190137692_25" class="rate_comment funny-button"></a><a href="https://rtb.techdirt.com/products/credits/" class="fw-button off" target="_blank"></a><a href="https://rtb.techdirt.com/products/credits/" class="lw-button off" target="_blank"></a><a rel="nofollow" href="/bounce/rate-comment.php?rc=rpt_20170629/05190137692_25" value="0" id="rpt_20170629/05190137692_25" class="rate_comment report-button"></a></div>
<div class="commentname"><img src="https://www.gravatar.com/avatar/f945876413621349d42ff6bcc7d99621?d=identicon&s=20" width="20" height="20" alt="identicon"/><div style="display:inline;"><b>Jason</b>, <i>30 Jun 2017 @ 7:09am</i></div><br style="clear:both;"/></div>
<div class="cbody"><p> If there was <em> any</em> actual issue with network congestion, management, excessive consumption, or &quot;fairness&quot; that had to be dealt with by caps and extra fees, then the ISP should also be able to pass along a refund to each and every user who doesn't hit their cap every month.</p>
<p>After all, if their networks are so full that 1.05 <em> terabytes</em> costs <strong> $10</strong> more than 1.00 TB, then if I only consume 500 GB in a month I ought to be getting a huge payback for all that bandwidth I'm not using.</p></div><p class="cmt_ops">[&nbsp;<a class="cmtrp" href="/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml?cid=25#addyourcomment" cid="25" subject="" cid="25" title="Reply to this comment..." id="cmmt_link_25" rel="nofollow">reply to this</a>&nbsp;|&nbsp;<a href="/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml#c25">link to this</a>&nbsp;|&nbsp;<a href="/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml?threaded=false#c25">view in chronology</a>&nbsp;]
</p>
</div>
</li>
</ul>
<br/><a name="addyourcomment"></a>
<h3>Add Your Comment</h3>
<div class="commentform">
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes"/>
<input type="hidden" name="sid" value="20170629/05190137692"/><input type="hidden" name="replycid" value="0"/>
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170629%2F05190137692%2Fisps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170629%2F05190137692%2Fisps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input class="8" id="name" type="text" name="postername" size="50" value=""/></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input class="8" id="email" type="text" name="posteremail" size="50" value=""/>
<input class="8" type="checkbox" name="emailsignup" value="yes"/> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input class="8" id="url" type="text" name="posterurl" size="50" maxlength="255" value=""/></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input class="8" id="subject" type="text" name="postersubj" size="50" maxlength="255" value=""/></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea class="8" name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea class="8" id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input class="8" type="checkbox" name="mrkdwn" title="Convert markdown to HTML"/> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input class="8" type="checkbox" name="cookie"/> Save me a cookie</td></tr>
<tr><td></td><td><input class="8" type="submit" name="mode" value="Submit"/> <input class="8" type="submit" name="mode" value="Preview"/></td></tr>
</table>
</form></div>  
 
<div id="cmmt_form" style="display:none;">
<a href="#" class="cmmt_close">Close</a>
<form name="commentform" action="/comment_process.php" method="post">
<input type="hidden" name="nospam" value="yes"/>
<input type="hidden" name="sid" value="20170629/05190137692"/><input type="hidden" name="replycid" id="replycid" value="0"/>
<table width="100%">
<tr><td colspan="2">Have a Techdirt Account? <a href="/signin.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170629%2F05190137692%2Fisps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml"><b>Sign in now</b></a>. Want one? <a href="/register.php?nexturl=https%3A%2F%2Fwww.techdirt.com%2Farticles%2F20170629%2F05190137692%2Fisps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml"><b>Register here</b></a></td></tr>
<tr><td><label for="name">Name</label></td><td><input id="name" type="text" name="postername" size="50" value=""/></td></tr>
<tr>
<td><label for="email">Email</label></td>
<td><input id="email" type="text" name="posteremail" size="50" value=""/>
<input type="checkbox" name="emailsignup" value="yes"/> Get <a href="https://listserv.techdirt.com/cgi-bin/dada/mail.cgi/list/techdirt/">Techdirt&rsquo;s Daily Email</a></td>
</tr>
<tr><td><label for="url">URL</label></td><td><input id="url" type="text" name="posterurl" size="50" maxlength="255" value=""/></td></tr>
<tr><td><label for="subject">Subject</label></td><td><input id="replysubject" type="text" name="postersubj" size="50" maxlength="255" value=""/></td></tr>
<tr>
<td valign="top"><label for="comment">Comment</label></td>
<td><textarea name="postercomment" rows="10" cols="60" style="display:none;">this is for spambots, do not use this</textarea>
<textarea id="comment" name="p1stercomment" rows="10" cols="60"></textarea></td>
</tr>
<tr>
<td valign="top"><label for="options">Options</label></td>
<td><input type="checkbox" name="mrkdwn" title="Convert markdown to HTML"/> Use <a href="http://commonmark.org/help/" target="_blank">markdown</a> for basic formatting. HTML is no longer supported.</td>
</tr>
<tr>
<td>&nbsp;</td>
<td><input type="checkbox" name="cookie"/> Save me a cookie</td></tr>
<tr><td></td><td><input type="submit" name="mode" value="Submit"/> <input type="submit" name="mode" value="Preview"/></td></tr>
</table>
</form></div>  
</div>
<script type="text/javascript">
var fcnt = 0;
var icnt = 0;
</script>
 <div class="storynav" style="margin-top:5px;">
<div class="storynav_next">
&nbsp;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Techdirt Post');" title="previous Techdirt post: DHS To Expand Foreign Laptop Ban If Overseas Airlines Won&#39;t Make Their Security More Theatrical" href="/articles/20170629/13513637699/dhs-to-expand-foreign-laptop-ban-if-overseas-airlines-wont-make-their-security-more-theatrical.shtml" style="color:#777777;">DHS To Expand Foreign Laptop Ban If Overseas...</a></div>
<div class="storynav_icon">
&nbsp;<img src="https://ii.techdirt.com/s/t/i/td13x13.png" width="13" height="13" alt="tdicon"/>&nbsp;
</div>
</div>
<div class="storynav">
<div class="storynav_next">
&nbsp;</div>
<div class="storynav_prev">
&lt;&lt;&nbsp;<a onclick="ga('send', 'event', 'Story Nav (Article)', 'Click Link', 'Previous Net Neutrality Special Edition Post');" title="previous Net Neutrality Special Edition post: Comcast, Charter May Soon Get Even Larger With Joint Acquisition Of Sprint" href="/articles/20170627/06161137680/comcast-charter-may-soon-get-even-larger-with-joint-acquisition-sprint.shtml">Comcast, Charter May Soon Get Even Larger With...</a></div>
<div class="storynav_icon">
&nbsp;</div>
</div>
</div>  
</div>  
<div id="rightcolumn">
<script type="text/javascript">
var etpg = 'Article';
</script>
<style type="text/css">.FlattrButton{margin-top:2px;}</style>
<div class="rightcolumn_head">Follow Techdirt</div>
<div class="rightcolumn_main" style="text-align:center;">
<div id="subscribe">
<a title="Flattr us" href="https://flattr.com/thing/99823/Techdirt-" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Flattr');" class="follow flattr"></a>
<a title="Follow us on Twitter" href="https://twitter.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Twitter');" class="follow twitter"></a>
<a title="Become a fan on Facebook" href="https://www.facebook.com/techdirt" target="_blank" onclick="ga('send', 'event', 'Follow Techdirt (Article)', 'Click', 'Follow - Facebook');" class="follow facebook"></a>
<a title="Subscribe to our Newsletter" id="email_sub_tgl" href="https://news.techdirt.com/cgi-bin/dada/mail.cgi/list/tddaily" class="follow email"></a>
<a title="Subscribe to our RSS Feed" href="/techdirt_rss.xml" rel="nofollow" class="follow rss" onclick="(function(btn){var z=document.createElement('script');document.subtomeBtn=btn;z.src='https://www.subtome.com/load.js';document.body.appendChild(z);})(this);return false;" data-subtome-feeds="https://www.techdirt.com/techdirt_rss.xml"></a>
<a title="Subscribe to our Podcast" href="/podcast.xml" rel="nofollow" class="follow podcast"></a>
<div id="email_sub_form" class="hidden">
<h3>Techdirt Daily Newsletter</h3>
<form action="https://news.techdirt.com/cgi-bin/dada/mail.cgi" method="post" style="margin-top:3px;">
<input name="f" value="subscribe" type="hidden"/>
<input onclick="javascript:clearfield(this,'Enter Your Email Address');" name="email" value="Enter Your Email Address" size="25" maxlength="1024" type="text"/><input value="Subscribe" type="submit"/>
<input name="list" value="tddaily" type="hidden"/>
</form>
</div>
</div>
</div><div class="rightcolumn_head">Techdirt Gear</div>
<div id="rtcol_1">
<a href="https://teespring.com/home-cooking?src=tdsidebar" target="_blank" title="Home Cooking Is Killing Restaurants gear by Techdirt, on Teespring"><img src="https://ii.techdirt.com/s/t/images/gear/units/cooking-300x125.png" alt="Shop Now: Home Cooking Is Killing Restaurants"/></a><br/></div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_2" class="ad">
 
<div id="div-gpt-ad-1485380025559-0" style="max-height:600px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-0'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><style type="text/css"></style>
<div class="rightcolumn_head">Essential Reading</div>
<div class="rightcolumn_main">
<div id="recreading">
<h4>Hot Topics</h4>
<ul>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-value" style="background-color:#ffaa33;border:#ffaa33;" href="/articles/20170626/05205137665/doj-asks-supreme-court-to-give-it-permission-to-search-data-centers-anywhere-world.shtml" title="Rank">7.1</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#1 Hot Topic');" class="toppost-title" href="/articles/20170626/05205137665/doj-asks-supreme-court-to-give-it-permission-to-search-data-centers-anywhere-world.shtml" title="DOJ Asks The Supreme Court To Give It Permission To Search Data Centers Anywhere In The World">DOJ Asks The Supreme Court To Give It Permission To Search Data Centers Anywhere In The World</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-value" style="background-color:#ffbb33;border:#ffbb33;" href="/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml" title="Rank">5.6</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#2 Hot Topic');" class="toppost-title" href="/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml" title="ISPs Are No Longer Even Bothering To Provide Bogus Excuses For Their Expanding Use Of Bullshit Usage Caps">ISPs Are No Longer Even Bothering To Provide Bogus Excuses For Their Expanding Use Of Bullshit Usage Caps</a>
</li>
<li class="ranked">
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-value" style="background-color:#ffcc33;border:#ffcc33;" href="/articles/20170629/13513637699/dhs-to-expand-foreign-laptop-ban-if-overseas-airlines-wont-make-their-security-more-theatrical.shtml" title="Rank">5.3</a>
<a onclick="ga('send', 'event', 'Hot Topics (Article)', 'Click Link', '#3 Hot Topic');" class="toppost-title" href="/articles/20170629/13513637699/dhs-to-expand-foreign-laptop-ban-if-overseas-airlines-wont-make-their-security-more-theatrical.shtml" title="DHS To Expand Foreign Laptop Ban If Overseas Airlines Won&#39;t Make Their Security More Theatrical">DHS To Expand Foreign Laptop Ban If Overseas Airlines Won&#39;t Make Their Security More Theatrical</a>
</li>
</ul>
<hr/>
<h4>New To Techdirt?</h4>
<p>Explore some core concepts:</p>
<ul>
<li><a href="/articles/20091119/1634117011/future-music-business-models-those-who-are-already-there.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 1');">The Future Of Music Business Models (And Those Who Are Already There)</a></li>
<li><a href="/articles/20070215/002923/saying-you-cant-compete-with-free-is-saying-you-cant-compete-period.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 2');">Saying You Can't Compete With Free Is Saying You Can't Compete Period</a></li>
<li><a href="/articles/20080306/003240458/if-intellectual-property-is-neither-intellectual-property-what-is-it.shtml" onclick="ga('send', 'event', 'Editors Spotlight (Article)', 'Click Link', 'Spotlight 3');">If Intellectual Property Is Neither Intellectual, Nor Property, What Is It?</a></li>
</ul>
<p style="text-align:right;"><a href="/blog/?tag=techdirt+feature">read all &#187;</a></p>
</div>
</div><div class="rightcolumn_head">Techdirt Deals</div>
<div id="rtcol_3" class="ad">
 
<div data-sc-widget data-publisher-id="93" data-layout="vertical" data-categories="88,90,91" data-show-see-all="false" data-title-size="24" data-items-per-page="1" data-col-count="1"></div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><link href="https://ii.techdirt.com/s/t/styles/styles_tdichat.css?v=3423-c390" rel="styleSheet" type="text/css"/>
<div class="rightcolumn_head">Techdirt Insider Chat</div>
<div id="chatwrapper">
<br/><div id="chatbox">
<div id="chatmsgs">
&nbsp;
</div>
</div>
<div id="chatfooter">
<p style="text-align:center;padding:10px;padding-top:0;"><a href="https://rtb.techdirt.com/products/watercooler/" class="greenbutton">Join the Insider Chat</a></p>
</div>
</div>
<script type="text/javascript">
var iroot = 'https://ii.techdirt.com/s/t/i';
var chat_standalone = false;
var chat_id = '5e817b96';
</script>
<script src="https://ii.techdirt.com/s/t/scripts/td-jq-ichat.js?v=3423-c390" type="text/javascript" language="javascript"></script>
<script type="text/javascript">
$j(document).ready(function() { loadChatPreview(); });
</script>
<div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_5" class="ad">
 
<div id="div-gpt-ad-1485380025559-1" style="height:250px;width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485380025559-1'); });
</script>
</div></div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div><div class="rightcolumn_head">Recent Stories</div>
<div class="rightcolumn_main">
<table>
<tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=30&m=6&y=2017" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Friday Link');">Friday</a></h2></td></tr><tr><td class="olderstuff">06:26</td>
<td class="olderstuff"><a href="/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 1');">ISPs Are No Longer Even Bothering To Provide Bogus Excuses For Their Expanding Use Of Bullshit Usage Caps</a> (1)</td></tr><tr><td class="olderstuff">03:29</td>
<td class="olderstuff"><a href="/articles/20170629/13513637699/dhs-to-expand-foreign-laptop-ban-if-overseas-airlines-wont-make-their-security-more-theatrical.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 2');">DHS To Expand Foreign Laptop Ban If Overseas Airlines Won&#39;t Make Their Security More Theatrical</a> (16)</td></tr><tr><td colspan="2"><h2 class="olderstuff"><a href="/blog/?d=29&m=6&y=2017" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Thursday Link');">Thursday</a></h2></td></tr><tr><td class="olderstuff">19:27</td>
<td class="olderstuff"><a href="/articles/20170626/05205137665/doj-asks-supreme-court-to-give-it-permission-to-search-data-centers-anywhere-world.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 3');">DOJ Asks The Supreme Court To Give It Permission To Search Data Centers Anywhere In The World</a> (19)</td></tr><tr><td class="olderstuff">15:22</td>
<td class="olderstuff"><a href="/articles/20170629/15012837700/zillow-only-kinda-backs-down-dubious-mcmansion-hell-threats-following-effs-engagement.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 4');">Zillow Only Kinda Backs Down From Dubious McMansion Hell Threats Following EFF&#39;s Engagement</a> (27)</td></tr><tr><td class="olderstuff">13:32</td>
<td class="olderstuff"><a href="/articles/20170624/10492737655/cheerleader-fraudulently-obtains-court-order-to-scrub-web-her-boyfriend-beating-past.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 5');">Cheerleader Fraudulently Obtains Court Order To Scrub Web Of Her Boyfriend-Beating Past</a> (21)</td></tr><tr><td class="olderstuff">11:55</td>
<td class="olderstuff"><a href="/articles/20170628/17304937691/looking-forward-to-next-20-years-post-reno-internet.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 6');">Looking Forward To Next 20 Years Of A Post-Reno Internet</a> (8)</td></tr><tr><td class="olderstuff">10:42</td>
<td class="olderstuff"><a href="/articles/20170627/06161137680/comcast-charter-may-soon-get-even-larger-with-joint-acquisition-sprint.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 7');">Comcast, Charter May Soon Get Even Larger With Joint Acquisition Of Sprint</a> (12)</td></tr><tr><td class="olderstuff">10:37</td>
<td class="olderstuff"><a href="/articles/20170629/09381137695/daily-deal-ultimate-data-infrastructure-architect-bundle.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 8');">Daily Deal: The Ultimate Data Infrastructure Architect Bundle</a> (0)</td></tr><tr><td class="olderstuff">09:27</td>
<td class="olderstuff"><a href="/articles/20170626/00473637664/could-you-design-worse-patent-reform-bill-than-stronger-patent-act-senator-coons-dont-think-so.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 9');">Could You Design A Worse Patent Reform Bill Than The STRONGER Patent Act By Senator Coons? Don&#39;t Think So</a> (20)</td></tr><tr><td class="olderstuff">06:24</td>
<td class="olderstuff"><a href="/blog/netneutrality/articles/20170628/06184137683/40-isps-voip-vpn-providers-tell-fcc-they-like-having-net-neutrality-rules.shtml" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'Article Link 10');">40 ISPs, VoIP And VPN Providers Tell FCC They Like Having Net Neutrality Rules</a> (63)</td></tr></table>
<h5><a href="/search.php?start=10&edition=techdirt&search=Search" onclick="ga('send', 'event', 'Recent Stories (Article)', 'Click Link', 'More Link');">More</a>&nbsp;<img alt="arrow" src="https://ii.techdirt.com/s/t/i/widget_arrow.gif" width="14" height="14" hspace="0" vspace="0" border="0"/></h5>
</div><div class="rightcolumn_head">Advertisement</div>
<div id="rtcol_6" class="ad">
 
<script type="text/javascript" language="javascript">   amzn_assoc_ad_type = "contextual";   amzn_assoc_tracking_id = "td_banner-20";   amzn_assoc_marketplace = "amazon";   amzn_assoc_region = "US";   amzn_assoc_placement = "X53E4NV3FMYCADJR";   amzn_assoc_linkid = "X53E4NV3FMYCADJR";
  amzn_assoc_emphasize_categories = "";
  amzn_assoc_fallback_products = "";
  amzn_assoc_width = "300";
  amzn_assoc_height = "250";
</script>
<script type="text/javascript" language="javascript" src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US&source=ac"></script>
</div>
<div style="margin:0;padding:3px 5px 5px 5px;text-align:center;"><a href="/badad.php" style="font-style:italic;font-size:11px;" target="_blank" onclick="window.open('/badad.php', 'Report a bad ad on Techdirt', 'width=600,height=600,location=0,menubar=0,scrollbars=0,status=0,titlebar=1,toolbar=0', false);return(false);" rel="nofollow">Report this ad</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/preferences.php" style="font-style:italic;font-size:11px;">Hide Techdirt ads</a></div></div>  
</div>  
<div id="bottom">
<div id="pagefoot">
<div class="ftrpanel">
<a href=""><img src="https://ii.techdirt.com/s/t/i/td_logov140.png"/></a>
</div>
<div class="ftrpanel">
<h1>Tools &amp; Services</h1>
<a href="https://www.twitter.com/techdirt/">Twitter</a><br/>
<a href="https://www.facebook.com/techdirt">Facebook</a><br/>
<a href="/techdirt_rss.xml">RSS</a><br/>
<a href="/podcast.xml">Podcast</a><br/>
<a href="/?_format=lite">Techdirt for Mobile</a><br/>
<a href="/research.php">Research &amp; Reports</a><br/>
</div>
<div class="ftrpanel">
<h1>Company</h1>
<a href="/about.php">About Us</a><br/>
<a href="/adpolicies.php">Advertising Policies</a><br/>
<a href="/privacy.php">Privacy</a><br/>
</div>
<div class="ftrpanel">
<h1>Contact</h1>
<a href="/contact.php">Help &amp; Feedback</a><br/>
<a href="/mediakit">Media Kit</a><br/>
<a href="/advertise.php">Sponsor/Advertise</a><br/>
<a href="/submitstory.php">Submit a Story</a><br/>
</div>
<div class="ftrpanel">
<h1>More</h1>
<a href="http://copia.is">Copia Institute</a><br/>
<a href="https://www.insightcommunity.com/">Insight Community</a><br/>
<a href="https://www.insightcommunity.com/step2/">Step2</a><br/>
<a href="https://rtb.techdirt.com/">Insider Shop</a><br/>
</div>
<br style="clear:both;"/><br/>
<div style="text-align:center;">
Brought to you by <a href="http://www.floor64.com/">Floor64</a>
</div>
</div>
<br style="clear:both;"/>
</div>
<div id="et_popup">
<a href="#" class="et_close">Close</a>
<p>Email This</p>
<div id="email_this">
<p style="color:#000000;">This feature is only available to registered users. <a href="/register.php">Register</a> or <a href="/signin.php">sign in</a> to use it.</p></div></div>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 22794;
_sf_async_config.domain = "techdirt.com";
_sf_async_config.path = "/articles/20170629/05190137692/isps-are-no-longer-even-bothering-to-provide-bogus-excuses-their-expanding-use-bullshit-usage-caps.shtml";/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
"js/chartbeat.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>